User's Guide
# Table Of Contents

Getting Started .......................................................................................................................... 1
Using Pegasus™ ............................................................................................................................ 1
What is Pegasus™ ......................................................................................................................... 1
Pegasus for Instructors .................................................................................................................. 1
Pegasus for Students ...................................................................................................................... 1
Course Models .............................................................................................................................. 1
Log In ........................................................................................................................................... 1
System Requirements .................................................................................................................... 2
Navigation ...................................................................................................................................... 2
Content Editor .............................................................................................................................. 2
Content Types ............................................................................................................................. 2
Options Menu .............................................................................................................................. 2
Icons used in Pegasus .................................................................................................................... 3
Contacting Product Support ......................................................................................................... 3
Registration .................................................................................................................................. 3
System Requirements .................................................................................................................. 4
Supported File Types / Formats .................................................................................................... 4
Additional Software for Certain Courses ...................................................................................... 4
Navigation ...................................................................................................................................... 5
Overview ....................................................................................................................................... 5
Welcome Banner .......................................................................................................................... 5
My Courses ................................................................................................................................... 6
Announcements ............................................................................................................................ 6
Navigation Toolbar ....................................................................................................................... 7
Drop-down menu for Navigation Toolbar .................................................................................... 7
Login as Student ........................................................................................................................... 7
Font size buttons (A A A) .............................................................................................................. 7
Content Folders ........................................................................................................................... 7
Drag and Drop ............................................................................................................................... 7
Legend .......................................................................................................................................... 8
Folder Navigation ........................................................................................................................ 8
Content Editor ................................................................................................................................ 9
Overview ....................................................................................................................................... 9
Using the Content Editor .............................................................................................................. 9
Toolbar Buttons ............................................................................................................................ 9
Options Menu ................................................................................................................................ 11
Icons ........................................................................................................................................... 11
Navigation Toolbar ....................................................................................................................... 11
Content and Folder Navigation .................................................................................................... 12
Icons on Today’s View .................................................................................................................. 12
Icons on Calendar ......................................................................................................................... 12
Icons on MyTest ........................................................................................................................... 12
Icons on Course Content ............................................................................................................. 13
Icons on Question Library ........................................................................................................... 13
Icons on Gradebook ..................................................................................................................... 14
Icons on Communicate ................................................................................................................ 14
Icons on Preferences .................................................................................................................... 15
Copyright Notices ......................................................................................................................... 15
Today’s View ................................................................................................................................. 16
Using Today’s View ..................................................................................................................... 16
Overview ....................................................................................................................................... 16
Notifications ................................................................................................................................. 16
Customizing the Notifications ..................................................................................................... 22
<table>
<thead>
<tr>
<th>Topic</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>Creating a Fill in the Blank Question</td>
<td>110</td>
</tr>
<tr>
<td>Creating a Drop-Down List Question</td>
<td>95</td>
</tr>
<tr>
<td>Creating a Drag and Drop Question</td>
<td>92</td>
</tr>
<tr>
<td>Creating a Connect the Points Question</td>
<td>89</td>
</tr>
<tr>
<td>Activity Sections</td>
<td>87</td>
</tr>
<tr>
<td>Add Content to Question Library</td>
<td>85</td>
</tr>
<tr>
<td>Adding Activity Sections</td>
<td>86</td>
</tr>
<tr>
<td>Import Questions</td>
<td>86</td>
</tr>
<tr>
<td>Using Hints</td>
<td>89</td>
</tr>
<tr>
<td>Using Preferences</td>
<td>90</td>
</tr>
<tr>
<td>Creating a Drag and Drop Question</td>
<td>92</td>
</tr>
<tr>
<td>Using Question &amp; Answers</td>
<td>92</td>
</tr>
<tr>
<td>Creating Text- based Drag and Drop question</td>
<td>92</td>
</tr>
<tr>
<td>Creating Image- based Drag and Drop question</td>
<td>93</td>
</tr>
<tr>
<td>Using Hints</td>
<td>94</td>
</tr>
<tr>
<td>Using Preferences</td>
<td>94</td>
</tr>
<tr>
<td>Creating a Drop-Down List Question</td>
<td>95</td>
</tr>
<tr>
<td>Using Question &amp; Answers</td>
<td>96</td>
</tr>
<tr>
<td>Creating an Entry List Question</td>
<td>98</td>
</tr>
<tr>
<td>Using Question &amp; Answers</td>
<td>99</td>
</tr>
<tr>
<td>Using Preferences</td>
<td>100</td>
</tr>
<tr>
<td>Creating an Entry List (Dynamic) Question</td>
<td>101</td>
</tr>
<tr>
<td>Using Question &amp; Answers</td>
<td>101</td>
</tr>
<tr>
<td>Using Hints</td>
<td>102</td>
</tr>
<tr>
<td>Using Preferences</td>
<td>103</td>
</tr>
<tr>
<td>Creating an Essay Question</td>
<td>104</td>
</tr>
<tr>
<td>Using Common Errors Resource Folder for Essay Questions</td>
<td>104</td>
</tr>
<tr>
<td>Creating Essay Questions</td>
<td>104</td>
</tr>
<tr>
<td>Using Question Layout</td>
<td>105</td>
</tr>
<tr>
<td>Using Question &amp; Answers</td>
<td>105</td>
</tr>
<tr>
<td>Using Hints</td>
<td>106</td>
</tr>
<tr>
<td>Using Preferences</td>
<td>106</td>
</tr>
<tr>
<td>Creating a File Upload Question</td>
<td>107</td>
</tr>
<tr>
<td>Using Question &amp; Answers</td>
<td>108</td>
</tr>
<tr>
<td>Creating a Fill in the Blank Question</td>
<td>110</td>
</tr>
<tr>
<td>Using Question &amp; Answers</td>
<td>110</td>
</tr>
<tr>
<td>Using Hints</td>
<td>113</td>
</tr>
<tr>
<td>Creating a Fill in the Blank (Dynamic) Question</td>
<td>114</td>
</tr>
<tr>
<td>Using Question &amp; Answers</td>
<td>114</td>
</tr>
<tr>
<td>Creating a Flash™ Question</td>
<td>117</td>
</tr>
<tr>
<td>Using Question &amp; Answers</td>
<td>117</td>
</tr>
<tr>
<td>Using the Hints Tab</td>
<td>118</td>
</tr>
<tr>
<td>Using the Preferences Tab</td>
<td>118</td>
</tr>
<tr>
<td>Creating a Hot Spot-Multiple Choice Question</td>
<td>119</td>
</tr>
<tr>
<td>Using Question &amp; Answers</td>
<td>120</td>
</tr>
<tr>
<td>Using Hints</td>
<td>121</td>
</tr>
<tr>
<td>Using Preferences</td>
<td>121</td>
</tr>
<tr>
<td>Creating a Hot Spot-Multiple Response Question</td>
<td>122</td>
</tr>
<tr>
<td>Using Question &amp; Answers</td>
<td>123</td>
</tr>
<tr>
<td>Define Hotspot using Text</td>
<td>123</td>
</tr>
<tr>
<td>Upload Image to define Hotspot</td>
<td>124</td>
</tr>
<tr>
<td>Using Hints</td>
<td>125</td>
</tr>
<tr>
<td>Using Preferences</td>
<td>125</td>
</tr>
<tr>
<td>Using Question &amp; Answers</td>
<td>126</td>
</tr>
<tr>
<td>Using Hints</td>
<td>127</td>
</tr>
<tr>
<td>Using Preferences</td>
<td>127</td>
</tr>
<tr>
<td>Creating a Likert Scale Question</td>
<td>128</td>
</tr>
<tr>
<td>Using Question &amp; Answers</td>
<td>128</td>
</tr>
<tr>
<td>Using Hints</td>
<td>129</td>
</tr>
<tr>
<td>Using Preferences</td>
<td>130</td>
</tr>
<tr>
<td>Creating a Matching Question</td>
<td>131</td>
</tr>
<tr>
<td>Using Question &amp; Answers</td>
<td>131</td>
</tr>
<tr>
<td>Using Hints</td>
<td>132</td>
</tr>
<tr>
<td>Using Preferences</td>
<td>132</td>
</tr>
<tr>
<td>Creating a Matrix Question</td>
<td>133</td>
</tr>
<tr>
<td>Using Question &amp; Answers</td>
<td>133</td>
</tr>
<tr>
<td>Using Hints</td>
<td>134</td>
</tr>
<tr>
<td>Using Preferences</td>
<td>135</td>
</tr>
<tr>
<td>Creating a Multiple Choice Question</td>
<td>136</td>
</tr>
<tr>
<td>Using Question Layout</td>
<td>136</td>
</tr>
<tr>
<td>Using Question &amp; Answers</td>
<td>136</td>
</tr>
<tr>
<td>Using Hints</td>
<td>138</td>
</tr>
<tr>
<td>Using Preferences</td>
<td>138</td>
</tr>
<tr>
<td>Creating a Multiple Choice (Dynamic) Question</td>
<td>139</td>
</tr>
<tr>
<td>Using Question &amp; Answers</td>
<td>139</td>
</tr>
<tr>
<td>Using Hints</td>
<td>141</td>
</tr>
<tr>
<td>Using Preferences</td>
<td>141</td>
</tr>
<tr>
<td>Creating a Multiple Response Question</td>
<td>142</td>
</tr>
<tr>
<td>Using Question Layout</td>
<td>142</td>
</tr>
<tr>
<td>Using Question &amp; Answers</td>
<td>142</td>
</tr>
<tr>
<td>Using Hints</td>
<td>145</td>
</tr>
<tr>
<td>Using Preferences</td>
<td>145</td>
</tr>
<tr>
<td>Creating a Multiple Response (Dynamic) Question</td>
<td>146</td>
</tr>
<tr>
<td>Using Question &amp; Answers</td>
<td>146</td>
</tr>
<tr>
<td>Using Hints</td>
<td>147</td>
</tr>
<tr>
<td>Using Preferences</td>
<td>148</td>
</tr>
<tr>
<td>Creating a Numeric Question</td>
<td>149</td>
</tr>
<tr>
<td>Using Question &amp; Answers</td>
<td>149</td>
</tr>
<tr>
<td>Using Hints</td>
<td>150</td>
</tr>
<tr>
<td>Using Preferences</td>
<td>150</td>
</tr>
<tr>
<td>Creating a Ranking Question</td>
<td>151</td>
</tr>
<tr>
<td>Using Question &amp; Answers</td>
<td>151</td>
</tr>
<tr>
<td>Using Hints</td>
<td>152</td>
</tr>
<tr>
<td>Using Preferences</td>
<td>153</td>
</tr>
<tr>
<td>Creating Select a Blank Question</td>
<td>153</td>
</tr>
<tr>
<td>Using Question &amp; Answers</td>
<td>154</td>
</tr>
<tr>
<td>Topic</td>
<td>Page</td>
</tr>
<tr>
<td>----------------------------------------------------------------------</td>
<td>------</td>
</tr>
<tr>
<td>Using Hints</td>
<td>155</td>
</tr>
<tr>
<td>Using Preferences</td>
<td>155</td>
</tr>
<tr>
<td>Creating a Slider Question</td>
<td>156</td>
</tr>
<tr>
<td>Using Question &amp; Answers</td>
<td>156</td>
</tr>
<tr>
<td>Using Hints</td>
<td>157</td>
</tr>
<tr>
<td>Using Preferences</td>
<td>158</td>
</tr>
<tr>
<td>Creating a Text Match Question</td>
<td>159</td>
</tr>
<tr>
<td>Using Question &amp; Answers</td>
<td>159</td>
</tr>
<tr>
<td>Using Hints</td>
<td>160</td>
</tr>
<tr>
<td>Using Preferences</td>
<td>160</td>
</tr>
<tr>
<td>Creating a True/False Question</td>
<td>161</td>
</tr>
<tr>
<td>Using Question &amp; Answers</td>
<td>161</td>
</tr>
<tr>
<td>Using Hints</td>
<td>162</td>
</tr>
<tr>
<td>Using Preferences</td>
<td>162</td>
</tr>
<tr>
<td>Options: Question Library</td>
<td>163</td>
</tr>
<tr>
<td>Folder</td>
<td>163</td>
</tr>
<tr>
<td>Questions</td>
<td>165</td>
</tr>
<tr>
<td>Mapping Learning Objectives to Questions</td>
<td>167</td>
</tr>
<tr>
<td>Overview</td>
<td>167</td>
</tr>
<tr>
<td>Creating Learning Objective Folders</td>
<td>167</td>
</tr>
<tr>
<td>Learning Objectives Taskbar</td>
<td>167</td>
</tr>
<tr>
<td>Adding Questions to the Learning Objectives</td>
<td>168</td>
</tr>
<tr>
<td>Learning Objectives Column Headers</td>
<td>168</td>
</tr>
<tr>
<td>Options: Map Learning Objectives to Questions</td>
<td>169</td>
</tr>
<tr>
<td>Folder</td>
<td>169</td>
</tr>
<tr>
<td>Questions</td>
<td>169</td>
</tr>
<tr>
<td>Activities/ Assignments</td>
<td>170</td>
</tr>
<tr>
<td>Add an Activity/Assignment</td>
<td>170</td>
</tr>
<tr>
<td>Overview</td>
<td>170</td>
</tr>
<tr>
<td>Activity details tab</td>
<td>170</td>
</tr>
<tr>
<td>Adaptive Activity</td>
<td>171</td>
</tr>
<tr>
<td>Overview</td>
<td>171</td>
</tr>
<tr>
<td>Questions Tab</td>
<td>172</td>
</tr>
<tr>
<td>HelpLinks</td>
<td>175</td>
</tr>
<tr>
<td>Messages Tab</td>
<td>176</td>
</tr>
<tr>
<td>Grades Tab</td>
<td>176</td>
</tr>
<tr>
<td>Feedback Tab</td>
<td>176</td>
</tr>
<tr>
<td>Preferences Tab</td>
<td>178</td>
</tr>
<tr>
<td>Assignment Activity</td>
<td>179</td>
</tr>
<tr>
<td>Overview</td>
<td>179</td>
</tr>
<tr>
<td>Questions Tab</td>
<td>180</td>
</tr>
<tr>
<td>HelpLinks</td>
<td>182</td>
</tr>
<tr>
<td>Messages Tab</td>
<td>182</td>
</tr>
<tr>
<td>Grades Tab</td>
<td>183</td>
</tr>
<tr>
<td>Preferences Tab</td>
<td>183</td>
</tr>
<tr>
<td>Difficulty-based Activity</td>
<td>185</td>
</tr>
<tr>
<td>Overview</td>
<td>185</td>
</tr>
<tr>
<td>Questions Tab</td>
<td>185</td>
</tr>
<tr>
<td>HelpLinks</td>
<td>187</td>
</tr>
<tr>
<td>Messages Tab</td>
<td>187</td>
</tr>
<tr>
<td>Grades Tab</td>
<td>188</td>
</tr>
<tr>
<td>Feedback Tab</td>
<td>189</td>
</tr>
<tr>
<td>Preferences Tab</td>
<td>190</td>
</tr>
<tr>
<td>Bloom's Taxonomy-based Activity</td>
<td>194</td>
</tr>
<tr>
<td>Overview</td>
<td>195</td>
</tr>
<tr>
<td>Topic</td>
<td>Page</td>
</tr>
<tr>
<td>------------------------------------------------------------</td>
<td>------</td>
</tr>
<tr>
<td>Questions Tab</td>
<td>195</td>
</tr>
<tr>
<td>Adding Sections</td>
<td>196</td>
</tr>
<tr>
<td>HelpLinks</td>
<td>197</td>
</tr>
<tr>
<td>Messages Tab</td>
<td>198</td>
</tr>
<tr>
<td>Grades Tab</td>
<td>199</td>
</tr>
<tr>
<td>Feedback Tab</td>
<td>200</td>
</tr>
<tr>
<td>Preferences Tab</td>
<td>200</td>
</tr>
<tr>
<td>Basic/Random Activity</td>
<td>204</td>
</tr>
<tr>
<td>Overview</td>
<td>205</td>
</tr>
<tr>
<td>Questions Tab</td>
<td>205</td>
</tr>
<tr>
<td>HelpLinks</td>
<td>207</td>
</tr>
<tr>
<td>Messages Tab</td>
<td>208</td>
</tr>
<tr>
<td>Grades Tab</td>
<td>209</td>
</tr>
<tr>
<td>Feedback Tab</td>
<td>209</td>
</tr>
<tr>
<td>Preferences Tab</td>
<td>210</td>
</tr>
<tr>
<td>Properties: Activity/Assignment</td>
<td>214</td>
</tr>
<tr>
<td>Overview</td>
<td>214</td>
</tr>
<tr>
<td>General</td>
<td>214</td>
</tr>
<tr>
<td>Availability</td>
<td>215</td>
</tr>
<tr>
<td>Select Students</td>
<td>216</td>
</tr>
<tr>
<td>Select Locations</td>
<td>216</td>
</tr>
<tr>
<td>Activity Sections</td>
<td>216</td>
</tr>
<tr>
<td>Creating Activity Sections</td>
<td>216</td>
</tr>
<tr>
<td>Adding Activity Sections</td>
<td>217</td>
</tr>
<tr>
<td>Importing Activity Sections</td>
<td>217</td>
</tr>
<tr>
<td>Rubric Activity</td>
<td>219</td>
</tr>
<tr>
<td>About Rubric Activities</td>
<td>219</td>
</tr>
<tr>
<td>Elements of the Rubric</td>
<td>220</td>
</tr>
<tr>
<td>Use of Rubric-based Assessment Activities</td>
<td>220</td>
</tr>
<tr>
<td>Rubric Activity</td>
<td>221</td>
</tr>
<tr>
<td>Best Practises for Creating a Rubric Activity</td>
<td>221</td>
</tr>
<tr>
<td>Questions Tab</td>
<td>222</td>
</tr>
<tr>
<td>HelpLinks</td>
<td>224</td>
</tr>
<tr>
<td>Messages Tab</td>
<td>225</td>
</tr>
<tr>
<td>Rubric Grading Tab</td>
<td>226</td>
</tr>
<tr>
<td>Feedback Tab</td>
<td>229</td>
</tr>
<tr>
<td>Preferences Tab</td>
<td>230</td>
</tr>
<tr>
<td>Options: Rubric Grading</td>
<td>235</td>
</tr>
<tr>
<td>Rubric Schema</td>
<td>235</td>
</tr>
<tr>
<td>Criteria</td>
<td>235</td>
</tr>
<tr>
<td>Rubric cell</td>
<td>235</td>
</tr>
<tr>
<td>peerScholar Activity</td>
<td>237</td>
</tr>
<tr>
<td>About peerScholar Activities</td>
<td>237</td>
</tr>
<tr>
<td>Phase 1 Process</td>
<td>237</td>
</tr>
<tr>
<td>Phase 2 Process</td>
<td>238</td>
</tr>
<tr>
<td>Phase 3 Process</td>
<td>238</td>
</tr>
<tr>
<td>How submissions are assigned to students?</td>
<td>238</td>
</tr>
<tr>
<td>Grading Options</td>
<td>239</td>
</tr>
<tr>
<td>peerScholar Activity</td>
<td>239</td>
</tr>
<tr>
<td>Creating a peerScholar Activity</td>
<td>239</td>
</tr>
<tr>
<td>Questions Tab</td>
<td>240</td>
</tr>
<tr>
<td>HelpLinks</td>
<td>242</td>
</tr>
<tr>
<td>Messages Tab</td>
<td>243</td>
</tr>
<tr>
<td>Grades Tab</td>
<td>243</td>
</tr>
<tr>
<td>Preferences Tab</td>
<td>243</td>
</tr>
<tr>
<td>Options: peerScholar Activity</td>
<td>246</td>
</tr>
<tr>
<td>Section</td>
<td>Page</td>
</tr>
<tr>
<td>------------------------------------------------------------------------</td>
<td>------</td>
</tr>
<tr>
<td>Content Library</td>
<td>246</td>
</tr>
<tr>
<td>My Course</td>
<td>247</td>
</tr>
<tr>
<td>Study Plan</td>
<td>249</td>
</tr>
<tr>
<td>Add a Study Plan</td>
<td>249</td>
</tr>
<tr>
<td>Add Study Plan Pretest</td>
<td>250</td>
</tr>
<tr>
<td>Study Material</td>
<td>254</td>
</tr>
<tr>
<td>Study Material Taskbar</td>
<td>256</td>
</tr>
<tr>
<td>Add Study Plan Posttest</td>
<td>257</td>
</tr>
<tr>
<td>Options: Study Plan</td>
<td>260</td>
</tr>
<tr>
<td>Content Library</td>
<td>261</td>
</tr>
<tr>
<td>My Course</td>
<td>261</td>
</tr>
<tr>
<td>Options: Study Material</td>
<td>262</td>
</tr>
<tr>
<td>Resetting Study Plan Pretest</td>
<td>264</td>
</tr>
<tr>
<td>Discussion Topic</td>
<td>266</td>
</tr>
<tr>
<td>Add a Discussion Topic</td>
<td>266</td>
</tr>
<tr>
<td>Managing Discussions</td>
<td>266</td>
</tr>
<tr>
<td>View Discussion</td>
<td>266</td>
</tr>
<tr>
<td>Discussion Taskbar</td>
<td>268</td>
</tr>
<tr>
<td>Display menu</td>
<td>269</td>
</tr>
<tr>
<td>Options: Discussion Topic</td>
<td>270</td>
</tr>
<tr>
<td>Content Library</td>
<td>270</td>
</tr>
<tr>
<td>My Course</td>
<td>270</td>
</tr>
<tr>
<td>Gradebook</td>
<td>271</td>
</tr>
<tr>
<td>Using the Gradebook</td>
<td>271</td>
</tr>
<tr>
<td>Overview</td>
<td>271</td>
</tr>
<tr>
<td>Options</td>
<td>272</td>
</tr>
<tr>
<td>Grades</td>
<td>272</td>
</tr>
<tr>
<td>Course Content Navigator</td>
<td>272</td>
</tr>
<tr>
<td>Gradebook Taskbar</td>
<td>274</td>
</tr>
<tr>
<td>Adding Columns to the Gradebook</td>
<td>274</td>
</tr>
<tr>
<td>Custom View</td>
<td>281</td>
</tr>
<tr>
<td>Student List</td>
<td>281</td>
</tr>
<tr>
<td>Grade Columns</td>
<td>281</td>
</tr>
<tr>
<td>Manage Roster</td>
<td>282</td>
</tr>
<tr>
<td>Using Reports</td>
<td>287</td>
</tr>
<tr>
<td>Overview</td>
<td>287</td>
</tr>
<tr>
<td>Applying Common Errors Resources to Essay Question Grading</td>
<td>287</td>
</tr>
<tr>
<td>Overview</td>
<td>287</td>
</tr>
<tr>
<td>Options: Gradebook</td>
<td>288</td>
</tr>
<tr>
<td>Grades: Access the following options</td>
<td>288</td>
</tr>
<tr>
<td>Total Column</td>
<td>294</td>
</tr>
<tr>
<td>Course Average</td>
<td>294</td>
</tr>
<tr>
<td>Custom View</td>
<td>295</td>
</tr>
<tr>
<td>Manage Roster</td>
<td>296</td>
</tr>
<tr>
<td>View Submission</td>
<td>298</td>
</tr>
<tr>
<td>View Submission Features</td>
<td>298</td>
</tr>
<tr>
<td>Student List</td>
<td>299</td>
</tr>
<tr>
<td>Preview box</td>
<td>299</td>
</tr>
<tr>
<td>Buttons on the Preview box</td>
<td>301</td>
</tr>
<tr>
<td>peerScholar Activity Submissions: Preview box</td>
<td>303</td>
</tr>
<tr>
<td>View Submissions: Rubric Activity</td>
<td>304</td>
</tr>
<tr>
<td>View Submissions feature</td>
<td>305</td>
</tr>
<tr>
<td>Student List</td>
<td>305</td>
</tr>
<tr>
<td>Preview Box</td>
<td>305</td>
</tr>
<tr>
<td>Buttons on the Preview box</td>
<td>307</td>
</tr>
<tr>
<td>Reports</td>
<td>309</td>
</tr>
<tr>
<td>Section</td>
<td>Page</td>
</tr>
<tr>
<td>------------------------------------------------------------------------</td>
<td>------</td>
</tr>
<tr>
<td>JavaScript Methods Implemented in Flash and Pegasus</td>
<td>427</td>
</tr>
<tr>
<td>Testing Flash File Output (Communication and Scoring)</td>
<td>431</td>
</tr>
<tr>
<td>Best Practices for Reusability and Extensibility</td>
<td>432</td>
</tr>
<tr>
<td>Cross Domain Considerations for Flash Player 8 (or above)</td>
<td>432</td>
</tr>
<tr>
<td>Frequently Asked Questions</td>
<td>433</td>
</tr>
</tbody>
</table>
Getting Started

Using Pegasus™

What is Pegasus™

Pegasus™ from Pearson Education is an online assessment and learning system. It is a centrally hosted application with advanced pedagogical features, such as study and teaching plans, homework management, personalized real-time customization, learning objectives, and standards management.

Pegasus has advanced assessment capabilities with online, print, and email delivery of assessments. It provides basic course management capabilities in the areas of course organization, grades, communication, and personalization of content. Using Pegasus, instructors can deliver to students homework assignments, personalized study plans, and assessments.

The reporting features in Pegasus enable you to create reports that accurately track student progress and assessment performance. Educators and learners alike can assess progress during and after the learning process.

Pegasus for Instructors

As an instructor, you control all aspects of the course. You have full access to the Content Library and Instructor Course Preferences. You can add, remove, and reorganize course content as needed.

Pegasus can be used to:

- Manage and monitor student participation
- Assign homework, assessments, and other activities
- Access resources in the Content Library, Gradebook, Reports, and more
- Customize course content
- Access course level and student level reports
- Track student performance with up-to-the-minute notifications

Pegasus for Students

You can enhance your students' learning experience by taking advantage of features such as:

- Online homework and assessments
- Personalized study plans
- Adaptive assessments
- Tutorials
- Contextual feedback

Course Models

Pegasus courses are typically used in one of two ways:

- As an online course with instructor interaction
- As an online self study for student independent study or to prepare for testing

Log In

When you login, the application validates your login name and password and takes you to your courses page.
**Note:** Before you can log in, you must first register. If you have forgotten your login name or password, you can click the link on the login screen to request to have this information emailed to you.

**To log in to the application:**
1. On the login screen, enter your Login Name and Password. Note that passwords are case-sensitive.
2. Click **Login**. Your home page opens.

**Note:** If your session is inactive for an extended period of time, an alert message displays. If you do not respond to the alert within two minutes, the session automatically ends and you are redirected to the login screen.

**System Requirements**
For information on System requirements, refer to [System Requirements](#).

**Navigation**
Pegasus provides the following navigational controls:
- Welcome banner
- Navigation toolbar
- Content folders

**Content Editor**
The **Content Editor** is available throughout the application and is used in creating and editing all available question types in the Question Library, adding HTML pages to the course content, writing messages in the Message tabbed window while creating activities/assignments, and in composing mail in the Mail section. For information on the Content Editor, refer to [Content Editor](#).

**Content Types**
The Content Library contains all of your course assets. Depending on the course and product, the Content Library and its folders can contain any of the following content types:
- **Folder**
- **Activity/Assignment**
- **Study Plan**
- **Discussion Topic**
- **Link**
- **File**
- **Page**

**Options Menu**
Options menus are used to navigate throughout the application. Option menus are contextual to their associated items.
- **Option:** **Today's View**
- **Option:** **MyTest**
- **Option:** **My Course**
- **Option:** **Content Library**
- **Option:** **Question Library**
- **Option:** **Learning Objectives**
- **Option:** **Study Plan**
- **Option:** **Discussion Topic**
- **Option:** **Map Learning Objectives to Questions**
Getting Started

- Option s: Preferences
- Option s: GradeBook
- Option s: Search
  - Option s: Simple Search Questions
  - Option s: Advanced Search Questions
  - Option s: Search Activity
  - Option s: Search Resources

Icons used in Pegasus
For information on icons used in the Pegasus system, refer to Icons.

Contacting Product Support
Visit: http://www.PearsonLongmanSupport.com to search our Knowledgebase items, chat online or email a problem to technical support.

Registration
Before you go online to register, take a minute to be sure you have the following items:

1. **Valid email address**: You must have an email address to register. After you register, you will receive an email message at the address you provide, confirming your personal login name and password. If you do not have an email address, contact your Pearson Education representative for help in obtaining a valid email address.

2. **Instructor Access Code**: An Instructor access code looks similar to this: PSPMIL-CHILI-KENJI-EDDIE-AKIRA-WAHOO

If you do not have an access code, contact your Pearson Education representative for help in obtaining a valid access code.

**To register for your course:**
1. Use the URL provided by your Pearson Education sales representative to access the login screen.
2. Click the **Click here to register** link, located just below the Login Name and Password fields.
3. You must read, review, and accept the licensing and privacy agreements.
4. Click **Accept** the licensing and privacy agreements. If you choose to **Decline**, you will be given alternate instructions on how to proceed.
   The Access Information screen opens.
5. Follow the on-screen instructions to continue with the registration process. When registering for the first time, you must create a login name and password. You can click the Help link on the registration screen if you need more detailed instructions. After you complete the registration process, you will receive a confirmation email that contains details on your account.

For details on logging in to your course, click here.

System Requirements

The following configurations are tested and supported:

<table>
<thead>
<tr>
<th>Platform</th>
<th>Operating Systems</th>
<th>Browsers</th>
<th>Recommended Screen Resolution</th>
</tr>
</thead>
<tbody>
<tr>
<td>PC</td>
<td>Windows® XP</td>
<td>Internet Explorer® 6.0</td>
<td>1024 x 768</td>
</tr>
<tr>
<td></td>
<td>Windows Vista</td>
<td>Internet Explorer 7.0</td>
<td></td>
</tr>
<tr>
<td>Mac</td>
<td>Macintosh® OS 10.4</td>
<td>Safari 3.0</td>
<td>1280 x 960</td>
</tr>
<tr>
<td></td>
<td>Macintosh OS 10.5</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Internet connections</td>
<td>Broadband (cable/DSL) or greater is recommended.</td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

**AOL and AT&T Yahoo Users**: You cannot view MyLab courses using the AOL or AT&T Yahoo browsers. You can, however, use AOL or AT&T Yahoo as your Internet Service Provider to access the Internet, and then open the Internet Explorer browser within AOL or AT&T Yahoo to access your course.

Supported File Types / Formats

The following file types can be uploaded to MyLab courses:

<table>
<thead>
<tr>
<th>File Format</th>
<th>File Types</th>
</tr>
</thead>
<tbody>
<tr>
<td>Image</td>
<td>JPEG, JPG, BMP, TIFF, PNG, GIF, EMF, ICO, WMF</td>
</tr>
<tr>
<td>Audio</td>
<td>MID, MIDI, WAV, RAM, MP3, WMA</td>
</tr>
<tr>
<td>Video</td>
<td>WMV, MOV, MPEG, MPG, MPE, WM, AVI, and ASF</td>
</tr>
<tr>
<td>Application</td>
<td>DOC, XLS, PPT, PPS, PDF, RM, SWF, CLASS, EXE, RTF, and CAB</td>
</tr>
<tr>
<td>Text</td>
<td>TXT, HTML, and HTM</td>
</tr>
</tbody>
</table>

Additional Software for Certain Courses

To use multimedia and audio components in some courses, you may need to download and install additional software:

- **ActiveX**
  - For some courses, you must enable ActiveX in your browser. See your browser Help for instructions on how to change the browser security settings or to add the course URL to your list of trusted sites.
- **Java™ Plug-In**
- **Macromedia® Flash™**
- **Wimba Audio**
Java 1.4.2 or Java 1.5 is required. A Wimba specific browser tuneup is located here. Additional Wimba requirements are listed here.

Navigation

Overview

The My Courses page displays courses in which you are enrolled. The Announcement section in this page displays any new announcements. The top right part of the page is the welcome banner, which is common to all pages in the platform.

The My Courses page contains the following:

- Welcome banner
- My Courses
- Announcement

Welcome Banner

The welcome area at the top right part of the page displays the following options:

- My Courses: Opens the My Courses page from other pages.
- My profile: Opens the My profile window to choose your time zone, and preferred time and date format.
- Feedback: (when enabled) Opens the Feedback window to provide feedback information about Pegasus platform and content. The feedback is used to evaluate the effectiveness of Pegasus and develop ways to improve it.
- Help: Access the context sensitive help.
- Support: Opens the Pearson Education Customer Technical Support window to provide the support details to contact the support executive.
- Logout: Log out of the application.

Note: If your session is inactive for an extended period of time, an alert message displays. If you do not respond to the alert within two minutes, the session automatically ends and you are redirected to the login screen.

My profile

From the My profile window you can choose your time zone, and time and date format.

The My profile window contains the following options:

- My Pearson account: Click the Account Summary tool link to make changes to your Pearson account.
- Time zone: Choose your time zone preference from the Time Zone list.
- Time and date format: Choose the time and date format from the Format list. The time and date are displayed in the selected format just below the Format list.

Note: Click Save to save the time zone and time and date format

Feedback

The Feedback window is used to provide feedback information about Pegasus. The customer's feedback will be used to help improve the products and for marketing and promotional purposes.

1. Click Feedback in the Welcome Banner. The Feedback window opens.
2. Choose an option from the following:
   - General Feedback: Select this option to send a general feedback.
- **Course Content Feedback**: Select this option to send a feedback related to Course Content.

3. Click on **Read Pearson Education's complete Private Policy** link to read through the contents of the Private Policy.

4. Enter your feedback information in the **Feedback** text box.

5. If you wish, select in the check box of **Pearson Education may contact me for further information or clarification of my feedback**.

6. Click **Send Feedback** to submit the feedback.

**Support**

The **Pearson Education Customer Technical Support** provides these information:

1. Click **Support** in the Welcome Banner. The **Pearson Education Customer Technical Support** window opens.

2. The window provides the information that you have to provide the support representative:
   - **URL**: Displays the URL address.
   - **Build Number**: Displays the build number of the application.
   - **Login name**: Displays the login name.
   - **Product**: Displays the name of the product derived from this course.
   - **Course**: Displays the name of the course.
   - **Course ID**: Displays the Course ID of the course.
   - **Operating system**: Displays the name of the operating system namely: Windows XP, Windows 2000, Windows Vista, or Mac 10.4
   - **Browser**: Displays the name of the browser namely: Internet Explorer 6 & 7 or Safari 2.0
   - **Server name**: Displays the name of the server.

3. If you wish to store the above information on the clipboard, click the **Copy to clipboard** link. When contacting the representative you can easily paste from the clipboard.


**Note**: Product, Course and Course ID details are displayed only for Master, Instructor Copy and MyTest courses.

**My Courses**

The **My Courses** screen displays a list of the courses you are teaching with or are enrolled in. This section contains two columns.

- **Course name**: This column displays the course name along with other details such as Course ID and course description.
- **Options**: This column displays the options menu for each course.

**Note**: The Course ID appears beneath the course name; you need to provide the course ID to your students in order for them to register and enroll in your course.

To the right of the courses list is the **Search Catalog and Create Course** section and below that, the **Announcements** section, which displays any system-level announcements.

**My Courses-Options**

For details, see **Options: My Courses**

**Announcements**
Getting Started

This section displays new announcements. The announcement subject and the date received are displayed. Click the subject link or the date received link to open the announcement. Click **Back** or the announcement subject to go back to the My Courses page. To view your announcements history, click the **Archive** link.

**Navigation Toolbar**
Use the toolbar to navigate the application. The toolbar tabs include the following tools:
- **Today's View**
- **MyTest**
- **Course Content**
- **Gradebook**
- **Communicate**
- **Preferences**
- **Search**

**Drop-down menu for Navigation Toolbar**
Drop-down menus display for the navigation tools that have sub menus (sub navigation). This provides single-click access to tools contained within the **Course Content**, **Gradebook**, and **Communicate** tools.

The drop-down menu displays when you move your cursor over the navigation tool. Click to select any sub menu item.

**Login as Student**
Every instructor login has a "pseudo" default student who is the first student user to be enrolled in the course. This student user enables you to view your course as students would see it.

1. To access student view, click the **Student View** button located on the far right of the toolbar. The display changes to a fully-functional student view.
2. To switch back to instructor mode, click **Return to Instructor View**.

**Font size buttons (A A A)**
The toolbar displays font size buttons that represent three font sizes:
- Small - 10 pixels
- Medium - 13 pixels
- Large - 16 pixels
Click a button to choose the font size of all editable elements, toolbars, and sub navigation display items.

The font buttons are only available if **Enable font size control in toolbar** is selected in the **General** preferences of the **Preferences** tool.

**Content Folders**
A content folder provides a means of organizing course assets and documents in the Content Library and can hold both files and additional folders. Content is organized as files, study plans, html pages, subfolders, and images.

**Drag and Drop**
You can re-order item listings such as those found in the Content Library, Question Library, and the listing of questions in activities by clicking and dragging the 🔄 (Order) icon associated with the item you want to move.
1. Click the order icon 🔵 for the item you want to move.  
The item is highlighted in a box and arrows 🔷️ ‏️ indicate the locations where you can drop the item.
2. Drag and drop the item to a new location.  
The re-ordered content appears in the new location with a highlighted background.

**Note:** In cases of lengthy item listings that result in scroll bars within the listing window, you may need to drag and drop the item in phases, dragging to the bottom of the viewable listing, scrolling then dragging again to the destination point.

**Legend**

The Legend, found in the upper right of Course Content and Gradebook, provides an explanation of the item or event icons on the page. The content of the legend is static.

The following icons appear in Course Content:
- 🔷️: Due items
- 🔵: Assigned items
- 🔷️: Scheduled items
- 🔵: Order items
- 🔵: Requires manual grading
- 🔵: Contains multimedia

The following icons appear in Gradebook:
- 🔷️: Due items
- 🔷️: Past Due items
- 🔵: Assigned items
- 🔴: Not passed
- 🔵: Edited
- 🔵: Order items
- 🔵: Requires manual grading
- 🔵: New Grades

**Folder Navigation**

You can navigate the course folder structure in both the Course Content and Gradebook tools. In Course Content you can navigate the content library, question library, learning objectives, and your course-specific My Course content. In the Gradebook, you can navigate the content folders that contain graded activities. The folder navigation control appears above the respective content listing.

To use the folder navigation control:
- To view all of the available folders and sub folders, click the Expand Folder icon ‣ next to the current folder name.
- To expand the folder, click the expand ‣ icon.
- To collapse the folder, click the collapse ‣ icon.
- To open the folder in the content list, click a folder name. The navigation control closes, the content appears in the list, and the folder name you selected appears in the navigation control.
- To view or return to the previous folder, click the Previous Folder icon: 🔄.
- To exit the navigation control, click anywhere outside of the control area.
Content Editor

Overview
The Content Editor is used to create and edit text, images, hyperlinks or HTML codes. The Content Editor is used throughout the application in creating and editing question types in the Question Library, adding HTML pages to the course content, writing messages in the Message tabbed window while creating content/assignments, and also in composing mail in the Mail section.

Using the Content Editor
1. Enter text in the Content Editor.
2. Select the toolbar buttons to format the text, insert images, hyperlinks, HTML code and Audio player.

Note: When copying and pasting from Word documents, you must also use the Clean HTML Code button to clean up Microsoft Word-related tags.

Toolbar Buttons
Position the cursor over the Content Editor toolbar to view tool tips on using each toolbar button. The functionality of the toolbar buttons is explained below.

- **Find**: Search characters in the editor.
- **Print**: Print the content in the editor. This will open the web browser Print dialog window.
- **Preview**: Preview the content in the editor. This will open a new web browser window with the content from the editor.
- **Check Spelling**: Check the spelling of the content in the currently selected content editor input field.
- **Help**: View help on using the Content editor.
- **Cut**: Remove selected content from the content editor and place it on the clipboard.
- **Copy**: Copy selected content from the content editor and place it on the clipboard.
- **Paste**: Paste content from the clipboard to the content editor.
- **Select All**: Select all content in the content editor.
- **Undo**: Undo toolbar button to reverse the last command or delete the last entry you typed.
- **Redo**: Reverse an action of the Undo command.
- **Delete**: Delete content from the content editor. Select the content to be deleted and select the Delete button.
- **Clean HTML Code**: Clean up/remove unwanted HTML code. Content pasted from other applications may contain unwanted HTML code.
- **Show WYSIWYG/ Plain**: Toggle between displaying content in WYSIWYG (What You See Is What You Get) and Plain modes.
- **Show HTML**: See and edit content as HTML code.
- **Insert Special Character Code**: Insert special characters and codes into the Content Editor.
- **Insert Media (Image/ Flash/Java Applet)**: Insert an image, flash animation, or java applet.
- **Insert Media from Content Library**: Select content types from the Content Library.
- **Insert Link**: Insert a link in the Content Editor.
- **Insert URL**: Insert a URL from the content library.
- **Unlink**: Remove a link without deleting the content.
- **Insert Horizontal Rule**: Insert a horizontal rule.
- **Record Audio**: Record a message in the content editor. When you click this button, the Record Message window opens, which enables you to record the message. Use appropriate buttons to record the message, and then click **Save and Close**. You can re-record or play back the audio by clicking the audio player in the Content Editor.

**Note**: The **Record Audio** toolbar button will be available only if the **Enable Wimba Audio** check box is selected in the **General** preferences of the **Preferences** tool.

- **Font Name**: Change the font of text.
- **Font Size**: Change font size of text.

**Note**: The **Font Name** and **Font Size** are set by the **HTML Editor** option in the **General** preferences of the **Preferences** tool. The default font name is "Arial," and default font size is “10.”

- **Bold**: Apply bold formatting to text.
- **Italic**: Apply italic formatting to text.
- **Underline**: Apply underline formatting to text.
- **Justify Left**: Left align text.
- **Justify Center**: Center text.
- **Justify Right**: Right align text.
- **Justify Full**: Align left and right text.
- **Numbered List**: Create a numbered list.
- **Bulleted List**: Create a bulleted list.
- **Outdent**: Decrease the indent of a paragraph or text.
- **Indent**: Increase the indent of a paragraph or text.
- **Text Color**: Apply text color formatting. Select a color from the Standard color palette or click **More Colors** to display the Color Selector palette. Select the color and click **OK** to apply to the selected text. You can also type the Hex Code of a particular color in the text box provided. To view a complete range of colors with their respective Hex Code, click here.
- **Background Color**: Apply background color formatting. Select a color from the Standard color palette or click **More Colors** to display the Color Selector palette. Select the color and click **OK** to apply as background color. You can also type the Hex Code of a particular color in the text box provided. To view a complete range of colors with their respective Hex Code, click here.
- **Superscript**: Apply Superscript formatting to text.
- **Subscript**: Apply Subscript formatting to text.
- **Strikethrough**: Apply Strikethrough formatting to text.
- **Remove Format**: Remove text formatting.
- **Insert Table**: Insert a table.
- **Table Properties**: Edit a table’s properties.
- **Insert Caption**: Insert a caption for the table.
- **Insert Header Row**: Insert a new table header row at the top of the table.
- **Insert Footer Row**: Insert a new table footer row at the bottom of a table.
- **Insert Row Above**: Insert a new row above the selected row.
- **Insert Row Below**: Insert a new row below the selected row.
- **Row Properties**: Edit table row properties.
- **Split Cell Rows**: Split a cell back into rows.
- **Delete Row**: Delete a selected table row.
- **Insert Column Left**: Insert a new column to the left of a selected table column.
- **Insert Column Right**: Insert a new column to the right of the selected column.
- **Column Properties**: Edit table column’s properties.
• **Split Cell Columns**: Split the cell back into columns again.
• **Delete Column**: Delete the selected table column.
• **Insert Cell Left**: Insert a new cell to the left of the selected cell.
• **Insert Cell Right**: Insert a new cell to the right of a selected cell.
• **Split Cell**: Split the cell back into rows and columns again.
• **Merge Cells**: Merge table cells into a single cell.
• **Cell Properties**: Edit a table's cell properties.
• **Delete Cell**: Delete a selected table cell.
• **Character Palette**: Inserts special characters in the editor.

*Note: The Character Palette is only available if **Enable Special Character Palette for course** is selected in the General preferences of the Preferences tool. The character palette displays the language (French, Italian, Spanish) selected in Select Language for tools in the course in the General preferences.*

**Options Menu**

Options menus provide users with access to actions or features relating to the course element and platform tool with which the options menu is associated. You will find these menus throughout the platform. Click the option menus to learn which features are available to you in a specific location. The Options menus are designed to ensure that you are never more than a click away from the task you need to perform.

Click below to learn about specific options for the following tools:

1. Option s – **Today's View**
2. Option s – **MyTest**
3. Option s – **My Course**
4. Option s – **Content Library**
5. Option s – **Question Library**
6. Option s – **Rubric Activity**
7. Option s – **peerScholar Activity**
8. Option s – **Map Learning Objectives**
9. Option s – **Organize Calendar**
10. Options s – **Study Plan**
11. Options s – **Media Library**
12. Options s – **Discussion**
13. Options s – **Map Learning Objectives to Questions**
14. Options s – **Preferences**
15. Options s – **Gradebook**
16. Search
   • Option s – **Simple Search Questions**
   • Option s – **Advanced Search Questions**
   • Option s – **Search Activity**
   • Option s – **Search Resources**

**Icons**

**Navigation Toolbar**

- **Today's View**
- **MyTest**
- **Course Content**
• Gradebook
• Communicate
• Preferences
• Search

Content and Folder Navigation
• Expand Folder
• Previous Folder

Icons on Today's View
• Notifications
• Announcements
• Instructor Grading
• Unread Discussion
• Unread Messages
• Not Passed
• New Grades
• Idle Students
• Past Due: Submitted
• Past Due: Not Submitted
• Customize
• Welcome Message

Icons on Calendar
• Items Due
• Items Past Due
• Completed
• Note

Icons on MyTest
• Create New Tests
• Paper Test
• Delete
• Filter TestBank
• Show/Hide Question Details
• Save
• Print
• Create Question
• Scramble
• Edit Header
• Close
• Folder
• Add
Icons on Course Content

- Add Content
- Add Learning Objectives
- Map to Learning Objectives
- Content Library Folder
- Learning Objectives folder
- My Course folder
- Activity (default icon is shown here, to choose an activity icon, see Activities)
- Study Plan
- Discussion
- Link
- File
- Page
- Assign/ Unassign
- Show/Hide
- Remove
- Delete
- Copy
- Cut
- Paste
- Create Media Link
- Import Media Link
- Search Media Link
- Add
- Mandatory content
- Shown in the Course Content.
- Scheduled content
- Scheduled content added to calendar.
- Course Content is past due
- Asynchronous operation under progress
- Add to selected date

Icons on Question Library

- Add Content
- Add Learning Objectives
- Map to Learning Objectives
- Folder
- Learning Objectives folder
- MyLab Question
- Remove
- Delete
- Copy
- Cut
• Paste
• Multimedia content
• Sample Question

Icons on Gradebook
• Create Column
• Search Students
• Reports
• Send Message
• Grant Access
• Deny Access
• Sort by ascending order
• Sort by descending order
• Numeric Column
• Calculated Column
• Selection List Column
• Free Test Column
• Import Grade Column
• Total Column
• Rubric Activity Column
• Failed
• Manually edited grade
• Hide
• Show
• Download grades
• Grades edited after the submission
• Late submission
• New grade
• Record Feedback
• Feedback
• Print

Icons on Communicate
• Compose new
• Inbox
• Drafts
• Sent
• Unread message
• Reply
• Reply all
• Forward
• Create Announcement
• Pin Announcement
• Delete Announcement
• Recipient
Icons on Preferences

- Help
- Available
- Unavailable
- Add Location
- Add Computer
- Download

Copyright Notices

Copyright © 2008 by Pearson Education.
Copyright © 2008 by Alachisoft, all rights reserved.
Copyright © 2002 - 2008 by telerik. All rights reserved.

All rights reserved. No part of the contents of this Help may be reproduced or transmitted in any form or by any means without the written permission of the publisher. All trademarks or registered trademarks mentioned in this Help are the property of their respective owners.

This product includes software developed by Aspose (http://www.aspose.com). © 2008 Aspose Pty Ltd. All rights reserved.
Today's View

Using Todays View

Overview

Todos View provides quick, convenient access to important course-specific information. This tool is like a course assistant that enables you to organize and manage your course information.

Today's View includes the following sections:

- **Notifications**
- **Calendar**

Notifications displays the **Welcome message**, **Announcements**, **To Do** and **Alerts**, which enable you to add branding to your introductory course page and schedule your tasks efficiently. You can customize these notifications according to your needs. You can choose to hide or display most of these notifications using the **Customize** tool.

The Calendar view enables you to track the scheduled dates. It enables Instructors and Students to keep track of assignments and important course-related dates.

Customizations you make in Todays View are carried over to the Student view, so the customizations you see are identical to those seen by your students.

**Tip:** At any time, you can click the Student View button at the top right of the page to view your course as students would see it.

Notifications

Notifications lets you brand Todays View, manage course announcements, and view tasks that require your attention. Only enabled notifications in the Customize window will appear in the Notifications channel. Available options include:

- **Welcome Message**: custom message for all users.
- **Announcements**: course announcements for all users.
- **To Do**: notifications, related to the actions taken by the students, that require your attention.
- **Alerts**: notifications, related to the actions taken by the students, that require your attention.
- **Performance**: displays summary of course and student performance details.

**Note:** You can customize the Welcome Message, To Do or Alerts, Performance notifications from the Customize link in the top right-hand corner of the Notifications box.

Welcome Message

Welcome message displays custom messages added by Master course authors and Instructors. It may include an introductory page with welcome text and brand images to greet new users or introduce the course to the students.

Instructors can customize the Welcome Message to correspond with the features in their course or disable the message entirely. To modify or hide the message, click the
Customize button on the top right of the notifications box and make any necessary changes in the Customize Notifications window. For more information, click here.

**Note:** The Welcome Message is only displayed if Enable Welcome Message is selected in the Customize Notifications window.

### Announcements

Announcements is used to view, create, and manage course announcements. Your announcements can also be simultaneously sent to students as email. This section displays the announcements for both Instructors and Students. The announcements posted by both Instructors and Program Administrator's are displayed in this section. The number of announcements that are posted is displayed in brackets next to the Announcements link in the left pane. This is the default view in the Notifications of Today's View.

To view details, click the Announcements link. The following are displayed:

- From: Displays the name of the Instructor who has posted the announcement.
- Date: Displays the date range specified by the Instructor.
- Subject: Displays the subject of the announcement.
- Text: Displays the announcement message posted by the Instructor.

You can create, edit, and delete announcements by clicking the Manage link. For details, see Announcements.

By default, new course announcements appear at the top of the Notifications page. Instructors, however, can also pin announcements; pinning an announcement ensures that it appears at the top of the Announcements list.

**Note:** Instructor Pinned Announcements appear on top in the Announcements section. Instructors can pin two announcements; Program Administrators can pin only one announcement. When both Instructors and Program Administrators pin announcements, the Instructor pinned announcements appear on top of announcements pinned by Program Administrators.

### To Do

To Do includes the following items:

- Instructor Grading
- Unread Discussions
- Unread Messages

#### Instructor Grading

This notification displays activity submissions that require manual grading by instructors. The number of activities submitted for manual grading is displayed in brackets next to the Instructor Grading link.

**Note:** Essay and File Upload question types requires manual grading. Any Late Submissions of Essay and File Upload questions are also displayed.

To view details for each activity, click on Instructor Grading link.

- The activity name along with the Number of submissions is displayed.
- Click an activity to open the View Activity Submissions. For details, see View Submissions.

Each activity has an options menu (see Options: Today’s View).

#### Unread Discussions
This section allows you to view messages posted for the Discussion. The number of Discussion topics for which messages have been posted is displayed in brackets next to the **Unread Discussions** link. These numbers are dynamic and indicate the current number of all new items, except announcements.

To view more details for each discussion topic, click on **Unread Discussions** link.
- The discussion topic name along with the number of unread posted messages is displayed.
- Click **Open** under the Options drop-down menu of the corresponding Discussion topic to open the Discussion window. For more details, click **here**.

Each Discussion has an options menu (see **Options: Today's View**).

### Unread Messages

This notification displays unread course email messages. The total number of unread mails in the Inbox is displayed in brackets next to the **Unread Messages** link.

To view details, click on the **Unread Messages** link.

Unread Mails are displayed in three columns.
- **Name**: This refers to the name of the sender
- **Subject**: This refers to the subject of the mail
- **Received**: This refers to the date on which you have received the mail.

Clicking the message will open the **Read Message** window.

You can also go to the Mail Inbox by clicking the **Go to Mail** link. For details, see **Mail**.

### Alerts

Alerts display the following notifications:
- **Not Passed**
- **New Grades**
- **Idle Students**
- **Past Due: Submitted**
- **Past Due: Not Submitted**

**Note**: **Past Due: Submitted** and **Past Due: Not Submitted** display only if **Enable Calendar** is selected in the **General** preferences of the **Preferences** tool.

### Not Passed

This section displays the number of students who have failed to obtain passing marks for the activity, based on the default or threshold score you have selected. The total number of activities for which the students have not obtained the passing marks is displayed in brackets next to the **Not Passed** link.

To view more details, click on **Not Passed** link.
- The submitted activities along with the Number of students who have not met the pass criteria against the Total number of students who have taken the activity are displayed.
- Click an activity to open the activity in Gradebook window. For details, see **Gradebook**.

Each activity has an options menu (see **Options: Today's View**).

### New Grades

This section displays the newly posted grades for auto-scored activities. The number of activities for which new grades have been posted is displayed in brackets next to the **New Grades** link.
Today's View

**Note:** Grades are posted for Activities and Study Plans only.

To view more details for each activity, click on New Grades link,
- The activity names along with the Number of new grades posted for the activity is displayed.
- Click an activity name to open the activity in the Gradebook window.
- You can also go the Gradebook window by clicking the Go to Gradebook link. For details, see Gradebook.

Each activity has an options menu (see Options: Today's View).

**Idle Students**

This section allows you to view the names of students who have not logged on or entered the course and are considered inactive. The number of students who have not entered the course in the specified time is displayed in brackets next to the Idle Students link.

**Note:** The instructor can specify the time in days/weeks/months in the Customize Notification tool and set an alert to be displayed based on students inactivity in a course for the specified number of days, weeks or months.

To view more details, click on Idle Students link,
- The names of students who have not entered the course within the specified period of time are displayed.
- Click the Send Message to open the New Message window with names of all the inactive students entered in the To field. You can compose email and post message for students. For details, see Mail.

There is an Options menu associated with each student (see Options: Today's View).

**Past Due: Submitted**

This section displays the activities submitted after the scheduled due date. The total number of late submissions for the activities is displayed in brackets next to the Past Due: Submitted link.

To view more details or to accept activities submitted after the scheduled due date:
Click Past Due: Submitted.
Depending on the option selected in the Today's View customization tool, you either see past due submissions listed by student name (default) or by activity name.

**Note:** To change the default view, click Customize and select the appropriate List Past due submissions option.

Click the student (or activity) name to view the details of each past due submission. The alarm icon (⏰) and the Total number of late submissions for the activities are displayed. Each of the activities has an options menu (see Options: Today's View).

To accept an individual student (or activity) submission, select Accept Late Submissions from the option menu.
All of the submissions by that student (or for that activity) are accepted.
– or –
To accept all late submissions for a particular student (or activity), click Accept All, and on the confirmation dialog, click OK to confirm you want to accept the submissions.
After the submissions have been accepted, the student (or activity) name is removed from the list.
Past Due: Not Submitted

This section displays the number of students who have not submitted the activities within the specified due date. The number of activities that have not been submitted by due date is displayed in brackets next to the Past Due: Not Submitted link.

To view more details, click on Past Due: Not submitted link,
- The names of students who have not submitted the activities within the specified due date are displayed.
- For each of the students you can view the following details.
  The following details are displayed for overdue activity:
- Name of the Activity and the Chapter number of that activity.
- 🔄 icon and the due date for the assignment.
- Click the Send Message to open New Message window with names of all the students who have not submitted the activities by the specified due date in the To field. You can compose the mail and post message for the students. For details, see Mail.

Each of the students has an options menu (see Options: Today's View).

Performance

Performance is a graphical interface that provides performance statistics for both the course and individual students; it is an at-a-glance view of how students are performing in your course. Performance is summarize and calculated for activities and study plans (pre- and post-tests) that the instructor specifies in the Grading Preferences.

Performance display the following types of notifications:
- Course Performance
- Student Performance

Additionally, in the upper-right of the Performance page you can view the following details:
- Last updated (MM/DD/YYYY HH:MM): Displays the date and time the calculations were last updated.
- What's being calculated? Click to display the calculation criteria used to obtain the Performance report. You define this criterion from the Today's View Customize Notifications screen or in the Grading section of the Preferences tool.

Note: You have to select the Enable folder level calculations for Gradebook and Today's View option in the Grading preferences tab and Enable Course Performance and Student Performance View options in the Customize window to display Performance in the Notifications channel.

Course Performance:

Course Performance summarizes course performance at the folder (chapter) level and individual Activities/Study Plans level. The Instructor can view overall course performance and determine where the class is under-performing. The calculations for the report are specified in the Customize Notifications window.

From Today's View Notifications, click Course Performance to display the following details:
- Overall: This row displays the overall course performance.
  - Grade column displays the grade-to-date average for all students.
  - Content Completed column displays the average of percentage of activities/study plans completed for all students based on the calculation criteria specified in the Customize settings.
**Time On Task** column displays the average time on task for all students for all content.

**Course Content:** Displays the name of the first-level folders and activities/study plans. Select a folder to display the folder contents. Study plan names conclude with either Pre-test or Post-test.

**Grade:** Displays the average cumulative grade-to-date for the particular folder (or content within the folder). The average is calculated by averaging all of the assignment grades in each subfolder and then averaging all of the subfolder averages to determine the folder or overall average. You can choose which activity types to include in the calculation by using Customize settings.

**Content Completed:** Displays the percentage of content completed at the overall folder level (or content within the folder). The percentage of assignments completed within each folder is calculated.

**Time On Task** (hh:mm:ss): Displays the total time taken for completion of the activities/study plans or all of the content in the folder.

*Note: Each of the folders and activities/study plans has an options menu (see Options: Today’s View). Course Performance displays Study Plans only if the Enable Study plan results check box is selected in the Customize settings of Today’s View.*

**Student Performance:**

This section displays a performance report for individual (enrolled and active) students in the course.

From Today's View Notifications, click **Student Performance** to display the following details:

**Overall:** This row displays the overall student performance for the particular course.

- **Grade** column displays the grade-to-date average for all students for the entire course.
- **Content Completed** column displays the average of percentage of activities completed for all students based on the calculation criteria specified in the Customize settings.
- **Time On Task** column displays the average time on task for all students for all content.

**Student Name:** Displays the name (Last name, First name) of the enrolled and active students in the course. When you click a student name it displays the name of the first-level folders and activities/study plans. Select a folder to display the folder contents. Study plan names conclude with either Pre-test or Post-test.

**Grade:** Displays the average cumulative grade-to-date of an individual student for the particular folder or content within the folder. The average of all assigned activities is calculated unless another calculation is specified in Customize settings. The average is calculated by averaging all of the assignment grades in each subfolder and then averaging all of the subfolder averages to determine the folder or overall average. You can choose which activity types to include in the calculation by using Customize settings.

**Content Completed:** Displays the percentage of content completed at the overall folder level (or content within the folder). The percentage of assignments completed within each folder is calculated.

**Time On Task** (hh:mm:ss): Displays the total time taken for completion of the activities or study plans by an individual student.

**Options:** Each of the folders and activities/study plans has an options menu. For more information, click **here**.
Note: Each of the folders and activities/study plans has an options menu (see Options: Today's View). Course Performance displays Study Plans only if the Enable Study plan results check box is selected in the Customize settings of Today's View.

Customizing the Notifications

Instructors can customize the Notifications that appear on Today's View. You can choose to turn most notifications on and off for you and your students, and you can also customize the settings for some notifications.

You can customize the Notifications to set the default view and to receive notifications related to the course activities in the Customize Notifications screen.

Select the Customize button on the top right-hand corner of the Notifications box to open the Customize Notifications window with the following options;
Set default view and Notifications you want to receive and click Save and Close button to save the settings.

Welcome Message

Edit Welcome Message: Select this check box to edit the primordial welcome message set by Master Course Authors or Instructors. This enables the HTML editor. Type in the welcome message in the editor or record the message using the Audio feature.

When selected, the Welcome message can be set as the default view. If the check box is clear, it disables and hides the welcome message.

Enable Welcome Message: Select this check box to enable the Welcome Message to be displayed in Today's View.

Note: The Content Editor allows you to format the text, insert images, hyperlinks and HTML codes. For more information on using Content Editor, click here.

Default view

Select from the Default View list. The selected item will be the default view when you open Today's View.

To Do

Notify me when new submissions are available for instructor grading: Select this check box to receive notifications when submissions are posted for instructor grading.

Notify me when new Discussion Board posts are available to read: Select this check box to receive notifications when Discussions are posted.

Notify me when new Mail messages are available to read: Select this check box to receive notifications when new mail messages are posted.

Alerts

Notify me of all students not passing an activity within the time frame selected below: Select this check box to receive notifications when students do not obtain passing marks for activities. You can select Show all (default) to view the alert for all students who have not passed an activity. If you specify a time frame (such as 1 week), alerts will display for any students who do not pass an activity within the time frame specified (1 week from the current date).

Notify me when new activity submissions have been posted to the Gradebook: Select this check box to receive notifications when submissions are posted for grading.

Notify me if a student has not entered the Course in: Select this check box to receive notifications when students assigned to the course do not enter the course in the specified time (in days/weeks/months). If you select Show
all (default) all students who are inactive in the course are displayed. If you select a time frame (such as 1 month), any student that has not entered the course within that time frame (1 month from the current date) are displayed.

**Note:** By default all the check boxes are selected. If you clear any of the check box, that link will not be displayed in the *Notifications* section.

**Notify me if a student submits an activity past the due date.** List past due submissions **By student** **By activity:** Select this check box to receive notifications when students submit the activities after the specified due date. You can select your choice of display to list the past due submissions by student or by activity.

**Notify me if a student has not submitted an activity by the due date:** Select this check box to receive notifications when students do not submit the activities by the specified due date. You can select Show all (default) to view the alert for all students who have not submitted the activity. If you specify a time frame (such as 1 week), alerts will display for any students who do not submit the activity within the time frame specified (1 week from the current date).

**Note:** Notify me if a student submits an activity past the due date and Notify me if a student has not submitted an activity by the due date display only if Enable Calendar is selected in the General preferences of the Preferences tool.

### Performance

**Edit Calculation Settings:** Click this link to open the Edit Calculation settings window.

#### Edit Calculation settings

You can set the criteria used to calculate grades and display folder-level statistics in the Gradebook and in the Performance notifications of Today's View. The calculations are updated at least every two hours. Therefore, any changes you make will not be immediately available in the Gradebook or in the Course Performance view.

You can set the following calculation criteria:

**Student Performance and Gradebook Calculation:** Specify the type of calculation to perform and the activities that are included. From Calculate the, select the operation. Options are: Average or Sum.

The Average is calculated by averaging all of the assignment grades in each subfolder and then averaging all of the subfolder averages to determine the folder, or overall, average.

The Sum is calculated by summing the raw scores the student received on every activity and dividing by the total possible points for those activities.

Activities are not included in the calculations if at least one of the following is true:

- The activity is marked for anonymous submittal.
- The activity is not submitted and is not due.

Note that activities that are not submitted (or are submitted) after the due date are counted as zero (unless the instructor accepts the grade for the past due, submitted activity). If the activity is assigned without a due date it is considered to be due on the course end date and the previous rules apply.
Select the activity filter you want to apply. Options are: **All**, **Assigned**, and **Unassigned**.

Choose an **Activity type** option:
- **All Activity types**: Calculation considers all the activities types.
- **Select activity types**: Click to select from a list of available activity types. Only those you select are considered in the calculation.

**Levels the calculation will be shown and applied**: You specify the levels to which the above calculations are to be shown and applied.

- **Folder Calculation Level**: Specify the folder levels included in the calculations.
  - **Overall (Shown at first level)**: Selected by default. The calculation is applied to the whole course. The column appears as the first column when you navigate to the top-level of the Gradebook.
  - **Folder level (Shown inside folders)**: When selected, the calculation is applied at each folder level. All of the activities/study plans in the folder and any subfolders are included in the calculation. The column appears as the first column when you navigate to a content folder in the Gradebook.

**Gradebook column prefix**: Enter text that will be used as the column prefix in Gradebook. For the first-level this name precedes the name of your course content (My Course) folder. For the second, third, and subsequent levels this name precedes the folder name. Click **Set to default** to revert back to the default name (Course Average or Folder Average) for each level.

**Course Performance settings**: (Optional) Choose how to incorporate Study Plans in the performance settings, options are:
- **Enable Study Plan results**: When selected, Study Plan results are displayed in the Course Performance view of Today's View and you can select to included them in the calculations for Today's View and the Gradebook columns.
- **Display Pre-test results**: Select to display pre-test results in Course Performance View. To include the pre-test results in the calculation, select **Include in Calculation**.
- **Display Post-test results**: Select to display the post-test results in Course Performance view. To include the post-test results in the calculation, select **Include in Calculation**.

**Enable Course Performance View**: Select this check box to display Course Performance notifications in Today's View.
- **Show "Time on Task" column**: When enabled, it displays **Time on Task** column for all levels in the Course Performance view. It is the total time spent per activity and is displayed as hh:mm:ss.

**Enable Student Performance View**: Select this check box to display Student Performance notifications in Today's View.
- **Show "Time on Task" column**: When enabled, it displays **Time on Task** column for all levels in the Student Performance view. It is the total time spent by the student per activity and is displayed as hh:mm:ss.

**Manage Calendar**
Display calendar on Today's View for you and your students: Select this check box to display calendar in Today's View for both Instructors and students.

Note: The Manage Calendar option is available only if you select the Enable Calendar check box in General preferences in the Preferences tool.

Calendar

The Calendar enables you to view and assign individual or groups of activities to a specific date and to keep track of the due dates of assigned content. Students use the Calendar to locate scheduled course items that you have assigned and can view assignment due dates. By default, the current month is displayed with current day highlighted in the calendar. You can navigate forward and backward in the calendar by clicking button, or button.

You can assign course content for the student by clicking the Assign Content link in the top right-hand corner of the calendar. This link will display the course content Calendar view. You can also navigate to the course content Calendar view by clicking on any date in the calendar. This view displays the date and assigned contents for the date clicked in Today's View.

For more information on assigning contents to the course, click here.

Note: You have to select the Enable Calendar check box under General of Preferences tool to display the Calendar in Today's view.

The calendar displays the following legends:

- **Items Due**: Notifies that a due date is set for an activity and the students have to submit their activities/assignments on or before the date specified. The date will be marked with the icon.
- **Note**: Notifies that it carries a note or information. The date will be marked with the icon.

Options

For more information on Today's View - Options, click here.

Options: Today's View

Notifications

Each of the Notifications offers a contextual menu. You can access options for each of the To Do and Alerts notifications:

Instructor Grading

View All Submissions

Click the View All Submissions link from the Options drop-down menu of the corresponding task name. The View Submission window opens. For details on View Submissions, click here.

Student Report

Select Student Report from the Options drop-down menu of the corresponding task name. The Student Report- All student and Displayed Activity window opens. For details on Student Report, click here.

Send Message
Select **Send Message** from the Options drop-down menu of the corresponding task name. The **New Message** window opens. For details on Compose mail, click [here](#).

### Unread Discussions

**Open**

Select **Open** from the Options drop-down menu of the corresponding Discussion topic name. The **Discussion** window opens.

**Properties**

Select **Properties** from the Options drop-down menu of the corresponding Discussion topic name. View the details and make appropriate edits in the Properties. For more information, click [here](#).

**Send Message**

Select **Send Message** from the Options drop-down menu of the corresponding Discussion topic name. The **New Message** window opens. For details on composing mail, click [here](#).

### Not Passed

Access the following options:

**View All Submissions**

Select **View All Submissions** from the Options drop-down menu of the corresponding activity name. The **View Submission** window opens. For details on View Submissions, click [here](#).

**View in Course Content**

Click the **View in Course Content** link under the Options drop-down menu of the corresponding activity name. An expanded Course Content screen opens, highlighting the selected task from the activity/assignment/study plan. For more information, click [here](#).

**Send Message**

Select **Send Message** from the Options drop-down menu of the corresponding activity name. The **New Message** window opens. For details on Compose mail, click [here](#).

### New Grades

Access the following options:

**View All Submissions**

Click the **View All Submissions** link under the Options drop-down menu of the corresponding activity name. The **View Submission** window opens. For details on View Submissions, click [here](#).

**View in Course Content**

Click the **View in Course Content** link under the Options drop-down menu of the corresponding activity name. An expanded Course Content screen opens, highlighting the selected task from the activity/assignment/study plan. For more information, click [here](#).

**Send Message**

Select **Send Message** from the Options drop-down menu of the corresponding activity name. The **New Message** window opens. For details on Compose mail, click [here](#).

### Idle Students

Access the following options:

**Deny Access**
Click the **Deny Access** link under the Options drop-down menu of the corresponding student name to block the student from accessing the course. Click **OK** to confirm. The student will be removed from the list.

**Send Message**
Select **Send Message** from the Options drop-down menu of the corresponding student name. The **New Message** window opens. For details on Compose mail, click [here](#).

**View Roster**
Click the **View Roster** link from the Options drop-down menu of the corresponding student name. The **Manage Roster** sub-section of Gradebook opens. For more information, click [here](#).

### Past Due: Submitted

**Student Names - Access the following options:**

**Send Message**
Select **Send Message** from the Options drop-down menu of the corresponding student name. The **New Message** window opens. For details on composing mail, click [here](#).

**Activity Names - Access the following options:**

**Accept Late Submissions**
Select **Accept Late Submissions** from the Options drop-down menu of the corresponding activity name. All of the student's submissions for this activity are accepted.

**View Submissions**
Click the **View Submissions** link from the Options drop-down menu of the corresponding task name. The **View Submission** window opens. For details on View Submissions, click [here](#).

**Student Report**
Select **Student Report** from the Options drop-down menu of the corresponding task name. The **Student Report- All student and Displayed Activity** window opens. For details on Student Report, click [here](#).

**Send Message**
Select **Send Message** from the Options drop-down menu of the corresponding task name. The **New Message** window opens. For details on composing mail, click [here](#).

### Past Due: Not Submitted

**View Roster**
Click the **View Roster** link from the Options drop-down menu of the corresponding student name. The **Manage Roster** sub-section of Gradebook opens. For more information, click [here](#).

**Send Message**
Select **Send Message** from the Options drop-down menu of the corresponding student name. The **New Message** window opens. For details on composing mail, click [here](#).

### Performance

**Folder - Access the following option:**

**Open in Course Content**
Click the Open in Course Content from the Options drop-down menu of the corresponding folder name. An expanded Course Content screen opens, highlighting the selected folder. For more information, click here.

**Activities - Access the following options:**

- **View Grades for Activity**
  Click View Grades for Activity from the Options drop-down menu of the corresponding activity name. The Gradebook window opens. For more information, click here.

- **View Submissions**
  Click the View Submissions from the Options drop-down menu of the corresponding activity name. The View Submission window opens. For details on View Submissions, click here.

- **Open in Course Content**
  Click the Open in Course Content from the Options drop-down menu of the corresponding activity name. An expanded Course Content screen opens, highlighting the selected activity name. For more information, click here.

- **Preview**
  Click Preview from the Options drop-down menu of the corresponding activity name.
  The preview of the activity is displayed in the Test Presentation screen as viewed by the students.

**Study Plans - Access the following options:**

- **Pre-test and Post-test activities in a Study Plan display the following options:**
  - **View Grades**
    Click View Grades from the Options drop-down menu of the corresponding study plan name. The Gradebook window opens. For more information, click here.
  
  - **View Study Plan results report**
    Click View Study Plan results report from the Options drop-down menu of the corresponding study plan name. The Study plan reports window opens and displays the results. For more information, click here.

  - **Open in Course Content**
    Click the Open in Course Content from the Options drop-down menu of the corresponding study plan name. An expanded Course Content screen opens, highlighting the selected study plan name. For more information, click here.

  - **Preview**
    Click Preview from the Options drop-down menu of the corresponding study plan name.
    The preview of the study plan is displayed in the Test Presentation screen as viewed by the students.

**Student Names - Access the following options:**

- **View Submissions**
  Click the View Submissions from the Options drop-down menu of the corresponding student name. The View Submission window opens. For details on View Submissions, click here.

- **Edit Grades**
  Click Edit Grades under the Options drop-down menu of the corresponding student name. The Edit Grades window opens.
  Enter the grades and feedback information in the corresponding text boxes.
  Click Save.

Send Message
Select **Send Message** from the Options drop-down menu of the corresponding student name. The **New Message** window opens. For details on composing mail, click [here](#).
Course Content

Using Course Content

In Course Content you can manage assets for your course. You can upload content to the Content Library, move content from the Content Library to your course, organize the content in your course, assign content to the Course Calendar, or map content to Learning Objective folders (if you are using a Learning Objective organization for your course). Clicking the Student View Toolbar button displays your course as it will appear to students.

Course Content consists of the following sub-sections, which you can access from the Course Content menu or from the secondary navigation bar:

- **Add from Content Library**: This section displays the split view consisting of both the Content Library and My Course screens. From this view you can add content from the Content Library to My Course.
- **Add Content from peerScholar** (when enabled): This section filters content to display only the peerScholar activities that are available in the Content Library and My Course sections. Additionally, options on this tab are limited to adding a peerScholar activity, a folder, discussion topic, link, file or page.
- **Map Learning Objectives** (when enabled): This section displays a split view of the Content Library and learning objectives. This view enables you to see content as it is mapped to Learning Objective folders. From here you can add content from the Content Library to learning objectives.
- **Organize Content**: This section displays the advanced view of My Course, which is the course as you have it organized and as your students will see it.
- **Assign Content** (when enabled): Assign Content section displays the split view of My Course and Calendar. From this view you can assign content items to a specific date in the Calendar.
- **Organize Calendar** (when enabled): This section displays an advanced view of the Calendar. This enables you to view the assigned contents for a specified date, reorder them, and reassign them to a different date.
- **Media Library** (when enabled): This section displays the Media Library contents available for your course. From this view you can create and import media links, and search media links to find online media specific to your course. You can rename Media Library from the Course Tools preferences in the Preferences tool. Create and import media links are available only for courses created in a workspace.
- **Manage Question Library**: This section displays the Question Library view. You can manage the questions used in your course. There are up to 25 Question types.
- **Map Learning Objectives to Questions** (when enabled): This section displays the split view of Question Library and Learning Objectives. From this view you can add selected questions from Question Library to Learning Objectives.

Student View

To view how changes are applied to course content, click Student View in the top-right corner of the toolbar.

When you are in Student View, you can interact with the Course Content as a student. You can use this view to experience any activity in the course and see the results in the Gradebook. Use the Student View to understand exactly what your students will experience in their content area. You can do this without a separate student login.
account. To help you understand student interactions, Pegasus uses the default student name “_Student_Student” to track your grades and submissions in Student View.

**Note:** While you can see any grades accrued as _Student, _Student, these grades are not tracked and recorded in any of the MyLab reports.

To return to Instructor view click on **Return to Instructor View** on the toolbar.

## My Course

My Course represents the course as it is organized and will appear to the student. Course elements are shown in a hierarchical listing; these elements can be folders, activities/assignments, study plans, discussion topics, links, files, or pages. Course contents can be added from the My Course section or from the Content Library. When you add content to the course from My Course, you are prompted to save the content to the Content Library, which serves as a repository for course assets.

### My Course Taskbar

The My Course taskbar contains the following elements:

- **Add Content:** This enables you to add content to your course. (When you add content to the course from the My Course taskbar, you will be prompted to save the content into the Content Library as well, see Adding Content to a Course).

- **Assign/Unassign (when enabled for your course):** Enables you to assign/unassign course content to students. By default, all contents are assigned, and the status for the course contents represented by icons can be viewed in the Assigned column.

**Note:** Assign/Unassign is available only if Enable Assign/Unassign is selected in the Course Content preferences in the Preferences tool.

- **Show/Hide:** This enables you to show or hide content. If you show content, Shown is displayed in green text just below the content. Similarly, Hidden is displayed in red text just below the content and the content details are grayed out.

- 🛠 indicates you may remove selected course content.

- 📖 indicates you may copy the selected content to the clipboard.

- 🪞 indicates you may cut the selected content and move to the clipboard.

**Note:** Until you paste them, items you copy or cut to the clipboard appear with Red italicized text and a dimmed check box.

- 🕒 indicates you may paste the content in the clipboard to the desired location. You must cut or copy content to make this option active.

  To paste the content, click **Paste** or the icon to display the Paste menu. Choose a location from the Paste menu:

  - **Paste At Top:** Choose this option if you want to paste the clipboard item before the first item in the viewing area.

  - **Paste Before Selected:** Choose this option if you want to paste the clipboard item before the selected content item in the viewing area.

  - **Paste After Selected:** Choose this option if you want to paste the clipboard item after the selected content item in the viewing area.

  - **Paste At Bottom:** Choose this option if you want to paste the clipboard item after the last item in the viewing area.
**Note:** *Paste Before Selected* and *Paste After Selected* are enabled only if you select another content item after you cut or copy items to the clipboard. If multiple items are selected, the Paste occurs before (or after) the last item. Recently pasted content items are displayed with a highlighted background.

**Clipboard items:** This displays the number of copied or cut items. Content items placed on the clipboard appear with red italicized text and a dimmed check box.Copied items remain on the clipboard even after they are pasted.

### My Course Column Headers

**Name:** This column displays the name of the course content. It can be a File, Folder, Page, Link, or a Study Plan. You can also view the Status and Availability details for the course contents.

The Status displayed for the course contents may be any of the following states:
- **Not Started** – indicates the course has not been accessed (opened). This appears in the case Activities/Assignments and Study Plans.
- **Not Passed** – indicates at least one student has not passed. This appears in the case of Activities/Assignments only.
- **In Progress** – indicates at least one student has not passed. This appears in the case of Study Plans only.
- **Started** – indicates at least one student has accessed the course and submitted an item. It appears in case of Activities/Assignments and Study Plans.
- **Not Viewed:** Indicates that student has not opened a course page, file, link, or WPS content.
- **Viewed:** Indicates that student has opened a course page, file, link, or WPS content.

The Availability of the course contents may be any of the following states:
- **Shown** – indicates the course content is available.
- **Hidden** – indicates the course content is not available.
- **Scheduled** – indicates that the course content is available and the available dates and time are set for the course content.

**Note:** Only content with the status **Shown** can be scheduled.

- **:** indicates the course content item is mandatory.

**Shown:** Displays the status of course contents. The status may be in any of the following states:
- **:** indicates the item is shown in the course content.
- **☐:** indicates the course content has been scheduled with the Start date and End date specified. To view the dates move the cursor over the icon.

**Note:** Contents with Start and End dates will be grayed out before and after scheduled dates.

**Assigned:** Displays the assigned status of Course Contents. The status may be in any of the following states:
- **✓:** indicates that the item is assigned but not scheduled or added to the calendar.
- **☐:** indicates that the item is assigned and scheduled. A due date is set and the item is added to the calendar.

**Note:** *Enable Assign/Unassign* is available only when it is enabled in the Course Content Preferences. *Assign/Unassign* is seen in the My Course taskbar and the **Assigned** column in the My Course column header.

**Order:** enables you to change the order of the course content that appears in the list. Click the **Order** icon corresponding to the course that you want to move. The **+** icons
Course Content

indicate the locations where you can drop the content item. Drag the icon and drop the selected content to the desired location. The re-ordered content is displayed with a highlighted background.

Options: provides a contextual menu for each asset. The items in the contextual menu differ according to the content types (see Options: Course Content).

Notes

The Notes feature is used to assist students by providing relevant information about course content. You can include notes in folders or the root folder of the course content.

To edit notes:

- Click the Edit link on the Notes box. The Notes window opens.
- Compose the note in the content editor.
- Click Save to save the note.

Note: The Notes box displays when a note has been created. To delete a note, click the Edit link in the corner of the Notes box, delete the text in the Body field of the content editor, and then click Update.

Content Library

The Content Library displays a list of course contents, which can be folders, activities/assignments, study plans, discussion topics, links, files, or pages. It provides you with advanced options for managing and organizing your content resources.

Content Library Taskbar

You can perform the following activities in the Content Library Taskbar:

- **Add Content:** You can add content to Content Library from the available resources in the Add Content menu of the Content Library Taskbar (see Add Content to a Course).
- **Advanced Options:** You can view the advanced features of Content Library by selecting Advanced Options from the Content Library Taskbar (see Content Library Advanced Options).

Content Library Column Headers

- **Name:** Displays the name of the course contents. It can be that of a file, folders, activities/assignments, study plans, discussion topics, links, files, or pages.
- **Order:** This column enables you to change the order of the course content appearing in the list. Click the Order icon corresponding to the asset name you want to move. The ➔ ➔ icons indicate the locations where you can drop the item. Drag the ➔ icon and drop the selected asset to the desired location. The re-ordered content is displayed with a highlighted background.
- **Options:** The options menu displays contextual menu for each of the content types. The items in the contextual menu differ according to the content types (see Options: Content Library).

Question Library

Overview
Use the Manage Question Library to manage the questions used in your course. You can add, delete, copy and paste, edit, preview, or try out course questions. You can use the Manage Question Library tool to manage a database of questions to design activities, homework, and other course elements as needed for optimal course design.

There are up to 25 available question types. Use the Question preferences of the Preferences tool to enable or disable those question types that should be present in the Question Library for your course.

**Note:** If you are a Pearson employee and have access to the Core Technology Group Intranet site, you may access animated tutorials on using the Question Library and creating commonly used question types. The URL for this is: [http://cmg.pearsoned.com/pegasus/training/index.asp](http://cmg.pearsoned.com/pegasus/training/index.asp)

You can decide the Question Library view by choosing the following sub-sections in Course Content:

- **Manage Question Library:** This section displays the Question Library view.
- **Map Learning Objectives to Questions:** This section displays the split view of the Question Library and the Learning Objective. From this view you can add selected questions from the Question Library to the Learning Objectives.

**Note:** **Map Learning Objectives to Questions** displays only if **Map Learning Objectives to Questions** is selected in the **Course Tools** preferences of **Preferences** tool.

### Browser Settings Requirements

You must have the appropriate Java settings in Internet Explorer for the following questions to work correctly in Pegasus:

- Connect the points
- Drag and Drop
- Hotspot Multiple Choice
- Hotspot Multiple Response
- Java Applet
- Slider

Use the following steps to implement these Java settings in Internet Explorer:

1. On the **Tools** menu of the Internet Explorer, click **Internet Options**.
2. Click the **Advanced** Tab
3. Scroll down to the Java (Sun) section
4. Make sure that there is a check in the box for "Use Java 2v1.3.1_04 for <applet> (requires restart)"
5. Close your Browser
6. Restart the system

### Options: My Course

Contextual menu options are available for course elements in the My Course tool as described below.

### Folder

Access the following options:

- **Edit**
  - Click **Edit** under the Options drop-down menu of the corresponding Folder name. The **Edit Folder** window opens.
  - Edit the folder details such as name and description of the folder.
  - Click **Save** to save the changes.
Course Content

Click **Properties** under the Options drop-down menu of the corresponding Folder name. The Properties window opens.

Edit the properties. For more information, click here.

Click **Save and Close**, or click **Cancel** to exit the operation.

**Show/Hide**

Click **Show/Hide** under the Options drop-down menu of the corresponding Folder name.

This enables you to hide or show content to the students. If you show content, **Shown** is displayed in green text just below the content. Similarly, **Hidden** is displayed in red text just below the content. Content details are grayed out when **Hidden** is selected.

**Note**: Even though the status is changed in Organize Content sub section, the Shown/Hidden status is displayed only in the My Course section of the split view of Course Content i.e., in the Add from Content Library sub section and Assign Content sub section.

**Remove**

Click **Remove** under the Options drop-down menu of the corresponding Folder name.

In the confirmation window, click **OK** to confirm the deletion of the folder.

**Note**: Folders containing questions cannot be deleted.

**Activity/Assignment**

Access the following options:

**Edit**

Click **Edit** under the Options drop-down menu of the corresponding activity name. Alternately, if **Edit** is the first item in the menu, you can click the activity name to open the activity in edit mode.

The **Edit Activity** screen with the **Activity Details** tab opens.

Make the desired changes in the Activity tabs and click **Save and Return** to save the changes.

**Note**: If you are editing a rubric activity for which there are submissions (including submissions by the demo student), you will only be able to edit the Activity name, Direction Lines, Randomize on/off, Help Links, Feedback and Preferences details. If you want to edit other details, you have to first make a copy of the rubric activity and then make the necessary edits.

**Preview**

Click **Preview** under the Options drop-down menu of the corresponding Activity name. Alternately, if **Preview** is the first item in the menu, you can click the activity name to open the activity in preview mode. The preview of the activity is displayed in the Test Presentation screen.

While creating activities, if the Beginning and End of the activity messages are entered in the Messages tab, then the **Start** and **Cancel** button are seen in the preview else the Test presentation window opens directly displaying the questions in the activity.

Click **Start** to display the preview of the activity.

**Note**: The first menu item (**Edit** or **Preview**) is determined by the Default action for clicking on the name of an item that you have selected in the in the Course Content section of the Preferences tool.

**Properties**

Click **Properties** under the Options drop-down menu of the corresponding Activity name. The Properties window opens.

View the details and make appropriate edits. For more information, click here.
General INS

Click **Save and Close** to save the changes.

**Print**
Click **Print** under the Options drop-down menu of the corresponding Activity name. The **Print Settings** window opens.
For details on **Print Settings**, click here.

**View Grades**
Click **View Grades** under the Options drop-down menu of the corresponding Activity name. The **Gradebook** window opens. For more information, click here.

**View Submissions**
Click **View Submissions** under the Options drop-down menu of the corresponding course content. The **View Activity Submission** window opens.
For details on View Submissions, click here.

**Activity Report (1 and 2)**
Click **Activity Report** (1 or 2) under the Options drop-down menu of the corresponding activity name. The Activity Report window opens. For more information, click here.
Click the **Print** icon to print the activity report.
Click the **Download** icon to download the activity report.
Click **Close**.

*Note:* Activity Report 1 and 2 will be displayed only if you select **Enable Embedded Reporting** under General preferences in the Preferences tool.

**Show/Hide**
Click **Show/Hide** under the Options drop-down menu of the corresponding Activity name.
This enables you to hide or show content to students. If you show content, **Shown** is displayed in green text. Similarly, **Hidden** is displayed in red text. Content details are grayed out if you have hidden content.

*Note:* Even though the status is changed in Organize Content sub section, the Shown/Hidden status is displayed only in the My Course section of the split view of Course Content i.e., in the Add from Content Library sub section and Assign Content sub section.

**Remove**
Click **Remove** under the Options drop-down menu of the corresponding Activity name.
In the confirmation window, click **OK** to confirm the deletion of the activity.

*Note:* **Remove** appears as **Unassign** when you view the options from the Items Due section of the Calendar.

**Study Plan**
Access the following options:
**Edit**
Click **Edit** under the Options drop-down menu of the corresponding study plan name. Alternately, if **Edit** is the first item in the menu, you can click the study plan name to open it in edit mode.
The **Edit Study Plan** screen is displayed.

*Note:* For more information on the Pretest and Posttest options available in the Edit Study Plan page, click here.
Make necessary changes in the Pretest, Posttest and Study Material.
Click **Save and Return** to save the changes.
Preview

Click **Preview** under the Options drop-down menu of the corresponding study plan name. Alternately, if **Preview** is the first item in the menu, you can click the study plan name to open it in preview mode.

The preview of the study plan with the Pretest, Posttest and Study Material are displayed.

**Note:** The first menu item (**Edit** or **Preview**) is determined by the **Default action for clicking on the name of an item** that you have selected in the **Course Content** section of the **Preferences** tool.

Properties

Click **Properties** under the Options drop-down menu of the corresponding study plan name. The Properties window opens.

View the details and make appropriate edits. For more information, click **here**. Click **Save and Close** to save the changes.

Open Study Plan

Click **Open Study Plan** under the Options drop-down menu of the corresponding study plan name.

Here you can view the study plan details and make necessary edits to the Study Plan contents.

**Note:** For more information on the Pretest and Posttest options available in the **Edit Study Plan** page, click **here**.

Click **Save and Return** to save the changes.

View Grades

Click **View Grades** under the Options drop-down menu of the corresponding study plan name. The Gradebook window opens For more information, click **here**.

Show/Hide

Click **Show/Hide** under the Options drop-down menu of the corresponding study plan name.

This enables you to hide or show content to students. If you show content, **Shown** is displayed in green text. Similarly, **Hidden** is displayed in red text. Content details are grayed out if you have hidden content.

**Note:** Even though the status is changed in Organize Content sub section, the **Shown/Hidden** status is displayed only in the **My Course** section of the split view of **Course Content i.e., in the Add from Content Library sub section and Assign Content sub section**.

Remove

Click **Remove** under the Options drop-down menu of the corresponding study plan name.

In the confirmation window, click **OK** to confirm the deletion of the study plan.

**Note:** **Remove** appears as **Unassign** when you view the options from the **Items Due section of the Calendar**.

Link

Access the following options:

**Edit**

Click **Edit** under the Options drop-down menu of the corresponding Link name. Alternately, if **Edit** is the first item in the menu, you can click the link name to open it in edit mode.

Edit the Link details.

Click **Save** to save the changes.
Open

Click **Open** under the Options drop-down menu of the corresponding Link name. Alternately, if **Open** is the first item in the menu, you can click the link name to open it. The corresponding URL is opened in a new window.

**Note:** The first menu item (**Edit** or **Open**) is determined by the Default action for clicking on the name of an item that you have selected in the in the Course Content section of the Preferences tool.

Properties

Click **Properties** under the Options drop-down menu of the corresponding Link name. View the details and make appropriate edits. For more information, click here. Click **Save and Close** to save the changes.

Show/Hide

Click **Show/Hide** under the Options drop-down menu of the corresponding Link name. This enables you to hide or show content to students. If you show content, **Shown** is displayed in green text. Similarly, **Hidden** is displayed in red text. Content details are grayed out if you have hidden content.

**Note:** Even though the status is changed in Organize Content sub section, the Shown/Hidden status is displayed only in the My Course section of the split view of Course Content i.e., in the Add from Content Library sub section and Assign Content sub section.

Remove

Click **Remove** under the Options drop-down menu of the corresponding Link name. In the pop up confirmation window, click **OK** to confirm the deletion of the Link name.

**Note:** **Remove** appears as **Unassign** when you view the options from the Items Due section of the Calendar.

File

Access the following options:

**Edit**

Click **Edit** under the Options drop-down menu of the corresponding File name. Alternately, if **Edit** is the first item in the menu, you can click the file name to open it in edit mode. Make necessary edits to the content. Click **Save** to save the changes.

**Note:** Selecting a new file will replace your current file. The new file will be used in all items using the current file.

**Preview**

Click **Preview** under the Options drop-down menu of the corresponding File name. Alternately, if **Preview** is the first item in the menu, you can click the file name to open it in preview mode. The File download screen opens. Click **Open** to see the preview of the file or click **Save** to save a copy of the file on to the disk.
Course Content

**Note:** The first menu item (*Edit* or *Preview*) is determined by the Default action for clicking on the name of an item that you have selected in the in the Course Content section of the Preferences tool.

**Properties**
- Click **Properties** under the Options drop-down menu of the corresponding File name. The Properties window opens.
- View the details and make appropriate edits. For more information, click here.
- Click **Save and Close** to save the changes.

**Show/Hide**
- Click **Show/Hide** under the Options drop-down menu of the corresponding File name.
- This enables you to hide or show content to students. If you show content, **Shown** is displayed in green text. Similarly, **Hidden** is displayed in red text.
- Content details are grayed out if you have hidden content.

**Note:** Even though the status is changed in Organize Content sub section, the Shown/Hidden status is displayed only in the My Course section of the split view of Course Content i.e., in the Add from Content Library sub section and Assign Content sub section.

**Remove**
- Click **Remove** under the Options drop-down menu of the corresponding File name.
- In the pop up confirmation window, click **OK** to confirm the deletion of the file.

**Note:** **Remove** appears as **Unassign** when you view the options from the Items Due section of the Calendar.

**Page**

**Access the following options:**

**Edit**
- Click **Edit** under the Options drop-down menu of the corresponding Page name.
- Alternately, if **Edit** is the first item in the menu, you can click the page name to open it in edit mode.
- Edit the Page content.
- Click **Save and Return** to save the changes.

**Preview**
- Click **Preview** under the Options drop-down menu of the corresponding Page name.
- Alternately, if **Preview** is the first item in the menu, you can click the page name to open it in preview mode.
- You can see the preview of the page in the new window.

**Note:** The first menu item (*Edit* or *Preview*) is determined by the Default action for clicking on the name of an item that you have selected in the in the Course Content section of the Preferences tool.

**Properties**
- Click **Properties** under the Options drop-down menu of the corresponding Page name. The Properties window opens.
- View the details and make appropriate edits. For more information, click here.
- Click **Save and Close** to save the changes.

**Show/Hide**
- Click **Show/Hide** under the Options drop-down menu of the corresponding Page name.
- This enables you to hide or show content to students. If you show content, **Shown** is displayed in green text. Similarly, **Hidden** is displayed in red text.
- Content details are grayed out if you have hidden content.
GeneralINS

**Note:** Even though the status is changed in Organize Content sub section, the Shown/Hidden status is displayed only in the My Course section of the split view of Course Content i.e., in the Add from Content Library sub section and Assign Content sub section.

Remove

- Click **Remove** under the Options drop-down menu of the corresponding Page name.
- In the pop up confirmation window, click **OK** to confirm the deletion of Page.

**Note:** **Remove** appears as **Unassign** when you view the options from the Items Due section of the Calendar.

**Discussion Topic**

Access the following options:

**Edit**

- Click **Edit** under the Options drop-down menu of the corresponding discussion name. Alternately, if **Edit** is the first item in the menu, you can click the discussion name to open it in edit mode. The **Edit discussion topic** window opens.
- Edit the information in the text boxes.
- Click **Save and Close** to save the changes.

**Open**

- Click **Open** under the Options drop-down menu of the corresponding discussion name. Alternately, if **Open** is the first item in the menu, you can click the discussion name to open it. The **Discussion** window opens. For details, click here.

**Note:** The first menu item (**Edit** or **Open**) is determined by the Default action for clicking on the name of an item that you have selected in the in the Course Content section of the Preferences tool.

**Properties**

- Click **Properties** under the Options drop-down menu of the corresponding discussion name. The Properties window opens.
- View the details and make appropriate edits. For more information, click here.
- Click **Save and Close** to save the changes.

**Show/hide**

- Click **Show/Hide** under the Options drop-down menu of the corresponding discussion name.
- This enables you to hide or show content to students. If you show content, **Shown** is displayed in green text. Similarly, **Hidden** is displayed in red text.
- Content details are grayed out if you have hidden content.

**Note:** Even though the status is changed in Organize Content sub section, the Shown/Hidden status is displayed only in the My Course section of the split view of Course Content i.e., in the Add from Content Library sub section and Assign Content sub section.

Remove

- Click **Remove** under the Options drop-down menu of the corresponding discussion name.
- In the confirmation window, click **OK** to confirm the deletion of discussion topic.

**Note:** **Remove** appears as **Unassign** when you view the options from the Items Due section of the Calendar.

**WPS Content**
Open
Click the name or click Open under the Options drop-down menu of the corresponding WPS content name. The WPS content opens.

Properties
Click Properties under the Options drop-down menu of the corresponding WPS content name. The Properties window opens. View the details and make appropriate edits. For more information click here. Click Save and Close to save the changes.

Show/Hide
Click Show/Hide under the Options drop-down menu of the corresponding WPS content name.
This enables you to hide or show content to students. If you show content, Shown is displayed in green text. If you hide content, Hidden is displayed in red text. Content details are dimmed if you have hidden content.

Note: Even though the status is changed in Organize Content sub section, the Shown/Hidden status is displayed only in the My Course section of the split view of Course Content. That is, in the Add from Content Library sub section and Assign Content sub section.

Remove
Click Remove under the Options drop-down menu of the corresponding WPS content name.
In the confirmation window, click OK to confirm the deletion of WPS content.

Options: Content Library

Folder
Access the following options:
Edit
Click Edit under the Options drop-down menu of the corresponding folder name. The Edit folder window opens. Edit the information in the text boxes. Click Save to save the changes.
Delete
Click Delete under the Options drop-down menu of the corresponding folder name.
In the confirmation window, click OK to confirm the deletion of the folder.

Note: Folders containing questions cannot be deleted.

Activity/Assignment
Access the following options:
Edit
Click Edit under the Options drop-down menu of the corresponding activity name. Alternately, if Edit is the first item in the menu, you can click the activity name to open the activity in edit mode.
The Edit Activity screen with the Activity Details tab opens. Make necessary changes in the Activity tabs and click Save and Return to save the changes.
Preview
Click Preview under the Options drop-down menu of the corresponding Activity name. Alternately, if Preview is the first item in the menu, you can click the activity name to open the activity in preview mode.
The preview of the activity is displayed in the Test Presentation screen.
While creating activities, if the Beginning and End of the activity messages are entered in the Messages tab, then the **Start** and **Cancel** button are seen in the preview else the Test presentation window opens directly displaying the questions in the activity.

Click **Start** to display the preview of the activity.

**Note:** The first menu item (**Edit** or **Preview**) is determined by the Default action for clicking on the name of an item that you have selected in the in the **Course Content** section of the **Preferences** tool.

### Print

Click **Print** under the Options drop-down menu of the corresponding activity name. The **Print Settings** window opens.

Define the print settings, and then click **OK**

For details on **Print Settings**, click [here](#).

### Activity Report (1 and 2)

Click **Activity Report** (1 or 2) under the Options drop-down menu of the corresponding activity name. The Activity Report window opens. For more information, click [here](#).

Click the **Print** icon to print the activity report.

Click the **Download** icon to download the activity report.

Click **Close**.

**Note:** Activity Report 1 and 2 will be displayed only if you select Enable Embedded Reporting under **General** preferences in the **Preferences** tool.

### Delete

Click **Delete** under the Options drop-down menu of the corresponding activity name.

In the confirmation window, click **OK** to confirm the deletion of the activity.

**Note:** The activity can be deleted only if it is not used elsewhere.

### Study Plan

Access the following options:

**Edit**

Click **Edit** under the Options drop-down menu of the corresponding study plan name. Alternately, if **Edit** is the first item in the menu, you can click the study plan name to open it in edit mode.

The **Edit Study Plan** screen is displayed.

**Note:** For more information on the Pretest and Posttest options available in the **Edit Study Plan** page, click [here](#).

Make necessary changes in the Pretest, Posttest and Study Material.

Click **Save and Return** to save the changes.

**Preview**

Click **Preview** under the Options drop-down menu of the corresponding study plan name. Alternately, if **Preview** is the first item in the menu, you can click the study plan name to open it in preview mode.

The preview of the study plan with the Pretest, Posttest and Study Material are displayed.

**Note:** The first menu item (**Edit** or **Preview**) is determined by the Default action for clicking on the name of an item that you have selected in the in the **Course Content** section of the **Preferences** tool.
Course Content

Edit Description
Click **Edit Description** under the Options drop down menu of the corresponding Study Plan.
Edit the contents in the Edit Study Plan Description screen.
Click **Save** to save the changes.

Open Study Plan
Click **Open Study Plan** under the Options drop-down menu of the corresponding study plan name.
Edit the study plan contents.

**Note:** For more information on the Pretest and Posttest options available in the Edit Study Plan page, click here.

Click **Save and Return** to save the changes.

Delete
Click **Delete** under the Options drop-down menu of the corresponding study plan name.
In the confirmation window, click **OK** to confirm the deletion of the study plan.

**Note:** The content can be deleted only if it is not used elsewhere.

Link
Access the following options:

Edit
Click **Edit** under the Options drop-down menu of the corresponding Link name.
Alternately, if **Edit** is the first item in the menu, you can click the link name to open it in edit mode.
The **Edit Link** screen is seen.
Edit Link details such as the title, description and the URL.
Click **Save** to save the changes.

Open
Click **Open** under the Options drop-down menu of the corresponding Link name.
 Alternately, if **Open** is the first item in the menu, you can click the link name to open it.
The URL is opened in a new window.

**Note:** The first menu item (**Edit** or **Open**) is determined by the Default action for clicking on the name of an item that you have selected in the in the **Course Content** section of the Preferences tool.

Delete
Click **Delete** under the Options drop-down menu of the corresponding Link name.
In the confirmation window, click **OK** to confirm the deletion of the URL details.

File
Access the following options:

Edit
Click **Edit** under the Options drop-down menu of the corresponding File name.
Alternately, if **Edit** is the first item in the menu, you can click the file name to open it in edit mode.
The **Edit File** screen is seen.
Edit the file by selecting a new file, or make changes in the title or description.

**Note:** Selecting a new file will replace your current file. The new file will be used in all items using the current file.
Click **Save** to save the changes.

**Preview**

Click **Preview** under the Options drop-down menu of the corresponding File name. Alternately, if **Preview** is the first item in the menu, you can click the file name to open it in preview mode.

The File download screen is seen.

Click **Open** to see the preview of the file or click **Save** to save a copy of the file on to the disk.

**Note:** The first menu item (**Edit** or **Preview**) is determined by the Default action for clicking on the name of an item that you have selected in the in the Course Content section of the Preferences tool.

**Delete**

Click **Delete** under the Options drop-down menu of the corresponding file name.

In the confirmation window, click **OK** to confirm the deletion of the file.

**Note:** The file can be deleted only if it is not used elsewhere.

**Page**

Access the following options:

**Edit**

Click **Edit** under the Options drop-down menu of the corresponding Page name. Alternately, if **Edit** is the first item in the menu, you can click the page name to open it in edit mode.

Edit the Page content.

Click **Save and Return** to save the changes.

**Preview**

Click **Preview** under the Options drop-down menu of the corresponding Page name. Alternately, if **Preview** is the first item in the menu, you can click the page name to open it in preview mode.

You can see the preview of the page in the new window.

**Note:** The first menu item (**Edit** or **Preview**) is determined by the Default action for clicking on the name of an item that you have selected in the in the Course Content section of the Preferences tool.

**Delete**

Click **Delete** under the Options drop-down menu of the corresponding Page name.

In the confirmation window, click **OK** to confirm the deletion of the page.

**Discussion Topic**

Access the following options:

**Edit**

Click **Edit** under the Options drop-down menu of the corresponding discussion name. Alternately, if **Edit** is the first item in the menu, you can click the discussion to open it in edit mode. The Edit discussion topic window opens.

Edit the information in the text boxes.

Click **Save and Close** to save the changes.

**Open**

Click **Open** under the Options drop-down menu of the corresponding discussion name. Alternately, if **Open** is the first item in the menu, you can click the discussion to open it. The Discussion window opens. For details, click [here](#).
Note: The first menu item (Edit or Preview) is determined by the Default action for clicking on the name of an item that you have selected in the Course Content section of the Preferences tool.

Delete
Click Delete under the Options drop-down menu of the corresponding discussion name to be deleted.
In the confirmation window, click OK to confirm the deletion of the discussion topic.

WPS Content
Access the following options:
Open
Click Open under the Options drop-down menu of the corresponding WPS content name. The WPS content opens.
Delete
Click Delete under the Options drop-down menu of the corresponding WPS content name.
In the confirmation window, click OK to confirm the deletion of WPS content.
# Add Content from Library

## Using Add Content from Library

The split view of the Content Library and My Course is displayed when you select the Add from Content Library sub-section of Course Content. The Content Library is displayed in the left pane while My Course is displayed in the right pane. You can add course contents to Content Library and My Course or add content from the Content Library to My Course.

The Content Library is one of two Libraries that hold your MyLab course content; the other is the Question Library. The Content Library is the repository of content assets for your course and the Question Library holds course question assets. The two Libraries may share folders and hold both questions and content assets. When this is the case, you see only the Questions when viewing the folder contents from the Question Library, and only content assets when viewing folder contents from the Content Library.

Every piece of content that is found in the course is stored in the Content Library. However, you may find content assets in the Content Library that have not been used in the course content itself, but which your publisher has made available to you as helpful resources. You may also upload your own content to the Content Library for use in your course, if desired. Typically, content is stored and made available in the Content Library in an organizational scheme that aligns to the content found in your textbook, and which is subsequently used in your MyLab course.

If enabled for the course, instructors can use the Change content source button to copy content from another course or to copy content from a product Shared Library. Instructors can choose the content they want to copy, but they cannot edit the content until it is copied into their course. The Change content source button is enabled by the course publisher when they create the course.

Course content assets found in the Content Library can be Folders, Activities or Assignments, Study Plans, Discussion topics, Links, Files or Pegasus web pages.

Add from Content Library displays the following sections:

- Content Library
- My Course

## Add Content from Library to Course

You can add content from the Content Library to My Course using the Add button.

Use the following steps to add content from the Content Library to the course:

1. Click the Course Content tab.
2. Select the Add from Content Library sub-section to display the split view of the Content Library and My Course.
3. Select the content you wish to add from the Content Library. The Add button is enabled.
4. Click Add. The selected contents will be added to the course.

**Note:** You may add or remove entire folders or click to open the folders and add selected content assets.
The contents will not be displayed and will have the status of Hidden if the Hide My Course contents on creation check box is selected in the Course Content preferences in the Preferences tool.

**Note:** You can also add content directly to the course from the My Course Add Content menu. For more information, click here.

Content Library Advanced Options

The Content Library gives you advanced options such as Copy, Cut, Paste, and Delete. For more information, click here.

Change content source

When enabled, the Change content source button displays next to the Content Library name. Click this button to access other sources of content, beyond your current course's content library. Depending on the options set for your course you may be able to access the following types of content:

- Content Library, Course Content, and/or Question Library content from any other courses in which you are enrolled.

  This type of content is displayed under the My Courses section of the Change content source menu. A Library link indicates the content library of the course is available; a My Content link indicates the course content is available. To access any Question Library content that might be available to you, you must go to the Manage Question Library tool and click the Change content source button.

- Content Library, Course Content, and/or Question Library content from other courses in which you are enrolled and which were created from the same catalog course.

  This type of content is displayed under the My Courses section of the Change content source menu. A Library link indicates the content library of the course is available; a My Content link indicates the course content is available. To access any Question Library content that might be available to you, you must go to the Manage Question Library tool and click the Change content source button.

- Content from a publisher provided Shared Library course. Shared Libraries contain content created by the publisher and made available to you in addition to the original course content.

  This type of content is displayed under the Supplemental Content section of the menu.

**Note:** The Instructor/TA can only view the course of the same type as the one in which they are currently logged in to. That is, if they are logged into a General course they can only see other General (MyLab) courses in the Change content source navigation list. In order to display the Change content source button you must have enabled Allow Instructors/TAs to copy content into this course from another course in which they are enrolled option in Copy Content section of Preferences. In order for a shared library to display in Supplemental Content, you must add the Shared Library course to the current course using the Shared Library section of Preferences.

To copy content from another course to your current course (the current course is the one you are currently logged in to), use:
Copy and Paste: Lets you copy content from the Content Library of another course to the Content Library of any other course including the current course.

Add button: Lets you copy content from the My Course section of another course, including a Shared Library course, to the My Course section of the current course.

When you copy an activity from another course or from a Shared Library, the activity options are copied with the following exceptions:

- If the original activity due date has passed, the due date is not copied. If the original activity due date is greater than the date on which you copy the item, the due date is maintained.
- If you scheduled the activity for a particular student or group of students, these scheduling options are not maintained.
- If you restricted access to the activity to certain locations, these scheduling options are not maintained.
- The activity preferences are maintained. If they disagree with the global activity preferences set in your course, you will have to manually update the preferences for the copied activity.

To copy content from the Content Library of another course using Copy and Paste

Note: In order to copy content from the Content Library of another course, you must select the Instructors/TAs can access this Content Library from option on the Copy Content section of Preferences of the other course.

Click the Change content source button. To choose content from Content Library of the other course, click the Library link. The root folders of the shared course Content Library are loaded into the Content Library, replacing the current course Content Library.

Navigate to and select the content items you want to copy, and click Copy. You cannot copy entire folders, but you can copy folder contents, Activities, Study Plans, Links, Files and Pages.

The selected contents are copied to the Clipboard and Paste is enabled. Click the Change content source button. Choose the course you want to copy the content to and click the Library link. The Content Library of the course opens. Click Paste. Selected contents are pasted in the Content Library of the course.

Note: When copying the content from another course to the current course, you have to navigate to the Content Library Advanced Options to paste the content. For more information on Content Library Advanced Options, click here.

To copy the content from My Courses of another course using the Add button

Note: In order to copy Course Content from another course, you must select the Instructors/TAs can access this Course Content from option on the Copy Content section of Preferences of the other course.

If you are copying multiple items, you may want to create a folder in the Content Library and My Courses panes so you have a place to save them (see Add a Folder).

Click the Change content source button. To choose content from My Course of the shared courses, click the course name, or My Content.

The root folders of the shared course My Course content are loaded into the Content Library, replacing the current course Content Library.
Navigate to and select the content items you want to add to your current course. You cannot copy entire folders, but you can copy folder contents, Activities, Study Plans, Links, Files and Pages.

Once you select an item, the Add button is enabled.

Click button. The Save copy to Content Library window asks you to save a copy to the Content Library.

Select a folder and click Add and Close. The selected contents are added to the My Course and Content Library sections of the current course.

To copy content from Shared Library courses using the Add button

**Note:** In order for a shared library to display in Supplemental Content section of Change content source, you must add the Shared Library course to the current course using the Shared Library section of Preferences.

If you are copying multiple items, you may want to create a folder in the Content Library and My Courses panes so you have a place to save them (see Add a Folder).

Click the Change content source button.

To choose content from Shared Library course, click the course name of the Supplemental content.

The root folders of the shared library course, My Course content section are loaded into the Content Library, replacing the current course Content Library.

Navigate to and select the content items you want to add to your current course. You cannot copy entire folders, but you can copy folder contents, Activities, Study Plans, Links, Files and Pages.

Once you select an item, the Add button is enabled.

Click button. The Save copy to Content Library window asks you to save a copy to the Content Library.

Select a folder and click Add and Close. The selected contents are added to the My Course and Content Library sections of the current course.

### Content Library Advanced Options

Content Library advanced options allow you to access features for advanced content management and organization.

The Content Library Advanced Options can be accessed from the Add Content from Library sub section.

To view the Content Library Advanced Options, click on Advanced Options link on the Content library Taskbar.

**Note:** You can return to the split screen view of Content Library and My Course by clicking Close Advanced options.

### Content Library Taskbar

The Content Library Taskbar includes the following elements:

- **Add Content:** Adds content to the Content Library. For information on adding content to the Content Library, click here.
- **Map to Learning Objectives:** This enables you to open the split view of the Content Library and the Learning Objectives. From this view, you can map
content from the Content Library to the Learning Objectives. For more information on using Learning Objectives, click here.

Delete: Deletes content from the Content Library.
Copy: Indicates you may copy the selected content to the clipboard.
Cut: Indicates you may cut the selected content and move to the clipboard.

Note: Until you paste them, items you copy or cut to the clipboard appear with Red italicized text and a dimmed check box.

Paste: Indicates you may paste the content in the clipboard to the desired location. You must cut or copy content to make this option active. To paste the content, click Paste or the icon to display the Paste menu. Choose a location from the Paste menu:
- Paste At Top: Choose this option if you want to paste the clipboard item before the first item in the viewing area.
- Paste Before Selected: Choose this option if you want to paste the clipboard item before the selected content item in the viewing area.
- Paste After Selected: Choose this option if you want to paste the clipboard item after the selected content item in the viewing area.
- Paste At Bottom: Choose this option if you want to paste the clipboard item after the last item in the viewing area.

Note: Paste Before Selected and Paste After Selected are enabled only if you select another content item after you cut or copy items to the clipboard. If multiple items are selected, the Paste occurs before (or after) the last item. Recently pasted content items are displayed with a highlighted background.

Clipboard items: This displays the number of copied or cut items. Content items placed on the clipboard appear with red italicized text and a dimmed check box. Copied items remain on the clipboard even after they are pasted.

Column Headers
- Name: Displays the name of the course contents. It can be that of a File, Activity/Assignment, Study Plan, Discussion topic, Link or Page.
- Description: Displays the description of the course contents.
- Order: Changes the order of the course content appearing in the list. Click the Order icon corresponding to the asset name that you want to move. The ↔ icons indicate the locations where you can drop the item. Drag the icon and drop the selected content to the desired location. The re-ordered content is displayed with a highlighted background.
- Options: Displays a contextual menu for each of the content types. The items in the contextual menu differ according to the content types. For more information, click here.

View by Learning Objective
Select the View by Learning Objective check box to view the contents in the Learning Objectives.
To switch back to the Content Library Advance Options view, clear the View by Learning Objective check box.

Note: View by Learning Objective displays only if Map Learning Objectives is selected in the Course Tools preferences in the Preferences tool.
Add Content from peerScholar

Using Add Content from peerScholar

The split view of the Content Library and My Course is displayed when you select the Add Content from peerScholar sub-section of Course Content. The Content Library is displayed in the left pane while My Course is displayed in the right pane.

The Content Library is filtered to display only the peerScholar content that is available in the content library (along with folders, discussions, links, files, and pages). You can add new peerScholar activities to the Content Library and My Course, and you add content from the Content Library to My Course.

Add Content from peerScholar displays the following sections:
  Content Library
  My Course

Add Content to a Course

Use the Add Content menu to add peerScholar activities and contents to a course.

To add content to a course use the following steps:

Click the Add Content menu in the Content Library or My Course taskbar. A list of the content types that can be added to the course is displayed.
Select the content you want to add. The corresponding content creation page opens.
Add the content.

Add Content Types

You can add the following content types to Content Library and My Course sections:
  Add Folder
  Browse WPS Content
  Add peerScholar Activity (if enabled)
  Add Discussion Topic
  Add Link
  Add File
  Add Multiple Files
  Add Page

Add Content from Library to Course

You can add peerScholar activities and content from the Content Library to My Course using the Add button.

Use the following steps to add content from the Content Library to the course:

From Course Content, select Add Content from peerScholar.
Select the peerScholar content you want to add from the Content Library. You may add or remove entire folders or click to open the folders and add selected content assets. The Add button is enabled.
Click Add. The selected contents are added to the course.

The contents will appear hidden and the Hidden status displays if the you selected the Hide My Course contents on creation check box in the Course Content section of the Preferences tool.
**Note:** You can also add content directly to the course from the My Course Add Content menu.

### Add Peer Scholar Activity

The Content Library taskbar displays an **Add peerScholar Activity** link, which allows you to add Peer Scholar Activities. You can add peerScholar activities only if the **Enable peerScholar** check box is selected for the activity type. If this check box is not enabled for an activity type, the **Add peerScholar Activity** button on the taskbar is disabled. To view this option, from the Preferences tool, select Activities. From the Customize Activity Types table, click to Edit the preferences of the particular peerScholar activity type. On the **General** tab there is an **Enable Peer Scholar** option. Note that when peerScholar review is enabled for the course, this option is only available for a single activity type; it does not display for every activity type. If you create a new activity type for which you want to enable peerScholar review, you will have to clear this option from the original activity type that was enabled for peerScholar review.

For information to add peerScholar activity, click [here](#).

**Note:** You can also add peerScholar activity using the Add Content menu of Content Library and My Course.

### Content Library Advanced Options

The Content Library gives you advanced options such as Copy, Cut, Paste, and Delete. For more information, click [here](#).
Map Learning Objectives

Mapping Content to Learning Objectives

Overview
The split view of the Content Library and Learning Objectives is displayed when you select Map Learning Objectives in Course Content. The Content Library is displayed in the left pane while the Learning Objectives is displayed in the right pane.

The Learning Objectives tool enables you to map content for your course to a Learning Objective structure. You can map the selected content from the Content Library to the Learning Objectives.

By mapping to Learning Objectives, you can organize your content around multiple learning objectives and create competency-based course content.

When students participate in courses organized with Learning Objectives, they can view the Course Plan, which displays the content in Learning Objectives view. This provides students with an understanding of how content is associated with given competencies and also helps Instructors track students’ progress and mastery at competency-based level. Similarly students are able to view their progress in the Learning Objectives view of their course content.

Note: The Map Learning Objectives view displays for the Course Content only if Map Learning Objectives is selected under Course Tools preferences in Preferences tool.

Map Learning Objectives includes the following sections:
- Content Library
- Learning Objectives

Mapping Content to the Learning Objectives
Learning objectives are mapped by adding the selected content from the Content Library to the Learning Objectives.

Use the following steps to add content from the Content Library to the Learning Objective:

Select the content in the Content Library to enable the Add button.

Click the Add button. The selected content will be added and mapped to the learning objective.

Note: You must create the content in the Content Library prior to mapping it. You cannot create content within Learning Objective folders.

Mapping Questions from the Question Library to Learning Objectives
For more information on mapping the questions from the Question Library to the Learning Objectives, click here.

Learning Objectives

53
Overview

Learning Objectives enable the creation of courses based on competency mapping. With this feature, you can map learning objectives to multiple content areas, enabling Instructors to assess Student mastery of specific competencies as reflected in defined learning objectives. Unlike standard course folders, learning objective folders include a progress bar that displays student mastery of the particular competency being measured within the contents of that learning objective folder.

For example, questions mapped to Competency A might be used in several different activities, in various different sections of a given course. When students demonstrate mastery of Competency A in an activity in one section of the course, this carries through wherever that Competency appears in the rest of the course, and is reflected in the progress bar for every folder containing that learning objective.

In the Map to Learning Objectives view you can create learning objective folders and map the selected content from the Content Library to the Learning Objectives.

Use the Learning Objectives tool to map content for your course to a Learning Objectives structure.

To open the Learning Objectives view:
Choose the Map Learning Objectives sub section from the Course Content.
Click Map to Learning Objectives on the Content Library Advanced options view.

Creating Learning Objective Folders

You can create learning objectives folders to contain the mapped content.

Use the following steps to create a learning objective folder:
Click Add Learning Objectives in the Learning Objectives taskbar. The Create New Learning Objective window appears.
Type the name of the learning objective folder in the Name box.
Type the description in the Description text box.
Type the score required to pass in the Threshold score text box. This is the threshold that the student must obtain to demonstrate mastery of the Learning Objective. The threshold score is derived from the scores of all the score-able items in the Learning Objective folder.

Note: To include an activity in the threshold scoring of a Learning Objective, you must select the Include in Course Plan Scoring check box in the Preferences tab of the activity.

Click Create. A new Learning Objective folder is created.

Learning Objectives Taskbar

The Learning Objectives taskbar contains the following elements:
Add Learning Objectives: This enables you to create a Learning Objective folder. For more information, refer Creating Learning Objective Folders.
Show/Hide: This enables you to show or hide content. If you show content, Shown is displayed in green text just below the content. Similarly, if you hide content, Hidden is displayed in red text just below the content and the content details are grayed out.
Remove: Deletes the selected content.
Copy: Indicates you may copy the selected content to the clipboard.
Cut: Indicates you may cut the selected content and move to the clipboard.
**Map Learning Objectives**

**Note:** Until you paste them, items you copy or cut to the clipboard appear with Red italicized text and a dimmed check box.

- **Paste:** Indicates you may paste the content in the clipboard to the desired location. You must cut or copy content to make this option active. To paste the content, click **Paste** or the icon to display the Paste menu. Choose a location from the Paste menu:
  - **Paste At Top:** Choose this option if you want to paste the clipboard item before the first item in the viewing area.
  - **Paste Before Selected:** Choose this option if you want to paste the clipboard item before the selected content item in the viewing area.
  - **Paste After Selected:** Choose this option if you want to paste the clipboard item after the selected content item in the viewing area.
  - **Paste At Bottom:** Choose this option if you want to paste the clipboard item after the last item in the viewing area.

**Note:** **Paste Before Selected** and **Paste After Selected** are enabled only if you select another content item after you cut or copy items to the clipboard. If multiple items are selected, the Paste occurs before (or after) the last item. Recently pasted content items are displayed with a highlighted background.

- **Clipboard items:** This displays the number of copied or cut items. Content items placed on the clipboard appear with red italicized text and a dimmed check box. Copied items remain on the clipboard even after they are pasted.

### Learning Objectives Column Headers

- **Name:** This column displays the name of the learning objective or the course contents, which can be a file, folder, page, link, or a study plan. You can also view the Status and Availability details for the learning objectives or course contents.

  The Status displayed for the course contents may be in any of the following states:
  - **Not Started:** Indicates the course has not been accessed (opened). This appears in the case of a link, file, activity/assignment, study plan, or page.
  - **Not Passed:** Indicates at least one student has not passed. This appears in the case of activities/assignments only.
  - **In Progress:** Indicates at least one student has not passed. This appears in the case of study plans only.
  - **Started:** Indicates at least one student has accessed the course and submitted an item. This applies to links, files, activities/assignments, study plans, or pages.

  **Note:** Status details are displayed for course content items only; the status of learning objectives is not displayed.

The Availability of the course contents may be any of the following states:

- **Shown** – indicates that the course content is available.
- **Hidden** – indicates that the course content is unavailable.
- **Scheduled** – indicates that the course content is available and the available dates and time are set for the course content.

  **Note:** **Shown/ Hidden** status is displayed for learning objectives, and only course contents with the status Shown can be Scheduled.

- **Order:** This column contains an Order icon for each content item. Click the **Order** icon corresponding to the content that you want to move. The ➔ ➔ icons indicate the locations where you can drop the content. Drag the ➔ icon and drop the selected content to the desired location. The re-ordered content is displayed with a highlighted background.
Options: This column contains a contextual menu for each asset. The items in the contextual menu differ according to the content types. For more information, click here.

**Options: Learning Objectives**

Options in Learning Objectives contain the following items:

**Learning Objective Folder**

Access the following options:

- **Edit**
  - Click **Edit** under the Options drop-down menu of the corresponding folder name. The **Edit Learning Objective** window opens.
  - Edit the folder name and description.
  - Click **Save** to save the changes.

- **Delete**
  - Click **Delete** under the Options drop-down menu of the corresponding folder name.
  - In the confirmation window, click **OK** to confirm the deletion of the folder.

*Note: Learning objectives containing questions/contents cannot be deleted.*

**Activity/Assignment**

Access the following options:

- **Edit**
  - Click **Edit** under the Options drop-down menu of the corresponding activity name. The **Edit Activity** screen with the **Activity Details** tab opens.
  - Make the desired changes in the Activity tabs and click **Save and Return** to save the changes.

- **Preview**
  - Click **Preview** under the Options drop-down menu of the corresponding Activity name. The preview of the activity is displayed in the Test Presentation screen.
  - While creating activities, if the Beginning and End of the activity messages are entered in the Messages tab, then the **Start** and **Cancel** button are seen in the preview, otherwise the Test presentation window opens, displaying the questions in the activity.
  - Click **Start** to display the preview of the activity.

- **Print**
  - Click **Print** under the Options drop-down menu of the corresponding Activity name. The **Print Settings** window opens. For details on **Print Settings**, click here.

- **View Submissions**
  - Click **View Submissions** under the Options drop-down menu of the corresponding course content. The **View Activity Submission** window opens. For details on View Submissions, click here.

- **Show/Hide**
  - Click **Show/Hide** under the Options drop-down menu of the corresponding Activity name.
  - This enables you to hide or show content. If you show content, **Shown** is displayed in green text just below the content. Similarly, **Hidden** is displayed in red text just below the content and the content details are grayed out.

- **Remove**
Click **Remove** under the Options drop-down menu of the corresponding Activity name.
In the confirmation window, click **OK** to confirm the deletion of the activity.

**Study Plan**
Access the following options:

- **Edit**
  - Click **Edit** under the Options drop-down menu of the corresponding study plan name. The **Edit Study Plan** screen is displayed.

**Note:** For more information on the Pretest and Posttest options available in the **Edit Study Plan** page, click here.

Make necessary changes in the Pretest, Posttest, and Study Material.
Click **Save and Return** to save the changes.

- **Preview**
  - Click **Preview** under the Options drop-down menu of the corresponding study plan name. The preview of the study plan with the Pretest, Posttest and Study Material are displayed.

- **Open Study Plan**
  - Click **Open Study Plan** under the Options drop-down menu of the corresponding study plan name.
  - Here you can view the study plan details and make necessary edits to Study Plan contents.

**Note:** For more information on the Pretest and Posttest options available in the **Edit Study Plan** page, click here.

Click **Save and Return** to save the changes.

- **Show/Hide**
  - Click **Show/Hide** under the Options drop-down menu of the corresponding study plan name.
  - This enables you to hide or show content. If you show content, **Shown** is displayed in green text just below the content. Similarly, **Hidden** is displayed in red text just below the content and the content details are grayed out.

- **Remove**
  - Click **Remove** under the Options drop-down menu of the corresponding study plan name.
  - In the confirmation window, click **OK** to confirm the deletion of the study plan.

**Link**
Access the following options:

- **Edit**
  - Click **Edit** under the Options drop-down menu of the corresponding Link name.
  - Edit the Link details.
  - Click **Save** to save the changes

- **Open**
  - Click **Open** under the Options drop-down menu of the corresponding Link name.
  - The corresponding URL is opened in a new window.

- **Show/Hide**
  - Click **Show/Hide** under the Options drop-down menu of the corresponding Link name.
  - This enables you to hide or show content. If you show content, **Shown** is displayed in green text just below the content. Similarly, **Hidden** is displayed in red text just below the content and the content details are grayed out.

- **Remove**
Click **Remove** under the Options drop-down menu of the corresponding Link name.
In the pop up confirmation window, click **OK** to confirm the deletion of the Link name.

**File**
Access the following options:
- **Edit**
  - Click **Edit** under the Options drop-down menu of the corresponding File name.
  - Make necessary edits to the content.
  - Click **Save** to save the changes.
- **Preview**
  - Click **Preview** under the Options drop-down menu of the corresponding File name.
  - The File download screen appears.
  - Click **Open** to preview the file or click **Save** to save a copy of the file to disk.
- **Show/Hide**
  - Click **Show/Hide** under the Options drop-down menu of the corresponding File name.
  - This enables you to hide or show content. If you show content, **Shown** is displayed in green text just below the content. Similarly, **Hidden** is displayed in red text just below the content and the content details are grayed out.
- **Remove**
  - Click **Remove** under the Options drop-down menu of the corresponding File name.
  - In the pop up confirmation window, click **OK** to confirm the deletion of the file.

**Page**
Access the following options:
- **Edit**
  - Click **Edit** under the Options drop-down menu of the corresponding Page name.
  - Edit the Page content.
  - Click **Save and Return** to save the changes.
- **Preview**
  - Click **Preview** under the Options drop-down menu of the corresponding page name.
  - A page preview opens in a new window.
- **Show/Hide**
  - Click **Show/Hide** under the Options drop-down menu of the corresponding Page name.
  - This enables you to hide or show content. If you show content, **Shown** is displayed in green text just below the content. Similarly, **Hidden** is displayed in red text just below the content and the content details are grayed out.
- **Remove**
  - Click **Remove** under the Options drop-down menu of the corresponding Page name.
  - In the pop up confirmation window, click **OK** to confirm the deletion of the file.

**Discussion Topic**
Access the following options:
- **Edit**
  - Click **Edit** under the Options drop-down menu of the corresponding discussion name. The **Edit Discussion Topic** window opens.
  - Edit the information in the text boxes.
  - Click **Save and Close** to save the changes.
- **Open**
Click **Open** under the Options drop-down menu of the corresponding discussion name. The **Discussion** window opens. For details, click **here**.

**Show/Hide**
Click **Show/Hide** under the Options drop-down menu of the corresponding discussion name.
This enables you to hide or show content. If you show content, **Shown** is displayed in green text just below the content. Similarly, **Hidden** is displayed in red text just below the content and the content details are grayed out.

**Remove**
Click **Remove** under the Options drop-down menu of the corresponding discussion name.
In the confirmation window, click **OK** to confirm the deletion of discussion topic.

**WPS Content**
Access the following options:

**Open**
Click **Open** under the Options drop-down menu of the corresponding WPS content name. The WPS content opens.

**Show/Hide**
Click **Show/Hide** under the Options drop-down menu of the corresponding WPS content name.
This enables you to hide or show content to students. If you show content, **Shown** is displayed in green text. Similarly, If you hide content, **Hidden** is displayed in red text. Content details are dimmed if you have hidden content.

**Delete**
Click **Delete** under the Options drop-down menu of the corresponding WPS content name.
In the confirmation window, click **OK** to confirm the deletion of WPS content.
Organize Content

Using Organize Content

My Course content is displayed when you select Organize Content from Course Content. The My Course tool helps you manage and publish activities for students. Using Organize Content, you can add course contents directly to the course or add content from the Content Library. You can also reorder content by dragging and dropping content items as needed.

My Course

My Course exhibits the list of course contents which can be folders, activities/assignments, study plans, discussion topics, links, files, or pages.

The following details can be viewed for course contents:

Name: Displays the name of the course contents. It can be that of a file, activity/assignment, study plan, discussion topic, link or page.

Status: Displays the status of course contents. The status may be in any of the following states:
- Not Started: This indicates that the course has not been opened. This applies to activities/assignments and study plans.
- Not Passed: This indicates at least one student has not passed. This applies only in case of activities/assignments.
- In Progress: This indicates that at least one student has not passed. This applies to study plans only.
- Started: This indicates at least one student has accessed the course and submitted an item. This applies to activities/assignments and study plans.
- Not Viewed: Indicates that student has not opened a course page, file, link, or WPS content.
- Viewed: Indicates that student has opened a course page, file, or link, or WPS Content.

Assigned: If the course content is assigned, Assigned is displayed next to the status.

Scheduled: If any of the course content is scheduled, then the Scheduled (Start date and End date) are displayed next to the status.

_due: If the course content has a due date, the due date and time are displayed next to the status.

_due: If the course content is past the due date, the due date and time are displayed next to the status.

$: This indicates that the course content item is mandatory.

Note: Only course content with a status of Shown can be scheduled. When you add content to the course from My Course you are prompted to also save that content to the Content Library, which acts as a repository for all course content assets.

My Course Taskbar

My Course Taskbar contains the following elements:

Add Content: This enables you to add content to the course from the available resources. When you add content to the course from the My Course taskbar you will be prompted to save that content into the Content Library as well. For more information, click here.
Note: From Content Library option is provided under Add Content menu which opens the Add Content from Library screen (Content Library and My Course split screens) to select content from Content Library.

Assign/Unassign (when enabled for your course): This enables you to assign/unassign course content to the student. If assigned, the status is updated to the course content details.

Note: Only if Enable Assign/Unassign is selected in the Course Content preferences, the Assign/Unassign is displayed in the My Course taskbar.

Show/Hide: This enables you to show hidden content and hide shown content to the students. If you show content, Shown is displayed in green text just below the content name. Similarly, if you hide content, the text Hidden is displayed in red just below the content and the content details are grayed out.

Note: Even though the status is changed in the Organize Content sub-section, the Shown/Hidden status is displayed in the My Course section of the split view of Course Content i.e., in the Add from Content Library sub-section.

Remove: This enables you to remove selected course content.

Copy: This enables you to copy the selected content to the clipboard.

Cut: This enables you to cut the selected content and move to clipboard.

Note: Until you paste them, items you copy or cut to the clipboard appear with Red italicized text and a dimmed check box.

Paste: This enables you to paste the content in the clipboard to the desired location. You must cut or copy content to make this option active. To paste the content, click Paste or the icon to display the Paste menu. Choose a location from the Paste menu:
- Paste At Top: Choose this option if you want to paste the clipboard item before the first item in the viewing area.
- Paste Before Selected: Choose this option if you want to paste the clipboard item before the selected content item in the viewing area.
- Paste After Selected: Choose this option if you want to paste the clipboard item after the selected content item in the viewing area.
- Paste At Bottom: Choose this option if you want to paste the clipboard item after the last item in the viewing area.

Note: Paste Before Selected and Paste After Selected are enabled only if you select another content item after you cut or copy items to the clipboard. If multiple items are selected, the Paste occurs before (or after) the last item. Recently pasted content items are displayed with a highlighted background.

Clipboard items: This displays the number of copied or cut items. Content items placed on the clipboard are displayed with a grayed out check box with red italicized text. Copied items are placed on the clipboard even after they are pasted.

Order
This column allows you to change the order of the course content appearing in the list. Click the Order icon corresponding to the course name you want to move. Drag the icon and drop the selected content to the desired location.
Options
This column contains contextual menus for the displayed Course Contents. The menu for these contents differs according to the content types. For more information, click here.

Notes
You can use this feature to assist students by providing relevant information about course content. You can include notes in folders or root folders of the course content.

Use the following steps to edit notes:
Click the Edit link in the Notes box. The Notes window appears.
Compose the note in the Content editor.
Click Save to save.

Note: If notes are not provided for the students, then the Notes window is not displayed for the folders or the root folder of the course content.
Assign Content

Using Assign Content

The split view of My Course and Calendar is displayed when you select Assign Content in Course Content. My Course is displayed in the left pane while the Calendar is displayed in the right pane.

Assign Content allows you to use the Calendar to assign content items to specific dates and keep track of students’ schedules.

**Note:** The Enable Calendar check box of General preferences and the Enable Assign/Unassign check box of Course Content preferences must be checked in the Preferences tool for the Assign Content feature to be displayed in your course. If you select the Enable Calendar check box in General preferences, the Enable Assign/Unassign check box under Course Content preferences is also selected.

Assign Contents includes the following sections:
- My Course
- Calendar

Adding Course Content to the Calendar

You can add Course Content items to specific dates in the calendar. You can also assign folders to the calendar. On assigning a folder, all the course items within the folder are assigned to the calendar for the selected date. Due dates associated with course items are indicated by a ☰ icon in the calendar which enables you to track the scheduled due dates for student work.

To add course content items to the calendar, use the following steps:

1. Click the desired date in the calendar.
2. Select the course items in the My Course section. The Add to selected day button is enabled.
3. Click the Add to selected day button to add the course items to the date selected in the calendar.
4. The ☰ icon indicating the due date for the course items is added to the selected date in the calendar.

**Note:** You cannot add content to a date prior to the current date.

Display menu

The display menu contains the following filters for My Course:

- **All Course Material:** Displays all the items of course content.
- **Assigned Only:** Displays all the assigned items in the course content and also all assigned items with due dates.
- **Unassigned Only:** Displays all unassigned items in the course content.

Calendar

The Calendar enables you to view and assign individual or groups of activities to specific dates and to track due dates of assigned content. Students use the Calendar to locate scheduled course items that you have assigned and can view assignment due dates.
By default current month and current day are displayed in the calendar. You can navigate forward and backward in the calendar by clicking button  or button.

**Note:** If the Calendar is not enabled for your course, you can enable it from the course toolbar by selecting Preferences, then General. On the General tab, select the Enable Calendar check to display the Calendar in Today’s view. The Organize Calendar link appears only if the Enable Organize Calendar check box is selected in the General preference of the Preference tool.

You can switch calendar views directly from the text links in the upper-right of the calendar. If you have Assign Content open, click Organize Calendar to open the Organize Calendar view. If you have Organize Calendar open, click Assign Content to open the Assign Content view.

The following details can be viewed in the calendar:
- **Current date:** The current date is highlighted.
- **Items Due:** The scheduled activities with due dates set for submitting the activities are marked with the icon.
- **Note:** The icon representing a note provides information for the selected date.

On selecting a date on the calendar, the section below the calendar displays the following details:
- **Selected Date:** Displays the Date, Month, and Year details of the selected date. By default it displays the Current date details.
- **Items Due:** Displays the total number of course items due for the current or selected date.

You can view due items with the following details for course contents:
- Set due time for submission.
- Course Content Name
- Status and availability: Displays whether the activity has Started/Not started and Shown/Hidden
- Options menu: Displays options for the assigned course contents. For more details refer Options: My Course.

**Note:** Assigned folders are not displayed in the Items due section; only the course content items within the folders are seen.

**Add a Note:** You can add a note for the selected date or the current date. A note can be information communicated to the students regarding the course item. The note text for the selected date is displayed in the section below the calendar where you can edit or delete the note.

**To add a Note, use the following steps:**
1. Click the date in the calendar for which you want to add a note.
2. Click Add a Note below the calendar. The Add Note window opens.
3. Compose the note in the text box.
4. Click Save and Close to save the note.

The icon indicating a note is added to the selected date in the Calendar.

**Note:** You can provide only one Note per date.
Unassign All: This enables you to clear all due items for the selected date. On selecting Unassign All, the course items due for a date will be unassigned and the status of assigned or unassigned is reflected in the Assigned column of My Course.

Note: You can unassign an Activity in the Due items list. Click Unassign under the Options menu of the corresponding activity name. The activity is removed from the due items list.

Assigning due dates in the Calendar

To assign a due date in the calendar:

- Select items from course content
  - 1 or more items
  - A whole folder
  - Any content type

Select a day in the calendar and click the Add to selected day button. Items are listed under the calendar for that day, and the due icon is displayed in the calendar.
Organize Calendar

Using Organize Calendar

When available, Organize Calendar enables you to view assignments (those that have due dates), set the order of the assignments, and move assignments from one date to another. When you select a date from the calendar, the assignment details for that date display on the right. Activity due dates are highlighted in the calendar for students.

By default the current month and current day are displayed in the calendar. Use the forward and back buttons to navigate to a different month. You can switch calendar views directly from the text links at the top of the calendar. If you have Organize Calendar open, click Assign Content to open the Assign Content view. If you have Assign Content open, click Organize Calendar to open the Organize Calendar view.

Any changes made in the Organize Calendar view will be immediately reflected in all other views of the calendar (in Today's View and Assign Content).

Note: For the Organize Calendar feature to be enabled, the Enable Calendar and Enable Organize Calendar options in the General section of Preferences must be selected. This options are only available if Enable Assign/Unassign is selected in the Course Content section of Preferences.

The following details can be viewed in the calendar:

- **Current date**: The current date is highlighted.
- **Items Due**: The scheduled activities with due dates set for submitting the activities are marked with the icon.
- **Note**: The icon representing a note provides information for the selected date.

When you select a date in the calendar, the right pane displays the following details:

- **Selected Date**: Displays the Date, Month, and Year details of the selected date. By default it displays the Current date details.
- **Note**: If any note is added for the selected date, you can view the note information here.
- **Add a Note**: You can add a note for the selected date. A note can be information communicated to the students regarding the course item. The note text for the selected date is displayed in the right pane where you can edit or delete the note using the Edit and Delete links.

To add a Note, use the following steps:

1. Click the date in the calendar for which you want to add a note.
2. Click **Add a Note**. The **Add Note** window opens.
3. Compose the note in the text box.
4. Click **Save and Close** to save the note.

The icon indicating a note is added to the selected date in the Calendar.

Note: You can provide only one Note per date.
Unassign All: This enables you to clear all due items for the selected date. When you click Unassign All, the course items due for that date are unassigned and the status "unassigned" is reflected in the Assigned column of My Course.

Due Items List
The course items due for the selected date are listed. You can view the following details for the due items:
- Name: Displays the name of the assigned content item.
- Due time: Displays the due time set for all the activities.
- Status and Availability: Displays the status of the content item as Started/Not started and Shown/ Hidden/ Scheduled.
- Order: This column allows you to change the order of the content items. Click the Order icon corresponding to the content item name you want to move. Drag the icon and drop the selected content to the desired location. Use the order icon to reorder items within the same due time.
- Options menus: Displays options for the assigned course contents. For more details refer Options: My Course.

Taskbar Items

Unassign: Enables you to unassign the content items from the calendar. Select the content items in the check boxes of the due items list. Click Unassign on the taskbar. The selected content items are removed from the due items list.

Remove Due Date: Enables you to remove the due date of the assigned content item. Select the content items in the check boxes of the due items list. Click Remove Due Date on the taskbar. The due date set for the selected content items are removed but the content items remain assigned.

Cut: Indicates you may cut the selected content and move to the clipboard.

Note: Until you paste them, items you copy or cut to the clipboard appear with Red italicized text and a dimmed check box.

Paste: Indicates you may paste the content in the clipboard to the desired location. You must cut or copy content to make this option active. To paste the content, click Paste or the icon to display the Paste menu. Choose a location from the Paste menu:
- Paste At Top: Choose this option if you want to paste the clipboard item before the first item in the viewing area.
- Paste Before Selected: Choose this option if you want to paste the clipboard item before the selected content item in the viewing area.
- Paste After Selected: Choose this option if you want to paste the clipboard item after the selected content item in the viewing area.
- Paste At Bottom: Choose this option if you want to paste the clipboard item after the last item in the viewing area.

Note: Paste Before Selected and Paste After Selected are enabled only if you select another content item after you cut or copy items to the clipboard. If multiple items are selected, the Paste occurs before (or after) the last item. Recently pasted content items are displayed with a highlighted background.

Clipboard items: This displays the number of copied or cut items. Content items placed on the clipboard appear with red italicized text and a dimmed check box.
GeneralINS

Re-Assigning content items in the Calendar

To re-assign content items from one date to another date in the calendar:
Select one or more content items in the check boxes of the due Items list.
Click 🗳️ Cut icon on the taskbar. The selected content items are placed in the clipboard.
Select a day in the calendar for which you want to assign the content items.
Click 🗳️ Paste icon on the taskbar. Choose a location from the Paste menu.
The selected content items are moved and re-assigned to the selected date.

**Note:** The due time set for the content items remain the same even if they are moved from one date to another in the calendar.

Options: Organize Calendar

Activity/ Assignment

Access the following options:

**Edit**
Click Edit under the Options drop-down menu of the corresponding activity name. Alternately, if Edit is the first item in the menu, you can click the activity name to open the activity in edit mode.
The Edit Activity screen with the Activity Details tab opens.
Make necessary changes in the Activity tabs and click Save and Return to save the changes.

**Preview**
Click Preview under the Options drop-down menu of the corresponding Activity name. Alternately, if Preview is the first item in the menu, you can click the activity name to open the activity in preview mode. The preview of the activity is displayed in the Test Presentation screen.
While creating activities, if the Beginning and End of the activity messages are entered in the Messages tab, then the Start and Cancel button are seen in the preview else the Test presentation window opens directly displaying the questions in the activity.
Click Start to display the preview of the activity.

**Note:** The first menu item (Edit or Preview) is determined by the Default action for clicking on the name of an item that you have selected in the in the Course Content section of the Preferences tool.

Properties
Click Properties from the Options menu of the corresponding activity name. The Properties window opens.
Edit the properties. For more information, click here.
Click Save and Close, or click Cancel to exit the operation.

Print
Click Print from the Options menu of the corresponding activity name. The Print Settings window opens.
Define the print settings, and then click OK.
For details on Print Settings, click here.

View Grades
Click View Grades from the Options menu of the corresponding activity name. The Gradebook window opens. For more information, click here.

View Submissions
Click View Submissions from the Options menu of the corresponding activity name. The View Activity Submission window opens. For details on Submissions, click here.
Activity Report (1 and 2)
Select Activity Report (1 or 2) from the Options menu of the corresponding activity name. The Activity Report window opens. For more information, click here.
Click the Print icon to print the activity report.
Click the Download icon to download the activity report.
Click Close.

Note: Activity Report 1 and 2 will be displayed only if you select Enable Embedded Reporting under General section of the Preferences tool.

Unassign
Select Unassign from the Options menu of the corresponding activity name. The Activity due for a date will be unassigned.

Study Plan
Access the following options:
Edit
Click Edit under the Options drop-down menu of the corresponding study plan name. Alternately, if Edit is the first item in the menu, you can click the study plan name to open it in edit mode.
The Edit Study Plan screen is displayed.

Note: For more information on the Pretest and Posttest options available in the Edit Study Plan page, click here.

Make necessary changes in the Pretest, Posttest and Study Material.
Click Save and Return to save the changes.
Preview
Click Preview under the Options drop-down menu of the corresponding study plan name. Alternately, if Preview is the first item in the menu, you can click the study plan name to open it in preview mode.
The preview of the study plan with the Pretest, Posttest and Study Material are displayed.

Note: The first menu item (Edit or Preview) is determined by the Default action for clicking on the name of an item that you have selected in the in the Course Content section of the Preferences tool.

Edit Description
Click Edit Description from the Options menu of the corresponding Study Plan.
Edit the contents in the Edit Study Plan Description screen.
Click Save to save the changes.

Open Study Plan
Click Open Study Plan from the Options menu of the corresponding study plan name.
Edit the study plan contents.

Note: For more information on the Pretest and Posttest options available in the Edit Study Plan page, click here.

Click Save and Return to save the changes.

View Grades
Click View Grades from the Options menu of the corresponding study plan name. The Gradebook window opens For more information, click here.

Unassign
Click **Unassign** from the Options menu of the corresponding study plan name. The Study Plan due for a date will be unassigned.

**Link**

Access the following options:
- **Edit**
  - Click **Edit** under the Options drop-down menu of the corresponding Link name. Alternately, if **Edit** is the first item in the menu, you can click the link name to open it in edit mode.
  - Edit the Link details.
  - Click **Save** to save the changes
- **Open**
  - Click **Open** under the Options drop-down menu of the corresponding Link name. Alternately, if **Open** is the first item in the menu, you can click the link name to open it.
  - The corresponding URL is opened in a new window.

**Note:** The first menu item (**Edit** or **Open**) is determined by the Default action for clicking on the name of an item that you have selected in the in the **Course Content** section of the **Preferences** tool.

**Properties**

- Click **Properties** under the Options drop-down menu of the corresponding Link name. The Properties window opens.
- View the details and make appropriate edits. For more information, click [here](#).
- Click **Save and Close** to save the changes.

**Unassign**

- Click **Unassign** from the Options menu of the corresponding link name. The Link due for a date will be unassigned.

**File**

Access the following options:
- **Edit**
  - Click **Edit** under the Options drop-down menu of the corresponding File name. Alternately, if **Edit** is the first item in the menu, you can click the file name to open it in edit mode.
  - Make necessary edits to the content.
  - Click **Save** to save the changes.

**Note:** Selecting a new file will replace your current file. The new file will be used in all items using the current file.

**Preview**

- Click **Preview** under the Options drop-down menu of the corresponding File name. Alternately, if **Preview** is the first item in the menu, you can click the file name to open it in preview mode.
  - The File download screen opens.
  - Click **Open** to see the preview of the file or click **Save** to save a copy of the file on to the disk.

**Note:** The first menu item (**Edit** or **Preview**) is determined by the Default action for clicking on the name of an item that you have selected in the in the **Course Content** section of the **Preferences** tool.

**Properties**
Organize Calendar

Click **Properties** under the Options drop-down menu of the corresponding File name. The Properties window opens.

View the details and make appropriate edits. For more information, click here. Click **Save and Close** to save the changes.

**Unassign**

Click **Unassign** from the Options menu of the corresponding file name. The File due for a date will be unassigned.

**Page**

Access the following options:

**Edit**

Click **Edit** under the Options drop-down menu of the corresponding Page name. Alternately, if **Edit** is the first item in the menu, you can click the page name to open it in edit mode.

Edit the Page content.

Click **Save and Return** to save the changes.

**Preview**

Click **Preview** under the Options drop-down menu of the corresponding Page name. Alternately, if **Preview** is the first item in the menu, you can click the page name to open it in preview mode.

You can see the preview of the page in the new window.

*Note: The first menu item (**Edit** or **Preview**) is determined by the Default action for clicking on the name of an item that you have selected in the in the Course Content section of the Preferences tool.*

**Properties**

Click **Properties** under the Options drop-down menu of the corresponding Page name. The Properties window opens.

View the details and make appropriate edits. For more information, click here. Click **Save and Close** to save the changes.

**Unassign**

Click **Unassign** from the Options menu of the corresponding page name. The Page due for a date will be unassigned.

**Discussion Topic**

Access the following options:

**Edit**

Click **Edit** under the Options drop-down menu of the corresponding discussion name. Alternately, if **Edit** is the first item in the menu, you can click the discussion name to open it in edit mode. The **Edit discussion topic** window opens.

Edit the information in the text boxes.

Click **Save and Close** to save the changes.

**Open**

Click **Open** under the Options drop-down menu of the corresponding discussion name. Alternately, if **Open** is the first item in the menu, you can click the discussion name to open it. The **Discussion** window opens. For details, click here.

*Note: The first menu item (**Edit** or **Open**) is determined by the Default action for clicking on the name of an item that you have selected in the in the Course Content section of the Preferences tool.*

**Properties**
Click **Properties** under the Options drop-down menu of the corresponding discussion name. The Properties window opens. View the details and make appropriate edits. For more information, click [here](#). Click **Save and Close** to save the changes.

**Unassign**

Click **Unassign** from the Options menu of the corresponding discussion topic name. The Discussion Topic due for a date will be unassigned.
Media Library

Using the Media Library

The Media Library is displayed when you select the Media Library sub-section of Course Content. The Media Library allows you to access multimedia resources in your course such as video, audio files, etc. You can create new links or import links from this sub-section. Create new links and Import links are only available for master courses created and published from a Workspace. For courses created and published from a CourseSpace, you can only search for the media types available in your course.

*Note:* The Media Library sub-section will be displayed for the Course Content only if you select the Media Library check box of Course Tools in the Preferences tool. By default, the label is Media Library. You can rename the label and the change will appear in the Course Content sub-section.

Media Library

The Media Library displays a list of all the media links and media types available in your course. Instructors can view and access media links, and search the media library by chapter or media type to find available online media specific to the course.

You can view the following details of the media library content in the top panel of the screen.

- **Book Cover Image:** Displays the textbook cover image that is selected for the Textbook cover in the Catalog of the Preferences tool. If no image has been selected, the image area is blank.
- **Textbook Title:** Displays the Textbook title next to the image. The title entered in the Catalog of the Preferences tool displays here.
- **Media Types:** The names of media types that are created or imported from the media library are displayed below the Textbook title.

Search Media Library

To search media links:

1. Choose the Chapter (Topic) from the drop-down list.
2. Select the check boxes of the available Media Types.

The available media types are:

- Author’s choice
- Biography
- Comparative Case Study
- Document
- Explore
- Flashcards
- Homework
- Image
- Interactive reading
- Listen
- Map
- Outline
- Participation
3. Click **Search**. The search results are displayed in the Media Library window. You can view the following details in the search results.
   - **Name**: Displays the name of the media link. Click on the name to open the media link and view the contents.
   - **Media Type**: Displays the media type icon and the media type name.
   - **Chapter**: Displays the chapter number of the media links.
   - **Page Number**: Displays the relative page number of the chapters.
   - **Options**: Displays the options for the media type. For more details, click here.

4. To view all available media links, click the **Show All** link.

**Media Library Taskbar**

The Media Library Taskbar will be displayed only for courses created in a WorkSpace. The taskbar contains the following elements:
   - **Create Media Link**: Creates media links from available resources. For more information, click here.
   - **Import Media Links**: Imports media links from available resources. For more information, click here.
   - **Search Media Links**: Searches media links for the media types in your course. For more information, click here.
   - **Delete**: Deletes any selected media links from the Media Library.

**Media Library Column Headers**

The Media Library column headers are displayed only for courses created in a WorkSpace.

- **Name**: Displays the name of the media link. It can be that of created or imported media links.
- **Media Type**: Displays the name of media types.
- **Chapter**: Displays the chapter number of the media links.
- **Page Number**: Displays the page number of the respective chapters.

*Note: These columns are sortable. Sorting is available only when you click the column header.*

- **Options**: This column displays the Options menu for the media links. For more information, click here.

**Managing Media Library**

Use the Media Library tool to create, import, and delete media links, and to search the media library by chapter or media type to find available online media specific to their course. Media links that you create or import can be edited.

**Creating Media Link**
To create a media link:

1. Click **Create Media Link** on the Media Library taskbar. The **Add media link** window opens.
2. Enter the title of the media link in the **Title** text box. The text can be alphanumeric and can accommodate a maximum of 256 characters.
3. Enter the description in the **Description** text box. The text box can accommodate a maximum of 500 characters.
4. Enter the chapter number in the **Chapter** text box. The text should be numeric.
5. Select **Media Type** from the drop-down list. The **Media Type icon** displays icons accordingly.
   - The available media types are:
     - Author’s choice
     - Biography
     - Case Study
     - Document
     - Explore
     - Flashcards
     - Homework
     - Image
     - Interactive reading
     - Listen
     - Map
     - Outline
     - Participation
     - Profile
     - Quick review
     - Research
     - Simulation
     - Timeline
     - Users choice
     - Visual Literacy
     - Watch
     - Webli nk
6. Enter the url in the **URL** text box. The text box can accommodate a maximum of 2000 characters.
7. Type the page number in the **Page Number** text box. The text should be numeric.
8. Click **Add**, new media link will be created.
9. The icon represents the created media links.

**Note:** You can view the media link by clicking on the name of the media link or by clicking **Open** under the Options menu.

**Importing Media Links**

To import media links use the following steps:

1. Click **Import Media Links** on the Media Library taskbar. The **Import Media Library** window opens.
2. Click **Browse** and select a .csv file for upload.
   - The .csv file contains the media links data in the following order:
     - **Chapter**: Contains the Chapter numbers of the media links.
     - **Page**: Contains the Page numbers of the corresponding chapters.
     - **Type**: Contains the media type names of the media link.
• **Title:** Contains the Textbook title for the media links.
• **URL:** Contains the path or the URL of the media links.

3. Click **OK.** The file will be imported.
4. The 📚 icon represents the imported media links.

**Note:** You are allowed to import media link file only once. After importing, the *Import Media Links* gets disabled. If you have to import another file, you have to delete the existing imported media links to enable *Import Media Links*.

### Searching Media Links

To search media links use the following steps:

1. Click **Search Media Links** on the Media Library taskbar. The **Search Media Library Contents** window opens.
2. Choose the **Chapter (Topic)** from the drop-down list.
3. Select in the check boxes of the available **Media Types**.
4. Click **Search**. The search results are displayed in the Media Library window.

**Note:** The search results media library page displays the **Show All** link next to the **Search Media Links** in the taskbar. Click the **Show All** link to display all the media links.

### Deleting Media Link

To delete the media links, use the following steps:

1. Select in the check boxes of the media links.
2. Click **Delete** in the Media Library taskbar.
3. In the confirmation window, click **OK** to confirm the deletion of the media link.
4. You can also delete the media links by clicking on **Delete** link in the Options menu of the corresponding media link name.

**Note:** You can select the **select all** check box to select all the media links.

### Options: Media Library

#### Media Library: Access the following options

1. **Edit**
   - Click **Edit** under the Options drop-down menu of the corresponding media link.
   - The **Edit media link** window opens.
   - Edit the text boxes and make necessary changes.
   - Click **Save** to save the changes.
2. **Open**
   - Click **Open** under the Options drop-down menu of the corresponding media link.
   - The media link or the URL opens in a new window.
   - View the contents of the window.

**Note:** You can also view the contents of the media link by clicking on the name of the media link.

3. **Delete**
   - Click **Delete** under the Options drop-down menu of the corresponding media link.
   - In the confirmation window, click **OK** to confirm the deletion of the media link.
Adding Content to a Course

Add Content to a Course

Use the Add Content menu to add contents to a course.

To add content to a course use the following steps:
1. Click the Add Content menu. A list of the content types that can be added to the course is displayed.
2. Select the content you wish to add by clicking the content type. The corresponding content creation page opens.
3. Add the content.

Add Content Types

There are a number of methods that are used to add content to the course. Click any of the following below to learn about adding content to your course.

- Adding a Folder
- Browse WPS Content
- Adding an Activity/Assignment
- Adding a Study Plan
- Adding a Discussion Topic
- Adding a Link
- Adding a File
- Adding Multiple Files
- Adding a Page

Add a Folder

Use the Add Folder option to add a new folder to a particular course.

To add a new folder:
1. On the Add Content menu, click Add Folder. The Create New Folder window opens.
2. Type the Folder name and description in the text boxes.
3. Select the Question folder check box. The folder will appear in the Question Library and will indicate that the folder contains questions. This option is unchecked by default.

Note: The Question check box is viewable only in Folders created in the Add Content from Library tab. It does not appear in Folders created in the Assign Content or Organize Content tabs. The Question Folder check box is unchecked only when you are creating a folder from Content Library. When you create a Folder from the Question Library, the check box is already checked.

4. If you are offering a MyTest and would like to include this folder in the MyTest testbank view, select the Display this folder in Testbank view of MyTest. The folder will display in the testbank and any high-stakes questions in the folder will be available in the testbank view. If your folder contains no high-stakes questions, you should clear this option to ensure blank folders do not display in the testbank view of MyTest.
Adding Content to a Course

5. Click **Create**. A new folder is created

*Note: Folder name displays a maximum of 54 characters.*

Folder Management

Pegasus Folders are the building blocks of your MyLab course organization. When adding Folders to your course, it is a good practice to organize them logically, so you can easily find your content and question assets when you need them.

There are two types of MyLab Folders: content folders and question folders. As long as the folder is checked as a question folder, the same folder can hold both course content assets and questions.

When adding content to your Content Library, it is a good practice to keep course content and question assets together in a folder when they will be used together in the course. For instance, keep content and question assets together in one folder when you will be using them to create study plan tests and study materials. This way, MyLab knows where to find the study materials you will want to map to your study plan tests.

*Note: If folders contain both question and content assets; you can view only question assets in the folders of Question Library, and when viewing in the Content Library you will only see the content assets.*

Working with Folders

When working with your folders, you can copy/cut/paste/delete/add at a folder level. Simply select the folder and then click to perform the desired action.

Question Folders

When creating Folders in the Content Library, authors must specify if the Folder is going to be used to contain questions. Simply check the **Question Folder** box to enable the Folder to appear in the Question Library.

*Note: When adding Folders from within the Question Library tool, this box is checked by default.*

Add WPS Content

This feature enables you to browse the WPS Content Browser and import WPS content from the WPS Repository. Content in the WPS Repository contains Folders and Files. The content is packaged in a QTI 1.2 format that contains nested zip files (ims_package.zip, media.zip, readme.txt). This format allows the content to be imported more easily. The WPS content is in the form of WPS file type represented by 📜 icon.

To add WPS content to the course:

1. On the **Add Content** menu, click **Browse WPS Content**. The corresponding WPS Content Browser window opens.
2. Navigate through the WPS Content structure in the Repository and select one or multiple WPS files to add to the Content Library/My Course.
3. Click **Add and Close**. The selected contents are added to the course.

*Note: You cannot import folders. You can only import WPS files into your course.*

More information:

For more information on converting activity content from WPS to Pegasus, please access the WPS Help documentation at the following URL:
General INS


*Note:* You will require WPS log in privileges to access this link.

**Add Activities/Assignments**

To learn about adding activities and Assignments, click [here](https://wpsauth.pearsoncmg.com/wps/author/help/1000export_import/export_to_ims.htm).

**Add Study Plans**

To learn about adding Study Plans, click [here](https://wpsauth.pearsoncmg.com/wps/author/help/1000export_import/export_to_ims.htm).

**Add Discussion Topics**

To learn about adding Discussion Topics, click [here](https://wpsauth.pearsoncmg.com/wps/author/help/1000export_import/export_to_ims.htm).

**Add a Link**

Web links or static URLs may be used to incorporate any web-based resource.

Add a Link using the following steps:

1. On the **Add Content** menu, click **Add Link**. The **Add Link** window opens.
2. Type the title, description and URL of an active web link in the text boxes.
3. Type the optimal time to complete the link in the **Time to complete** text boxes in hh:mm format.
4. Select the **Enable common errors** check box to make this content available in the common errors list while grading essay questions.
5. Click **Add**. The link is added.

*Note:* The **Enable common errors** check box will be displayed only if the **Enable common errors in Essay Grading** check box is selected in the **Question** preferences of the **Preferences** tool.

**Add a File**

Standard web compatible files that may include HTML, MS Office Documents, Flash™, Images, Media, PDF and any other file formats supported by browsers can be included as a content type in the content library.

Add a File using the following steps:

1. On the **Add Content** menu, click **Add File**. The **Add File** window opens.
2. Click **Browse**, and then choose a file.
3. Type the title and description in the text boxes.
4. Type the optimal time to complete the file in the **Time to complete** text boxes in hh:mm format.
5. From the drop-down list, select a **Character set**.

*Note:* HTML files that may include relative or absolute path based links or references will not be supported. The maximum file size you can upload is 10 MB.
6. Select the Enable common errors check box to make this content available in the common errors list while grading essay questions.
7. Click Add. The file is added.

**Note:** The Enable common errors check box will be displayed only if the Enable common errors in Essay Grading check box is selected in the Question preferences of the Preferences tool.

**Add Multiple Files**

You can upload multiple files into the course at the same time. You can upload standard, web-compatible files, such as HTML, MS Office documents, Flash™, Images, Media, PDF and any other file formats supported by web browsers.

**To Upload Multiple Files:**
1. On the Add Content menu, click Add Multiple Files. The Add Multiple Files window opens.
2. Click Browse files... button to select the files you want to upload.
3. Click Upload to add the selected files into the course.

**Note:** You can add a maximum of 50 files at a time. Each file must not exceed 10 MB.

4. The uploaded files are listed in the window. To delete files from the list, select the files and click Remove. To remove all files from the list, click Clear List.
5. Type the optimal time to complete the file in the Time to complete (in hh:mm format).
6. From the drop-down list, select a Character set.
7. Click Add. The files are added to the course.

**Add a Page**

You can add pages that you create using the Content Editor. These pages may include links to or reference any content inside Pegasus or the Content Browser.

**Add a page using the following steps:**
1. On the Add Content menu, click Add Page. The Content Editor opens.
2. Type the title and description in the text boxes.
3. Type the optimal time to complete the page in the Time to complete text boxes in hh:mm format.
4. From the drop-down list, select a Character set.
5. Use the Content Editor to create content.
6. Select the Enable common errors check box to make this content available in the common errors list while grading essay questions.
7. Click Save and Return. A new HTML page is created.

**Note:** The Enable common errors check box will be displayed only if the Enable common errors in Essay Grading check box is selected in the Question preferences of the Preferences tool.
Manage Question Library

Using Manage Question Library

Manage Question Library sub section of Course Content displays the Question Library view which includes three elements:

1. The Taskbar
2. The Question Library box
3. The Preview box

Question Library Taskbar

The Question Library taskbar contains the following elements:

- **Add Content**: Enables you to add content to the Question Library. For more information, click [here](#).
- **Map to Learning Objectives**: Enables you to map questions to Learning Objectives. For more details, click [here](#).
- **Delete**: Enables you to delete the selected content.
- **Copy**: Enables you to copy the selected content to the clipboard.
- **Cut**: Enables you to cut the selected content and move to the clipboard.
- **Paste**: Enables you to paste the content in the clipboard to the required location. You must copy or cut a content to make this option active. To paste the content, click **Paste** or the icon to display the Paste menu. Choose a location from the Paste menu:
  - **Paste At Top**: Choose this option if you want to paste the clipboard item before the first item in the viewing area.
  - **Paste Before Selected**: Choose this option if you want to paste the clipboard item before the selected content item in the viewing area.
  - **Paste After Selected**: Choose this option if you want to paste the clipboard item after the selected content item in the viewing area.
  - **Paste At Bottom**: Choose this option if you want to paste the clipboard item after the last item in the viewing area.

**Note**: **Paste Before Selected** and **Paste After Selected** are enabled only if you select another content item after you cut or copy items to the clipboard. If multiple items are selected, the Paste occurs before (or after) the last item. Recently pasted content items are displayed with a highlighted background.

- **Clipboard items**: Displays the number of copied or cut items. Content items placed on the clipboard appear with red italicized text and a dimmed check box. Copied items remain on the clipboard even after they are pasted.
- **Reports**: Enables you to generate **Global Report** and **Course Report**. For details, see [Question Report](#)

Question Library box

The Question Library box contains the following elements:

- **Name**: Displays the name of the question type. It can be that of a Folder, SIM Question, Question Set or the listed Question types.
  - 🚨: Indicates that the questions are being updated. The folder is disabled until the operation is complete.
  - 📷: Indicates folders
• **Status**: Displays the question's status. For Eg: the status may read as Draft, In Review or Approved. The selected status of the question on the "Preferences" tab is displayed here.

**Note**: To display the Status column in the Question Library box, select **Question Status** in the Question preferences of the Preferences tool.

• **Type**: Displays the type of the question as question type name or a folder.

• **Order**: Enables you to change the order of the questions or folders appearing in the list. Click the Order icon corresponding to the name, and then drag and drop to move to the desired location in the list. Drag the icon and drop the selected questions or folders to the desired location.

• **Options**: The folder and the questions in the Question Library include the Options contextual menu. For more information, click here.

**Preview**

The content of the folder (questions) is previewed in the **Preview** box.

1. Navigate through the questions within the folder.
2. Click the question name to see the preview of the question in the **Preview** box.

- **Pegasus Questions**: The Preview window displays the following:
  • Total Attempts
  • Correctly Answered (%)

**View by Learning Objective**

1. Select the **View by Learning Objective** check box to view the contents in the Learning Objectives.
2. To switch back to the Question Library view, clear the **View by Learning Objective** check box.

**Map to Learning Objectives**

1. Select **Map to Learning Objectives** on the Question Library taskbar. The **Map Learning Objectives to Questions** displays the split view of the Question Library and the Learning Objectives. From this view you can map selected questions from the Question Library to the Learning Objectives. For more information, click here.

**Note**: **View by Learning Objective** and **Map Learning Objectives to Questions** display only if **Map Learning Objectives to Questions** is selected under Course Tools preferences of the Preferences tool.

**Add Content to Question Library**

For more information on adding content to Question Library, click here.

**Change content source**

The Question Library is a repository that holds question assets. It displays the **Change content source** button, which allows you to copy or directly use questions from another course or a publisher-provided Shared Library that is linked to your course.

The **Change content source** button is displayed next to the Question Library name. It displays all other courses (published from the same CourseSpace or Publisher as the current course) in which you are enrolled. Use this feature to navigate to the Question Library of another course, preview the questions, and choose questions from the Question Library section of the Course Content tool. You can...
also navigate in the folder hierarchy of the desired course to select one or more questions.

Note: The Instructor/TA can only view the course of the same type as the one in which they are currently logged in to. That is, if they are logged into a General course they can only see other General (MyLab) courses in the Change content source navigation list. In order to display the Change content source button you must have enabled Allow Instructors/TAs to copy content into this course from another course in which they are enrolled option in Copy Content section of Preferences. In order for a shared library to display in Supplemental Content, you must add the Shared Library course to the current course using the Shared Library section of Preferences.

To copy content from another course to your current course (the current course is the one you are currently logged in to), use:

- **Copy** and **Paste**: Lets you copy content from the Content Library of another course to the Content Library of any other course including the current course.
- **Add** button: Lets you copy content from the My Course section of another course, including a Shared Library course, to the My Course section of the current course.

When you copy an activity from another course or from a Shared Library, the activity options are copied with the following exceptions:

- If the original activity due date has passed, the due date is not copied. If the original activity due date is greater than the date on which you copy the item, the due date is maintained.
- If you scheduled the activity for a particular student or group of students, these scheduling options are not maintained.
- If you restricted access to the activity to certain locations, these scheduling options are not maintained.
- The activity preferences are maintained. If they disagree with the global activity preferences set in your course, you will have to manually update the preferences for the copied activity.

To copy content from the Question Library of another course using Copy and Paste

Note: In order to copy content from the Question Library of another course, you must select the Instructors/TAs can access this Question Library from option on the Copy Content section of Preferences of the other course.

1. Click the Change content source button.
2. To choose content from Question Library of the another course, click the course name. The root folders of the shared course Question Library are loaded into the Question Library, replacing the current course Question Library.
3. Navigate to and select the questions you want to copy, and click Copy. The selected questions are copied to the Clipboard and Paste is enabled.
4. Click the Change content source button.
5. Select the course to which you want to copy the questions. The Question Library of the course opens.
6. Click Paste. Selected questions are pasted in the Question Library of the course.

Add Content to Question Library
Add Content to Question Library

This feature allows you to add folders and add or import questions to your Question Library. The Question Library supports 25 question types that can be used in Pegasus activities. Both static-based and formula-based questions can be used. The former is used when you wish to input values directly in a question and the latter is used in questions where dynamic values are required.

*Note:* You can organize your questions into folders by creating a folder in the Question Library and then adding the questions into that folder. Folders created in the Question Library are automatically added to the Content Library. When viewed in the Content Library you do not see the questions but only images that are in the questions within the folder; you see only the Folder. However, questions within the folder can always be viewed from within the Question Library.

To add content to the Question Library, click **Add Content**, and then select one of the following choices:

- Add Folder
- Add selected question type
- Import Questions

Add Folder

Use **Add Folder** to add a new folder to the Question Library. This enables you to organize your question content into folders as desired. You can include Pegasus Question types into the folder.

To add a new folder use the following steps:

1. On the Add Content menu, click **Add Folder**. The **Create New Folder** window opens.
2. Type the Folder name and description in the text boxes.
3. Select the **Question folder** check box if it is not selected. The folder appears in the Question Library and indicates that the folder contains questions. This option is checked by default.
4. If you are offering a MyTest and would like to include this folder in the MyTest testbank view, select the **Display this folder in Testbank view of MyTest**. The folder will display in the testbank and any high-stakes questions in the folder will be available in the testbank view. If your folder contains no high-stakes questions, you should clear this option to ensure blank folders do not display in the testbank view of MyTest.
5. Click **Create**. A new folder is created.

Creating Questions

You can create questions using the 25 question types

- **Connect the Points**
- **Drag and Drop**
- **Drop-down List**
- **Entry List**
- **Entry List (Dynamic)**
- **Essay**
- **File Upload**
- **Fill in the Blank**
- **Fill in the Blank (Dynamic)**
- **Flash™**
- **Hot Spot - Multiple Choice**
- **Hot Spot-Multiple Response**
- **Java Applet**
Import Questions
Use the Import Questions feature to import questions to the selected folder.

*Note: A valid xml file or a zip file can be used for importing. Any questions or question bank tagged in QTI format can be imported.*

To import a question XML file:
1. On the Add Content menu, click Import questions. The Import questions window opens.
2. Click Browse to choose a valid xml/zip file
3. Click OK.

Activity Sections
Activity sections offer the ability to group questions within an activity. These questions can be shuffled or randomized, and can be affiliated through a single direction line for the given group of questions.

- Authors can add direction lines for a particular Activity section.
- Enable Section Direction Lines through Preferences Tool.
- Ability to import entire Activity Sections (with all associated questions) from another Activity.

Creating Activity Sections
Direction Lines are available while creating activities and in activity sections. To display the Direction Lines in the activity, you have to enable the following in the Preferences tool:

- **Enable Activity Level Direction Lines**: Enables Activity Level Direction Lines. If you select this check box, the Direction Lines box will appear in the Messages tab of activity creation window. By default this check box is selected.
- **Enable Direction Lines in Activity Sections**: Enables direction lines in Activity Sections. Selecting this check box displays the Direction (Add) link in the Questions tab of the activity creation window. Direction Lines in Activity Sections are available for Assignment activity, Basic/Random activity, Difficulty-based activity and Bloom’s Taxonomy-based activity.

Adding Activity Sections
You can add sections to the activity to organize the questions. New sections or Existing sections can be added from the Add Sections menu while creating Activities.

To add a new section

- On the Add Sections menu, click Create New Section.
- Add Section window opens.
- Type the name of the section in the text box and click Save.

A new section is created. You can now organize questions under this section.

Sections that contain questions display the following:

- **Folder/Section name**: Folder/section name displays at top with an option menu containing the following items:
  - **Section Preferences**: Displays the section preferences which can be edited.
  - **Add question**: Adds questions to the section
  - **Delete**: Deletes the selected section

- **Add questions**: Creates new questions and selects existing questions in the section.

- **Total Questions (Net Points)**: Displays the total number of questions and net points in the section

- **Shuffle Questions Off (Turn On)**: Shuffles the question order within the section

- **Directions (Add)**: Adds directional lines to the questions in the section.

**Note**: Directions will be displayed in sections only if you select the Enable Direction Lines in Activity Sections check box in the Activities preferences under the Preferences tool.

**Importing Activity Sections**

You can select sections in the existing activities and import the same into future activities.

To Select Sections from Existing Activities

1. On the Add Sections menu, click Select Section from Existing Activities.
   The Select an activity on the left to view the sections window opens.
2. Click an activity to display its sections in the Select Sections box
3. Select a section, and then click Add and Close.

Sections that contain questions display the following:

- **Folder/Section name**: Folder/section name displays at top with an option menu containing the following items:
  - **Section Preferences**: Displays the section preferences which can be edited.
  - **Add question**: Adds questions to the section
  - **Delete**: Deletes the selected section

- **Add questions**: Creates new questions and selects existing questions in the section.

- **Total Questions (Net Points)**: Displays the total number of questions and net points in the section

- **Shuffle Questions Off (Turn On)**: Shuffles the question order within the section

- **Directions (Add)**: Adds directional lines to the questions in the section.

**Note**: Directions will be displayed in sections only if you select the Enable Direction Lines in Activity Sections check box in Activities preferences under the Preferences tool.
Creating a Connect the Points Question

1. On the Add Content menu, click Connect the Points. The Create Connect the Points window opens.
2. The screen displays Question & Answers, Hints and Preferences bars arranged in rows. You can expand or collapse these rows by clicking on the bar or the (expand) and (collapse) buttons.

**Note:** You can switch between the rows and enter information for your question. Your inputs are saved as you move through the question tool. Use Save and Close button to save the question. To see how the question will be displayed for the students, click the Preview button. To view a sample question, click the Sample Question icon.

Using Question & Answers

By default, the Question & Answers is expanded to display the following:

- **Edit Question:** In Edit Question, you can add the question title and question text.
- **Add Graphic:** In Add Graphic, you can add background graphics and choose color for marker graphic and lines.
- **Add Points:** In Add Points, you can draw points and connect them with lines.
- **Add Answer:** In Add Answer, you can edit the score and feedback for lines.

**Note:** When you expand a row, the label is renamed from "Add" to "Edit." For example, Add Graphic or Add Answer is replaced by Edit Graphic and Edit Answer.

Edit Question

1. Type the Question title in the text box
2. Type the question text in the Content Editor. You can record a message as part of your question.

   **To record a message**

   1. Click the Record Audio toolbar button on the Content Editor. The Record Message window opens.

   **Note:** The Record Audio toolbar button will be available only if the Enable Wimba Audio check box is selected in the General preferences.

   2. Record the message using the appropriate buttons in the Record Message window.
3. Click Save and Close.

   An audio player is inserted in the Content Editor. You can re-record or play back the audio by clicking the audio player.

   **Note:** For more information on using the Content Editor, click here.

3. To continue with question creation, click Add Graphic sub row.

Add Graphic

1. The question text is displayed here. Click Choose to select a background graphic for the question. The Select Content window opens. The image specifications may not exceed a maximum width of 500 pixels, and a maximum height of 325 pixels.
• Select Content window displays the Content Library assets. You can also view the Learning Objective assets.
• To choose from the Learning Objectives, you have to select the View Contents by Learning Objective check box to display the assets in the Learning Objective folders.

Note: Select Content window displays the View Contents by Learning Objective check box only if the Enable Learning Objective Mapping check box is selected under Course Content preferences in Preferences tool.

Note: For more information on adding graphic assets to the Content Library, click here.

2. Select the color for marking the point by clicking the color picker icon. The color picker window opens.
3. Click the desired color for marking the point, and then click OK.
4. Select the color for drawing the line by clicking the color picker icon. The color picker window opens.
5. Click the desired color for drawing the line, and then click OK.
6. Next, click Add Points sub row to expand.

Add Points
1. Click the Draw Points button.
2. Place the cursor where you want to draw the point and then click. The point appears.
3. Repeat Step 2 until you have all the points in place.
4. Click the Draw Line button.
5. Click the two points that the line will connect. The line appears between those two points.
6. Repeat Step 5 until you have all the lines in place.
7. Click Add Answer sub row to define the answers.

Add Answer
1. Enter a score and feedback for each line.

Note: The Edit button opens the Content Editor, which enables you to format text, insert images, hyperlinks, HTML code and the audio player. For more information on using the Content Editor, click here.

2. To continue, click the Hints row.

Using Hints
1. Type up to three hints as desired. This is optional. You can record messages as part of hints.

To record a message
1. Click the Edit button next to the particular Hint box to open the Content Editor
2. Click the Record Audio toolbar button on the Content Editor. The Record Message window opens.

Note: The Record Audio toolbar button will be available only if the Enable Wimba Audio check box is selected in the General preferences.

3. Record the message using the appropriate buttons in the Record Message window
4. Click Save and Close.
An audio player is inserted in the Content Editor. You can re-record or play back the audio by clicking the audio player.

2. Next, click the Preferences row to expand.

Using Preferences

When you expand the Preferences row, it displays the following items:

- **Difficulty**: Type the level of difficulty
- **Question ID**: Type the Question ID
- **Page References**: Type the page references
- **Topic**: Type the topic name
- **Skill**: Type the skill level
- **Objective**: Type to define the objective

**Note**: Difficulty, Question ID, Page References, Topic, Skill and Objective text boxes are displayed only when the respective check boxes are selected in My Test in Preferences tool.

- **Question Status**: Choose the status of the question from the list.
- **Difficulty-based**: Choose a level of difficulty form the list, which contains the following:
  - Easy
  - Moderate
  - Difficult
- **Bloom's Taxonomy-based**: Choose a Bloom's Taxonomy-based classification from the list, which contains the following:
  - Knowledge
  - Comprehension
  - Application
  - Analysis
  - Synthesis
  - Evaluation

**Note**: The drop-down lists to select the Difficulty and Bloom's Classification are displayed only when the Difficulty metadata and Bloom's metadata are enabled in the Question preferences under Preferences tool. The Question Status drop-down list, used to define a question's status, will be available only if “Question Status” is enabled in the Question preferences under Preferences tool. You can also change the Question Status label in the Preferences tool.

- **Time to answer**: Choose an option from the following:
  - Unlimited: Sets the time to answer as unlimited
  - Restricted: Sets the time to answer as restricted. Type the time in the boxes in minutes and seconds
- **Hide question**: Hides the question
- **High-Stakes question**: Makes the question available only for testing purposes.

**Note**: High stakes questions are those you want hidden from selection lists when creating non-testing assignments or activities (such as homework). You can change the High Stakes label in Question preferences under Preferences tool.

- **Copyright**: Type the copyright information in the box. This is optional.
- **Metadata**: In addition to Difficulty-based and Bloom's Taxonomy-based, three other metadata can be displayed. For each metadata item, choose an option from the list.

**Note**: Click Save and Close to save the question.
Creating a Drag and Drop Question

1. On the Add Content menu, click Drag and Drop. The Create Drag and Drop window opens.
2. The screen displays Question & Answers, Hints and Preferences bars arranged in rows. You can expand or collapse these rows by clicking on the bar or the (expand) and (collapse) buttons.

**Note:** You can switch between the rows and enter information for your question. Your inputs are saved as you move through the question tool. Use Save and Close button to save the question. To see how the question will be displayed for the students, click the Preview button. To view a sample question, click the Sample Question icon.

Using Question & Answers

1. By default, the Question & Answers is expanded to display the Edit Question where you can define the question elements.
2. Type the Question name in the text box.
3. You can either create a Text-based or an Image-based question for the Drag and Drop question.
4. Choose an option from This question will be:
   - Text-based
   - Image-based

**Note:** If you select Text-based option, it displays only the Add Answer sub section and on selecting Image-based option it displays Add Graphic, Add Answer and Add Outcome sub sections.

Creating Text-based Drag and Drop question

Select Text-based option,
1. Enter the Applet Dimensions in the Height and Width text boxes. By default, the Height text box displays 300 pixels while the Width text box displays 500 pixels.

**Note:** The applet dimensions specification for Height and Width may not exceed 500 pixels.

2. Type the question text in the Content Editor. You can record a message as part of your question.

To record a message
1. Click the Record Audio toolbar button on the Content Editor. The Record Message window opens.

**Note:** The Record Audio toolbar button will be available only if the Enable Wimba Audio check box is selected in the General Preferences.

2. Record the message using the appropriate buttons in the Record Message window.
3. Click Save and Close. An audio player is inserted in the Content Editor. You can re-record or play back the audio by clicking the audio player.

**Note:** For more information on using the Content Editor, click here.

3. Click Continue to display the Add Answer to define the answer elements.
Add Answer

1. The question text is displayed here; choose the word you wish to set as blank, and then click Define blank.

**Note:** You can set any number of blanks by selecting the desired text and defining it as a blank. Click Reset blank to permanently remove the defined blanks.

2. Type score for correct answer and incorrect answer.
3. Type feedback for each correct and incorrect answer in the text boxes.

**Note:** To edit feedback, click Edit button next to the feedback text boxes to open the Content Editor which enables you to format text, insert images, hyperlinks, HTML code and the audio player. For more information on using the Content Editor, click here.

4. To continue with the question creation, click Hints row.

Creating Image-based Drag and Drop question

Select the Image-based option,
1. Type the question text in the Content Editor. You can record a message as part of your question.

To record a message

1. Click the Record Audio toolbar button on the Content Editor. The Record Message window opens.

**Note:** The Record Audio toolbar button will be available only if the Enable Wimba Audio check box is selected in the General Preferences.

2. Record the message using the appropriate buttons in the Record Message window.
3. Click Save and Close. An audio player is inserted in the Content Editor. You can re-record or play back the audio by clicking the audio player.

**Note:** For more information on using the Content Editor, click here.

2. Click Continue. The screen displays the following sub rows to continue with the question creation.
   - Add Graphic: In Add Graphic, you can add background and marker graphics.
   - Add Answer: In Add Answer, you can set the answer positions.
   - Add Outcome: In Add Outcome, you can set the score and feedback for the answers.

**Note:** When you expand a row, the label is renamed from "Add" to "Edit." For example, Add Graphic or Add Answer is replaced by Edit Graphic and Edit Answer.

Add Graphic

1. Select a background graphic by clicking the Choose button to browse available graphic assets. The image specifications may not exceed a maximum width of 326 pixels and a maximum height of 133 pixels.
2. Select Marker ID graphics by clicking the Choose button to browse available graphic assets.
3. Choose button opens the Select Content window.
• Select Content window displays the Content Library assets. You can also view the Learning Objective assets.
• To choose from the Learning Objectives, you have to select the View Contents by Learning Objective check box to display the assets in the Learning Objective folders.

Note: Select Content window displays the View Contents by Learning Objective check box only if the Enable Learning Objective Mapping check box is selected under CourseContent preferences in Preferences tool.

Note: For more information on adding graphic assets to the Content Library, click here.

4. Add Marker IDs to your question as required by clicking Add. The new Marker ID is added. Select graphics for each Marker ID as shown in Step 2 above.

Note: Marker graphic size should not be greater than background graphic size.

5. To position the Marker ID’s, click the next Add Answer sub row.

Add Answer
1. Set answer by positioning the graphic marker(s) on the background graphic.
2. To define scores for the answers, click Add Outcome sub row.

Add Outcome
1. Type a score, correct and incorrect feedback for each marker.

Note: The Edit button opens the Content Editor, which enables you to format text, insert images, hyperlinks, HTML code and the audio player. For more information on using the Content Editor, click here.

2. Set the tolerances for marker coordinates by entering the coordinate values in the X-value and Y-value text boxes.
3. To continue with Image-based question creation, click Hints row.

Using Hints
1. Enter up to three hints as desired. This is optional. You can also record messages as part of hints.

To record a message
1. Click the Edit button next to the particular Hint box to open the Content Editor
2. Click the Record Audio toolbar button on the Content Editor.
   The Record Message window opens.

Note: The Record Audio toolbar button will be available only if the Enable Wimba Audio check box is selected in the General Preferences.

3. Record the message using the appropriate buttons in the Record Message window
4. Click Save and Close.
   An audio player is inserted in the Content Editor. You can re-record or play back the audio by clicking the audio player.
2. Next, click the Preferences row to expand.

Using Preferences
When you expand the Preferences row, it displays the following items:
- **Difficulty:** Type the level of difficulty
- **Question ID:** Type the Question ID
- **Page References:** Type the page references
- **Topic:** Type the topic name
- **Skill:** Type the skill level
- **Objective:** Type to define the objective

**Note:** Difficulty, Question ID, Page References, Topic, Skill and Objective text boxes are displayed only when the respective check boxes are selected in My Test in Preferences tool.

- **Question Status:** Choose the status of the question from the list.
- **Difficulty-based:** Choose a level of difficulty form the list, which contains the following:
  - Easy
  - Moderate
  - Difficult
- **Bloom's Taxonomy-based:** Choose a Bloom's Taxonomy-based classification from the list, which contains the following:
  - Knowledge
  - Comprehension
  - Application
  - Analysis
  - Synthesis
  - Evaluation

**Note:** The drop-down lists to select the Difficulty and Bloom's Classification are displayed only when the Difficulty metadata and Bloom's metadata are enabled in the Question preferences of the Preferences tool. The Question Status drop-down list, used to define a question’s status, will be available only if “Question Status” is enabled in the Question preferences under Preferences tool. You can also change the Question Status label in the Preferences tool.

- **Time to answer:** Choose an option from the following:
  - **Unlimited:** Sets the time to answer as unlimited
  - **Restricted:** Sets the time to answer as restricted. Type the time in the boxes in minutes and seconds
- **Hide question:** Hides the question
- **High-Stakes question:** Makes the question available only for testing purposes.

**Note:** High stakes questions are those you want hidden from selection lists when creating non-testing assignments or activities (such as homework). You can change the High Stakes label in Question preferences under Preferences tool.

- **Copyright:** Type the Copyright information in the box. This is optional.
- **Metadata:** In addition to Difficulty-based and Bloom's Taxonomy-based, three other metadata can be displayed. For each metadata item, choose an option from the list.

**Note:** Click **Save and Close** to save the question.

### Creating a Drop-Down List Question

1. On the Add Content menu, click **Drop-Down list**. The Create Drop-Down List window opens.
2. The screen displays **Question & Answers, Hints** and **Preferences** bars arranged in rows. You can expand or collapse these rows by clicking on the bar or the (expand) and (collapse) buttons.

**Note:** You can switch between the rows and enter information for your question. Your inputs are saved as you move through the question tool. Use **Save and Close** button to save the question. To see how the question will be displayed for the students, click the **Preview** button. To view a sample question, click the **Sample Question** icon.

### Using Question & Answers

By default, the **Question & Answers** is expanded to display the following:

- **Edit Question**: In Edit Question, you can add the question title and question text.
- **Add Choice**: In Add Choice, you can add choices and options.
- **Add Answer**: In Add Answer, you can add score and feedback for choices and options combination.

**Note:** When you expand a row, the label is renamed from "Add" to "Edit." For example, Add Graphic or Add Answer is replaced by Edit Graphic and Edit Answer.

### Edit Question

1. Type the question title.
2. Type the question text in the Content Editor. You can **record a message** as part of your question.

**To record a message**

1. Click the **Record Audio** toolbar button on the Content Editor. The **Record Message** window opens.

**Note:** The **Record Audio** toolbar button will be available only if the **Enable Wimba Audio** check box is selected in the **General Preferences**.

2. Record the message using the appropriate buttons in the **Record Message** window.
3. Click **Save and Close**.
   An audio player is inserted in the **Content Editor**. You can re-record or play back the audio by clicking the audio player.

**Note:** For more information on using the **Content Editor**, click **here**.

3. Type the number of rows and columns. The number of rows indicates the number of answer choices and the number of columns indicates the number of options in each drop-down list associated with the answer choices.

**Note:** By default, the number of rows and columns is 3.

4. To continue with question creation, click **Add Choice** sub row.

### Add Choice

1. Type the choices and options in the corresponding text boxes.

**Note:** To add more choices and options, click **Add**.

2. Click the **Edit** button to edit any of the choices once they have been defined.
3. Next, click **Add Answer** sub row to expand.

**Add Answer**

1. Type a score and feedback for each option and choice combination.

**Note:** Since each answer choice and option combination has its own score, you can assign partial credit to any given combination, or you can design the scoring to be all or nothing, where there is only one correct Choice-Option combination and all the other combinations receive a zero score.

You can assign the scores as shown in the example below.

1) Answer the following questions:
   a. Which is the largest planet in our solar system?
   b. Which planet is closest to the sun?

   In this case the answers to select from the drop-down list can be "Jupiter" and "Mercury".

The Choice-Option combinations can be Largest-Jupiter, Largest-Mercury, Closest-Mercury, Closest-Jupiter. Among these combinations, the Largest-Jupiter and Closest-Mercury, which are the correct answers, can be assigned with a Score of 1 and others with a zero score.

2. Under **Options**, select the **Shuffle choices** check box, if you want to shuffle the choices.
3. Click the **Edit** button if you want to edit the feedback.

**Note:** The **Edit** button opens the Content Editor, which enables you to format text, insert images, hyperlinks, HTML code and the audio player. For more information on using the Content Editor, click [here](#).

4. To continue, click the **Hints** row.

**Using Hints**

1. Type up to three hints as desired. This is optional. You can record messages as part of hints.

   **To record a message**
   1. Click the **Edit** button next to the particular **Hint** box to open the **Content Editor**.
   2. Click the **Record Audio** toolbar button on the **Content Editor**. The **Record Message** window opens.

   **Note:** The **Record Audio** toolbar button will be available only if the **Enable Wimba Audio** check box is selected in the **General Preferences**.

   3. Record the message using the appropriate buttons in the **Record Message** window.
   4. Click **Save and Close**. An audio player is inserted in the **Content Editor**. You can re-record or play back the audio by clicking the audio player.

2. Next, click the **Preferences** row to expand.
Using Preferences

When you expand the Preferences row, it displays the following items:

- **Difficulty**: Type the level of difficulty
- **Question ID**: Type the Question ID
- **Page References**: Type the page references
- **Topic**: Type the topic name
- **Skill**: Type the skill level
- **Objective**: Type to define the objective

**Note**: Difficulty, Question ID, Page References, Topic, Skill and Objective text boxes are displayed only when the respective check boxes are selected in My Test in Preferences tool.

- **Question Status**: Choose the status of the question from the list.
- **Difficulty-based**: Choose a level of difficulty from the list, which contains the following:
  - Easy
  - Moderate
  - Difficult
- **Bloom’s Taxonomy-based**: Choose a Bloom’s Taxonomy-based classification from the list, which contains the following:
  - Knowledge
  - Comprehension
  - Application
  - Analysis
  - Synthesis
  - Evaluation

**Note**: The drop-down lists to select the Difficulty and Bloom’s Classification are displayed only when the Difficulty metadata and Bloom’s metadata are enabled in the Question preferences under Preferences tool. The Question Status drop-down list, used to define a question’s status, will be available only if “Question Status” is enabled in the Question preferences under Preferences tool. You can also change the Question Status label in the Preferences tool.

- **Time to answer**: Choose an option from the following:
  - Unlimited: Sets the time to answer as unlimited
  - Restricted: Sets the time to answer as restricted. Type the time in the boxes in minutes and seconds
- **Hide question**: Hides the question
- **High-Stakes question**: Makes the question available only for testing purposes.

**Note**: High stakes questions are those you want hidden from selection lists when creating non-testing assignments or activities (such as homework). You can change the High Stakes label in Question preferences under Preferences tool.

- **Copyright**: Type the Copyright information in the box, which is optional.
- **Metadata**: In addition to Difficulty-based and Bloom’s Taxonomy-based, three other metadata can be displayed. For each metadata item, choose an option from the list.

**Note**: Click Save and Close to save the question.

Creating an Entry List Question

1. On the Add Content menu, click Entry List. The Create Entry List window opens.
2. The screen displays **Question & Answers**, **Hints** and **Preferences** bars arranged in rows. You can expand or collapse these rows by clicking on the bar or the (expand) and (collapse) buttons.

*Note*: You can switch between the rows and enter information for your question. Your inputs are saved as you move through the question tool. Use **Save and Close** button to save the question. To see how the question will be displayed for the students, click the **Preview** button. To view a sample question, click the **Sample Question** icon.

### Using Question & Answers

By default, the **Question & Answers** is expanded to displaying the following:

- **Edit Question**: In Edit Question, you can add the question title and question text.
- **Add Answer**: In Add Answer, you can enter the text and answer choices.

*Note*: When you expand a row, the label is renamed from "Add" to "Edit." For example, Add Graphic or Add Answer is replaced by Edit Graphic and Edit Answer.

### Edit Question

1. Type the question title.
2. Type the question text in the Content Editor. You can [record a message](#) as part of your question.

**To record a message**

1. Click the **Record Audio** toolbar button on the Content Editor. The **Record Message** window opens.

*Note*: The **Record Audio** toolbar button will be available only if the **Enable Wimba Audio** check box is selected in the **General Preferences**.

2. Record the message using the appropriate buttons in the **Record Message** window.
3. Click **Save and Close**.
   An audio player is inserted in the **Content Editor**. You can re-record or play back the audio by clicking the audio player.

*Note*: For more information on using the **Content Editor**, click [here](#).

3. Click **Add Answer** sub row to define answers for the question.

### Add Answer

1. Type the text and answer for each choice.

*Note*: To add more choice Text, click **Add**.

2. Click the **Edit** button to edit any of the defined text and to give alternative answers for the choices.

*Note*: Adding alternative answers allows you to account for spelling or other variations that may occur when entering the answers for this question.

3. Type the score and feedback for correct answer and incorrect answer in the respective text boxes.
**Note:** The **Edit** button opens the Content Editor, which enables you to format text, insert images, hyperlinks, HTML code and the audio player. For more information on using the Content Editor, click [here](#).

4. Under **Options**, select the **Shuffle choices** check box, if you want to shuffle the choices.
5. To continue, click the **Hints** row.

**Using Hints**

1. Type up to three hints as desired. This is optional. You can [record messages](#) as part of hints.

**To record a message**

1. Click the **Edit** button next to the particular **Hint** box to open the **Content Editor**
2. Click the **Record Audio** toolbar button on the **Content Editor**.
   The **Record Message** window opens.

**Note:** The **Record Audio** toolbar button will be available only if the **Enable Wimba Audio** check box is selected in the **General Preferences**.

3. Record the message using the appropriate buttons in the **Record Message** window
4. Click **Save and Close**.
   An audio player is inserted in the **Content Editor**. You can re-record or play back the audio by clicking the audio player.

2. Next, click the **Preferences** row to expand.

**Using Preferences**

When you expand the **Preferences** row, it displays the following items:

- **Difficulty**: Type the level of difficulty
- **Question ID**: Type the Question ID
- **Page References**: Type the page references
- **Topic**: Type the topic name
- **Skill**: Type the skill level
- **Objective**: Type to define the objective

**Note:** Difficulty, Question ID, Page References, Topic, Skill and Objective text boxes are displayed only when the respective check boxes are selected in My Test in Preferences tool.

- **Question Status**: Choose the status of the question from the list.
- **Difficulty-based**: Choose a level of difficulty from the list, which contains the following:
  - Easy
  - Moderate
  - Difficult
- **Bloom’s Taxonomy-based**: Choose a Bloom’s Taxonomy-based classification from the list, which contains the following:
  - Knowledge
  - Comprehension
  - Application
  - Analysis
  - Synthesis
  - Evaluation
Note: The drop-down lists to select the Difficulty and Bloom's Classification are displayed only when the Difficulty metadata and Bloom's metadata are enabled in the Question preferences under Preferences tool. The Question Status drop-down list, used to define a question's status, will be available only if “Question Status” is enabled in the Question preferences under Preferences tool. You can also change the Question Status label in the Preferences tool.

- **Time to answer**: Choose an option from the following:
  - *Unlimited*: Sets the time to answer as unlimited
  - *Restricted*: Sets the time to answer as restricted. Type the time in the boxes in minutes and seconds
- **Hide question**: Hides the question
- **High-Stakes question**: Makes the question available only for testing purposes.

Note: **High stakes questions** are those you want hidden from selection lists when creating non-testing assignments or activities (such as homework). You can change the High Stakes label in Question preferences under Preferences tool.

- **Copyright**: Type the Copyright information in the box, which is optional.
- **Metadata**: In addition to Difficulty-based and Bloom's Taxonomy-based, three other metadata can be displayed. For each metadata item, choose an option from the list.

Note: **Click Save and Close** to save the question.

Creating an Entry List (Dynamic) Question

1. On the **Add Content** menu, click **Entry List Dynamic**. The **Create Entry List (Dynamic)** window opens.
2. The screen displays **Question & Answers**, **Hints** and **Preferences** bars arranged in rows. You can expand or collapse these rows by clicking on the bar or the (expand) and (collapse) buttons.

Note: You can switch between the rows and enter information for your question. Your inputs are saved as you move through the question tool. **Use Save and Close** button to save the question. To see how the question will be displayed for the students, click the **Preview** button. To view a sample question, click the **Sample Question** icon.

Using Question & Answers

By default, the **Question & Answers** is expanded to display the following:

- **Edit Question**: In Edit Question, you can add the question title and question text.
- **Add Answer**: In Add Answer, you can set the operands and enter values for each of the operands.

Note: When you expand a row, the label is renamed from "Add" to "Edit." For example, Add Graphic or Add Answer is replaced by Edit Graphic and Edit Answer.

**Edit Question**

1. Type the question title.
2. Type the question text in the Content Editor. You can record a message as part of your question.

To record a message
1. Click the **Record Audio** toolbar button on the Content Editor. The **Record Message** window opens.

**Note:** The **Record Audio** toolbar button will be available only if the **Enable Wimba Audio** check box is selected in the **General** Preferences.

2. Record the message using the appropriate buttons in the **Record Message** window.
3. Click **Save and Close**. An audio player is inserted in the **Content Editor**. You can re-record or play back the audio by clicking the audio player.

**Note:** For more information on using the **Content Editor**, click here.

3. Click **Add Answer** sub row to define answers for the question.

**Add Answer**

1. The question text is displayed here. Select each operand individually, and then click **Set operand**.

**Note:** To delete the defined operands, click **Reset operand**.

2. Type the minimum, equal, and maximum values for each operand. You can also enter an expression.
3. Click **Create hidden variable** to define expressions for the operands in the **Expression** text box.

**Note:** Here the operands need not be selected for creating the variables. The Equal value/Min and Max value or the Expression fields can be defined for the hidden variable which in-turn may be referenced in the Answer expression text box.

4. Type the Text and Answer expression in the corresponding text boxes.

**Note:** To add more Answer expression, click **Add**.

5. Type scores and feedback for the correct answer and wrong answer in the respective text boxes.

**Note:** The **Edit** button opens the **Content Editor**, which enables you to format text, insert images, hyperlinks, HTML code and the audio player. For more information on using the **Content Editor**, click here.

6. Click **Verify expressions** to make sure the expressions you entered are correct.
7. Under **Options**, select the **Shuffle choices** check box, if you want to shuffle the choices.
8. Select the color for the operand by clicking the color picker icon. The color picker window opens. Select the desired color, and then click **OK**.
9. To continue, click the **Hints** row.

**Using Hints**

1. Type up to three hints as desired. This is optional. You can record messages as part of hints.

**To record a message**

1. Click the **Edit** button next to the particular **Hint** box to open the **Content Editor**.
2. Click the **Record Audio** toolbar button on the **Content Editor**.
The Record Message window opens.

Note: The Record Audio toolbar button will be available only if the Enable Wimba Audio check box is selected in the General Preferences.

3. Record the message using the appropriate buttons in the Record Message window.
4. Click Save and Close. An audio player is inserted in the Content Editor. You can re-record or play back the audio by clicking the audio player.

2. Next, click the Preferences row to expand.

Using Preferences

When you expand the Preferences row, it displays the following items:

- Difficulty: Type the level of difficulty
- Question ID: Type the Question ID
- Page References: Type the page references
- Topic: Type the topic name
- Skill: Type the skill level
- Objective: Type to define the objective

Note: Difficulty, Question ID, Page References, Topic, Skill and Objective text boxes are displayed only when the respective check boxes are selected in My Test in Preferences tool.

- Question Status: Choose the status of the question from the list.
- Difficulty-based: Choose a level of difficulty from the list, which contains the following:
  - Easy
  - Moderate
  - Difficult
- Bloom’s Taxonomy-based: Choose a Bloom's Taxonomy-based classification from the list, which contains the following:
  - Knowledge
  - Comprehension
  - Application
  - Analysis
  - Synthesis
  - Evaluation

Note: The drop-down lists to select the Difficulty and Bloom's Classification are displayed only when the Difficulty metadata and Bloom’s metadata are enabled in the Question preferences under Preferences tool. The Question Status drop-down list, used to define a question’s status, will be available only if “Question Status” is enabled in the Question preferences under Preferences tool. You can also change the Question Status label in the Preferences tool.

- Time to answer: Choose an option from the following:
  - Unlimited: Sets the time to answer as unlimited
  - Restricted: Sets the time to answer as restricted. Type the time in the boxes in minutes and seconds
- Hide question: Hides the question
- High-Stakes question: Makes the question available only for testing purposes.

Note: High stakes questions are those you want hidden from selection lists when creating non-testing assignments or activities (such as homework). You can change the High Stakes label in Question preferences under Preferences tool.
Creating an Essay Question

Using Common Errors Resource Folder for Essay Questions

Pegasus allows Instructors to create a "common errors" folder for use when grading Essay questions. This enables Instructors, when grading student Essay questions, to browse to a previously created folder in the Content Library, and select a file from that folder that describes the common error and any remedies.

To create and enable a common errors folder for use in grading Essay questions:

1. From the Content Library, click to Add Content.
2. Select Folder.
3. Enter an identifying name for the Folder, such as "Essay Corrections".
4. Click on the Toolbar to navigate to the Preferences tool.
5. Select the Question tab.
6. Check to Enable Common Errors in Essay grading.
7. Click to Browse to the Content Library.
8. Click in the check box to select your previously common errors folder and click the Add and Close button.
9. Navigate back to the common errors folder in the Content Library and populate as desired with instructional content relating to common errors students may encounter while responding to course essay questions.

Note: Each content element must have the property Enables Common Errors checked in order for that content element to be subsequently accessible from the Common Error drop-down list in the Gradebook.

To use the common errors folder when grading Student essays:

1. In the Gradebook, navigate to the Student's essay submission.
2. Click the red triangle icon or the grade, if applicable, to activate the options menu and select View Grade/Submission.
3. In the View Submissions window, click the Add Comment button.
4. From the Select a Common Error drop-down list, select the desired filename relevant for grading this essay.
5. Click Save and Close. Students will now see the inserted link to the content file from the common errors folder, or the typed comment, when viewing their submission in their Gradebook.

Note: You may also simply type a comment in the editor to insert into the student's Gradebook.

Creating Essay Questions

2. The screen displays Question Layout, Question & Answers, Hints and Preferences bars arranged in rows. You can expand or collapse these rows by clicking on the bar or the (expand) and (collapse) buttons.

Note: You can switch between the rows and enter information for your question. Your inputs are saved as you move through the question tool. Use Save and Close button to save the question.
To see how the question will be displayed for the students, click the Preview button. To view a sample question, click the Sample Question icon.

Using Question Layout

The Question Layout displays multiple page layout options. These layouts determine how the question and answer appear to students in the Test Presentation screen. The layout either contains one or two text fields and an answer location. Question, or supplemental question text, display in the text fields (either field A or field B). By default, the layout with the questions (A) at the top and the answers at the bottom is selected.

1. Choose a layout.
   - A and Answer Location: Choose one of these layouts to display one Question text field “A” and an Answer location.
   - A, B and Answer Location: Choose one of these layouts to display two Question text fields “A” and “B”, and an Answer location.

   The selected layout is displayed with the appropriate number for fields.

2. Continue to the next section on Using Question & Answers.

Using Question & Answers

The Question & Answers is expanded to display the following:

- **Edit Question**: In Edit Question, you can add the question title and question text.
- **Add Text Settings** (for your answer): In Add Text Settings, you can enter maximum score and define to accept answer as text or as audio.

**Note**: When you expand a row, the label is renamed from "Add" to "Edit." For example, Add Graphic or Add Answer is replaced by Edit Graphic and Edit Answer.

Edit/Add Question

1. Type the Question title.
2. The question sections are dependent on the Question Layout you selected.
   - If the question layout has only one text field (section A), you enter your question in Question Section A.
   - If the question layout has two text fields (section A and section B), you enter question text in Question Section A and Question Section B.
3. Type the question text in the Content Editor. You can record a message as part of your question.

   To record a message
   1. Click the Record Audio toolbar button on the Content Editor. The Record Message window opens.
   2. Record the message using the appropriate buttons in the Record Message window.
   3. Click Save and Close. An audio player is inserted in the Content Editor. You can re-record or play back the audio by clicking the audio player.

   **Note**: You can change the question layout at any time. However, if you attempt to switch from a layout with two question text fields to a layout with only one question field, you are asked to...
confirm you want to make the switch as the text you entered in section B will not be used in the new layout.

Add/Edit Text Settings (Answer)
The Add Text Settings sub row contains following options.

- **Maximum Score**: Type the maximum score for the question in the box. The allowed value range is 0.01 to 999.99.
- **Accept text input**: Select this check box to allow students respond to the question by typing the answer. If you select this check box, the following boxes are enabled.
  - **Number of words in answer**: Type the number of words allowed for answering the question in the box.
  - **Number of lines in input area**: Type the number of lines in input area in the box. The number of lines you enter determines the visible input area during the presentation of the question.
- **Accept audio input**: Select this check box to allow students respond to the question by recording the answer. If you select this check, the following box will be enabled
  - **Maximum time to record**: Type the maximum time to record the answer, in the boxes. The maximum time allowed is 5 minutes.

*Note: The Accept audio input check box will be displayed only if the Enable Wimba Audio check box is selected in the General preferences under the Preferences tool.*

- **Recommended Answer**: You can enter a recommended answer in the text box. The answer specification cannot exceed a maximum of 6200 characters. When you print the answer, the recommended answer will be printed.

To continue, click the Hints row.

Using Hints

1. Type up to three hints as desired. This is optional. You can record messages as part of hints.

   **To record a message**
   1. Click the **Edit** button next to the particular Hint box to open the Content Editor
   2. Click the **Record Audio** toolbar button on the Content Editor.
      The Record Message window opens.

   *Note: The Record Audio toolbar button will be available only if the Enable Wimba Audio check box is selected in the General Preferences.*

   3. Record the message using the appropriate buttons in the Record Message window
   4. Click **Save and Close**.
      An audio player is inserted in the Content Editor. You can re-record or play back the audio by clicking the audio player.

2. Next, click the **Preferences** row to expand.

Using Preferences

When you expand the **Preferences** row, it displays the following items:

- **Difficulty**: Type the level of difficulty
- **Question ID**: Type the Question ID
- **Page References**: Type the page references
• **Topic:** Type the topic name
• **Skill:** Type the skill level
• **Objective:** Type to define the objective

*Note: Difficulty, Question ID, Page References, Topic, Skill and Objective text boxes are displayed only when the respective check boxes are selected in My Test in Preferences tool.*

• **Question Status:** Choose the status of the question from the list.
• **Difficulty-based:** Choose a level of difficulty from the list, which contains the following:
  - Easy
  - Moderate
  - Difficult
• **Bloom's Taxonomy-based:** Choose a Bloom's Taxonomy-based classification from the list, which contains the following:
  - Knowledge
  - Comprehension
  - Application
  - Analysis
  - Synthesis
  - Evaluation

*Note: The drop-down lists to select the Difficulty and Bloom's Classification are displayed only when the Difficulty metadata and Bloom's metadata are enabled in the Question preferences under Preferences tool. The Question Status drop-down list, used to define a question’s status, will be available only if “Question Status” is enabled in the Question preferences under Preferences tool. You can also change the Question Status label in the Preferences tool.*

• **Time to answer:** Choose an option from the following:
  - **Unlimited:** Sets the time to answer as unlimited
  - **Restricted:** Sets the time to answer as restricted. Type the time in the boxes in minutes and seconds
• **Hide question:** Hides the question
• **High-Stakes question:** Makes the question available only for testing purposes.

*Note: High stakes questions are those you want hidden from selection lists when creating non-testing assignments or activities (such as homework). You can change the High Stakes label in Question preferences under Preferences tool.*

• **Copyright:** Type the Copyright information in the box, which is optional.
• **Metadata:** In addition to Difficulty-based and Bloom's Taxonomy-based, three other metadata can be displayed. For each metadata item, choose an option from the list.

*Note: Click Save and Close to save the question*

**Creating a File Upload Question**

1. On the **Add Content** menu, click **File Upload**. The **Create File Upload** window opens.
2. The screen displays **Question & Answers**, **Hints** and **Preferences** bars arranged in rows. You can expand or collapse these rows by clicking on the bar or the (expand) and (collapse) buttons.
**GeneralINS**

*Note:* You can switch between the rows and enter information for your question. Your inputs are saved as you move through the question tool. Use **Save and Close** button to save the question. To see how the question will be displayed for the students, click the **Preview** button. To view a sample question, click the 📚 **Sample Question** icon.

### Using Question & Answers

By default, the **Question & Answers** is expanded to display the following:

- **Edit Question:** In Edit Question, you can add the question title and question text.
- **Add Answer:** In Add Answer, you can edit the score and feedback message.

*Note:* When you expand a row, the label is renamed from "Add" to "Edit." For example, Add Graphic or Add Answer is replaced by Edit Graphic and Edit Answer.

#### Edit Question

1. Type the Question title in the text box
2. Type the question text in the Content Editor. You can [record a message](#) as part of your question.

**To record a message**

1. Click the **Record Audio** toolbar button on the Content Editor. The **Record Message** window opens.

*Note:* The **Record Audio** toolbar button will be available only if the **Enable Wimba Audio** check box is selected in the **General** preferences.

2. Record the message using the appropriate buttons in the **Record Message** window.
3. Click **Save and Close**.

   An audio player is inserted in the **Content Editor**. You can re-record or play back the audio by clicking the audio player.

*Note:* For more information on using the Content Editor, click [here](#).

3. Click **Add Answer** sub row to define answers.

#### Add Answer

1. Type the maximum score and the feedback message. The feedback message is what students will see after submitting their file for evaluation.
2. Click the **Edit** button to edit feedback if desired.

*Note:* The **Edit** button opens the Content Editor, which enables you to format text, insert images, hyperlinks, HTML code and the audio player. For more information on using the Content Editor, click [here](#).

3. To continue, click the **Hints** row.

#### Using Hints

1. Type up to three hints as desired. This is optional. You can [record messages](#) as part of hints.

**To record a message**

1. Click the **Edit** button next to the particular **Hint** box to open the **Content Editor**.
2. Click the **Record Audio** toolbar button on the **Content Editor**. The **Record Message** window opens.

**Note:** The **Record Audio** toolbar button will be available only if the **Enable Wimba Audio** check box is selected in the **General Preferences**.

3. Record the message using the appropriate buttons in the **Record Message** window.

4. Click **Save and Close**. An audio player is inserted in the **Content Editor**. You can re-record or play back the audio by clicking the audio player.

2. Next, click the **Preferences** row to expand.

**Using Preferences**

When you expand the **Preferences** row, it displays the following items:

- **Difficulty**: Type the level of difficulty
- **Question ID**: Type the Question ID
- **Page References**: Type the page references
- **Topic**: Type the topic name
- **Skill**: Type the skill level
- **Objective**: Type to define the objective

**Note:** Difficulty, Question ID, Page References, Topic, Skill and Objective text boxes are displayed only when the respective check boxes are selected in My Test in Preferences tool.

- **Question Status**: Choose the status of the question from the list.
- **Difficulty-based**: Choose a level of difficulty from the list, which contains the following:
  - Easy
  - Moderate
  - Difficult
- **Bloom's Taxonomy-based**: Choose a Bloom’s Taxonomy-based classification from the list, which contains the following:
  - Knowledge
  - Comprehension
  - Application
  - Analysis
  - Synthesis
  - Evaluation

**Note:** The drop-down lists to select the Difficulty and Bloom's Classification are displayed only when the Difficulty metadata and Bloom's metadata are enabled in the Question preferences under Preferences tool. The Question Status drop-down list, used to define a question’s status, will be available only if “Question Status” is enabled in the Question preferences under Preferences tool. You can also change the Question Status label in the Preferences tool.

- **Time to answer**: Choose an option from the following:
  - Unlimited: Sets the time to answer as unlimited
  - Restricted: Sets the time to answer as restricted. Type the time in the boxes in minutes and seconds

- **Hide question**: Hides the question
- **High-Stakes question**: Makes the question available only for testing purposes.
**Note:** High stakes questions are those you want hidden from selection lists when creating non-testing assignments or activities (such as homework). You can change the High Stakes label in Question preferences under Preferences tool.

- **Copyright:** Type the Copyright information in the box, which is optional.
- **Metadata:** In addition to **Difficulty-based** and **Bloom's Taxonomy-based**, three other metadata can be displayed. For each metadata item, choose an option from the list.

**Note:** Click **Save and Close** to save the question.

### Creating a Fill in the Blank Question

1. On the **Add Content** menu, click **Fill in Blank**. The **Create Fill in Blank** window opens.
2. The screen displays **Question & Answers**, **Hints** and **Preferences** bars arranged in rows. You can expand or collapse these rows by clicking on the bar or the (expand) and (collapse) buttons.

**Note:** You can switch between the rows and enter information for your question. Your inputs are saved as you move through the question tool. Use **Save and Close** button to save the question. To see how the question will be displayed for the students, click the **Preview** button. To view a sample question, click the **Sample Question** icon.

### Using Question & Answers

By default, the **Question & Answers** is expanded to display the following:

- **Edit Question:** In Edit Question, you can add the question title, question text and blank.
- **Add Score and Feedback:** Here, you can add alternate answers, score and feedback message.

**Note:** When you expand a row, the label is renamed from "Add" to "Edit." For example, **Add Graphic** or **Add Answer** is replaced by **Edit Graphic** and **Edit Answer**.

### Edit Question

1. Type the question title in the text box.
2. You have to add **Text** and **Blank** to define a Fill in the Blank question.
3. To add text, click **Add Text** on the Answer taskbar. The drop down list displays the following options to choose a desired location to insert the text box:
   - **Add at top:** Adds the text box at the top.
   - **Add before selected:** Adds the text box before the selected Text or Blank.
   - **Add after selected:** Adds the text box after selected Text or Blank.
   - **Add at bottom:** Adds the text box at the bottom.

**Note:** "Add before selected" and "Add after selected" is enabled only if you have selected Text or Blank text box. If multiple Text or Blank are selected, then the text box appears after or before the last item selected.

4. On selecting a desired location, the text box appears. Type the question text in the text box.

**Note:** To edit the text, click **Edit HTML** link next to the text box. For more information on using the Content Editor, click [here](#). You can [record a message](#) as part of your question.
To record a message

1. Click the **Record Audio** toolbar button on the Content Editor.
   The **Record Message** window opens.
   
   **Note:** The **Record Audio** toolbar button will be available only if the **Enable Wimba Audio** check box is selected in the **General Preferences**.

2. Record the message using the appropriate buttons in the **Record Message** window.

3. Click **Save and Close**.
   An audio player is inserted in the **Content Editor**. You can re-record or play back the audio by clicking the audio player.

4. To add blank, click **Add Blank** on the Answer taskbar. The drop-down list displays the following options to choose a desired location to insert the text box:
   - **Add at top**: Adds the text box at the top.
   - **Add before selected**: Adds the text box before the selected Text or Blank.
   - **Add after selected**: Adds the text box after selected Text or Blank.
   - **Add at bottom**: Adds the text box at the bottom.
   
   **Note:** "Add before selected" and "Add after selected" is enabled only if you have selected Text or Blank text box. If multiple Text or Blank are selected, then the text box appears after or before the last item selected.

5. On selecting a desired location, the text box appears. Type the text in the text box. This will appear as Blank when students attempt the question.

6. Choose a Blank Length. Each blank size is a set number of pixels that can accommodate a certain number of characters in the visible blank area. The user can enter any number of characters in the blank, regardless of the size you choose.

<table>
<thead>
<tr>
<th>Blank Length</th>
<th>Pixel length of blank field</th>
<th>Approximate number of visible characters</th>
</tr>
</thead>
<tbody>
<tr>
<td>XX - Small</td>
<td>25px [30]</td>
<td>1-3</td>
</tr>
<tr>
<td>X - Small</td>
<td>50px [30] char:</td>
<td>3-6</td>
</tr>
<tr>
<td>Small</td>
<td>100px [30] characters in</td>
<td>7-18</td>
</tr>
<tr>
<td>Medium</td>
<td>150px [30] characters including s</td>
<td>11-30</td>
</tr>
<tr>
<td>Large</td>
<td>200px [30] characters including spaces</td>
<td>15-45</td>
</tr>
<tr>
<td>X - Large</td>
<td>325px [30] characters including spaces</td>
<td>24-52</td>
</tr>
<tr>
<td>XX - Large</td>
<td>450px [30] characters including spaces</td>
<td>34-72</td>
</tr>
</tbody>
</table>

**Note:** To delete the Text or Blank, select in the check boxes and click on **Delete** in the Answer taskbar.
8. The added Text and Blank is displayed in the following columns:
   - **Type**: Displays the type of text box added. The text box can either be **Text** or **Blank**.
   - **Text**: Displays the text entered for Text and Blank.
   - **Blank length**: Displays the blank length chosen for the blank. This is displayed only for **Blank** which maybe as XX - Small, X -Small, Small, Medium, Large, X -Large, XX -Large.
   - **Order**: Displays the icon. Click the corresponding order icon of the **Text** or **Blank** to drag and drop to the desired location. Using this you can change the order of Text or Blank appearing in the question.
9. To continue with question creation, click **Add Score and Feedback** sub row.

**Add Score and Feedback**

All the text of the **Blank** type defined in **Edit Question** will be displayed under the Answer column. Here, you can edit the answer text for the Blanks or provide alternate answers, set score and feedback for correct and wrong answers.

1. Click the **Edit** button under the Alternative answers column to edit any of the defined text and to give alternative answers for the choices.

**To Add alternative answers**

1. Click the **Edit** button. The **Alternate Answers** window opens.
2. Type alternate answers in the **Alternate answer** text box, and click the **Add** button.
3. Edit the alternate answer (if required) by clicking the **Edit** link. Make necessary modifications and click **Update** to update the alternate answer.
4. When you have added the desired number of alternate answers, click the **OK** button to close the window.

*Note: Adding alternative answers allows you to account for spelling or other variations that may occur when entering the answers for this question.*

2. Type a score and feedback for each answer.

*Note: Click **Reset blank** to permanently remove the defined blanks.*

3. To make the answer case sensitive, select the **Case sensitive** check box.
4. To allow similar sounding words, select the **Allow similar sounding words** check box (cannot be selected along with Ignore Punctuation).
5. To allow punctuation errors, select the **Ignore Punctuation (Apostrophes will not be ignored)** check box (cannot be selected along with Allow similar sounding words).
6. To ignore double spacing, select **Ignore Double Space** check box.

*Note: This is displayed only if you have selected the **Ignore Punctuation** check box in the Question preferences under the Preferences tool.*

7. Select an option from the **Accents** to set the **Strict Grading**, **Partial Grading** or **Loose Grading** to set the grading for accents while evaluating the student response.
   - **Strict Grade**: Select this option to grade the accent strictly. Here the mistakes in accents will not fetch any score for the students.
   - **Partial Grade**: Select this option to grade the accent partially. Here the mistakes in accents will fetch half the score for the students.
   - **Loose Grade**: Select this option to grade the accent loosely. Here the mistakes in accents are ignored while evaluating.
8. To continue, click the **Hints** row.

*Note: The *Edit* button opens the *Content Editor*, which enables you to format text, insert images, hyperlinks, HTML code and the audio player. For more information on using the Content Editor, click here.*

**Using Hints**

1. Type up to three hints as desired. This is optional. You can record messages as part of hints.

   **To record a message**
   1. Click the *Edit* button next to the particular *Hint* box to open the *Content Editor*.
   2. Click the *Record Audio* toolbar button on the *Content Editor*. The *Record Message* window opens.

   *Note: The *Record Audio* toolbar button will be available only if the *Enable Wimba Audio* check box is selected in the *General Preferences*.**

   3. Record the message using the appropriate buttons in the *Record Message* window.
   4. Click *Save and Close*. An audio player is inserted in the *Content Editor*. You can re-record or play back the audio by clicking the audio player.

2. Next, click the **Preferences** row to expand.

**Using Preferences**

When you expand the **Preferences** row, it displays the following items:

- **Difficulty**: Type the level of difficulty
- **Question ID**: Type the Question ID
- **Page References**: Type the page references
- **Topic**: Type the topic name
- **Skill**: Type the skill level
- **Objective**: Type to define the objective

*Note: Difficulty, Question ID, Page References, Topic, Skill and Objective text boxes are displayed only when the respective check boxes are selected in My Test in Preferences tool.*

- **Question Status**: Choose the status of the question from the list.
- **Difficulty-based**: Choose a level of difficulty from the list, which contains the following:
  - Easy
  - Moderate
  - Difficult
- **Bloom’s Taxonomy-based**: Choose a Bloom’s Taxonomy-based classification from the list, which contains the following:
  - Knowledge
  - Comprehension
  - Application
  - Analysis
  - Synthesis
  - Evaluation

*Note: The drop-down lists to select the Difficulty and Bloom’s Classification are displayed only when the Difficulty metadata and Bloom's metadata are enabled in the Question preferences***
under Preferences tool. The Question Status drop-down list, used to define a question’s status, will be available only if “Question Status” is enabled in the Question preferences under Preferences tool. You can also change the Question Status label in the Preferences tool.

- **Time to answer**: Choose an option from the following:
  - *Unlimited*: Sets the time to answer as unlimited
  - *Restricted*: Sets the time to answer as restricted. Type the time in the boxes in minutes and seconds
- **Hide question**: Hides the question
- **High-Stakes question**: Makes the question available only for testing purposes.

**Note**: High stakes questions are those you want hidden from selection lists when creating non-testing assignments or activities (such as homework). You can change the High Stakes label in Question preferences under Preferences tool.

- **Copyright**: Type the Copyright information in the box, which is optional.
- **Metadata**: In addition to Difficulty-based and Bloom's Taxonomy-based, three other metadata can be displayed. For each metadata item, choose an option from the list.

**Note**: Click **Save and Close** to save the question.

### Creating a Fill in the Blank (Dynamic) Question

1. On the **Add Content** menu, click **Fill in the Blank (Dynamic)**. The **Create Fill in the Blank (Dynamic)** window opens.
2. The screen displays **Question & Answers, Hints** and **Preferences** bars arranged in rows. You can expand or collapse these rows by clicking on the bar or the (expand) and (collapse) buttons.

**Note**: You can switch between the rows and enter information for your question. Your inputs are saved as you move through the question tool. Use **Save and Close** button to save the question. To see how the question will be displayed for the students, click the **Preview** button. To view a sample question, click the **Sample Question** icon.

### Using Question & Answers

By default, the **Question & Answers** is expanded to display the following:

- **Edit Question**: In Edit Question, you can add the question title and question text.
- **Add Answer**: In Add Answer, you can set the operands, define blank, verify expression, enter score and feedback.

**Note**: When you expand a row, the label is renamed from "Add" to "Edit." For example, Add Graphic or Add Answer is replaced by Edit Graphic and Edit Answer.

### Edit Question

1. Type the Question title in the text box.
2. Type the question text in the Content Editor. You can [record a message](#) as part of your question.

[To record a message](#)
1. Click the **Record Audio** toolbar button on the Content Editor. The **Record Message** window opens.

**Note:** The **Record Audio** toolbar button will be available only if the **Enable Wimba Audio** check box is selected in the **General Preferences**.

2. Record the message using the appropriate buttons in the **Record Message** window.
3. Click **Save and Close**.
   An audio player is inserted in the **Content Editor**. You can re-record or play back the audio by clicking the audio player.

**Note:** For more information on using the **Content Editor**, click here.

3. Click **Add Answer** sub row to define answers.

**Add Answer**

1. The question text is displayed here. Select each operand individually, and then click **Set operand** button.

**Note:** To delete the defined operands, click **Reset operand**.

2. Type the minimum, equal, and maximum values for each operand. You can also type an expression.
3. Select the text you wish to set as blank, and then click **Define blank**.

**Note:** Click **Reset blank** to permanently remove the defined blanks.

4. Click **Create hidden variable** to define expressions for the operands in the **Expression** text box.

**Note:** Here the operands need not be selected for creating the variables. The Equal value/Min and Max value or the Expression fields can be defined for the hidden variable which in-turn may be referenced in the Answer expression text box.

5. Type the choices for the Answer expression, scores and feedback for the correct answer and wrong answer in the respective text boxes.
6. Click **Verify expressions** to make sure the expressions you entered are correct.
7. Select the color for the operand by clicking the color picker icon. The color picker window opens. Select the desired color and click **OK**.
8. To continue, click the **Hints** row.

**Note:** The **Edit** button opens the **Content Editor**, which enables you to format text, insert images, hyperlinks, HTML code and the audio player. For more information on using the **Content Editor**, click here.

**Using Hints**

1. Type up to three hints as desired. This is optional. You can **record messages** as part of hints.

**To record a message**

1. Click the **Edit** button next to the particular **Hint** box to open the **Content Editor**
2. Click the **Record Audio** toolbar button on the **Content Editor**. The **Record Message** window opens.
GeneralINS

**Note:** The Record Audio toolbar button will be available only if the Enable Wimba Audio check box is selected in the General Preferences.

3. Record the message using the appropriate buttons in the Record Message window
4. Click Save and Close.
   An audio player is inserted in the Content Editor. You can re-record or play back the audio by clicking the audio player.

2. Next, click the Preferences row to expand.

**Using Preferences**

When you expand the Preferences row, it displays the following items:

- **Difficulty**: Type the level of difficulty
- **Question ID**: Type the Question ID
- **Page References**: Type the page references
- **Topic**: Type the topic name
- **Skill**: Type the skill level
- **Objective**: Type to define the objective

**Note:** Difficulty, Question ID, Page References, Topic, Skill and Objective text boxes are displayed only when the respective check boxes are selected in My Test in Preferences tool.

- **Question Status**: Choose the status of the question from the list.
- **Difficulty-based**: Choose a level of difficulty from the list, which contains the following:
  - Easy
  - Moderate
  - Difficult
- **Bloom’s Taxonomy-based**: Choose a Bloom’s Taxonomy-based classification from the list, which contains the following:
  - Knowledge
  - Comprehension
  - Application
  - Analysis
  - Synthesis
  - Evaluation

**Note:** The drop-down lists to select the Difficulty and Bloom's Classification are displayed only when the Difficulty metadata and Bloom's metadata are enabled in the Question preferences under Preferences tool. The Question Status drop-down list, used to define a question’s status, will be available only if “Question Status” is enabled in the Question preferences under Preferences tool. You can also change the Question Status label in the Preferences tool.

- **Time to answer**: Choose an option from the following:
  - Unlimited: Sets the time to answer as unlimited
  - Restricted: Sets the time to answer as restricted. Type the time in the boxes in minutes and seconds
- **Hide question**: Hides the question
- **High-Stakes question**: Makes the question available only for testing purposes.

**Note:** High stakes questions are those you want hidden from selection lists when creating non-testing assignments or activities (such as homework). You can change the High Stakes label in Question preferences under Preferences tool.

- **Copyright**: Type the Copyright information in the box, which is optional.
Manage Question Library

- **Metadata**: In addition to Difficulty-based and Bloom’s Taxonomy-based, three other metadata can be displayed. For each metadata item, choose an option from the list.

**Note**: Click *Save and Close* to save the question

## Creating a Flash™ Question

For information on developing Flash content using the application Flash API, see [Flash Technical Guide](#).

To create a Flash Question:
1. On the *Add Content* menu, click *Flash*. The *Create Flash* window opens.
2. The screen displays *Question & Answers*, *Hints* and *Preferences* bars arranged in rows. You can expand or collapse these rows by clicking on the bar or the  (expand) and  (collapse) buttons.

**Note**: You can switch between the rows and enter information for your question. Your inputs are saved as you move through the question tool. Use *Save and Close* button to save the question. To see how the question will be displayed for the students, click the *Preview* button. To view a sample question, click the  Sample Question  icon.

### Using Question & Answers

By default, the *Question & Answers* is expanded to display the following:
- **Edit Question**: In Edit Question, you can add the question title and question text.
- **Add Answer**: In Add Answer, you can choose a flash file and edit the score and feedback.

**Note**: When you expand a row, the label is renamed from "Add" to "Edit." For example, Add Graphic or Add Answer is replaced by Edit Graphic and Edit Answer.

### Edit Question

1. Type the Question title in the text box.
2. Type the question text in the Content Editor. You can record a message as part of your question.

To record a message

1. Click the *Record Audio* toolbar button on the Content Editor. The *Record Message* window opens.

**Note**: The *Record Audio* toolbar button will be available only if the *Enable Wimba Audio* check box is selected in the *General Preferences*.

2. Record the message using the appropriate buttons in the *Record Message* window.
3. Click *Save and Close*. An audio player is inserted in the *Content Editor*. You can re-record or play back the audio by clicking the audio player.

**Note**: For more information on using the Content Editor, click [here](#).

3. Click *Add Answer* sub row to define answers.
GeneralINS

Add Answer

1. Click the Choose button to select the Flash question file. The Select Content window opens.

Select Content window

- Select Content window displays the Content Library assets. You can also view the Learning Objective assets.
- To choose from the Learning Objectives, you have to select the View Contents by Learning Objective check box to display the assets in the Learning Objective folders.

Note: Select Content window displays the View Contents by Learning Objective check box only if the Enable Learning Objective Mapping check box is selected under Course Content preferences in Preferences tool.

2. Type the Flash size settings for the height and width of the Flash file, if different from the default settings (640x480).
3. Type the maximum score and feedback message in the respective text boxes.

Note: The Edit button opens the Content Editor, which enables you to format text, insert images, hyperlinks, HTML code and the audio player. For more information on using the Content Editor, click here.
4. To continue, click the Hints row.

Using the Hints Tab

1. Type up to three hints as desired. This is optional. You can record messages as part of hints.

To record a message

1. Click the Edit button next to the particular Hint box to open the Content Editor
2. Click the Record Audio toolbar button on the Content Editor. The Record Message window opens.

Note: The Record Audio toolbar button will be available only if the Enable Wimba Audio check box is selected in the General Preferences.

3. Record the message using the appropriate buttons in the Record Message window
4. Click Save and Close. An audio player is inserted in the Content Editor. You can re-record or play back the audio by clicking the audio player.

2. Next, click the Preferences row to expand.

Using the Preferences Tab

When you expand the Preferences row, it displays the following items:

- **Difficulty**: Type the level of difficulty
- **Question ID**: Type the Question ID
- **Page References**: Type the page references
- **Topic**: Type the topic name
- **Skill**: Type the skill level
- **Objective**: Type to define the objective

*Note: Difficulty, Question ID, Page References, Topic, Skill and Objective text boxes are displayed only when the respective check boxes are selected in My Test in Preferences tool.*

- **Question Status**: Choose the status of the question from the list.
- **Difficulty-based**: Choose a level of difficulty from the list, which contains the following:
  - Easy
  - Moderate
  - Difficult
- **Bloom's Taxonomy-based**: Choose a Bloom's Taxonomy-based classification from the list, which contains the following:
  - Knowledge
  - Comprehension
  - Application
  - Analysis
  - Synthesis
  - Evaluation

*Note: The drop-down lists to select the Difficulty and Bloom's Classification are displayed only when the Difficulty metadata and Bloom's metadata are enabled in the Question preferences under Preferences tool. The Question Status drop-down list, used to define a question's status, will be available only if “Question Status” is enabled in the Question preferences under Preferences tool. You can also change the Question Status label in the Preferences tool.*

- **Locale**: Choose a language/locale from the list.
- **Asset path**: Type the asset URL in the text box. This path points to the content folder that is stored in the media server or repository. You can also copy and paste the URL. The path can hold a maximum of 1024 characters.
- **XML path**: Type the XML URL in the text box. This path points contains the XML file for the specific activity. You can also copy and paste the URL. The path can hold a maximum of 1024 characters.

*Note: The upper character limit for Asset Path and XML is up to 1024 characters.*

- **Time to answer**: Choose an option from the following:
  - Unlimited: Sets the time to answer as unlimited
  - Restricted: Sets the time to answer as restricted. Type the time in the boxes in minutes and seconds
- **Hide question**: Hides the question
- **High-Stakes question**: Makes the question available only for testing purposes.

*Note: High stakes questions are those you want hidden from selection lists when creating non-testing assignments or activities (such as homework). You can change the High Stakes label in Question preferences under Preferences tool.*

- **Copyright**: Type the Copyright information in the box, which is optional.
- **Metadata**: In addition to Difficulty-based and Bloom's Taxonomy-based, three other metadata can be displayed. For each metadata item, choose an option from the list.

*Note: Click Save and Close to save the question*
1. On the Add Content menu, click Hot Spot-Multiple Choice. The Create Hot Spot-Multiple Choice window opens.
2. The screen displays Question & Answers, Hints and Preferences bars arranged in rows. You can expand or collapse these rows by clicking on the bar or the (expand) and (collapse) buttons.

**Note:** You can switch between the rows and enter information for your question. Your inputs are saved as you move through the question tool. Use Save and Close button to save the question. To see how the question will be displayed for the students, click the Preview button. To view a sample question, click the Sample Question icon.

### Using Question & Answers

By default, the Question & Answers is expanded to display the following:

- **Edit Question:** In Edit Question, you can add the question title and question text.
- **Add Graphic:** In Add Graphic, you can add background graphics and choose marker shape and color for marking hotspots.
- **Add Hotspot:** In Add Hotspot, you can define the hotspots.
- **Add Answer:** In Add Answer, you can set the score and add feedback.

**Note:** When you expand a row, the label is renamed from "Add" to "Edit." For example, Add Graphic or Add Answer is replaced by Edit Graphic and Edit Answer.

### Edit Question

1. Type the question title.
2. Type the question text in the Content Editor. You can record a message as part of your question.

   **To record a message**

   1. Click the Record Audio toolbar button on the Content Editor. The Record Message window opens.

   **Note:** The Record Audio toolbar button will be available only if the Enable Wimba Audio check box is selected in the General Preferences.

   2. Record the message using the appropriate buttons in the Record Message window.
   3. Click Save and Close. An audio player is inserted in the Content Editor. You can re-record or play back the audio by clicking the audio player.

   **Note:** For more information on using the Content Editor, click here.

3. To continue with question creation, click Add Graphic sub row.

### Add Graphic

1. Select a background graphic by clicking the Choose button to browse available graphic assets. This graphic is the image with which students will interact to solve the question.
2. The Select Content window opens. The image specifications may not exceed a maximum width of 357 pixels and a maximum height of 287 pixels.
• Select Content window displays the Content Library assets. You can also view the Learning Objective assets.
• To choose from the Learning Objectives, you have to select the View Contents by Learning Objective check box to display the assets in the Learning Objective folders.

Note: Select Content window displays the View Contents by Learning Objective check box only if the Enable Learning Objective Mapping check box is selected under Course Content preferences in Preferences tool.

Note: For more information on adding graphic assets in the Content Library, click here.

3. Select the color for marking the hotspots by clicking the paint bucket icon. The color picker window opens. Select the desired color and click OK.
4. Select the hotspot marker shape from the list.
5. Next, click Add Hotspot sub row to expand.

Add Hotspot
1. Define the required hotspots by clicking on the background graphic. The numbered hotspots appear on the background graphic.

Note: Students will only be able to select one hotspot as their answer choice. In the Answer tab, hotspots will be defined as correct, partially correct, or incorrect answers.

2. Click Add Answer sub row to define answers.

Add Answer
1. Type a score and feedback for each hotspot.

Note: The Edit button opens the Content Editor, which enables you to format text, insert images, hyperlinks, HTML code and the audio player. For more information on using the Content Editor, click here.

2. To continue, click the Hints row.

Using Hints
1. Type up to three hints as desired. This is optional. You can record messages as part of hints.

To record a message
1. Click the Edit button next to the particular Hint box to open the Content Editor.
2. Click the Record Audio toolbar button on the Content Editor.
The Record Message window opens.

Note: The Record Audio toolbar button will be available only if the Enable Wimba Audio check box is selected in the General Preferences.

3. Record the message using the appropriate buttons in the Record Message window.
4. Click Save and Close.
An audio player is inserted in the Content Editor. You can re-record or play back the audio by clicking the audio player.

2. Next, click the Preferences row to expand.

Using Preferences
When you expand the **Preferences** row, it displays the following items:

- **Difficulty**: Type the level of difficulty
- **Question ID**: Type the Question ID
- **Page References**: Type the page references
- **Topic**: Type the topic name
- **Skill**: Type the skill level
- **Objective**: Type to define the objective

**Note**: Difficulty, Question ID, Page References, Topic, Skill and Objective text boxes are displayed only when the respective check boxes are selected in My Test in Preferences tool.

- **Question Status**: Choose the status of the question from the list.
- **Difficulty-based**: Choose a level of difficulty from the list, which contains the following:
  - Easy
  - Moderate
  - Difficult
- **Bloom’s Taxonomy-based**: Choose a Bloom’s Taxonomy-based classification from the list, which contains the following:
  - Knowledge
  - Comprehension
  - Application
  - Analysis
  - Synthesis
  - Evaluation

**Note**: The drop-down lists to select the Difficulty and Bloom’s Classification are displayed only when the Difficulty metadata and Bloom’s metadata are enabled in the Question preferences under Preferences tool. The Question Status drop-down list, used to define a question’s status, will be available only if “Question Status” is enabled in the Question preferences under Preferences tool. You can also change the Question Status label in the Preferences tool.

- **Time to answer**: Choose an option from the following:
  - Unlimited: Sets the time to answer as unlimited
  - Restricted: Sets the time to answer as restricted. Type the time in the boxes in minutes and seconds
- **Hide question**: Hides the question
- **High-Stakes question**: Makes the question available only for testing purposes.

**Note**: High stakes questions are those you want hidden from selection lists when creating non-testing assignments or activities (such as homework). You can change the High Stakes label in Question preferences under Preferences tool.

- **Copyright**: Type the Copyright information in the box, which is optional.
- **Metadata**: In addition to Difficulty-based and Bloom’s Taxonomy-based, three other metadata can be displayed. For each metadata item, choose an option from the list.

**Note**: Click **Save and Close** to save the question.

### Creating a Hot Spot-Multiple Response Question

2. The screen displays Question & Answers, Hints and Preferences bars arranged in rows. You can expand or collapse these rows by clicking on the bar or the (expand) and (collapse) buttons.

**Note:** You can switch between the rows and enter information for your question. Your inputs are saved as you move through the question tool. Use Save and Close button to save the question. To see how the question will be displayed for the students, click the Preview button. To view a sample question, click the Sample Question icon.

**Using Question & Answers**

By default, the Question & Answers is expanded to display the Edit Question where you can define the question elements.

1. Type the Question name in the text box.

2. Enter the Applet Dimensions in the Height and Width text boxes. By default, the Height text box displays 300 pixels while the Width text box displays 500 pixels.

**Note:** The applet dimensions specification for Height and Width may not exceed 500 pixels.

3. Type the question text in the Content Editor. You can record a message as part of your question.

   **To record a message**

   1. Click the Record Audio toolbar button on the Content Editor. The Record Message window opens.

   **Note:** The Record Audio toolbar button will be available only if the Enable Wimba Audio check box is selected in the General Preferences.

   2. Record the message using the appropriate buttons in the Record Message window.

   3. Click Save and Close. An audio player is inserted in the Content Editor. You can re-record or play back the audio by clicking the audio player.

   **Note:** For more information on using the Content Editor, click here.

4. Choose from the given options:
   - Define Hotspot using Text
   - Upload Image to define Hotspot

   **Note:** The Define Hotspot using Text option displays only the Add Graphic sub section and on selecting Upload Image to define Hotspot option it displays the Add Graphic, Add Hotspot and Add Answer sub sections.

5. Click Continue to display the next sub rows.

**Define Hotspot using Text**

When you select the Define Hotspot using Text option, the Add Graphic sub row expands.

**Add Graphic**

1. Type the text choices in the given text boxes under the Choices column.

2. Type a score and feedback for each text choice.
3. To add more Choices, click **Add**. The new choice is added to the question.
4. Type a number for Minimum choices to be selected and Maximum choices to be selected.
5. Select a choice presentation layout as Horizontal or Vertical.
6. Select the color for marking the hotspots by selecting the paint bucket icon. The color picker window opens. Select the desired color and click **Done**.
7. To continue with the question creation, click **Hints** row.

**Upload Image to define Hotspot**

When you select the **Upload Image to define Hotspot**, it displays the following:

- **Add Graphic**: In Add Graphic, you can add background graphics and choose color for marker point.
- **Edit Hotspot**: In Add Hotspot, you can define hotspots for the question.
- **Edit Answer**: In Add Answer, you can enter the score and feedback for the hotspots.

*Note: When you expand a row, the label is renamed from "Add" to "Edit." For example, Add Graphic or Add Answer is replaced by Edit Graphic and Edit Answer.*

**Add Graphic**

1. Select a background graphic by clicking the **Choose** button to browse available graphic assets. This graphic is the image with which students will interact to solve the question.
2. The **Select Content** window opens. The image specifications may not exceed a maximum width of 500 pixels and a maximum height of 245 pixels.

**Select Content window**

- Select Content window displays the Content Library assets. You can also view the Learning Objective assets.
- To choose from the Learning Objectives, you have to select the **View Contents by Learning Objective** check box to display the assets in the Learning Objective folders.

*Note: Select Content window displays the View Contents by Learning Objective check box only if the **Enable Learning Objective Mapping** check box is selected under **Course Content** preferences in **Preferences** tool.*

*Note: For more information on adding graphic assets to the Content Library, click [here](#).*

3. Select the color for marking the hotspots by selecting the color picker icon. The color picker window opens. Select the desired color and click **Done**.
4. Click the **Add Hotspot** sub row to define the hotspots.

**Add Hotspot**

1. Define the hotspots by clicking and dragging the hotspot marker on the background graphic.

*Note: Students will be able to select multiple hotspots as their answer choices. In the Add Answer sub row, hotspots will be defined as correct, partially correct, or incorrect answers.*

2. Repeat Step 1 to create the required number of hotspots for your question.
3. Click **Add Answer** sub row to define the answers.

**Add Answer**

1. Type a score and feedback for each hotspot.
2. Type score and feedback for incorrect answers.

*Note:* The *Edit* button opens the *Content Editor*, which enables you to format text, insert images, hyperlinks, HTML code and the audio player. For more information on using the Content Editor, click [here](#).

3. To continue with question creation, click *Hints* row.

### Using Hints

1. Type up to three hints as desired. This is optional. You can record messages as part of hints.

#### To record a message

1. Click the *Edit* button next to the particular *Hint* box to open the *Content Editor*.
2. Click the *Record Audio* toolbar button on the *Content Editor*. The *Record Message* window opens.

*Note:* The *Record Audio* toolbar button will be available only if the *Enable Wimba Audio* check box is selected in the *General Preferences*.

3. Record the message using the appropriate buttons in the *Record Message* window.
4. Click *Save and Close*. An audio player is inserted in the *Content Editor*. You can re-record or play back the audio by clicking the audio player.

2. Next, click the *Preferences* row to expand.

### Using Preferences

When you expand the *Preferences* row, it displays the following items:

- **Difficulty**: Type the level of difficulty
- **Question ID**: Type the Question ID
- **Page References**: Type the page references
- **Topic**: Type the topic name
- **Skill**: Type the skill level
- **Objective**: Type to define the objective

*Note:* Difficulty, Question ID, Page References, Topic, Skill and Objective text boxes are displayed only when the respective check boxes are selected in My Test in Preferences tool.

- **Question Status**: Choose the status of the question from the list.
- **Difficulty-based**: Choose a level of difficulty from the list, which contains the following:
  - Easy
  - Moderate
  - Difficult
- **Bloom’s Taxonomy-based**: Choose a Bloom’s Taxonomy-based classification from the list, which contains the following:
  - Knowledge
  - Comprehension
  - Application
  - Analysis
  - Synthesis
  - Evaluation
Note: The drop-down lists to select the Difficulty and Bloom's Classification are displayed only when the Difficulty metadata and Bloom's metadata are enabled in the Question preferences under Preferences tool. The Question Status drop-down list, used to define a question's status, will be available only if “Question Status” is enabled in the Question preferences under Preferences tool. You can also change the Question Status label in the Preferences tool.

- **Time to answer**: Choose an option from the following:
  - **Unlimited**: Sets the time to answer as unlimited
  - **Restricted**: Sets the time to answer as restricted. Type the time in the boxes in minutes and seconds
- **Hide question**: Hides the question
- **High-Stakes question**: Makes the question available only for testing purposes.

Note: High stakes questions are those you want hidden from selection lists when creating non-testing assignments or activities (such as homework). You can change the High Stakes label in Question preferences under Preferences tool.

- **Copyright**: Type the Copyright information in the box, which is optional.
- **Metadata**: In addition to Difficulty-based and Bloom's Taxonomy-based, three other metadata can be displayed. For each metadata item, choose an option from the list.

Note: Click Save and Close to save the question.

**Creating a Java Applet Question**

1. On the **Add Content** menu, click **Java Applet**. The **Create Java Applet** window opens.
2. The screen displays **Question & Answers**, **Hints** and **Preferences** bars arranged in rows. You can expand or collapse these rows by clicking on the bar or the (expand) and (collapse) buttons.

Note: You can switch between the rows and enter information for your question. Your inputs are saved as you move through the question tool. Use **Save and Close** button to save the question. To see how the question will be displayed for the students, click the **Preview** button. To view a sample question, click the **Sample Question** icon.

**Using Question & Answers**

By default, the **Question & Answers** is expanded to display the following:

- **Edit Question**: In Edit Question, you can add the question title and question text.
- **Add Answer**: In Add Answer, you can add applet details for the question and answers. You can add the score and feedback for the answers.

Note: When you expand a row, the label is renamed from "Add" to "Edit." For example, Add Graphic or Add Answer is replaced by Edit Graphic and Edit Answer.

**Edit Question**

1. Type the question title.
2. Type the question text in the Content Editor. You can record a message as part of your question.

Note: For more information on using the Content Editor, click here.
3. Click **Add Answer** sub row to define answers for the question.

### Add Answer

1. Click **Choose** button to **Select the applet class file**.
2. Type the applet elements in the **Enter applet param elements** field text box.
3. Type the applet function in the **Enter applet function that returns the value** text box.
4. Type a score and feedback for each value in the respective text boxes.
5. Click the **Edit** button to edit any of feedback details.

*Note: The **Edit** button opens the Content Editor, which enables you to format text, insert images, hyperlinks, HTML code and the audio player. For more information on using the Content Editor, click [here](#).*

6. To continue, click the **Hints** row.

### Using Hints

1. Type up to three hints as desired. This is optional. You can [record messages](#) as part of hints.

#### To record a message

1. Click the **Edit** button next to the particular **Hint** box to open the **Content Editor**
2. Click the **Record Audio** toolbar button on the **Content Editor**. The **Record Message** window opens.

*Note: The **Record Audio** toolbar button will be available only if the **Enable Wimba Audio** check box is selected in the **General Preferences**.*

3. Record the message using the appropriate buttons in the **Record Message** window
4. Click **Save and Close**. An audio player is inserted in the **Content Editor**. You can re-record or play back the audio by clicking the audio player.

2. Next, click the **Preferences** row to expand.

### Using Preferences

When you expand the **Preferences** row, it displays the following items:

- **Difficulty**: Type the level of difficulty
- **Question ID**: Type the Question ID
- **Page References**: Type the page references
- **Topic**: Type the topic name
- **Skill**: Type the skill level
- **Objective**: Type to define the objective

*Note: Difficulty, Question ID, Page References, Topic, Skill and Objective text boxes are displayed only when the respective check boxes are selected in My Test in Preferences tool.*

- **Question Status**: Choose the status of the question from the list.
- **Difficulty-based**: Choose a level of difficulty from the list, which contains the following
  - Easy
  - Moderate
  - Difficult
• **Bloom’s Taxonomy-based**: Choose a Bloom’s Taxonomy-based classification from the list, which contains the following:
  - Knowledge
  - Comprehension
  - Application
  - Analysis
  - Synthesis
  - Evaluation

**Note:** The drop-down lists to select the Difficulty and Bloom’s Classification are displayed only when the Difficulty metadata and Bloom’s metadata are enabled in the Question preferences under Preferences tool. The Question Status drop-down list, used to define a question’s status, will be available only if “Question Status” is enabled in the Question preferences under Preferences tool. You can also change the Question Status label in the Preferences tool.

• **Time to answer**: Choose an option from the following:
  - Unlimited: Sets the time to answer as unlimited
  - Restricted: Sets the time to answer as restricted. Type the time in the boxes in minutes and seconds

• **Hide question**: Hides the question

• **High-Stakes question**: Makes the question available only for testing purposes.

**Note:** High stakes questions are those you want hidden from selection lists when creating non-testing assignments or activities (such as homework). You can change the High Stakes label in Question preferences under Preferences tool.

• **Copyright**: Type the Copyright information in the box, which is optional.

• **Metadata**: In addition to Difficulty-based and Bloom’s Taxonomy-based, three other metadata can be displayed. For each metadata item, choose an option from the list.

**Note:** Click **Save and Close** to save the question.

### Creating a Likert Scale Question

1. On the **Add Content menu**, click Likert Scale. The **Create Likert Scale** window opens.
2. The screen displays **Question & Answers**, **Hints** and **Preferences** bars arranged in rows. You can expand or collapse these rows by clicking on the bar or the (expand) and (collapse) buttons.

**Note:** You can switch between the rows and enter information for your question. Your inputs are saved as you move through the question tool. Use **Save and Close** button to save the question. To see how the question will be displayed for the students, click the **Preview** button. To view a sample question, click the **Sample Question** icon.

### Using Question & Answers

By default, the **Question & Answers** is expanded to display the following:

• **Edit Question**: In Edit Question, you can add the question title and question text.

• **Add Answer**: In Add Answer, you can select number of choices, enter score and feedback.
Note: When you expand a row, the label is renamed from "Add" to "Edit." For example, Add Graphic or Add Answer is replaced by Edit Graphic and Edit Answer.

Edit Question
1. Type the Question title in the text box
2. Type the question text in the Content Editor. You can record a message as part of your question.

To record a message
1. Click the Record Audio toolbar button on the Content Editor.
   The Record Message window opens.

   Note: The Record Audio toolbar button will be available only if the Enable Wimba Audio check box is selected in the General preferences.

2. Record the message using the appropriate buttons in the Record Message window.
3. Click Save and Close.
   An audio player is inserted in the Content Editor. You can re-record or play back the audio by clicking the audio player.

Note: For more information on using the Content Editor, click here.

3. Click Add Answer sub row to define the answers for the question.

Add Answer
1. Select the number of choices required for the question by clicking one of the pre-defined number of choices.
2. Select a choice presentation layout.

   Note: You may select a horizontal or vertical presentation for the answer choices accordingly, and you may also select to include a "Not Applicable" answer choice.

3. Add more Choices as needed by clicking Add. The new Choice is added.

   Note: To delete a choice, select the choice, and then click Delete.

4. Edit the Choice labels as required by typing in the Choice label box or by clicking the Edit button to open the Content Editor.
5. Type a score and feedback for each choice.

   Note: The Edit button opens the Content Editor, which enables you to format text, insert images, hyperlinks, HTML code and the audio player. For more information on using the Content Editor, click here.

6. To continue, click the Hints row.

Using Hints
1. Type up to three hints as desired. This is optional. You can record messages as part of hints.

   To record a message
   1. Click the Edit button next to the particular Hint box to open the Content Editor
   2. Click the Record Audio toolbar button on the Content Editor.
      The Record Message window opens.
3. Record the message using the appropriate buttons in the Record Message window.
4. Click Save and Close.
   An audio player is inserted in the Content Editor. You can re-record or play back the audio by clicking the audio player.

2. Next, click the Preferences row to expand.

Using Preferences
When you expand the Preferences row, it displays the following items:

- **Difficulty**: Type the level of difficulty
- **Question ID**: Type the Question ID
- **Page References**: Type the page references
- **Topic**: Type the topic name
- **Skill**: Type the skill level
- **Objective**: Type to define the objective

**Note**: Difficulty, Question ID, Page References, Topic, Skill and Objective text boxes are displayed only when the respective check boxes are selected in My Test in Preferences tool.

- **Question Status**: Choose the status of the question from the list.
- **Difficulty-based**: Choose a level of difficulty from the list, which contains the following:
  - Easy
  - Moderate
  - Difficult
- **Bloom’s Taxonomy-based**: Choose a Bloom’s Taxonomy-based classification from the list, which contains the following:
  - Knowledge
  - Comprehension
  - Application
  - Analysis
  - Synthesis
  - Evaluation

**Note**: The drop-down lists to select the Difficulty and Bloom’s Classification are displayed only when the Difficulty metadata and Bloom’s metadata are enabled in the Question preferences under Preferences tool. The Question Status drop-down list, used to define a question’s status, will be available only if “Question Status” is enabled in the Question preferences under Preferences tool. You can also change the Question Status label in the Preferences tool.

- **Time to answer**: Choose an option from the following:
  - Unlimited: Sets the time to answer as unlimited
  - Restricted: Sets the time to answer as restricted. Type the time in the boxes in minutes and seconds
- **Hide question**: Hides the question
- **High-Stakes question**: Makes the question available only for testing purposes.

**Note**: High stakes questions are those you want hidden from selection lists when creating non-testing assignments or activities (such as homework). You can change the High Stakes label in Question preferences under Preferences tool.

- **Copyright**: Type the Copyright information in the box, which is optional.
Manage Question Library

- **Metadata:** In addition to **Difficulty-based** and **Bloom's Taxonomy-based**, three other metadata can be displayed. For each metadata item, choose an option from the list.

*Note: Click Save and Close to save the question*

### Creating a Matching Question

1. On the **Add Content** menu, click **Matching**. The Create Matching window opens.
2. The screen displays **Question & Answers, Hints and Preferences** bars arranged in rows. You can expand or collapse these rows by clicking on the bar or the (expand) and (collapse) buttons.

*Note: You can switch between the rows and enter information for your question. Your inputs are saved as you move through the question tool. Use Save and Close button to save the question. To see how the question will be displayed for the students, click the Preview button. To view a sample question, click the Sample Question icon.*

### Using Question & Answers

By default, the **Question & Answers** is expanded to display the following:

- **Edit Question:** In Edit Question, you can add the question title and question text.
- **Add Answer:** In Add Answer, you can enter the text, match text, set the score and feedback for answers.

*Note: When you expand a row, the label is renamed from "Add" to "Edit." For example, Add Graphic or Add Answer is replaced by Edit Graphic and Edit Answer.*

#### Edit Question

1. Type the Question title.
2. Type the question text in the Content Editor. You can record a message as part of your question.

   **To record a message**

   1. Click the **Record Audio** toolbar button on the Content Editor. The Record Message window opens.

   *Note: The Record Audio toolbar button will be available only if the Enable Wimba Audio check box is selected in the General Preferences.*

   2. Record the message using the appropriate buttons in the Record Message window.
   3. Click **Save and Close**. An audio player is inserted in the Content Editor. You can re-record or play back the audio by clicking the audio player.

   *Note: For more information on using the Content Editor, click here.*

3. Click **Add Answer** sub row to define the answers.

#### Add Answer

1. Type text and match text for the answers.
2. For each answer, type the score and feedback for correct answer and incorrect answer in the respective text boxes.

**Note:** To add more matching items, click *Add*. The new matching item is added.

3. Under Options, select the *Shuffle choices* check box, if you want to shuffle the choices.

4. To continue, click the *Hints* row.

**Note:** Edit buttons to the right of the text boxes open the *Content Editor*. Using this window, you can format text, add images, hyperlinks, HTML code, and the audio player. For more information on using the *Content Editor*, click [here](#).

### Using Hints

1. Type up to three hints as desired. This is optional. You can record messages as part of hints.

   **To record a message**
   
   1. Click the *Edit* button next to the particular *Hint* box to open the *Content Editor*
   2. Click the *Record Audio* toolbar button on the *Content Editor*.
   
   The *Record Message* window opens.

   **Note:** The *Record Audio* toolbar button will be available only if the *Enable Wimba Audio* check box is selected in the *General Preferences*.

   3. Record the message using the appropriate buttons in the *Record Message* window
   4. Click *Save and Close*.
   
   An audio player is inserted in the *Content Editor*. You can re-record or play back the audio by clicking the audio player.

2. Next, click the *Preferences* row to expand.

### Using Preferences

When you expand the *Preferences* row, it displays the following items:

- **Difficulty**: Type the level of difficulty
- **Question ID**: Type the Question ID
- **Page References**: Type the page references
- **Topic**: Type the topic name
- **Skill**: Type the skill level
- **Objective**: Type to define the objective

**Note:** Difficulty, Question ID, Page References, Topic, Skill and Objective text boxes are displayed only when the respective check boxes are selected in *My Test in Preferences tool*.

- **Question Status**: Choose the status of the question from the list.
- **Difficulty-based**: Choose a level of difficulty from the list, which contains the following
  - *Easy*
  - *Moderate*
  - *Difficult*
- **Bloom’s Taxonomy-based**: Choose a Bloom’s Taxonomy-based classification from the list, which contains the following:
  - *Knowledge*
  - *Comprehension*
  - *Application*
Manage Question Library

- Analysis
- Synthesis
- Evaluation

Note: The drop-down lists to select the Difficulty and Bloom's Classification are displayed only when the Difficulty metadata and Bloom's metadata are enabled in the Question preferences under Preferences tool. The Question Status drop-down list, used to define a question's status, will be available only if “Question Status” is enabled in the Question preferences under Preferences tool. You can also change the Question Status label in the Preferences tool.

- Time to answer: Choose an option from the following:
  - Unlimited: Sets the time to answer as unlimited
  - Restricted: Sets the time to answer as restricted. Type the time in the boxes in minutes and seconds
- Hide question: Hides the question
- High-Stakes question: Makes the question available only for testing purposes.

Note: High stakes questions are those you want hidden from selection lists when creating non-testing assignments or activities (such as homework). You can change the High Stakes label in Question preferences under Preferences tool.

- Copyright: Type the Copyright information in the box, which is optional.
- Metadata: In addition to Difficulty-based and Bloom's Taxonomy-based, three other metadata can be displayed. For each metadata item, choose an option from the list.

Note: Click Save and Close to save the question.

Creating a Matrix Question

1. On the Add Content menu, click Matrix. The Create Matrix window opens.
2. The screen displays Question & Answers, Hints and Preferences bars arranged in rows. You can expand or collapse these rows by clicking on the bar or the (expand) and (collapse) buttons.

Note: You can switch between the rows and enter information for your question. Your inputs are saved as you move through the question tool. Use Save and Close button to save the question. To see how the question will be displayed for the students, click the Preview button. To view a sample question, click the Sample Question icon.

Using Question & Answers

By default, the Question & Answers is expanded to display the following:
- Edit Question: In Edit Question, you can add the question title and question text.
- Add Choice: In Add Choice, you can enter the Choices and Options for the question.
- Add Answer: In Add Answer, you can enter the score and feedback for each Choice and Option combination.

Note: When you expand a row, the label is renamed from "Add" to "Edit." For example, Add Graphic or Add Answer is replaced by Edit Graphic and Edit Answer.

Edit Question
1. Type the question title.
2. Type the question text in the Content Editor. You can record a message as part of your question.

To record a message

1. Click the Record Audio toolbar button on the Content Editor. The Record Message window opens.

\textit{Note: The Record Audio toolbar button will be available only if the Enable Wimba Audio check box is selected in the General Preferences.}

2. Record the message using the appropriate buttons in the Record Message window.
3. Click Save and Close. An audio player is inserted in the Content Editor. You can re-record or play back the audio by clicking the audio player.

\textit{Note: For more information on using the Content Editor, click here.}

3. Type the array size of the matrix by specifying the number of rows and columns. By default, the array size of the matrix is 3x3.

\textit{Note: The row number refers to the number of questions, and the column number refers to the number of answer choices for the questions. The answer choices are applicable to all of the questions.}

4. Click Add Choice sub row to enter choices for the question.

Add Choices

1. Type the Choices in the text boxes under the Choice column of Enter Choice box.
2. Type the Options in the text boxes under the Option column of Enter Option box.

\textit{Note: To add more Choices and Options, click \checkmark Add in the taskbar.}

3. Click the Edit button to edit any of the choices once they have been defined.

\textit{Note: Edit buttons to the right of the text boxes open the Content Editor. Using this window, you can format text, add images, hyperlinks, HTML code, and the audio player. For more information on using the Content Editor, click here.}

4. Click Add Answer sub row to define the score and feedback for the answers.

Add Answer

1. Type a score and feedback for each choice and option combination.

\textit{Note: The Edit button opens the Content Editor, which enables you to format text, insert images, hyperlinks, HTML code and the audio player. For more information on using the Content Editor, click here.}

2. Under Options, select the Shuffle choices check box, if you want to shuffle the choices.
3. To continue, click the Hints row.

Using Hints

1. Type up to three hints as desired. This is optional. You can record messages as part of hints.
To record a message
1. Click the Edit button next to the particular Hint box to open the Content Editor.
2. Click the Record Audio toolbar button on the Content Editor. The Record Message window opens.

Note: The Record Audio toolbar button will be available only if the Enable Wimba Audio check box is selected in the General Preferences.

3. Record the message using the appropriate buttons in the Record Message window.
4. Click Save and Close. An audio player is inserted in the Content Editor. You can re-record or play back the audio by clicking the audio player.

2. Next, click the Preferences row to expand.

Using Preferences
When you expand the Preferences row, it displays the following items:

- **Difficulty**: Type the level of difficulty
- **Question ID**: Type the Question ID
- **Page References**: Type the page references
- **Topic**: Type the topic name
- **Skill**: Type the skill level
- **Objective**: Type to define the objective

Note: Difficulty, Question ID, Page References, Topic, Skill and Objective text boxes are displayed only when the respective check boxes are selected in My Test in Preferences tool.

- **Question Status**: Choose the status of the question from the list.
- **Difficulty-based**: Choose a level of difficulty from the list, which contains the following:
  - Easy
  - Moderate
  - Difficult
- **Bloom’s Taxonomy-based**: Choose a Bloom’s Taxonomy-based classification from the list, which contains the following:
  - Knowledge
  - Comprehension
  - Application
  - Analysis
  - Synthesis
  - Evaluation

Note: The drop-down lists to select the Difficulty and Bloom’s Classification are displayed only when the Difficulty metadata and Bloom’s metadata are enabled in the Question preferences under Preferences tool. The Question Status drop-down list, used to define a question’s status, will be available only if “Question Status” is enabled in the Question preferences under Preferences tool. You can also change the Question Status label in the Preferences tool.

- **Time to answer**: Choose an option from the following:
  - Unlimited: Sets the time to answer as unlimited
  - Restricted: Sets the time to answer as restricted. Type the time in the boxes in minutes and seconds
- **Hide question**: Hides the question
- **High-Stakes question**: Makes the question available only for testing purposes.
**Note:** High stakes questions are those you want hidden from selection lists when creating non-testing assignments or activities (such as homework). You can change the High Stakes label in Question preferences under Preferences tool.

- **Copyright:** Type the Copyright information in the box, which is optional.
- **Metadata:** In addition to Difficulty-based and Bloom's Taxonomy-based, three other metadata can be displayed. For each metadata item, choose an option from the list.

**Note:** Click **Save and Close** to save the question.

### Creating a Multiple Choice Question

1. On the **Add Content** menu, click **Multiple Choice**. The **Create Multiple Choice** window opens.
2. The screen displays **Question Layout**, **Question & Answers**, **Hints** and **Preferences** bars arranged in rows. You can expand or collapse these rows by clicking on the bar or the ▼ (expand) and □ (collapse) buttons.

**Note:** You can switch between the rows and enter information for your question. Your inputs are saved as you move through the question tool. Use **Save and Close** button to save the question. To see how the question will be displayed for the students, click the **Preview** button. To view a sample question, click the 📞 **Sample Question** icon.

### Using Question Layout

The Question Layout displays multiple page layout options. These layouts determine how the question and answer appear to students in the Test Presentation screen. The layout either contains one or two text fields and an answer location. Question, or supplemental question text, display in the text fields (either field A or field B). By default, the layout with the questions (A) at the top and the answers at the bottom is selected.

1. Choose a layout.
   - **A and Answer Location:** Choose one of these layouts to display one Question text field "A" and an Answer location.
   - **A, B and Answer Location:** Choose one of these layouts to display two Question text fields "A" and "B", and an Answer location.

   The selected layout is displayed with the appropriate number for fields.
2. Enter the Question sections in **Add Question** and Answer Locations in **Add Answer** as described below

### Using Question & Answers

The **Question & Answers** is expanded to display the following:

- **Edit Question:** In Edit Question, you can add the question title and question text.
- **Add Answer:** In Add Answer, you can pin/unpin the answers, set the score and add feedback for the answers.

**Note:** When you expand a row, the label is renamed from "Add" to "Edit." For example, Add Graphic or Add Answer is replaced by Edit Graphic and Edit Answer.

### Edit Question

1. Type the Question title in the text box.
2. The question sections are dependent on the Question Layout you selected.
If the question layout has only one text field (section A), you enter your question in **Question Section A**.

- If the question layout has two text fields (section A and section B), you enter question text in **Question Section A** and **Question Section B**.

3. Type the question text in the Content Editor. You can **record a message** as part of your question.

**To record a message**

1. Click the **Record Audio** toolbar button on the Content Editor. The **Record Message** window opens.

- **Note:** The **Record Audio** toolbar button will be available only if the **Enable Wimba Audio** check box is selected in the **General** preferences.

2. Record the message using the appropriate buttons in the **Record Message** window.
3. Click **Save and Close**. An audio player is inserted in the **Content Editor**. You can re-record or play back the audio by clicking the audio player.

**Note:** For more information on using the Content Editor, click here.

4. Click **Add Answer** sub row to define answers for the question.

**Note:** You can change the question layout at any time. However, if you attempt to switch from a layout with two question text fields to a layout with only one question field, you are asked to confirm you want to make the switch as the text you entered in section B will not be used in the new layout.

**Add Answer**

To add the Answer Location,

1. From the drop-down list, select the type of Answer.
   - Text
   - Image
   - Audio
   - Movie
2. Click the **Edit/Choose** button to browse available content assets if you are selecting other than a text answer choice. The **Select Content** window opens.

**Select Content window**

- Select Content window displays the Content Library assets. You can also view the Learning Objective assets.
- To choose from the Learning Objectives, you have to select the **View Contents by Learning Objective** check box to display the assets in the **Learning Objective** folders.

**Note:** Select Content window displays the **View Contents by Learning Objective** check box only if the **Enable Learning Objective Mapping** check box is selected under **Course Content** preferences in Preferences tool.

**Note:** For more information on adding media assets to the Content Library, click here.

3. If you select Text from the drop-down list, type the answer in the text box for that answer choice. To retain the position of answer choice(s) without scrambling, you can **Pin** them.
To Pin/ Unpin Answer Choice

1. Select in the text box of the answer choice to enable Pin/Unpin Answer in the Answer taskbar.
2. Click Pin/Unpin Answer. The selected answer choice will be pinned.

**Note:** You can pin all the answer choice to retain their position, while scrambling. Click Pin/Unpin Answer of pinned choices to unpin the choice.

**Note:** If you try to drag and drop answer choices when you pin the answer choices in My Test, 'One or more responses in this question is pinned. Drag and drop cannot be used for questions that have a pinned response. To modify this question, edit the question in the Question Library.' alert is displayed. Click OK to continue.

4. Type the score and feedback for each answer in the corresponding text boxes.

**Note:** The Edit button opens the Content Editor, which enables you to format text, insert images, hyperlinks, HTML code and the audio player. For more information on using the Content Editor, click here.

5. To add more Answers, click Add. The new Answer choice is added to the question.
6. Under Options, select the Shuffle choices check box, if you want to shuffle the choices.
7. Select a presentation layout as Horizontal or Vertical.
8. To continue, click the Hints row.

Using Hints

1. Type up to three hints as desired. This is optional. You can record messages as part of hints.

To record a message

1. Click the Edit button next to the particular Hint box to open the Content Editor.
2. Click the Record Audio toolbar button on the Content Editor. The Record Message window opens.

**Note:** The Record Audio toolbar button will be available only if the Enable Wimba Audio check box is selected in the General Preferences.

3. Record the message using the appropriate buttons in the Record Message window.
4. Click Save and Close.
   An audio player is inserted in the Content Editor. You can re-record or play back the audio by clicking the audio player.

2. Next, click the Preferences row to expand.

Using Preferences

When you expand the Preferences row, it displays the following items:

- **Difficulty:** Type the level of difficulty
- **Question ID:** Type the Question ID
- **Page References:** Type the page references
- **Topic:** Type the topic name
- **Skill:** Type the skill level
- **Objective:** Type to define the objective

**Note:** Difficulty, Question ID, Page References, Topic, Skill and Objective text boxes are displayed only when the respective check boxes are selected in My Test in Preferences tool.
Manage Question Library

- **Question Status**: Choose the status of the question from the list.
- **Difficulty-based**: Choose a level of difficulty from the list, which contains the following:
  - Easy
  - Moderate
  - Difficult
- **Bloom’s Taxonomy-based**: Choose a Bloom’s Taxonomy-based classification from the list, which contains the following:
  - Knowledge
  - Comprehension
  - Application
  - Analysis
  - Synthesis
  - Evaluation

**Note**: The drop-down lists to select the Difficulty and Bloom’s Classification are displayed only when the Difficulty metadata and Bloom’s metadata are enabled in the Question preferences under Preferences tool. The Question Status drop-down list, used to define a question’s status, will be available only if “Question Status” is enabled in the Question preferences under Preferences tool. You can also change the Question Status label in the Preferences tool.

- **Time to answer**: Choose an option from the following:
  - Unlimited: Sets the time to answer as unlimited
  - Restricted: Sets the time to answer as restricted. Type the time in the boxes in minutes and seconds
- **Hide question**: Hides the question
- **High-Stakes question**: Makes the question available only for testing purposes.

**Note**: High stakes questions are those you want hidden from selection lists when creating non-testing assignments or activities (such as homework). You can change the High Stakes label in Question preferences under Preferences tool.

- **Copyright**: Type the Copyright information in the box, which is optional.
- **Metadata**: In addition to Difficulty-based and Bloom’s Taxonomy-based, three other metadata can be displayed. For each metadata item, choose an option from the list.

**Note**: Click Save and Close to save the question.

**Creating a Multiple Choice (Dynamic) Question**

1. On the Add Content menu, click Multiple Choice Dynamic. The Multiple Choice (Dynamic) window opens.
2. The screen displays Question & Answers, Hints and Preferences bars arranged in rows. You can expand or collapse these rows by clicking on the bar or the (expand) and (collapse) buttons.

**Note**: You can switch between the rows and enter information for your question. Your inputs are saved as you move through the question tool. Use Save and Close button to save the question. To see how the question will be displayed for the students, click the Preview button. To view a sample question, click the Sample Question icon.

**Using Question & Answers**
By default, the **Question & Answers** is expanded to display the following:

- **Edit Question**: In Edit Question, you can add the question title and question text.
- **Add Answer**: In Add Answer, you can set the operands, add values for the operands, add expressions, add score and feedback for the choice expressions.

**Note**: When you expand a row, the label is renamed from "Add" to "Edit." For example, Add Graphic or Add Answer is replaced by Edit Graphic and Edit Answer.

### Edit Question

1. Type the Question title in the text box
2. Type the question text in the Content Editor. You can **record a message** as part of your question.

**To record a message**

1. Click the **Record Audio** toolbar button on the Content Editor. The **Record Message** window opens.

**Note**: The **Record Audio** toolbar button will be available only if the **Enable Wimba Audio** check box is selected in the **General** preferences.

2. Record the message using the appropriate buttons in the **Record Message** window.
3. Click **Save and Close**. An audio player is inserted in the **Content Editor**. You can re-record or play back the audio by clicking the audio player.

**Note**: For more information on using the Content Editor, click [here](#).

3. To continue with question creation, click **Add Answer** sub row.

### Add Answer

1. The question text is displayed here. Select each operand individually, and then click **Set operand** button.

**Note**: To delete the defined operands, click **Reset operand**.

2. Type the minimum, equal, and maximum values for each operand. You can also enter an expression.
3. Click **Create hidden variable** to define expressions for the operands in the **Expression** text box.

**Note**: Here the operands need not be selected for creating the variables. The Equal value/ Min and Max value or the Expression fields can be defined for the hidden variable which in-turn may be referenced in the Choice expression text box for the answers.

4. Type the choices for the expression, scores and feedback for the correct answer and wrong answer in the respective text boxes.

**Note**: To add more choice expressions, click **Add in the taskbar**.

5. Click **Verify expressions** to make sure the expressions you entered are correct.
6. Under **Options**, select the **Shuffle choices** check box, if you want to shuffle the choices.
7. Select a Choice presentation layout.
8. Select the color for the operand by clicking the color picker icon. The color picker window opens. Select the desired color, and then click Done.

9. To continue, click the Hints row.

**Note:** The Edit button next to the Feedback text boxes open the Content Editor, which enables you to format text, insert images, hyperlinks, HTML code and the audio player. For more information on using the Content Editor, click here.

**Using Hints**

1. Type up to three hints as desired. This is optional. You can record messages as part of hints.

**To record a message**

1. Click the Edit button next to the particular Hint box to open the Content Editor
2. Click the Record Audio toolbar button on the Content Editor.
   The Record Message window opens.

**Note:** The Record Audio toolbar button will be available only if the Enable Wimba Audio check box is selected in the General Preferences.

3. Record the message using the appropriate buttons in the Record Message window
4. Click Save and Close.
   An audio player is inserted in the Content Editor. You can re-record or play back the audio by clicking the audio player.

2. Next, click the Preferences row to expand.

**Using Preferences**

When you expand the Preferences row, it displays the following items:

- **Difficulty**: Type the level of difficulty
- **Question ID**: Type the Question ID
- **Page References**: Type the page references
- **Topic**: Type the topic name
- **Skill**: Type the skill level
- **Objective**: Type to define the objective

**Note:** Difficulty, Question ID, Page References, Topic, Skill and Objective text boxes are displayed only when the respective check boxes are selected in My Test in Preferences tool.

- **Question Status**: Choose the status of the question from the list.
- **Difficulty-based**: Choose a level of difficulty from the list, which contains the following
  - Easy
  - Moderate
  - Difficult
- **Bloom’s Taxonomy-based**: Choose a Bloom’s Taxonomy-based classification from the list, which contains the following:
  - Knowledge
  - Comprehension
  - Application
  - Analysis
  - Synthesis
  - Evaluation
Note: The drop-down lists to select the Difficulty and Bloom's Classification are displayed only when the Difficulty metadata and Bloom's metadata are enabled in the Question preferences under Preferences tool. The Question Status drop-down list, used to define a question's status, will be available only if "Question Status" is enabled in the Question preferences under Preferences tool. You can also change the Question Status label in the Preferences tool.

- **Time to answer:** Choose an option from the following:
  - **Unlimited:** Sets the time to answer as unlimited
  - **Restricted:** Sets the time to answer as restricted. Type the time in the boxes in minutes and seconds
- **Hide question:** Hides the question
- **High-Stakes question:** Makes the question available only for testing purposes.

Note: High stakes questions are those you want hidden from selection lists when creating non-testing assignments or activities (such as homework). You can change the High Stakes label in Question preferences under Preferences tool.

- **Copyright:** Type the Copyright information in the box, which is optional.
- **Metadata:** In addition to Difficulty-based and Bloom's Taxonomy-based, three other metadata can be displayed. For each metadata item, choose an option from the list.

Note: Click Save and Close to save the question.

## Creating a Multiple Response Question

1. On the Add Content menu, click Multiple Response. The Create Multiple Response window opens.
2. The screen displays Question Layout, Question & Answers, Hints and Preferences bars arranged in rows. You can expand or collapse these rows by clicking on the bar or the (expand) and (collapse) buttons.

Note: You can switch between the rows and enter information for your question. Your inputs are saved as you move through the question tool. Use Save and Close button to save the question. To see how the question will be displayed for the students, click the Preview button. To view a sample question, click the Sample Question icon.

### Using Question Layout

The Question Layout displays multiple page layout options. These layouts determine how the question and answer appear to students in the Test Presentation screen. The layout either contains one or two text fields and an answer location. Question, or supplemental question text, display in the text fields (either field A or field B). By default, the layout with the questions (A) at the top and the answers at the bottom is selected.

1. Choose a layout.
   - **A and Answer Location:** Choose one of these layouts to display one Question text field "A" and an Answer location.
   - **A, B and Answer Location:** Choose one of these layouts to display two Question text fields "A" and "B", and an Answer location.
   The selected layout is displayed with the appropriate number for fields.
2. Enter the Question sections in Add Question and Answer Locations in Add Answer as described below.

### Using Question & Answers
The Question & Answers is expanded to display the following:

- **Edit Question**: In Edit Question, you can add the question title and question text.
- **Add Choice**: In Add Choice, you can pin/unpin the answers, add choices and score for the answers.
- **Add Answer**: In Add Answer, you can set the score and add feedback for the choices.

**Note**: When you expand a row, the label is renamed from "Add" to "Edit." For example, Add Graphic or Add Answer is replaced by Edit Graphic and Edit Answer.

### Edit Question

1. Type the Question title in the text box.
2. The question sections are dependent on the Question Layout you selected.
   - If the question layout has only one text field (section A), you enter your question in **Question Section A**.
   - If the question layout has two text fields (section A and section B), you enter question text in **Question Section A** and **Question Section B**.
3. Type the question text in the Content Editor. You can record a message as part of your question.

   **To record a message**
   1. Click the **Record Audio** toolbar button on the Content Editor. The **Record Message** window opens.
   2. Record the message using the appropriate buttons in the **Record Message** window.
   3. Click **Save and Close**.
      An audio player is inserted in the **Content Editor**. You can re-record or play back the audio by clicking the audio player.

   **Note**: For more information on using the Content Editor, click [here](#).

4. Choose a scoring criteria.
   - **Group scoring**: Select this option to give students credit only when all the correct answer choices are selected. If you select this option, then in the **Add Answer** section you need to select the correct answer choices to be included in the group scoring.
   - **Each option scored separately**: Select this option to give students partial credit for correct answer choices even when not all possible correct choices have been selected by the student.
5. To continue with question creation, click **Add Choice** sub row.

**Note**: You can change the question layout at any time. However, if you attempt to switch from a layout with two question text fields to a layout with only one question field, you are asked to confirm you want to make the switch as the text you entered in section B will not be used in the new layout.

### Add Choice

1. From the drop-down list, select the file type.
   - Text
   - Image
2. Click the Edit/Choose button to browse available content assets if you are selecting other than a text answer choice. The Select Content window opens.

Select Content window
- Select Content window displays the Content Library assets. You can also view the Learning Objective assets.
- To choose from the Learning Objectives, you have to select the View Contents by Learning Objective check box to display the assets in the Learning Objective folders.

**Note:** Select Content window displays the View Contents by Learning Objective check box only if the Enable Learning Objective Mapping check box is selected under Course Content preferences in Preferences tool.

**Note:** For more information on adding media assets to the Content Library, click here.

3. If Text is selected as the content type, type the answer by typing the desired text in the designated text box or by clicking the Edit button to open the Content Editor. To retain the position of answer choice(s) without scrambling, you can Pin them.

**To Pin/Unpin Answer Choice**
1. Select in the text box of the answer choice to enable Pin/Unpin Answer in the Answer taskbar.
2. Click Pin/Unpin Answer. The selected answer choice will be pinned.

**Note:** You can pin all the answer choice to retain their position, while scrambling. Click Pin/Unpin Answer of pinned choices to unpin the choice.

**Note:** If you try to drag and drop answer choices when you pin the answer choices in My Test, 'One or more responses in this question is pinned. Drag and drop cannot be used for questions that have a pinned response. To modify this question, edit the question in the Question Library.' alert is displayed. Click OK to continue.

4. Type the score for each choice.
5. To add more answer choices, click Add on the taskbar.
6. Under Options, type the minimum and maximum choices to be selected.
7. Select the Choice presentation layout as Horizontal or Vertical.
8. Select the Shuffle choices check box, if you want to shuffle the choices.
9. Click Add Answer sub row to define the answers for the question.

**Add Answer**
1. Type a score or edit the entered scores and type feedback for each choice.

**Note:** Edit buttons to the right of the text boxes open the Content Editor. Using this window, you can format text, add images, hyperlinks, HTML code, and the audio player. For more information on using the Content Editor, click here.

2. If you have selected Group Scoring in Edit Question section, you must select the answer choices to be included in the group score.
   - Select in the check boxes of the answer choices to be grouped (Ex: Choice_1, Choice_3) and click the Add button. The choice can be combination of any number of answer choices and the score accordingly will be the sum of the selected choices.
   - You can edit the scores and type new scores for the grouped choices.
- Type the feedback for the choices.
- **Enter the score and feedback for other choice selection** in the **Score** and **Feedback** text boxes. This score will be credited to the students if they group any other choices while answering to the question. Any other grouped answer choices other than the ones specified will be allotted with this score and feedback.

3. To continue, click the **Hints** row.

### Using Hints

1. Type up to three hints as desired. This is optional. You can record messages as part of hints.

To record a message

1. Click the **Edit** button next to the particular **Hint** box to open the **Content Editor**
2. Click the **Record Audio** toolbar button on the **Content Editor**. The **Record Message** window opens.

*Note*: The **Record Audio** toolbar button will be available only if the Enable Wimba **Audio** check box is selected in the **General Preferences**.

3. Record the message using the appropriate buttons in the **Record Message** window
4. Click **Save and Close**.
   An audio player is inserted in the **Content Editor**. You can re-record or play back the audio by clicking the audio player.

2. Next, click the **Preferences** row to expand.

### Using Preferences

When you expand the **Preferences** row, it displays the following items:

- **Difficulty**: Type the level of difficulty
- **Question ID**: Type the Question ID
- **Page References**: Type the page references
- **Topic**: Type the topic name
- **Skill**: Type the skill level
- **Objective**: Type to define the objective

*Note*: **Difficulty**, **Question ID**, **Page References**, **Topic**, **Skill** and **Objective** text boxes are displayed only when the respective check boxes are selected in **My Test in Preferences** tool.

- **Question Status**: Choose the status of the question from the list.
- **Difficulty-based**: Choose a level of difficulty from the list, which contains the following
  - Easy
  - Moderate
  - Difficult
- **Bloom’s Taxonomy-based**: Choose a Bloom’s Taxonomy-based classification from the list, which contains the following:
  - Knowledge
  - Comprehension
  - Application
  - Analysis
  - Synthesis
  - Evaluation
**Note:** The drop-down lists to select the Difficulty and Bloom's Classification are displayed only when the Difficulty metadata and Bloom's metadata are enabled in the Question preferences under Preferences tool. The Question Status drop-down list, used to define a question's status, will be available only if “Question Status” is enabled in the Question preferences under Preferences tool. You can also change the Question Status label in the Preferences tool.

- **Time to answer:** Choose an option from the following:
  - **Unlimited:** Sets the time to answer as unlimited
  - **Restricted:** Sets the time to answer as restricted. Type the time in the boxes in minutes and seconds
- **Hide question:** Hides the question
- **High-Stakes question:** Makes the question available only for testing purposes.

**Note:** High stakes questions are those you want hidden from selection lists when creating non-testing assignments or activities (such as homework). You can change the High Stakes label in Question preferences under Preferences tool.

- **Copyright:** Type the Copyright information in the box, which is optional.
- **Metadata:** In addition to Difficulty-based and Bloom's Taxonomy-based, three other metadata can be displayed. For each metadata item, choose an option from the list.

**Note:** Click **Save and Close** to save the question.

### Creating a Multiple Response (Dynamic) Question

1. On the Add Content menu, click **Multiple Response (Dynamic)**. The Multiple Response (Dynamic) window opens.
2. The screen displays **Question & Answers**, **Hints** and **Preferences** bars arranged in rows. You can expand or collapse these rows by clicking on the bar or the (expand) and (collapse) buttons.

**Note:** You can switch between the rows and enter information for your question. Your inputs are saved as you move through the question tool. Use **Save and Close** button to save the question. To see how the question will be displayed for the students, click the **Preview** button. To view a sample question, click the **Sample Question** icon.

### Using Question & Answers

By default, the **Question & Answers** is expanded to display the following:

- **Edit Question:** In Edit Question, you can add the question title and question text.
- **Add Answer:** In Add Answer, you can set the operands, add values for the operands, add expressions, add score and feedback for the choice expressions.

**Note:** When you expand a row, the label is renamed from "Add" to "Edit." For example, Add Graphic or Add Answer is replaced by Edit Graphic and Edit Answer.

### Edit Question

1. Type the Question title in the text box
2. Type the question text in the Content Editor. You can record a message as part of your question.

To record a message

1. Click the Record Audio toolbar button on the Content Editor. The Record Message window opens.

Note: The Record Audio toolbar button will be available only if the Enable Wimba Audio check box is selected in the General preferences.

2. Record the message using the appropriate buttons in the Record Message window.
3. Click Save and Close. An audio player is inserted in the Content Editor. You can re-record or play back the audio by clicking the audio player.

Note: For more information on using the Content Editor, click here.

3. To continue with question creation, click Add Answer sub row.

Add Answer

1. The question text is displayed here. Select each operand individually, and then click Set operand button.

Note: To delete the defined operands, click Reset operand.

2. Type the minimum, equal, and maximum values for each operand. You can also enter an expression.
3. Click Create hidden variable to define expressions for the operands in the Expression text box.

Note: Here the operands need not be selected for creating the variables. The Equal value/Min and Max value or the Expression fields can be defined for the hidden variable which in-turn may be referenced in the Choice expression text box for the answers.

4. Type each choice expression, scores and feedback for the correct answer and wrong answer in the respective text boxes.

Note: To add more choice expressions, click Add.

5. Click Verify expressions to make sure the expressions you entered are correct.
6. Under Options, select the Shuffle choices check box, if you want to shuffle the choices.
7. Select the Choice presentation layout as Horizontal or Vertical.
8. Select the color for the operand by clicking the color picker icon. The color picker window opens. Select the desired color and click OK.
9. To continue, click the Hints row.

Note: The Edit button next to Feedback text boxes open the Content Editor, which enables you to format text, insert images, hyperlinks, HTML code and the audio player. For more information on using the Content Editor, click here.

Using Hints

1. Type up to three hints as desired. This is optional. You can record messages as part of hints.

To record a message
1. Click the **Edit** button next to the particular **Hint** box to open the **Content Editor**.
2. Click the **Record Audio** toolbar button on the **Content Editor**. The **Record Message** window opens.

*Note: The **Record Audio** toolbar button will be available only if the **Enable Wimba Audio** check box is selected in the **General Preferences**.*

3. Record the message using the appropriate buttons in the **Record Message** window.
4. Click **Save and Close**. An audio player is inserted in the **Content Editor**. You can re-record or play back the audio by clicking the audio player.

Using Preferences

When you expand the **Preferences** row, it displays the following items:

- **Difficulty**: Type the level of difficulty
- **Question ID**: Type the Question ID
- **Page References**: Type the page references
- **Topic**: Type the topic name
- **Skill**: Type the skill level
- **Objective**: Type to define the objective

*Note: **Difficulty**, **Question ID**, **Page References**, **Topic**, **Skill** and **Objective** text boxes are displayed only when the respective check boxes are selected in My Test in Preferences tool.*

- **Question Status**: Choose the status of the question from the list.
- **Difficulty-based**: Choose a level of difficulty from the list, which contains the following:
  - Easy
  - Moderate
  - Difficult
- **Bloom’s Taxonomy-based**: Choose a Bloom’s Taxonomy-based classification from the list, which contains the following:
  - Knowledge
  - Comprehension
  - Application
  - Analysis
  - Synthesis
  - Evaluation

*Note: The drop-down lists to select the **Difficulty** and **Bloom’s Classification** are displayed only when the **Difficulty metadata** and **Bloom’s metadata** are enabled in the Question preferences under Preferences tool. The **Question Status** drop-down list, used to define a question’s status, will be available only if “**Question Status**” is enabled in the Question preferences under Preferences tool. You can also change the **Question Status label** in the Preferences tool.*

- **Time to answer**: Choose an option from the following:
  - Unlimited: Sets the time to answer as unlimited
  - Restricted: Sets the time to answer as restricted. Type the time in the boxes in minutes and seconds
- **Hide question**: Hides the question
- **High-Stakes question**: Makes the question available only for testing purposes.
Note: High stakes questions are those you want hidden from selection lists when creating non-testing assignments or activities (such as homework). You can change the High Stakes label in Question preferences under Preferences tool.

- **Copyright:** Type the Copyright information in the box, which is optional.
- **Metadata:** In addition to Difficulty-based and Bloom's Taxonomy-based, three other metadata can be displayed. For each metadata item, choose an option from the list.

**Note:** Click **Save and Close** to save the question

### Creating a Numeric Question

1. On the **Add Content** menu, click **Numeric**. The **Create Numeric** window opens.
2. The screen displays **Question & Answers**, **Hints** and **Preferences** bars arranged in rows. You can expand or collapse these rows by clicking on the bar or the (expand) and (collapse) buttons.

**Note:** You can switch between the rows and enter information for your question. Your inputs are saved as you move through the question tool. Use **Save and Close** button to save the question. To see how the question will be displayed for the students, click the **Preview** button. To view a sample question, click the **Sample Question** icon.

### Using Question & Answers

By default, the **Question & Answers** is expanded to display the following:

- **Edit Question:** In Edit Question, you can add the question title and question text.
- **Add Answer:** In Add Answer, you can enter the range, score and feedback for correct, incorrect and for within range answers.

**Note:** When you expand a row, the label is renamed from "Add" to "Edit." For example, Add Graphic or Add Answer is replaced by Edit Graphic and Edit Answer.

### Edit Question

1. Type the question title.
2. Type the question text in the Content Editor. You can record a message as part of your question.

   **To record a message**
   1. Click the **Record Audio** toolbar button on the Content Editor. The **Record Message** window opens.

   **Note:** The **Record Audio** toolbar button will be available only if the **Enable Wimba Audio** check box is selected in the **General** Preferences.

   2. Record the message using the appropriate buttons in the **Record Message** window.
   3. Click **Save and Close**.

   An audio player is inserted in the Content Editor. You can re-record or play back the audio by clicking the audio player.

   **Note:** For more information on using the Content Editor, click here.

3. Click **Add Answer** sub row to define answers for the question.
Add Answer
1. Type the correct answer in the Enter correct answer text box.
2. Type the acceptable range for the correct answer in the Enter a Range text box.
3. Type the score and feedback for the answer, when answer is correct, wrong or within the range.

Note: The Edit button opens the Content Editor, which enables you to format text, insert images, hyperlinks, HTML code and the audio player. For more information on using the Content Editor, click here.

4. To continue, click the Hints row.

Using Hints
1. Type up to three hints as desired. This is optional. You can record messages as part of hints.

To record a message
1. Click the Edit button next to the particular Hint box to open the Content Editor
2. Click the Record Audio toolbar button on the Content Editor. The Record Message window opens.

Note: The Record Audio toolbar button will be available only if the Enable Wimba Audio check box is selected in the General Preferences.

3. Record the message using the appropriate buttons in the Record Message window
4. Click Save and Close.
   An audio player is inserted in the Content Editor. You can re-record or play back the audio by clicking the audio player.

2. Next, click the Preferences row to expand.

Using Preferences
When you expand the Preferences row, it displays the following items:

- Difficulty: Type the level of difficulty
- Question ID: Type the Question ID
- Page References: Type the page references
- Topic: Type the topic name
- Skill: Type the skill level
- Objective: Type to define the objective

Note: Difficulty, Question ID, Page References, Topic, Skill and Objective text boxes are displayed only when the respective check boxes are selected in My Test in Preferences tool.

- Question Status: Choose the status of the question from the list.
- Difficulty-based: Choose a level of difficulty from the list, which contains the following
  - Easy
  - Moderate
  - Difficult
- Bloom's Taxonomy-based: Choose a Bloom's Taxonomy-based classification from the list, which contains the following:
  - Knowledge
  - Comprehension
  - Application
Manage Question Library

- Analysis
- Synthesis
- Evaluation

Note: The drop-down lists to select the Difficulty and Bloom's Classification are displayed only when the Difficulty metadata and Bloom's metadata are enabled in the Question preferences under Preferences tool. The Question Status drop-down list, used to define a question’s status, will be available only if “Question Status” is enabled in the Question preferences under Preferences tool. You can also change the Question Status label in the Preferences tool.

- **Time to answer**: Choose an option from the following:
  - **Unlimited**: Sets the time to answer as unlimited
  - **Restricted**: Sets the time to answer as restricted. Type the time in the boxes in minutes and seconds
- **Hide question**: Hides the question
- **High-Stakes question**: Makes the question available only for testing purposes.

Note: High stakes questions are those you want hidden from selection lists when creating non-testing assignments or activities (such as homework). You can change the High Stakes label in Question preferences under Preferences tool.

- **Copyright**: Type the Copyright information in the box, which is optional.
- **Metadata**: In addition to Difficulty-based and Bloom's Taxonomy-based, three other metadata can be displayed. For each metadata item, choose an option from the list.

Note: Click Save and Close to save the question

Creating a Ranking Question

1. On the Add Content menu, click Ranking. The Create Ranking window opens.
2. The screen displays Question & Answers, Hints and Preferences bars arranged in rows. You can expand or collapse these rows by clicking on the bar or the (expand) and (collapse) buttons.

Note: You can switch between the rows and enter information for your question. Your inputs are saved as you move through the question tool. Use Save and Close button to save the question. To see how the question will be displayed for the students, click the Preview button. To view a sample question, click the Sample Question icon.

Using Question & Answers

By default, the Question & Answers is expanded to display the following:

- **Edit Question**: In Edit Question, you can add the question title and question text.
- **Add Answer**: In Add Answer, you can add Choice and Rank, add score and feedback for correct and incorrect answers.

Note: When you expand a row, the label is renamed from “Add” to “Edit.” For example, Add Graphic or Add Answer is replaced by Edit Graphic and Edit Answer.

Edit Question

1. Type the question title.
2. Type the question text in the Content Editor. You can record a message as part of your question.

To record a message

1. Click the Record Audio toolbar button on the Content Editor.
   The Record Message window opens.

   **Note:** The Record Audio toolbar button will be available only if the Enable Wimba Audio check box is selected in the General Preferences.

2. Record the message using the appropriate buttons in the Record Message window.
3. Click Save and Close.
   An audio player is inserted in the Content Editor. You can re-record or playback the audio by clicking the audio player.

   **Note:** For more information on using the Content Editor, click here.

3. Click Add Answer sub row to define answers for the question.

Add Answer

You can add the Choice and Rank for the answers.

1. Type the text and rank for the choices in the corresponding Text and Rank text boxes.
2. To add more Text and Rank, click Add.

   **Note:** Click Edit button to edit the text. The Edit button opens the Content Editor, which enables you to format text, insert images, hyperlinks, HTML code and the audio player. For more information on using the Content Editor, click here.

3. Under Options, select the Shuffle choices check box, if you want to shuffle the choices.
4. Type the score and feedback for the correct answer and the incorrect answer in the corresponding text boxes.
5. To continue, click the Hints row.

Using Hints

1. Type up to three hints as desired. This is optional. You can record messages as part of hints.

   **To record a message**

   1. Click the Edit button next to the particular Hint box to open the Content Editor.
   2. Click the Record Audio toolbar button on the Content Editor.
      The Record Message window opens.

   **Note:** The Record Audio toolbar button will be available only if the Enable Wimba Audio check box is selected in the General Preferences.

3. Record the message using the appropriate buttons in the Record Message window.
4. Click Save and Close.
   An audio player is inserted in the Content Editor. You can re-record or playback the audio by clicking the audio player.

2. Next, click the Preferences row to expand.
Using Preferences

When you expand the Preferences row, it displays the following items:

- **Difficulty**: Type the level of difficulty
- **Question ID**: Type the Question ID
- **Page References**: Type the page references
- **Topic**: Type the topic name
- **Skill**: Type the skill level
- **Objective**: Type to define the objective

*Note*: Difficulty, Question ID, Page References, Topic, Skill and Objective text boxes are displayed only when the respective check boxes are selected in My Test in Preferences tool.

- **Question Status**: Choose the status of the question from the list.
- **Difficulty-based**: Choose a level of difficulty from the list, which contains the following:
  - Easy
  - Moderate
  - Difficult
- **Bloom's Taxonomy-based**: Choose a Bloom's Taxonomy-based classification from the list, which contains the following:
  - Knowledge
  - Comprehension
  - Application
  - Analysis
  - Synthesis
  - Evaluation

*Note*: The drop-down lists to select the Difficulty and Bloom's Classification are displayed only when the Difficulty metadata and Bloom's metadata are enabled in the Question preferences under Preferences tool. The Question Status drop-down list, used to define a question's status, will be available only if "Question Status" is enabled in the Question preferences under Preferences tool. You can also change the Question Status label in the Preferences tool.

- **Time to answer**: Choose an option from the following:
  - Unlimited: Sets the time to answer as unlimited
  - Restricted: Sets the time to answer as restricted. Type the time in the boxes in minutes and seconds

- **Hide question**: Hides the question
- **High-Stakes question**: Makes the question available only for testing purposes.

*Note*: High stakes questions are those you want hidden from selection lists when creating non-testing assignments or activities (such as homework). You can change the High Stakes label in Question preferences under Preferences tool.

- **Copyright**: Type the Copyright information in the box, which is optional.
- **Metadata**: In addition to Difficulty-based and Bloom's Taxonomy-based, three other metadata can be displayed. For each metadata item, choose an option from the list.

*Note*: Click Save and Close to save the question

Creating Select a Blank Question
On the **Add Content** menu, click **Select a blank**. The Create Select a blank window opens.

The screen displays **Question & Answers, Hints and Preferences** bars arranged in rows. You can expand or collapse these rows by clicking on the bar or the (expand) and (collapse) buttons.

**Note:** You can switch between the rows and enter information for your question. Your inputs are saved as you move through the question tool. Use **Save and Close** button to save the question. To see how the question will be displayed for the students, click the **Preview** button. To view a sample question, click the **Sample Question** icon.

### Using Question & Answers

By default, the **Question & Answers** is expanded to display the following:

- **Edit Question:** In Edit Question, you can add the question title and question text.
- **Add Answer:** In Add Answer, you can define blanks, add score and feedback for correct and incorrect answers.

**Note:** When you expand a row, the label is renamed from "Add" to "Edit." For example, Add Graphic or Add Answer is replaced by Edit Graphic and Edit Answer.

### Edit Question

1. Type the question title.
2. Type the question text in the Content Editor. You can [record a message](#) as part of your question.

**To record a message**

1. Click the **Record Audio** toolbar button on the Content Editor.

**Note:** The **Record Audio** toolbar button will be available only if the **Enable Wimba Audio** check box is selected in the **General Preferences**.

2. Record the message using the appropriate buttons in the **Record Message** window.
3. Click **Save and Close**.
   
   An audio player is inserted in the **Content Editor**. You can re-record or play back the audio by clicking the audio player.

**Note:** For more information on using the **Content Editor**, click here.

3. Click **Add Answer** sub row to define answers for the question.

### Add Answer

1. Select the word you want to set as blank, and then click **Define blank**.

**Note:** You can set any number of blanks.

2. Click the **Reset blank** button to permanently remove any defined blanks as necessary.
3. Click the **Edit** button to add incorrect answer choices for the blank.

**To add incorrect answers**

1. Click the **Edit** button. The **Incorrect Answers** window opens.
2. Type incorrect answers in the Enter incorrect answer text box, and click the Add button.
3. Edit the alternate answer (if required) by clicking the Edit link.
4. Make necessary modifications and click Update to update the alternate answer.
5. When you have added the desired number of incorrect answers, click the OK button to close the window.

Note: To delete an incorrect answer, click on its corresponding Delete button.

4. Type the scores and feedback for the correct and incorrect answers in the corresponding text boxes.
5. Click the Edit button to edit correct or incorrect feedback as necessary.
6. To continue, click the Hints row.

Note: Edit buttons to the right of the text boxes open the Content Editor. Using this window, you can format text, add images, hyperlinks, HTML code, and the audio player. For more information on using the Content Editor, click here.

Using Hints

1. Type up to three hints as desired. This is optional. You can record messages as part of hints.

To record a message

1. Click the Edit button next to the particular Hint box to open the Content Editor
2. Click the Record Audio toolbar button on the Content Editor.
   The Record Message window opens.

Note: The Record Audio toolbar button will be available only if the Enable Wimba Audio check box is selected in the General Preferences.

3. Record the message using the appropriate buttons in the Record Message window
4. Click Save and Close.
   An audio player is inserted in the Content Editor. You can re-record or play back the audio by clicking the audio player.

2. Next, click the Preferences row to expand.

Using Preferences

When you expand the Preferences row, it displays the following items:

• Difficulty: Type the level of difficulty
• Question ID: Type the Question ID
• Page References: Type the page references
• Topic: Type the topic name
• Skill: Type the skill level
• Objective: Type to define the objective

Note: Difficulty, Question ID, Page References, Topic, Skill and Objective text boxes are displayed only when the respective check boxes are selected in My Test in Preferences tool.

• Question Status: Choose the status of the question from the list.
• Difficulty-based: Choose a level of difficulty from the list, which contains the following
  -Easy
  -Moderate
- Difficult

- **Bloom's Taxonomy-based**: Choose a Bloom's Taxonomy-based classification from the list, which contains the following:
  - Knowledge
  - Comprehension
  - Application
  - Analysis
  - Synthesis
  - Evaluation

**Note**: The drop-down lists to select the Difficulty and Bloom's Classification are displayed only when the Difficulty metadata and Bloom's metadata are enabled in the Question preferences under Preferences tool. The Question Status drop-down list, used to define a question's status, will be available only if “Question Status” is enabled in the Question preferences under Preferences tool. You can also change the Question Status label in the Preferences tool.

- **Time to answer**: Choose an option from the following:
  - **Unlimited**: Sets the time to answer as unlimited
  - **Restricted**: Sets the time to answer as restricted. Type the time in the boxes in minutes and seconds

- **Hide question**: Hides the question

- **High-Stakes question**: Makes the question available only for testing purposes.

**Note**: High stakes questions are those you want hidden from selection lists when creating non-testing assignments or activities (such as homework). You can change the High Stakes label in Question preferences under Preferences tool.

- **Copyright**: Type the Copyright information in the box, which is optional.

- **Metadata**: In addition to Difficulty-based and Bloom's Taxonomy-based, three other metadata can be displayed. For each metadata item, choose an option from the list.

**Note**: Click **Save and Close** to save the question.

## Creating a Slider Question

1. On the **Add Content** menu, click **Slider**. The Create Slider window opens.
2. The screen displays **Question & Answers**, **Hints** and **Preferences** bars arranged in rows. You can expand or collapse these rows by clicking on the bar or the (expand) and (collapse) buttons.

**Note**: You can switch between the rows and enter information for your question. Your inputs are saved as you move through the question tool. Use **Save and Close** button to save the question. To see how the question will be displayed for the students, click the **Preview** button. To view a sample question, click the **Sample Question** icon.

## Using Question & Answers

By default, the **Question & Answers** is expanded to display the following:

- **Edit Question**: In Edit Question, you can add the question title and question text.
- **Add Answer**: In Add Answer, you can generate a slider, add score and feedback for the answers.
Manage Question Library

**Note:** When you expand a row, the label is renamed from "Add" to "Edit." For example, Add Graphic or Add Answer is replaced by Edit Graphic and Edit Answer.

**Edit Question**

1. Type the question title.
2. Type the question text in the Content Editor. You can record a message as part of your question.

**To record a message**

1. Click the Record Audio toolbar button on the Content Editor. The Record Message window opens.

**Note:** The Record Audio toolbar button will be available only if the Enable Wimba Audio check box is selected in the General Preferences.

2. Record the message using the appropriate buttons in the Record Message window.
3. Click Save and Close.

An audio player is inserted in the Content Editor. You can re-record or play back the audio by clicking the audio player.

**Note:** For more information on using the Content Editor, click here.

3. Click Add Answer sub row to define answers for the question.

**Add Answer**

1. Type the minimum, maximum and incremental values and click Generate to generate the slider. Depending on the incremental value specified, the slider values are displayed.

**Note:** To view the generated slider, click View Slider.

2. Select slider type as Horizontal or Vertical.
3. Choose a color for the slider by clicking the color picker icon. The color picker window opens. Select the desired color and click OK.
4. Set a Start Value for the slider from the values generated.
5. Type the score and feedback for the corresponding slider value.
6. To continue, click the Hints row.

**Note:** The Edit button next to the feedback text boxes open the Content Editor, which enables you to format text, insert images, hyperlinks, HTML code and the audio player. For more information on using the Content Editor, click here.

**Using Hints**

1. Type up to three hints as desired. This is optional. You can record messages as part of hints.

**To record a message**

1. Click the Edit button next to the particular Hint box to open the Content Editor.
2. Click the Record Audio toolbar button on the Content Editor. The Record Message window opens.

**Note:** The Record Audio toolbar button will be available only if the Enable Wimba Audio check box is selected in the General Preferences.
3. Record the message using the appropriate buttons in the **Record Message** window.
4. Click **Save and Close**.
   An audio player is inserted in the **Content Editor**. You can re-record or play back the audio by clicking the audio player.

2. Next, click the **Preferences** row to expand.

### Using Preferences

When you expand the **Preferences** row, it displays the following items:

- **Difficulty**: Type the level of difficulty
- **Question ID**: Type the Question ID
- **Page References**: Type the page references
- **Topic**: Type the topic name
- **Skill**: Type the skill level
- **Objective**: Type to define the objective

**Note**: Difficulty, Question ID, Page References, Topic, Skill and Objective text boxes are displayed only when the respective check boxes are selected in My Test in Preferences tool.

- **Question Status**: Choose the status of the question from the list.
- **Difficulty-based**: Choose a level of difficulty from the list, which contains the following:
  - Easy
  - Moderate
  - Difficult
- **Bloom’s Taxonomy-based**: Choose a Bloom’s Taxonomy-based classification from the list, which contains the following:
  - Knowledge
  - Comprehension
  - Application
  - Analysis
  - Synthesis
  - Evaluation

**Note**: The drop-down lists to select the Difficulty and Bloom's Classification are displayed only when the Difficulty metadata and Bloom's metadata are enabled in the Question preferences under Preferences tool. The Question Status drop-down list, used to define a question’s status, will be available only if “Question Status” is enabled in the Question preferences under Preferences tool. You can also change the Question Status label in the Preferences tool.

- **Time to answer**: Choose an option from the following:
  - **Unlimited**: Sets the time to answer as unlimited
  - **Restricted**: Sets the time to answer as restricted. Type the time in the boxes in minutes and seconds
- **Hide question**: Hides the question
- **High-Stakes question**: Makes the question available only for testing purposes.

**Note**: High stakes questions are those you want hidden from selection lists when creating non-testing assignments or activities (such as homework). You can change the High Stakes label in Question preferences under Preferences tool.

- **Copyright**: Type the Copyright information in the box, which is optional.
- **Metadata**: In addition to Difficulty-based and Bloom’s Taxonomy-based, three other metadata can be displayed. For each metadata item, choose an option from the list.
Creating a Text Match Question

1. On the Add Content menu, click Text Match. The Create Text Match window opens.
2. The screen displays Question & Answers, Hints and Preferences bars arranged in rows. You can expand or collapse these rows by clicking on the bar or the (expand) and (collapse) buttons.

Note: You can switch between the rows and enter information for your question. Your inputs are saved as you move through the question tool. Use Save and Close button to save the question. To see how the question will be displayed for the students, click the Preview button. To view a sample question, click the Sample Question icon.

Using Question & Answers

By default, the Question & Answers is expanded to display the following:
- **Edit Question:** In Edit Question, you can add the question title and question text.
- **Add Answer:** In Add Answer, you can add keywords, score and feedback for the answers.

Note: When you expand a row, the label is renamed from "Add" to "Edit." For example, Add Graphic or Add Answer is replaced by Edit Graphic and Edit Answer.

Edit Question

1. Type the question title.
2. Type the question text in the Content Editor. You can record a message as part of your question.

To record a message

1. Click the Record Audio toolbar button on the Content Editor. The Record Message window opens.

Note: The Record Audio toolbar button will be available only if the Enable Wimba Audio check box is selected in the General Preferences.

2. Record the message using the appropriate buttons in the Record Message window.
3. Click Save and Close. An audio player is inserted in the Content Editor. You can re-record or play back the audio by clicking the audio player.

Note: For more information on using the Content Editor, click here.

3. Click Add Answer sub row to define answers for the question.

Add Answer

1. Set the text box size for the answer entry by entering a number in the Number of Lines text box.
2. Type the keywords that have to appear in the answer in the Keywords text boxes.
3. Type the score and feedback for the corresponding keywords in the Score and Feedback text boxes.
4. Click the **Edit** button to edit feedback as necessary.

**Note:** **Edit** buttons to the right of the text boxes open the **Content Editor.** Using this window, you can format text, add images, hyperlinks, HTML code, and the audio player. For more information on using the Content Editor, click **here**.

5. Under **Options**, select **Case sensitive** check box, if you want the keywords to be case sensitive.

6. To continue, click the **Hints** row.

**Using Hints**

1. Type up to three hints as desired. This is optional. You can **record messages** as part of hints.

**To record a message**

1. Click the **Edit** button next to the particular **Hint** box to open the **Content Editor**
2. Click the **Record Audio** toolbar button on the **Content Editor**. The **Record Message** window opens.

**Note:** The **Record Audio** toolbar button will be available only if the **Enable Wimba Audio** check box is selected in the **General** Preferences.

3. Record the message using the appropriate buttons in the **Record Message** window
4. Click **Save and Close.** An audio player is inserted in the **Content Editor.** You can re-record or play back the audio by clicking the audio player.

2. Next, click the **Preferences** row to expand.

**Using Preferences**

When you expand the **Preferences** row, it displays the following items:

- **Difficulty**: Type the level of difficulty
- **Question ID**: Type the Question ID
- **Page References**: Type the page references
- **Topic**: Type the topic name
- **Skill**: Type the skill level
- **Objective**: Type to define the objective

**Note:** **Difficulty, Question ID, Page References, Topic, Skill and Objective** text boxes are displayed only when the respective check boxes are selected in **My Test in Preferences tool**.

- **Question Status**: Choose the status of the question from the list.
- **Difficulty-based**: Choose a level of difficulty from the list, which contains the following
  - Easy
  - Moderate
  - Difficult
- **Bloom's Taxonomy-based**: Choose a Bloom's Taxonomy-based classification from the list, which contains the following:
  - Knowledge
  - Comprehension
  - Application
-Analysis
-Synthesis
-Evaluation

**Note:** The drop-down lists to select the Difficulty and Bloom's Classification are displayed only when the Difficulty metadata and Bloom's metadata are enabled in the Question preferences under Preferences tool. The Question Status drop-down list, used to define a question’s status, will be available only if “Question Status” is enabled in the Question preferences under Preferences tool. You can also change the Question Status label in the Preferences tool.

- **Time to answer:** Choose an option from the following:
  - **Unlimited:** Sets the time to answer as unlimited
  - **Restricted:** Sets the time to answer as restricted. Type the time in the boxes in minutes and seconds
- **Hide question:** Hides the question
- **High-Stakes question:** Makes the question available only for testing purposes.

**Note:** High stakes questions are those you want hidden from selection lists when creating non-testing assignments or activities (such as homework). You can change the High Stakes label in Question preferences under Preferences tool.

- **Copyright:** Type the Copyright information in the box, which is optional.
- **Metadata:** In addition to Difficulty-based and Bloom's Taxonomy-based, three other metadata can be displayed. For each metadata item, choose an option from the list.

**Note:** Click **Save and Close** to save the question.

### Creating a True/False Question

1. On the **Add Content** menu, click **True/False**. The **Create True/False** window opens.
2. The screen displays **Question & Answers**, **Hints** and **Preferences** bars arranged in rows. You can expand or collapse these rows by clicking on the bar or the (expand) and (collapse) buttons.

**Note:** You can switch between the rows and enter information for your question. Your inputs are saved as you move through the question tool. Use **Save and Close** button to save the question. To see how the question will be displayed for the students, click the **Preview** button. To view a sample question, click the **Sample Question** icon.

### Using Question & Answers

By default, the **Question & Answers** is expanded to display the following:

- **Edit Question:** In Edit Question, you can add the question title and question text.
- **Add Answer:** In Add Answer, you can add choice, score and feedback for the answers.

**Note:** When you expand a row, the label is renamed from “Add” to “Edit.” For example, Add Graphic or Add Answer is replaced by **Edit Graphic** and **Edit Answer**.

### Edit Question

1. Type the question title.
2. Type the question text in the Content Editor. You can record a message as part of your question.

To record a message

1. Click the Record Audio toolbar button on the Content Editor. The Record Message window opens.

   *Note: The Record Audio toolbar button will be available only if the Enable Wimba Audio check box is selected in the General Preferences.*

2. Record the message using the appropriate buttons in the Record Message window.
3. Click Save and Close. An audio player is inserted in the Content Editor. You can re-record or play back the audio by clicking the audio player.

   *Note: For more information on using the Content Editor, click here.*

3. Click Add Answer sub row to define answers for the question.

Add Answer

1. Type the Choice, Score and Feedback in the corresponding text boxes.
2. Click the Edit button to edit any of the choices or feedback.

   *Note: The Edit button opens the Content Editor, which enables you to format text, insert images, hyperlinks, HTML code and the audio player. For more information on using the Content Editor, click here.*

3. Select the Choice presentation layout as Horizontal or Vertical.
4. To continue, click the Hints row.

Using Hints

1. Type up to three hints as desired. This is optional. You can record messages as part of hints.

To record a message

1. Click the Edit button next to the particular Hint box to open the Content Editor
2. Click the Record Audio toolbar button on the Content Editor. The Record Message window opens.

   *Note: The Record Audio toolbar button will be available only if the Enable Wimba Audio check box is selected in the General Preferences.*

3. Record the message using the appropriate buttons in the Record Message window
4. Click Save and Close. An audio player is inserted in the Content Editor. You can re-record or play back the audio by clicking the audio player.

2. Next, click the Preferences row to expand.

Using Preferences

When you expand the Preferences row, it displays the following items:

- **Difficulty**: Type the level of difficulty
- **Question ID**: Type the Question ID
Manage Question Library

- **Page References**: Type the page references
- **Topic**: Type the topic name
- **Skill**: Type the skill level
- **Objective**: Type to define the objective

*Note: Difficulty, Question ID, Page References, Topic, Skill and Objective text boxes are displayed only when the respective check boxes are selected in My Test in Preferences tool.*

- **Question Status**: Choose the status of the question from the list.
- **Difficulty-based**: Choose a level of difficulty from the list, which contains the following:
  - Easy
  - Moderate
  - Difficult
- **Bloom's Taxonomy-based**: Choose a Bloom's Taxonomy-based classification from the list, which contains the following:
  - Knowledge
  - Comprehension
  - Application
  - Analysis
  - Synthesis
  - Evaluation

*Note: The drop-down lists to select the Difficulty and Bloom's Classification are displayed only when the Difficulty metadata and Bloom's metadata are enabled in the Question preferences under Preferences tool. The Question Status drop-down list, used to define a question’s status, will be available only if “Question Status” is enabled in the Question preferences under Preferences tool. You can also change the Question Status label in the Preferences tool.*

- **Time to answer**: Choose an option from the following:
  - **Unlimited**: Sets the time to answer as unlimited
  - **Restricted**: Sets the time to answer as restricted. Type the time in the boxes in minutes and seconds
- **Hide question**: Hides the question
- **High-Stakes question**: Makes the question available only for testing purposes.

*Note: High stakes questions are those you want hidden from selection lists when creating non-testing assignments or activities (such as homework). You can change the High Stakes label in Question preferences under Preferences tool.*

- **Copyright**: Type the Copyright information in the box, which is optional.
- **Metadata**: In addition to Difficulty-based and Bloom's Taxonomy-based, three other metadata can be displayed. For each metadata item, choose an option from the list.

*Note: Click Save and Close to save the question.*

## Options: Question Library

### Folder

Access the following options:
1. Open
   - Click **Open** under the Options drop-down menu of the corresponding folder name. The listing of any sub folders and questions are displayed.
2. Edit
   • Click **Edit** under the Options drop-down menu of the corresponding folder name. The Edit folder window opens.
   • Type the information in the text boxes.
   • Click **Save** to continue.

3. Question Preferences
   • Click **Question Preferences** under the Options drop-down menu of the corresponding folder name.
     The **Question Folder Preferences** window opens.
     This allows the instructor to set preferences for all folders and questions within the folder. You can set preferences for the following items:
     - **Difficulty-based**: Select this check box to enable the selection list. Choose the level of difficulty as Easy, Moderate or Difficult.
     - **Bloom's Taxonomy-based**: Select this check box to enable the selection list. Choose a Bloom's Taxonomy-based classification as Knowledge, Comprehension, Application, Analysis, Synthesis or Evaluation.
     - **Score**: Select this check box and type the points/score to be allotted for the questions in the folder. Note that there may be some limitations to using this feature with Flash questions and multiple response questions set for group scoring. For instance, if you globally reset the score in a folder that contains several question types, the new score may not reflect your intended group score for the multiple response questions.
     - **Set Question to**: Select this check box to enable the **High Stake question** options.
       - **High-Stakes On**: Select this option to make the question available only for testing purposes. This enables the "Include only high stake questions" check box to include only these secured questions while creating activities/assignments.
       - **High-Stakes Off**: Select this option to make the question available for creating activities/assignments.
     - **Question Title**: Select this check box to specify changes to the titles and starting number of the questions in the folder. You can rename the questions or add a prefix or suffix to the existing titles from the following:
       - **Rename**: Choose Rename from the drop-down list and type a new name for the questions in the text box. When this is chosen, all the question titles in the folder are replaced with new title.
       - **Prefix**: Choose Prefix, to add a prefix to the existing title of the questions present in the folder. Type the prefix in the text box or type a starting number for the prefix. When this is chosen, new prefix is added to all the question titles in the folder.
       - **Suffix**: Choose Suffix, to append a suffix to the existing title of the questions. Type a suffix for the questions in the text box or type a starting number for the suffix. When this is chosen, new suffix is added to all the question titles in the folder.
     - **Starting number**: Enter the number in the text box. The questions in the folder will be numbered continuously from the number you have entered in the text box. This is optional.
     The changes to Question Title follows these rules and limitations. For more information, click [here](#).
   • Click **Apply and Close** to save the preferences.
• The icon is displayed next to the folder name indicating that the questions are being updated. The folder is disabled until the updating operation is complete.

Note: The preferences set at the folder level do not apply if the changes are made to the preferences of individual questions in the folder. The preferences set for individual questions override the folder preferences.

4. Delete
• Click Delete under the Options drop-down menu of the corresponding folder name.
• In the confirmation window, click OK to confirm the deletion of the folder.

Note: Folders containing questions cannot be deleted.

5. Course Report
• Click Course Report under the Options drop-down menu of the corresponding folder name. The Course Question Report window opens.
• For more information, click here.
• Click the Print icon to print the question report.
• Click the Download icon to download the question report.
• Click Close.

6. Global Report
• Click Global Report under the Options drop-down menu of the corresponding folder name. The Global Question Report window opens.
• For more information, click here.
• Click the Print icon to print the question report.
• Click the Download icon to download the question report.
• Click Close.

Note: Course Report and Global Report will be displayed only if you select Enable Embedded Reporting check box in the General preferences of the Preferences tool.

7. Print
• Click Print under the Options drop-down menu of the corresponding folder name. The questions inside the folder are recursively converted to MS Word document and exported to Content Library. The exported packages are saved in the same name as the folder name.

8. Export to Blackboard
• Click Export to Blackboard under the options drop-down menu of the corresponding folder name. The questions inside the folder are recursively converted to BB format and these files are zipped together and inserted as a file asset in Content Library. The exported packages are saved in the same name as the folder name with the date and time in the Content Library. When required you can download the zipped file onto the desktop.

9. Export to WebCT
• Click Export to WebCT under the options drop-down menu of the corresponding folder name. The questions inside the folder are recursively converted to WebCT format and these files are zipped together and inserted as a file asset in Content Library. The exported packages are saved in the same name as the folder name with the date and time in the Content Library. When required you can download the zipped file onto the desktop.

Questions
Access the following options for Pegasus question types:
1. Edit
   • Click **Edit** under the Options drop-down menu of the corresponding Question type. The Edit Question type window opens.
   • Switch between tabs to edit the question.
   • Click **Save and Return**.

2. Preferences
   • Click **Preferences** under the Options drop-down menu of the corresponding Question. Opens the Preferences section of question creation tool.
   • Make required changes to the Preference items.
   • Click **Save and Close** button to save the changes.

3. Delete
   • Click **Delete** under the Options drop-down menu of the corresponding Question type.
   • In the pop up confirmation window, click **OK** to confirm the deletion. This deletes the question from the question library.

4. Try Out
   • Click **Try Out** under the Options drop-down menu of the corresponding Question type. The preview window to try out the question is displayed.

5. Course Report
   • Click **Course Report** under the Options drop-down menu of the corresponding task name. The Course Question Report window opens.
   • For more information, click [here](#).
   • Click the **Print** icon to print the question report.
   • Click the **Download** icon to download the question report.
   • Click **Close**.

6. Global Report
   • Click **Global Report** under the Options drop-down menu of the corresponding task name. The Global Question Report window opens.
   • For more information, click [here](#).
   • Click the **Print** icon to print the question report.
   • Click the **Download** icon to download the question report.
   • Click **Close**.

**Note:** Course Report and Global Report will be displayed only if you select **Enable Embedded Reporting** check box in the **General** preferences of the Preferences tool.
Mapping Learning Objectives to Questions

Overview

Using the Learning Objectives tool, you can map selected content from the Question Library to Learning Objectives. Mapping content to Learning Objectives allows you to organize content into specified Learning Objective folders or containers. You can map content to multiple Learning Objectives and design competency-based course content. This enables you to track student progress and mastery at a competency-based level. Similarly, students are able to view their progress in the Learning Objectives view of their course content.

To open the Learning Objectives view, do one of the following

- Choose **Map Learning Objectives to Questions** from the Course Content menu.
- Select **Map to Learning Objectives** from the Question Library taskbar.

*Note: Map Learning Objectives to Questions is only available if Map Learning Objectives to Questions is selected under Course Tools of Preferences tool.*

Creating Learning Objective Folders

You can create Learning Objectives folders to map the questions.

Use the following steps to create a Learning Objective folder:

1. Click **Add Learning Objectives** in the Learning Objectives taskbar. The **Create New Learning Objective** window appears.
2. Type the name of the learning objective folder in the **Name** box.
3. Type the description in the **Description** text box.
4. Type the score required to pass in **Threshold score** text box. This is the threshold that the student must obtain to satisfy the Learning Objective. The threshold score is derived from the scores of all the score-able items in the Learning Objective folder.

*Note: To include an activity in the threshold scoring of a Learning Objective, you must select the Include in Course Plan Scoring check box in the Preferences tab of an activity.*

5. Click **Create**. A new learning objective folder is created.

Learning Objectives Taskbar

The Learning Objectives taskbar contains the following elements:

- **Add Learning Objectives**: Enables you to create a Learning Objective folder. For more information, refer **Creating Learning Objective Folders**.
- **Show/Hide**: Enables you to show a hidden content and hide a shown content to the students. If you show content, the text **Shown** is displayed in green color just below the content. Similarly, if you hide content, the text **Hidden** is displayed in red color just below the content and the content details are grayed.
- **Remove**: Enables you to delete the selected content.
- **Copy**: Enables you to copy the selected content to the clipboard.
• **Cut:** Enables you to cut the selected content and move to the clipboard.

**Note:** Until you paste them, items you copy or cut to the clipboard appear with Red italicized text and a dimmed check box.

- **Paste:** Enables you to paste the content in the clipboard to the required location. You must copy or cut content to make this option active. To paste the content, click **Paste** or the icon to display the Paste menu. Choose a location from the Paste menu:
  - **Paste At Top:** Choose this option if you want to paste the clipboard item before the first item in the viewing area.
  - **Paste Before Selected:** Choose this option if you want to paste the clipboard item before the selected content item in the viewing area.
  - **Paste After Selected:** Choose this option if you want to paste the clipboard item after the selected content item in the viewing area.
  - **Paste At Bottom:** Choose this option if you want to paste the clipboard item after the last item in the viewing area.

**Note:** **Paste Before Selected** and **Paste After Selected** are enabled only if you select another content item after you cut or copy items to the clipboard. If multiple items are selected, the Paste occurs before (or after) the last item. Recently pasted content items are displayed with a highlighted background.

- **Clipboard items:** Displays the number of copied or cut items. Content items placed on the clipboard appear with red italicized text and a dimmed check box. Copied items remain on the clipboard even after they are pasted.

### Adding Questions to the Learning Objectives

You can map the Learning Objectives by adding the selected question from the Question Library to the Learning Objectives.

**To add questions from the Question Library to the Learning Objective**

1. Select the question from the Question Library to enable the **Add** button.
2. Click the **Add** button. The selected question will be added to the Learning Objectives.

### Learning Objectives Column Headers

**Name:** This column displays the name of the Learning Objectives or the questions which can be a File, Folder, Page, Link, or a Study Plan. You can also view the Status and Availability details for the learning objectives or the questions.

The Status displayed for the questions may be any of the following states:

- **Not Started:** Indicates the question has not been accessed (opened) once. This appears in case of a Link, File, Activity/Assignment, Study Plan, or Page.
- **Not Passed:** Indicates at least one student has not passed. This appears in case of Activity/Assignment only.
- **In Progress:** Indicates at least one student has not passed. This appears in the case of Study Plan only.
- **Started:** Indicates at least one student has accessed the question and submitted an item. It appears in case of a Link, File, Activity/Assignment, Study Plan, or Page.

**Note:** **Status details are displayed for the Questions and not for the Learning Objectives.**

The Availability of the questions may be any of the following states:

- **Shown** – Indicates that the question is available.
- **Hidden** – Indicates that the question is not available.
Mapping Learning Objectives to Questions

**Scheduled** – Indicates that the question is available and the available dates and time are set for the question.

**Note:** *Only Shown/ Hidden status is displayed for the Learning Objectives and only the available course contents with Shown status can be Scheduled.*

**Order:** Contains an Order icon for each content. You can change the order of a content by moving the corresponding Order icon into the desired location. Drag the icon and drop the selected content to the desired location.

**Options:** Contains contextual menu for each asset. The items in the contextual menu differ according to the content types. For more information, click here.

## Options: Map Learning Objectives to Questions

### Folder

Access the following options:

1. **Edit**
   - Click **Edit** under the Options drop-down menu of the corresponding folder name. The Edit folder window opens.
   - Edit the information in the text boxes.
   - Click **Save** to save the changes.

2. **Delete**
   - Click **Delete** under the Options drop-down menu of the corresponding folder name.
   - In the confirmation window, click **OK** to confirm the deletion of the folder.

**Note:** Folders containing questions cannot be deleted.

### Questions

Access the following options for Pegasus question types:

1. **Edit**
   - Click **Edit** under the Options drop-down menu of the corresponding question. The Edit Question type window opens.
   - Switch between tabs to edit the question.
   - Click **Save and Return** to save the changes.

2. **Remove**
   - Click **Remove** under the Options drop-down menu of the corresponding Question type.
   - In the pop up confirmation window, click **OK** to confirm the deletion. This removes the question from the Learning Objective.

3. **Show/Hide**
   - Click **Show/Hide** under the Options drop-down menu of the corresponding Question type.
   - The corresponding Question type will not be made available. The status for the Question type changes to Hidden.

4. **Try Out**
   - Click **Try Out** under the Options drop-down menu of the corresponding Question type. The preview window to try out the question is displayed.
Activities/ Assignments

Add an Activity/Assignment

Overview

An activity/assignment is used for evaluating students’ performance. From the Add Content feature in the Content Library or course content, you can add activities/assignments to the course content.

By default, there are four types of activities/ assignments:
- Homework
- Quiz
- Practice Test
- Test

Note: Using the Preferences tool for Activities, you can add new activity types or change the labels for these course elements as desired.

To create an Activity/ Assignment

- From the Add Content menu, choose an activity type. The Activity details tab appears. Other tabs in the window will appear only after you completed the Activity Details tab.
- Questions. Enables you to add questions to the activity
- HelpLinks (when enabled for your course): Enables you to add help links to the activity. The HelpLinks tab will appear only if you enable this feature in the General Preferences.
- Messages: Enables you to add messages and directional lines to the activity
- Grades: Enables you to apply a grade schema and threshold score for the activity
- Preferences: Enables you to set preferences for the activity

Activity details tab

1. Type a name for the activity in the Activity Name box.
2. Type a description for the activity in the Activity Description box.
3. Type the optimal time to complete the activity in the Estimated time to complete the activity text boxes in hh:mm format
4. Select the Include only high stake questions check box if you want to include only the secured questions in the activity.
5. Choose your activity by clicking the appropriate Behavioral mode and then click Save and Continue to open the Questions tab of the selected behavioral mode. For more information on Behavioral modes refer the below contents.

Behavioral Modes

There are five possible behavioral modes for activities, plus two additional for myitlab courses. Depending on your behavioral mode selection, activities or assignments will behave as described below.

- Basic / Random: This activity uses a series of questions, which are presented to the student as pre-specified or in a system-selected randomized fashion.
If **Enable Rubric grading** is selected under **Grading** tab of **Preferences** tool, the Basic/Random behavioral mode displays the **Grading Type** options.

- **Standard**: Standard grading type uses grading schemas that provide a single score for the activity. Grade Schemas are selected or created by the instructor to suit their needs for the activity. For details, see **Basic/Random Activity**.
- **Rubric**: Rubric grading type uses rubric schema that provide a multifaceted score for the activity based on a rubric scoring matrix. Rubric Schemas are selected or created by the instructor to suit their needs for the activity. For details, see **Rubric Activity**.

- **Difficulty-based**: This activity displays questions based on their assigned level of difficulty. Questions are presented as pre-specified or based on a system analysis of student records and needs. For details, see **Difficulty-based Activity**
- **Adaptive**: This activity presents questions based on student progress through multiple levels of questions. Students progress through the activity and receive feedback based on individual progress. For details, see **Adaptive Activity**.
- **Bloom's Taxonomy-based**: This activity displays questions based on their assigned level in Bloom’s Taxonomy. Questions are presented as pre-specified or based on a system analysis of student records and needs. For details, see **Bloom's Taxonomy-based Activity**
- **Assignment**: This activity requires students to upload their assignment for evaluation by the instructor. For details, see **Assignment Activity**
- **Skill-based (myitlab only)**: This activity allows students to complete the exam/training questions in any order and to move from one question to another and back, provided they have question attempts remaining.
- **Document-based (myitlab only)**: This activity requires students to complete all exam/training questions in a specific order, which mirrors the steps required to create a document a project. The outcome of one question forms the starting point for the next.

**Note**: If you select an activity type with peerScholar review enabled, you are displayed only the Assignment behavioral mode for selection.

**Adaptive Activity**

**Overview**

An Adaptive activity presents questions based on student progress through multiple levels of questions. Each level presents an increasing complexity of learning. The competency is defined as the number of questions the student must answer correctly before moving to the next level. You can specify the maximum number of questions the students must answer to complete the activity and establish a competency that the student must achieve to move form one level to the next. Students progress through the activity and receive feedback based on individual progress. You can only use Multiple Choice and True/False question types for this activity.

**Note**: Students can attempt this activity only once.

While attempting an Adaptive Activity, the students begin at the first question at the first level. They can move to the next section after they have answered the specified number of questions and satisfied the criteria. When students move to the next level, they always begin at the first question in the level.
Students can only answer the number of questions specified in the **Maximum number of questions a student can attempt** to complete the activity. Once they complete the specified number of questions, the activity is graded and the View Summary page is displayed. If they meet the criteria set by the instructor before answering the maximum number of the questions specified, the activity is graded and the View Summary page is displayed for the students.

If students do not meet the criteria to move to the next section, the activity concludes even before they have answered the maximum number of questions specified and the View Summary page is displayed.

**To create an Adaptive Activity**

1. From the **Add Content** menu, choose the activity type.
   (By default, the **Add Content** menu displays four types of activities; **Homework**, **Quiz**, **PracticeTest** and **Test**. Using the **Preferences** tool for **Activities**, you can change the labels for these course elements as desired. You can also add more activity types to the **Add Content** menu.)
   The Activity details window opens.
   1. Type a name for the activity in the **Activity Name** box.
   2. Type a description for the activity in the **Activity Description** box.
   3. Type the optimal time to complete the activity in the **Estimated time to complete the activity** text boxes in hh:mm format.
   4. Select the **Include only high stake questions** check box if you want to include only the secured questions in the activity.

**Note:** You can change the **High Stakes** label in **Question preferences under Preferences tool**.

5. Choose your activity by clicking the appropriate Behavioral Mode.
   2. Choose the behavioral mode as **Adaptive**.
   3. Click **Save and Continue**. The **Questions** tab opens.

**Questions Tab**

You can add sections and questions in the Question tab.

To present levels in adaptive activity, you have to create sections for each level and add questions for each section. Set the maximum number of questions a student must answer to conclude the activity and also specify rules for transition between sections either at the Activity level or at the Section level.

You can add questions to the sections by selecting questions from different learning objectives / folders in the Question Library or by creating new questions.

You can display directions lines for sections, which can be helpful for students while they take the activity. You can also add feedback for each section. Feedback is displayed to students at the completion of the respective section.

- **Maximum number of questions a student can attempt**: Enter the number in the text box.
  The number of questions you specify cannot be greater than the total number of questions in the sections of the activity. Students have to answer the specified number of questions to complete the activity.

You can set criteria for transition between levels either at the Activity level or at the Section level. The criteria set at the activity level is applied to all of the sections in the activity and the criteria set at the section level is applied only to the particular section.
• **Set at section level**: Select this check box to set the transition between sections for each section individually. When selected, **Do not display Question Text** and **Move to next section after** check box is displayed for each section in the activity and disabled at the Activity level.

• **Move to the next section after**: This feature is enabled only if the **Set at section level** check box is clear.
  - Enter the number in the text box.
  - Choose criteria as **Correct** or **Incorrect** to move to the next section.

Based on the number of questions in the sections, you have to specify the number of questions that the student must get correct or incorrect before proceeding to the next level.

Students can move to the next level only after they have answered the specified number of questions and satisfied the criteria.

**Note**: The number of questions you specify must be less than the number of questions in the smallest section.

**Adding sections**

Creating a Section is mandatory to add questions for the activity. You will not be able to add a question if a section is not created. A student can move from one section to another after answering the specified number of questions set for the section.

**To add a section**

1. Click **Add Sections**. The **Add Section** window opens.
2. Type a name for the section in the **Name Section** text box. Click **Save**.
3. If the **Set at Section level** check box is enabled, it displays:
   - **Do not display Question Text**: Select this check box if you do not want to display the question text when the activity is displayed to Instructor in preview mode or when it is presented to the student.
   - **Move to next section after**
     - Enter the number in the text box.
     - Choose criteria as **Correct** or **Incorrect** to move to the next section.
4. Click **Save**. The section is added.
5. You can add any number of sections and sequence the sections using buttons.

**Adding questions**

You can add questions to the section by selecting questions from the question library or creating new questions. You can only add **True/False** and **Multiple Choice** questions for adaptive activity.

**To select questions from the Question Library**

1. In the **Add questions** menu, click **Select from Question library**.
2. Select the questions from the **Select Question** window.
3. Click **Add and Close**.
   The selected questions are displayed under the particular section in the Question tab.

**Note**: To preview the selected questions, click **Show question preview** and click a question. To hide the preview box, click **Hide preview**.

**To create a new questions**
1. In the Add questions menu, click Create New Question. The Select Question type window appears, which displays True/False and Multiple Choice question types.

2. Choose a question type from the Select Question Type window. The Questions & Answers row in the question creation window appears.

3. Follow the steps to create the question. For details on creating the question, see True/False or Multiple Choice. The created question is displayed under the particular section in the Question tab.

**Note:** The Save and Close button saves the activity. When you save a question for the activity while creating the activity in My Course, the Save copy to Content Library window prompts you to save a copy of the activity to the Content Library.

### Adding Feedback

You can add feedback for particular sections to be viewed by the students at the conclusion of the respective section in the activity.

**To add a Feedback**

1. Click the Add link next to Feedback to open the Content Editor.
2. Type the content for the feedback in the Content Editor, and click Save and Close.

**Note:** Once you add the feedback, the Add link is replaced with the Edit and Delete links. Click the Edit link to make changes to the feedback and click Delete link to delete the feedback.

### Adding Directional line

You can add directional lines to each section to help students complete the question.

**To add the Directional line**

1. Click the Add link next to Directional line to open the Content Editor.
2. Type the directions in the Content Editor, and then click OK.

**Note:** Once you add the direction line, the Add link is replaced with the Edit and Delete links. Click the Edit link to make changes to the direction lines and click Delete link to delete the direction lines.

### Questions tab after adding sections and questions

**Columns in Questions tab**

The Questions tab displays the following columns for the sections containing questions:

- **Question title:** Displays question titles.
- **Type:** Displays question types. It will be either Multiple Choice or True/False.
- **Points:** Displays the points for each question.
- **Options:** Displays a menu with the following options:
  - **Edit:** Enables question editing.
  - **Delete:** Deletes a question. You can also delete a question by clicking Delete on the taskbar after selecting the question.
  - **Try Out:** Enables the user to try out the question.
- **Order:** Enables the user to change the order of questions within the section.

**Sections display the following details:**

- **Section name:** Section name displays at top with an option menu containing the following items:
Activities/ Assignments

- **Section Preferences**: Displays the section preferences, which can be edited.
- **Add question**: Adds questions to the section.
- **Delete**: Deletes the selected section.
  - **Add questions**: Creates new questions and selects existing questions in the section.
  - **Total Questions (Net Points)**: Displays the total number of questions and net points in the section.
  - **Feedback (Add)**: Adds feedback for the particular section in the activity.
  - **Directions (Add)**: Adds directional lines to the questions in the section.

*Note*: Directions display in sections only if *Enable Direction Lines in Activity Sections* is selected in Activities preferences under the Preferences tool.

**HelpLinks**

The HelpLinks tab is optional. The HelpLinks tab appears only if you have selected the *Enable Need Help resource for students when taking activity* check box in the General preferences under the Preferences tab. This feature helps the students in answering the questions by providing the help link. To add a HelpLink, select a link from Content Library, or add the link to a website or e-book.

To select a link from Content Library

1. On the **Add links** menu, click **Select from Content Library**.
   - The **Select content** window appears.
2. Select the content, and then click **Add and Close**.
   - The selected content is added to the HelpLinks tab and the source of the content is also displayed below the content. Click the content library link to open the source of the content.

To add a link to a website

1. On the **Add links** menu, click **Add Link to Website**.
   - The **Add Link to Website** window appears.
2. Type a name and URL in the text boxes, and then click **Add**.
   - The link is added to the HelpLinks tab and the source of the content is also displayed below the content. Click the Website link to open the specified URL.

To add a link to an E-book

1. On the **Add links** menu, click **Add Link to E-book**.
   - The **Add Link to E-book** window appears.
2. Type a name and URL in the text boxes, and then click **Add**.
   - The link is added to the HelpLinks tab and the source of the content is also displayed below the content. Click the E-Book link to open the source of the E-book.

**HelpLinks Column Headers**

The selected content items added as helplinks displays the following details:

- **Link Name**: Displays the name of the helplinks for the activity. It can be activities/assignments, files, links, pages, websites or E-Books.
- **Type**: Displays the type of added helplinks. The content type can be activities/assignments, websites or E-Books
- **Options**: Displays the options drop down menu for the content items. For more information, click [here](#).
GeneralINS

- **Order**: Enables you to change the order of content items. You can change the order of items by clicking the icon of the corresponding content item and dragging and dropping it in the desired location in the list.

**Messages Tab**

The Messages tab is optional. It enables you to display the messages at the beginning and end of the activity, and directions for students on the activity page. You can use Content Editor for creating the messages and Direction Lines by clicking the appropriate *Edit HTML* links. You can also *record messages*, which will be played at the beginning and end of the activity.

**To record a message**

1. Click the appropriate *EditHTML* link to open the *Content Editor*.
2. Click the *Record Audio* toolbar button on the *Content Editor*. The *Record Message* window opens.
3. Record the message using the appropriate buttons in the *Record Message* window.
4. Click *Save and Close*. An audio player is inserted in the *Content Editor*. You can re-record or play back the audio by clicking the audio player.
   - **Beginning of activity**: In this box, type the message to be displayed at the beginning of the activity.
   - **Direction Lines**: In this box, type the directions to students, which will be displayed either on the first page or on each page of the activity, according to the settings in the *Preferences*.

**Note**: *The Record Audio toolbar button will be available only if the Enable Wimba Audio check box is selected in the General Preferences.*

- **End of activity**: Type the message to be displayed at the end of the activity in the box.

**Grades Tab**

The Grades tab is optional. It is used to apply a grade schema for the activity.

- **Select grade schema**: The list contains the default grade schema and other available grade schemas. You can select a grade schema from the list. You can also add new schema to the list.
  1. Click *Add new schema* to open the *Add new schema* window.
  2. Type schema name and description in the text boxes.
  3. Type grade letter, % Score from, % Score to, and Feedback in the appropriate boxes.
  4. Click *Save and Close*. A new schema will be created.

**Feedback Tab**

The Feedback tab is optional. This feature enables you to add feedback schema to an activity and links for further study that will be delivered to students based on their performance. The feedback and study material is displayed for the student in the results page.
Select Feedback Schema: The selection list displays the default feedback schema and other feedback schemas added in the Activities preferences of the Preferences tool.
- You can Select a feedback schema from the list or Add new feedback schema. The threshold defined for the feedback schema is displayed in the Feedback Threshold box.

Feedback Threshold box: Displays the feedback schemas with the following details for each grade range:
- From (%): Displays From grade range defined.
- To (%): Displays To grade range defined.
- Feedback: Displays the feedback for each of the From and To grade range defined by the Instructor.

Each grade range is displayed in rows in the Feedback Threshold box. For each grade range you can add Study Material to help students improve their performance.

To add Study Material
1. Click Add in the Study Material box. The Select Content window opens displaying the contents from Content Library.
2. Select the contents and click Add and Close. You can add Activity, Study Plan, Link, File and Page as Study Material.
3. The selected content items is added as study material and displays the following details:
   - Study Material: Displays the name of the added content items.
   - Type: Displays the type of added content items. The content type can be Activity, Study Plan, Link, File or Page.
   - Options: Displays the options menu for the content items. For more information, click here.
   - Order: Enables you to change the order of content items. You can change the order of items by clicking the icon of the corresponding content item and dragging and dropping it in the desired location in the list.

Note: The Feedback tab appears only if Enable activity level performance-based feedback and further study tools is selected in the Activities preferences of the Preferences tool.

To add new feedback schema
1. Click Add new feedback schema link beside the Select Feedback Schema selection list.
   The Add New Schema window opens.
2. Enter the Feedback Schema Name and Description in the text boxes.
3. Type the threshold in % Score from, % Score to and Feedback in the text boxes.

Note: To add more grade range, click Add Schema on the feedback schema taskbar. The threshold score cannot overlap. For example, if you enter 0 – 79.9 as first grade range, the next range cannot start from 79.9, instead it should start from 80. To delete grade range, select it and click Delete Schema on the taskbar.
4. Click Save and Close. New feedback schema is created and displayed in the Select Feedback Schema selection list.

To edit the existing feedback schema
1. Click Edit Schema link beside the Select Feedback Schema selection list to edit the details of the default schema or the existing schemas. The Update Feedback Schema window opens.
2. Make necessary changes to the Schema name, Description, Feedback and Threshold scores.
3. Click **Save and Close** to save the changes.

**Preferences Tab**

The Preferences tab is optional. It enables you to set preferences for activities. If you do not set any preferences, the system takes default preferences for your activity. You can set the following preferences from the Preference tab:

1. **General**
   - Show hints: Select this check box to show the hints for the students while attempting the activity. By default it’s selected.
   - Include in Course Plan Scoring: Select this check box to include the activity in the course plan scoring.
   - Enable Help Links for this activity: Select this check box to show the Need help link to the students while attempting the activity. To make this option available, you must create or add help resources in the HelpLink tab of the activity. The HelpLinks tab only appears if Enable Need Help resource for student when taking activity is selected on the General section of the Preferences tool.
   - Display Resource Toolbar: Select this check box to show the Resource Toolbar to the students while attempting the activity. To make this option available, you must select Enable Resource Toolbar for Course in the General section of the Preferences tool.
   - Display Direction Lines On Each Page: Select this check box to display the Direction Lines on each page of the activity. To make this option available, you must select the Enable Activity Level Direction Lines check box in Activities section of the Preferences tool.
   - Enable Late Submissions: Select this check box to allow the students to submit the assignment after the due date.
   - Remove Correct/Incorrect indicators in Students Results view: Select this checkbox if you do not want students to be able to see if the answer they selected was correct or incorrect on the activity results summary. Note that if you do not want the students to be able to view the correct answer after they submit the activity, you must also go to the Feedback preferences section and clear the Display correct answers after student submits the activity option (or specify to Never display the correct answer for the option).

2. **Appearance**
   - Select Stylesheet: Choose a stylesheet for the activity from the list. You can preview the style by clicking **Preview**.
   
   **Note**: Activity styles will be displayed in the list only when they are created in the Activity Styles preferences of Preferences tool.

3. **Grading**
   - Set the threshold score to pass (%): Select to enable threshold score to pass, and enter the score required to pass. By default the threshold score required to pass is 35%. If this option is cleared, the pass/fail icons are not displayed in Gradebook or Activity Summary results page. The grade is still displayed.
   - Provide a Class Average: Select this check box to track class average for the activity. This enables the following options:
     - Students will be identified (default): Select this option to identify the students and their submittal.
Activities/ Assignments

- **Students will be anonymous**: Select this option to make the student submission anonymous. When selected, the grade column displays "Anon" to indicate the activity is marked for anonymous submittal.

When selected, the class average for the activities/assignments are tracked and reported in the Reports and View Submissions page of the Gradebook.

**Note**: You cannot change the anonymity preference after the activity has been accessed by students, but you can edit or change the "Class Average" preference even after the activity has been accessed by students. After you make a change, it will affect activities already submitted by students, activities students have begun but saved for later, and all activities not yet started.

4. **Feedback**

- **Display point score in feedback**: Select this checkbox to display the point score for individual question feedback in an activity. When not selected, the point score per question is not displayed for the students in the View Submissions screen or Gradebook.
- **Display Score for Question**: Select this check box to show students the score for the question.
- **Display correct answers after student submits activity**: Select this check box to show the students the correct answers for the question at the end of the activity.
- **Display Activity Level Feedback and Remediation**: Select this check box to show the feedback and study material for the students.
- **Show Activity Level Feedback and Remediation at Top/ Below**: Select the display of feedback and study material in the Test Presentation screen as Top or Below the activity.

**Note**: **Display Activity Level Feedback and Remediation and Show Activity Level Feedback and Remediation at Top/ Below** options is displayed only if you have selected a schema in the "Select Feedback schema" in Feedback tab. The Feedback tab is only enabled if **Enable Activity Level Performance-based Feedback and Further Study Tools** is selected on the **Activities** section of the **Preferences** tool.

Assignment Activity

**Overview**

This activity behavioral mode requires students to upload their assignment for evaluation by the instructor.

**To create an Assignment Activity**

1. From the **Add Content** menu, choose the activity type.
   
   (By default, the **Add Content** menu displays four types of activities; **Homework**, **Quiz**, **PracticeTest** and **Test**. Using the **Preferences** tool for Activities, you can change the labels for these course elements as desired. You can also add more activity types to the **Add Content** menu.)

   The Activity details window opens.
   
   1. Type a name for the activity in the **Activity Name** box.
   2. Type a description for the activity in the **Activity Description** box.
   3. Type the optimal time to complete the activity in the **Estimated time to complete the activity** text boxes in hh:mm format.
4. Select the **Include only high stake questions** check box if you want to include only the secured questions in the activity.

**Note:** You can change the High Stakes label in Question preferences under Preferences tool.

5. Choose your activity by clicking the appropriate Behavioral Mode.
   2. Choose the behavioral mode as **Assignment**.
   3. Click **Save and Continue** to open the Questions tab

**Questions Tab**

You can add questions to the Questions tab by selecting questions from the Question Library or creating new questions. You can select or create only the **File upload** question type for this activity.

The questions created and selected are displayed in separate sections in the Questions tab. Similarly, the questions selected from different learning objectives/ folders are displayed separately. You can display direction lines for sections. You can create a section to organize questions that are newly created or selected from different learning objectives/ folders.

**Adding questions**

You can add questions to the Questions tab by selecting the existing questions or by creating new questions.

To select questions from the Question Library

1. On the **Add questions** menu, click **Select from Question library**.
2. Select the file upload questions from the **Select Question** window
3. Click **Add and Close**.
   The selected questions are displayed in the Questions tab.

**Note:** To open the preview box, click **Show Question preview**. You can view a question preview by clicking the question. To hide the preview box, click **Hide preview**.

To create a new questions

1. On the **Add questions** menu, click **Create New Question**.
   The **Create File Upload** window appears
2. Follow the steps to create the File Upload question. For details on creating the question, see **File Upload**
   The created questions are displayed in the Questions tab.

**Adding Sections**

You can add sections to the activity to organize the questions. You can create new sections or select existing sections.

To add a new section

- On the **Add Sections** menu, click **Create New Section**.
- **Add Section** window opens.
- Type the name of the section in the text box and click **Save**.
  A new section is created. You can now organize questions under this section.

To Select Sections from Existing Activities

1. On the **Add Sections** menu, click **Select Section from Existing Activities**.
   The Select an activity on the left to view the sections, window opens.
2. Click an activity to display its sections in the Select Sections box.
3. Select a section, and then click Add and Close.

Questions tab after adding questions

Columns in Questions tab
The Questions tab displays the following columns in sections containing questions:

- **Question title**: Displays question titles
- **Type**: Displays question types
- **Points**: Displays the points for each question
- **Options**: Displays a menu with the following options:
  - **Edit**: Enables question editing
  - **Delete**: Deletes a question. You can also delete a question by clicking Delete on the taskbar after selecting the question.
  - **Try Out**: Enables the user to try out the question
- **Order**: Enables the user to change the order of questions

Sections that contain questions display the following:

- **Folder/Section name**: Folder/section name displays at top with an option menu containing the following items:
  - **Section Preferences**: Displays the section preferences which can be edited.
  - **Add question**: Adds questions to the section
  - **Delete**: Deletes the selected section
- **Add questions**: Creates new questions and selects existing questions in the section.
- **Total Questions (Net Points)**: Displays the total number of questions and net points in the section
- **Shuffle Questions Off (Turn On)**: Shuffles the question order within the section
- **Directions (Add)**: Adds directional lines to the questions in the section

*Note: Directions will be displayed in sections only if you select the Enable Direction Lines in Activity Sections check box in Activities preferences under the Preferences tool.*

Shuffling questions
You can shuffle the question order within each section. The questions will be shuffled when students take the activity.

To shuffle the question order
- Click the Turn On link next to Shuffle Questions Off. The question order is shuffled.
  The Turn On link becomes Turn Off, and Shuffle Questions Off becomes Shuffle Questions On. You can turn off question shuffling by clicking the Turn Off link.

Adding Directional line
You can add directional line to each section to help students attempt the questions easily.

To add the Directional line
1. Click the Add link next to Directional line to open the Content Editor.
2. Type the directions in the Content Editor, and then click OK.
**HelpLinks**

The HelpLinks tab is optional. The HelpLinks tab appears only if you have selected the Enable Need Help resource for students when taking activity check box in the General preferences under the Preferences tab. This feature helps the students in answering the questions by providing the help link. To add a HelpLink, select a link from Content Library, or add the link to a website or e-book.

**To select a link from Content Library**

1. On the Add links menu, click Select from Content Library. The Select content window appears.
2. Select the content, and then click Add and Close. The selected content is added to the HelpLinks tab and the source of the content is also displayed below the content. Click the content library link to open the source of the content.

**To add a link to a website**

1. On the Add links menu, click Add Link to Website. The Add Link to Website window appears.
2. Type a name and URL in the text boxes, and then click Add. The link is added to the HelpLinks tab and the source of the content is also displayed below the content. Click the Website link to open the specified URL.

**To add a link to an E-book**

2. Type a name and URL in the text boxes, and then click Add. The link is added to the HelpLinks tab and the source of the content is also displayed below the content. Click the E-Book link to open the source of the E-book.

**Helplinks Column Headers**

The selected content items added as helplinks displays the following details:

- **Link Name**: Displays the name of the helplinks for the activity. It can be activities/assignments, files, links, pages, websites or E-Books.
- **Type**: Displays the type of added helplinks. The content type can be activities/ assignments, websites or E-Books
- **Options**: Displays the options drop down menu for the content items. For more information, click here.
- **Order**: Enables you to change the order of content items. You can change the order of items by clicking the icon of the corresponding content item and dragging and dropping it in the desired location in the list.

**Messages Tab**

The Messages tab is optional. It enables you to display the messages at the beginning and end of the activity, and directions for students on the activity page. You can use Content Editor for creating the messages and Direction Lines by clicking the appropriate Edit HTML links. You can also record messages, which will be played at the beginning and end of the activity.
To record a message

1. Click the appropriate EditHTML link to open the Content Editor.
2. Click the Record Audio toolbar button on the Content Editor.
   The Record Message window opens.

   Note: The Record Audio toolbar button will be available only if the Enable Wimba Audio check box is selected in the General Preferences.

3. Record the message using the appropriate buttons in the Record Message window.
4. Click Save and Close.
   An audio player is inserted in the Content Editor. You can re-record or play back the audio by clicking the audio player.
   - Beginning of activity: In this box, type the message to be displayed at the beginning of the activity.
   - Direction Lines: In this box, type the directions to students, which will be displayed either on the first page or on each page of the activity, according to the settings in the Preferences.

   Note: To make the Direction Lines box available in the Messages tab, you must select the Enable Activity Level Direction Lines check box in the Preferences tool for Activities.

   - End of activity: Type the message to be displayed at the end of the activity in the box.

Grades Tab

The Grades tab is optional. It is used to apply a grade schema for the activity.

   - Select grade schema: The list contains the default grade schema and other available grade schemas. You can select a grade schema from the list. You can also add new schema to the list.
     1. Click Add new schema to open the Add new schema window
     2. Type schema name and description in the text boxes
     3. Type grade letter, % Score from, % Score to, and Feedback in the appropriate boxes
     4. Click Save and Close. A new schema will be created.

Preferences Tab

Preferences tab is optional. It enables you to set preferences for the activities. If you don’t set any preferences, the system takes default preferences for your activity. You can set following preferences from the Preference tab.

1. General
   - Show hints: Select this check box to show the hints for the students while attempting the activity. By default it’s selected.
   - Enable Help Links for this activity: Select this check box to show the Need help link to the students while attempting the activity. To make this option available, you must create or add help resources in the HelpLink tab of the activity. The HelpLinks tab only appears if Enable Need Help resource for student when taking activity is selected on the General section of the Preferences tool.
   - Display Resource Toolbar: Select this check box to show the Resource Toolbar to the students while attempting the activity. To make this option available, you must select Enable Resource Toolbar for Course in the General section of Preferences tool.
   - Include in Course Plan scoring: Select this check box to include the activity in the course plan scoring.
• **Display Direction Lines On Each Page:** Select this check box to display the Direction Lines on each page of the activity. To make this option available, you must select the **Enable Activity Level Direction Lines** check box in the **Activities** section of the **Preferences** tool.

• **This activity requires Manual Grading:** Select this check box to show that this activity requires manual grading. The 📝 icon is displayed at the end of the activity in Content Library, My Course and Calendar.

• **This activity contains multimedia:** Select this check box to show that this activity contains media content. The 🎥 icon is displayed at the end of the activity in Content Library, My Course and Calendar.

• **Enable Late Submissions:** Select this check box to allow the students to submit the assignment after the due date.

2. **Appearance**

• **Select Activity Style:** Choose a style for the activity from the list. You can preview the style by clicking **Preview**.

**Note:** Activity styles will be displayed in the list only when they are created in the **Activity Styles** preferences of **Preferences** tool.

3. **Grading**

• **Submission score to show in Gradebook:** Choose an option from the list to determine which score to show in Gradebook for an activity that allows multiple submissions.
  - **Highest:** The highest score of all submissions
  - **Lowest:** The lowest score of all submissions
  - **First:** The first completed submission
  - **Last:** The score of the most recent submission
  - **Average:** The average score of all submissions.

• **Set the threshold score to pass (%)** Select to enable threshold score to pass, and enter the score required to pass. By default the threshold score required to pass is 35%. If this option is cleared, the pass/fail icons are not displayed in Gradebook or Activity Summary results page. The grade is still displayed.

• **Provide a Class Average:** Select this check box to track class average for the activity. This enables the following options:
  - **Students will be identified** (default): Select this option to identify the students and their submittal.
  - **Students will be anonymous:** Select this option to make the student submittal anonymous. When selected, the grade column displays "Anon" to indicate the activity is marked for anonymous submittal.

When selected, the class average for the activities/assignments are tracked and reported in the Reports and View Submissions page of the Gradebook.

**Note:** You cannot change the anonymity preference after the activity has been accessed by students, but you can edit or change the "Class Average" preference even after the activity has been accessed by students. After you make a change, it will affect activities already submitted by students, activities students have begun but saved for later, and all activities not yet started.

4. **Feedback**

• **Display point score in feedback:** Select this checkbox to display point score for individual question feedback in an activity. When not selected,
Activities/Assignments

the point score per question is not displayed for the students in the View submissions screen or Gradebook.

Difficulty-based Activity

Overview
This activity behavioral mode displays questions based on their assigned level of difficulty. Questions are presented as pre-specified or based on a system analysis of student records and needs.

To create Difficulty-based Activity
1. From the Add Content menu, choose the activity type. (By default, the Add Content menu displays four types of activities; Homework, Quiz, PracticeTest and Test. Using the Preferences tool for Activities, you can change the labels for these course elements as desired. You can also add more activity types to the Add Content menu.) The Activity details window opens.
   1. Type a name for the activity in the Activity Name box.
   2. Type a description for the activity in the Activity Description box.
   3. Type the optimal time to complete the activity in the Estimated time to complete the activity text boxes in hh:mm format.
   4. Select the Include only high stake questions check box if you want to include only the secured questions in the activity.

Note: You can change the High Stakes label in Question preferences under Preferences tool.

5. Choose your activity by clicking the appropriate Behavioral mode.
   2. Choose the behavioral mode as Difficulty-based.
   3. Click Save and Continue. The Questions tab opens.

Questions Tab
You can add questions to the Questions tab by selecting questions from the Question Library or creating new questions. You can select questions from the Question Library manually or randomly. When you select questions randomly, the Questions tab displays fields for defining the total number of questions to be included and their difficulty levels. The questions are added to the activity accordingly.

The created and manually selected questions are displayed in separate sections in the Questions tab. Similarly, questions selected manually from learning objectives/folders are displayed separately.

You can create sections to organize groups of questions that are newly created or manually selected from learning objectives/folders. You can display direction lines for the sections that contain manually selected or newly created questions.

Adding Questions
Questions can be added to the Questions tab by selecting existing questions or by creating new questions. Questions can be selected manually or randomly.

To select questions manually
1. On the Add Questions menu, click Select manually
2. Select the questions from the Select questions window
3. Click Add and Close.
   The selected question are displayed in the Questions tab.
**Note:** To open the preview box, click **Show Question preview**. You can view a question preview by clicking the question.
To hide the preview box, click **Hide preview**.

**To select questions randomly**
1. On the **Add Questions** menu, click **Randomly select**.
2. Select a folder from the **Select questions** window.
3. Click **Add and Close**. Four text boxes appear inside the **Questions** tab.
4. Type the total number of questions in the **Total** box.
5. Do one of the following.
   - Click the **Suggest difficulty** link to distribute the total number of questions among **Easy**, **Moderate** and **Difficult** levels.
   - Type the number of questions manually in the text boxes next to the **Easy**, **Moderate**, and **Difficult**.
6. Click **Set** to save the distribution of questions.

**Note:** To select questions randomly, the number of questions entered in the **Total** box should not exceed the total number of questions present in the Question folder.

**To create a new question**
1. On the **Add questions** menu, click **Create New Question**.
The **Select Question type** window appears, which displays all the question types.

**Note:** Except **File Upload** question type, you can select any question type for creation.
2. Click a question type on the **Select Question Type** window,
The **Questions tab** in the question creation window appears.
3. Follow the steps to create the question. For details on creating the question, see Creating Questions

**Note:** The **Save and Return** button saves the activity. When you save a question for the activity while creating the activity in **My Course**, the **Save copy to Content Library** window prompts you to save a copy of the activity to the Content Library. The **Save and Continue** button takes you to the next tab.

**Adding Sections**
You can add sections to the activity to organize the questions. You can create new sections or select existing sections.

**To add a new section**
- On the **Add Sections** menu, click **Create New Section**.
  - **Add Section** window opens.
  - Type the name of the section in the text box and click **Save**.
  A new section will be created Now, you can organize questions under this section

**To Select Sections from Existing Activities**
1. On the **Add Sections** menu, click **Select Section from Existing Activities**.
The Select an activity on the left to view the sections, window opens.
2. Click an activity to display it's sections in the **Select Sections** box.
3. Select a section, and then click **Add and Close**.

**Questions tab after adding questions**

**Columns in Questions tab**
The Questions tab displays the following columns in sections containing questions:

- **Question title**: Displays question titles
- **Type**: Displays question types
- **Points**: Displays the points for each question
- **Options**: Displays a menu with the following options:
  - **Edit**: Enables question editing
  - **Delete**: Deletes a question. You can also delete a question by clicking Delete on the taskbar after selecting the question.
  - **Try Out**: Enables the user to try out the question
- **Order**: Enables the user to change the order of questions

Sections that contain questions display the following:

- **Folder/Section name**: Folder/section name displays at top with an option menu containing the following items:
  - **Section Preferences**: Displays the section preferences which can be edited.
  - **Add question**: Adds questions to the section
  - **Delete**: Deletes the selected section
- **Add questions**: Creates new questions and selects existing questions in the section.
- **Total Questions (Net Points)**: Displays the total number of questions and net points in the section
- **Shuffle Questions Off (Turn On)**: Shuffles the question order within the section.
- **Directions (Add)**: Adds directional lines to the questions in the section

*Note: Directions will be displayed in sections only if you select the Enable Direction Lines in Activity Sections check box in Activities preferences under the Preferences tool.*

**Shuffling questions**

You can shuffle the question order within each section. The questions will be shuffled when students take the activity.

**To shuffle the question order**

- Click the **Turn on** link next to **Shuffle Questions Off**. The question order is shuffled. The **Turn On** link becomes **Turn Off**, and **Shuffle Questions Off** becomes **Shuffle Questions On**. You can turn off question shuffling by clicking the **Turn Off** link.

**Adding Directional line**

You can add directional line to each section to help students attempt the questions easily.

**To add the Directional line**

1. Click the **Add** link next to **Directional line** to open the Content Editor
2. Type the directions in the **Content Editor**, and then click **OK**.

*Note: Once you add the direction line, the Add link is replaced with the Edit and Delete links. Click the Edit link to make changes to the direction lines and click Delete link to delete the direction lines.*

**HelpLinks**

The HelpLinks tab is optional. The HelpLinks tab appears only if you have selected the Enable Need Help resource for students when taking activity check box in
the General preferences under the Preferences tab. This feature helps the students in answering the questions by providing the help link. To add a HelpLink, select a link from Content Library, or add the link to a website or e-book.

To select a link from Content Library
1. On the Add links menu, click Select from Content Library. The Select content window appears.
2. Select the content, and then click Add and Close. The selected content is added to the HelpLinks tab and the source of the content is also displayed below the content. Click the content library link to open the source of the content.

To add a link to a website
1. On the Add links menu, click Add Link to Website. The Add Link to Website window appears.
2. Type a name and URL in the text boxes, and then click Add. The link is added to the HelpLinks tab and the source of the content is also displayed below the content. Click the Website link to open the specified URL.

To add a link to an E-book
2. Type a name and URL in the text boxes, and then click Add. The link is added to the HelpLinks tab and the source of the content is also displayed below the content. Click the E-Book link to open the source of the E-book.

Helplinks Column Headers
The selected content items added as helplinks displays the following details:
- **Link Name**: Displays the name of the helplinks for the activity. It can be activities/assignments, files, links, pages, websites or E-Books.
- **Type**: Displays the type of added helplinks. The content type can be activities/assignments, websites or E-Books.
- **Options**: Displays the options drop down menu for the content items. For more information, click here.
- **Order**: Enables you to change the order of content items. You can change the order of items by clicking the icon of the corresponding content item and dragging and dropping it in the desired location in the list.

Messages Tab
The Messages tab is optional. It enables you to display the messages at the beginning and end of the activity, and directions for students on the activity page. You can use Content Editor for creating the messages and Direction Lines by clicking the appropriate Edit HTML links. You can also record messages, which will be played at the beginning and end of the activity.

To record a message
1. Click the appropriate EditHTML link to open the Content Editor.
2. Click the Record Audio toolbar button on the Content Editor. The Record Message window opens.

*Note: The Record Audio toolbar button will be available only if the Enable Wimba Audio check box is selected in the General Preferences.*
3. Record the message using the appropriate buttons in the **Record Message** window.

4. Click **Save and Close**.
   
   An audio player is inserted in the **Content Editor**. You can re-record or play back the audio by clicking the audio player.
   
   - **Beginning of activity**: In this box, type the message to be displayed at the beginning of the activity.
   - **Direction Lines**: In this box, type the directions to students, which will be displayed either on the first page or on each page of the activity, according to the settings in the **Preferences**.

**Note**: To make the **Direction Lines** box available in the **Messages** tab, you must select the **Enable Activity Level Direction Lines** check box in the **Preferences** for Activities.

   - **End of activity**: Type the message to be displayed at the end of the activity in the box.

**Grades Tab**

The Grades tab is optional. It is used to apply a grade schema for the activity.

- **Select grade schema**: The list contains the default grade schema and other available grade schemas. You can select a grade schema from the list. You can also add new schema to the list.
  1. Click **Add new schema** to open the **Add new schema** window.
  2. Type schema name and description in the text boxes.
  3. Type grade letter, % Score from, % Score to, and Feedback in the appropriate boxes.
  4. Click **Save and Close**. A new schema will be created.

**Feedback Tab**

The Feedback tab is optional. This feature enables you to add feedback schema to an activity and links for further study that will be delivered to students based on their performance. The feedback and study material is displayed for the student in the results page.

- **Select Feedback Schema**: The selection list displays the default feedback schema and other feedback schemas added in the **Activities** preferences of the **Preferences** tool.
  - You can **Select a feedback schema** from the list or **Add new feedback schema**. The threshold defined for the feedback schema is displayed in the Feedback Threshold box.
- **Feedback Threshold box**: Displays the feedback schemas with the following details for each grade range:
  - From (%): Displays From grade range defined.
  - To (%): Displays To grade range defined.
  - Feedback: Displays the feedback for each of the From and To grade range defined by the Instructor.

Each grade range is displayed in rows in the Feedback Threshold box. For each grade range you can add Study Material to help students improve their performance.

**To add Study Material**

1. Click **Add** in the Study Material box. The **Select Content** window opens displaying the contents from Content Library.
2. Select the contents and click **Add and Close**. You can add Activity, Study Plan, Link, File and Page as Study Material.
3. The selected content items is added as study material and displays the following
details:
   • **Study Material**: Displays the name of the added content items.
   • **Type**: Displays the type of added content items. The content type can be
     Activity, Study Plan, Link, File or Page.
   • **Options**: Displays the options menu for the content items. For more
     information, click here.
   • **Order**: Enables you to change the order of content items. You can change
     the order of items by clicking the icon of the corresponding content item
     and dragging and dropping it in the desired location in the list.

**Note**: The Feedback tab appears only if *Enable activity level performance-based feedback
and further study tools* is selected in the Activities preferences of the Preferences tool.

To add new feedback schema

1. Click **Add new feedback schema** link beside the Select Feedback Schema
   selection list.
   The Add New Schema window opens.
2. Enter the Feedback Schema Name and Description in the text boxes.
3. Type the threshold in % Score from, % Score to and Feedback in the text
   boxes.

**Note**: To add more grade range, click Add Schema on the feedback schema taskbar. The
threshold score cannot overlap. For example, if you enter 0 – 79.9 as first grade range, the next
range cannot start from 79.9, instead it should start from 80. To delete grade range, select it and
click Delete Schema on the taskbar.

4. Click **Save and Close**. New feedback schema will be created and displayed in
   the Select Feedback Schema selection list.

To edit the existing feedback schema

1. Click **Edit Schema** link beside the Select Feedback Schema selection list to
   edit the details of the default schema or the existing schemas. The Update
   Feedback Schema window opens.
2. Make necessary changes to the Schema name, Description, Feedback and
   Threshold scores.
3. Click **Save and Close** to save the changes.

Preferences Tab

Preferences tab is optional. It enables you to set preferences for the activities. If you
do n’t set any preferences, the system takes default preferences for your activity. You
 can set the following preferences from the Preference tab

1. General
   • **Display X question(s) per page**: Click this option to enter the number
     of questions that you want to display in a single page for the students. When
     the students attempt the activity, the number of questions specified in the text box will be displayed
     for them on each page of the Test Presentation window. By default, it is 1.
   • **Allow students to skip questions**: Select this check box to allow
     students to skip questions in an activity. If cleared, all questions in an
     activity become mandatory. By default it is selected.
   • **Allow student to flag questions**: Select this check box to allow
     students to set a flag or bookmark to an unanswered or question in
doubt. The students can revisit the flagged questions after the test. By default it is cleared.

**Note:** “Allow student to skip questions” and “Allow student to flag question” is available only when Display X question(s) per page is selected and the number of questions per page is at least 1.

- **Display one section per page:** Click this option to display one section per page. When students attempt the activity, a single section is displayed on each page.
- **Allow student to skip pages:** Select this check box to allow students to skip pages in an activity. This check box is enabled only when the Display one section per page option is selected.
- **Show Immediate Feedback:** Select this check box to display feedback for each question before proceeding to the next question. When this is selected, students have to submit each question before proceeding to the next question.

**Note:** “Display X questions (s) per page”, “Display one section per page”, and “Display Question in column” options are not available when you select “Show Immediate Feedback” check box.

- **Allow Student to Try Again:** Select this check box to enable Try Again feature in the Test Presentation window when the students attempt an activity. Try Again will be displayed in the results page and this helps students to attempt only those questions for which they have answered incorrectly.

**Note:** Allow Student to Try Again will be displayed only if the Enable Try Again is selected in the General section of the Preferences tool.

- **Requires students to answer all questions:** Select this check box to require students to attempt all the questions. By default, it's selected.
- **Display Direction Lines On Each Page:** Select this check box to display the Direction Lines on each page of the activity. This check box will be displayed only if you enable this feature in the Activities section of the Preferences tool.
- **Display point score in feedback:** Select this checkbox to display point score for individual question feedback in an activity. When not selected, the point score per question is not displayed for the students in the View submissions screen or Gradebook.
- **Display Score for Question:** Select this check box to show students the score for the question.
- **Remove Correct/Incorrect indicators in Students Results view:** Select this checkbox if you do not want students to be able to see if the answer they selected was correct ✔️ or incorrect ✗ on the activity results summary. Note that if you do not want the students to be able to view the correct answer after they submit the activity, you must also go to the Feedback preferences section and clear the Display correct answers after student submits the activity option (or specify to Never display the correct answer for the option).
- **Include in course plan scoring:** Select this check box to include the activity in the course plan scoring.
- **Display questions in columns:** Select this check box to display the questions in columns in the Test Presentation window for the students.
- **Save response at the end of each page**: Select this check box to save the response at the end of each page. By default, it's cleared. When this is selected, students can save their responses at the end of each page of the Test presentation window.

- **Allow student to save for later**: Select this check box to allow the students to save the activity and submit it later. By default, it's cleared. If this is selected, Save for Later is displayed in the Test Presentation window. Students can click this option to save their answers and revisit them without them having to submit the activity.

**Note**: You can allow students to save the activity and submit it later only if you allow them to attempt the activity more than once.

- **Number of attempts**: You can allow students to attempt the activities more than once or for unlimited attempts.
  - **Specify number of attempts**: Enter the number of attempts allowed. By default it's 1.
  - **Number of attempts is unlimited**: Select this option to set the number of attempts to unlimited.

- **Show hints**: Select this check box to show the hints for the students while attempting the activity. By default it's selected. When this is selected, hints provided for the questions contained in the activity can be seen by students by clicking Hints in the Test Presentation window.

- **Enable Help Links for this activity**: Select this check box to show the Need help link to the students while attempting the activity. To make this option available, you must create or add help resources in the HelpLinks tab of the activity. The HelpLinks tab only appears if Enable Need Help resource for student when taking activity is selected on the General section of the Preferences tool.

- **Display Resource Toolbar**: Select this check box to show the Resource Toolbar to the students while attempting the activity. To make this option available, you must select Enable Resource Toolbar for Course in the General section of the Preferences tool.

- **Shuffle order of sections for each student**: Select this check box to shuffle the order of sections randomly for each student. By default, it's cleared.

- **This activity requires Manual Grading**: Select this check box to show that this activity requires manual grading. The 🌟 icon is displayed at the end of the activity in Content Library, My Course and Calendar.

- **This activity contains multimedia**: Select this check box to show that this activity contains media content. The 🎥 icon is displayed at the end of the activity in Content Library, My Course and Calendar.

- **Enable Late Submissions**: Select this check box to allow the students to submit the assignment after the due date. The Late submissions are accepted and graded by the instructor in Gradebook. Instructors can accept these late submissions. If it is auto scoring activity, grades are entered to Gradebook. For the activity that requires manual grading, after Instructors grade them manually, grades are displayed in Gradebook.

2. Appearance

- **Select Activity Style**: Choose a style for the activity from the list. You can preview the style by clicking Preview.

**Note**: Activity styles will be displayed in the list only when they are created in the Activity Styles preferences of Preferences tool.
3. Timing

You can enforce the timings to complete the activity at the following levels:

- **Activity level**: Click this option to define a time for the completion of the activity. Students have to finish the activity within the allotted time. You also specify
  - **Time required to complete the activity (HH:MM)**: Enter the time required to complete an activity in the boxes.
  - **Enable buzzer before time in (min)**: Select this check box to set an alert bell to notify the participant of the time limit. Enter the minutes before the ending time of the activity, at which point a buzzer alert will be sounded, in the box.
- **Question level**: Click this option to enforce the timing at the question level. Students have to finish each question within the time allotted for that question.
- **None**: Click this option to allow students complete the activity without any time restriction.

4. Grading

- **Submission score to show in Gradebook**: Choose an option from the list to determine which score to show in Gradebook for an activity that allows multiple submissions.
  - **Highest**: The highest score of all submissions
  - **Lowest**: The lowest score of all submissions
  - **First**: The first completed submission
  - **Last**: The score of the most recent submission
  - **Average**: The average score of all submissions
- **Set the threshold score to pass (%)**: Select to enable threshold score to pass, and enter the score required to pass. By default the threshold score required to pass is 35%. If this option is cleared, the pass/fail icons are not displayed in Gradebook or Activity Summary results page. The grade is still displayed.
- **Provide a Class Average**: Select this check box to track class average for the activity. This enables the following options:
  - **Students will be identified** (default): Select this option to identify the students and their submittal.
  - **Students will be anonymous**: Select this option to make the student submittal anonymous. When selected, the grade column displays "Anon" to indicate the activity is marked for anonymous submittal.

When selected, the class average for the activities/assignments are tracked and reported in the Reports and View Submissions page of the Gradebook.

*Note*: You cannot change the anonymity preference after the activity has been accessed by students, but you can edit or change the "Class Average" preference even after the activity has been accessed by students. After you make a change, it will affect activities already submitted by students, activities students have begun but saved for later, and all activities not yet started.

5. Feedback

- **Allow participant to view summary**: Select this check box to allow students to view summary report at the end of the activity.
- **Display Activity Level Feedback and Remediation at X attempt**: Select this check box to show the feedback and study material for the students at "X Attempts". Specify the number of attempts in the box.
• **Show Activity Level Feedback and Remediation at Top/ Below:**
  Select the display of feedback and study material in the Test Presentation screen as Top or Below the activity.

  **Note:** *Display Activity Level Feedback and Remediation at X attempt and Show Activity Level Feedback and Remediation at Top/ Below* options will be displayed only if you selected a schema in the "Select Feedback schema" in Feedback tab. The Feedback tab is only enabled if *Enable Activity Level Performance-based Feedback and Further Study Tools* is selected on the Activities section of the Preferences tool.

• **Display correct answers after student submits activity:** Select this check box to show the students the correct answers for the question at the end of the activity.

  • **Correct Answer:** Choose an option to show correct answer from the following:
    - **Always:** Click this to always show the correct answer
    - **Never:** Click this option to never show the correct answer
    - **At X Attempt:** Click this option to show the correct answer after the specified number of attempt. Type the number of attempt in the box
    - **After the Due date:** Click this option to show the correct answer after the due date.

  **Note:** You can choose options to show correct answers only if the "Display correct answers after students submits activity" check box is selected.

• **Display Feedback:** Choose an option to show Feedback for the students from the following:
  - **Always:** Click this option to show feedback for all the attempts
  - **Never:** Click this option to never show feedback.
  - **At Attempt:** Click this option to show the feedback for the specified number of attempts. Type the number of attempts in the box.

  **Note:** "At X Attempts" is available only if the activity can be attempted more than once and X cannot exceed the number of allowed attempts.

• **Display Feedback and Correct Answers:** Choose a place to display the feedback and correct answer from the following:
  - **Next to responses:**
  - **Below responses:**
  - **Next to and below responses**

• **Display Need Help:** Choose an option to show Need Help from the following:
  - **Always:** Click this option to always show the Need Help
  - **Never:** Click this option to never show the Need Help
  - **At Attempt:** Click this option to show the Need Help for the specified number of attempts. Type the number of attempts in the box

  **Note:** "Show Need Help" will be displayed only if the "Enable HelpLinks for this activity" check box is selected in General settings under Preferences tab.

**Bloom's Taxonomy-based Activity**
Overview
This activity behavioral mode displays questions based on their assigned level in Bloom’s Taxonomy. Questions are presented as pre-specified or based on a system analysis of student records and needs.

To create Bloom’s Taxonomy-based Activity
1. From the Add Content menu, choose the activity type. (By default, the Add Content menu displays four types of activities; Homework, Quiz, PracticeTest and Test. Using the Preferences tool for Activities, you can change the labels for these course elements as desired. You can also add more activity types to the Add Content menu.) The Activity details window opens.
   1. Type a name for the activity in the Activity Name box.
   2. Type a description for the activity in the Activity Description box.
   3. Type the optimal time to complete the activity in the Estimated time to complete the activity text boxes in hh:mm format.
   4. Select the Include only high stake questions check box if you want to include only the secured questions in the activity.

Note: You can change the High Stakes label in Question preferences under Preferences tool.

5. Choose your activity by clicking the appropriate Behavioral mode.
2. Choose the behavioral mode as Bloom’s Taxonomy-based.
3. Click Save and Continue to open the Questions tab.

Questions Tab
You can add questions to the Questions tab by selecting questions from the question library or creating new questions. You can select questions from the Question Library manually or randomly. When you select questions randomly, the Questions tab displays fields for defining the total number of questions to be included and their difficulty levels. The questions are added to the activity accordingly.

The created and manually selected questions are displayed in separate sections in the Questions tab. Similarly, questions selected manually from learning objectives/folders are displayed separately.

You can create sections to organize groups of questions that are newly created or manually selected from learning objectives/folders. You can display direction lines for the sections that contain manually selected or newly created questions.

Adding Questions
Questions can be added to the Questions tab by selecting the existing questions or by creating new questions. Questions can be selected manually or randomly.

To select questions manually
1. On the Add Questions menu, click Select manually.
2. Select the questions from the Select questions window.
3. Click Add and Close.
The selected question are displayed in the Questions tab.

Note: To open the preview box, click Show Question preview. You can view a question preview by clicking the question.
To hide the preview box, click Hide preview.
To select questions randomly
1. On the Add Questions menu, click Randomly select.
2. Select a folder from the Select questions window.
3. Click Add and Close. Seven text boxes appear inside the Questions tab.
4. Type the total number of questions in the Total box.
5. Do one of the following.
   • Click the Suggest difficulty link to distribute the total number of questions among various Blooms-taxonomy based classifications automatically
   • Type the number of questions manually in the text boxes next to the Knowledge, Comprehension, Application, Analysis, Synthesis and Evaluation.
6. Click Set to save the distribution of questions.

*Note: To select questions randomly, the number of questions entered in the Total box should not exceed the total number of questions present in the Question folder.*

To create a new question
1. On the Add questions menu, click Create New Question.
   The Select Question type window appears, which displays all the question types.

*Note: Except File Upload question type, you can select any question type for creation.*

2. Click a question type on the Select Question Type window,
   The Questions tab in the question creation window appears.
3. Follow the steps to create the question. For details on creating the question, see Creating Questions
   The created questions are displayed in the Questions tab.

*Note: The Save and Return button saves the activity. When you save a question for the activity while creating the activity in My Course, the Save copy to Content Library window prompts you to save a copy of the activity to the Content Library. The Save and Continue button takes you to the next tab.*

Adding Sections
You can add sections to the activity to organize the questions. You can create new sections or select existing sections.

To add a new section
• On the Add Sections menu, click Create New Section.
   • Add Section window opens.
   • Type the name of the section in the text box and click Save.
   A new section will be created. Now, you can organize questions under this section.

To Select Sections from Existing Activities
1. On the Add Sections menu, click Select Section from Existing Activities.
   The Select an activity on the left to view the sections, window opens.
2. Click an activity to display it's sections in the Select Sections box
3. Select a section, and then click Add and Close.

Questions tab after adding questions

Columns in Questions tab
The Questions tab displays the following columns in sections containing questions
• Question title: Displays question titles
Activities/ Assignments

- **Type**: Displays question types
- **Points**: Displays the points for each question
- **Options**: Displays a menu with the following options:
  - **Edit**: Enables question editing
  - **Delete**: Deletes a question. You can also delete a question by clicking Delete on the taskbar after selecting the question.
  - **Try Out**: Enables the user to try out the question
- **Order**: Enables the user to change the order of questions

Sections that contain questions display the following:

- **Folder/Section name**: Folder/section name displays at top with an option menu containing the following items:
  - **Section Preferences**: Displays the section preferences which can be edited.
  - **Add question**: Adds questions to the section
  - **Delete**: Deletes the selected section
- **Add questions**: Creates new questions and selects existing questions in the section.
- **Total Questions (Net Points)**: Displays the total number of questions and net points in the section
- **Shuffle Questions Off (Turn On)**: Shuffles the question order within the section
- **Directions (Add)**: Adds directional lines to the questions in the section

*Note: Directions will be displayed in sections only if you select the Enable Direction Lines in Activity Sections check box in Activities preferences under the Preferences tool.*

**Shuffling questions**

You can shuffle the question order within each section. The questions will be shuffled when students take the activity.

**To shuffle the question order**

- Click the **Turn On** link next to **Shuffle Questions Off**. The question order is shuffled. The **Turn On** link becomes **Turn Off**, and **Shuffle Questions Off** becomes **Shuffle Questions On**. You can turn off question shuffling by clicking the **Turn Off** link.

**Adding Directional line**

You can add directional line to each section to help students attempt the questions easily.

**To add the Directional line**

1. Click the **Add** link next to **Directional line** to open the Content Editor
2. Type the directions in the **Content Editor**, and then click **OK**.

*Note: Once you add the direction lines, the Add link is replaced with the Edit and Delete links. Click the Edit link to make changes to the direction lines and click Delete link to delete the direction lines.*

**HelpLinks**

The HelpLinks tab is optional. The HelpLinks tab appears only if you have selected the Enable Need Help resource for students when taking activity check box in the General preferences under the Preferences tab. This feature helps the students
in answering the questions by providing the help link. To add a HelpLink, select a link from Content Library, or add the link to a website or e-book.

To select a link from Content Library
1. On the Add links menu, click Select from Content Library. The Select content window appears.
2. Select the content, and then click Add and Close. The selected content is added to the HelpLinks tab and the source of the content is also displayed below the content. Click the content library link to open the source of the content.

To add a link to a website
1. On the Add links menu, click Add Link to Website. The Add Link to Website window appears.
2. Type a name and URL in the text boxes, and then click Add. The link is added to the HelpLinks tab and the source of the content is also displayed below the content. Click the Website link to open the specified URL.

To add a link to an E-book
2. Type a name and URL in the text boxes, and then click Add. The link is added to the HelpLinks tab and the source of the content is also displayed below the content. Click the E-Book link to open the source of the E-book.

Helplinks Column Headers
The selected content items added as helplinks displays the following details:
- **Link Name**: Displays the name of the helplinks for the activity. It can be activities/assignments, files, links, pages, websites or E-Books.
- **Type**: Displays the type of added helplinks. The content type can be activities/assignments, websites or E-Books.
- **Options**: Displays the option drop down menu for the content items. For more information, click here.
- **Order**: Enables you to change the order of content items. You can change the order of items by clicking the icon of the corresponding content item and dragging and dropping it in the desired location in the list.

Messages Tab
The Messages tab is optional. It enables you to display the messages at the beginning and end of the activity, and directions for students on the activity page. You can use Content Editor for creating the messages and Direction Lines by clicking the appropriate Edit HTML links. You can also record messages, which will be played at the beginning and end of the activity.

To record a message
1. Click the appropriate Edit HTML link to open the Content Editor.
2. Click the Record Audio toolbar button on the Content Editor. The Record Message window opens.

**Note**: The Record Audio toolbar button will be available only if the Enable Wimba Audio check box is selected in the General Preferences.
3. Record the message using the appropriate buttons in the **Record Message** window.
4. Click **Save and Close**.

An audio player is inserted in the **Content Editor**. You can re-record or play back the audio by clicking the audio player.

- **Beginning of activity**: In this box, type the message to be displayed at the beginning of the activity.
- **Direction Lines**: In this box, type the directions to students, which will be displayed either on the first page or on each page of the activity, according to the settings in the **Preferences**.

**Note**: To make the **Direction Lines** box available in the **Messages** tab, you must select the **Enable Activity Level Direction Lines** check box in the **Preferences** for **Activities**.

- **End of activity**: Type the message to be displayed at the end of the activity in the box.

**Grades Tab**

The Grades tab is optional. It is used to apply a grade schema for the activity.

- **Select grade schema**: The list contains the default grade schema and other available grade schemas. You can select a grade schema from the list. You can also add new schema to the list:
  1. Click **Add new schema** to open the **Add new schema** window.
  2. Type schema name and description in the text boxes.
  3. Type grade letter, % Score from, % Score to, and Feedback in the appropriate boxes.
  4. Click **Save and Close**. A new schema will be created.

**Feedback Tab**

The Feedback tab is optional. This feature enables you to add feedback schema to an activity and links for further study that will be delivered to students based on their performance. The feedback and study material is displayed for the student in the results page.

- **Select Feedback Schema**: The selection list displays the default feedback schema and other feedback schemas added in the **Activities** preferences of the **Preferences** tool.
  - You can **Select a feedback schema** from the list or **Add new feedback schema**. The threshold defined for the feedback schema is displayed in the **Feedback Threshold** box.
- **Feedback Threshold box**: Displays the feedback schemas with the following details for each grade range:
  - From (%): Displays **From** grade range defined.
  - To (%): Displays **To** grade range defined.
  - Feedback: Displays the feedback for each of the **From** and **To** grade range defined by the Instructor.

Each grade range is displayed in rows in the Feedback Threshold box. For each grade range you can add Study Material to help students improve their performance.

**To add Study Material**

1. Click **Add** in the Study Material box. The **Select Content** window opens displaying the contents from Content Library.
2. Select the contents and click **Add and Close**. You can add Activity, Study Plan, Link, File and Page as Study Material.
3. The selected content items is added as study material and displays the following details:
   - **Study Material**: Displays the name of the added content items.
   - **Type**: Displays the type of added content items. The content type can be Activity, Study Plan, Link, File or Page.
   - **Options**: Displays the options menu for the content items. For more information, click here.
   - **Order**: Enables you to change the order of content items. You can change the order of items by clicking the icon of the corresponding content item and dragging and dropping it in the desired location in the list.

*Note: The Feedback tab appears only if Enable activity level performance-based feedback and further study tools is selected in the Activities preferences of the Preferences tool.*

**To add new feedback schema**
1. Click **Add new feedback schema** link beside the Select Feedback Schema selection list.
   The Add New Schema window opens.
2. Enter the **Feedback Schema Name** and **Description** in the text boxes.
3. Type the threshold in **% Score from**, **% Score to** and **Feedback** in the text boxes.

*Note: To add more grade range, click Add Schema on the feedback schema taskbar. The threshold score cannot overlap. For example, if you enter 0 – 79.9 as first grade range, the next range cannot start from 79.9, instead it should start from 80. To delete grade range, select it and click Delete Schema on the taskbar.*
4. Click **Save and Close**. New feedback schema will be created and displayed in the Select Feedback Schema selection list.

**To edit the existing feedback schema**
1. Click **Edit Schema** link beside the Select Feedback Schema selection list to edit the details of the default schema or the existing schemas. The Update Feedback Schema window opens.
2. Make necessary changes to the Schema name, Description, Feedback and Threshold scores.
3. Click **Save and Close** to save the changes.

**Preferences Tab**
Preferences tab is optional. It enables you to set preferences for the activity. If you don’t set any preferences, the system takes default preferences for your activity. You can set following preferences from the Preference tab

1. **General**
   - **Display X question(s) per page**: Click this option to enter the number of questions that you want to display in a single page for the students. When the students attempt the activity, the number of questions specified in the text box will be displayed for them on each page of the Test Presentation window. By default, it is 1.
   - **Allow students to skip questions**: Select this check box to allow students to skip questions in an activity. If cleared, all questions in an activity become mandatory. By default it is selected.
   - **Allow student to flag questions**: Select this check box to allow students to set a flag or bookmark to an unanswered or question in
doubt. The students can revisit the flagged questions after the test. By default it is cleared.

**Note:** “Allow student to skip questions” and “Allow student to flag question” is available only when Display X question(s) per page is selected and the number of questions per page is at least 1.

- **Display one section per page:** Click this option to display one section per page. When students attempt the activity, a single section is displayed on each page.
- **Allow student to skip pages:** Select this check box to allow students to skip pages in an activity. This check box is enabled only when the **Display one section per page** option is selected.
- **Show Immediate Feedback:** Select this check box to display feedback for each question before proceeding to the next question. When this is selected, students have to submit each question before proceeding to the next question in the Test presentation window.

**Note:** “Display X questions (s) per page”, “Display one section per page”, and "Display Question in column" options are not available when you select “Show Immediate Feedback” check box.

- **Allow Student to Try Again:** Select this check box to enable Try Again feature in the Test Presentation window when the students attempt an activity. Try Again will be displayed in the results page and this helps students to attempt only those questions for which they have answered incorrectly.

**Note:** Allow Student to Try Again will be displayed only if the Enable Try Again is selected in the General section of the Preferences tool.

- **Requires students to answer all questions:** Select this check box to require students to attempt all the questions By default, it's selected.
- **Display Direction Lines On Each Page:** Select this check box to display the Direction Lines on each page of the activity. This check box will be displayed only if you enable this feature in the Activities section of the Preferences tool.
- **Display point score in feedback:** Select this checkbox to display point score for individual question feedback in an activity. When not selected, the point score per question is not displayed for the students in the View submissions screen or Gradebook.
- **Display Score for Question:** Select this check box to show students the score for the question.
- **Remove Correct/Incorrect indicators in Students Results view:** Select this checkbox if you do not want students to be able to see if the answer they selected was correct ✅ or incorrect ❌ on the activity results summary. Note that if you do not want the students to be able to view the correct answer after they submit the activity, you must also go to the Feedback preferences section and clear the Display correct answers after student submits the activity option (or specify to Never display the correct answer for the option).
- **Include in course plan scoring:** Select this check box to include the activity in the course plan scoring.
- **Display questions in columns:** Select this check box to display the questions in columns in the Test Presentation window for the students.
• **Save response at the end of each page:** Select this check box to save the response at the end of each page. By default, it's cleared. When this is selected, students can save their responses at the end of each page of the Test presentation window.

• **Allow student to save for later:** Select this check box to allow the students to save the activity and submit it later. By default, it's cleared. If this is selected, Save for Later is displayed in the Test Presentation window. Students can click this option to save their answers and revisit them without them having to submit the activity.

**Note:** You can allow students to save the activity and submit it later only if you allow them to attempt the activity more than once.

• **Number of attempts:** You can allow students to attempt the activities more than once or for unlimited attempts.
  - **Specify number of attempts:** Enter the number of attempts allowed. By default it's 1.
  - **Number of attempts is unlimited:** Select this option to set the number of attempts to unlimited

• **Show hints:** Select this check box to show the hints for the students while attempting the activity. By default it's selected. When this is selected, hints provided for the questions contained in the activity can be seen by students by clicking Hints in the Test Presentation window.

• **Enable Help Links for this activity:** Select this check box to show the Need help link to the students while attempting the activity. To make this option available, you must create or add help resources in the HelpLinks tab of the activity. The HelpLinks tab only appears if Enable Need Help resource for student when taking activity is selected on the General section of the Preferences tool.

• **Display Resource Toolbar:** Select this check box to show the Resource Toolbar to the students while attempting the activity. To make this option available, you must select Enable Resource Toolbar for Course in the General section of the Preferences tool.

• **Shuffle order of sections for each student:** Select this check box to shuffle the order of sections randomly for each student. By default, it's cleared.

• **This activity requires Manual Grading:** Select this check box to show that this activity requires manual grading. The 🖋 icon is displayed at the end of the activity in Content Library, My Course and Calendar.

• **This activity contains multimedia:** Select this check box to show that this activity contains media content. The 🎦 icon is displayed at the end of the activity in Content Library, My Course and Calendar.

• **Enable Late Submissions:** Select this check box to allow the students to submit the assignment after the due date. The Late submissions are accepted and graded by the instructor in Gradebook. Instructors can accept these late submissions. If it is auto scoring activity, grades are entered to Gradebook. For the activity that requires manual grading, after Instructors grade them manually, grades are displayed in Gradebook.

2. Appearance

• **Select Activity Style:** Choose a style for the activity from the list. You can preview the style by clicking Preview.

**Note:** Activity styles will be displayed in the list only when they are created in the Activity Styles preferences of Preferences tool.
3. Timing
   You can enforce the timings to complete the activity at the following levels:
   - **Activity level**: Click this option to define a time for the completion of the activity. Students have to finish the activity within the allotted time. You also specify:
     - **Time required to complete the activity (HH:MM)**: Enter the time required to complete an activity in the boxes.
     - **Enable buzzer before time in (min)**: Select this check box to set an alert bell to notify the participant of the time limit. Enter the minutes before the ending time of the activity, at which point a buzzer alert will be sounded, in the box.
   - **Question level**: Click this option to enforce the timing at the question level. Students have to finish each question within the time allotted for that question.
   - **None**: Click this option to allow students complete the activity without any time restriction.

4. Grading
   - **Submission score to show in Gradebook**: Choose an option from the list to determine which score to show in Gradebook for an activity that allows multiple submissions.
     - **Highest**: The highest score of all submissions
     - **Lowest**: The lowest score of all submissions
     - **First**: The first completed submission
     - **Last**: The score of the most recent submission
     - **Average**: The average score of all submissions
   - **Set the threshold score to pass (%)**: Select to enable threshold score to pass, and enter the score required to pass. By default the threshold score required to pass is 35%. If this option is cleared, the pass/fail icons are not displayed in Gradebook or Activity Summary results page. The grade is still displayed.
   - **Provide a Class Average**: Select this check box to track class average for the activity. This enables the following options:
     - **Students will be identified** (default): Select this option to identify the students and their submittal.
     - **Students will be anonymous**: Select this option to make the student submittal anonymous. When selected, the grade column displays "Anon" to indicate the activity is marked for anonymous submittal.

      When selected, the class average for the activities/assignments are tracked and reported in the Reports and View Submissions page of the Gradebook.

   **Note**: You cannot change the anonymity preference after the activity has been accessed by students, but you can edit or change the "Class Average" preference even after the activity has been accessed by students. After you make a change, it will affect activities already submitted by students, activities students have begun but saved for later, and all activities not yet started.

5. Feedback
   - **Allow participant to view summary**: Select this check box to allow students to view summary report at the end of the activity.
   - **Display Activity Level Feedback and Remediation at X attempt**: Select this check box to show the feedback and study material for the students at "X Attempts". Specify the number of attempts in the box.
• **Show Activity Level Feedback and Remediation at Top/Below:** Select the display of feedback and study material in the Test Presentation screen as Top or Below the activity.

**Note:** *Display Activity Level Feedback and Remediation at X attempt* and *Show Activity Level Feedback and Remediation at Top/Below* options will be displayed only if you selected a schema in the "Select Feedback schema" in Feedback tab. The Feedback tab is only enabled if *Enable Activity Level Performance-based Feedback and Further Study Tools* is selected on the Activities section of the Preferences tool.

• **Display correct answers after student submits activity:** Select this check box to show the students the correct answers for the question at the end of the activity.

• **Correct Answer:** Choose an option to show correct answer from the following:
  - **Always:** Click this to always show the correct answer
  - **Never:** Click this option to never show the correct answer
  - **At X Attempt:** Click this option to show the correct answer after the specified number of attempt. Type the number of attempt in the box
  - **After the Duedate:** Click this option to show the correct answer after the due date.

**Note:** You can choose options to show correct answers only if the "Display correct answers after students submits activity" check box is selected.

• **Display Feedback:** Choose an option to show Feedback for the students from the following:
  - **Always:** Click this option to show feedback for all the attempts
  - **Never:** Click this option to never show feedback.
  - **At Attempt:** Click this option to show the feedback for the specified number of attempts. Type the number of attempts in the box.

**Note:** "At X Attempts" is available only if the activity can be attempted more than once and *X* cannot exceed the number of allowed attempts.

• **Display Feedback and Correct Answers:** Choose a place to display the feedback and correct answer from the following:
  - **Next to responses:**
  - **Below responses:**
  - **Next to and below responses**

• **Display Need Help:** Choose an option to show Need Help from the following:
  - **Always:** Click this option to always show the Need Help
  - **Never:** Click this option to never show the Need Help
  - **At Attempt:** Click this option to show the Need Help for the specified number of attempts. Type the number of attempts in the box

**Note:** "Show Need Help" will be displayed only if the "Enable HelpLinks for this activity" check box is selected in General settings under Preferences tab.
Overview
This activity behavioral mode uses a series of questions, which are presented to the student as pre-specified or in a system-selected randomized fashion.

To create Basic-Random Activity
1. From the Add Content menu, choose the activity type. (By default, the Add Content menu displays four types of activities; Homework, Quiz, PracticeTest and Test. Using the Preferences tool for Activities, you can change the labels for these course elements as desired. You can also add more activity types to the Add Content menu.)

The Activity details window opens.
1. Type a name for the activity in the Activity Name box.
2. Type a description for the activity in the Activity Description box.
3. Type the optimal time to complete the activity in the Estimated time to complete the activity text boxes in hh:mm format
4. Select the Include only high stake questions check box if you want to include only the secured questions in the activity.

Note: You can change the High Stakes label in Question preferences under Preferences tool.

5. Choose your activity by clicking the appropriate Behavioral mode.
   2. Choose the behavioral mode as Basic / Random.

Note: If Enable Rubric grading is selected under Grading tab of Preferences tool, the Basic/Random behavioral mode displays the Grading Type options. For more details, refer Rubric Activity creation.

3. Click Save and Continue to open the Questions tab

Questions Tab
You can add questions to the Questions tab by selecting questions from different learning objectives / folders in the Question Library or by creating new questions. After adding questions to the Questions tab, you can randomize the questions.

Questions created or selected are displayed in separate sections of the Questions tab. Similarly, questions selected from different learning objectives / folders are displayed separately.

You can display direction lines for sections. You can create a section to organize questions that are newly created or selected from different learning objectives/folders. The questions in each section can be randomized.

Adding Questions
Questions can be added to the Questions tab by selecting the existing questions or by creating new questions.

To select questions from the Question Library
1. On the Add questions menu, click Select from Question library.
2. Select the questions from the Select Question window
3. Click Add and Close.
   The selected questions are displayed in the Questions tab.

Note: To open the preview box, click Show Question preview. You can view a question preview by clicking the question.
To hide the preview box, click Hide preview.
To create a new question

1. On the Add questions menu, click Create New Question.
   The Select Question Type window appears which displays all the question types.

Note: Except File Upload question type, you can select any question type for creation.

2. Choose a question type from the Select Question Type window.
   The Questions tab in the question creation window appears.
3. Follow the steps to create the question
   For details on creating a question, see Creating Questions
   The created questions are displayed in the Questions tab.

Note: The Save and Return button saves the activity. When you save a question for the activity while creating the activity in My Course, the Save copy to Content Library window prompts you to save a copy of the activity to the Content Library. The Save and Continue button takes you to the next tab.

Adding Sections

You can add sections to the activity to organize the questions. You can create new sections or select existing sections.

To add a new section

- On the Add Sections menu, click Create New Section.
- Add Section window opens.
- Type the name of the section in the text box and click Save.
A new section will be created. Now, you can organize questions under this section.

To Select Sections from Existing Activities

1. On the Add Sections menu, click Select Section from Existing Activities.
   The Select an activity on the left to view the sections, window opens.
2. Click an activity to display it’s sections in the Select Sections box
3. Select a section, and then click Add and Close.

Questions tab after adding questions

Columns in Questions tab

The Questions tab displays the following columns in sections containing questions
- **Question title**: Displays question titles
- **Type**: Displays question types
- **Points**: Displays the points for each question
- **Options**: Displays a menu with the following options:
  - **Edit**: Enables question editing
  - **Delete**: Deletes a question. You can also delete a question by clicking Delete on the taskbar after selecting the question.
  - **Try Out**: Enables the user to try out the question
- **Order**: Enables the user to change the order of questions

Sections that contain questions display the following:
- **Folder/Section name**: Folder/section name displays at top with an option menu containing the following items:
  - **Section Preferences**: Displays the section preferences which can be edited.
  - **Add question**: Adds questions to the section
  - **Delete**: Deletes the selected section
- **Add questions**: Creates new questions and selects existing questions in the section.
- **Total Questions (Net Points)**: Displays the total number of questions and net points in the section.
- **Shuffle Questions Off (Turn On)**: Shuffles the question order within the section.
- **Directions (Add)**: Adds directional lines to the questions in the section.

*Note: Directions will be displayed in sections only if you select the Enable Direction Lines in Activity Sections check box in Activities preferences under the Preferences tool.*

**Randomizing questions**

You can randomize questions within each section.

To randomize questions

1. Click the **Turn on** link next to **Randomize Off**. A text box appears for defining the number of questions to be included. The **Turn On** link becomes **Turn Off** and **Randomize Off** becomes **Randomize On**. You can include all questions by clicking the **Turn off** link.
2. In the **Number of questions to include** box, enter the number of questions to be included. The system randomly selects the number of questions.

**Shuffling questions**

You can shuffle the question order within each section. The questions will be shuffled when students take the activity.

To shuffle the question order

- Click the **Turn On** link next to **Shuffle Questions Off**. The question order is shuffled. The **Turn On** link becomes **Turn Off**, and **Shuffle Questions Off** becomes **Shuffle Questions On**. You can turn off question shuffling by clicking the **Turn Off** link.

**Adding Directional line**

You can add directional line to each section to help students attempt the questions easily.

To add the Directional line

1. Click the **Add** link next to **Directional line** to open the Content Editor.
2. Type the directions in the **Content Editor**, and then click **OK**.

*Note: Once you add the direction lines, the Add link is replaced with the Edit and Delete links. Click the Edit link to make changes to the direction lines and click Delete link to delete the direction lines.*

**HelpLinks**

The HelpLinks tab is optional. The HelpLinks tab appears only if you have selected the Enable Need Help resource for students when taking activity check box in the General preferences under the Preferences tab. This feature helps the students in answering the questions by providing the help link. To add a HelpLink, select a link from Content Library, or add the link to a website or e-book.

To select a link from Content Library
1. On the Add links menu, click Select from Content Library. The Select content window appears.
2. Select the content, and then click Add and Close. The selected content is added to the HelpLinks tab and the source of the content is also displayed below the content. Click the content library link to open the source of the content.

To add a link to a website
1. On the Add links menu, click Add Link to Website. The Add Link to Website window appears.
2. Type a name and URL in the text boxes, and then click Add. The link is added to the HelpLinks tab and the source of the content is also displayed below the content. Click the Website link to open the specified URL.

To add a link to an E-book
2. Type a name and URL in the text boxes, and then click Add. The link is added to the HelpLinks tab and the source of the content is also displayed below the content. Click the E-Book link to open the source of the E-book.

Helplinks Column Headers
The selected content items added as helplinks displays the following details:
- **Link Name**: Displays the name of the helplinks for the activity. It can be activities/assignments, files, links, pages, websites or E-Books.
- **Type**: Displays the type of added helplinks. The content type can be activities/assignments, websites or E-Books.
- **Options**: Displays the option drop down menu for the content items. For more information, click [here](#).
- **Order**: Enables you to change the order of content items. You can change the order of items by clicking the icon of the corresponding content item and dragging and dropping it in the desired location in the list.

Messages Tab
The Messages tab is optional. It enables you to display the messages at the beginning and end of the activity, and directions for students on the activity page. You can use Content Editor for creating the messages and Direction Lines by clicking the appropriate Edit HTML links. You can also record messages, which will be played at the beginning and end of the activity.

To record a message
1. Click the appropriate Edit HTML link to open the Content Editor.
2. Click the Record Audio toolbar button on the Content Editor. The Record Message window opens.

   **Note:** The Record Audio toolbar button will be available only if the Enable Wimba Audio check box is selected in the General Preferences.

3. Record the message using the appropriate buttons in the Record Message window.
4. Click Save and Close. An audio player is inserted in the Content Editor. You can re-record or play back the audio by clicking the audio player.
- **Beginning of activity**: In this box, type the message to be displayed at the beginning of the activity.

- **Direction Lines**: In this box, type the directions to students, which will be displayed either on the first page or on each page of the activity, according to the settings in the Preferences.

  *Note: To make the **Direction Lines** box available in the **Messages** tab, you must select the Enable Activity Level Direction Lines check box in the Preferences for Activities.*

- **End of activity**: Type the message to be displayed at the end of the activity in the box.

### Grades Tab
The Grades tab is optional. It is used to apply a grade schema for the activity.

- **Select grade schema**: The list contains the default grade schema and other available grade schemas. You can select a grade schema from the list. You can also add new schema to the list.
  1. Click **Add new schema** to open the Add new schema window.
  2. Type schema name and description in the text boxes.
  3. Type grade letter, % Score from, % Score to, and Feedback in the appropriate boxes
  4. Click **Save and Close**. A new schema will be created.

### Feedback Tab
The Feedback tab is optional. This feature enables you to add feedback schema to an activity and links for further study that will be delivered to students based on their performance. The feedback and study material is displayed for the student in the results page.

- **Select Feedback Schema**: The selection list displays the default feedback schema and other feedback schemas added in the Activities preferences of the Preferences tool.
  - You can **Select a feedback schema** from the list or **Add new feedback schema**. The threshold defined for the feedback schema is displayed in the Feedback Threshold box.

- **Feedback Threshold box**: Displays the feedback schemas with the following details for each grade range:
  - From (%): Displays From grade range defined.
  - To (%): Displays To grade range defined.
  - Feedback: Displays the feedback for each of the From and To grade range defined by the Instructor.

Each grade range is displayed in rows in the Feedback Threshold box. For each grade range you can add Study Material to help students improve their performance.

**To add Study Material**

1. Click **Add** in the Study Material box. The Select Content window opens displaying the contents from Content Library.
2. Select the contents and click **Add and Close**. You can add Activity, Study Plan, Link, File and Page as Study Material.
3. The selected content items is added as study material and displays the following details:
   - **Study Material**: Displays the name of the added content items.
   - **Type**: Displays the type of added content items. The content type can be Activity, Study Plan, Link, File or Page.
• **Options**: Displays the options menu for the content items. For more information, click here.

• **Order**: Enables you to change the order of content items. You can change the order of items by clicking the 🔄 icon of the corresponding content item and dragging and dropping it in the desired location in the list.

**Note**: The Feedback tab appears only if Enable activity level performance-based feedback and further study tools is selected in the Activities preferences under the Preferences tool.

**To add new feedback schema**

2. Enter the Feedback Schema Name and Description in the text boxes.
3. Type the threshold in % Score from, % Score to and Feedback in the text boxes.

**Note**: To add more grade range, click Add Schema on the feedback schema taskbar. The threshold score cannot overlap. For example, if you enter 0 – 79.9 as first grade range, the next range cannot start from 79.9, instead it should start from 80. To delete grade range, select it and click Delete Schema on the taskbar.

4. Click Save and Close. New feedback schema will be created and displayed in the Select Feedback Schema selection list.

**To edit the existing feedback schema**

1. Click Edit Schema link beside the Select Feedback Schema selection list to edit the details of the default schema or the existing schemas. The Update Feedback Schema window opens.
2. Make necessary changes to the Schema name, Description, Feedback and Threshold scores.
3. Click Save and Close to save the changes.

**Preferences Tab**

Preferences tab is optional. It enables you to set preferences for the activity. If you don’t set any preferences, the system takes default preferences for your activity. You can set following preferences from the Preference tab.

1. **General**
   - **Display X question(s) per page**: Click this option to enter the number of questions that you want to display in a single page for the students. When the students attempt the activity, the number of questions specified in the text box will be displayed for them on each page of the Test Presentation window. By default, it is 1.
   - **Allow students to skip questions**: Select this check box to allow students to skip questions in an activity. If cleared, all questions in an activity become mandatory. By default it is selected.
   - **Allow student to flag questions**: Select this check box to allow students to set a flag or bookmark to an unanswered or question in doubt. The students can revisit the flagged questions after the test. By default it is cleared.

**Note**: “Allow student to skip questions” and “Allow student to flag question” is available only when Display X question(s) per page is selected and the number of questions per page is at least 1.
• **Display one section per page**: Click this option to display one section per page. When students attempt the activity, a single section is displayed on each page.

• **Allow student to skip pages**: Select this check box to allow students to skip pages in an activity. This check box is enabled only when the Display one section per page option is selected.

• **Show Immediate Feedback**: Select this check box to display feedback for each question before proceeding to the next question. When this is selected, students have to submit each question before proceeding to the next question in the Test presentation window.

*Note: “Display X questions (s) per page” and “Display one section per page” options are not available when you select “Show Immediate Feedback” check box.*

• **Requires students to answer all questions**: Select this check box to require students to attempt all the questions. By default, it's selected.

• **Allow Students to Try Again**: Select this check box to enable Try Again feature in the Test Presentation window when the students attempt an activity. Try Again will be displayed in the results page and this helps students to attempt only those questions for which they have answered incorrectly.

*Note: Allow Student to Try Again will be displayed only if the Enable Try Again is selected in the General section of the Preferences tool.*

• **Display Direction Lines On Each Page**: Select this check box to display the Direction Lines on each page of the activity. This check box will be displayed only if you enable this feature in the Activities section of the Preferences tool.

• **Display point score in feedback**: Select this checkbox to display point score for individual question feedback in an activity. When not selected, the point score per question is not displayed for the students in the View submissions screen or Gradebook.

• **Display Score for Question**: Select this check box to show students the score for the question.

• **Remove Correct/Incorrect indicators in Students Results view**: Select this checkbox if you do not want students to be able to see if the answer they selected was correct ✅ or incorrect ✗ on the activity results summary. Note that if you do not want the students to be able to view the correct answer after they submit the activity, you must also go to the Feedback preferences section and clear the Display correct answers after student submits the activity option (or specify to Never display the correct answer for the option).

• **Include in course plan scoring**: Select this check box to include the activity in the course plan scoring.

• **Display questions in columns**: Select this check box to display the questions in columns in the Test Presentation window for the students.

• **Save response at the end of each page**: Select this check box to save the response at the end of each page. By default, it's cleared. When this is selected, students can save their responses at the end of each page of the Test presentation window.

• **Allow student to save for later**: Select this check box to allow the students to save the activity and submit it later. By default, it's cleared. If this is selected, Save for Later is displayed in the Test Presentation window. Students can click this option to save their answers and revisit them without them having to submit the activity.
GeneralINS

**Note:** You can allow students to save the activity and submit it later only if you allow them to attempt the activity more than once.

- **Number of attempts:** You can allow students to attempt the activities more than once or for unlimited attempts.
  - **Specify number of attempts:** Enter the number of attempts allowed. By default it's 1.
  - **Number of attempts is unlimited:** Select this option to set the number of attempts to unlimited

- **Show hints:** Select this check box to show the hints for the students while attempting the activity. By default it's selected. When this is selected, hints provided for the questions contained in the activity can be seen by students by clicking Hints in the Test Presentation window.

- **Enable Help Links for this activity:** Select this check box to show the Need help link to the students while attempting the activity. To make this option available, you must create or add help resources in the HelpLinks tab of the activity. The HelpLinks tab only appears if **Enable Help resource for student when taking activity** is selected on the General section of the Preferences tool.

- **Display Resource Toolbar:** Select this check box to show the Resource Toolbar to the students while attempting the activity. To make this option available, you must select **Enable Resource Toolbar for Course** in the General section of the Preferences tool.

- **Shuffle order of sections for each student:** Select this check box to shuffle the order of sections randomly for each student. By default, it's cleared.

- **This activity requires Manual Grading:** Select this check box to show that this activity requires manual grading. The 📝 icon is displayed at the end of the activity in Content Library, My Course and Calendar.

- **This activity contains multimedia:** Select this check box to show that this activity contains media content. The 📌 icon is displayed at the end of the activity in Content Library, My Course and Calendar.

- **Enable Late Submissions:** Select this check box to allow the students to submit the assignment after the due date. The Late submissions are accepted and graded by the instructor in Gradebook. Instructors can accept these late submissions. If it is auto scoring activity, grades are entered to Gradebook. For the activity that requires manual grading, after Instructors grade them manually, grades are displayed in Gradebook.

2. Appearance

- **Select Activity Style:** Choose a style for the activity from the list. You can preview the style by clicking **Preview**.

**Note:** Activity styles will be displayed in the list only when they are created in the Activity Styles preferences of Preferences tool.

3. Timing

You can enforce the timings to complete the activity at the following levels:

- **Activity level:** Click this option to define a time for the completion of the activity. Students have to finish the activity within the allotted time. You also specify:
  - **Time required to complete the activity (HH:MM):** Enter the time required to complete an activity in the boxes.
  - **Enable buzzer before time in (min):** Select this check box to set an alert bell to notify the participant of the time limit. TEnter
the minutes before the ending time of the activity, at which point a buzzer alert will be sounded, in the box

- **Question level**: Click this option to enforce the timing at the question level. Students have to finish each question within the time allotted for that question.
- **None**: Click this option to allow students complete the activity without any time restriction.

4. **Grading**

- **Submission score to show in Gradebook**: Choose an option from the list to determine which score to show in Gradebook for an activity that allows multiple submissions.
  - **Highest**: The highest score of all submissions
  - **Lowest**: The lowest score of all submissions
  - **First**: The first completed submission
  - **Last**: The score of the most recent submission
  - **Average**: The average score of all submissions

- **Set the threshold score to pass (%)**: Select to enable threshold score to pass, and enter the score required to pass. By default the threshold score required to pass is 35%. If this option is cleared, the pass/fail icons are not displayed in Gradebook or Activity Summary results page. The grade is still displayed (except for Rubric activities).

- **Provide a Class Average**: Select this check box to track class average for the activity. This enables the following options:
  - **Students will be identified** (default): Select this option to identify the students and their submittal.
  - **Students will be anonymous**: Select this option to make the student submittal anonymous. When selected, the grade column displays "Anon" to indicate the activity is marked for anonymous submittal.

When selected, the class average for the activities/assignments are tracked and reported in the Reports and View Submissions page of the Gradebook.

**Note**: You cannot change the anonymity preference after the activity has been accessed by students, but you can edit or change the "Class Average" preference even after the activity has been accessed by students. After you make a change, it will affect activities already submitted by students, activities students have begun but saved for later, and all activities not yet started.

5. **Feedback**

- **Allow participant to view summary**: Select this check box to allow students to view summary report at the end of the assessment.

- **Display Activity Level Feedback and Remediation at X attempt**: Select this check box to show the feedback and study material for the students at "X Attempts". Specify the number of attempts in the box.

- **Show Activity Level Feedback and Remediation at Top/ Below**: Select the display of feedback and study material in the Test Presentation screen as Top or Below the activity.

**Note**: Display Activity Level Feedback and Remediation at X attempt and Show Activity Level Feedback and Remediation at Top/ Below options will be displayed only if you selected a schema in the "Select Feedback schema" in Feedback tab. The Feedback tab is only enabled if Enable Activity Level Performance-based Feedback and Further Study Tools is selected on the Activities section of the Preferences tool.
• **Display correct answers after student submits activity**: Select this check box to show the students the correct answers for the question at the end of the assessment.

• **Correct Answer**: Choose an option to show correct answer from the following:
  - **Always**: Click this to always show the correct answer
  - **Never**: Click this option to never show the correct answer
  - **At X Attempt**: Click this option to show the correct answer after the specified number of attempt. Enter the number of attempt in the box
  - **After the Due Date**: Click this option to show the correct answer after the due date.

*Note*: You can choose options to show correct answers only if the "**Display correct answers after students submits activity**" check box is selected.

• **Display Feedback**: Choose an option to show Feedback for the students from the following:
  - **Always**: Click this option to show feedback for all the attempts
  - **Never**: Click this option to never show feedback.
  - **X Attempt**: Click this option to show the feedback for the specified number of attempts. Enter the number of attempts in the box.

*Note*: "**At X Attempts**" is available only if the activity can be attempted more than once and **X** cannot exceed the number of allowed attempts.

• **Display Feedback and Correct Answers**: Choose a place to display the feedback and correct answer from the following:
  - **Next to responses**
  - **Below responses**
  - **Next to and below responses**

• **Display Need Help**: Choose an option to show Need Help from the following:
  - **Always**: Click this option to always show the Need Help
  - **Never**: Click this option to never show the Need Help
  - **At Attempt**: Click this option to show the Need Help for the specified number of attempts. Type the number of attempts in the box.

*Note*: "**Show Need Help**" will be displayed only if the "Enable HelpLinks for this activity" check box is selected in **General** settings under Preferences tab.

**Properties: Activity/Assignment**

**Overview**

Activity properties are accessed from the Activity options menu. The Properties window of an Activity/Assignment displays the following sections:

- General
- Availability
- Select Students
- Select Locations
In the General section, you can set the general properties for the activity/assignment.

- **Name**: This box contains the name of the activity. You can edit the name if you want.
- **Description**: This box contains the description of the activity. You can edit the description, if you want.
- **Open in pop-up window**: By default this option is selected and disabled. This option allows the activity to open in a pop-up window.
- **Deliver as high stakes**: If you select this check box, students cannot access other course materials until they complete the activity. By default it is cleared.

*Note: You can change the label high stakes in Question preferences under Preferences tool.*

- **Recommended (optional)**: Select this check box to make the activity mandatory for the students. By default it is cleared.
- **Show in student gradebook**: Select this check box to show the grade for the activity in the Gradebook. By default it is selected.
- **Require proctor password**: If you select this check box, students must enter a password to take the activity. Type the password in the **Require proctor password** text box. By default it is cleared.

### Availability

In the Availability section, you can make the Activity/Assignment available or hidden in the course content, or make it available only on particular dates. To set the availability properties, you can select an option from the following:

- **Show in Course Content (Available)**: Click this option to make the activity always available for the students in the course content. By default this is selected.
- **Hide in Course Content (Hidden)**: Click this option to make the activity not available for the students in the course content.
- **Make available in Course Content only on these dates**: Click this option to make the activity available only on the particular dates specified.

#### To specify the dates

1. Click the calendar icon corresponding to **Start date**, and then choose a date.
2. Type the time for **Start date** in the **Time** boxes.
3. Click the calendar icon corresponding to **End date**, and then choose a date.
4. Type the time for **End date** in the **Time** boxes.
5. Select the **Always show item in Course Content but prevent students from opening it before or after these dates** check box to show the activity for students in the course content but prevent them from attempting the activity before or after the specified dates. If you clear this check box, the activity will be shown only on the specified dates.

*Specify Due Date*: You can specify a due date for submission of the activities/Assignments in the Course Content. You can either set the end date as the due date for submission or set a due date.

*Note: If you have selected Recommended (optional) under General, then Specify Due Date options are not available.*

- **Assign**: Select this check box to assign the activity.
- **Set End date as Due date**: Select this check box to set the end date specified as the Due date for submission of the assignment/activity. This will be highlighted if the "Make available in Course Content only on these dates"
option is selected and the Start date and End date is specified for the activity/assignment.

- **Due Date**: Select this check box to select the due date other than the end date. Choose a due date for the submission of the activity/assignment by clicking the calendar icon. Type the time for due date in the Time boxes.

*Note: Set End date as Due date and Due Date will be highlighted for selection only if the Assign check box is selected.*

### Select Students

In the **Select Students** section, you can assign the activity to all students or selected students. You can choose an option from the following.

- **Assign this item to all students**: Click this option to assign the activity to all students. By default this option is selected
- **Select specific students who should be assigned this item. Only these students will be allowed to take the test**: Click this option to assign the activity to the selected students

*Note: You can add students from the All Students box to the Selected Students box by clicking the add icon after selecting the students from the Selected Students box. The Remove button on Selected Students helps you remove the selected students from the box.*

### Select Locations

Using this feature, you can allow students to take the Activity from all locations or from selected locations. You can choose an option from the following:

- **Do not restrict access. Allow this item to be accessed from any computer**: Click this option to allow students to take the activity from any location.
- **Restrict access to this item to the following locations**: Click this option to allow the students to take the activity only from the selected locations.

*Note: You can add locations from the All Locations box to the Selected Locations box by clicking the Add icon after selecting the locations from the Selected Locations box. The Remove button on Selected Students helps you remove the selected students from the box. Only Locations with computers are displayed on the All Locations list.*

### Activity Sections

Activity sections offer the ability to group questions within an activity. These questions can be shuffled or randomized, and can be affiliated through a single direction line for the given group of questions.

- Authors can add direction lines for a particular Activity section.
- Enable Section Direction Lines through Preferences Tool.
- Ability to import entire Activity Sections (with all associated questions) from another Activity.

### Creating Activity Sections

Direction Lines are available while creating activities and in activity sections. To display the Direction Lines in the activity, you have to enable the following in the Preferences tool:

- **Enable Activity Level Direction Lines**: Enables Activity Level Direction Lines. If you select this check box, the Direction Lines box will appear in the
Activities/ Assignments

Messages tab of activity creation window. By default this check box is selected.

- **Enable Direction Lines in Activity Sections**: Enables direction lines in Activity Sections. Selecting this check box displays the Direction (Add) link in the Questions tab of the activity creation window. Direction Lines in Activity Sections are available for Assignment activity, Basic/Random activity, Difficulty-based activity and Bloom's Taxonomy-based activity.

**Adding Activity Sections**

You can add sections to the activity to organize the questions. New sections or Existing sections can be added from the Add Sections menu while creating Activities.

**To add a new section**

- On the Add Sections menu, click Create New Section.
- Add Section window opens.
- Type the name of the section in the text box and click Save. A new section is created. You can now organize questions under this section.

Sections that contain questions display the following:

- **Folder/Section name**: Folder/section name displays at top with an option menu containing the following items:
  - Section Preferences: Displays the section preferences which can be edited.
  - Add question: Adds questions to the section
  - Delete: Deletes the selected section
- **Add questions**: Creates new questions and selects existing questions in the section.
- **Total Questions (Net Points)**: Displays the total number of questions and net points in the section
- **Shuffle Questions Off (Turn On)**: Shuffles the question order within the section
- **Directions (Add)**: Adds directional lines to the questions in the section.

**Note**: Directions will be displayed in sections only if you select the Enable Direction Lines in Activity Sections check box in the Activities preferences under the Preferences tool.

**Importing Activity Sections**

You can select sections in the existing activities and import the same into future activities.

**To Select Sections from Existing Activities**

1. On the Add Sections menu, click Select Section from Existing Activities. The Select an activity on the left to view the sections window opens.
2. Click an activity to display its sections in the Select Sections box
3. Select a section, and then click Add and Close.

Sections that contain questions display the following:

- **Folder/Section name**: Folder/section name displays at top with an option menu containing the following items:
  - Section Preferences: Displays the section preferences which can be edited.
  - Add question: Adds questions to the section
  - Delete: Deletes the selected section
• **Add questions**: Creates new questions and selects existing questions in the section.
• **Total Questions (Net Points)**: Displays the total number of questions and net points in the section
• **Shuffle Questions Off (Turn On)**: Shuffles the question order within the section
• **Directions (Add)**: Adds directional lines to the questions in the section.

*Note: Directions will be displayed in sections only if you select the Enable Direction Lines in Activity Sections check box in Activities preferences under the Preferences tool.*
Rubric Activity

About Rubric Activities

The pedagogical basis for using rubric-based assessment strategies is to provide instructors and students with a flexible method for assessing student mastery of required skills or learning objectives, rather than relying on a single grade. The rubric-based assessment contains criteria with a scoring schema and narrative feedback for each benchmark level within the scoring schema. Each criterion relates to one aspect within the rubric and has different rubric elements mapped to it. This allows you to define and describe student performance in a very flexible manner; you can use both narrative feedback and other, more conventional, grading expressions, and even suggested remediation. An example rubric schema is provided here.

Example: Listening Skills Assessment

Criterion 1 - Using non-verbal body language
Criterion 2 - Using affirmative verbal language
Scoring schema: Master, Proficient, Beginning

The rubric for this example might appear as follows:

<table>
<thead>
<tr>
<th>Criterion</th>
<th>Scoring Schema</th>
<th>Scoring Range</th>
</tr>
</thead>
<tbody>
<tr>
<td>Using non-verbal body language: none to nods head at least once</td>
<td>Beginner</td>
<td>0-33</td>
</tr>
<tr>
<td>Using non-verbal body language: nods head and smiles intermittently</td>
<td>Proficient</td>
<td>34-66</td>
</tr>
<tr>
<td>Using non-verbal body language: nods head, smiles, and leans forward</td>
<td>Master</td>
<td>67-100</td>
</tr>
<tr>
<td>Using affirmative verbal language: none to acknowledges speaker’s statements at least once</td>
<td>Beginner</td>
<td>0-33</td>
</tr>
<tr>
<td>Using affirmative verbal language: acknowledges speaker’s statements intermittently and regularly</td>
<td>Proficient</td>
<td>34-66</td>
</tr>
<tr>
<td>Using affirmative verbal language: acknowledges speaker’s statements intermittently and regularly, and repeats speaker’s statements in paraphrase to indicate understanding</td>
<td>Master</td>
<td>67-100</td>
</tr>
</tbody>
</table>

Sum and Average scores

<p>| | |</p>
<table>
<thead>
<tr>
<th></th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>Beginner</td>
<td>0-33</td>
</tr>
<tr>
<td>Proficient</td>
<td>33-66</td>
</tr>
<tr>
<td>Master</td>
<td>67-100</td>
</tr>
</tbody>
</table>
A rubric activity can have multiple rubric schemas with different benchmarks (shown as 0-33%, 34-66%, and 67-100%). Benchmarks are always based on 100%. Rubric schemas will have different types of criteria; the combination of criteria and benchmark will determine what score the student receives. These scores can have associated feedback, descriptions, and national average comparisons.

When the student submits the rubric assessment their score is calculated at the criteria level and the appropriate feedback is displayed to them.

Rubric-based assessment supports many different types of learning activities, including psychometric activities, such as personality tests, evaluations, surveys, as well as other traditional assessment activities. Assessment rubrics can also use rubric components themselves to compare, contrast, accumulate, or otherwise calculate relationships between student mastery of one criterion to another.

Elements of the Rubric

Some of the rubric elements are required to create a functioning rubric, others are optional. Optional elements left “blank” during rubric creation simply do not appear in the completed rubric results or reports.

- **Criterion name** (required): The label for each criterion. The criterion is the aspect of instruction, or the learning objective, against which student mastery is being measured.
- **Questions** (at least one question is required): The activity questions that are mapped to any given criterion.
- **Criterion feedback** (optional): Feedback associated with a given criterion.
- **Criterion weight** (optional): Some criteria may be given more weight within the rubric than others. The score, or the scoring formula, for student responses to questions within that criterion are weighted accordingly.
- **Criterion scoring schema** (at least one is required): The Scoring schema applied to a given criterion.
- **National average data** (optional): National data associated with any given criterion.
- **Suggested remediation** (optional): Remediation associated with any given criterion.

For information on how to create a rubric activity, see Rubric Activity.

Use of Rubric-based Assessment Activities

Rubric assessment functionality can be applied to any type of activity, and the rubric assessment uses any available question type. However, once a question is embedded in the rubric-based activity, question behavior, such as scoring and student identification, is controlled by the Activity Preferences and Rubric Grading set in the activity preferences. This is because rubric-based assessments tend to lend themselves to using scored but non-graded tracking of student activity as well as anonymous student submittal. Instructors can also access cumulative reports of student activity at the class level, by comparison to national scores for any given criteria in the rubric, or overall.

- **Questions** are mapped to user-defined assessment criteria in order to enable instructors to apply distinct scoring rules and results for each criterion.
- **Scoring Schemas** allow users to define distinct scoring formulas for scoring in each criterion in the rubric. Default rubric scoring schemas can be created in the Grading section of Preferences. Individual schemas can also be defined on the
Rubric Grading tab within the activity itself. The Activity rubric schema allows users to create criteria level feedback.

- **Feedback** in rubric-based assessment can be provided for each criterion. The feedback is presented to the student in the Results window upon completion of the activity. The feedback is available to Students and Instructors in View Submissions feature in the Gradebook.
- **Student Results** are available in the individual student's Gradebook. Student results include their responses for each question, their scores, and the feedback.
- **Instructor Results** allow instructors to view aggregate reports for student results within a class, but also allows for the ability to preserve the anonymity of each individual student's results. Depending on the activity preference settings, instructor reports may or may not preserve the anonymity of student responses.
- **Reports** for the rubric-based assessment activity include aggregate and individual reports that display student responses either anonymously or fully attributed, depending on the settings for that activity.

**Rubric Activity**

Rubric Activity is used to measure students' work. It is a scoring guide that seeks to evaluate a student's performance based on the sum of a full range of criteria rather than a single numerical score. The rubric score typically correlates to a narrative evaluation, making rubric-based activity an extremely flexible assessment method. A rubric is a working guide for students and teachers, often distributed as part of the assignment so students can think about the criteria on which their work will be judged. The rubric may correlate with quantitative or qualitative scores. For more information, see About Rubric Activities.

Rubric-based activities use the Basic/Random behavioral mode, which uses a series of questions that are presented to the student in a pre-specified or system-selected, randomized order.

**Best Practises for Creating a Rubric Activity**

The recommended process for creating a rubric-based assessment activity is as follows:

1. Prior to creating your rubric-based activity, document the Rubric Schema requirements (for an example, see About Rubric Activities).
2. Go to the Preferences tool and choose Grading, and select Enable Rubric Schema.
3. Create a new activity type specifically for rubric-based assessment. To do this
   a. From the Preferences tool, choose Activities.
   b. In the Customize Activity Types section, click Add Activity Name, and enter the new name (for example, "Survey" or "Rubric"), and click Save Preferences.
   c. Click Edit in the Preferences column for the activity, and review and define the settings for your rubric-based activities. For example, if the activity is non-graded, you would want to clear the Display correct answers after student submits activity option in the Feedback section. The preferences you set will carry through for every activity of this type that is created in Course Content.
   d. Click Edit in the Behavioral Mode column for the activity, and clear all the options except Basic/Random.
   e. Click Save Preferences.

The new activity type you created is available from the Add Content menu in the Course Content tool.
4. When scoring the questions you add to the activity, you should align the question score with the requirements of the Scoring schema.

**To create Rubric Activity**

1. If you have completed the previous steps to create a rubric activity type, from the **Add Content** menu, choose that activity type. If you have not completed the previous steps you will have to choose one of the provided activity types. (By default, the **Add Content** menu displays four types of activities; **Homework**, **Quiz**, **PracticeTest** and **Test**.)

2. In the Activity details window, enter the information, and for the Behavioral Mode, select **Basic / Random**, then **Rubric**.
   1. Type a name for the activity in the **Activity Name** box.
   2. Type a description for the activity in the **Activity Description** box.
   3. Type the optimal time to complete the activity in the **Estimated time to complete the activity** text boxes in hh:mm format.
   4. Select the **Include only high stake questions** check box if you want to include only the secured questions in the activity. (Note that you can change the **High Stakes** label text in Question preferences under Preferences tool).

   *Note: The Rubric option is only available if Enable Rubric grading is selected in the Grading section of the Preferences tool.*

3. Click **Save and Continue** to open the **Questions** tab.

**Questions Tab**

You can add questions to the Questions tab by selecting questions from different learning objectives/folders in the Question Library or by creating new questions. Questions you create are displayed separately than questions you select. Similarly, questions are displayed based on the learning objectives/folders from which they were selected.

You can create a section to organize questions that are newly created or selected from different learning objectives/folders and you can display direction lines for sections. The questions in each section can be randomized.

**Adding Questions**

Questions can be added to the Questions tab by selecting from existing questions or by creating new questions.

**To select questions from the Question Library**

1. On the **Add questions** menu, click **Select from Question library**.
2. Select the questions from the **Select Question** window.
3. Click **Add and Close**.
   
   The selected questions are displayed in the **Questions** tab.

   *Note: To open the preview box, click **Show Question preview**. You can view a question preview by clicking the question. To hide the preview box, click **Hide preview**.*

**To create a new question**

1. On the **Add questions** menu, click **Create New Question**.
   
   The **Select Question Type** window, which displays all the question types, appears.
2. Choose a question type from the **Select Question Type** window. You can select any question type for creation except the **File Upload** question type.
   
   The **Question & Answers** row in the question creation window appears.
3. Follow the steps to create the question. For details, see Creating Questions. The created questions are displayed in the Questions tab.

**Note:** The Save and Return button saves the activity. When you save a question for the activity while creating the activity in My Course, the Save copy to Content Library window prompts you to save a copy of the activity to the Content Library. The Save and Continue button takes you to the next tab.

**Adding Sections**

You can add sections to the activity in order to organize the questions. You can create new sections or select existing sections.

**To add a new section**

1. On the Add Sections menu, click Create New Section. Add Section window opens.
2. Type the name of the section in the text box and click Save. A new section is created. You can organize questions under this section.

**To select sections from existing activities**

1. On the Add Sections menu, click Select Section from Existing Activities.
2. Click an activity to display its sections in the Select Sections box.
3. Select a section, and then click Add and Close.

**Questions tab after adding questions**

**Columns in Questions tab**

The Questions tab displays the following columns in sections containing questions:

- **Question title**: Displays question titles.
- **Type**: Displays question types.
- **Points**: Displays the points for each question (you should align the question score with your rubric).
- **Options menu**: Displays a menu with the following options:
  - **Edit**: Enables question editing.
  - **Delete**: Deletes a question. You can also delete a question by clicking Delete on the taskbar after selecting the question.
  - **Try Out**: Enables you to try out the question.
- **Order**: Enables you to change the order of questions.

**Sections that contain questions display the following:**

- **Folder/Section name**: Folder/section name displays at the top with an option menu containing the following items:
  - **Section Preferences**: Displays the section preferences, which can be edited.
  - **Add questions**: Adds questions to the section.
  - **Delete**: Deletes the selected section.
- **Add questions**: Creates new questions and selects existing questions in the section.
- **Total Questions (Net Points)**: Displays the total number of questions and net points in the section.
- **Shuffle Questions Off (Turn On)**: Shuffles the question order within the section.
- **Directions (Add)**: Adds directional lines to the questions in the section.
**Note:** Directions are displayed in sections only if you select *Enable Direction Lines in Activity Sections* in the *Activities* section of the *Preferences* tool.

Randomizing questions
You can randomize questions within each section

To randomize questions
1. Click the **Turn on** link next to *Randomize Off*. A text box appears for defining the number of questions to be included. The **Turn On** link becomes **Turn Off** and *Randomize Off* becomes *Randomize On*. You can include all questions by clicking the **Turn off** link.
2. In the **Number of questions to include** box, enter the number of questions to be included. The system randomly selects the number of questions.

Shuffling questions
You can shuffle the question order within each section. The questions will be shuffled when students take the activity.

To shuffle the question order
- Click the **Turn On** link next to *Shuffle Questions Off*. The question order is shuffled. The **Turn On** link becomes **Turn Off**, and *Shuffle Questions Off* becomes *Shuffle Questions On*. You can turn off question shuffling by clicking the **Turn Off** link.

Adding Directional line
You can add directional line to each section to help students attempt the questions easily.

To add the Directional line
1. Click the **Add** link next to *Directional line* to open the Content Editor.
2. Type the directions in the Content Editor, and then click **OK**.

**Note:** Once you add the direction lines, the **Add** link is replaced with the **Edit** and **Delete** links. Click the **Edit** link to make changes to the direction lines and click **Delete** link to delete the direction lines.

HelpLinks Tab
The HelpLinks tab is optional. The HelpLinks tab appears only if you have selected the *Enable Need Help resource for students when taking activity* check box in the *General* preferences under the *Preferences* tab. This feature helps the students in answering the questions by providing the help link. To add a HelpLink, select a link from Content Library, or add the link to a website or e-book.

To select a link from Content Library
1. On the **Add links** menu, click **Select from Content Library**. The **Select content** window appears.
2. Select the content, and then click **Add and Close**. The selected content is added to the HelpLinks tab and the source of the content is also displayed below the content. Click the content library link to open the source of the content.

To add a link to a website
Rubric Activity

1. On the Add links menu, click Add Link to Website. The Add Link to Website window appears.
2. Type a name and URL in the text boxes, and then click Add. The link is added to the HelpLinks tab and the source of the content is also displayed below the content. Click the Website link to open the specified URL.

To add a link to an E-book

2. Type a name and URL in the text boxes, and then click Add. The link is added to the HelpLinks tab and the source of the content is also displayed below the content. Click the E-Book link to open the source of the E-book.

Helplinks Column Headers

The selected content items added as helplinks displays the following details:

- **Link Name**: Displays the name of the helplinks for the activity. It can be activities/assignments, files, links, pages, websites or E-Books.
- **Type**: Displays the type of added helplinks. The content type can be activities/assignments, websites or E-Books.
- **Options**: Displays the options drop down menu for the content items. For more information, click here.
- **Order**: Enables you to change the order of content items. You can change the order of items by clicking the icon of the corresponding content item and dragging and dropping it in the desired location in the list.

Messages Tab

The Messages tab is optional. It enables you to display the messages at the beginning and end of the activity, and directions for students on the activity page. You can use Content Editor for creating the messages and Direction Lines by clicking the appropriate Edit HTML links. You can also record messages, which will be played at the beginning and end of the activity.

To record a message

1. Click the appropriate Edit HTML link to open the Content Editor.
2. Click the Record Audio toolbar button on the Content Editor. The Record Message window opens.

**Note**: The Record Audio toolbar button will be available only if the Enable Wimba Audio check box is selected in the General Preferences.

3. Record the message using the appropriate buttons in the Record Message window.
4. Click Save and Close.
   An audio player is inserted in the Content Editor. You can re-record or play back the audio by clicking the audio player.
   - **Beginning of activity**: In this box, type the message to be displayed at the beginning of the activity.
   - **Direction Lines**: In this box, type the directions to students, which will be displayed either on the first page or on each page of the activity, according to the settings in the Preferences.
   - **End of activity**: Type the message to be displayed at the end of the activity in the box.
Note: To make the Direction Lines box available in the Messages tab, you must select the Enable Activity Level Direction Lines check box in the Preferences for Activities.

Rubric Grading Tab

The Rubric Grading tab enables you to add rubric scoring schemas to the activity. You can add new rubric scoring schema, create criteria for the schema, add information for the rubric cells and map questions to the criteria. The Rubric Grading tab displays only when you select the Rubric grading type in the Activity details tab.

The Rubric schema tab displays the following sections:

- **Questions Mapping**: Displays on the left pane of the screen. Shows the list of questions added to the activity in the Questions tab. If questions are mapped to criterion, it displays the details in Mapped to Criterion column.
- **Rubric**: Displays on the right pane of the screen and displays Schemas, Criteria and Rubric cells. It allows you to add new schemas to the activity, add criteria to the created schemas and add information to the rubric cells.
- **Add**: Use Add button to Map questions to the criteria in the rubric schema.

Note: View Questions by Learning Objective check box is available in the Questions mapping box. When selected, it displays Learning Objectives in the Question Mapping box. This check box is available only if you select Map Learning Objectives to Questions in the Course Tools section of the Preferences tool.

Adding Rubric Schema

You can add rubric schema either by selecting from the existing schemas or by creating new schema. You can add multiple schemas to an activity.

1. Click Add/Choose Rubric Schema on the Rubric window.

   The Add/Choose Rubric Schema window opens. It contains the following tabs:
   - **Choose Schema**: Displays list of available rubric scoring schemas.
   - **Create New**: Allows you to create a new schema.

   **To Choose Schema:**
   1. Select the Choose schema tab in the Add/Choose Rubric Schema window.
   2. Select a schema from the Select scoring schema selection list. The Benchmark, (%) from and (%) to details of the schema are displayed in columns.

   **Note**: The selection list contains the default rubric schema and other available rubric schemas. The schemas display in the selection list only if you have created schemas in the Grading section of the Preferences tool.

   3. Click Save and Close to apply the scoring schema to the activity.

   **To create New Schema:**
   1. Select Create New tab in the Add Rubric Scoring Schema window.
   2. Enter a schema name and description in the Schema Title and Description text boxes respectively.
   3. Enter Benchmark, (%) from and (%) to in the corresponding text boxes.

   **Note**: To add more grade ranges, click Add Benchmark on the schema taskbar. The scoring ranges cannot overlap. For example, if you enter 0-34 as first grade range, the next range cannot start from 34, instead it should start from 35. To delete score ranges, select it and click Delete Benchmark on the taskbar.
4. Click **Save and Close**. The new schema is created and displayed in the Rubric box in rows and each benchmark in the scoring range becomes a column in the rubric.

**Adding Criteria to the Rubric Schema**

After adding the rubric schema, you have to add and map criteria to the rubric schema. Each rubric schema has an **Add Criteria** button. You can add multiple criterion.
1. Click **Add Criteria**.
2. Select a criteria type from the menu:
   - **Standard Criteria**: In this type, you have to add criterion and manually map questions to the criterion.
   - **Calculated Criteria**: This is a criterion that uses a formula consisting of multiple criteria (Example: criteria1 + criteria2 + criteria3). The calculated criterion is derived from other criteria and does not have questions mapped to it.

**Note**: You can also add **Learning Objective Criterion**, which allows you to add **Standard Criterion** and then map questions from the Learning Objective folders. To view Learning Objective folders and questions, select in the **View Questions by Learning Objective** check box in the Questions mapping box.

To add Standard Criterion:
1. Choose Standard Criterion from the list.
2. In the **Criterion Information: Standard** window, enter the name for the criteria in the **Criterion title** text box.
3. Enter the description for the criteria in the **Criterion description** editor.
4. Click **Save and Close** to save the criteria.

To add Calculated Criterion:
1. Choose Calculated Criterion from the list. The **Criterion Information: Calculated** window displays three tabs: Description/Type, Select Criteria, and Feedback.
2. **Description/Type**: Allows you to enter criteria details and select calculation type.
   1. Enter the name and description for the criteria in the **Title** and **Description** text boxes.
   2. Select a schema from the **Select Schema** drop-down list. The list displays the available schemas.
   3. Select a criteria from the **Select Criteria** drop-down list. The list displays the available criteria.
   4. Select the type of calculation to be applied to the criteria from the following **Select Calculation** options:
      - **Sum selected criteria**: Choose this option if you want to add the results of the selected criteria for a sum total.
      - **Average selected criteria**: Choose this option if you want to add and divide to determine the average of results of selected criteria.
      - **Combine selected criteria**: Choose this option if you want combine the results of the selected criteria.
      - **Compare selected criteria**: Choose this option if you want to display the results of the selected criteria side-by-side in table format.
      - **Create formula**: Choose this option if you want to launch a numeric calculation field for the users to create formulas of their own and enter their own calculation.
   5. **Select Criteria**: Displays the list of criteria and allows you to select criteria for calculation.
Note: The calculation is performed based on the option you selected for Select Calculation on the Description/Type tab.

- For Sum selected criteria option, you will obtain the sum of the selected criteria.
- For Average selected criteria option, you will obtain the average of the selected criteria.
- For Combine selected criteria option, you are allowed to select only two criteria. The results are calculated by combining the two selected criteria.
- For Create Formula option, you can create a formula using \[\pm \times \div ()\] (calculation buttons). The selected criteria are displayed in the Create Formula text box and the user can use the calculation buttons to create their own formula and to complete the desired equation.

- Feedback: (Optional) Allows you to provide feedback for the criteria and may include additional information specific to the calculation. You cannot provide feedback for Combine selected criteria and Compare selected criteria options.
  1. Enter the scoring ranges in (%) from, (%) to and Feedback in the respective text boxes.
  2. Click Add Range on the taskbar to add more scoring ranges.

Note: Use Edit HTML link to edit the feedback in the content editor. For more details on content editor, click here. To delete score ranges, select in the score data check box and click Delete Range on the taskbar.

2. Click Save and Close to save the Calculated criterion.

Each Criterion added, becomes a row under the rubric scoring schema with the contextual menu options. For more information on options, click here.

Adding content to Rubric Cells

Criteria rows consist of multiple cells, each representing information relating to the criteria and rubric schema. The cells in the rubric box are called Rubric cells.

Each rubric cell displays the following:

- Options menu: Allows you to add or edit Description, Feedback, National Data and Study Material for the rubric cell. For more information, click here.
- ☤: This icon appears only if any feedback is added to the rubric cell. Click the icon to view the feedback details.
- ☪: This icon appears only if the national data is added for the rubric cell. Click the icon to view the data.
- ☐: This icon appears only if any description is added to the rubric cell. Click the icon to view the description details.

To add Rubric cell content

1. Select Add/Edit Description from the menu. The Rubric Cell Info window appears displaying 3 tabs:
   - Description: Type the text for description in the HTML editor. The ☐ icon appears in the rubric cell indicating that description is added for the cell.
   - Feedback: Type the text for feedback in the HTML editor. The ☤ icon appears in the rubric cell indicating that feedback is added for the cell.
• **National Data**: Enter the number (%) in the text box for cell based national average.
  The 📊 icon appears in the rubric cell indicating that national data associated with the criterion is added for the cell.
• **Study Material**: To add cell based study materials, click 📚 Add Study Material on the taskbar.

2. Click **Save and Close** to save the rubric cell information.

*Note*: You can switch between any tabs while adding information to the rubric cell. **Description, Feedback, National Data** and **Study material** is displayed for students in the results page after they complete the activity.

### Mapping Questions to Criteria
You can map questions to criteria only after you have created the criterion and added information to the rubric cells. Questions can be mapped to any criteria. You can map multiple questions to a single criteria or map a single question to multiple criterion.

**To Map the questions**

1. Select in the check boxes of the question(s) displayed in the **Questions mapping** box.
2. Select the criterion in the Rubric box to which you intend to map the question(s).
3. Click the **button. The selected question(s) are mapped to the selected criterion.**

*Note*: You can also select the questions from the Learning Objective folders to map them to the criteria. To view Learning Objective folders and questions, select in the **View Questions by Learning Objective** check box in the **Questions Mapping** box.

You can view the **Mapped to Criteria** column in the Questions mapping box. This column lists the criteria to which the question is mapped. If you map a single question to multiple criteria, then each criterion is displayed separated by a comma (Example: Criterion1, Criterion2).

### Feedback Tab
The Feedback tab is optional. This feature enables you to add feedback schema to an activity and links for further study that will be delivered to students based on their performance. The feedback and study material is displayed for the student in the results page.

• **Select Feedback Schema**: The selection list displays the default feedback schema and other feedback schemas added in the **Activities** preferences of the **Preferences** tool.
  - You can **Select a feedback schema** from the list or **Add new feedback schema**. The threshold defined for the feedback schema is displayed in the Feedback Threshold box.
• **Feedback Threshold box**: Displays the feedback schemas with the following details for each grade range:
  - From (%): Displays From grade range defined.
  - To (%): Displays To grade range defined.
  - Feedback: Displays the feedback for each of the From and To grade range defined by the Instructor.

Each grade range is displayed in rows in the Feedback Threshold box. For each grade range you can add Study Material to help students improve their performance.
To add Study Material

1. Click ✌ Add in the Study Material box. The Select Content window opens displaying the contents from Content Library.
2. Select the contents and click Add and Close. You can add Activity, Study Plan, Link, File and Page as Study Material.
3. The selected content items is added as study material and displays the following details:
   - **Study Material**: Displays the name of the added content items.
   - **Type**: Displays the type of added content items. The content type can be Activity, Study Plan, Link, File or Page.
   - **Options**: Displays the options menu for the content items. For more information, click here.
   - **Order**: Enables you to change the order of content items. You can change the order of items by clicking the 🔄 icon of the corresponding content item and dragging and dropping it in the desired location in the list.

**Note**: The Feedback tab appears only if Enable activity level performance-based feedback and further study tools is selected in the Activities section of the Preferences tool.

To add new feedback schema

2. Enter the Feedback Schema Name and Description in the text boxes.
3. Type the threshold in % Score from, % Score to and Feedback in the text boxes.

**Note**: To add more grade range, click Add Schema on the feedback schema taskbar. The threshold score cannot overlap. For example, if you enter 0 79.9 as first grade range, the next range cannot start from 79.9, instead it should start from 80. To delete grade range, select it and click Delete Schema on the taskbar.

4. Click Save and Close. New feedback schema will be created and displayed in the Select Feedback Schema selection list.

To edit the existing feedback schema

1. Click Edit Schema link beside the Select Feedback Schema selection list to edit the details of the default schema or the existing schemas. The Update Feedback Schema window opens.
2. Make necessary changes to the Schema name, Description, Feedback and Threshold scores.
3. Click Save and Close to save the changes.

Preferences Tab

Preferences tab is optional. It enables you to set preferences for the activity. If you don’t set any preferences, the system takes default preferences for your activity. You can set following preferences from the Preference tab

1. General
   - **Display X question(s) per page**: Click this option to enter the number of questions that you want to display in a single page for the students. When the students attempt the activity, the number of questions specified in the text box will be displayed for them on each page of the Test Presentation window. By default, it is 1.
• **Allow students to skip questions:** Select this check box to allow students to skip questions in an activity. If cleared, all questions in an activity become mandatory. By default it is selected.

• **Allow student to flag questions:** Select this check box to allow students to set a flag or bookmark to an unanswered or question in doubt. The students can revisit the flagged questions after the test. By default it is cleared.

**Note:** Allow student to skip questions and Allow student to flag question is available only when Display X question(s) per page is selected and the number of questions per page is at least 1.

• **Display one section per page:** Click this option to display one section per page. When students attempt the activity, a single section is displayed on each page.

• **Allow student to skip pages:** Select this check box to allow students to skip pages in an activity. This check box is enabled only when the Display one section per page option is selected.

• **Show Immediate Feedback:** Select this check box to display feedback for each question before proceeding to the next question. When this is selected, students have to submit each question before proceeding to the next question.

**Note:** Display X questions(s) per page and Display one section per page options are not available when you select Show Immediate Feedback check box.

• **Allow Students to Try Again:** Select this check box to enable Try Again feature in the Test Presentation window when the students attempt an activity. Try Again will be displayed in the results page and helps students to attempt only those questions for which they have answered incorrectly.

**Note:** Allow Student to Try Again will be displayed only if the Enable Try Again is selected in the General section of the Preferences tool.

• **Requires students to answer all questions:** Select this check box to require students to attempt all the questions. By default, it's selected.

• **Display Direction Lines On Each Page:** Select this check box to display the Direction Lines on each page of the activity. This check box will be displayed only if you enable this feature in the Activities section of the Preferences tool.

• **Display point score in feedback:** Select this checkbox to display point score for individual question feedback in an activity. When not selected, the point score per question is not displayed for the students in the View submissions screen or Gradebook.

• **Display Score for Question:** Select this check box to show students the score for the question.

• **Remove Correct/Incorrect indicators in Students Results view:** Select this checkbox if you do not want students to be able to see if the answer they selected was correct 🟢 or incorrect ✗ on the activity results summary. Note that if you do not want the students to be able to view the correct answer after they submit the activity, you must also go to the Feedback preferences section and clear the Display correct answers after student submits the activity option (or specify to Never display the correct answer for the option).
Include in course plan scoring: Select this check box to include the activity in the course plan scoring.

Display questions in columns: Select this check box to display the questions in columns in the Test Presentation window for the students.

Save response at the end of each page: Select this check box to save the response at the end of each page. By default, it's cleared. When this is selected, students can save their responses at the end of each page of the Test presentation window.

Allow student to save for later: Select this check box to allow the students to save the activity and submit it later. By default, it's cleared. If this is selected, Save for Later is displayed in the Test Presentation window. Students can click this option to save their answers and revisit them without having to submit the activity.

Note: You can allow students to save the activity and submit it later only if you allow them to attempt the activity more than once.

Number of attempts: You can allow students to attempt the activities more than once or for unlimited attempts.

- Specify number of attempts: Enter the number of attempts allowed. By default it's 1.
- Number of attempts is unlimited: Select this option to set the number of attempts to unlimited

Show hints: Select this check box to show the hints for the students while attempting the activity. By default it's selected. When this is selected, hints provided for the questions contained in the activity can be seen by students by clicking Hints in the Test Presentation window.

Enable Help Links for this activity: Select this check box to show the Need help link to the students while attempting the activity. To make this option available, you must create or add help resources in the HelpLink tab of the activity. The HelpLinks tab only appears if Enable Need Help resource for student when taking activity is selected on the General section of the Preferences tool.

Display Resource Toolbar: Select this check box to show the Resource Toolbar to the students while attempting the activity. To make this option available, you must select Enable Resource Toolbar for Course in the General section of the Preferences tool.

Shuffle order of sections for each student: Select this check box to shuffle the order of sections randomly for each student. By default, it's cleared.

This activity requires Manual Grading: Select this check box to show that this activity requires manual grading. The ✏ icon is displayed at the end of the activity in Content Library, My Course and Calendar.

This activity contains multimedia: Select this check box to show that this activity contains media content. The 🎞️ icon is displayed at the end of the activity in Content Library, My Course and Calendar.

Enable Late Submissions: Select this check box to allow the students to submit the assignment after the due date. The Late submissions are accepted and graded by the instructor in Gradebook. Instructors can accept these late submissions. If it is auto scoring activity, grades are entered to Gradebook. For the activity that requires manual grading, after Instructors grade them manually, grades are displayed in Gradebook.
• **Select Activity Style:** Choose a style for the activity from the list. You can preview the style by clicking **Preview**.

**Note:** Activity styles will be displayed in the list only when they are created in the **Activity Styles** section of the **Preferences** tool.

3. **Timing**
   You can enforce the timings to complete the activity at the following levels:
   - **Activity level:** Click this option to define a time for the completion of the activity. Students have to finish the activity within the allotted time. You also specify:
     - **Time required to complete the activity (HH:MM):** Enter the time required to complete an activity in the boxes.
     - **Enable buzzer before time in (min):** Select this check box to set an alert bell to notify the participant of the time limit. Enter the minutes before the ending time of the activity, at which point a buzzer alert will be sounded, in the box.
   - **Question level:** Click this option to enforce the timing at questions level. Students have to finish each question within the time allotted for that question.
   - **None:** Click this option to allow students complete the activity without any time restriction.

4. **Grading**
   - **Submission score to show in Gradebook:** Choose an option from the list to determine which score to show in Gradebook for an activity that allows multiple submissions.
     - **Completed:** The score of all submissions
     - **First:** The first completed submission
     - **Last:** The score of the most recent submission
   - **Set the threshold score to pass (%):** Select in the check box to enable threshold score to pass. Enter the score to pass in the text box. By default it is 35. When disabled, the pass/fail icons are not displayed in Gradebook and Activity Summary results page. The grade is still displayed. However, since rubric activities are generally not graded, the status (Completed, Not Started or In Progress) displays in place of the grade.
   - **Provide a Class Average:** Select this check box to track class average for the activity. This enables the following options:
     - **Students will be identified:** Select this option to identify the students and their submittal. By default this is selected.
     - **Students will be anonymous:** Select this option to make the student submittal anonymous. When selected, the grade column displays "Anon" to indicate the activity is marked for anonymous submittal.

   When selected, the class average for the activities/assignments are tracked and reported in the Reports and View Submissions page of the Gradebook.

   **Note:** You cannot change the anonymity preference after the activity has been accessed by students but you can edit or change the "Class Average" preference even after the activity has been accessed by students and the change will affect activities already submitted by students, activities students have begun but saved for later, and all activities not yet begun by students moving forward.

5. **Feedback**
- **Allow participant to view summary:** Select this check box to allow students to view summary report at the end of the assessment.

- **Display Activity Level Feedback and Remediation at X attempt:** Select this check box to show the feedback and study material for the students at "X Attempts". Specify the number of attempts in the box.

- **Show Activity Level Feedback and Remediation at Top/ Below:** Select the display of feedback and study material in the Test Presentation screen as Top or Below the activity.

**Note:** *Display Activity Level Feedback and Remediation at X attempt and Show Activity Level Feedback and Remediation at Top/ Below options will be displayed only if you selected a schema in the "Select Feedback schema" in Feedback tab. The Feedback tab is only enabled if Enable Activity Level Performance-based Feedback and Further Study Tools is selected on the Activities section of the Preferences tool.*

- **Display correct answers after student submits activity:** Select this check box to show the students the correct answers for the question at the end of the assessment.

- **Correct Answer:** Choose an option to show correct answer from the following:
  - **Always:** Click this to always show the correct answer
  - **Never:** Click this option to never show the correct answer.

**Note:** If you do not want students to see whether they chose the correct or incorrect answer on the activity results after they complete the activity, you must also go to the General preferences section and select the Remove Correct/Incorrect indicators in Student Resultsview option.

  - **At X Attempt:** Click this option to show the correct answer after the specified number of attempt. Enter the number of attempt in the box
  - **After the Due Date:** Click this option to show the correct answer after the due date.

**Note:** You can choose options to show correct answers only if the "Display correct answers after students submits activity" check box is selected.

- **Display Feedback:** Choose an option to show Feedback for the students from the following:
  - **Always:** Click this option to show feedback for all the attempts
  - **Never:** Click this option to never show feedback.
  - **X Attempt:** Click this option to show the feedback for the specified number of attempts. Enter the number of attempts in the box.

**Note:** "At X Attempts" is available only if the activity can be attempted more than once and X cannot exceed the number of allowed attempts.

- **Display Feedback and Correct Answers:** Choose a place to display the feedback and correct answer from the following:
  - Next to responses
  - Below responses
  - Next to and below responses

- **Display Need Help:** Choose an option to show Need Help from the following:
  - **Always:** Click this option to always show the Need Help
  - **Never:** Click this option to never show the Need Help
- **At Attempt**: Click this option to show the Need Help for the specified number of attempts. Type the number of attempts in the box.

*Note:* You have to select the *Enable Help Links for this activity* option at the General preferences to enable this feature.

## Options: Rubric Grading

### Rubric Schema

1. Remove
   - Click **Remove** under the Options drop-down menu of the corresponding Rubric schema name.
   - In the confirmation window, click **OK** to confirm the deletion of the Schema.

### Criteria

The Options drop-down menu for the criterion displays these options:

1. **Edit Name and Description**
   - Click **Edit Name and Description** under the Options drop-down menu of the criterion to open the Rubric Criterion Info window.
   - In the Criterion Info tab, edit the name and description of the criterion.
   - Click **Save and Close** to save the changes.

2. **View mapped questions**
   - Click **View mapped questions** under the Options drop-down menu of the criterion to open the Mapped Questions pop up.
   - The list displays all the questions associated with the criterion.
   - The Mapped Questions taskbar contains these elements and allows you to navigate in the window:
     - **Filter Content**: Displays the View All and View by folder options in the selection list. Choose an option from the list to view the questions and folders.
     - **View by Learning Objectives**: Allows you to view the questions mapped to learning objectives folder. Select this check box to view the questions mapped to learning objectives folder.
     - **Delete**: Allows you to remove questions and folders. Select in the check boxes of questions or folders and click **Delete** to remove from the Mapped Questions window.
     - **Show preview**: Allows you to preview the question. Click Show preview to open the preview box. You can preview a question by clicking the question. To close the preview box, click Hide preview.

*Note:* View Questions by Learning Objective displays only Map Learning Objectives to Questions is selected in Course Tools preferences of the Preferences tool.

3. **Delete**
   - Click Delete under the Options drop-down menu of the criteria.
   - In the confirmation window, click **OK** to confirm the deletion of the criteria.

### Rubric cell

The Options drop-down menu for the rubric cell displays these options:

1. **Add/Edit Description**
• Click **Add/Edit Description** under the Options drop-down menu of the rubric cell to open the **Rubric Cell Info** window.
• In the **Description** tab, enter the description for the rubric cell in the HTML editor.
• Click **Save and Close** to save.

2. **Add/Edit Feedback**
• Click **Add/Edit Feedback** under the Options drop-down menu of the rubric cell to open the **Rubric Cell Info** window.
• In the **Feedback** tab, enter the feedback for the rubric cell in the HTML editor.
• Click **Save and Close** to save.

3. **Add/Edit National Data**
• Click **Add/Edit National Data** under the Options drop-down menu of the rubric cell to open the **Rubric Cell Info** window.
• In the **National Data** tab, enter the numerical value in the text box.
• Click **Save and Close** to save.
peerScholar Activity

About peerScholar Activities

peerScholar activities are based on the idea that students can objectively grade the work of other students in their class (their peers). When you create a peerScholar activity you create three activity phases:

- Phase 1 – Student takes the peerScholar assessment and answers all of the questions as they normally would.
- Phase 2 – Students are assigned to review, grade, and comment on the (anonymous) submissions of other students.
- Phase 3 – The student can review their grades, performance, and reviewer comments. They can also evaluate the comments they received from their peers. When an instructor Views Submissions in Phase 3, the instructor will be able to view each of the submissions as well as the grades and comments submitted by the peer reviewers. The instructor will be able to edit the grade for each question in the submission as well as in the Gradebook.

peerScholar activities are created in the same manner as other assignment activities. However, they can only contain essay and file upload question types, and they cannot be added to study plans. Instructors can determine the number of peer submissions each student evaluates in Phase 2, whether an instructor/TA evaluation is also required, and what type of evaluations are provided (grading only, comments only, or both). The instructor uses the activity properties to schedule when each phase of the peerScholar activity begins and ends (see Properties: peerScholar). Instructors can also determine the grading criteria of the peerScholar activity (see peerScholar Activity).

Note: To enable your course for peerScholar review, you must select Enable Peer Scholar Review from the peerScholar section of the Preferences tool. Once the course is enabled for peerScholar review, instructors can create a peerScholar activity. You also have the option of creating a peerScholar only course. A peerScholar only course contains peerScholar activities and questions; it does not contain any other activity types. This course could also be marked for an upgrade option to the full MyLab course enabled for peerScholar review.

Phase 1 Process

In Phase 1, students take the activity as they normally would. The process is as follows:

1. When the student first launches a peerScholar activity, the screen lists the name of the activity, along with the title of each phase and the dates and times each phase is available as well as when Phase 1 and Phase 2 end.

Note: Instructors should note these dates in the calendar or have students note the dates, as there are no automatic reminders for the start of Phase 2 and Phase 3.

2. If a Start message is present, it displays before the activity launches.
3. The student takes and submits the activity.
   - If multiple student submissions are allowed for the activity, the student is able to take additional attempts until the Phase 1 end date.
   - The last student attempt is always the submission of record. Older submissions are stored and viewable via View Submissions, but older submissions are not graded. Only the latest attempt is graded.
Note: If **Enable Late Submissions** is not selected for the activity, a student who does not submit the activity by Phase 1 end date will not be allowed to enter Phase 2. However, if **Enable Late Submissions** is selected for the activity, students will be able to attempt the peerScholar activity even after the Phase 1 end date.

**Phase 2 Process**

In Phase 2, students are assigned to provide comments and/or grade the submissions of other students. However, students who do not complete Phase 1 will not be able to participate in Phase 2 (which will result in fewer overall peer reviews). Note that depending on the activity preferences, instructors/TAs may also participate in the Phase 2 evaluations. The process is as follows:

1. When the student first launches the peerScholar activity in Phase 2, as in Phase 1, the screen lists the name of the activity, along with the title of each phase and the dates and times each phase is available as well as when Phase 1 and Phase 2 end.
2. Each peerScholar activity question is then displayed. The student can view their own response to the question (in read only mode), as well as the responses of those students that have been assigned to them. The student cannot view the names of the students they are evaluating, as the submissions are anonymous.
3. The student reads the submissions and provides comments and/or grades depending on the evaluation type preference of the activity.

Note: **Phase 1 and Phase 2 has an option to Save for later, by which students can save the activity and complete it later. Any grades/comments that were Saved for Later during Phase 2 become final after the end date of Phase 2 passes (unless late submissions are enabled for the activity).**

**Phase 3 Process**

When a student enters a peerScholar activity in Phase 3, they are essentially viewing their own submission. The submission now includes all of the comments and/or grades they received from their peers, their overall grade for the activity, and a report that shows their grade for each question in the activity versus the class average for the same questions in the same activity. Again, the student cannot view the name of the student who evaluated their work. However, if instructors/TAs participate in Phase 2, those evaluations are noted as coming from the instructor/TA. The reviewer cannot enter Phase 3 until they are done evaluating their Phase 2 assignments (and also not until the Phase 3 start date).

If the instructor has enabled **Feedback** or **Grading and Feedback** in the peerScholar activity preferences, the student will also be able to evaluate the comments given by each of their peer reviewers. The **Mark the Marker** options are:

- Very Useful
- Somewhat useful
- Not useful

Instructors/TAs can view these evaluations when they view the submission.

**How submissions are assigned to students?**

After a student completes Phase 1, and successfully enters Phase 2, the student is randomly assigned submissions. The evaluations are assigned when the student first enters the activity during Phase 2; they are not pre-assigned. The random assignment is based on an algorithm that considers the number of submissions received in Phase 1, the number of questions in the activity, and the number of evaluations that each student must complete (this number is specified by the instructor in the Activity preferences when
they created the activity). In order to successfully enter Phase 2, the student must have submitted the activity at least once in Phase 1 and the Phase 2 start date must have passed.

When the activity has multiple questions, students are randomly assigned submissions to evaluate for each question independently. The student will not review all of the questions in a single submission. For example, if there are two questions in an activity, Student A might review Students B, K, M, and X for the first question and Students W, X, Y, and Z for the second question.

Grading Options

There are two grading options for a peerScholar activity:

- Average of all grades
- Drop highest/lowest grades and then average of the remaining grades (Note that if the instructor/TA are also grading, their grades are not dropped.)

When a student enters Phase 3, the grades submitted by the peer reviewers may or may not include instructor/TA reviews. The grades are processed according to either of the methods listed. However, in either case, the student will get a percentage grade for that question. The actual points awarded for that question will be the (percentage) * (maximum grade for that question, which is rounded to the nearest integer).

peerScholar Activity

A peerScholar activity is based on the idea that students can objectively grade the responses of their peers and requires students to complete three distinct activity phases (see About peerScholar Activities).

If peerScholar is enabled, you can add peerScholar activities from:

- Select Add Content from Library from the Course Content tool. You will be able to select the activity type that has been enabled for peerScholar review from the Add Content menu of the Content Library and My Course sections.

- Select Add Content from peerScholar from the Course Content tool. You can use the Add peerScholar Activity link on the taskbar of the Content Library. You will also be able to select the activity type that has been enabled for peerScholar review from the Add Content menu of the Content Library and My Course sections.

Creating a peerScholar Activity

Note: Before you can create a peerScholar activity, the following must be true:

- Your course has been enabled for peerScholar review. This option is available on the peerScholar section of the Preferences tool.

- There is an activity type that has been enabled for peerScholar review. If peerScholar review is enabled for the course, the option Enable Peer Scholar is available for a single activity type. This option must be selected for an activity type in order for you to create an activity with peerScholar functionality. To view this option, from the Preferences tool, select Activities. From the Customize Activity Types table, click to Edit the preferences of the particular peerScholar activity type. On the General tab there is an Enable Peer Scholar option. Note that when peerScholar review is enabled for the course, this option is only available for a single activity type; it does not display for every activity type. If you create a new activity type for which you want to enable peerScholar review, you will have to clear this option from the original activity type that was enabled for peerScholar review.
To create a peerScholar activity:

1. From the Add Content menu, choose the activity type that has peerScholar reviewing enabled, or click Add peerScholar Activity on the Content Library taskbar.

The Activity details window opens.

1. Type a name for the activity in the Activity Name box.
2. Type a description for the activity in the Activity Description box.
3. Type the optimal time to complete the activity in the Estimated time to complete the activity text boxes in hh:mm format
4. Select the Include only high stake questions check box if you want to include only the secured questions in the activity.

Note: You can change the High Stakes label in Question preferences under Preferences tool.

5. By default, it displays the behavioral mode for Peer Scholar activity which is Assignment.

2. Enter the required information and click Save and Continue to open the Questions tab.

Questions Tab

You can add questions to the Questions tab by selecting questions from the Question Library or creating new questions. For peerScholar activities, you can only select or create Essay or File upload question types.

Questions you create are displayed separately than questions you select. Similarly, questions are displayed based on the learning objectives / folders from which they were selected.

You can create a section to organize questions that are newly created or selected from different learning objectives/folders and you can display direction lines for sections. The questions in each section can be randomized.

Adding questions

You can add questions to the Questions tab by selecting the existing questions or by creating new questions.

To select questions from the Question Library

1. On the Add questions menu, click Select from Question library.
2. Select the essay or file upload questions from the Select Question window.
3. Click Add and Close.
   The selected questions are displayed in the Questions tab.

Note: To preview a question, click Show Question preview and click on the question name. To hide the preview box, click Hide preview.

To create a new questions

1. On the Add questions menu, click Create New Question.
   The Create File Upload window appears
2. Follow the steps to create the Essay or File Upload question. For details on creating the questions, see Essay and File Upload
   The created questions are displayed in the Questions tab.

Adding Sections
You can add sections to the activity to organize the questions. You can create new sections or select existing sections.

**To add a new section**
- On the **Add Sections** menu, click **Create New Section**.
- **Add Section** window opens.
- Type the name of the section in the text box and click **Save**.
  A new section is created. You can now organize questions under this section.

**To Select Sections from Existing Activities**
1. On the **Add Sections** menu, click **Select Section from Existing Activities**.
   The Select an activity on the left to view the sections, window opens.
2. Click an activity to display it’s sections in the **Select Sections** box
3. Select a section, and then click **Add and Close**.

**Questions tab after adding questions**

**Columns in Questions tab**
The Questions tab displays the following columns in sections containing questions
- **Question title**: Displays question titles
- **Type**: Displays question types
- **Points**: Displays the points for each question
- **Options**: Displays a menu with the following options:
  - **Edit**: Enables question editing
  - **Delete**: Deletes a question. You can also delete a question by clicking Delete on the taskbar after selecting the question.
  - **Try Out**: Enables the user to try out the question
- **Order**: Enables the user to change the order of questions

**Sections that contain questions display the following**:
- **Folder/Section name**: Folder/section name displays at top with an option menu containing the following items:
  - **Section Preferences**: Displays the section preferences which can be edited.
  - **Add question**: Adds questions to the section
  - **Delete**: Deletes the selected section
- **Add questions**: Creates new questions and selects existing questions in the section.
- **Total Questions (Net Points)**: Displays the total number of questions and net points in the section
- **Shuffle Questions Off (Turn On)**: Shuffles the question order within the section
- **Directions (Add)**: Adds directional lines to the questions in the section

**Note**: Directions will be displayed in sections only if you select the **Enable Direction Lines in Activity Sections** check box in **Activities** preferences under the **Preferences** tool.

**Shuffling questions**
You can shuffle the question order within each section. The questions will be shuffled when students take the activity.

**To shuffle the question order**
• Click the **Turn On** link next to **Shuffle Questions Off**. The question order is shuffled.

The **Turn On** link becomes **Turn Off**, and **Shuffle Questions Off** becomes **Shuffle Questions On**. You can turn off question shuffling by clicking the **Turn Off** link.

### Adding Directional line
You can add directional line to each section to help students attempt the questions easily.

**To add the Directional line**
1. Click the **Add** link next to **Directional line** to open the Content Editor.
2. Type the directions in the **Content Editor**, and then click **OK**.

**Note:** Once you add the direction line, the Add link is replaced with the Edit and Delete links. Click the Edit link to make changes to the direction lines and click Delete link to delete the direction lines.

### HelpLinks
The HelpLinks tab is optional. The HelpLinks tab appears only if you have selected the **Enable Need Help resource for students when taking activity** check box in the **General** preferences under the **Preferences** tab. This feature helps the students in answering the questions by providing the help link. To add a HelpLink, select a link from Content Library, or add the link to a website or e-book.

**To select a link from Content Library**
1. On the **Add links** menu, click **Select from Content Library**.
   - The **Select content** window appears.
2. Select the content, and then click **Add and Close**.
   - The selected content is added to the HelpLinks tab and the source of the content is also displayed below the content. Click the content library link to open the source of the content.

**To add a link to a website**
1. On the **Add links** menu, click **Add Link to Website**.
   - The **Add Link to Website** window appears.
2. Type a name and URL in the text boxes, and then click **Add**.
   - The link is added to the HelpLinks tab and the source of the content is also displayed below the content. Click the Website link to open the specified URL.

**To add a link to an E-book**
1. On the **Add links** menu, click **Add Link to E-book**.
   - The **Add Link to E-book** window appears.
2. Type a name and URL in the text boxes, and then click **Add**.
   - The link is added to the HelpLinks tab and the source of the content is also displayed below the content. Click the E-Book link to open the source of the E-book.

### Helplinks Column Headers
The selected content items added as helplinks displays the following details:
- **Link Name**: Displays the name of the helplinks for the activity. It can be activities/assignments, files, links, pages, websites or E-Books.
- **Type**: Displays the type of added helplinks. The content type can be activities/ assignments, websites or E-Books.
• **Options**: Displays the options drop down menu for the content items. For more information, click [here](#).

• **Order**: Enables you to change the order of content items. You can change the order of items by clicking the 📅 icon of the corresponding content item and dragging and dropping it in the desired location in the list.

**Messages Tab**

The Messages tab is optional. It enables you to display the messages at the beginning and end of the activity, and directions for students on the activity page. You can use Content Editor for creating the messages and Direction Lines by clicking the appropriate **Edit HTML** links. You can also record messages, which will be played at the beginning and end of the activity.

**To record a message**

1. Click the appropriate **Edit HTML** link to open the **Content Editor**.
2. Click the **Record Audio** toolbar button on the **Content Editor**. The **Record Message** window opens.
3. Record the message using the appropriate buttons in the **Record Message** window.
4. Click **Save and Close**.

An audio player is inserted in the **Content Editor**. You can re-record or play back the audio by clicking the audio player.

• **Beginning of activity**: In this box, type the message to be displayed at the beginning of the activity.

• **Direction Lines**: In this box, type the directions to students, which will be displayed either on the first page or on each page of the activity, according to the settings in the **Preferences**.

**Note**: The **Record Audio** toolbar button will be available only if the **Enable Wimba Audio** check box is selected in the General Preferences.

**Grades Tab**

The Grades tab is optional. It is used to apply a grade schema for the activity.

• **Select grade schema**: The list contains the default grade schema and other available grade schemas. You can select a grade schema from the list. You can also add new schema to the list.
  1. Click **Add new schema** to open the **Add new schema** window.
  2. Type schema name and description in the text boxes.
  3. Type grade letter, % Score from, % Score to, and Feedback in the appropriate boxes.
  4. Click **Save and Close**. A new schema will be created.

**Preferences Tab**

Preferences tab is optional. It enables you to set preferences for the activities. If you don’t set any preferences, the system takes default preferences for your activity. You can set following preferences from the Preference tab.

1. peer Scholar Grading
- **Each student will evaluate**: Choose a number from the list. Your selection determines the number of peer reviews each student is assigned. For example, if the value is set to “2” each student is expected to grade and/or provide comments for two other student submissions. If the value is set as “0,” the student will not have any peer review for the activity and the activity will be graded by the Instructor or the TA.

- **Include Instructor/TA evaluation (+1 peer grade)**: Select this check box to enable Instructor/TA to include grades and/or comments for all submissions. The Instructor or TA evaluation is in addition to the number of peer submissions specified above. If enabled, the instructor or TA will be expected to submit grading and/or comments just as any peer reviewer would during Phase 2.

- **Type of Student Evaluation**: Choose an evaluation type from the list:
  - **Grading and Feedback**: Reviewers grade and provide feedback on the answers of other students.
  - **Grading only**: Reviewers only grade the answers of other students.
  - **Feedback only**: Reviewers only provide feedback on the answers of other students. If selected, the instructor/TA will be expected to manually grade each submission.

**Note**: If you select the **Grading and Feedback** or **Feedback** option, students will be able to rank how helpful they found the comments from their peer reviewers. This is referred to as the "mark the marker" function.

- **Overall Scoring method**: You can specify the grading criteria from the following options:
  - **Drop highest and lowest score (Avg of remaining)**: Choose this option to drop the highest and lowest score and grade the student submission with the average of the remaining scores. Note that the Instructor and the TA grades are not dropped.

**Note**: In order to select this option, the number of peer submissions to evaluate should be greater than or equal to 3.

- **Average of all scores**: Choose this option to provide an average of all scores. If you select this option, the student's final grade for each question is the average of all grades multiplied by the number of points possible for the question.

- **Comment label (1 & 2)**: Enter any comments that you want to display to help reviewers when they are evaluating submissions during Phase 2. Students can view the criteria you enter for the comment labels and grade the submissions based on it. For example, you might decide to evaluate the "Quality for writing" or the "Presentation of argument." These comment labels appear above the comment boxes during Phase 2.

**Note**: This option is valid only if the **Type of Student Evaluation** is either **Comments Only** or **Grading and Comments**.

2. General

- **Show hints**: Select this check box to show the hints for the students while attempting the activity. By default it's selected.

- **Enable Help Links for this activity**: Select this check box to show the Need help link to the students while attempting the activity. To make this option available, you must create or add help resources in the HelpLink...
tab of the activity. The HelpLinks tab only appears if Enable Need Help resource for student when taking activity is selected on the General section of the Preferences.

- **Display Resource Toolbar:** Select this check box to show the Resource Toolbar to the students while attempting the activity. To make this option available, you must select **Enable Resource Toolbar for Course** in the General section of the Preferences tool.

- **Include in Course Plan scoring:** Select this check box to include the activity in the course plan scoring.

- **Display Direction Lines On Each Page:** Select this check box to display the Direction Lines on each page of the activity. To make this option available, you must select the **Enable Activity Level Direction Lines** check box in the Activities section of the Preferences tool.

- **This activity requires Manual Grading:** Select this check box to show that this activity requires manual grading. The 📝 icon is displayed at the end of the activity in Content Library, My Course and Calendar.

- **This activity contains multimedia:** Select this check box to show that this activity contains media content. The 🎥 icon is displayed at the end of the activity in Content Library, My Course and Calendar.

- **Enable Late Submissions:** Select this check box to allow the students to submit the assignment after the due date.

3. Appearance

- **Select Activity Style:** Choose a style for the activity from the list. You can preview the style by clicking **Preview**.

**Note:** Activity styles will be displayed in the list only when they are created in the Activity Styles preferences of Preferences tool.

4. Grading

- **Submission score to show in Gradebook:** Choose an option from the list to determine which score to show in Gradebook for an activity that allows multiple submissions.
  - **Highest:** The highest score of all submissions
  - **Lowest:** The lowest score of all submissions
  - **First:** The first completed submission
  - **Last:** The score of the most recent submission
  - **Average:** The average score of all submissions.

- **Set the threshold score to pass (%):** Select in the check box to enable threshold score to pass. Enter the score to pass in the text box. By default it is 35. When disabled, the pass/fail icon is not displayed in Gradebook and Activity Summary results page but displays the status as Completed, Not Started or In Progress (if Save for later is enabled).

- **Provide a Class Average:** Select this check box to track class average for the activities. This enables the following options:
  - **Students will be identified:** Select this option to identify the students and their submittal. By default this is selected.
  - **Students will be anonymous:** Select this option to hide the identification of the students. The student submittal is anonymous and when selected, the grade column displays "Anon" to indicate the activity is marked for anonymous submittal.

When selected, the class average for the activities/assignments are tracked and reported in the Reports and View Submissions page of the Gradebook.
**Note:** You cannot change the anonymity preference after the activity has been accessed by students but you can edit or change the “Class Average” preference even after the activity has been accessed by students and the change will affect activities already submitted by students, activities students have begun but saved for later, and all activities not yet begun by students moving forward.

5. **Feedback**
   - **Display point score in feedback:** Select this checkbox to display the point score for individual question feedback in an activity. When not selected, the point score per question is not displayed for the students in the View submissions screen or Gradebook.

After you create your peerScholar activity, use the activity properties to determine the activity availability, schedule when each phase of the peerScholar activity begins and ends, and, if you want to assign the activity to specific students for locations (see Properties: peerScholar).

**Options: peerScholar Activity**

**Content Library**

Access the following options for the peerScholar Activity in Content Library section of Course Content:

1. **Edit**
   - Click **Edit** under the Options drop-down menu of the corresponding activity name. Alternately, if **Edit** is the first item in the menu, you can click the activity name to open the activity in edit mode.
   - The **Edit Activity** screen with the **Activity Details** tab opens.
   - Make necessary changes in the Activity tabs and click **Save and Return** to save the changes.

2. **Preview**
   - Click **Preview** under the Options drop-down menu of the corresponding Activity name. Alternately, if **Preview** is the first item in the menu, you can click the activity name to open the activity in preview mode.
   - The preview of the activity is displayed in the Test Presentation screen.
   - While creating activities, if the Beginning and End of the activity messages are entered in the Messages tab, then the **Start** and **Cancel** button are seen in the preview else the Test presentation window opens directly displaying the questions in the activity.
   - Click **Start** to display the preview of the activity.

**Note:** The first menu item (**Edit** or **Preview**) is determined by the Default action for clicking on the name of an item that you have selected in the in the Course Content section of the Preferences tool.

3. **Print**
   - Click **Print** under the Options drop-down menu of the corresponding activity name. The **Print Settings** window opens.
   - Define the print settings, and then click **OK**
   - For details on **Print Settings**, click here.

4. **Activity Report (1 and 2)**
   - Click **Activity Report** (1 or 2) under the Options drop-down menu of the corresponding activity name. The Activity Report window opens. For more information, click here.
   - Click the **Print** icon to print the activity report.
   - Click the **Download** icon to download the activity report.
 • Click Close.

**Note:** Activity Report 1 and 2 will be displayed only if you select **Enable Embedded Reporting** under **General** preferences in the **Preferences** tool.

5. **Delete**
   • Click **Delete** under the Options drop-down menu of the corresponding activity name.
   • In the confirmation window, click **OK** to confirm the deletion of the activity.

**Note:** The activity can be deleted only if it is not used elsewhere.

---

**My Course**

Access the following options for the peerScholar Activity in My Course section of Course Content:

1. **Edit**
   • Click **Edit** under the Options drop-down menu of the corresponding activity name. Alternately, if **Edit** is the first item in the menu, you can click the activity name to open the activity in edit mode.
   • The **Edit Activity** screen with the **Activity Details** tab opens.
   • Make the desired changes in the Activity tabs and click **Save and Return** to save the changes.

2. **Preview**
   • Click **Preview** under the Options drop-down menu of the corresponding Activity name. The preview of the activity is displayed in the Test Presentation screen. Alternately, if **Preview** is the first item in the menu, you can click the activity name to open the activity in preview mode.
   • While creating activities, if the Beginning and End of the activity messages are entered in the Messages tab, then the **Start** and **Cancel** button are seen in the preview else the Test presentation window opens directly displaying the questions in the activity.
   • Click **Start** to display the preview of the activity.

**Note:** The first menu item (**Edit** or **Preview**) is determined by the **Default action for clicking on the name of an item** that you have selected in the in the **Course Content** section of the **Preferences** tool.

3. **Properties**
   • Click **Properties** under the Options drop-down menu of the corresponding Activity name. The Properties window opens.
   • View the details and make appropriate edits. For more information, click here.
   • Click **Save and Close** to save the changes.

4. **Print**
   • Click **Print** under the Options drop-down menu of the corresponding Activity name. The **Print Settings** window opens.
   For details on **Print Settings**, click here.

5. **View Grades**
   • Click **View Grades** under the Options drop-down menu of the corresponding Activity name. The **Gradebook** window opens. For more information, click here.

6. **View Submissions**
   • Click **View Submissions** under the Options drop-down menu of the corresponding course content. The **View Activity Submission** window opens.
   For details on View Submissions, click here.
7. Activity Report (1 and 2)
   • Click **Activity Report** (1 or 2) under the Options drop-down menu of the corresponding activity name. The Activity Report window opens. For more information, click here.
   • Click the **Print** icon to print the activity report.
   • Click the **Download** icon to download the activity report.
   • Click **Close**.

   **Note:** Activity Report 1 and 2 will be displayed only if you select **Enable Embedded Reporting** under **General** preferences in the **Preferences** tool.

8. Show/Hide
   • Click **Show/Hide** under the Options drop-down menu of the corresponding Activity name.
   • This enables you to hide or show content to students. If you show content, **Shown** is displayed in green text. Similarly, **Hidden** is displayed in red text. Content details are grayed out if you have hidden content.

   **Note:** Even though the status is changed in Organize Content sub section, the Shown/Hidden status is displayed only in the My Course section of the split view of Course Content i.e., in the Add from Content Library sub section and Assign Content sub section.

9. Remove
   • Click **Remove** under the Options drop-down menu of the corresponding Activity name.
   • In the confirmation window, click **OK** to confirm the deletion of the activity.

   **Note:** **Remove** appears as **Unassign** when you view the options from the Items Due section of the Calendar.
Study Plan

Add a Study Plan

A Study Plan is a collection of two activities (Pretest and Posttest) supported by study material. The Study Plan is a powerful tool for helping students consolidate their understanding of course content.

A well-designed Study Plan offers students opportunities to fully master required course content:

- Students can assess their mastery of the content through the Pretest.
- Students can advance their understanding and content mastery through the delivery of personalized Study Material that reflects their Pretest performance results.
- Students can use the Posttest to assess their content mastery following the use of Study Materials.

Similarly, instructors can use Study Plans to identify knowledge and learning gaps in the student population, which can be addressed with further instructional attention as needed.

*Note: The Pretest and Posttest can be renamed if desired by using Activities preferences under Preferences tool.*

Using Study Plans in Your Course

When your course has Study Plans, you can track your students’ progress in mastering subject material in your MyLab course. You can follow their progress from their Pretest scores in the Study Plan on to their posttest scores until they demonstrate full mastery of the material.

You can use student outcomes on pretests and posttests in the Study Plan to determine if and when you may want to intervene to provide students with additional help, in the event they appear to be struggling with mastery of the content.

Additionally, you may wish to create new Study Plans for your course. You can create study plans from the Add Content menu of Content Library and My Course in the sub sections in Course Content.

*Note: If you have organized your study plan content into folders with the study plan questions, it will make creating Study Plans much easier. When the content and question assets are together in one folder, you can easily select Study Material content from the Course Content Folder from which the questions were selected for creating the Study Plan tests.*

Create a Study Plan using the following steps:

2. Type the name of the Study Plan in the text box.
3. Click Edit on the Instructions to student box to customize instructions to students.
4. First, create the Pretest. Then select Study Material, and then create the Posttest.
5. Click Save and Return.
Add Study Plan Pretest

Add a Study Plan Pretest using the following steps:

1. Click **Create Test** under Pretest.
2. **Save Copy to Content Library** window opens.

**Save Copy to Content Library**

This window appears when you add new content to the My Course. You are asked to save the copy of the content to content library.

- Select the folder in the content library to save the copy of the new content.
- Click **Add and Close**.

3. The **Create Pretest** window opens.
4. Type the activity details.
   1. Type a name for the activity in the **Activity Name** box.
   2. Type a description for the activity in the **Activity Description** box.
   3. Type the optimal time to complete the activity in the **Estimated time to complete the activity** text boxes in hh:mm format
   4. Select the **Include only high stake questions** check box if you want to include only the secured questions in the activity.

**Note:** You can change the **High Stakes** label in Question preferences under Preferences tool.

5. The Behavioral mode displays Basic/Random Activity type to create your activity.
6. Click **Save and Continue** to open the Questions tab
5. Add questions based on the learning objectives you want to cover.

**Note:** You cannot create Essay and File Upload question types.

6. Add **helplinks** to link to websites or e-books.
7. Type the messages to be displayed at the beginning and end of activity.
8. Select a grade schema, or create a new grade schema, to apply to this activity.
9. Select a feedback schema or create new feedback schema for this activity.

**Note:** The HelpLinks tab appears only if you have selected the **Enable Need Help resource for students when taking activity** check box in the General preferences under Preferences tool.
The Feedback tab appears only if **Enable activity level performance-based feedback and further study tools** is selected in the Activities preferences under the Preferences tool.

10. Set the preferences for the Pretest activity in the Preferences tab. This is optional. If you do not set any preferences, the system takes default preferences for your activity. You can set preferences from the following:
   - **General**
     - **Display X question(s) per page**: Click this option to enter the number of questions that you want to display in a single page for the students. When the students attempt the activity. The number of questions specified in the text box will be displayed for them on each page of the Test Presentation window. By default, it is 1.
     - **Allow students to skip questions**: Select this check box to allow students to skip questions in an activity. If cleared, all questions in an activity become mandatory. By default it is selected.
• **Allow student to flag questions:** Select this check box to allow students to set a flag or bookmark to an unanswered or question in doubt. The students can revisit the flagged questions after the test. By default it is cleared.

**Note:** “Allow student to skip questions” and “Allow student to flag question” is available only when *Display X question(s) per page* is selected and when the number of questions per page is 1.

• **Display one section per page:** Click this option to display one section per page. When students attempt the activity, single section will be displayed on each page.

  • **Allow students to skip pages:** Select this check box to allow students to skip pages in an activity. This check box is enabled only when the *Display one section per page* option is selected.

• **Show Immediate Feedback:** Select this check box to display feedback for each question before proceeding to the next question. When this is selected, students have to submit each question before proceeding to the next question in the Test presentation window. This option will be available only if Feedback is enabled.

**Note:** “Display X questions (s) per page” and “Display one section per page” options are not available when you select “Show Immediate Feedback” check box.

• **Requires students to answer all questions:** Select this check box to require students to attempt all the questions. By default, it's selected.

• **Display Direction Lines On Each Page:** Select this check box to display the Direction Lines on each page of the activity. This check box will be displayed only if you enable this feature in the Preferences tool for Activities.

• **Display point score in feedback:** Select this checkbox to display point score for individual question feedback in an activity. When not selected, the point score per question is not displayed for the students in the View submissions screen or Gradebook.

• **Display Score for Question:** Select this check box to show students the score for the question.

• **Remove Correct/Incorrect indicators in Students Results view:** Select this checkbox if you do not want students to be able to see if the answer they selected was correct ✅ or incorrect ✗ on the activity results summary. Note that if you do not want the students to be able to view the correct answer after they submit the activity, you must also go to the Feedback preferences section and clear the **Display correct answers after student submits the activity** option, or select this option and specify to **Never** display the correct answer.

• **Include in course plan scoring:** Select this check box to include the activity in the course plan scoring.

• **Display questions in columns:** Select this check box to display the questions in columns in the Test Presentation window for the students.

• **Allow student to save for later:** Select this check box to allow the students to save the current attempt of the activity and submit it later. By default, it's cleared. When selected, **Save for Later** is displayed in the Test Presentation window. Students can click this option to
save their answers and revisit them without them having to submit the activity.

**Note:** You can allow students to save the activity and submit it later only if you allow them to attempt the activity more than once.

- **Number of saves allowed:** You can allow students to save the activities more than once. Enter the number of saves allowed in the box. Only if the **Allow student to save for later** check box is enabled, you can specify the number of saves to be allowed.

- **Show hints:** Select this check box to show the hints for the students while attempting the activity. By default it's selected. When selected, hints provided for the questions contained in the activity can be seen by students by clicking Hints in the Test Presentation window.

- **Enable Help Links for this activity:** Select this check box to show the Need help link to the students while attempting the activity. To make this option available, To make this option available, you must create or add help resources in the HelpLink tab of the activity. The HelpLinks tab only appears if **Enable Need Help resource for student when taking activity** is selected on the General section of the Preferences.

- **Display Resource Toolbar:** Select this check box to show the Resource Toolbar to the students while attempting the activity. To make this option available, you must select **Enable Resource Toolbar for Course** in the General Preferences of Preferences tool.

- **Shuffle order of sections for each student:** Select this check box to shuffle the order of sections randomly for each student. By default, it's cleared.

- **This activity contains multimedia:** Select this check box to show that this activity contains media content. The 🎥 icon is displayed at the end of the activity in Content Library, My Course and Calendar.

- **Select Activity Style:** Choose a style for the activity from the list. You can preview the style by clicking **Preview**.

**Note:** Activity styles will be displayed in the list only when they are created in the Activity Styles preferences of Preferences tool.

- **Timing**

You can enforce the timings to complete the activity at the following levels:

- **Activity level:** Click this option to define a time for the completion of the activity. Students have to finish the activity within the allotted time.
  - **Time required to complete the activity (HH:MM):** Enter the time required to complete an activity in the boxes, if you have enforced the timing at Activity level.
  - **Enable buzzer before time in (min):** Select this check box to set an alert bell to notify the participant of the time limit. This will be active if you have enforced the timing at Activity level. Enter the minutes before the ending time of the activity, at which point a buzzer alert will be sounded, in the box.

- **Question level:** Click this option to enforce the timing at questions level. Students have to finish each question within the time allotted for that question.
- Study Plan
  - **None**: Click this option to allow students complete the activity without any time restriction.

- Grading
  - **Set the threshold score to pass (%)**: Select to enable threshold score to pass, and enter the score required to pass. By default the threshold score required to pass is 35%. If this option is cleared, the pass/fail icon is not displayed in Gradebook or Activity Summary results page. Instead, the activity status (Completed, Not Started or, if save for later is enabled, In Progress) is displayed.
  - **Provide a Class Average**: Select this check box to track class average for the activities. This enables the following options:
    - **Students will be identified** (default): Select this option to identify the students and their submittal.
    - **Students will be anonymous**: Select this option make the student submittal anonymous. When selected, the grade column displays "Anon" to indicate the activity is marked for anonymous submittal.

When selected, the class average for the activities/assignments are tracked and reported in the Reports and View Submissions page of the Gradebook.

**Note**: You cannot change the anonymity preference after the activity has been accessed by students, but you can edit or change the "Class Average" preference even after the activity has been accessed by students. After you make a change, it will affect activities already submitted by students, activities students have begun but saved for later, and all activities not yet started.

- Feedback
  - **Allow participant to view summary**: Select this check box to allow students to view summary report at the end of the activity.
  - **Display Activity Level Feedback and Remediation at X attempt**: Select this check box to show the feedback and study material for the students at "X Attempts". Specify the number of attempts in the box.
  - **Show Activity Level Feedback and Remediation at Top/ Below**: Select the display of feedback and study material in the Test Presentation screen as Top or Below the activity.

**Note**: **Display Activity Level Feedback and Remediation at X attempt** and **Show Activity Level Feedback and Remediation at Top/ Below** options will be displayed only if you selected a schema in the "Select Feedback schema" in Feedback tab. The Feedback tab is only enabled if **Enable Activity Level Performance-based Feedback and Further Study Tools** is selected on the Activities section of the Preferences tool.

  - **Display correct answers after student submits activity**: Select this check box to show the students the correct answers for the question at the end of the activity.
    - **Always**: Click this to always show the correct answer
    - **Never**: Click this option to never show the correct answer
  - **Display Feedback**: Choose an option to show Feedback for the students from the following:
    - **Always**: Click this option to show feedback for all the attempts
    - **Never**: Click this option to never show feedback.
  - **Display Feedback and Correct Answers**: Choose a place to display the feedback and correct answer from the following:
    - **Next to responses**
Display Need Help: Choose an option to show Need Help from the following;
- **Always**: Click this option to always show the Need Help
- **Never**: Click this option to never show the Need Help
- **At Attempt**: Click this option to show the Need Help for the specified number of attempts. Type the number of attempts in the box

**Note**: You have to select the **Enable Help Links for this activity option** at the **General** preferences to enable this feature.

## Study Material

You can add study material only after you have added the Pretest. The question folders from which questions were selected for the Pretest will appear as Learning Objectives in the Study Plan. Each Learning Objective displays the following items:

1. **Add Study Material**: Allows you to add study materials from content library or from different learning objectives.
2. **Pass Criteria**: Allows you to set the percentage for passing the study material.
3. **Sequence**: Allows you to sequence the Learning Objectives in the desired order.

### Adding Study Material

Add study material content using the following steps:

1. In the Study Material box, click **Add Study Material**. The drop-down menu displays these options:
   - **Select from Content Library**: Allows you to select the content items from the content library.
   - **Paste from Clipboard**: Allows you to paste the content items placed in the clipboard. The clipboard contains all cut content items or study materials.

   You can paste content items across multiple Learning Objectives.

**To select from Content Library**

1. On the **Add Study Material** menu, click **Select from Content library**. The **Select Content** window opens.
2. Select in the check boxes of the content you wish to add. Contents that may be included as study materials are activities, links, files and pages.

   **Note**: Click the **Show Preview** link on the top right hand corner to display a preview of the selected contents.

3. Click **Add and Close**. The selected content is added as study material to the Study Plan.

   **Note**: You can view, edit, or delete the content by selecting an appropriate option from the **Options menu**. Content can also be deleted by selecting a content and clicking **Remove** on the **Study Material taskbar**.

**To Paste from Clipboard**

Use **Paste from Clipboard** option to move study materials from one Learning Objective to the other Learning Objective of a Study Plan.
Study Plan

1. Select in the check box of the desired content items/ study materials of a Learning Objective and click Cut. The selected content items are placed on the clipboard. The cut items are highlighted in red, italicized text with a dimmed check box.
2. Navigate to another Learning Objective.
3. On the Add Study Material menu, click Paste from Clipboard. The content items on the clipboard are pasted to the Learning Objective.
4. You can also paste the content items to the desired location in different Learning Objectives by using the Paste icon on the Study Material taskbar. This allows you to paste the content in the clipboard to the desired location. It is enabled only if there are cut items placed in the clipboard. Paste drop-down menu displays the following Paste options:
   - Paste At Top: Select this option if you want to paste the clipboard item before the first item in the viewing area. In case of multiple Learning Objectives, it will paste as the first item in the first Learning Objective.
   - Paste Before Selected: Select this option if you want to paste the clipboard item before the content item selected in the viewing area. In case you select multiple content items across multiple learning objectives, it will paste a copy of the cut items before the first selected items of each Learning Objective.
   - Paste After Selected: Select this option if you want to paste the clipboard item after the content item selected in the viewing area. In case you select multiple content items across multiple learning objectives, it will paste a copy of the cut items after the last selected items of each Learning Objective.
   - Paste At Bottom: Select this option if you want to paste the clipboard item after the last item in the viewing area. In case of multiple Learning Objectives, it will paste as the last item in the last Learning Objective.
The recently pasted content items are displayed with highlighted background.

Note: You can select the Paste from Clipboard option only if there are content items in the clipboard. If there is no content items then this option will be in disabled state.

The Study Materials of the Study Plan displays the following details:
- Name: Displays the name of the added content item.
- Type: Displays the type of added content item. It may be a Page, File, Activity or Link
- Option: Displays the Options drop down menu for the content items. For more information click here.
- Order: Enables you to change the order of content items. You can change the order of items by clicking the icon of the corresponding content item and dragging and dropping it in the desired location in the list.

Note: Order column is displayed for Learning Objectives and Study Material view and Learning Objectives Only view.

Set Pass Criteria

Set a Pass Criterion using the following steps:
1. Click the underlined numeral link in the Pass Criteria option. A text box opens.
2. Type the pass percentage number.
**Note:** It is a good practice is to set the same pass-criteria number in the pretest and the posttest preferences as that set in the Study Material.

3. Click **Save**.

**Study Material Taskbar**

The Study Material Taskbar has the following options:

- **Show**
- **Remove**
- **Cut**
- **Paste**

**Show**

The Show drop-down list contains the following:

- **Learning Objectives and Study Material**: On selecting this, all the learning objectives along with the study materials are displayed. You can reorder the content items in Learning Objectives and Study Material.
- **Learning Objectives Only**: Displays only the learning objectives. You can reorder the content items in Learning Objectives.
- **Study Material Only**: Displays only the study material associated with the learning objectives. You cannot reorder the study materials but can sort the content items by Name and Type.

**Note:** You can preview, edit, or remove the content by selecting an appropriate option from the Options menu of the corresponding study material.

**Remove**

Allows you to remove Study Material content. To do so, use the following steps:

1. Select in the check boxes of the Study Material content to be removed.
2. Click **Remove**. A window confirming deletion pops up.
3. Click **OK** to remove.

**Cut**

This enables you to cut the content item and move the content to the clipboard.

1. Select the check box of the desired content items and click **Cut**. The selected contents are placed on the clipboard.

   The cut items are highlighted in red, italicized text with a dimmed check box.

**Paste**

This allows you to paste the content in the clipboard to the desired location. It is enabled only if there are cut items placed in the clipboard. To paste the content item, click the **Paste** icon. Choose a location from the Paste menu:

- **Paste At Top**: Select this option if you want to paste the clipboard item before the first item in the viewing area. In case of multiple Learning Objectives, it will paste as the first item in the first Learning Objective.
- **Paste Before Selected**: Select this option if you want to paste the clipboard item before the content item selected in the viewing area. In case you select multiple content items across multiple learning objectives, it will paste a copy of the cut items before the first selected items of each Learning Objective.
- **Paste After Selected**: Select this option if you want to paste the clipboard item after the content item selected in the viewing area. In case you select multiple content items across multiple learning objectives, it will paste a copy of the cut items after the last selected items of each Learning Objective.
• **Paste At Bottom:** Select this option if you want to paste the clipboard item after the last item in the viewing area. In case of multiple Learning Objectives, it will paste as the last item in the last Learning Objective. The recently pasted content items are displayed with highlighted background.

**Add Study Plan Posttest**

Add a Study Plan Posttest using the following steps:

1. Click **Create Test** under Posttest. The Create Posttest window opens.
2. Type the activity details.
   1. Type a name for the activity in the **Activity Name** box.
   2. Type a description for the activity in the **Activity Description** box.
   3. Type the optimal time to complete the activity in the **Estimated time to complete the activity** text boxes in hh:mm format
   4. Select the **Include only high stake questions** check box if you want to include only the secured questions in the activity.

**Note:** You can change the **High Stakes** label in **Question preferences** under **Preferences** tool.

3. Add questions based on the learning objectives you want to cover.

**Note:** You cannot create **Essay** and **File Upload** question types.

4. Add **help links** to link to websites or e-books.
5. Type the messages to be displayed at the beginning and end of activity.
6. Select a grade schema, or create a new grade schema to apply to this activity.
7. Select a feedback schema or create new feedback schema for this activity.

**Note:** The HelpLinks tab appears only if you have selected the **Enable Need Help resource for students when taking activity** check box in the **General** preferences under the **Preferences** tool. The Feedback tab appears only if **Enable activity level performance-based feedback and further study tools** is selected in the **Activities** preferences under the **Preferences** tool.

8. Set the preferences for the Pretest activity in the **Preferences** tab. This is optional. If you do not set any preferences, the system takes default preferences for your activity. You can set preferences from the following:
   - **General**
     - **Display X question(s) per page:** Click this option to enter the number of questions that you want to display in a single page for the students. When the students attempt the activity. The number of questions specified in the text box will be displayed for them on each page of the Test Presentation window. By default, it is 1.
     - **Allow students to skip questions:** Select this check box to allow students to skip questions in an activity. If cleared, all questions in an activity become mandatory. By default, it is selected.
     - **Allow student to flag questions:** Select this check box to allow students to set a flag or bookmark to an unanswered question in doubt. The students can revisit the flagged questions after the test. By default, it is cleared.
Note: “Allow student to skip questions” and “Allow student to flag question” is available only when Display X question(s) per page is selected and when the number of questions per page is 1.

- **Display one section per page**: Click this option to display one section per page. When students attempt the activity, single section will be displayed on each page.
  - **Allow students to skip pages**: Select this check box to allow students to skip pages in an activity. This check box is enabled only when the Display one section per page option is selected.
- **Show Immediate Feedback**: Select this check box to display feedback for each question before proceeding to the next question. When this is selected, students have to submit each question before proceeding to the next question in the Test presentation window. This option will be available only if Feedback is enabled.

Note: “Display X questions (s) per page” and “Display one section per page” options are not available when you select “Show Immediate Feedback” check box.

- **Requires students to answer all questions**: Select this check box to require students to attempt all the questions. By default, it's selected.
- **Display Direction Lines On Each Page**: Select this check box to display the Direction Lines on each page of the activity. This check box will be displayed only if you enable this feature in the Preferences tool for Activities.
- **Display point score in feedback**: Select this checkbox to display point score for individual question feedback in an activity. When not selected, the point score per question is not displayed for the students in the View submissions screen or Gradebook.
- **Display Score for Question**: Select this check box to show students the score for the question.
- **Remove Correct/Incorrect indicators in Students Results view**: Select this checkbox if you do not want students to be able to see if the answer they selected was correct ✔️ or incorrect ✗ on the activity results summary. Note that if you do not want the students to be able to view the correct answer after they submit the activity, you must also go to the Feedback preferences section and clear the Display correct answers after student submits the activity option, or select this option and specify to Never display the correct answer.
- **Include in course plan scoring**: Select this check box to include the activity in the course plan scoring.
- **Display questions in columns**: Select this check box to display the questions in columns in the Test Presentation window for the students.
- **Show hints**: Select this check box to show the hints for the students while attempting the activity. By default it's selected. When selected, hints provided for the questions contained in the activity can be seen by students by clicking Hints in the Test Presentation window.
- **Enable Help Links for this activity**: Select this check box to show the Need help link to the students while attempting the activity. To make this option available, To make this option available, you must create or add help resources in the HelpLink tab of the activity. The HelpLinks tab only appears if Enable Need Help resource for
student when taking activity is selected on the General section of the Preferences.

- **Display Resource Toolbar**: Select this check box to show the Resource Toolbar to the students while attempting the activity. To make this option available, you must select Enable Resource Toolbar for Course in the General Preferences of Preferences tool.

- **Shuffle order of sections for each student**: Select this check box to shuffle the order of sections randomly for each student. By default, it's cleared.

- **This activity contains multimedia**: Select this check box to show that this activity contains media content. The 📀 icon is displayed at the end of the activity in Content Library, My Course and Calendar.

### Appearance

- **Select Activity Style**: Choose a style for the activity from the list. You can preview the style by clicking Preview.

*Note: Activity styles will be displayed in the list only when they are created in the Activity Styles preferences of Preferences tool.*

### Timing

You can enforce the timings to complete the activity at the following levels:

- **Activity level**: Click this option to define a time for the completion of the activity. Students have to finish the activity within the allotted time.
  - **Time required to complete the activity (HH:MM)**: Enter the time required to complete an activity in the boxes, if you have enforced the timing at Activity level.
  - **Enable buzzer before time in (min)**: Select this check box to set an alert bell to notify the participant of the time limit. This will be active if you have enforced the timing at Activity level. Enter the minutes before the ending time of the activity, at which point a buzzer alert will be sounded, in the box.

- **Question level**: Click this option to enforce the timing at questions level. Students have to finish each question within the time allotted for that question.

- **None**: Click this option to allow students complete the activity without any time restriction.

### Grading

- **Set the threshold score to pass (%)**: Select to enable threshold score to pass, and enter the score required to pass. By default the threshold score required to pass is 35%. If this option is cleared, the pass/fail icon is not displayed in Gradebook or Activity Summary results page. Instead, the activity status (Completed, Not Started or, if save for later is enabled, In Progress) is displayed.

- **Provide a Class Average**: Select this check box to track class average for the activities. This enables the following options:
  - **Students will be identified** (default): Select this option to identify the students and their submittal.
  - **Students will be anonymous**: Select this option make the student submittal anonymous. When selected, the grade column displays "Anon" to indicate the activity is marked for anonymous submittal.
When selected, the class average for the activities/assignments are tracked and reported in the Reports and View Submissions page of the Gradebook.

**Note:** You cannot change the anonymity preference after the activity has been accessed by students, but you can edit or change the "Class Average" preference even after the activity has been accessed by students. After you make a change, it will affect activities already submitted by students, activities students have begun but saved for later, and all activities not yet started.

- **Feedback**
  - **Allow participant to view summary:** Select this check box to allow students to view summary report at the end of the activity.
  - **Display Activity Level Feedback and Remediation at X attempt:** Select this check box to show the feedback and study material for the students at "X Attempts". Specify the number of attempts in the box.
  - **Show Activity Level Feedback and Remediation at Top/ Below:** Select the display of feedback and study material in the Test Presentation screen as Top or Below the activity.

**Note:** **Display Activity Level Feedback and Remediation at X attempt** and **Show Activity Level Feedback and Remediation at Top/ Below** options will be displayed only if you selected a schema in the "Select Feedback schema" in Feedback tab. The Feedback tab is only enabled if Enable Activity Level Performance-based Feedback and Further Study Tools is selected on the Activities section of the Preferences tool.

- **Display Feedback:** Choose an option to show Feedback for the students from the following:
  - *Always:* Click this option to show feedback for all the attempts
  - *Never:* Click this option to never show feedback.
  - *X Attempt:* Click this option to show the feedback for the specified number of attempts. Enter the number of attempts in the box.

**Note:** "At X Attempts" is available only if the activity can be attempted more than once and X cannot exceed the number of allowed attempts.

- **Display Feedback and Correct Answers:** Choose a place to display the feedback and correct answer from the following:
  - Next to responses
  - Below responses
  - Next to and below responses

- **Display Need Help:** Choose an option to show Need Help from the following:
  - *Always:* Click this option to always show the Need Help
  - *Never:* Click this option to never show the Need Help
  - *At Attempt:* Click this option to show the Need Help for the specified number of attempts. Type the number of attempts in the box

**Note:** "Show Need Help" will be displayed only if the "Enable HelpLinks for this activity" check box is selected in General settings under Preferences tab.

**Options: Study Plan**
Content Library

Study Plan

Access the following options:

1. Edit
   • Click Edit under the Options drop-down menu of the corresponding study plan name.
   • The Edit Study Plan screen is displayed.

Note: For more information on the Pretest and Posttest options available in the Edit Study Plan page, click here.

- Make necessary changes in the Pretest, Posttest and Study Material.
- Click Save and Return to save the changes.

2. Preview
   • Click Preview under the Options drop-down menu of the corresponding study plan name.
   • The preview of the study plan with the Pretest, Posttest and Study Material are displayed.

3. Edit Description
   • Click Edit Description under the Options drop down menu of the corresponding Study Plan.
   • Edit the contents in the Edit Study Plan Description screen.
   • Click Save to save the changes.

4. Open Study Plan
   • Click Open Study Plan under the Options drop-down menu of the corresponding study plan name.
   • Edit the study plan contents.

Note: For more information on the Pretest and Posttest options available in the Edit Study Plan page, click here.

- Click Save and Return to save the changes.

5. Delete
   • Click Delete under the Options drop-down menu of the corresponding study plan name.
   • In the confirmation window, click OK to confirm the deletion of study plan.

Note: The content can be deleted only if it is not used elsewhere.

My Course

Study Plan

Access the following options:

1. Edit
   • Click Edit under the Options drop-down menu of the corresponding Study Plan name.
   • The Edit Study Plan screen is displayed.

Note: For more information on the Pretest and Posttest options available in the Edit Study Plan page, click here.

- Click Save and Return to save the changes.
• Click **Preview** under the Options drop-down menu of the corresponding study plan name. The study plan screen is seen.
• The preview of the study plan with the Pretest, Posttest and Study Material are displayed.

3. **Properties**
• Click **Properties** under the Options drop-down menu of the corresponding Study Plan name.
• View the details and make appropriate edits. For more information, click [here](#).
• Click **Save and Close** to save the changes.

4. **Open Study Plan**
• Click **Open Study Plan** under the Options drop-down menu of the corresponding Study Plan name.
• Edit the Study Plan contents.

**Note:** For more information on the Pretest and Posttest options available in the Edit Study Plan page, click [here](#).

• Click **Save and Return** to save the changes

5. **Show/Hide**
• Click **Show/Hide** under the Options drop-down menu of the corresponding Study Plan name.
• This enables you to hide a shown content and show a hidden content to the students. If you show content, the text **Shown** is displayed in green just below the content. Similarly the text **Hidden** is displayed in red just below the content and the content details are grayed-out, if you hide content.

6. **View Grades**
• Click **View Grades** under the Options drop-down menu of the corresponding Study Plan name. The Gradebook window opens. For more information, click [here](#).

7. **Remove**
• Click **Remove** under the Options drop-down menu of the corresponding Study Plan name.
• In the confirmation window, click **OK** to confirm the deletion of Study Plan.

**Options: Study Material**

Study Material can be of these content types: Activity, Link, File or Page. The options are displayed according to the content types.

**Activity**

Access the following options:

1. **Preview**
• Click **Preview** under the Options drop-down menu of the corresponding Activity name.
• The preview of the activity is displayed in the Test Presentation window.
• While creating activities, if the Beginning and End of the activity messages are entered in the Messages tab, then **Start** and **Cancel** buttons are seen in the preview. Otherwise, the Test Presentation window opens directly to display the questions in the activity.

**Note:** If **Start** and **Cancel** buttons are displayed, click **Start** to display the preview of the activity.

2. **Edit**
• Click **Edit** under the Options drop-down menu of the corresponding Activity name. The Edit activity window with the Activity details tab opens.
• Make necessary changes in the Activity tabs and click Save and Return to save the changes.

3. Print
• Click **Print** under the Options drop-down menu of the corresponding activity name. The Print Settings window opens.
• Define the print settings, and then click **OK**. For details on Print Settings, click [here](#).

4. View Grades
• Click **View Grades** under the Options drop-down menu of the corresponding Activity name. The Gradebook window opens. For more information, click [here](#).

5. View Submissions
• Click **View Submissions** under the Options drop-down menu of the corresponding course content. The View Submission window opens. For details on View Submissions, click [here](#).

6. Activity Report (1 and 2)
• Click **Activity Report** (1 or 2) under the Options drop-down menu of the corresponding activity name. The Activity Report window opens. For more information, click [here](#).
• Click the **Print** icon to print the activity report.
• Click the **Download** icon to download the activity report.
• Click **Close**.

**Note:** Activity Report 1 and 2 display only if *Enable Embedded Reporting* is selected under General preferences in the Preferences tool.

7. Delete
• Click **Delete** under the Options drop-down menu of the corresponding activity name.
• In the confirmation window, click **OK** to confirm the deletion of the activity.

**Link**
Access the following options:
1. Open
• Click **Open** under the Options drop-down menu of the corresponding Link name.
• The corresponding URL opens in a new window.

2. Edit
• Click **Edit** under the Options drop-down menu of the corresponding Link name.
• The Edit Link window opens. Edit the Link details in this window.
• Click **Save** to save the changes.

3. Delete
• Click **Delete** under the Options drop-down menu of the corresponding Link name.
• In the confirmation window, click **OK** to confirm the deletion of the Link.

**File**
Access the following options:
1. Preview
• Click **Preview** under the Options drop-down menu of the corresponding File name. The File Download window opens.
• Click **Open** to see the preview of the file or click **Save** to save a copy of the file on the disk.

**Note:** If the file has an image, the preview of the image is displayed in a new window when you click **Preview**.

2. Edit
• Click **Edit** under the Options drop-down menu of the corresponding File name.
The Edit file window opens.
• Edit the File details in the window.
• Click **Save** to save the changes.

3. Delete
• Click **Delete** under the Options drop-down menu of the corresponding File name.
• In the confirmation window, click **OK** to confirm the deletion of the File.

**Page**

Access the following options:

1. Preview
• Click **Preview** under the Options drop-down menu of the corresponding Page name.
The preview of the page is displayed in a new window.

2. Edit
• Click **Edit** under the Options drop-down menu of the corresponding Page name.
The Edit Page window opens.
• Edit the contents of the Page in the window.
• Click **Save** to save the changes.

3. Delete
• Click **Delete** under the Options drop-down menu of the corresponding Page name.
• In the confirmation window, click **OK** to confirm the deletion of the Page.

**Resetting Study Plan Pretest**

Once you have placed a Study Plan in your course, the Pretest for that Study Plan follows specific rules to ensure the integrity of its use as a valid diagnostic tool for measuring student mastery of Pretest content:

• The Study Plan pretest by design allows students only one entry opportunity to take the pretest as a diagnostic.

**Note:** The student may elect to save the pretest and come back to it later. However, if they do not save it for later, they will not be able to go back to it once they exit the pretest.

• Once any student in your course has accessed the Study Plan, you can not make changes to the Pretest (the “Edit” menu option is no longer available).
Nonetheless, occasionally, Instructors will have a need to make changes to the Study Plan Pretest, or students will have a valid reason for requiring a second opportunity to start the Study Plan Pretest.

For instance, students might begin the Pretest, then leave the course without completing it. When they return to the course, they will be locked out of access to that Pretest, because Pegasus assumes they have completed their Pretest work after their first access.

To make changes to the Pretest, or to allow any given student more than one access to the Pretest, you need to reset the Pretest. Once reset for any given student, that student will have access to the Pretest once more.

To make changes to the Pretest in the course, Instructors need to reset the Pretest for all students who have already accessed that test.

**To Reset the Study Plan Pretest:**

1. From My Course (as differentiated from the Content Library) select the Study Plan you wish to reset in your course.
2. Select **Edit** from Contextual Menu of the study plan; this opens the Edit Study Plan page.
3. Select **View Submissions** from Contextual Menu of Pretest, this will open up the View Activity Submission page.
4. Select one student at a time and click **Delete All Submissions**
5. Repeat step 4 for every student as needed.
Discussion Topic

Add a Discussion Topic

The Discussion Topic helps instructors to communicate interactively with students about a particular topic. Instructors and students can post Responses and attach supporting files along with these discussions.

Add a Discussion Topic using the following steps:

1. From the Add Content menu, choose Add Discussion Topic.
   The Add Discussion Topic window opens.
2. Type the title and description of the Discussion in the text boxes.
3. Type the optimal time to complete the discussion in the text boxes in hh:mm format.
4. Click Browse to select the supporting files, and then click Attach.

Note: You can attach a maximum of three files with a maximum file size of 2.5MB each.

5. Click the Record button next to Post Audio to post the audio message. When you click this button, it is expanded. Use the appropriate buttons to record the message.

Note: The Record button will be available only if the Enable Wimba Audio check box is selected in the General preferences of the Preferences tool.

6. Type the message in the Content Editor. For more information on using the Content Editor, see Content Editor.
7. Select the appropriate Student Posting Rules option. The available options are:
   • Students can post messages: Select this check box to allow students to post messages.
   • Students can reply to the messages posted: Select this check box to allow the students to reply to the messages posted by the instructor.
8. Select the Anonymity Preferences option.
   • Student posts are anonymous: Select this check box to prevent the student from viewing the author and other student details.
9. Click Save and Close to save the discussion.

Managing Discussions

The Discussion window enables you to view the discussion topic with posted messages and responses. You can edit the discussion topic, post responses to the discussion and delete messages or responses.

View Discussion

1. Click Open from the Options drop-down menu of the corresponding discussion name, the Discussion window opens.
2. The screen displays the Name of the Discussion topic, Options menu and Total Number of Messages followed by Number of Unread messages in brackets.
3. The Play button is seen if any Post Audio recorded message is posted in the discussion.
4. You can edit the discussion topic by selecting **Edit** under the Options drop-down menu. The **Edit Discussion Topic** window opens.

1. You can edit the title and description of the Discussion in the text boxes.
2. Type the optimal time to complete the discussion in the text boxes in hh:mm format.
3. Any supporting files attached is displayed as link. Click on the attached file name to open or save. You can delete the attachment by clicking the **Delete** button.
4. To add new attachments, click **Browse** to select the supporting files, and then click **Attach**.

**Note:** You can attach a maximum of three files with a maximum file size of 2.5MB each.

5. Click the **Record** button next to **Post Audio** to post the audio message. When you click this button, it is expanded. Use the appropriate buttons to record the message.

**Note:** The **Record** button will be available only if the **Enable Wimba Audio** check box is selected in the **General** preferences of the **Preferences** tool.

6. Type the message in the **Content Editor**. For more information on using the **Content Editor**, see **Content Editor**.
7. Select the appropriate **Student Posting Rules** option. The available options are:
   - **Students can post messages**: Select this check box to allow students to post messages.
   - **Students can reply to the messages posted**: Select this check box to allow the students to reply to the messages posted by the instructor.
8. Select the **Anonymity Preferences** option.
   - **Student posts are anonymous**: Select this check box to prevent the student from viewing the author and other student details.
9. Click **Save and Close** to save the discussion.

**Note:** Any supporting files attached along with the discussions are displayed as a link below the Discussion name. Click on the file name to open or save the file.

5. The section below, displays the discussion message posted for the students. To view the complete message, click **Expand** and to close, click **Collapse**.
6. You can view the list of messages and responses posted by the students in the discussion box. Each Message or a Response has the Options menu with the following links:
   - **Open**: This opens the Message window.

**Message Window**

The details of the discussion topic are seen in the message window which are as follows:

- **Author**: Displays the name of the Author who has posted the discussion.
- **Date**: Displays the posted date and time of the discussion.
- **Attachment**: Displays any attachments posted along with the discussion as a link. Click the file name with the link to open or save the attachment.
- **Audio Message**: Displays the Post Audio recorded message. Click **Play** button to listen to the recorded message.
- **Message**: The message box displays the message details which may contain Text message or an Audio message or both. If the discussion
GeneralINS contains audio message, click the **Play** button to listen to the recorded message.

- **Post Response**: Opens the **Reply** window. Here you can post response to the message after viewing the details of the discussion.

### Note: To view the previous message, click Previous Message button and to view the next message, click Next Message.

- **Post Response**: This opens the Reply window to post response to the message.

**Reply window:**

Here you can view the message details in the **Original Message** section and post responses to the messages in the **Reply** section.

1. The Reply window displays the **Subject** of the message.
2. You can attach files or post audio message as response.
3. To attach files, click **Browse** to select the supporting files, and then click **Attach** button.

### Note: You can attach a maximum of three files with a maximum file size of 2.5MB each.

4. To post audio message, click the **Record** button next to **Post Audio**. When you click this button, it is expanded. Use the appropriate buttons to record the message.

### Note: The **Record** button will be available only if the Enable Wimba Audio check box is selected in the General preferences of the Preferences tool.

5. Type the message in the Content Editor. For more information on using the Content Editor, see **Content Editor**.
6. Click **Post** to send the response to the discussion.

- **Delete**: This deletes the response.
7. You can filter and select the view of discussions as Read, Unread, Threaded or Unthreaded in the Display menu.
8. From the Discussion taskbar, you can Post Response, Mark Read, Mark Unread or Delete the discussion.

### Discussion Taskbar

The Discussion Taskbar consists of the following:

1. **Post Response**
2. **Mark Read**
3. **Mark UnRead**
4. **Delete**

### Post Response

**To Post a response use the following steps:**

1. Click **Post Response** in the Discussion taskbar.
2. The **Reply** window opens.
3. Type the subject of the Response in the text box.
4. You can attach files or post audio message as response.
5. Click **Browse** to select the file to be attached, and then click **Attach** button to attach the file.
6. To post audio message, click the **Record** button next to **Post Audio**. When you click this button, it is expanded. Use the appropriate buttons to record the message.
7. Type the message in the Content Editor. For more information on using the Content Editor, see Content Editor.
8. Click Post to post the response.

Mark Read

To Mark the response as Read use the following steps:
1. In the Discussion window, select the responses in the check boxes and click Mark Read in the taskbar.
2. The responses will be marked as Read.

Mark UnRead

To Mark the response as Unread use the following steps:
1. In the Discussion window, select the responses in the check box and click Mark UnRead in the taskbar
2. The selected responses will be marked as Unread.

Delete

To Delete a response use the following steps:
1. In the Discussion window, select the responses of the discussion in the check boxes and click Delete on the taskbar.
2. Delete Confirmation window opens. Choose an option from the following:
   - Delete this message but keep responses: Choose this option if you want to delete only the message and not the responses posted for the message.
   - Delete this message and all responses: Choose this option if you want to delete the message and the responses posted for the messages.
3. Click OK to delete the message.

Note: You can also delete the responses by selecting Delete under the Options drop-down menu of the corresponding responses.

Display menu

The display menu contains the following filters for Discussions:
- All Messages: Displays all the Read and Unread messages posted in the discussion. You can select the view as,
  - Threaded: Here you can view the order of messages and its responses maintained, and systematically arranged.
  - Unthreaded: Here the messages and responses are not arranged. You can view the Subject, Author name, Created Date Time and Options menu for the messages and its responses.
- UnRead Messages Only: Sorts the discussion messages and displays only the Unread messages.
  - Unthreaded: Here the Unread messages and responses are not arranged. You can view the Subject, Author name, Created Date Time and Options menu for the messages and its responses.

Note: Expand All and Collapse All links are shown when you choose the view as Threaded. Click on the appropriate links to expand or collapse the posted messages and responses.
Options: Discussion Topic

Content Library
Access the following options:

1. Edit
   • Click Edit under the Options drop-down menu of the corresponding discussion name. The Edit discussion topic window opens.
   • Enter the information in the text boxes.
   • Click Save and Close to continue.

2. Open
   • Click Open under the Options drop-down menu of the corresponding discussion name. The Discussion window opens. For details, click here.

3. Delete
   • Click Delete under the Options drop-down menu of the corresponding discussion name to be deleted.
   • In the confirmation window, click OK to confirm the deletion of discussion topic.

My Course
Access the following options:

1. Edit
   • Click Edit under the Options drop-down menu of the corresponding discussion name. The Edit discussion topic window opens.
   • Enter the information in the text boxes.
   • Click Save and Close to continue.

2. Open
   • Click Open under the Options drop-down menu of the corresponding discussion name. The Discussion window opens. For details, click here.

3. Properties
   • Click Properties under the Options drop-down menu of the corresponding discussion name. The Properties window opens.
   • View the details and make appropriate edits. For more information, click here.
   • Click Save and Close.

4. Show/hide
   • Click Show/Hide under the Options drop-down menu of the corresponding discussion name.
   • This enables you to hide or show content to the students. If you show content, Shown is displayed in green text just below the content. Similarly, Hidden is displayed in red text just below the content. Content details are grayed out when Hidden is selected.

5. Remove
   • Click Remove under the Options drop-down menu of the corresponding discussion name.
   • In the confirmation window, click OK to confirm the deletion of discussion topic.
Gradebook

Using the Gradebook

Overview

Use the Gradebook tool to manage grades for assignments completed by students. Reports can be generated, new columns can be created, a message can be communicated to students or other instructors, and the list of students can be searched. You can also generate reports to understand student performance.

The Gradebook also provides you with the ability to view student submissions for each graded activity. You can view submissions using the Options menu associated with a given activity or student. This feature is described below in this topic.

You can access the Gradebook:
- In the Today's View page, click the Go to Gradebook link on the top-right hand of the New Grades under Alerts in the Notifications.
- Directly click the Gradebook tab in the toolbar.
- Open View Submissions from the options menu for a given activity.

The Gradebook consists of the following sections:
- Grades
- Custom View
- Manage Roster
- Reports

Note: The Manage Roster feature must be enabled for your course in the Instructor/Roster setting in the Preferences tool.

Grades

In the Grades, the instructor manages grades for assignments completed by the students. The Course Content navigator lists the course content folders and activities for the course. You can view the available grades for the course contents and its enrolled students as applicable.

Custom View

Custom View displays the Gradebook view created by the course Instructor. To create the custom view, the instructor can copy any grade columns from any folder in the Grades tab. This view is also available to students.

Manage Roster

The instructor creates users in the Manage Roster sub-section of Gradebook. The created users are listed in Gradebook and are considered as roster users. The instructor then invites users to register to the course. After registration these users can access the course activities.

Reports

In the Reports sub section, instructors can generate reports that report student performance for Activities and Study Plans. Instructors can also generate analysis reports to understand the overall performance of students.
Options

For more information on Gradebook Options, click here.

Grades

Use Grades tool to manage grades for assignments completed by the students. You can also generate reports from this tool. You can communicate with the students or with the other instructors by sending a mail message and can search the student list. On the left is the content navigator, which lists the course content folders and activities for the course. By navigating content, you can view any available student grades for the selected course content. If there are rubric activities in the course content, grades are not displayed for those activities, but the activity status (Complete, Not Started, or In progress) is displayed.

Course Content Navigator

The course content navigator displays the list of contents available for your course. Only Folders and Study Plans are displayed in the Course Content navigator. Folders contain course content, such as graded activities and Study Plans, which contain contains questions and activities and pre- and post-tests, that students may have taken. You can click the Study Plan name to display the activities posted by the students.

Note: Only folders that contain a Study Plan or activities are displayed in the course content navigator.

Show/Hide Course Navigation

The Show/Hide Course Navigation link is used to show or hide the course content navigator. When the navigation is shown, the Hide course navigation link option appears. When the navigation is hidden, the Show course navigation link appears.

Note: To set the course content navigator default view in Gradebook, go to the Grading section of the Preferences tool. To hide the navigator when the gradebook is opened, select Hide Gradebook Course Content Navigator by Default.

Advanced Filters

Advanced Filters allow you to choose which gradebook items/columns that display. Click Advanced Filters button, and select from the available filters. Specify the filter options from the drop-down menus and click the View button to obtain the view of your choice. The filter options are:

- Search Students: Enables you to search the students. For more details refer the content in Search Students.
- Show Status of all items: Displays the status of all items in Gradebook. When selected, all other filters are disabled. The status icons include:
  - Not Submitted: Indicates activity has been submitted.
  - ✔: Indicates that the content item is completed and submitted. This icon displays for unassigned items.
  - ✔ Passed: Indicates the student has passed the activity.
  - ✋ Not Passed: Indicates the student has failed.
  - ✋ Not Started: Indicates the student has not yet opened the activity.
  - ✋ Submitted: Indicates that student has completed the activity and submitted it for grading. This icon appears for submitted activities that have at least one instructor graded question and the question has not yet been graded.
Gradebook

- **Select Activity types**: Allows you to select from the available activity types and sort the display for particular activity types. Click **Select Activity types** to display the following activity types along with any other activity types that are added in the Activities preferences of the Preferences tool.
  - All Activity types (default)
  - Homework
  - Quiz
  - Practice Test
  - Assignment
  - Study Plans
  - Study Plan Pre Test
  - Study Plan Post Test
  - Rubric
  - Any added activity types

To obtain the display of particular activity types, select the activity types in the check boxes and click **OK**. The selected activity type is displayed in the textbox. If more than one activity type is selected, "Multiple selected" displays next to the **Select Activity types** button.

- **Item Status**: Displays the following filter options.
  - **All Items**: (default) When selected, it displays all the items/columns in gradebook.
  - **Completed only**: Displays only items/columns that have at least one submission.
  - **Assigned only**: Displays all the items/columns that have an item assigned.
  - **Assigned and Completed**: Displays all the items/columns that have completed, assigned activities.

- **Column Sort**: Allows you to sort the display of gradebook columns by:
  - **Course Order**: Displays the items/columns in the order as seen in Course Content.
  - **Alphabetical**: Displays the items/columns in an Alphabetical order (A to Z).
  - **By Due Date**: Displays all the items/columns with due dates.

*Note: You can select the default view for **Display** in the Grading preferences of **Preferences** tool.*

**Search Students**

This option allows you to search all of the students enrolled in your course.

1. Click the **Search Students** button in advanced filter options. The **Find Users** page opens.
2. Search a student based on:
   - **User name**
   - **First name**
   - **Last name**
3. Enter the search criteria. Options are:
   - **Equals**: The name is an exact match to the keyword.
   - **Contains**: The name contains the keyword.
   - **Begins with**: The name begins with the keyword.
   - **Ends with**: The name ends with the keyword.
4. Enter the keyword(s) in the text box.
5. Click **Search** to display the search results.

*Note: The search result is displayed in the Gradebook page. The total number of students found is displayed next to the **Search Students** button. To view all students, click **Show All**.*
Gradebook Taskbar

The Gradebook Taskbar consists of the following:
1. **Create Column** Click to create a new Gradebook column.
2. **Reports** Click to use the Reports tool.
3. **Send Message** Click to send an email to a selected student.
4. **Grant Access** Click to grant the selected student access to the course.
5. **Deny Access** Click to deny the selected student access to the course. (Students denied access appear in the Gradebook in strikethrough font.)

Adding Columns to the Gradebook

You can use the Gradebook as is, or you can create new columns to reflect your grading needs. When adding columns to the Gradebook, please note, the following rules apply:
- You cannot use commas in column names or column data as this will cause problems in downloading or exporting grades.
- You cannot create more than 115 custom columns within a single course content folder in the Gradebook.

Create Column

This option enables you to create customized grade columns for your convenience. You can create customized grade columns to keep track of student activities supplemental to the graded activities and Study Plans found in your course. For example, you can create a column to keep track of student participation or attendance in the course.

The following table summarizes the available column types. For column available column options, see [Options: Gradebook](#).

<table>
<thead>
<tr>
<th>Column Type</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Numeric</td>
<td>You can only enter numbers. You can use this column to enter numeric grades for something not associated with a defined course activity or Study Plan.</td>
</tr>
<tr>
<td>Calculated</td>
<td>You can specify the formula used to calculate the grade. You can aggregate grades for selected activities or assign a weight to the final calculated grade.</td>
</tr>
</tbody>
</table>

To add a numeric column:
1. Click **Create Column** in the Gradebook toolbar.
2. Select **Numeric**. The Create Numeric Column window opens.
3. Enter the **Column name**. (You can enter a maximum of 25 alphanumeric characters.)
4. From the **Insert as** list, select the location where you want to insert the column.
5. Click **Save**.

To add a calculated column:
1. Click **Create Column** in the Gradebook toolbar.
2. Select **Calculated**. The Create Calculated Column window opens.
3. Enter the **Column name**. (You can enter a maximum of 25 alphanumeric characters.)
4. **Select the Operation** to be performed. Options are Sum, Avg (average), Min(imum), and Max(imum).
5. Specify the **Grade Weight (%)**.

6. From the **Insert as** list, select the location where the column should appear in the Gradebook.

7. From the course contents listed, select the Activities to include, and click the **Add** button. The selected items are added to the **Selected Activities** section.

   To delete an activity, select the activity and click **Remove** from the Selected Activities taskbar.

8. Click **Save**.

<table>
<thead>
<tr>
<th>Selection list</th>
<th>You can specify the text values that can be selected for display. You define a fixed list of grading choices for the column (when creating or editing the column), such as good, better, best. When you edit grades for activities in this column, you will be able to choose from one of your defined entries, instead of having to enter the grade for each edit you make.</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td><strong>To add a selection list column:</strong></td>
</tr>
<tr>
<td></td>
<td>1. Click <strong>Create Column</strong> in the <strong>Gradebook</strong> toolbar.</td>
</tr>
<tr>
<td></td>
<td>2. Select <strong>Selection List</strong>. The <strong>Create Selection List Column</strong> window opens.</td>
</tr>
<tr>
<td></td>
<td>3. Enter the <strong>Column name</strong>. (You can enter a maximum of 25 alphanumeric characters.)</td>
</tr>
<tr>
<td></td>
<td>4. <strong>Enter List Item(s)</strong> you want to include and click <strong>Add</strong>. The item appears in the table.</td>
</tr>
<tr>
<td></td>
<td>To delete list items, select the list item, and click <strong>Delete Selected Items</strong>.</td>
</tr>
<tr>
<td></td>
<td>5. From the <strong>Insert as</strong> list, select the location where you want to insert the column.</td>
</tr>
<tr>
<td></td>
<td>6. Click <strong>Save</strong>.</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Free text</th>
<th>You can only enter text when grading student work.</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td><strong>To add a free text column:</strong></td>
</tr>
<tr>
<td></td>
<td>1. Click <strong>Create Column</strong> in the <strong>Gradebook</strong> toolbar.</td>
</tr>
<tr>
<td></td>
<td>2. Select <strong>Free Text</strong>. The <strong>Create Free Text Column</strong> window opens.</td>
</tr>
<tr>
<td></td>
<td>3. Enter the <strong>Column name</strong>. (You can enter a maximum of 1000 alphanumeric characters.)</td>
</tr>
<tr>
<td></td>
<td>4. From the <strong>Insert as</strong> list, select the location where you want to insert the column.</td>
</tr>
<tr>
<td></td>
<td>5. Click <strong>Save</strong>.</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Import grades</th>
<th>You can import grades to the Gradebook (grade file must be in .csv, comma separated value, format).</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td><strong>To add an import grades column:</strong></td>
</tr>
<tr>
<td></td>
<td>1. Click <strong>Create Column</strong> in the <strong>Gradebook</strong> toolbar.</td>
</tr>
<tr>
<td></td>
<td>2. Select <strong>Import Grades</strong>. The <strong>Create Imported Grades Column</strong> window opens.</td>
</tr>
<tr>
<td></td>
<td>3. Click <strong>Browse</strong> to select a .csv file. You can only select a Student Roster .csv file to create this column. The .csv file contains the students data in the following order:</td>
</tr>
<tr>
<td></td>
<td>• <strong>UserId</strong>: Contains the user id of the student.</td>
</tr>
<tr>
<td></td>
<td>• <strong>LastName</strong>: Contains the last name of the student.</td>
</tr>
</tbody>
</table>
• **FirstName**: Contains the first name of the student.
• **Userscore**: Contains the score of the student.
• **Maxscore**: Contains the maximum score of the student.

4. Enter the **Column name**.
5. From the **Insert as** list, select the location where you want to insert the column.
6. Click **OK**.

| Total column | You can calculate totals for specified activities and/or grade columns. You must assign a weight to each activity or grade column included in the Total grade column. Note: Rubric activities are not available for inclusion in Total Column calculations. |

To add a total column:
1. Click **Create Column** in the Gradebook toolbar.
2. Select **Total Column**. The **Create Total Grades Column** window opens.
3. Enter the **Column name**. (You can enter a maximum of 25 alphanumeric characters.)
4. From the **Insert as** list, select the location where the column should appear in the Gradebook.
5. From the Course contents listed, select in the Activities or Calculated Columns you want to include, and click the **Add** button. The selected items are added to the **Selected Columns** section.
   To delete, select in the activities or columns and click **Remove** in the Selected Columns taskbar.
6. Assign a weight for each column or activity in the **Weight** text box. The total weight for the selected columns is added up and displayed in the **Total Weight** text box. The total weight of the columns should ideally be 100.
7. Click **Save**.

**Reports**
You can create student and activity reports from the Gradebook. For more information on Student Reports, click here.

**Send Message**
This option enables you to send emails and messages to students.
1. Select in the check box of the student name(s) in the Name column.
2. The **Send Message** icon in the taskbar is highlighted.
3. Click on the icon to open the **New Message** screen to compose the mail. For more details, click here.

**Grant Access**
This option enables you to allow a student to access the course.
1. Select a student under the Name column, to whom access rights are to be given.
2. Click the **Grant Access** on the Gradebook taskbar.
   The cross mark disappears on the student name, indicating that the student has been granted access to the particular course.
Deny Access
This option enables you to prohibit a student from accessing the course.
1. Select a student under the Name column.
2. Click the Deny Access on the Gradebook taskbar.
   A cross mark appears on the student name, indicating that the student has been denied access to the particular course.

Gradebook Column Headers
The Gradebook displays columns that represent graded activities in your course. Note that a horizontal scroll bar is enabled at the bottom of the screen if the number of columns exceeds the viewable area.

The Gradebook column headers include:
1. **Student Name/Student ID**: This column displays the names of the students who have posted the assignments for grading. You can view students by their name or their student ID. If the column is displaying the Student names, click Show ID link next to Student Name to view the students by their ID's. Now the column name changes to Student ID displaying the student ID's list. To revert back to Student name view, click the Show Name link next to Student ID column. Option menu is available for each student. Click the Options icon corresponding to the student name/student ID to view the various options available. For more details, click here.
2. **Course Average**: If enabled for the course, these columns include folder-level calculations, as defined by the course publisher or instructor. For the columns to appear, **Enable Folder level calculations for Gradebook and Today's View** must be selected on the Grading section of the Preferences tool. From the Grading page, to specify the calculation criteria, select which content items are included, or to rename the default column headings, click **Edit calculation settings**.

Edit Calculation settings
You can set the criteria used to calculate grades and display folder-level statistics in the Gradebook and in the Performance notifications of Today's View. The calculations are updated at least every two hours. Therefore, any changes you make will not be immediately available in the Gradebook or in the Course Performance view.

You can set the following calculation criteria:
- **Student Performance and Gradebook Calculation**: Specify the type of calculation to perform and the activities that are included.
  a. From **Calculate the**, select the operation. Options are: **Average** or **Sum**.
     The **Average** is calculated by averaging all of the assignment grades in each subfolder and then averaging all of the subfolder averages to determine the folder, or overall, average.
     The **Sum** is calculated by summing the raw scores the student received on every activity and dividing by the total possible points for those activities.
     Activities are not included in the calculations if at least one of the following is true:
     - The activity is marked for anonymous submittal.
     - The activity is not submitted and is not due.
     Note that activities that are not submitted (or are submitted) after the due date are counted as zero (unless the instructor
accepts the grade for the past due, submitted activity). If the activity is assigned without a due date it is considered to be due on the course end date and the previous rules apply.

b. Select the activity filter you want to apply. Options are: All, Assigned, and Unassigned.
c. Choose an Activity type option:
   - All Activity types: Calculation considers all the activities types.
   - Select activity types: Click to select from a list of available activity types. Only those you select are considered in the calculation.

Levels the calculation will be shown and applied: You specify the levels to which the above calculations are to be shown and applied.

- Folder Calculation Level: Specify the folder levels included in the calculations.
   - Overall(Shown at first level): Selected by default. The calculation is applied to the whole course. The column appears as the first column when you navigate to the top-level of the Gradebook.
   - Folder level(Shown inside folders): When selected, the calculation is applied at each folder level. All of the activities/study plans in the folder and any subfolders are included in the calculation. The column appears as the first column when you navigate to a content folder in the Gradebook.
   - Gradebook column prefix: Enter text that will be used as the column prefix in Gradebook. For the first-level this name precedes the name of your course content (My Course) folder. For the second, third, and subsequent levels this name precedes the folder name. Click Set to default to revert back to the default name (Course Average or Folder Average) for each level.

Course Performance settings: (Optional) Choose how to incorporate Study Plans in the performance settings, options are:
   - Enable Study Plan results: When selected, Study Plan results are displayed in the Course Performance view of Today's View and you can select to included them in the calculations for Today's View and the Gradebook columns.
   - Display Pre-test results: Select to display pre-test results in Course Performance View. To include the pre-test results in the calculation, select Include in Calculation.
   - Display Post-test results: Select to display the post-test results in Course Performance view. To include the post-test results in the calculation, select Include in Calculation.

The Last updated at HH:MM AM/PM GST link is also displayed. This will be the first column in the root directory of Gradebook.

- To view update status, click the Last updated at HH:MM AM/PM GST link.
- The Course Average window opens.
- It displays the following messages:
  - The Grade to Date column is updated every two hours to reflect the students score for all assigned items.
  - The column was last updated on: DD/MM/YY 12:00 AM GST.
Click Close to close the window.

**Note:** Course Average column will be displayed only if you select the Enable Grade to Date column check box in Grading preferences under Preferences tool.

3. **Activities:** This includes the activities posted by the students for grading. The column displays the following:
   - Options menu: Provides access to various functions. For more information on Options, click here.
   - Displays the order icon to change the order of item.
   - This icon is seen if an Activity or Study Plan is assigned.
   - This icon is seen if due date is specified for an Activity or Study Plan. On mouse hover, it displays due date and time.
   - This icon is seen for unassigned items. The student takes the unassigned items and submits the unassigned items. The score and grades are displayed for the students in the view submission page but the score will not be available for the instructor. The instructor can only view the icon in the Gradebook for this item and cannot view the submission.
   - This icon is seen only for Rubric activities.

4. **Custom Columns:** This includes all the columns created using Create Column.

**Other Column Header icons**

The other column header icons include:
- Alphanumeric column icon
- Calculated Column icon
- Selected List Column icon
- Free Text Column icon
- Import Grades icon
- Total Column icon
- Drag Column icon
- Manual Grading icon. (This is displayed only if the activity contains Essay or File Upload questions)

**Note:** You can choose to display grades or checkmark for unassigned items by selecting an option from For unassigned item display in General preferences under the Preferences tool.

**Submitted Activity Icons**

The Activities column displays the score for Activity and Study Plan only. Scores are represented with the following icons:
- This icon is seen only if the grades are edited after the submission. Grades can be edited for normal and late submissions using Edit Grades from the options menu. For late submissions, it means the following:
  - Editing the grades counts as accepting the late submission for that attempt. This includes Essay questions also.
  - The grades can be either edited in a batch or for an individual.
- Indicates a late submission (submissions after the due date). This icon disappears after you accept the submission. After you accept the submission, the score is displayed normally.
- This icon is seen only if the student has failed to obtain passing grades.
- This icon indicates a new grade. This icon is seen only when you view the page for the first time after the grade is posted.
- Not Attempted: Displays only for rubric activities. This indicates that the student has not yet started the activity.
• **In Progress**: Displays only for rubric activities. This indicates that the student has started but not completed the activity.

• **Complete**: Displays only for rubric activities. This indicates that the student has completed the activity. Click the Complete link to open View Submissions screen.

### Class Average
The Class Average row displays the average score of a class. Average score is calculated for all student submissions and is only calculated for numeric scoring. Average totals are updated continuously as each student completes or starts the activities.

The averages are displayed according to the Grade options specified in the activity preferences. These might include:

• **For Class Average, Students Anonymous** Displays class average only for each activity. Score results are displayed as
  
  • **Not Attempted**: Indicates none of the students have started the activity.
  
  • **In Progress**: Indicates some of the students have started but have not yet completed the activity, or some of the students have completed the activity, but others have not.
  
  • **Complete**: Indicates all of the students have completed the activity.

• **For Class Average, Students Not Anonymous** Displays class average score and all student records for the class. Score results are displayed as Not Attempted, In Progress or Complete, as noted above. Additionally, score results for students are displayed on individual student rows. The score results for each student are displayed as,
  
  • **Not Attempted**: Indicates student has not yet started the activity.
  
  • **In Progress**: Indicates student has begun but not completed the activity.
  
  • **Complete**: Indicates student has completed the activity.

• **For Students Not Anonymous, No Class Average** Displays all student records and no class average. This is the default display if the Class Average preference is not selected. Gradebook displays the scores for each student with score results as for each student, as noted above.

### Download Grades
You can download grades and your student roster from your MyLab course as follows.

**All Grades** Use this option to download all grades in all course folders.

1. Select All Grades from the drop-down list of Download.
2. Choose a file format from the drop-down list.
3. Click the download icon.
4. Select whether to open the file from a the current location or save it to a specific location.

**Current Display** Use this option to download the current display.

1. Select Current Display from the drop-down list of Download.
2. Choose a file format from the drop-down list.
3. Click the download icon.
4. Select whether to open the file from a the current location or save it to a specific location.

**Student Roster** Use this option to download student information such as user ID, last name, first name, obtained score and maximum score.
1. Select Student Roster from the drop-down list of Download.
2. Choose a file format from the drop-down list.
3. Click the download icon.
4. Select whether to open the file from the current location or save it to a specific location.

**Note:** You can download the grades in different file formats. The available file formats are: csv file, tab delimited file and .pdf file. If you download the grades by Student name, the download displays Student name. If you download the grades by Student ID, the download displays Student ID.

**Options**

The contextual options menus that appear when you move your mouse over an item provide access to different features depending on the feature from which the options menu is accessed. For more information on Options, click [here](#).

**Custom View**

Custom View displays the grade column view created by the course Instructor. Instructors can copy any column from the Grade view into their Custom View. The custom view is also available to students.

To copy a column to the Custom View, select **Save to Custom View** from the option menu of the column in the Grades view. By default, columns you add to the custom view are available for Students to see. If you want to hide the column from the student view, select Revoke Column from the column option menu. The columns inherit the format specified on the main Grades view; to adjust the format you must make the change in the Grades view.

The custom view displays the following:

- Student List
- Grade columns

**Student List**

This section lists the name of the students in the course.

- **Student Name/Student ID:** You can view students by their name or their student ID. If the column is displaying the Student Names, click **Show ID** to view the students by their IDs. To revert back to Student name view, click **Show Name**.
- Options menu are available for each student. Click the arrow that corresponds to the student name/student ID to view the various options available. For more details, click [here](#).

**Grade Columns**

The Gradebook columns saved to Custom View are displayed with all the details as seen in the Grades tab. Any changes to the original column are reflected in the custom view. You can copy more than 115 columns into Custom View. Grades in the column are displayed only in percentage format. You do not have the option to convert grade cells to other display format (such as raw score). You can edit the grades in custom view column and also delete the column. All grade edits in the custom view are reflected in all other views that display grades, including the Grades tab.

The custom view column display the following details:
• Activity name: Displays the name of the activities or study plans (pre-test and post-test activities).
• Options menu: Provides access to various functions. For more information on Options, click here.
• : Click to change the order of columns.
• : Indicates Activity or Study Plan is assigned.
• : Indicates a due date is specified for an Activity or Study Plan. Move your mouse over the icon to view the due date and time.
• : Indicates a rubric activity.
• : Indicates a Alphanumeric column.
• : Indicates a Calculated Column.
• : Indicates a List Column
• : Indicates a Free Text Column
• : Indicates Import Grades column
• : Indicates a Total Column
• : Manual Grading icon. (This is displayed only if the activity contains Essay or File Upload questions)

The Activities column displays the score for Activity and Study Plan only. Scores are represented with the following icons:
• : Indicates grades were edited after the submission.
• : Indicates a late submission (submissions after the due date). This icon disappears after you accept the submission. After you accept the submission, the score is displayed normally.
• : Indicates the student has failed to obtain passing grades.
• : Indicates a new grade. This icon is seen only when you view the page for the first time after the grade is posted.
• Not Attempted: Indicates that the student has not yet started the activity.
• In Progress: Indicates that the student has started but not completed the activity.
• Complete: Indicates that the student has completed the activity. Click the Complete link to open View Submissions screen.

Download
You can download your custom view columns using the Download button.
1. Choose a file format from the drop-down list. The available file formats are: csv file, tab delimited file and pdf file. If you download the grades by Student name, the download displays Student name. If you download the grades by Student ID, the download displays Student ID.
2. Click the download icon.
3. Select whether to open the file from the current location or save it to a specific location.

Options
The contextual options menus that appear when you move your mouse over an item provide access to different features depending on the feature from which the options menu is accessed. For more information on Options, click here.

Manage Roster
The Manage Roster feature enables Instructors to export and edit student rosters, edit grades, grant and deny access to courses, and manage course enrollments for Students, Teaching Assistants, and even Instructors. The instructor can perform actions to manage users within the course. The Instructor can create users and also invite users to the course.

Manage Roster Taskbar
The Manage Roster taskbar consists of the following:
- Create User
- Invite Users
- Send Message
- Grant Access
- Deny Access
- View

Creating a New User
You can create new users as Student, Teaching Assistant and Instructor. You can also import Students from other courses to into this course.

To create Student
1. Click Create in the Manage Users taskbar. Choose Student from the drop-down menu.
   The Create Student window opens.
2. Type the student profile details in the following text boxes;
   - First name: Type the first name of the Student.
   - Last name: Type the last name of the Student.
   - Email Address: Type the e-mail ID of the Student.
   - Access Code: Type the access code
   - Student ID: Type the student ID
   - LMS ID: Type the LMS ID. Eg: LMS ID can be WebCT ID, Blackboard ID etc.
   - Alias: Type any other necessary information
   - Other: Type a description

**Note:** First name, Last name and Email Address text boxes marked with red asterisk are mandatory. Access code, Student ID, LMS ID, Alias and Other fields are Optional.

3. Click Save to create a Student.

To create Teaching Assistant
1. Click Create in the Manage Users taskbar. Choose Teaching Assistant from the drop-down menu.
   The Create Teaching Assistant window opens.
2. Type the information in the following text boxes;
   - First name: Type the first name of the Teaching Assistant.
   - Last name: Type the last name of the Teaching Assistant.
   - Email Address: Type the e-mail ID of the Teaching Assistant.
   - Access Code: Type the access code
   - Student ID: Type the student ID
   - LMS ID: Type the LMS ID. Eg: LMS ID can be WebCT ID, Blackboard ID etc.
   - Alias: Type any other necessary information
   - Other: Type a description

**Note:** First name, Last name and Email Address text boxes marked with red asterisk are mandatory. Access code, Student ID, LMS ID, Alias and Other fields are Optional.
3. Click **Save** to create a Teaching Assistant.

**To create Instructor**

1. Click **Create** in the Manage Users taskbar. Choose **Instructor** from the drop-down menu. The Create Instructor window opens.
2. Type the information in the following text boxes:
   - **First name**: Type the first name of the Instructor.
   - **Last name**: Type the last name of the Instructor.
   - **Email Address**: Type the e-mail ID of the Instructor.
   - **Access Code**: Type the access code. Access code is maximum 3 to 7 pairs of alphanumeric value separated by ".".

**Note**: First name, Last name and Email Address text boxes marked with red asterisk are mandatory.

3. Click **Save** to create an Instructor.

**Import Students**

1. Click **Create** in the Manage Users taskbar. Choose **Import Students** from the drop-down menu.
2. The Import Students window opens.
3. Click **Browse** to upload a .csv file containing the student information. The .csv file contains the students data in the following order:
   - **First Name**: Contains the first names of the students.
   - **Last Name**: Contains the last names of the students.
   - **Email Address**: Contains the email address of the students.
   - **Access Code**: Contains the access code number for login.
   - **Student ID**: Contains the student ID.
   - **LMS ID**: Contains the LMS ID.
   - **Alias**: Contains any other details.
   - **Other**: Contains any other details.

**Note**: Access code, Student ID, LMS ID, Alias and Other fields are Optional.

4. Click **OK**. The file will be imported.

**Invite Users**

The PADM can invite students, TA's and instructors for a course.

1. Select the users in the check boxes. The **Invite Users** is enabled in the Manage Users taskbar.
2. Click **Invite Users**. The Invite students window opens.
3. Type the subject of the mail in the Email Subject text box.
4. Type the content for the e-mail invitation in the Email Body editor.
5. Type the course name in the Course Name text box.
6. Type the textbook name in the Textbook Name text box.
7. Invited users are provided with links to register and get access to the course. Select between the links and follow the steps mentioned.

**Steps to get access to the course:**

1. **Register here**: (https://register.pearsoncmg.com/reg/register/reg1.jsp). This link directs to the SMS Registration page for the users to register and get access to the course. An access code will also be provided by the system, which is mandatory for registration purposes. On completing the
registration process, a username and password is provided using which the users can login and gain access to the course.

2. **Login here:**
   (http://pegasus2.pearsoned.com/Pegasus/web/frmlogin.aspx?s=3&tokenId=d54be983-ffea-4450-a09a-927dc5148e9). After the registration process, the user becomes a registered user. Click on this link which directs you to the Pegasus login page. To Login, type the username and password obtained from the registration process which gives access to the invited course.

8. Click **Send** to send the email invitation.

Here is a sample of the body text of an invitation email:

---

**Dear Robert,**

Be sure to save this important email for your records.

To register and enroll in myitlab, complete the following steps:

1. Click the “click here to Register” link below, in Step 1. Follow the on-screen instructions to complete the registration steps, entering your access code when prompted.

2. When you reach the 3. **Confirmation & Summary** page, **DO NOT CLICK THE LOG IN NOW BUTTON.** Instead, close your browser window and return to this email.

3. Click the “login to your course” link below, in Step 2. From the login screen, enter the login name and password you selected during registration and then click login.

4. The new course will display on your My Courses page. Congratulations! Your registration and enrollment is complete.

---

**Regrets,**

**Instructor**

**Course Name:** Psychology Today

**TextBook Name:** Psychology Today, 1sted

**Steps needed to access the course:**

1. Now that you have this information, click here to Register
   Enter the following access code and complete the registration process:[PGEBSN-HEWS-SOME-GALA-SPUN-RIGS]

2. After you have registered, you can login to your course

---

**Send Message**

This option enables you to send mails and messages to students.

1. Select in the check box of the student name(s) in the Name column.

2. The **Send Message** icon in the taskbar is highlighted.

3. Click on the icon to open the **New Message** screen to compose the mail. For more details, click here.

---

**Grant Access**
All students, by default, are granted access to your course once they've registered and enrolled. You may wish to deny students access to a course if their circumstances have changed to require this. If you have denied a student access to your course, you use this feature to grant access.

1. Select a student under the Name column, to whom access rights are to be given.
2. Click the **Grant Access** link on the **Manage roster** taskbar.
3. The Status column displays "Active".

**Deny Access**

All students, by default, are granted access to your course once they've registered and enrolled. Use this option when you need to deny a student access rights to a course.

1. Select a student under the Name column.
2. Click the **Deny Access** link on the **Manage roster** taskbar. The Status column displays "Inactive".

**View**

This feature acts as filter to view information. The View includes the following filter options:

- **All Users**: Displays the names of all users.
- **Students**: Displays the names of all students.
- **Teaching Assistants**: Displays the names of all Teaching Assistants.
- **Instructors**: Displays the names of all Instructors.
- **Unregistered Students**: Displays names of all students who are invited but not yet registered.
- **Registered Students**: Displays names of all students who are registered.
- **Enrolled Students Only**: Displays names of only the enrolled students.
- **Unenrolled**: Displays names of all students who are not enrolled.

**Columns for Manage Roster**

Under the Manage Roster taskbar, the users and their respective enrollments are listed. The columns under this are:

- **Name**: Displays the name of the users enrolled for the course.
- **Student ID**: Displays the student ID's. These Student ID's can be edited.
- To edit Student ID, click the Edit StudentID's options menu under the column name Student ID.
- **Role**: Displays the role of a user.
- **Status**: Displays the status of the user as Active, Inactive or Unregistered.
- **User Name**: Displays the username of the enrolled user.
- **Last Login**: Displays the date on which the user had logged in the latest.

**Note**: You can sort the columns. Sorting is available only when you click the column header.

**Download Roster**

This option downloads the student information in .csv format.

The .csv file contains the students data in the following order:

- **UserId**: Contains the user id of the student.
- **LastName**: Contains the last name of the student.
Gradebook

- **FirstName**: Contains the first name of the student.
- **Userscore**: Contains the score of the student.
- **Maxscore**: Contains the maximum score of the student.

1. Click the download icon. A pop-up window opens, asking if you want to open the file from the current location or save it in a desired location.
2. You are prompted to open or save the file.
   - To open the file, click Open. If after viewing the file you wish to save it, select Save from the appropriate menu in the application you are using to view the file.
   - To save the file, click Save. Select a destination for the file and click Save.

### Options

For more information on Options, click here.

### Using Reports

**Overview**

The Reports tool enables you to generate reports to understand student performance. Available reports include:

1. **Performance Reports**: This section enables you to generate reports for the Activities and Study Plans. You can also generate reports for student performance on the questions.
   
   You can generate the following reports:
   - **Students Results by Activity**: Enables you to generate reports to view the performance of a single student for one or more activity. For details, click here.
   - **Activity Results by Student**: Enables you to generate reports to view the performance of one or more students for an activity. For details, click here.
   - **Study Plan Results**: Enables you to generate reports of Study Plan results for one or more students. For details, click here.
   - **Question Analysis**: Enables you to generate analysis reports of students performance on questions. It includes data of multiple students for multiple activities. For details, click here.

2. **My Reports**
   - **My Reports**: Use this section to save generated reports for easy access. For details, see My Reports.

### Applying Common Errors Resources to Essay Question Grading

**Overview**

Pegasus allows Instructors to create a "common errors" folder for use when grading Essay questions. This enables Instructors, when grading student Essay questions, to browse to a previously created folder in the Content Library, and select a file from that folder that describes the common error and any recommended remedies.
To create and enable a common errors folder for use in grading Essay questions:

1. From the Content Library, click to Add Content.
2. Select Folder.
3. Enter an identifying name for the Folder, such as "Essay Corrections."
4. Click on the Toolbar to navigate to the Preferences tool.
5. Select the Question tab.
6. Check to Enable Common Errors in Essay grading.
7. Click to Browse to the Content Library.
8. Click in the check box to select your previously common errors folder and click the Add and Close button.
9. Navigate back to the common errors folder in the Content Library and populate as desired with instructional content relating to common errors students may encounter while responding to course essay questions.

**Note:** Each content element must have the property Enables Common Errors checked in order for that content element to be subsequently accessible from the Common Error drop-down list in the Gradebook.

To use the common errors folder when grading Student essays:

1. In the Gradebook, navigate to the Student's essay submission.
2. Click the red triangle icon or the grade, if applicable, to activate the options menu and select View Grade/Submission.
3. In the View Submissions window, click the Add Comment button.
4. From the Select a Common Error drop-down list, select the desired filename relevant for grading this essay.
5. Click Save and Close. Students will now see the inserted link to the content file from the common errors folder, or the typed comment, when viewing their submission in their Gradebook.

**Note:** You may also simply type a comment in the editor to insert into the student's Gradebook.

---

**Options: Gradebook**

**Grades: Access the following options**

**Students**

Access the following options:

1. Edit Grades
   - Click Edit Grades under the Options drop-down menu of the corresponding Student Name or Student ID. The Edit Grades window opens.
   - Enter the grades and feedback information in the corresponding text boxes.
   - Click Save.
2. Send Message
   - Click Send Message under the Options drop-down menu of the corresponding Student Name or Student ID. The New Message window opens. For more information, click here.
3. Student Report
   - Click the Student Report under the Options drop-down Student Name or Student ID options menu.
   - The Student Report - Selected Student and All activity window opens. For more information, click here.
   - Click the Print icon to print the activity report.
   - Click the Download icon to download the activity report.
   - Click Close.
Note: The Student Report can also be accessed by selecting the Student Report option from the Activity column.

4. Activity Report (1 and 2)
   - Click Activity Report (1 or 2) under the Options drop-down menu of the corresponding Student Name or Student ID. The Activity Report window opens. For more information, click here.
   - Click the Print icon to print the activity report.
   - Click the Download icon to download the activity report.
   - Click Close.

Note: The Activity Report (1 and 2) will be displayed only if you select the Enable Embedded Reporting check box in General preferences under the Preferences tool. The Activity Report can also be accessed by selecting the Student Report option from the Activity column.

5. Deny Access
   - Click Deny Access under the Options drop-down menu of the corresponding Student Name or Student ID. A cross mark appears over the student, indicating that the student is denied access to courses. If you want to grant access to the student, click the Grant Access link, which appears only if the access is in the denied state.

Activities
Access the following options:

1. Edit Grades
   - Click Edit Grades under the Options drop-down menu of the corresponding activity name. The Edit Grades window opens.
   - You can specify grades and comments to the students either globally or individually.
     - To specify globally: Select the Assign global grade/comment for all students check box. The Grade and Comment text boxes are enabled. Enter the Grade and Comment in the respective text boxes. For all the assigned students, the same grade and comments will be displayed. If you select this check box, the Grades and Comments text boxes below for individual students will be disabled.
     - To specify individually: Enter the Grades and Comments information in the corresponding text boxes in the activity section.
   - Click Save to update the changes.

Note: When you edit grades for late submissions, the submissions are accepted. The scores are displayed normally and the ☎️ icon disappears.

2. Apply Grade Schema
   - Click Apply Grade Schema under the Options drop-down menu of the corresponding activity name. The Apply Schema window opens.
   - Select a grade schema from the existing drop-down list.
   - Click Apply to apply the schema.
   - To add new schema, click Add New Schema in the Apply Schema taskbar.
     - The Add New Schemas window opens.
     - Enter the Grade Schema name and the Description in the corresponding text boxes.
     - Enter the Grade, (%):Score from, (%):Score to, and Feedback in the respective text boxes.
     - You can add more grades by clicking Add Grade. To delete, select the grades in the check boxes and click Delete Grade.
• Click **Save and Close** to save the changes.

• To update the existing schema, click on Update Schema link.
  • The Update Schema window opens.
  • Make changes to the Grade Schema Name and Description in the corresponding text boxes.
  • Enter the Grade, (% Score from, (% Score to, and Feedback in the respective text boxes.
  • You can add more grades by clicking **Add Grade**. To delete, select the grades in the check boxes and click **Delete Grade**.
  • Click **Save and Close** to save the changes.

**Note:** Once you apply changes to the schema, the **Modify Grade Schema** and **Remove Grade Schema** options appear for the activity.

3. Show Raw Score/Show Percentage Score
   • Click **Show Raw Score/Show Percentage Score** to display the raw score or the percentage score in the activity column.

4. Save to Custom View
   • Click **Save to Custom View** to save the activity column in the Custom View tab of Gradebook.

5. Send message
   • Click **Send Message** under the Options drop-down menu of the corresponding activity name. The **New Message** window opens. For more information, click here.

6. View Statistics
   • Click **View Statistics** under the Options drop-down menu of the corresponding activity name. The **Statistics Report** window opens.
   • View the statistics

7. View All Submissions
   • Click **View All Submissions** under the Options drop-down menu of the corresponding activity name. The **View Submission** window opens. For details on View Submissions, click [here](#).

8. View in Course Content
   • Click **View in Course Content** under the Options drop-down menu of the corresponding activity name. The Course Content tabbed window opens.

9. Student Report
   • Click the **Student Report** link under the Student Name options menu.
   • The **Student Report** window opens. For more information, click [here](#).
   • Click the Print icon to print the activity report.
   • Click the Download icon to download the activity report.
   • Click Close.

**Note:** The **Student Report** can also be accessed by selecting the Student Report option from the Activity column.

10. Activity Report(1 and 2)
    • Click **Activity Report**(1 or 2) under the Options drop-down menu of the corresponding student name. The Activity Report window opens. For more information, click [here](#).
    • Click the Print icon to print the activity report.
    • Click the Download icon to download the activity report.
    • Click Close.

**Note:** The Activity Report (1 and 2) will be displayed only if you select the **Enable Embedded Reporting** check box in **General** preferences under the Preferences tool.
11. Move Column
   - Click **Move Column** under the Options drop-down menu of the corresponding activity name. The **Move Gradebook Column** window opens.
   - From the drop-down list, select the location in which the column has to be displayed.
   - Click **Apply**.

12. Release Column
   - Click **Release Column** under the Options drop-down menu of the corresponding activity name. The corresponding column is now released, and is visible to the student.

13. Revoke Column
   - Click **Revoke Column** under the Options drop-down menu of the corresponding activity name. The corresponding column is now revoked, and is not visible to the student.

**Note:** If **Checkmark** is used for the unassigned items, the options menu displays only **Send Message**, **Move Column**, **Release Column** and **Revoke Column**.

14. Show/Hide Submissions
   - Click **Show/Hide Submissions from Students** under the Options drop-down menu of the corresponding activity column name.
   - This enables you to show or hide the view submission page to the students. By default all students are allowed to view submissions. Click **Hide Submissions from Students** to prevent students from viewing their own submissions. This enables the **Show Submissions to Students** option and the students are displayed with the message as “Viewing Submissions is not currently allowed. Please see your instructor for more information.” in the View submissions page.
   - Click **Show Submissions to Students** to allow the students to view their own submissions.

**Class Average row Options**

Class average is available for any activity that has class average scoring selected in the course or activity preferences. Depending on the grade tracking preference set for the activities, the Class average displays the following options for Class Average (students anonymous), Class average (students not anonymous) and Students not anonymous (no class average).

1. Edit Scores
   - Click **Edit Scores** under the Options drop-down menu of the class average row. The **Edit Scores** window opens.
     - **For Class Average (Student anonymous):**
       - Select the **Assign class aggregate score** checkbox to assign the average score for the class.
       - From the drop-down list select the score for the class as Completed, In-Progress or Not Attempted.
       - Enter feedback for the students in the **Comment** text field and click **Save** to save the scores in the Gradebook.
     - **For Class Average (Student not anonymous):**
       - Select in the **Assign class aggregate score** checkbox to assign the average score for the class.
       - From the drop-down list select the score for the class as Completed, In-Progress or Not Attempted.
       - Enter feedback for the students in the **Comment** text field and click **Save** to save the scores in the Gradebook.
You can assign a score for all students in the class or assign score for each student in the class.

To assign score for all students, select the **Assign global score for all students** checkbox and select the score from the drop-down list. Enter feedback for the students in the Comment text field.

To edit or assign score for each student separately, select the scores from the drop-down list corresponding to the student name. Enter feedback in the Comment text field for the student.

Click **Save** to save the scores in Gradebook.

**For Student not anonymous (No average):**

- Select in the **Assign global score for all students** checkbox to assign the score for all students in the class.
- From the drop-down list select the score for the class as Complete, In-Progress or Not Attempted.
- You can also edit or assign score for each student in the class. For this, select the scores from the drop-down list corresponding to the student name. Enter feedback in the Comment text field for the student.

Click **Save** to save the scores in Gradebook.

3. **View Rubric (only available if the activity is a rubric activity)**

   - Click **View Rubric** under the Options drop-down menu of the corresponding rubric activity name. The Rubric Grading tab of the activity is displayed. For more information, click here.

3. **Send Message**

   - Click **Send Message** under the Options drop-down menu of the corresponding rubric activity name. The **New Message** window opens. For more information, click here.

4. **View in Course Content**

   - Click **View in Course Content** under the Options drop-down menu of the corresponding rubric activity name. The Course Content tabbed window opens displaying the rubric activity.

5. **Move Column**

   - Click **Move Column** under the Options drop-down menu of the corresponding rubric activity name. The **Move Gradebook Column** window opens.
   - From the drop down list, select the location in which the column has to be displayed.
   - Click **Apply**.

6. **Revoke Column**

   - Click **Revoke Column** under the Options drop-down menu of the corresponding rubric activity name. The corresponding column is now revoked and is not visible to the student.

7. **Release Column**

   - Click **Release Column** under the Options drop-down menu of the corresponding rubric activity name. The corresponding column is now released and is visible to the student.

**Rubric Activities**

Access the following options:

1. **Send Message**

   - Click **Send Message** under the Options drop-down menu of the corresponding activity name. The **New Message** window opens. For more information, click here.

2. **View all submissions**
• Click **View All Submissions** under the Options drop-down menu of the corresponding activity name. The **View Submission** window opens. For details on View Submissions, click here.

3. View in Course Content
• Click **View in Course Content** under the Options drop-down menu of the corresponding activity name. The **Organize Content** tabbed window of the Course Content tool opens.

4. Move Column
• Click **Move Column** under the Options drop-down menu of the corresponding activity name. The **Move Gradebook Column** window opens.
  • From the drop down list, select the location in which the column has to be displayed.
  • Click **Apply**.

5. Revoke Column
• Click **Revoke Column** under the Options drop-down menu of the corresponding activity name. The corresponding column is now revoked and is not visible to the student.

6. Release Column
• Click **Release Column** under the Options drop-down menu of the corresponding activity name. The corresponding column is now released and is visible to the student.

**Custom Columns**
Access the following options:

1. Edit Grades
• Click **Edit Grades** under the Options drop-down menu of the corresponding custom column name. The **Edit Grades** window opens.
  • Select the Grades from the drop-down list and enter the Feedback information in the text box.
  • Click **Save** to continue.

2. Send Message
• Click **Send Message** under the Options drop-down menu of the corresponding custom column name. The New Message window opens. For more information, click here.

3. Edit Column
• Click **Edit Column** under the Options drop-down menu of the corresponding custom column name. The **Edit Selection List Column** window opens.
  • Edit the necessary details and click Save, or Cancel to exit.

4. Move Column
• Click **Move Column** under the Options drop-down menu of the corresponding column name. The **Move Gradebook Column** window opens.
  • From the drop down list, select the location in which the column has to be displayed.
  • Click **Apply**.

5. Revoke Column
• Click **Revoke Column** under the Options drop-down menu of the corresponding custom column name. The corresponding column is now revoked, and is not visible to the student.

6. Release Column
• Click **Release Column** under the Options drop-down menu of the corresponding custom column name. The corresponding column is now released, and is visible to the student.

7. Delete Column
• Click **Delete Column** under the Options drop-down menu of the corresponding custom column name. The corresponding column is now deleted.

8. View Statistics

• Click **View Statistics** under the Options drop-down menu of the corresponding activity name. The **Statistics Report** window opens.
• View the statistics

**Note**: **Apply Grade Schema** and **Show Percentage Score/ Show Raw Score** are displayed only for **Import Grades** column. **View Statistics** is displayed only for **Calculated** column.

**Total Column**

1. Send message
   • Click **Send Message** under the Options drop-down menu of the corresponding custom column name. The **New Message** window opens. For more information, click here.

2. Edit Column
   • Click **Edit Column** under the Options drop-down menu of the corresponding custom column name. The **Edit Selection List Column** window opens.
   • Edit the necessary details and click Save, or Cancel to exit.

3. Move Column
   • Click **Move Column** under the Options drop-down menu of the corresponding column name. The **Move Gradebook Column** window opens.
   • From the drop-down list, select the location in which the column has to be displayed.
   • Click **Apply**.

4. Revoke Column
   • Click **Revoke Column** under the Options drop-down menu of the corresponding custom column name. The corresponding column is now revoked, and is not visible to the student.

5. Release Column
   • Click **Release Column** under the Options drop-down menu of the corresponding custom column name. The corresponding column is now released, and is visible to the student.

6. Delete Column
   • Click **Delete Column** under the Options drop-down menu of the corresponding custom column name. The corresponding column is now deleted.

**Course Average**

1. Apply Grade Schema
   • Click **Apply Grade Schema** under the Options drop-down menu of the corresponding activity name. The **Apply Schema** window opens.
   • Select a grade schema from the existing drop-down list.
   • Click **Apply** to apply the schema.
   • To add new schema, click Add New Schema in the **Apply Schema** taskbar.
   • The **Add New Schemas** window opens.
   • Enter the Grade Schema name and the Description in the corresponding text boxes.
   • Enter the Grade, (%)Score from, (%)Score to, and Feedback in the respective text boxes.
   • You can add more grades by clicking **Add Grade**. To delete, select the grades in the check boxes and click **Delete Grade**.
   • Click **Save and Close** to save the changes.
• To update the existing schema, click on Update Schema link.
  • The Update Schema window opens.
  • Make changes to the Grade Schema Name and Description in the corresponding text boxes.
  • Enter the Grade, (%)Score from, (%)Score to, and Feedback in the respective text boxes.
  • You can add more grades by clicking Add Grade. To delete, select the grades in the check boxes and click Delete Grade.
• Click Save and Close to save the changes.

Note: Once you apply changes to the schema, the Modify Grade Schema and Remove Grade Schema options appear for the activity.

2. Send message
  • Click Send Message under the Options drop-down menu of the corresponding custom column name. The New Message window opens. For more information, click here.

3. Move Column
  • Click Move Column under the Options drop-down menu of the corresponding column name. The Move Gradebook Column window opens.
  • From the drop-down list, select the location in which the column has to be displayed.
  • Click Apply.

4. Revoke Column
  • Click Revoke Column under the Options drop-down menu of the corresponding custom column name. The corresponding column is now revoked, and is not visible to the student.

5. Release Column
  • Click Release Column under the Options drop-down menu of the corresponding custom column name. The corresponding column is now released, and is visible to the student.

Custom View

Activities

Access the following options:

1. Edit Grade
   • Click Edit Grades under the Options drop-down menu of the corresponding activity name. The Edit Grades window opens.
   • Enter the grades and feedback information in the corresponding text boxes.
   • Click Save.

2. View in Gradebook
   • Click View in Gradebook under the Options drop-down menu of the corresponding activity name. The Grades tabbed window opens. For more details, click here.

3. View All Submissions
   • Click View All Submissions under the Options drop-down menu of the corresponding activity name. The View Submission window opens. For details on View Submissions, click here.

4. View in Course Content
   • Click View in Course Content under the Options drop-down menu of the corresponding activity name. The Course Content tabbed window opens. For details, click here.

5. Move Column
• Click **Move Column** under the Options drop-down menu of the corresponding column name. The **Move Gradebook Column** window opens.
• From the drop-down list, select the location in which the column has to be displayed.
• Click **Apply**.

6. **Revoke Column**
• Click **Revoke Column** under the Options drop-down menu of the corresponding column name. The corresponding column is now revoked, and is not visible to the student.

7. **Remove from Custom View**
• Click **Remove from Custom View** under the Options drop-down menu of the corresponding column name. The column is deleted from the Custom View.

**Manage Roster**

**Instructors: Access the following options**

1. **Send Message**
   • Click **Send Message** under the Options drop-down menu of the corresponding Instructor name.
   • The **New Message** window opens. For more details, click [here](#).

2. **Grant/ Deny Access**
   • Click **Deny Access** under the Options drop-down menu of the corresponding Instructor name. The Instructor is denied access to the courses and the corresponding status changes from active to Inactive under the status column. If you want to grant access, click the **Grant Access** link, which appears only if the access is in the denied state.

**Students/ Enrolled Students Only/ Registered Students: Access the following options**

1. **Send Message**
   • Click **Send Message** under the Options drop-down menu of the corresponding Student name.
   • The **New Message** window opens. For more details, click [here](#).

2. **Grant/ Deny Access**
   • Click **Deny Access** under the Options drop-down menu of the corresponding Student name. The student is denied access to the courses and the corresponding status changes from active to Inactive under the status column. If you want to grant access, click the **Grant Access** link, which appears only if the access is in the denied state.

3. **View Grades**
   • Click **View Grades** under the Options drop-down menu of the corresponding Student name.
   • The Gradebook, **View by Course** page opens. For more details, click [here](#).

4. **Student Report**
   • Click **Student Report** under the Options drop-down menu of the corresponding Student name.
   • The **Student Report - Selected Student and All Activity** window opens. For more information, click [here](#).
   • Click the **Print** icon to print the activity report.
   • Click the **Download** icon to download the activity report.
   • Click **Close**.

5. **Grant TA Privileges**
   • Click **Grant TA Privileges** under the Options drop-down menu of the corresponding Student name.
• The Student will be promoted as Teaching Assistant and will be granted all privileges as that of a TA.

**Teaching Assistants: Access the following options**

1. **Send Message**
   - Click **Send Message** under the Options drop-down menu of the corresponding Student name.
   - The **New Message** window opens. For more details, click [here](#).

2. **Grant/ Deny Access**
   - Click **Deny Access** under the Options drop-down menu of the corresponding Student name. A cross mark appears over the student/instructor/TA, indicating that the access is denied to courses. If you want to grant access, click the **Grant Access** link, which appears only if the access is in the denied state.

3. **View Grades**
   - Click **View Grades** under the Options drop-down menu of the corresponding Student name.
   - The Gradebook, **View by Course** page opens. For more details, click [here](#).

4. **Student Report**
   - Click **Student Report** under the Options drop-down menu of the corresponding Student name.
   - The **Student Report - Selected Student and All Activity** window opens.
   - For more information, click [here](#).
   - Click the **Print** icon to print the activity report.
   - Click the **Download** icon to download the activity report.
   - Click **Close**.

5. **Revoke TA Privileges**
   - Click **Revoke TA Privileges** under the Options drop-down menu of the corresponding TA name.
   - The student will be demoted from the TA role and will appear in the student list.

**Active Status: Access the following options**

1. **Send Message**
   - Click **Send Message** under the Options drop-down menu of the corresponding Instructor/ Student/TA.
   - The **New Message** window opens. For more details, click [here](#).

2. **Grant/ Deny Access**
   - Click **Deny Access** under the Options drop-down menu of the corresponding Student/Instructor/TA. A cross mark appears over the student/instructor/TA, indicating that the access is denied to courses. If you want to grant access, click the **Grant Access** link, which appears only if the access is in the denied state.

3. **View Grades**
   - Click **View Grades** under the Options drop-down menu of the corresponding Instructor/ Student/TA.
   - The Gradebook, **View by Course** page opens. For more details, click [here](#).

4. **Student Report**
   - Click **Student Report** under the Options drop-down menu of the corresponding Instructor/ Student/TA.
   - The **Student Report - Selected Student and All Activity** window opens.
   - For more information, click [here](#).
   - Click the **Print** icon to print the activity report.
   - Click the **Download** icon to download the activity report.
• Click Close.

UnRegistered Status: Access the following options

1. View Profile
   • Click View Profile under the Options drop-down menu of the corresponding Instructor/Student/TA.
   • The User Profile window opens displaying the information.
   The following is displayed in the profile:
     • Name of the user
     • Username
     • Status: UnRegistered
     • Last Login
   The following columns are displayed:
     • Enrollment: Displays the Course to which the user will be enrolled.
     • Section Status: Displays UnRegistered
     • Date Enrolled

2. Edit Profile
   • Click Edit Profile under the Options drop-down menu of the corresponding Instructor/Student/TA.
   • The corresponding Update window opens.
   • Make necessary changes in the text box.
   • Click Save to save the changes.

3. Delete from Program
   • Click Delete from Program under the Options drop-down menu of the corresponding Instructor/Student/TA.
   • In the pop up confirmation window, click OK to confirm the deletion of the name.

View Submission

The View Submission feature enables you to view submissions for a particular activity and evaluate the questions that need manual grading, or to submit an activity if a student has postponed their own submission.

To open the View Submission window for an activity column:

1. Click the Options menu in the activity column header next to the activity name to display available options.
2. Select View Submissions.

To open the View Submission window for an individual activity:

1. Click on the grade to activate the Options menu.
2. Click the Options menu to display available options.
3. Select View Grade/Submission.

Note: To access the View Submission window for individual activities, you must have enabled Display Grades, rather than Display Checkmarks, for unassigned activities in the Instructor/Grading settings in the Preferences tool.

View Submission Features

The View Activity Submission window contains two sections; Student List and Preview box.
To hide the Student List, click the Hide button at the bottom of the screen. This enables the Show button, click it to view the Student List.

**View Submission Window Elements**

The activity name and other details are displayed at the top part of the window.

- **Due Date**: The due date and time set for the activity
- **Total submissions**: Number of students who submitted the activity
- **Questions**: Total number of questions in the activity
- **Available**: Dates on which the activity is available.
- **Attempts allowed**: Total number of attempts allowed for the activity. If unlimited attempts are allowed, displays "Unlimited."
- **Attempt Record**: Score recorded in the Gradebook among the multiple attempts, which can be one of the following:
  - **Highest**: The highest score of all submissions
  - **Lowest**: The lowest score of all submissions
  - **First**: The score of the first completed submission
  - **Last**: The score of the most recent submission
  - **Average**: The average score of all submissions
- **Time to Complete**: Time allowed for completing the activity.

You can hide the window elements by clicking the Hide Info link next to the Activity name. This enables the Show Info link, click it to view all elements.

**Student List**

This section lists the name of the students in the course. Names of the students who attended the activity are preceded with sign and you can view the date and time of each attempt by clicking the (plus) sign. The attempt recorded in the Gradebook will be in the bold face. This section has two columns;

- **Name**: Displays the name of the students.
- **Attempt number**: Displays the attempt number of the submission.
- **Date**: Displays the date (MM/DD/YYYY) of submission.
- **Time**: Displays the time (HH:MM) of submission.
- **Grade**: Displays the grade obtained by each student. Two types of icons may appear after the grades;
  - : Indicates that the submission needs manual grading. The icon will disappear after the grading.
  - : Indicates that the student has failed to meet the pass criteria. Grades for items students did not pass are displayed in Red font.
  - : Indicates that the instructor has edited the grades for the submission.
  - : Indicates that the student has submitted the activity after the due date. This icon disappears if you accept the late submission.

You can filter the student list to hide un-submitted attempts. To hide the activities that do not have submissions, click Hide UnSubmitted Attempts. This enables Show UnSubmitted Attempts, click it to view all students and all activities.

**Note**: Even though you have changed or removed the due date, any late submissions will still be marked as Late. You have to manually accept this late submission in Gradebook.

**Preview box**

The Preview box displays the selected student's submission details. Select a student from the Student List, and then select a given submission.

If the student has multiple submissions for an activity, click the (plus) sign to open the activity and select a submission to view.

Student answers to the activity questions are displayed in the Preview box.
GeneralINS

Preview Box Features

The name of the student and other details are displayed at the top part of the Preview box. Other information found in the Preview Box is as follows.

- **Submitted**: Date (MM/DD/YYYY) and time (HH:MM) on which the activity was submitted
- **Grade**: Score obtained for the activity. The instructor can edit the grade while reviewing the submission using the Edit link.

The Edit Grade window opens displaying the following:

- **Original Value**: Displays the original/raw score for the activity in fractions or percentage.
- **Current Value**: Displays the current score obtained for the activity in fractions or percentage.
- **New Value**: Enter the new value for the score in the text boxes or edit the score obtained for the activity.
- **Comments**: Enter comments in the text box as feedback for the activity.

Click on Update button to save the changes and to update the scores to the Gradebook. Once the score is edited the Edit link is prefixed with icon indicating that the score has been edited.

- **Class Average**: Average score of the class
- **Attempt Number**: Number of attempt/total number of attempt allowed
- **Questions attempted**: Number of questions attempted/total number of questions in the activity
- **Total Time**: Total Time (hh:mm) spent on the current submission. That is, the time from the launch of the activity till the time of submission.

Preview Box Messages

You may see four types of messages in the Preview box;

- **Activity has not been started**: Indicates that the student has not started the activity.
- **Activity has been started but not yet submitted**: Indicates that the student has postponed the submission after attending the activity.
- **This submission is incomplete due to a network error**: Indicates that the submission is interrupted by a crash and thus the submission is incomplete.
- **="$icon" This submission is past due**: Indicates that the student has submitted the activity after the due date. You can accept the submission by clicking the Accept Submission button. Use the following steps to accept the late submission:
  1. Click the Accept Submission button in the pane. The message Late Submission Accepted is displayed.
  2. The icon disappears in the Student List. The submission is counted as normal submission.

**Note**: Accepting the late submission is only for a specific attempt.

- **="$icon" There are multiple past due submissions for this activity**: Indicates that the student has multiple late submissions for an activity. You can accept these submissions by clicking the Accept All Submissions. Use the following steps to accept all the late submissions:
  1. Click the Accept All Submissions button in the pane.
  2. The message "Are you sure you want to accept all late submissions for this activity? This cannot be undone." pops up. Click Yes to accept all late submissions for the activity.
  3. The message Late Submission Accepted is displayed.
4. The 🏆 icon disappears in the **Student List**. The submissions are counted as normal submissions.

**Buttons on the Preview box**

- **Submit Student Answers**: Enables you to forcefully submit the activity when a student postpone the submission after attending the activity. This button will be enabled only if the message *Activity has been started but not yet submitted* is seen in the preview box.
- **Delete All Submissions**: Enables you to delete all submissions. When you click this button, a message box appears asking the confirmation. Click **Yes** to delete all the submissions.
- **Record Feedback**: Enables you to record your feedback on the submission. When you click this button, a menu appears. Use the appropriate buttons in the menu to record your feedback.
- **Send Message**: Enables you to send a message to the student. When you click this button, the New message box appears. For details on composing a mail, see *Composing a New Message*.
- **Print**: Enables you to print the activity. When you click this button, the Print Settings window appears. For details, see *Print Settings*.
- **Delete Submission**: Enables you to delete the submission. When you click this button, a message box appears asking the confirmation. Click **Yes** to delete the submission.
- **Allow students to resubmit essay questions**: Select in the check box to allow resubmission of essay activity for the students. When checked, the Students will see a **Try Again** button while attempting the activity. This also depends on the number of attempts specified in the preferences of the activity.

**Note**: *Allow students to resubmit essay questions* is available only for essay questions.

- **Legend**: Peer Scholar activity submissions display Legend icons as follows:
  - ✅: Correct Answer
  - ❌: Incorrect Answer
  - 📝: Partially Correct
  - 🎨: Feedback

**Questions**

The activity question is displayed in the Preview box followed by the student’s answer and the score for the answer. You will need to manually grade **Essay** and **File Upload** question types from the Preview box. You may see any of the following icons before each question.

- ✅: This indicates the answer is correct
- ❌: This indicates that the answer is incorrect
- 📝: This indicates that the question needs grading. After the grading, the icon will be replaced with any of the first two icons.

Additionally, if the question is an audio message, the **Play** menu is displayed. Use the appropriate buttons in the menu, to listen the question.

**File Upload Questions**

The **File Upload** question is displayed followed by a link under **Uploaded Answers**, which enables you to read the uploaded answer. The maximum score for the question is displayed just below the link. The **Enter Grade** link next to **Score** enables you to grade the answer. You can also send the feedback to the student by clicking the **Send Response** after typing a comment in the
Comment box. You can provide audio feedback for the question using the Record Feedback menu.

To grade the file upload question:

1. Click the Enter Grade link next to Score. A text box along with the Save and Cancel links appear.
2. Type the score in the box, and then click Save.

Essay Questions

The Essay question is displayed followed by a box with two columns

- **Student Submission**: Displays the student's response to the question.
- **Instructor Comment**: Displays the comment by the instructor.

To add a comment

1. Click Add Comments to open the Comments box.
2. The instructor can make comments directly inline with students writing, using the Strike through, highlighting text, adding a common error or record a comment features.
3. You can highlight fonts in the student submission using the font color icon. Click the Font color icon to select a color from the Standard color palette or click More Colors to display the Color Selector palette. Select the color and click OK to apply to the selected text. You can also type the Hex Code of a particular color in the text box provided.
   To view a complete range of colors with their respective Hex Code, click here.
4. To strike through, select the text in the response and click on the Strike through icon in the editor.
5. Click on Record Audio icon to record the comment.

To record a message

1. Click the Record Audio toolbar button on the Content Editor. The Record Audio window opens.

   **Note**: The Record Audio toolbar button will be available only if the Enable Wimba Audio check box is selected in the General preferences in the Preferences tool.

2. Record the message using the appropriate buttons in the Record Audio window.
3. Click Save and Close. An audio player is inserted in the Content Editor. You can re-record or play back the audio by clicking the audio player.
4. To add a common error, select the error from the drop-down menu and click the Insert button to insert the title of the error as a link in the instructor comment. This link will open in a pop up window.

   **Note**: Only if the Enable common errors in Essay Grading is selected in the Questions preferences, the common errors folder will be displayed for selection from the drop-down menu.

7. Click Save and Close.

The comment will be added. You can edit the comment by clicking Edit Comments. You can remove a comment by clicking Remove.
You can grade the answer in the Score text box. Type the score in the box and click Save. The maximum score allotted for the question is displayed next to the text box. The Play button is displayed under Student answer, if the answer is an audio message. Click the Play button to listen the answer. You can provide audio feedback for the question using the Record Feedback menu.

The student submission area displays the View Larger link. Click the link switch to full screen display. You can also edit the comments here.

1. The instructor can make comments directly inline with students writing using the Strike through, highlighting text, adding a common error or record a comment features.
2. To strike through, select the text in the response and click on the Strike through icon in the editor.
3. You can highlight fonts in the student submission using the font color icon. Click the Font color icon to select a color from the Standard color palette or click More Colors to display the Color Selector palette. Select the color and click OK to apply to the selected text. You can also type the Hex Code of a particular color in the text box provided. To view a complete range of colors with their respective Hex Code, click here.
4. Click on Record Audio icon to record the comment

To record a message

1. Click the Record Audio toolbar button on the Content Editor.
   The Record Audio window opens.

   Note: The Record Audio toolbar button will be available only if the Enable Wimba Audio check box is selected in the General preferences in the Preferences tool.

2. Record the message using the appropriate buttons in the Record Audio window
3. Click Save and Close.
   An audio player is inserted in the Content Editor. You can re-record or play back the audio by clicking the audio player.
5. To add a common error, select the error from the drop-down menu and click the Insert button to insert the title of the error as a link in the instructor comment. This link will open in a pop up window.

   Note: Only if the Enable common errors in Essay Grading is selected in the Questions preferences, the common errors folder will be displayed for selection from the drop-down menu.

6. Click Save and Close.

Late Submissions

When enabled, if a student submits a late submission, there will be an Accept Late Submissions button for you to accept their late submission.

Note: You can save the changes made to the grades or comments in the View Submissions page using the Save or Save and Close buttons. If you do not save the changes made in the view submissions screen, a dialog message will ask you to confirm whether you want to save or discard your changes.

peerScholar Activity Submissions: Preview box

The Preview box for the peerScholar Activity submission displays the selected student’s submission details, including:
- Submission: Allows you to view the peers submission for a given question in the activity.
- Overall Graph: Allows you to compare the students average score with respect to the overall class average.
Select a student from the Student List, and then select a given submission. Student answers to the activity questions are displayed in the Preview box.

Submission tab
This is the default page when you view a student submission. You can view the activity question, student response, and any (anonymous) peer evaluations. Reviewers are expected to provide comments and/or grades for the submission. The reviewer's name along with the grade and comments is specified for each submission. The following details can be viewed for the student submission:
- Activity Questions: Displays the question in the activity.
- Student results: Displays the result for the answer submitted by the student.
  Results are indicated with ✓ or ❌ icons. It also displays the answer submitted by the students.
- Student name graded the activity __ %. Displays students score to the question allotted by the reviewer.
- Comments on a label specified: Displays comments for the submitted answer by the reviewer.
- Students' annotation on their peers comments: Displays students annotation whether Very Useful, Somewhat Useful or Not Useful for their peer comments.

Note: If desired, you can access submissions to different questions in the Activity by clicking the question number navigation.

Overall Graph tab
The bar graph displays the students score in green with respect to the class average, which is specified in gray for each question. The bar graph depicts questions along the x-axis and percentage of marks along the y-axis. The following can be viewed:
- Marks (%): Displays marks in percentage along the y-axis.
- Questions: Displays the question in the activity.
- Legend: Displays description for bar graph.
- Your Average: Displays the students average for the activity.
- Total Average: Displays Total average for the activity.

View Submissions: Rubric Activity
The View Submissions feature enables you to view submissions for a rubric activity. The results are displayed in the View Submissions page as per the option set in the Preferences tab of activity creation.

To open the View Submission window for an activity column:
1. Click the 📋 menu in the activity column header next to the activity name to display available options.
2. Select View All Submissions.

To open the View Submission window for an individual student:
1. Click the Completed link, which indicates that the student has completed the activity.
   The Student Submission/ Study Guide window opens.
View Submissions feature

The Detailed student study guide window contains two sections; Student List and Preview box.

To hide the Student List, click the Hide button at the bottom of the screen. This enables the Show button. Click Show to view the Student List.

View Submission Window Elements

The activity name and details are displayed at the top of the window.

- Activity name: Displays the name of the activity
- Total submissions: Displays the total number of students who submitted the activity
- Questions: Displays the total number of questions in the activity
- Available: Displays the dates on which the activity is available.
- Attempts allowed: Displays the total number of attempts allowed for the activity
- Attempt Record: Score recorded in the Gradebook among the multiple attempts, which can be one of the following:
  - Complete: The score of all completed submissions
  - First: The score of the first completed submission
  - Last: The score of the most recent submission
- Time to Complete: Time allowed for completing the activity.

Student List

This section lists the name of the students in the course. The names of students who attempted the activity multiple times are preceded by a  sign, which you can click to view the date and time of each attempt. This section has two columns:

- Name: This column displays the name of the students.
- Status: This column displays the following status for the activity:
  - Not Started: Indicates that the activity has not been attempted even once.
  - In Progress: Indicates that the student has started the activity but not yet completed.
  - Completed: Indicates that the student has started and completed the activity.

Note: The status displays Not Started, In Progress or Completed only if the "Set the threshold score to pass" option is disabled for the activity.

Depending on the Grade tracking settings for the activities, the rubric activities display the results accordingly:

- Students Not Anonymous, No Class Average – Displays the status as "Anon" for all students and the message is displayed as "View Submissions not allowed for anonymous student submissions." in the Preview box.
- Class Average, Students Anonymous – Displays the message as "View Submissions not available for class average scoring"
- Class Average, Students Not Anonymous – The View Submissions displays student submissions and class average score.

Preview Box

This section displays the selected student's submission details. You can select a student from the Student List. If there are multiple submissions for an activity, click to open the activity and select a submission to view. Student answers to the activity are displayed
in the preview box with three tabs. You can click on any tab to view the submissions for the rubric activity.

- **Submission**: Displays the activity questions and student responses. This is the default opening page.
- **Rubric**: Displays a visual representation of the rubric in the table format.
- **Results**: Displays students results for each criterion in the rubric.

**Submission tab**

This is the default tab when you view student submissions. This tab displays the activity questions and student response to each question. The following details can be viewed for the student submission:

- **Activity Questions**: Displays the question in the activity.
- **Student results**: Displays the result for the answer submitted by the student. Results are indicated with ✓ or ✗ icons. It also displays the answer submitted by the students.
- **Question Feedback**: Displays the 📝 icon representing feedback for the submitted answer.
- **Student results (score)**: Displays students score to the question.
- **Answer(s)**: Displays the correct answer to the question.

**Results tab**

This tab presents student results for each criterion in the rubric. It lists the criterion and corresponding student results in separate rows. The following can be viewed for each criterion:

- **Criterion**: Displays the name of the criterion.
- **Benchmark Score and label**: Displays student score and the benchmark label for the score.
- **Description**: Displays description for the benchmark.
- **Feedback**: Displays feedback information for the benchmark.
- **National Average**: Displays National Data for the benchmark.

**Note: Description, Feedback and National Data are displayed only if you have provided information for these fields in the rubric cell in the Rubric Schema tab of activity creation.**

**Rubric tab**

This tab presents a visual representation of the rubric in a tabular format. The following can be viewed for the student submission:

- **Columns of Criteria cells**: The column of criteria cells displays the following:
  - **Name of criterion**: Displays the name of the criterion
  - **Description of criterion**: Displays the information provided for the criterion. This is displayed only if you have entered the description while creating the criterion.
- **Row of Scoring range cells**: The row of scoring range cells displays the following:
  - **Benchmark score**: Displays the benchmark title and score for the benchmark.
  - **Student score**: Displays the student score for the criterion. The score is displayed below the benchmark. This is displayed per the activity grading preferences for displaying submission score in Gradebook (E.g.: Highest, Lowest, First, Last, Average)
  - **View Feedback**: Displays as a link. Click this to view the feedback for the benchmark.
- **View Description**: Displays as a link. Click this to view the description for the benchmark.

**Note**: **View Feedback** and **View Description** are displayed only if you have provided information for the rubric cells in the **Rubric Schema** tab of activity creation.

### Preview box features

The name of the student and the other details are displayed at the top part of the preview box. The other details are as follows:

- **Submitted**: The date and time on which the activity was submitted
- **Status**: Status of the activity which can be any of these: **Not Attempted**, **In Progress** or **Complete**
- **Attempt Number**: Number of attempt/total number of attempts allowed
- **Questions Attempted**: Number of questions attempted/total number of questions in the activity
- **Delete Submission**: Click this link to delete a submission. You are asked to confirm the deletion. If you click Yes, the submission is deleted.

### Preview Box Messages

You may see these types of messages in the Preview box:

- **Activity has not been started**: This indicates that the student has not started the activity.
- **Activity has been started but not yet submitted**: This indicates that the student has postponed the submission after attending the activity.
- **This submission is past due date**: This indicates that the student has not submitted the activity and is past the due date set for the activity submission.
- **This submission is incomplete due to a network error**: This indicates that the submission is interrupted by a network error and thus the submission is incomplete.
- **This submission is past due**: This indicates that the student has submitted the activity after the due date. You can accept the submission by clicking the **Accept Submission** button. Use the following steps to accept the late submission:
  1. Click the **Accept Submission** button in the pane.
  2. The message **Late Submission Accepted** is displayed.
  3. The icon disappears in the **Student List**. The submission is counted as normal submission.

**Note**: Accepting the late submission is only for a specific attempt.

- **There are multiple past due submissions for this activity**: This indicates that the student has multiple late submissions for an activity. You can accept these submissions by clicking the **Accept All Submissions**. Use the following steps to accept all the late submissions:
  1. Click the **Accept All Submissions** button in the pane.
  2. You are asked to confirm you were to accept all late submissions, click **Yes**.
  3. The message **Late Submission Accepted** is displayed and the icon disappears from the **Student List**. The late submissions are counted as normal submissions.

### Buttons on the Preview box

The following buttons are displayed on the preview box:
• **Submit Student Answers**: Use this to submit an activity if student has postponed the submission after attempting the activity. This button is enabled only if the message *Activity has been started but not yet submitted* is seen in the preview box.

• **Delete All Submissions**: Use this to delete all the submissions. When you click this button, a message appears asking for confirmation. Click *Yes* to delete all the submissions.

• **Send Message**: Use this to send message to the student. When you click this button, *New Message* window appears. For details on composing a mail, see [Composing a New Message](#).

• **Print**: Use this to print completed activities. When you click this button, *Print Settings* window appears. For details, see [Print Settings](#).
Reports

My Reports

Overview
My Reports section displays the generated reports. This acts as a storage for saved reports. The reports generated in the Performance Section can be saved to My Reports section.

My Reports section may include any of the following reports:

- Student Results by Activity
- Activity Results by Student
- Study Plan Results
- Question Analysis

Note: My Reports section displays the message “There are currently no reports saved to this section” when there are no reports.

Options
The options menu of the My Reports has the following:

- Run Report: Enables you to run the report
- Edit Settings: Enables you to edit the settings options for the report
- Delete: Enables you to delete the report

Student Results by Activity
This enables you to generate report based on the performance of single student for one or more activities. After you generate the report, you can save the generated report, print and also download the report.

Generating a Report
1. Choose Student Results by Activity under the Performance Reports.
2. The Options for Student Results by Activity window opens displaying the following options for generating the report:
   - Student Options: To specify student information.
   - Activity Options: To specify activity details.
   - Date Options: To select the date range
   - Paging Options: To specify number of results on a page
3. In the Student Options, click on Select Student button. The Select Students window opens which displays the list of all students. Select a student name and click Add. The text box displays the selected student.
4. From Use this student identifier in report list, select the following:
   - Last Name/First Name: Select this option to display the last name/first name of the student in the report.
5. In the Activity Options, choose the Activity type from the list. All Activities will display results for all the gradable activities. By default, this is selected. Choose the activity types such as Homework, Quiz, Test, Practice Test that are listed in the Activities of Preferences tool.
6. Click Select Activity(s) button. The Select Activity window opens displaying the list of activities. Select the activities in the check box and click Add. The text box displays "Multiple Selected(n)", where (n) denotes the number of activities selected.

**Note:** You can view the selected activities by clicking the Show All link present next to the text box. Here, you can remove a selected activity by clicking on the corresponding Remove link. To close the selected activities list, click the Collapse link next to the text box.

7. Choose an option from Attempts, which contains the following:
   - **Recorded in Gradebook** (default): Report includes only those results that are saved in the gradebook.
   - **Last**: Report includes only the most recent attempt for the activity.
   - **All Attempts**: Report includes the results of all the attempts.
   - **First**: Report includes only the first attempt for the activity.
   - **Highest**: Report includes only the attempt with the highest score.
   - **Lowest**: Report includes only the attempt with the lowest score.
   - **Average**: Report includes only the average of the attempts.

8. From the Date options, select any of the following:
   - **All Dates**: Select this option to display the attempts, grading and score for all the dates. By default, this is selected.
   - **From** and **To** dates: Select this option to display the attempts, grading and scoring for the dates specified. Click the calendar icons to select the dates.

9. From the Paging Options, select any of the following:
   - **Show X results per page**: Select this option to display specified number of results on a single page. Choose the number from the list.
   - **Show all results**: Select this option to display all results on a single page.

**Note:** If you select **Show X results per page** and specify number of results for a single page, **First Page, Previous, Next** and **Last Page** navigation links display below the Report Data. The links are displayed only if you have selected more activities than the number specified in **Show X results per page**.

10. To save the settings in the My Reports section, select in check box of Save Settings to My Report.
11. Click the Run Report to view the report generated for Student Result by Activity.

**Reading the Student Result by Activity Report**

The Student Result by Activity displays the following information:

- **Header**: You can view the Name, Print and Download the reports.
  - **Print**: Click this button to open the Print Settings window. For details, see Print.
  - **Download**: Click this button to download the report as .csv file or .pdf file or .txt file.
- **Summary**: Displays the summary information
- **Report Data**: Displays the detailed activity report.

**Summary**

The report displays the following summary information:

- Student name
- Section name
- Instructor name
- Average score
- Average Time in Activity
• Report run date
• Attempts
• Activity type
• Date range

Report Data
The following columns are displayed for each student:
• Activity Title: Displays the following
  - Title of the activity
  - Attempt posted to Gradebook: Highest, Lowest, First, Last, Average
• Activity Type: Homework, Quiz, Practice Test or Test.
• Attempt #: Number of attempts.
• Submitted: Date and time of submission.
• Grade: Grades scored.
• Score: Score as percentage.
• Time in Activity: Time taken by student to complete the task.
• Submissions/Study Guide: View button linking to view submissions of the students for the activities.

Note: The Grade column will display a value only if a grade schema is applied for the activity. You can sort the all the columns except Submissions/Study Guide. Sorting is available only when you click on the column header.

Activity Results by Student
This enables you to generate report based on the performance of a one or more students for an activity. After you generate the report, you can save the generated report, print and also download the report.

Generating a report
1. Choose Activity Results by Student under the Performance Reports.
2. The Options for Activity Results by Student window opens displaying the following options for generating the report:
   • Activity Options: To specify activity details.
   • Student Options: To specify student information.
   • Date Options: To select the date range
   • Paging Options: To specify number of results on a page
3. In the Activity Options, click on Select Activity button. The Select Activity window opens which displays the list of all activities. Select a activity name and click Add. The text box displays the selected activity.
4. Choose an option from Attempts, which contains the following:
   • Recorded in Gradebook (default): Report includes only those results that are saved in the gradebook.
   • Last: Report includes only the most recent attempt for the activity.
   • All Attempts: Report includes the results of all the attempts.
   • First: Report includes only the first attempt for the activity.
   • Highest: Report includes only the attempt with the highest score.
   • Lowest: Report includes only the attempt with the lowest score.
   • Average: Report includes only the average of the attempts.
5. In the Student Options, click on Select Student button. The Select Students window opens which displays the list of all students. Select the students in the check boxes and click Add. The text box displays "Multiple Selected(n)", where (n) denotes the number of students selected.
6. From **Use this student identifier in report** list, select the following:
   - **Last Name/First Name**: Select this option to display the last name/first name of the student in the report.

   **Note**: You can view the selected students by clicking the **Show All** link present next to the text box. Here, you can remove a selected student by clicking on the corresponding **Remove** link. To close the selected students list, click the **Collapse** link next to the text box.

7. From the Date options, select any of the following:
   - **All Dates**: Select this option to display the attempts, grading and score for all the dates. By default, this is selected.
   - **From** and **To** dates: Select this option to display the attempts, grading and scoring for the dates specified. Click the calendar icons to select the dates.

8. From the Paging Options, select any of the following:
   - **Show X results per page**: Select this option to display specified number of results on a single page. Choose the number from the list.
   - **Show all results**: Select this option to display all results on a single page.

   **Note**: If you select **Show X results per page** and specify number of results for a single page, **First Page, Previous, Next** and **Last Page** navigation links display below the Report Data. The links are displayed only if you have selected more activities than the number specified in **Show X results per page**.

9. To save the settings in the My Reports section, select in check box of **Save Settings to My Report**.

10. Click the **Run Report** to view the report generated for **Activity Results by Student**.

### Reading the Activity Results by Student Report

The Activity Results by Student displays the following information:

- **Header**: You can view the Name, Print and Download the reports.
  - **Print**: Click this button to open the Print Settings window. For details, see **Print**.
  - **Download**: Click this button to download the report as .csv file or .pdf file or .txt file.
- **Summary**: Displays the summary information
- **Report Data**: Displays the detailed activity report.

### Summary

The report displays the following summary information:

- Activity name
- Section name
- Instructor name
- Average score
- Attempt Record
- Average Time in Activity
- Activity Type
- Report run date
- Attempts
- Date range

### Report Data

The following columns are displayed for each activity:

- **Student**: Name of the Student
- **Attempt #**: Number of attempts
• Submitted: Date and time of submission
• Grade: Grades scored
• Score: Score as percentage
• Time in Activity: Time taken by student to complete the activity.
• Submissions/Study Guide: View button linking to view submissions of the student for the activity.

Note: The Grade column will display a value only if a grade schema is applied for the activity. You can sort all the columns except Submissions/Study Guide. Sorting is available only when you click on the column header.

Study Plan Results

This enables you to generate reports to display student outcomes for all study plan elements (Pre-tests and Post-tests) at a given folder level. After you generate the report, you can save, print, and download the report.

Generating a Report

1. Choose Study Plan Results under the Performance Reports.
2. The Options for Study Plan Results window opens displaying the following options for generating the report:
   • Study Plan Options: To specify Study Plan details.
   • Student Options: To specify student information.
   • Date Options: To select the date range
   • Paging Options: To specify number of results on a page
3. In Study Plan Options, click Select Study Plans button. The Select Study Plan window opens displaying the list of Study Plans. Select one or more Study Plan names and click Add. The text box displays the selected Study Plans.
4. Choose an option from Attempts, which contains the following:
   • Recorded in Gradebook (default): Report includes only those results that are saved in the gradebook.
   • Last: Report includes only the most recent attempt for the activity.
   • All Attempts: Report includes the results of all the attempts.
   • First: Report includes only the first attempt for the activity.
   • Highest: Report includes only the attempt with the highest score.
   • Lowest: Report includes only the attempt with the lowest score.
   • Average: Report includes only the average of the attempts.
5. In the Student Options, click on Select Student(s) button. The Select Students window opens which displays the list of all students. Select the students in the check boxes and click Add. The text box displays 'Multiple Selected (n)', where (n) denotes the number of students selected.
6. From Use this student identifier in report select the following:
   • Last Name/First Name: Select this option to display the last name/first name of the student in the report.

Note: You can view the selected students by clicking the Show All link present next to the text box. Here, you can remove a selected student by clicking on the corresponding Remove link. To close the selected students list, click the Collapse link next to the text box.

7. From the Date options, select any of the following:
   • All Dates: Select this option to display the attempts, grading and score for all the dates. By default, this is selected.
   • From and To dates: Select this option to display the attempts, grading and scoring for the dates specified. Click the calendar icons to select the dates.
8. From the Paging Options, select any of the following:
   - **Show X results per page**: Select this option to display specified number of results on a single page. Choose the number from the list.
   - **Show all results**: Select this option to display all results on a single page.

   **Note**: If you select **Show X results per page** and specify number of results for a single page, **First Page, Previous, Next** and **Last Page** navigation links display below the Report Data. The links are displayed only if you have selected more activities than the number specified in **Show X results per page**.

9. To save the settings in the My Reports section, select in check box of **Save Settings to My Report**.

10. Click the **Run Report** to view the report generated for **Study Plan Results**.

### Reading the Study Plan Results Report

The Study Plan Results report displays the summary report and detailed performance report referred as Report Data.

- **Header**: You can view the Name, Print and Download the reports.
  - **Print**: Click this button to open the Print Settings window. For details, see Print.
  - **Download**: Click this button to download the report as .csv file or .pdf file or .txt file.
- **Summary**: Displays the summary information
- **Report Data**: Displays the detailed activity report.

### Summary

The report displays the following summary information for individual performance:

- Study Plan name
- Section name
- Instructor name
- Average score in Activity
- Average Time in Activity
- Report run date
- Post-test Attempt in Gradebook
- Activity type
- Date range

**Note**: For Post-test activities, the submission recorded in the Gradebook is the LAST submission for that test.

### Report Data

Report Data section displays an overview of the students performance on the activities in the Study Plan.

The following columns are displayed for each of the study plan items:

- **Student**: Displays name of students
- **Activity**: Displays the following details:
  - Name of the Activity
  - Type of Activity
  - Attempt Posted to Gradebook: Highest, Lowest, First, Last, Average
- **Attempt #**: Number of attempts
- **Grade**: Grades scored
- **Score**: Score as percentage
- **Submitted**: Date and time of submission
• Submission/Study guide: View button linking to view submissions of the students for the activities in the Study Plan.

*Note: The Grade column will display a value only if a grade schema is applied for the activities.*

**Question Analysis**

This enables you to generate report based on the performance of all students on one or more questions included in one or more activities. After you generate the report, you can save the generated report, print and also download the report.

**Generating a report**

1. Choose **Question Analysis** under the Performance Report.
2. The **Options for Question Analysis** window opens displaying the following options for generating the report:
   - **Activity Options**: To specify activity information.
   - **Date Options**: To select the date range
   - **Paging Options**: To specify number of results on a page
3. In the Activity Options, choose the **Activity type** from the list. **All Activities** will display results for all the gradable activities. By default, this is selected. Choose the activity types such as Homework, Quiz, Test, Practice Test that are listed in the Activities of Preferences tool.
4. Click on **Select Activities** button. The Select Exam window opens which displays the list of all activities. Select the activities in the check boxes and click **Add**. The text box displays “Multiple Selected(n)”, where (n) denotes the number of activities selected.

*Note: You can view the selected exams by clicking the Show All link present next to the text box. Here, you can remove a selected exam by clicking on the corresponding Remove link. To close the selected exams list, click the Collapse link next to the text box.*

5. Choose an option from **Attempts**, which contains the following:
   - **Recorded in Gradebook** (default): Report includes only those results that are saved in the gradebook.
   - **Last**: Report includes only the most recent attempt for the activity.
   - **All Attempts**: Report includes the results of all the attempts.
   - **First**: Report includes only the first attempt for the activity.
   - **Highest**: Report includes only the attempt with the highest score.
   - **Lowest**: Report includes only the attempt with the lowest score.
   - **Average**: Report includes only the average of the attempts.
6. From the Date option, select any of the following:
   - **All Dates**: Select this option to display the attempts, grading and score for all the dates. By default, this is selected.
   - **From** and **To** dates: Select this option to display the attempts, grading and scoring for the dates specified. Click the calendar icon to select the dates.
7. From the Paging Options, select any of the following:
   - **Show X results per page**: Select this option to display specified number of results on a single page. Choose the number from the list.
   - **Show all results**: Select this option to display all results on a single page.

*Note: If you select Show X results per page and specify number of results for a single page, First Page, Previous, Next and Last Page navigation links display below the Report Data. The links are displayed only if you have selected more activities than the number specified in Show X results per page.*
8. To save the settings in the My Reports section, select in check box of Save Settings to My Report.
9. Click the Run Report to view the report generated for Question Analysis.

Reading the Question Analysis Report
The Question Analysis Report displays the following information
- **Header**: You can view the Name, Print and Download the reports.
  - **Print**: Click this button to open the Print Settings window. For details, see Print.
  - **Download**: Click this button to download the report as .csv file or .pdf file or .txt file.
- **Summary**: Displays the summary information
- **Report Data**: Displays the analysis report in detail.

Summary
The report displays the following summary information:
- Activity name(s) of the Exam
- Section name
- Instructor name(s)
- Total number of Students
- Average Score for Activity(s)
- Report run date
- Attempts
- Date range

Report Data
The following columns are displayed for each question in the Exams:
- **Question**: Displays the following details
  - Question Title: Title of the Question
  - Question Text: The text for the Question
  - Type: The question type name
- Total times presented: Total number of times the question was presented to the students.
- Average time in question: Average time taken by the student to complete the task.
- Max points possible: Maximum points that can be awarded to the question.
- Average points earned: Average points earned for the question.
- Answered correctly: Percentage of attempts that resulted in the students achieve maximum points possible.
- Answered incorrectly: Percentage of attempts that resulted in students not earning any points.
- Partial credit: Percentage of attempts that resulted in students achieve only partial credit.
Communicate

Using Communicate

With the Communicate tool you can send messages to your students via course Mail or by Announcements. The Announcements can be course related proclamation or statements of some future actions, events or tasks.

Communicate tool consists of the following sub-sections:
1. Mail
2. Announcements

Using Mail

The Mail tool is where you manage correspondence in your course or courses. The communication can happen with another instructor or a student. A new mail message can be sent, the received mail can be read, or a draft can be prepared to send it at a later date/time.

The Mail screen includes four main elements:
1. New message composition
2. Inbox
3. Draft
4. Sent

Composing a New Message

You can write a new mail message to the intended recipients.
1. Click **Compose New**. The New Message screen opens.
2. Click the **To** button to select recipient names from a list in the Address Book to whom the message is to be sent.

**Note:** If you are logged into your Shared Library course, there is an option to send the message to all instructors who have that Shared Library linked to their enrolled course. The message will be sent to the instructors' external email address.

3. Click the **Cc** button to select recipient names from a list in the Address Book to whom a carbon copy of your message is to be sent.

**Note:** Carbon copies are usually sent to people other than the one(s) being written to directly but are important recipients of the email as well, usually someone indirectly concerned about the subject of the email. All 'To:' recipients and 'Cc:' recipients can see the entire list of both kinds of recipients.

4. Click the **Bcc** button to select recipient names from a list in the Address Book to whom a blind carbon copy of your message is to be sent.

**Note:** Blind carbon copies are usually sent to people other than direct and indirect recipients ("To:" and "Cc:" recipients) who need to read what is being written as well WITHOUT the other recipients knowing that they are receiving the email. Thus 'blind' means that the identity of these recipients is hidden from all other recipients of the email, and only you and they know they got a copy.
5. Click the **Show All** link to show the entire list of recipient names.

6. In the **Subject** box, type the subject of the message.

7. In the message body, type the message.

8. Select the **Copy Message to recipient's external email account** check box, if you want to send the mail to the recipient’s external email address.

9. Do one of the following
   - To send the message, click **Send**
   - To save the message as a draft, click **Save as Draft**

---

**Reading Messages in the Inbox**

You can read the messages sent to your inbox.

1. Click **Inbox** under Mail Folders. The list of messages in your inbox is displayed.
2. Any new mail will automatically be placed in your inbox. Any unread messages will be highlighted on the top, just above the display box.
3. To read a mail, click the sender name, subject, or the date received links.

**Note:** *From* denotes the name of the sender, *Subject* denotes the subject of your mail, and *Received* denotes the date when the mail was sent.

The Message – Subject screen opens.

4. Read the message.

**Note:** The top half of the display contains information about the sender of the mail, the intended recipient/s, date when the mail was sent, and the subject of the mail.

5. Click **Back** to go back to the previous screen, or click **Delete** to permanently delete the mail.

---

**Replying to a Mail Message**

1. Read a message.
2. Click **Reply**.

**Note:** Clicking **Reply All** will enable you to reply to all the recipients including the carbon copy (Cc) recipients.

The Re: Subject screen opens.

3. In the message body, type the message.

**Note:** Select **Copy message to recipient's external email account** check box if you want to send the mail to the recipient’s external email address.

4. Do one of the following
   - To send the message, click **Send**
   - To save the message as a draft, click **Save as Draft**

---

**Forwarding a Mail Message**

1. Read a message.
2. Click **Forward**. The Fw Subject screen opens.
3. If you want to add any additional information, type the message in the message body.

**Note:** Select **Copy message to recipient's external email account** check box if you want to send the mail to the recipient’s external email address.

4. Do one of the following
   - To send the message, click **Send**
Communicate

- To save the message as a draft, click **Save as Draft**

**Saving Messages as Drafts**

Save as Draft places an unfinished message in a folder called 'Drafts' under Mail Folders.
1. Compose a new mail.
2. Click the **Save as Draft** link on the top-right corner of the display box, or click **Save as Draft** button.
3. To rework the draft, click the sender name, subject, or the saved links.

*Note:* To denotes the name of the recipient, Subject denotes the subject of your mail, and Saved denotes the date when the mail was saved.

4. The Edit Course Message screen opens.
5. Make the necessary changes and click **Send** to send the mail to the recipient/s, or click **Save as Draft** to update the changes to the Drafts folder, or click **Cancel** to exit the operation.

**Viewing the Sent Messages**

You can read the messages sent to various recipients.
1. Click **Sent** under Mail Folders.
2. The Sent Messages screen opens. The list of sent messages is displayed.
3. To read a sent mail, click the sender name, subject, or the date received links.

*Note:* To denotes the name of the recipient, Subject denotes the subject of your mail, and Sent denotes the date when the mail was sent.

4. Read the message.

*Note:* The top half of the display contains information about the sender of the mail, the intended recipient/s, date when the mail was sent, and the subject of the mail.

5. Click **Back** to go back to the previous screen, or click **Delete** to permanently delete the mail.
6. You can also Reply to the mail, or Forward the mail.

**Announcements**

With the Announcements tool, you can manage course announcements. Instructors and Program Administrators can create, edit and delete announcements whereas the students can only view the announcements. Enrolled users of the courses can view the announcements in the Today's View - Notifications. Instructors and Program Admins can also view the announcements listed in the Announcements of the Communicate tool.

**Managing Announcements**

The Taskbar contains the following elements to manage the announcements:
- **Create Announcement**: Helps you create new announcements.
- **Delete**: Helps you delete the selected announcements.

**Creating an Announcement**

To create an Announcement use the following steps:

1. Click **Create Announcement** in the taskbar. The Create Announcement window opens.
2. Enter the subject of the announcement in the **Subject** text box.
3. In **Manage Announcement**, choose an option from the following:
- **Make available now**: Select this option to make the announcement available in Today's View once it is created.
- **Choose date restrictions**: Select this option to make the announcement available in Today's View only on the dates specified.

**To specify the dates**
1. Click the calendar icon corresponding to **Display After**, and then choose a date.
2. Type the time for **Display After** in the Time boxes.
3. Click the calendar icon corresponding to **Display Until**, and then choose a date.
4. Type the time for **Display Until** in the Time boxes.
- **Remove Announcement**: Select this option to remove the announcement from Today's View and not from the Announcements List.

**Note**: If you select **Remove Announcement**, the announcement will not be displayed in the Today's View and will be dimmed in the Announcements list.

4. In **Options**, select the following:
   - **Also Send as Mail**: Select this check box to send this announcement as a mail message in addition to it being displayed in Today's View.
     - Click the **To** button. The **Select recipients** window opens.
     - Select the names of the recipients in the check boxes and click **Add recipients**.
     - The **To** field displays the selected recipients to whom the announcements will be posted.

**Note**: You can view the selected recipients by clicking the **Show All** link present next to the text box. To close the selected recipients list, click the **Collapse** link next to the text box.

- **Pin Announcement**: Select this check box to display this announcement as the first message in Today's View - **Notifications**. The pinned announcement is represented by ✉️ icon. When Instructor and PADM have both "pinned" an announcement to display at top of Notifications channel, the Instructor Announcement appears first followed by the Program Admin announcement.

**Note**: You can 'pin' only two announcements to display at the top of Notifications. When you try to pin a third announcement, an alert message pops up which reads as "You already have selected two (2) pinned announcements to appear at the top of Today’s View Notifications. Please unpin an announcement and try again". Click **OK** to continue. You have to 'unpin' the any one of the two messages before pinning the new message.

To unpin an announcement, use the following steps:
1. Click on the pinned announcement. The **Edit Announcement** window opens.
2. Clear the **Pin Announcement** check box to unpin the announcement.
3. Click **Save**.
4. Type the announcement message in the Content Editor. You can also record the announcement message. For more information click **here**.
5. Click **Create** to save the created announcement.

**Note**: You can update any required changes to the announcements by clicking the **From** or **Subject** column names to open the **Edit Announcement** window. Edit the contents in the respective text boxes and click **Save** to update the changes. Instructors and PADM's can only edit and manage announcements that they have created.
Deleting an Announcement

To delete an Announcement use the following steps:

1. Select in the check boxes of the Announcements.
2. Click **Delete** in the Announcements taskbar.
3. In the confirmation window, click **OK** to confirm the deletion of the Announcements.

**Note:** Select the Select all check box to select all the announcements displayed in the page.

Announcements Column Headers

You can view the following details of the announcements:

- **From:** This column displays the name of the sender.
- **Subject:** This column displays the subject of the announcement. You can sort the announcements subject-wise.
- **Created Date:** This column displays the date creation of the announcement. You can sort the announcements date-wise.
Preferences

Preferences Tool Permissions

The Pegasus Preferences tool provides users with flexibility in customizing the look and feel, as well as the behavior of features and functionality, in their Pegasus courses.

Preferences permissions are differentiated depending on the type of course users are enrolled in. There are two types of Pegasus MyLab courses:

- **Master Course**: A Master course offers enrolled users full access to all content and capabilities provided in a Pegasus course. Master course users have access to the complete range of available Preference settings. Master course users also have the ability to lock in Preference settings so the locked in Preferences are propagated to each Instructor copy of the Master course.

- **Instructor Course**: An Instructor course is derived from the original Master course, and is an exact copy with respect to course content. However, users enrolled in Instructor courses have limited access to customization options available in the Pegasus Preferences tool. Instructor course Preferences are a subset of the full set of Preferences available in a Master course. Master course users, in turn, have the ability to limit (by locking Preference settings) Preference setting capabilities afforded to users enrolled in Instructor courses.

Using Preferences

The Preferences tool allows you to customize Pegasus to accommodate your desired user experience by defining and managing the feature preferences within a Pegasus Course. This provides you with maximum flexibility to design the end user experience for both instructors and students using the course.

Preferences are set at the Master Course level, and any associated course, such as Instructor and Class Test Courses, inherit the value of the preferences from the Master Course.

A general approach is to define the preferences at the Master Course Level, and then use a simple locking mechanism (per individual preference), to determine whether or not the associated preference can be modified in the subordinate courses.

The following are some of the customization settings that are available to Instructors.

- Special Character Palette
- Calendar
- Letter Grade Schema
- Metadata types
- Print and page settings

**Note**: The published version of your course may not have all of the Preferences settings as discussed in this chapter. The availability of specific preferences settings is determined by the publisher of your course.

On the left-hand side of the Preferences screen you’ll see the Preferences menu. The top section of this menu lists the preferences that are available to you as an Instructor.

**Note**: By default, all preferences settings are unlocked.

Preferences settings available for personalization are listed below:
Preferences

1. Instructor

Use the Instructor Preferences to set preferences for enabling/disabling My Spanish Lab features, enabling letter grade schema, devise new grade schemas, give or deny permission to perform different tasks in the application, define activity type name, description, set default style for each type, define testbank question details, upgrade and print settings. Instructors and TAs can copy and move content between courses in which they are enrolled. You can also create locations to associate individuals/computers to the locations.

These preferences are available for all Master Courses and Instructor Courses.

Preferences settings available for personalization here are listed below:

- General
- Grading
- Roster
- Permissions
- Activities
- My Test
- Manage Locations
- Copy Content
- Shared Libraries

2. Master Course

The Master Course Preferences allows you to set preferences for My Course, Content Library, set default view for Course Content, define order of appearance of different tabs for both Instructor and Student, define course name, logo, color, define the appearance of course in My Course and Catalog results, create new styles, limit or expand the types of questions that can be used in your course and manage Question sets in your course. You can also integrate Pegasus as an assessment tool inside a Learning Management System (LMS)

These Preferences are available only in Master Course.

Preferences settings available for personalization here are listed below:

- My Courses
- Course Content
- Course Tools
- Branding Customizations
- Catalog
- Activity Styles
- Question
- Customizations
- peerScholar
- LMS Toolbar

Download Preferences report

Use the Download button to generate a report of the course preferences. The report includes every available option and its value (either default values, user defined values,
or blank values if there is no defined value for the setting). The report is downloaded as a .CSV file. The .csv file displays the following details:

- **Course ID**: Displays the ID of the course.
- **Course Name**: Displays the Name of the course.
- **Date**: Displays the date when the report was generated.
- **Preference Tab**: Displays the Name of the Preference tab for which report is generated. (Ex: General, Grading etc...). For each of the preferences tab, these columns are displayed:
  - **Label**: Displays name of all the available settings in the tab.
  - **Value**: Displays the default values or user-defined values for each setting.
  - **Is Locked**: Displays whether the set preferences are Locked or Unlocked.

To download the Preferences report:
1. Select an option in the selection list displaying the following options:
   - **All Pages**: Choose this option to download a report of the preference settings for all of the tabs.
   - **Current Page**: Choose this option to download a report of the preference settings of the open tab.
2. Click the icon.
3. You are prompted to open or save the file.
   - To open the file, click **Open**. The .csv file opens.
   - To save the file, click **Save**. Select a destination for the file and click **Save**.

**Options: Preferences**
For more information on the different options for Preferences, click [here](#).

**Options: Preferences**

**Grading Preferences: Grade Schemas**

1. Edit
   - Click **Edit** under the Options drop-down menu of the corresponding schema name. The **Update Schema** window opens.
   - Type the Grade Schema name and the description in the corresponding text boxes.
   - Type the Grade, Score from, Score to, and Feedback in the respective text boxes.
   - Click **Save and Close** to save the changes.

*Note: Click **Add Grade** to add more grades.*

To delete grades
- Click **Edit** under the Options drop-down menu of the corresponding schema name. The **Update Schemas** opens.
- Select the grade(s), and then click **Delete Grade**.

2. Copy
   - Click **Copy** under the Options drop-down menu of the corresponding schema name. The schema(s) is duplicated.

3. Delete
   - Click **Delete** under the Options drop-down menu of the corresponding schema name.
Preferences

- A message 'Are you sure you want to delete the selected grade schema(s)?' is displayed.
- Click **OK** to delete.

*Note: Once the selected schema(s) are deleted, they cannot be retrieved. Select the Select all check box to select all the schema(s).*

**Grading Preferences: Rubric Schemas**

1. **Edit**
   - Click **Edit** under the Options drop-down menu of the corresponding schema name. The **Edit Schema** window opens.
   - Type the Rubric Schema name and the description in the corresponding text boxes.
   - Type the **Benchmark**, (%) from, (%) to and **Feedback** in the respective text boxes.
   - Click **Save and Close** to save the changes.

*Note: To add more score data fields, click **Add Benchmark** on the taskbar. To delete, select in the check box corresponding to the Benchmark and click **Delete Benchmark** on the taskbar.*

2. **Copy**
   - Click **Copy** under the Options drop-down menu of the corresponding schema name. The schema is duplicated.
   - It is pasted at the bottom in the Rubric Schema window.

3. **Delete**
   - Click **Delete** under the Options drop-down menu of the corresponding schema name.
   - A message 'Are you sure you want to delete the selected rubric schema(s)? This action cannot be undone’ is displayed.
   - Click **OK** to confirm deletion.

*Note: Once the selected schema(s) are deleted, they cannot be retrieved.*

**Activities Preferences: Feedback Schemas**

1. **Edit**
   - Click **Edit** under the Options drop-down menu of the corresponding feedback schema name. The **Update Feedback Schema** window opens.
   - Make necessary changes to the **Schema name** and the **Description** in the corresponding text boxes.
   - Edit the threshold score range in the % **Score from**, % **Score to**, and **Feedback** text boxes.
   - Click **Save and Close** to save the changes.

*Note: To add more grade ranges, click **Add Threshold** on the taskbar.*

To delete feedback range

- Click **Edit** under the Options drop-down menu of the corresponding schema name. The **Update Feedback Schema** window opens.
- Select the feedback range(s) in the check box and click **Delete Threshold**.

2. **Copy**
   - Click **Copy** under the Options drop-down menu of the corresponding **Feedback Schema** name. The schema is duplicated.
   - It is pasted at the bottom of the Feedback Schema window.

3. **Delete**
• Click **Delete** under the Options drop-down menu of the corresponding schema name.
• A message 'Are you sure you want to delete the selected feedback schema(s)?' is displayed.
• Click **OK** to delete.

**Activity Styles Preferences**

1. **Preview**
   • Click **Preview** under the Options drop-down menu of the corresponding style name. The **Stylesheet Preview** window opens.
   • Preview the stylesheet.

2. **Edit**
   • Click **Edit** under the Options drop-down menu of the corresponding style name. The **Edit Stylesheet** window opens.
   • Make the appropriate edits.
   • Click **Save** to update the changes.

3. **Copy**
   • Click **Copy** under the Options drop-down menu of the corresponding style name. The style(s) is duplicated.

4. **Delete**
   • Click **Delete** under the Options drop-down menu of the corresponding style name.
   • A message 'Are you sure you want to delete the grade style(s)?' is displayed.
   • Click **OK** to delete.

*Note: Once the selected style(s) are deleted, they cannot be retrieved. Select the Select all check box to select all the style(s).*

**Manage Locations Preferences**

**Add Computer: Access the following options**

1. **Edit**
   • Click **Edit** under the Options drop-down menu of the corresponding Computer name. The **Change Computer Name** window opens.
   • Make the appropriate edits.
   • Click **Save and Close** to update the changes.

2. **View Locations**
   • Click **View Locations** under the Options drop-down menu of the corresponding Computer name.
   • The window opens displaying the locations to which this computer belongs to.

3. **Remove**
   • Click **Remove** under the Options drop-down menu of the corresponding Computer name.
   • This deletes the registered computers.

**Add Location: Access the following options**

1. **Edit**
   • Click **Edit** under the Options drop-down menu of the corresponding Location name. The **Edit Location** window opens.
   • Make changes to the location name.
   • Click **Save and Close** to update the changes.

2. **Open**
Preferences

- Click **Open** under the Options drop-down menu of the corresponding Location name.
- Open the location folder to display all the computers assigned to that particular location.

3. Remove
- Click **Remove** under the Options drop-down menu of the corresponding Location name.
- This deletes the location.

**Note:** You cannot remove a location, if there are computers allotted for the particular location.

**Shared Libraries Preferences**

**Current Course: Access the following options**

1. Remove
   - Click **Remove** under the Options drop-down menu of the corresponding course name.
   - This deletes the course from the list.

**Instructor Preferences**

**General Preferences**

Use the General Preferences to enable/disable Product features in your course. You can enable/disable the Character Palette, student help resources, audio feature, Calendar, and font size control.

You can generate a report and download the listed settings as .csv file by clicking the icon. You can either download reports of All pages or Current page of the Preferences tool.

You can edit the Section specific instructional text by clicking the **Edit** link which launches a pop up to edit the text.

You can lock the set preferences by clicking the corresponding **Lock** icons. Locking prevents other users from changing the set preferences. You can launch contextual help for each Preference setting by clicking the corresponding icons.

You can also edit the instructional text for each of the preferences following these steps:

1. Click on the **Edit** icon corresponding to each of the preferences.
2. The instructional help text and the **Edit** link is displayed.
3. Click **Edit** to open the Content Editor.
4. Make the necessary edits to the text.
5. Click **Save and Close** to save the changes.

**Features**

- **Select Language for tools in course:** Choices are French, Italian, or Spanish.
  You can select a language for the course from the list. The selected language is applied to the Glossary, Verb Chart and Character Palette feature.
  - **French**: Select this option to enable French language for the tools in the course.
  - **Italian**: Select this option to enable Italian language for the tools in the course.
- **Spanish**: Select this option to enable Spanish language for the tools in the course.

**Note**: Select Language for tools in course is enabled only if Enable Special Character for course is selected.

- **Enable Special Character Palette For Course**: Select this check box to make the Character Palette available in your course. The Character Palette is displayed in the language you have chosen in Select Language for tools in course. This is available to you and students throughout course content. Character Palette appears at all places where you enter text in the text boxes or Content Editors.

- **Enable Resource Toolbar for Course**: Select this check box to make the Glossary, Verb Chart eBook and Tutorial available in your course.
  - **Display Glossary**
  - **Display VerbChart**
  - **eBook link**: Type the URL in the text box to specify the eBook link.
  - **Tutorial**: Click the Create Tutorial button, the window opens. Type the content in the editor. Click OK to save the changes.

**Note**: Once a tutorial is created, Create Tutorial changes to Edit Tutorial. You can edit the Tutorial you created. To delete the tutorial, click Clear Tutorial link.

When selected, the students can access help from the Resource Toolbar, which is displayed in the Test Presentation screen while attempting the activities of the course content. It also displays the Res. Toolbar option to set the global preference for each activity type in the Activities of the Preferences tool.

- **Enable Need Help resource for students when taking activity**: Select this check box to make the Need help icon available in the Test presentation window for the students. When selected, it also enables the HelpLinks tab for the Instructors, while creating the Activities. You can add links to websites, eBook or to any resource in Content Library. The HelpLinks appear for the students when they click on the Need Help icon in the Test presentation screen while attempting the activities.

- **Enable Wimba Audio**: Select this check box to enable the audio feature in your course. When selected, displays Wimba Audio as embedded audio in HTML fields represented by the icon. Wimba Audio offers the following capabilities for your Pegasus course:
  - Student records audio as response to assessment question
  - Instructor records feedback to student at question level and assessment level
  - Student listens to instructor feedback when viewing submission
  - Apply asynchronous Recording to the following course elements:
    - Question Text
    - Question Answer Choice
    - Instructor Feedback to an Question Answer Submission
    - HTML Page Created using PEGASUS HTML Editor
    - Instructor or Student created Discussion Postings
    - Student Answer to a Question
    - As part of the Instructor Feedback for an Assessment (both from Activity Submission and Gradebook).
  - Audio enable Discussion activities
  - Robust audio recording controls:
Preferences

- Start recording new recording
- Pause/continue recording existing recording
- Stop/end recording
- Delete recording(s)
- Play question recordings
- Play assessment submission recordings
- Fast forward, rewind
- Save recording

- **Enable Calendar**: Select this check box to display Calendar in your course. When selected, the Assign Content tab, Organize Calendar tab and Assign/Unassign feature of Course Content is available for Instructors to schedule and assign content items to specific dates in the Calendar. If Course Calendar view is selected for Course Content, scheduled dates for the content items are highlighted in the calendar. Also, the calendar is displayed in Today's View for Instructors and Students.

*Note*: If you select the Enable Calendar check box, the Enable Assign/Unassign check box under Course Content preferences is also selected.

- **Make all activity due time at (HH:MM)**: Enter the time in the HH:MM boxes to set this time as the default time for due dates. If the due date is set and the due time is not specified while creating activities/assignments or while scheduling, then the time specified here will be set as the default due time for assignments/activities. By default the time is set at 11:59PM. Click **Apply to all** button to set the specified time as the due-date time for all the available assignments/activities in course content.

*Note*: Make all assignments due time at (HH:MM) is available only if you select the Enable Calendar check box.

- **Enable Organize Calendar**: Select this check box to display Organize Calendar feature for your course. When selected, the Organize Calendar tab is displayed as a sub-navigation in the Course Content tool.

*Note*: The Enable Organize Calendar option is available only if the Enable Calendar option is enabled for the course.

- **Enable Embedded Reporting**: Select this check box to display Report 1, 2 under the Options drop-down menu in the Course Content, Gradebook and Search. If this check box is not selected, you cannot access Reports for the content items.

- **Flash Response Label**: Type in the label name in the text box for flash response. The name entered here is displayed when the students submit activities with Flash questions. The Flash Response label appears for the answer response of Flash questions in an activity along with the scores in the View Submissions window.

- **Allow Student to email only Non-Student Users**: Select this check box to allow students to mail to non students such as Instructors, Program Admins and Teaching Assistants. If this check box is not selected, students can mail other students only.

  When checked, the Select Recipients window displays only the names of Non-Students, while composing the mail.

- **Enter Custom help URL**: Select this check box to enable custom help (other than the application). If you select this check box, the URL text box below is enabled. Type the URL in the text box. This URL will act as the help file root
URL for the course allowing business units to create product specific custom help for their courses.

- **Enable Try Again:** Select this check box to enable Try Again feature in your course. When checked, the Try Again button is displayed for the students in the Test presentation screen. Instructors set Allow Students to Try Again in the Preferences tab while creating activities. When enabled it allows students to re-attempt incorrectly answered questions for allowed number of attempts.

**Fonts**

- **Enable font size controls in the toolbar:** Select this check box to display the Font size buttons on the toolbar. When enabled, the font size icon appears on the toolbar for the Instructors and Students.
- **Set default size:** Select the default font size:
  - Small - 10 pixels
  - Medium - 13 pixels
  - Large - 16 pixels
Click a button to choose the font size of all editable elements, toolbars, and sub navigation display items.

**HTML Editor**

- **Enable default Font face and Font size:** Select this check box to set the default font face and font size for the HTML editor. When this is selected, the Font size and Font face lists are enabled.
  - **Font face:** Choose an option from the list to define default font face. The default font is Arial.
  - **Font size:** Choose an option from the list to define default font size. The default size is 10.

The selected font size and font face is applied as the default font for any content that is created in the HTML editor.

**Note:** Click Save Preferences to save the preferences.

**Grading**

Use the Grading Preferences to create or edit grade schema and rules for Instructor Course and Class Test Course, and to set display options for the Gradebook. This allows you to provide flexibility to users of the Instructor or Class Test course to devise new grade schemas. Use the Fill in the Blank preferences to allow/deny Case sensitivity, ignore Double spacing and Punctuation errors and also set accents for grading these questions.

Use the Grade Schemas to create new schemas, and modify existing schemas. This is useful for adding grading schemas suitable to a particular content type or to meet specific user requirements. For instance, you might want to create grades that reflect competency levels. In this case, you could create a grade schema such as beginner, intermediate, or advanced. The Grade Schema window displays the existing grade schemas. You can modify the existing grade schemas. The Add New Schema button helps you create a new grade schema.

You can enable Rubric Grading for an activity. Use Rubric Schemas to create new rubric scoring schema and modify existing schema. This is useful for adding grading schemas suitable to a particular type or to meet the specific user requirement in grading Self Assessment Library (SAL) type of activities.
Preferences

You can display grades as fractions, enable/disable Course Average column, choose display for unassigned items and default display for Gradebook.

You can generate a report and download the listed settings as .csv file by clicking the icon. You can either download reports of All pages or Current page of the Preferences tool.

You can edit the Section specific instructional text by clicking the Edit link which launches a pop up to edit the text.

You can lock the set preferences by clicking the corresponding Lock icons. Locking prevents other users from changing the set preferences. You can launch contextual help for each Preference setting by clicking the corresponding icons.

You can also edit the instructional text for each of the preferences following these steps:

1. Click on the icon corresponding to each of the preferences.
2. The instructional help text and the Edit link is displayed.
3. Click Edit to open the Content Editor.
4. Make the necessary edits to the text.
5. Click Save and Close to save the changes.

Main

- **Enable letter grade schema for Instructor Course and Class Test Course**: Select this check box to enable letter grade schema for Instructor Course and Class Test Course. When enabled, the Instructors of Instructor Course and Class Test Course have the ability to add new Grade schemas and apply them to the activities. The Add new schema link is displayed in the Grades tab of activity creation.

- **Enable percentage or raw score at the course level**: Select this check box to display grades as fraction (x/y) in Gradebook of Instructor Course and Class Test Course. When enabled, the Show Raw score is displayed in the Options menu for the activities in the Gradebook. You can toggle between the options of Show Raw Score and Show Percentage Score to view the scores as Fractions (x/y) or as Percentage (%).
  - **Use percentage grade for this course**: Select this option to allow an individual grade on a particular activity to be viewed by instructors and students as a percentage.
  - **Use raw score grade for this course**: Select this option to change the reporting of grades from percentage to raw score across the entire course. When selected, all grades in the Gradebook are listed as raw score. For calculated columns and Course Average the "Sum" display raw score and "Average, Min, Max and Total columns" display percentage score. The Numeric column allow you to enter fractions on selecting this option.

- **Enable Filter by Content type**: Select this check box to display the filter in Grades tool. When enabled, the Filter by Content type drop-down list is seen in Grades tool for students. It enables students to obtain grades for particular content types (Homework, Quiz, Practice Test, etc.).

- **Enable folder level calculations for Gradebook and Today's View**: Select this check box to allow folder level calculations. When enabled, the Course Performance and Student Performance notifications view appear in Today's view and the Performance settings are available from the Customize screen of Today's view. This option allows
folder level calculated columns in Gradebook and enables the following additional options:

- **Edit Calculation Settings**: Allows you to edit the folder level calculations. Click the link to open the **Edit Calculation settings** window. The settings you select here are updated to the Gradebook and Today's view at 2 hours interval to ensure system stability.

**Edit Calculation settings**
You can set the criteria used to calculate grades and display folder-level statistics in the Gradebook and in the Performance notifications of Today's View. The calculations are updated at least every two hours. Therefore, any changes you make will not be immediately available in the Gradebook or in the Course Performance view.

You can set the following calculation criteria:

- **Student Performance and Gradebook Calculation**: Specify the type of calculation to perform and the activities that are included.
  a. From **Calculate the**, select the operation. Options are: **Average** or **Sum**.
  The **Average** is calculated by averaging all of the assignment grades in each subfolder and then averaging all of the subfolder averages to determine the folder, or overall, average.
  The **Sum** is calculated by summing the raw scores the student received on every activity and dividing by the total possible points for those activities.

  Activities are not included in the calculations if at least one of the following is true:
  - The activity is marked for anonymous submittal.
  - The activity is not submitted and is not due.
  Note that activities that are not submitted (or are submitted) after the due date are counted as zero (unless the instructor accepts the grade for the past due, submitted activity). If the activity is assigned without a due date it is considered to be due on the course end date and the previous rules apply.
  b. Select the activity filter you want to apply. Options are: **All**, **Assigned**, and **Unassigned**.
  c. Choose an **Activity type** option:
  - **All Activity types**: Calculation considers all the activities types.
  - **Select activity types**: Click to select from a list of available activity types. Only those you select are considered in the calculation.

- **Levels the calculation will be shown and applied**: You specify the levels to which the above calculations are to be shown and applied.
  - **Folder Calculation Level**: Specify the folder levels included in the calculations.
    - **Overall(Shown at first level)**: Selected by default. The calculation is applied to the whole course. The column appears as the first column when you navigate to the top-level of the Gradebook.
Preferences

- **Folder level (Shown inside folders):** When selected, the calculation is applied at each folder level. All of the activities/study plans in the folder and any subfolders are included in the calculation. The column appears as the first column when you navigate to a content folder in the Gradebook.

- **Gradebook column prefix:** Enter text that will be used as the column prefix in Gradebook. For the first-level this name precedes the name of your course content (My Course) folder. For the second, third, and subsequent levels this name precedes the folder name. Click **Set to default** to revert back to the default name (Course Average or Folder Average) for each level.

- **Course Performance settings:** (Optional) Choose how to incorporate Study Plans in the performance settings, options are:
  - **Enable Study Plan results:** When selected, Study Plan results are displayed in the Course Performance view of Today's View and you can select to included them in the calculations for Today's View and the Gradebook columns.
  - **Display Pre-test results:** Select to display pre-test results in Course Performance View. To include the pre-test results in the calculation, select **Include in Calculation**.
  - **Display Post-test results:** Select to display the post-test results in Course Performance view. To include the post-test results in the calculation, select **Include in Calculation**.

- **Folder Level Threshold Score:** Enter the folder level threshold score in the textbox.

- **Enable Rubric Schema:** Select this check box to enable rubric grading for the activity. When enabled, the Grading Type options (Standard and Rubric) is displayed for Basic/Random activity in the Activity details tab.

- **Hide Gradebook Course Content Navigator by Default:** Select this checkbox to hide the Course Content Navigator in Gradebook. When enabled, the Course Content is unavailable for all the users by default.

- **Hide Show ID in Student Name column:** Select this checkbox to hide the Show ID link in Student Name column of Gradebook. When enabled, the (Show ID) link is not displayed in the Student Name column of Gradebook.

- **Provide a Class Average:** Select this check box to track class average for the activities. This enables the following options:
  - **Students will be identified:** Select this option to identify the students and their submittal. By default this is selected.
  - **Students will be anonymous:** Select this option to hide the identification of the students. The student submittal is anonymous and when selected, the grade column displays "Anon" to indicate the activity is marked for anonymous submittal.

When selected, the class average for the activities/assignments are tracked and reported in the Reports and View Submissions page of the Gradebook.
Note: You cannot change the anonymity preference after the activity has been accessed by students but you can edit or change the “Class Average” preference even after the activity has been accessed by students and the change will affect activities already submitted by students, activities students have begun but saved for later, and all activities not yet begun by students moving forward.

- For unassigned items display: Select an option for grading unassigned items from the following:
  - Grade: Select this option to display grade for the unassigned items. The scores obtained for unassigned items are not used in calculating the average scores. The grades are displayed in the Gradebook for instructors and in Grades tool for the students.
  - Checkmark: Select this option to display ✔ icon for the unassigned items. The scores for attempting unassigned items are represented as ✔ in the Grades tool but the students can view the scores or grades in the View Submissions page. The instructor can only view the ✔ icon in the Gradebook for this item and cannot view the submission details.

- Default display in Gradebook: Select an option for the display of default view from the following:
  - All Items: Select this option to display All Items as default view in the Gradebook.
  - Completed Items: Select this option to display Completed Items as default view in the Gradebook.
  - Assigned Items: Select this option to display Assigned Items as default view in the Gradebook.

- Default student list in Gradebook: Select an option for the display of Student list in Gradebook.
  - Enrolled Students Only: Select this option to display only the enrolled students as a default view in the Gradebook.
  - All Students: Select this option to display All Students irrespective of their status, as a default view in the Gradebook.

Fill in the Blank questions

- Enable Fill In the Blank Case Sensitive: Select this check box to allow case sensitivity in student response while grading. If this check box is not selected, questions will be graded ignoring case sensitivity. When selected, the Case Sensitive check box is enabled in the Answer tab while creating Fill in the Blank question type. If Case sensitive is checked, then the answer; for example, "Pegasus" will not be same as "PEGASUS" and the answer will be graded as incorrect. If Case sensitive is not selected, then the answer "Pegasus" will be same as "PEGASUS" and graded as correct.

- Ignore Extra Spaces: Select this check box to ignore extra spacing in student response while grading. When selected, the Ignore extra spaces check box is enabled in the Answer tab while creating Fill in the Blank question type. When student attempts these questions, extra spaces in the answers are ignored. If this check box is not selected, questions will be graded based on spacing and any spacing errors in answers will be considered incorrect.

- Ignore Punctuation: Select this check box to allow incorrect punctuation in student response while grading. When selected, the Ignore Punctuation check box is enabled in the Answer tab while creating Fill in the Blank question type. When student attempts these questions, punctuation errors are ignored while grading.
If this check box is not selected, questions will be graded based on punctuation.

**Accents**

You can set accent level for grading Fill in the Blank questions. Select an option for grading accents from the following:

- **Strict Grading**: Select this option to grade the accent strictly. When selected, the student does not receive credit for accent mark mistakes.
- **Partial Grading**: Select this option to grade the accent partially. When selected, the student receives partial credit for accent mark mistakes.
- **Loose Grading**: Select this option to grade the accent loosely. When selected, accent mark mistakes are ignored; students receive full credit.

*Note: Click the Apply to All button to apply the preferences settings to the existing and future Fill in the blank questions.*

**Grade Schemas**

By default, the Grade Schema section is displayed. If the Enable Rubric Schema check box is selected, then the Grade Schema section is replaced with Rubric Schemas section, which allows you to add rubric schemas.

**Adding New Grade Schema**

1. Click **Add New Schema** on the Grade Schemas window. The Add New Schema window opens.
2. Type the **Grade Schema Name** and **Description** in the corresponding text boxes.
3. Type the **Grade, Score from, Score to** and **Feedback** in the respective text boxes.

*Note: The grade scores can not overlap. For instance, you can not enter a score from 0 - 50 and then from 50-100. You would need to enter 51-100 for the second grade scores.*

4. Click **Save and Close**. A new grade schema will be created.

*Note: To add more grades, click Add Grade on the taskbar.*

**Deleting Grade Schema(s)**

1. Select a Grade Schema(s), then click **Delete selected grade schema(s)**. A message 'Are you sure you want to delete the selected grade schema(s)? This action cannot be undone' is displayed.
2. Click **OK** to confirm deletion.

*Note: Once the selected schema(s) are deleted, they cannot be retrieved. Check the Select all check box to select all the schema(s).*

**Options: Grade Schemas**

For more information, click [here](#).

**Rubric Schemas**
Rubric Schemas allows you to add new rubric scoring schema. The rubric scoring schemas provide multifaceted score for the activity based on a rubric scoring matrix. These can be created to suit the needs of the activity. For instance, you might want to create rubric that reflect competency levels. To accomplish this, you could create a schema such as Beginner, Advanced, Proficient, and Master. After you create a Schema, you can use it for any rubric activities you create.

Adding New Rubric Scoring Schema
1. Click **Add New Schema** on the Rubric Schemas window. The **Add New Schema** window opens.
2. Enter the name of the schema and description in the **Schema Title** and **Description** text boxes respectively.
3. Enter **Benchmark, (%) from** and **to** in the corresponding text boxes.

**Note:** The scoring ranges cannot overlap. For instance, you cannot enter score from 0-33, 33-66 and 66-100. You would need to enter as 0-33, 34-66 and 67-100.

4. Click **Save and Close**.

**Note:** To add more score data fields, click **Add Benchmark** on the taskbar. To delete, select in the check box corresponding to the Benchmark and click **Delete Benchmark** on the taskbar.

Deleting Rubric Schema(s)
1. Select Rubric Schema(s), and click **Delete selected schema(s)**.
   A message ‘Are you sure you want to delete the selected rubric schema(s)? This action cannot be undone’ is displayed.
2. Click **OK** to confirm deletion.

**Note:** Once the schema(s) are deleted, they cannot be retrieved.

Options: Rubric Schemas
There are options for rubric scoring schemas. For more information, click here.

**Note:** Click **Save Preferences** to save the preferences.

Roster
Use Roster Preferences to customize invitations used to invite Students, Instructors and Teaching Assistants to your course. You can customize the messages that will be displayed for the users when your inviting them to your course.

You can generate a report and download the listed settings as .csv file by clicking the icon. You can either download reports of All pages or Current page of the Preferences tool.

You can edit the Section specific instructional text by clicking the **Edit** link which launches a pop up to edit the text.

You can lock the set preferences by clicking the corresponding **Lock** icons. Locking prevents other users from changing the set preferences. You can launch contextual help for each Preference setting by clicking the corresponding **Help** icons.

You can also edit the instructional text for each of the preferences following these steps:
1. Click on the **Help** icon corresponding to each of the preferences.
2. The instructional help text and the **Edit** link is displayed.
3. Click **Edit** to open the Content Editor.
4. Make the necessary edits to the text.
5. Click **Save and Close** to save the changes.

**Roster**

- **Enable Roster Manager**: Select this check box to enable Roster Manager in your course. When selected, you can use the **Manage Roster** sub section in the Gradebook to invite unregistered users to the course. This option also enables you to edit and customize the following elements of the invitation message:
  - **Registration URL**: Type the URL required for the registration in this text box. The Invitation mail sent to the users includes a **Click here to Register** link, which opens the specified URL in a new window.
  - **Email Subject**: Type the Subject of the mail in this text box. This text appears as the subject of the invitation mail sent to the users.
  - **Email Body**: Type the message in the HTML editor. This text appears as the body of the invitation mail sent to the users.

**Note**: Click **Save Preferences** to save the preferences.

**Permissions**

Use this feature to grant or deny permission to Instructors and Teaching Assistants to perform different tasks in the application. You can customize messages when inviting users to your course. Select or clear the check box for each task to grant or deny the Instructor or Teaching Assistant permissions to perform the particular task. The permissions set in the Master Course are applied to any derived courses of the Master Course.

You can enable or disable permissions for: Manage Question Library, Content Library, My Course, Activity, Gradebook, Gradebook Activity, Reporting, Submissions, Manage Users/User Roles, Locations and Learning Objectives.

You can generate a report and download the listed settings as .csv file by clicking the 📁 icon. You can either download reports of All pages or Current page of the Preferences tool.

You can edit the Section specific instructional text by clicking the **Edit** link which launches a pop up to edit the text.

You can lock the set preferences by clicking the corresponding **Lock** icons. Locking prevents other users from changing the set preferences. You can launch contextual help for each Preference setting by clicking the corresponding 📁 icons.

You can also edit the instructional text for each of the preferences following these steps:

1. Click on the 📁 icon corresponding to each of the preferences.
2. The instructional help text and the **Edit** link is displayed.
3. Click **Edit** to open the Content Editor.
4. Make the necessary edits to the text.
5. Click **Save and Close** to save the changes.

The tasks are displayed under different category with the following columns:

- **Option**: This column displays the tasks.
• **Instructor**: This column displays a check box for each task. You can allow or deny the instructor to perform the particular task by selecting or clearing the corresponding check box.

• **Teaching Assistant**: This column displays a check box for each task. You can allow or deny the teaching assistant to perform the particular task by selecting or clearing the corresponding check box.

**Permissions**

The following permissions may be enabled or disabled for Instructors and other users of courses derived from the Master course in which these Preferences are set.

**Question Library**

- Create items in Question Library: Select the check box to grant permission to Create items.
  - When selected, **Add Content** is displayed on the Question Library taskbar, which allows you to add folders and different question types.
- Cut, Copy, and/or Paste Items in Question Library: Select the check box to grant permission to cut, copy and paste items. When selected, **Cut**, **Copy**, and **Paste** are displayed on the Question Library taskbar, which allows you to cut, copy or paste questions and folders.
- Edit items in Question Library: Select the check box to grant permission to edit the items.
  - When selected, **Edit** is displayed under the Options drop-down menu of the questions and folders, which allows you to edit the questions and folders.
- Delete items from Question Library: Select the check box to grant permission to delete items.
  - When selected, **Delete** is displayed on the Question Library taskbar, which allows you to delete the questions and folders.

**Content Library**

- Create items in Content Library: Select the check box to grant permission to create items in content library. When selected, **Add Content** is displayed on the Content Library taskbar. This allows adding folders and content items such as activities, study plan, file, link, discussion topic or page.
- Cut, Copy, and/or Paste Items in Content Library: Select the check box to grant permission to cut, copy and paste items in Content Library. When selected, **Cut**, **Copy**, and **Paste** icons are displayed on the Content Library taskbar, which allows you to cut, copy or paste folders and content items (activities, study plan, file, link, discussion topic or page).
- Edit items in Content Library: Select the check box to grant permission to edit the items. When selected, **Edit** is displayed under the Options drop-down menu of folders and content items which allows you to edit the folders and content items (activities, study plan, file, link, discussion topic or page).
- Delete items from Content Library: Select the check box to grant permission to delete content items and folders. When selected, **Delete** is displayed on the Content Library taskbar.

**My Course**

- Create items in My Course: Select the check box to grant permission to create items. When selected, **Add Content** is displayed on the My Course taskbar. This allows adding folders and content items such as activities, study plan, file, link, discussion topic or page.
Preferences

- Cut, Copy, and/or Paste Items in My Course: Select the check box to grant permission to cut, copy and paste items in My Course. When selected, 
  Cut, Copy, and Paste icons are displayed on the My Course taskbar, which allows you to cut, copy or paste folders and content items (activities, study plan, file, link, discussion topic or page).

- Edit items in My Course: Select the check box to grant permission to edit the items in My Course. When selected, Edit is displayed under the Options drop-down menu of folders and content items, which allows you to edit the folders and content items (activities, study plan, file, link, discussion topic or page).

- Delete items from My Course: Select the check box to grant permission to delete content items and folders in My Course. When selected, Delete is displayed on the My Course taskbar.

Activity

- Schedule Activities: Select the check box to grant permission to schedule activities for students. When selected, it displays Properties under the Options drop-down menu for content items and folders in My Course. This allows scheduling content items (activities, study plan, file, link, discussion topic or page) with the due date and time.

- Show/Hide content in My Course: Select the check box to grant permission to show/hide contents in My Course. When selected, Show/Hide is displayed on My Course taskbar and in the Options drop-down menu for content items in My Course. This allows you to show the hidden content items or hide the shown content items to the students.

Gradebook

- View Gradebook: Select the check box to grant permission to view the Gradebook tool for the course. When selected, the Gradebook tool is displayed on the navigation toolbar of the course. This feature allows you to manage grades for completed activities, generate reports, create columns, communicate messages to students and search list of students.

- Create Column: Select the check box to grant permission to create custom columns for your course. When selected, it displays the Create Column in the Gradebook taskbar, which allows you to create customized grade columns such as Numeric, Calculated, Selection List and Free text.

- Revoke/Release Column: Select the check box to grant permission to Revoke or Release activity grades columns and custom columns. When selected, it displays Revoke/Release Column in the Options drop-down menu for the activities and custom columns. If a column is revoked, students cannot view the grades and when the column is released, the grades are visible for the students in the Grades tool.

- Grant or Deny student access to course: Select the check box to grant permissions to Grant or Deny student access to the course. When selected, Grant Access and Deny Access are displayed on the Gradebook taskbar and in the Options drop-down menu of Student Name column.

Gradebook Activity

- Delete Submission(s): Select the check box to grant permission to delete student submissions. When selected, Delete all Submissions is displayed in the View Submissions window. This allows you to delete student submission for an activity.
• Edit Grades: Select the check box to grant permission to edit grades for the completed activities. When selected, **Edit Grades** is displayed in the Options drop-down menu for the activities and created (custom) columns. This allows you to edit the grades in these columns.

• Change/Modify grade schema in grade column: Select the check box to grant permission to change or modify grade schema. When selected, **Modify Grade Schema** is displayed in the Options drop-down menu for the activities and custom columns. This allows you to change the applied grade schema and the same will reflect in the Gradebook tool of Instructors and Grades tool of Students.

• Import Grades: Select the check box to grant permission to import grades into the course. When selected, **Import Grades** is displayed under the **Create Column** of Gradebook taskbar. This allows you to import grades into the courses as .csv file.

The .csv file contains the students data in the following order:
- **UserId**: Contains the user id of the student.
- **LastName**: Contains the last name of the student.
- **FirstName**: Contains the first name of the student.
- **Userscore**: Contains the score of the student.
- **Maxscore**: Contains the maximum score of the student.

• Print and/or Download Gradebook: Select the check box to grant permission to print or download gradebook details. When selected, the **Download** option is displayed below the columns. This allows you to download or print the gradebook as .csv, tab delimited or pdf file.

**Reporting**

• View Activity Reports: Select the check box to grant permission to view Activity reports in the course. When selected, you can view the **Student Results by Activity** and **Activity Results by Student** in the **Reports** tool. You can generate report based on the performance reports of single student for one or more activities in **Student Results by Activity** and generate report for one or more students for an activity in **Activity Results by Student** report.

• Download and Print Activity Reports: Select the check box to grant permission to download and print activity reports. When selected, **Download** and **Print** icons are displayed on the generated activity reports screen. This allows you to download the report as .csv file and take a print of the activity reports.

• View Study Plan Reports: Select the check box to grant permission to view study plan reports in the course. When selected, you can view the **Study Plan Results by Student** in the **Reports** tool. This allows you to generate and view study plan reports of students.

• Download and Print Study Plan Reports: Select the check box to grant permission to download and print study plan reports. When selected, **Download** and **Print** icons are displayed on the generated study plan reports. This allows you to download the report as .csv file and take a print of the study plan reports.

• View Frequency Analysis Reports: Select the check box to grant permission to view frequency analysis report. When selected, you can view the **Question Analysis** option in the **Reports** tool. This allows you to generate report for the overall student performance on questions in one or more activities.

• Download and Print Frequency Analysis Reports: Select the check box to grant permission to download and print frequency analysis reports. When
selected, Download and Print icons are displayed on the generated question analysis reports. This allows you to download the report as .csv file and take a print of the question analysis reports.

Submissions

- View Student Submissions: Select the check box to grant permission to view student submissions. When selected, View Submissions is displayed in the Options drop-down menu of activities in the My Course section of the Course Content tool. This allows you to view the student submissions for the activity.
- Download and Print Student Submissions: Select the check box to grant permission to download and print student submissions. When selected, Download and Print icons are displayed in the Preview box of View Submission window. This allows you to download the student submissions for the activities as .csv file and take a print of it.

Manage User/User Roles

- Create New Student Profile: Select the check box to grant permission to create new student profile in the course. When selected, you can view the Student menu item displayed under Create User menu in the Manage Roster taskbar of the Gradebook tool.
- View Student Profiles: Select the check box to grant permission to view student profiles of unregistered students. When selected, View Profile is displayed under the Options drop-down menu of the Unregistered Students list in the Manage Roster of Gradebook tool.
- Update Student Profiles: Select the check box to grant permission to update the student profiles of unregistered students. When selected, Edit Profile is displayed under the Options drop-down menu of the Unregistered students list in the Manage Roster of Gradebook tool.
- Enroll student in course section (CR raised on it. Functionality not yet clear)

Locations

- Add Locations: Select the check box to grant permission to add locations in the course. When selected, Add Location is displayed on the Locations taskbar in the Manage Locations preferences. This allows you to add locations that restrict student access to scheduled activities to specific computers.
- Delete Locations: Select the check box to grant permission to delete locations from the course. When selected, Remove is displayed on the Locations taskbar in the Manage Locations preferences. This allows you to delete locations from the course.
- Add Computers: Select the check box to grant permission to add computers in the course. When selected, Add Computer is displayed on the Computers taskbar in the Manage Locations preferences. This allows you to add computers that are identified by MAC address.
- Delete Computers: Select the check box to grant permission to delete computers from the course. When selected, Remove is displayed on the Computers taskbar in the Manage Locations preferences. This allows you to delete computers from the course.
• Add Computer to Location: Select the check box to grant permission to add computer to a specific location. When selected, Add icon is displayed in the Manage Locations preferences. This allows you to add selected computers to the specified location.

• Remove Computer from Location: Select the check box to grant permission to remove computer from the location. When selected, Remove is displayed under the Options drop-down menu of the computer added to the location. This allows you to remove the computer from the location.

Learning Objectives

• Create Learning Objectives: Select the check box to grant permission to create learning objectives. When selected, Add Learning Objectives is displayed on the Learning Objectives taskbar. This allows you to add learning objective folders. Learning Objectives taskbar is available under Map Learning Objectives of Course Content tool and Question Library tool.

• Cut/Copy/Paste Learning Objectives: Select the check box to grant permission to cut, copy and paste learning objectives. When selected, Cut, Copy, and Paste icons are displayed on the Learning Objectives taskbar, which allows you to cut, copy or paste Learning Objective folders and content items (activities, study plan, file, link, discussion topic or page). Learning Objectives taskbar is available under Map Learning Objectives of Course Content tool and Question Library tool.

• Edit Learning Objectives: Select the check box to grant permission to edit learning objectives. When selected, Edit is displayed under the Options drop-down menu of the Learning Objective folders and Learning Objectives. This allows you to edit the learning objectives.

• Delete Learning Objectives: Select the check box to grant permission to delete learning objectives. When selected, Remove is displayed on the Learning Objectives taskbar. This allows you to delete the learning objectives.

• Map Content Library items to Learning Objectives: Select the check box to grant permission to map content library items to learning objectives. When selected, Add button is displayed, which allows to add contents from content library to learning objectives folder.

• Remove Content Library items from Learning Objectives: Select the check box to grant permission to remove content library items from learning objectives. When selected, Remove is displayed under the Options drop-down menu of learning objectives folder and learning objectives. This allows you to remove the content library items.

Note: Click Save Preferences to save the preferences.

Activities

Use the Activities Preferences to define the activity type name, description, and default style for each activity type. You can add activity types and edit preferences for each activity type, and set global preferences for each activity type.

Use this feature to personalize the look and feel of your course activities to suit your tastes and needs. By customizing preferences for each activity type you can control
activity behaviors such as the number of times you allow each student to take the activity, whether or not students can bookmark the activity, and more.

Your course brand may include specific colors that you would like to incorporate into the presentation of Pegasus assignments. Activities preferences enable you to produce a seamless integration between the course textbook and the course content in Pegasus. You can define these colors in a stylesheet and have that carry through all activity content in all courses associated with your courses.

If, for any reason, your students are required to take an activity only once, then you can set that behavior by editing the preferences for that particular activity type. You can set your activities to provide as much or as little latitude as required for your particular situation.

You can also predefine specific activity types and their behavioral modes. You might, for example, want all homework assignments to be adaptive according to the Bloom's Taxonomy level of the associated questions. In this case, you will label this type of activity as "Homework," then set and lock the "Bloom's Taxonomy-based" Behavioral Mode for that activity type.

You can customize Study Plan activity types, edit and set labels for the Pretest and Posttest, enable Direction Lines for the Activity and Activity Sections, and create new feedback schema or modify existing feedback schemas, which is useful for adding feedback schemas suitable for a particular content type.

You can generate a report and download the listed settings as .csv file by clicking the icon. You can either download reports of All pages or Current page of the Preferences tool.

You can edit the Section specific instructional text by clicking the Edit link which launches a pop up to edit the text.

You can lock the set preferences by clicking the corresponding Lock icons. Locking prevents other users from changing the set preferences. You can launch contextual help for each Preference setting by clicking the corresponding Help icons.

You can also edit the instructional text for each of the preferences following these steps:

1. Click on the Help icon corresponding to each of the preferences.
2. The instructional help text and the Edit link is displayed.
3. Click Edit to open the Content Editor.
4. Make the necessary edits to the text.
5. Click Save and Close to save the changes.

Using Activities Preferences

Customize Study Plan

Study Plan contains two activities Pretest and Posttest. You can define rename, change the description, and edit Preferences for these two types of Study Plan activities.

- **Name**: You can rename the activity type names of Study Plan using alphanumeric characters and can accommodate a maximum of 50 characters.
- **Pre-Test label**: Type the label for Pretest in the text box. By default, it is Pretest. The name specified in this text box is reflected in all places where the default Pretest label appears in the application. For example, you can view the
label changes while creating a Study Plan, or in the student view when students attempt the Study Plan.

- **Post-Test label**: Type the label for Posttest in the text box. By default, it is Posttest. The name specified in this text box is reflected in all places where the default Posttest label appears in the application. For example, you can view the label changes while creating a Study Plan, or in the student view when students attempt the Study Plan.

**Description**: Type in descriptions for Pretest and Posttest activity types in the Description text box.

- **Preferences**: Displays the **Edit** links for each Study Plan activity type. You can Set preferences for each activity type by clicking the appropriate **Edit** links.

The following preferences are available for Pretest and Posttest activities:

- **General**
  - **Display X question(s) per page**: Click this option to enter the number of questions that you want to display in a single page for the students. When the students attempt the activity. The number of questions specified in the text box will be displayed for them on each page of the Test Presentation window. By default, it is 1.
    - **Allow students to skip questions**: Select this check box to allow students to skip questions in an activity. If cleared, all questions in an activity become mandatory. By default it is selected.
    - **Allow student to flag questions**: Select this check box to allow students to set a flag or bookmark to an unanswered or question in doubt. The students can revisit the flagged questions after the test. By default it is cleared.

**Note**: “Allow student to skip questions” and “Allow student to flag question” is available only when Display X question(s) per page is selected and the number of questions per page is at least 1.

- **Display one section per page**: Click this option to display one section per page. When students attempt the activity, a single section is displayed on each page.
  - **Allow students to skip pages**: Select this check box to allow students to skip pages in an activity. This check box is enabled only when the Display one section per page option is selected.
  - **Show Immediate Feedback**: Select this check box to display feedback for each question before proceeding to the next question. When this is selected, students have to submit each question before proceeding to the next question in the Test presentation window. This option will be available only if Feedback is enabled.

**Note**: “Display X questions (s) per page” and “Display one section per page” options are not available when you select “Show Immediate Feedback” check box.

- **Display Direction Lines On Each Page**: Select this check box to display the Direction Lines on each page of the activity. This check box will be displayed only if you enable this feature in the Activities section of the **Preferences** tool.
• **Requires students to answer all questions**: Select this check box to require students to attempt all the questions. By default, it's selected.

• **Display point score in feedback**: Select this checkbox to display point score for individual question feedback in an activity. When not selected, the point score per question is not displayed for the students in the View submissions screen or Gradebook.

• **Display Score for Question**: Select this check box to show students the score for the question.

• **Remove Correct/Incorrect indicators in Students Results view**: Select this checkbox if you do not want students to be able to see if the answer they selected was correct ✅ or incorrect ✗ on the activity results summary. Note that if you do not want the students to be able to view the correct answer after they submit the activity, you must also go to the Feedback preferences section and clear the **Display correct answers after student submits the activity** option (or specify to **Never** display the correct answer for the option).

• **Include in course plan scoring**: Select this check box to include the activity in the course plan scoring.

• **Default Activity Style**: Choose a style for the activity from the list. You can preview the style by clicking **Preview**.

**Note**: *Activity styles will be displayed in the list only when they are created in the Activity Styles preferences.*

• **Display questions in columns**: Select this check box to display the questions in columns in the Test Presentation window for the students.

• **Save response at the end of each page**: Select this check box to save the response at the end of each page. By default, it's cleared. When selected, students can save their responses at the end of each page of the Test presentation window.

• **Allow student to save for later**: Select this check box to allow the students to save the current attempt of the activity and submit it later. By default, it's cleared. When selected, **Save for Later** is displayed in the Test Presentation window. Students can click this option to save their answers and revisit them without them having to submit the activity.

**Note**: *You can allow students to save the activity and submit it later only if you allow them to attempt the activity more than once. **Allow student to save for later** and **Number of saves allowed** is not available for Posttest activities.*

• **Number of saves allowed**: You can allow students to save the activities more than once. Enter the number of saves allowed in the box. Only if the **Allow student to save for later** check box is enabled, you can specify the number of saves to be allowed.

• **Enable Help Links for this activity**: Select this check box to show the Need help link to the students while attempting the activity. To make this option available, you must select
Enable Need Help resource for students when taking activity in the General section of the Preferences tool.

- **Show hints**: Select this check box to show the hints for the students while attempting the activity. By default it's selected. When selected, hints provided for the questions contained in the activity can be seen by students by clicking Hints in the Test Presentation window.

*Note: Click Save to save the preferences and click Apply to all to apply the set preferences to all existing and new activities.*

- **Messages**
  You can display a Default message and Instructor message for each of the activity type at the Beginning and End of the activity. Use the Content Editor for creating the messages by clicking the appropriate Edit HTML links.

**Beginning of Activity**: You can specify messages for the following:

- **Default Message**: Enter the message in the text box. This is a required message entered by a master course admin and is not editable by the instructor. The default message will be displayed at the beginning of the activity.
- **Instructor Message**: Enter the message in the text box. This is editable by the instructor and will be displayed below the Default Message at the beginning of the activity.

*Note: You can lock the preferences for Default Messages by clicking the corresponding Lock icons. By locking your not allowing anyone to change the Preferences.*

**End of Activity**: You can specify messages for the following:

- **Default Message**: Enter the message in the text box. This is a required message entered by the master course admin and is not editable by the instructor. The default message will be displayed at the end of the activity.
- **Instructor Message**: Enter the message in the text box. This is editable by the instructor and will be displayed below the Default Message at the end of the activity.

- **Timing**
  You can enforce the timings to complete the activity at the following levels:

  - **Activity level**: Click this option to define a time for the completion of the activity. Students have to finish the activity within the allotted time. You also specify:
    - **Time required to complete the activity (HH:MM)**: Enter the time required to complete an activity in the boxes.
    - **Enable buzzer before time in (min)**: Select this check box to set an alert bell to notify the participant of the time limit. Enter the minutes before the ending time of the activity, at which point a buzzer alert will be sounded, in the box.

  - **Question level**: Click this option to enforce the timing at the question level. Students have to finish each question within the time allotted for that question.
  - **None**: Click this option to allow students complete the activity without any time restriction.

- **Feedback**
• Allow participant to view summary: Select this check box to allow students to view summary report at the end of the assessment.

• Display correct answers after student submits activity: Select this check box to show the students the correct answers for the question at the end of the assessment.

• Show Correct Answer: Choose an option to show correct answer from the following;
  - Always: Click this to always show the correct answer
  - Never: Click this option to never show the correct answer
  - After the Due Date: Click this option to show the correct answer after the due date.

Note: You can choose options to show correct answers only if the "Display correct answers after students submits activity" check box is selected. This option is not available for Posttest activities.

• Show Need Help: Choose an option to show Need Help from the following;
  - Always: Click this option to always show the Need Help
  - Never: Click this option to never show the Need Help
  - At Attempt: Click this option to show the Need Help for the specified number of attempts. Type the number of attempts in the box

Note: "Show Need Help" will be displayed only if the "Enable HelpLinks for this activity" check box is selected in General settings under Preferences tab. Only Posttest activities will have the "At Attempt".

• Show Feedback: Choose an option to show Feedback for the students from the following;
  - Always: Click this option to show feedback for all the attempts
  - Never: Click this option to never show feedback.

Note: "At X Attempts" is available only if the activity can be attempted more than once and X cannot exceed the number of allowed attempts.

• Display Feedback and Correct Answers: Choose a place to display the feedback and correct answer from the following;
  - Next to responses
  - Below responses
  - Next to and below responses

• Display Activity level Feedback and Remediation at X attempt: Select this check box to enable activity level feedback and remediation tool for the activities. Enter the attempt number for which you want to display the information. The students view the feedback and remediation content in the "Recommended Study Materials" box in the results page. Feedback and further study is also available to students and instructors at the bottom of the View Submissions page.
  - Show Activity level Feedback and Remediation at Top/Below: Select Top or Below from the drop-down list
to specify the display position of the feedback and remediation content in the results page.

**Note:** "Display Activity level Feedback and Remediation at X attempt" and "Show Activity level Feedback and Remediation at Top/Below" is displayed only if **Enable Activity Level Performance-based Feedback and Further Study Tools** check box is enabled.

- **Resource Toolbar**
  - **Display Resource Toolbar**: Select this check box to show the Resource Toolbar to the students while attempting the activity. To make this option available, you must select **Enable Resource Toolbar for Course** in the General section of the Preferences tool. When checked, the Resource Toolbar is displayed on the Student navigation toolbar and in the Test Presentation activity.

- **Grading**
  - **Set the threshold score to pass (%)**: Select to enable threshold score to pass, and enter the score required to pass. By default the threshold score required to pass is 35%. If this option is cleared, the pass/fail icons are not displayed in Gradebook or Activity Summary results page. The grade is still displayed (except for rubric activities).
  - **Provide a Class Average**: Select this check box to track class average for the activity. This enables the following options:
    - **Students will be identified** (default): Select this option to identify the students and their submittal
    - **Students will be anonymous**: Select this option to make the student submittal anonymous. When selected, the grade column displays "Anon" to indicate the activity is marked for anonymous submittal.
  
  When selected, the class average for the activities/assignments are tracked and reported in the Reports and View Submissions page of the Gradebook.

  **Note:** You cannot change the anonymity preference after the activity has been accessed by students, but you can edit or change the "Class Average" preference even after the activity has been accessed by students. After you make a change, it will affect activities already submitted by students, activities students have begun but saved for later, and all activities not yet started.

- **Shuffling**
  - **Shuffle order of section to each student**: Select this check box to shuffle the order of sections randomly for each student. When selected, the sections appear differently each time a student attempts the activity. By default, it is cleared.

**Customize Activity Types**

- **Icon**: This column displays the icons associated with the activity types. You can change the default icons. To display the available icons, click the down arrow for the corresponding activity type and choose an icon from the list. The icon you select will display for any instance of that particular activity type.

- **Activity type name**: This column displays Activity type names. By default these include:
  - Homework
Preferences

- Quiz
- Practice Test
- Test

The activity type names entered in the text boxes are displayed in the **Add Content** menu of Content Library and My Course in the **Course Content** tool.

- **Activity type description**: Displays the current description for each activity type. You can edit the descriptions or add new descriptions for each activity type.
- **Preferences**: Displays the **Edit** link for each Activity type. You can **Set preferences** for each activity type by clicking the appropriate **Edit** links.
- **Behavioral Mode**: This column displays the **Edit** link for each Activity type. You can **Set the Behavioral Mode** for each activity type by clicking the appropriate **Edit** links.

You can rename or delete the activity type names and add more activity types to the default list of the activities. The added activity types are displayed under the **Add Content** menu of the **Course Content** tool.

**To Add Activity Type:**

1. Click **>Add Activity Name** in the taskbar.
2. Text boxes are added for Activity type name, Activity type description, Preferences and Behavioral Mode columns.
3. Enter the name of the activity in **Activity type name** column.
4. Enter the description in the **Activity type description** column.
5. **Set preferences** for the activity type by clicking the appropriate **Edit** link in the **Preferences** column.
6. **Set the Behavioral Mode** for the activity by clicking the appropriate **Edit** link in the **Behavioral Mode** column.

**Note:** If **Enable Peer Scholar Review** check box is enabled for the course in the Peer Scholar preference, the new activity type you create displays "Enable Peer Scholar" check box in the General preferences tab when you edit the preferences for the activity type. This check box can only be selected for one activity type at any given time.

**To Delete Activity Type:**

1. Select the Activity type(s), and click **Delete** in the taskbar.
2. Selected activity is deleted.

- **Enable Activity Level Direction Lines**: Select the check box to enable Activity Level Direction Lines for your course. When selected, the **Direction Lines** box appears in the Messages tab while creating an Activity. The directions message entered in the box is displayed for the students throughout the Test Presentation window when the student attempts the Activity.
- **Enable Direction Lines in Activity Sections**: Select the check box to enable Direction lines in Activity Sections for your course. When selected, the **Direction (Add)** link is displayed in the Questions tab while creating an Activity. Click **Add** link which opens an editor. Type in the directions message which will be displayed for the students only for the particular section or question of an activity in the Test Presentation window.
- **Allow INS to preview activity without answering the questions**: Select this check box to allow the instructors to preview the activity without having to answer the questions. When selected, the Preview of the activity in Course Content displays all the activity questions in page format (up to 30 questions per page). Instructors
are able to preview activities to review how they appear to students without having to go through and respond to each individual question.

- **Enable activity level performance-based feedback and further study tools**: Select this check box to enable activity level feedback and remediation tool for the activities. You can add feedback to an activity and links for further study that will be delivered based on student performance. When selected, the Feedback Schemas box is displayed below this setting where you can add, edit and delete feedback schemas. Also, the Feedback tab is displayed while creating activities. It also displays the **Display Activity level Feedback and Remediation at X attempt** check box for all activity types in the Feedback tab when you Edit preferences to Customize Activity types and Study plan. For the students, the feedback and further study are displayed under "Recommended Study Materials" box in the results page after the students has submitted an activity. The Instructors and Students are also made available with the feedback and further study at the bottom of the View Submissions page.

**Feedback Schemas**

Feedback Schemas allows you to add new feedback schema suitable for a particular content type. Using this, you can specify grade range (threshold) for the activity. You can create new feedback schema and modify the existing schema.

**Adding New Feedback Schema**

1. Click **Add New Feedback Schema** on the feedback schemas taskbar. The **Add New Schema** window opens.
2. Enter the **Feedback Schema Name** and **Description** in the text boxes.
3. Type the threshold in **% Score from**, **% Score to** and **Feedback** in the text boxes.

**Note**: To add more grade range, click **Add Schema** on the taskbar. The threshold score cannot overlap. For example, if you enter 0 – 79.9 as first grade range, the next range cannot start from 79.9, instead it should start from 80. To delete grade range, select in the schema check box and click **Delete Schema** on the taskbar.

4. Click **Save and Close**. New feedback schema is created.

**Deleting Feedback Schema(s)**

1. Select the Feedback Schema(s) in the check box and click **Delete selected feedback schema(s)** on the feedback schemas taskbar.
2. Click **OK** to confirm deletion.

**Note**: Once feedback schema(s) are deleted, they cannot be retrieved. Check the **Select all check box to select all the schema(s)**.

**Options: Feedback Schemas**

There are options for feedback schema. For more information, click [here](#).

**Setting Preferences**

You can set preferences for each of the activity types. Preferences change will affect any activity created of this type. If you click **Apply to all** button, preferences changes will be applied to all the existing activities. You can lock each preference. When you click on the
Preferences

lock icon, that particular preference is hidden in the Instructor Course both at Preferences tab of activity creation and at individual activity preferences. The following preferences are available for each of the activity types:

1. General

   - **Display X question(s) per page**: Click this option to enter the number of questions that you want to display in a single page for the students. When the students attempt the activity, the number of questions specified in the text box will be displayed for them on each page of the Test Presentation window. By default, it is 1.
   - **Allow students to skip questions**: Select this check box to allow students to skip questions in an activity. If cleared, all questions in an activity become mandatory. By default it is selected.
   - **Allow student to flag questions**: Select this check box to allow students to set a flag or bookmark to an unanswered or question in doubt. The students can revisit the flagged questions after the test. By default it is cleared.

   **Note**: “Allow student to skip questions” and “Allow student to flag question” is available only when Display X question(s) per page is selected and the number of questions per page is at least 1.

   - **Display one section per page**: Click this option to display one section per page. When students attempt the activity, a single section is displayed on each page.
   - **Allow students to skip pages**: Select this check box to allow students to skip pages in an activity. This check box is enabled only when the Display one section per page option is selected.
   - **Show Immediate Feedback**: Select this check box to display feedback for each question before proceeding to the next question. When this is selected, students have to submit each question before proceeding to the next question in the Test presentation window.

   **Note**: “Display X questions (s) per page” and “Display one section per page” options are not available when you select “Show Immediate Feedback” check box.

   - **Allow Students to Try Again**: Select this check box to enable Try Again feature in the Test Presentation window when the students attempt an activity. Try Again will be displayed in the results page and this helps students to attempt only those questions for which they have answered incorrectly.

   **Note**: Allow Student to Try Again will be displayed only if the Enable Try Again is selected in the General section of the Preferences tool.

   - **Display Direction Lines On Each Page**: Select this check box to display the Direction Lines on each page of the activity. This check box will be displayed only if you enable this feature in the Activities section of the Preferences tool.
   - **Requires students to answer all questions**: Select this check box to require students to attempt all the questions. By default, it's selected.
   - **Display point score in feedback**: Select this checkbox to display point score for individual question feedback in an activity. When not selected, the point score per question is not displayed for the students in the View submissions screen or Gradebook.
   - **Remove Correct/Incorrect indicators in Student Results view**: Select this checkbox if you do not want students to be able to see if the
answer they selected was correct ✅ or incorrect ❌ on the activity results summary. Note that if you do not want the students to be able to view the correct answer after they submit the activity, you must also go to the Feedback preferences section and clear the Display correct answers after student submits the activity option (or specify to Never display the correct answer for the option).

- Include in course plan scoring: Select this check box to include the activity in the course plan scoring.
- Default Activity Style: Choose a style for the activity from the list. You can preview the style by clicking Preview.

**Note:** Activity styles will be displayed in the list only when they are created in the Activity Styles preferences.

- Display questions in columns: Select this check box to display the questions in columns in the Test Presentation window for the students.
- Enable Peer Scholar: Select this check box to enable Peer Scholar reviewing of activities. This enables the Add peerScholar Activity feature on the Add Content taskbar of Add Content from peerScholar sub-section in Course Content. It also displays the peer Scholar Activity type under the Add Content menu of My Course and Content Library. When selected, this will restrict the behavioral mode to Assignment activity wherein you can add File Upload and Essay type of questions only. This option is displayed only if the Enable peerScholar Review is enabled for the course in the Peer Scholar preferences of Preferences tool.

**Note:** Enable Peer Scholar check box appears for only one activity type which is created with Peer Scholar Review feature enabled. If another activity type needs to be defined as the Peer Scholar activity type, the Enable Peer Scholar check box of the previous activity type must be unchecked first. Once that preference is unchecked and saved for the first activity type, then the new activity type displays the Enable Peer Scholar check box.

- Save response at the end of each page: Select this check box to save the response at the end of each page. By default, it's cleared. When this is selected, students can save their responses at the end of each page of the Test presentation window.
- Allow student to save for later: Select this check box to allow the students to save the activity and submit it later. By default, it's cleared. If this is selected, Save for Later is displayed in the Test Presentation window. Students can click this option to save their answers and revisit them without them having to submit the activity.

**Note:** You can allow students to save the activity and submit it later only if you allow them to attempt the activity more than once.

- Enable Help Links for this activity: Select this check box to show the Need help link to the students while attempting the activity. To make this option available, you must select Enable Need Help resource for students when taking activity in the General section of the Preferences tool.
- Number of attempts: You can allow students to attempt the activities more than once or for unlimited attempts.
  - Specify number of attempts: Enter the number of attempts allowed in the box. By default it's 1.
- **Number of attempts is unlimited**: Select this option to set the number of attempts to unlimited.

  - **Show hints**: Select this check box to show the hints for the students while attempting the activity. By default it's selected. When this is selected, hints provided for the questions contained in the activity can be seen by students by clicking Hints in the Test Presentation window.

*Note: Click Save to save the preferences and click Apply to all to apply the set preferences to all existing and new activities.*

2. **Messages**
   You can display a Default message and Instructor message for each of the activity type at the **Beginning** and **End** of the activity. Use the Content Editor for creating the messages by clicking the appropriate **Edit HTML** links.

   **Beginning of Activity**: You can specify messages for the following:
   - **Default Message**: Enter the message in the text box. This is a required message entered by a master course admin and is not editable by the instructor. The default message will be displayed at the beginning of the activity.
   - **Instructor Message**: Enter the message in the text box. This is editable by the instructor and will be displayed below the **Default Message** at the beginning of the activity.

*Note: You can lock the preferences for Default Messages by clicking the corresponding **Lock** icons. By locking your not allowing anyone to change the Preferences.*

   **End of Activity**: You can specify messages for the following:
   - **Default Message**: Enter the message in the text box. This is a required message entered by the master course admin and is not editable by the instructor. The default message will be displayed at the end of the activity.
   - **Instructor Message**: Enter the message in the text box. This is editable by the instructor and will be displayed below the **Default Message** at the end of the activity.

3. **Timing**
   You can enforce the timings to complete the activity at the following levels:
   - **Activity level**: Click this option to define a time for the completion of the activity. Students have to finish the activity within the allotted time. You also specify
     - **Time required to complete the activity (HH:MM)**: Enter the time required to complete an activity in the boxes.
     - **Enable buzzer before time in (min)**: Select this check box to set an alert bell to notify the participant of the time limit. Enter the minutes before the ending time of the activity, at which point a buzzer alert will be sounded, in the box.
   - **Question level**: Click this option to enforce the timing at the question level. Students have to finish each question within the time allotted for that question.
   - **None**: Click this option to allow students complete the activity without any time restriction.
   - **Enable late submission**: Select this check box to allow the students to submit the assignment after the due date. The Late submissions are accepted and graded by the instructor in Gradebook. Instructors can accept these late submissions. If it is auto scoring activity, grades are entered to Gradebook. For the activity that requires manual grading,
after Instructors grade them manually, grades are displayed in Gradebook.

4. Feedback

- **Allow participant to view summary**: Select this check box to allow students to view summary report at the end of the activity.
- **Display correct answers after student submits activity**: Select this check box to show the students the correct answers for the question at the end of the activity.
- **Show Correct Answer**: Choose an option to show correct answer from the following;
  - **Always**: Click this to always show the correct answer
  - **Never**: Click this option to never show the correct answer
  - **At X Attempt**: Click this option to show the correct answer after the specified number of attempt. Enter the number of attempt in the box
  - **After the Due Date**: Click this option to show the correct answer after the due date.

**Note**: You can choose options to show correct answers only if the "Display correct answers after students submits activity" check box is selected.

- **Show Need Help**: Choose an option to show Need Help from the following;
  - **Always**: Click this option to always show the Need Help
  - **Never**: Click this option to never show the Need Help
  - **X Attempt**: Click this option to show the Need Help for the specified number of attempts. Enter the number of attempts in the box

**Note**: "Show Need Help" will be displayed only if the "Enable HelpLinks for this activity" check box is selected in General settings under Preferences tab.

- **Show Feedback**: Choose an option to show Feedback for the students from the following;
  - **Always**: Click this option to show feedback for all the attempts
  - **Never**: Click this option to never show feedback.
  - **X Attempt**: Click this option to show the feedback for the specified number of attempts. Enter the number of attempts in the box

**Note**: "At X Attempts" is available only if the activity can be attempted more than once and X cannot exceed the number of allowed attempts.

- **Display Feedback and Correct Answers**: Choose a place to display the feedback and correct answer from the following;
  - **Next to responses**
  - **Below responses**
  - **Next to and below responses**

- **Display Activity level Feedback and Remediation at X attempt**: Select this check box to enable activity level feedback and remediation tool for the activities. Enter the number in the textbox to specify the attempt number. The students are displayed with feedback and remediation content under "Recommended Study Materials" box in the results page after the specified number of attempts of the activity. The Instructors and Students are also made available with the feedback and further study at the bottom of the View Submissions page.
- **Show Activity level Feedback and Remediation at Top/Below:** Select Top or Below from the drop-down list to specify the display position of the feedback and remediation content in the results page.

*Note:* "Display Activity level Feedback and Remediation at X attempt" and "Show Activity level Feedback and Remediation at Top/Below" is displayed only if **Enable Activity Level Performance-based Feedback and Further Study Tools** check box is enabled.

5. **Resource Toolbar**
   - **Display Resource Toolbar:** Select this check box to show the Resource Toolbar to the students while attempting the activity. To make this option available, you must select **Enable Resource Toolbar for Course** in the **General** section of the Preferences tool. When checked, the Resource Toolbar is displayed on the Student navigation toolbar and in the Test Presentation screen of the activity.

6. **Grading**
   - **Set the threshold score to pass (%):** Select to enable threshold score to pass, and enter the score required to pass. By default the threshold score required to pass is 35%. If this option is cleared, the pass/fail icons are not displayed in Gradebook or Activity Summary results page. The grade is still displayed (except for rubric activities).
   - **Provide a Class Average:** Select this check box to track class average for the activity. This enables the following options:
     - **Students will be identified** (default): Select this option to identify the students and their submittal.
     - **Students will be anonymous:** Select this option to make the student submittal anonymous. When selected, the grade column displays "Anon" to indicate the activity is marked for anonymous submittal.

   When selected, the class average for the activities/assignments are tracked and reported in the Reports and View Submissions page of the Gradebook.

*Note:* You cannot change the anonymity preference after the activity has been accessed by students, but you can edit or change the "Class Average" preference even after the activity has been accessed by students. After you make a change, it will affect activities already submitted by students, activities students have begun but saved for later, and all activities not yet started.

7. **Shuffling**
   - **Shuffle order of section to each student:** Select this check box to shuffle the order of sections randomly for each student. When checked, the sections appear differently each time a student attempts the activity. By default, it is cleared.

### Setting Behavioral Mode

For any given activity type that you are defining, you can enable which behavioral modes are available by clicking the Edit link. The **Enable Behavioral Modes** window opens. Clear the Behavioral modes you want to exclude from the activity type. By default all Behavioral modes are selected. The enabled Behavioral modes will be available for the associated activity type while creating activities in Course Content.

**Behavioral modes**
• **Adaptive**: This activity uses branching to determine the order in which questions appear based on student response to the preceding question.

• **Assignment**: This activity requires students to upload their assignment for evaluation by the instructor.

*Note: Peer Scholar Review enabled activity type displays only Assignment activity as the default Behavioral mode. All other behavioral modes are disabled.*

• **Bloom's Taxonomy-based**: This activity displays questions based on their assigned level in Bloom’s Taxonomy. Questions are presented as pre-specified or based on a system analysis of student records and needs.

• **Difficulty-based**: This activity displays questions based on their assigned level of difficulty. Questions are presented as pre-specified or based on a system analysis of student records and needs.

• **Basic/ Random**: This activity uses a series of questions, which are presented to the student as pre-specified or in a system-selected randomized fashion.

*Note: Click *Save Preferences* to save the preferences.*

**My Test**

Use the MyTest Preferences to deliver the General Master Course as MyTest Course. You can define the testbank metadata, upgrade settings and print settings in a MyTest course.

You can generate a report and download the listed settings as .csv file by clicking the icon. You can either download reports of All pages or Current page of the Preferences tool.

You can edit the Section specific instructional text by clicking the **Edit** link which launches a pop up to edit the text.

You can lock the set preferences by clicking the corresponding **Lock** icons. Locking prevents other users from changing the set preferences. You can launch contextual help for each Preference setting by clicking the corresponding **Help** icons.

You can also edit the instructional text for each of the preferences following these steps:

1. Click on the **Help** icon corresponding to each of the preferences.
2. The instructional help text and the **Edit** link is displayed.
3. Click **Edit** to open the Content Editor.
4. Make the necessary edits to the text.
5. Click **Save and Close** to save the changes.

**Master Course Only**

*Note: This section is not available for users in an Instructor course.*

**Allow this Master Course to be delivered as a MyTest Course**: Select the check box to deliver the Master Course (General Course type) as MyTest course. When selected, Master Course is delivered as MyTest Course when it is published. The course will contain the navigation tools of MyTest Course. The tools are: MyTest, Question Library, Preferences and Search. If the check box is cleared, Master Course will be delivered as Master Course only.
Upgrade Settings

- **Enable Upgrade (shows Upgrade button on toolbar):** Select the check box to enable upgrade of MyTest course to MyLab course (General Course type). When selected, **Upgrade to** button is displayed on the navigation toolbar of the MyTest Course and **Upgrade Available** is seen below the MyTest course name in the My Courses list. Upgrade feature is available only for MyTest courses derived from the Master Courses and is not visible until the Master Course is published in CourseSpace.

- You can design the Upgrade button using an image file or creating a text for the button. To design the Upgrade button, do one of the following:
  - To add image for the Upgrade button, click **Browse** and then select an image file. The image specifications may not exceed a maximum width of 100 pixels, and a maximum height of 20 pixels. The image format supported are .JPEG, .JPG, .GIF and .PNG.
  - To add text as Upgrade button, click **Create text for button**, and then type the text in the box. You can accommodate a maximum of 18 characters.

The selected Image or text appear next to the **Upgrade to** button in the navigation toolbar of MyTest course.

- Click **Preview in Course** button to see the preview the design (text or image) applied to the Upgrade button in the course.
- You can use the default text or customize the text that is displayed for the Instructors when they click the **Upgrade to** button on the toolbar or **Upgrade Available** in the My Courses page. To customize the text, enter the text in the HTML editor.

*Note: If you choose “Create text for button”, the field to upload image file is disabled.*

- **Show MyTest on toolbar after upgrade:** Select the check box to display the MyTest tool in the Master course toolbar.

When selected, MyTest tool appears in the Master Course (General Course type) toolbar after upgrading from a MyTest course to a MyLab course. The Master course toolbar displays Today’s View, MyTest, Course Content, Question Library, Gradebook, Reports, Communicate, Preferences and Search tools. If the check box is cleared, the master course displays all the tools excluding MyTest tool.

Question Details

Question details contain metadata fields available for Testbank users. This contains six metadata fields:
- Difficulty
- Question ID
- Page Reference
- Topic
- Skill
- Objective

Select in the check boxes of the metadata fields you want to display.

The selected metadata appears below each question and as filter criteria in the Testbank view of MyTest tool. They are also displayed in the Preferences tab while creating questions in Question Library.

Print Settings
Page Setup
You can specify the default settings for printing the test. You can also make changes to the default settings in the following:

- **Margins**: Set the top, bottom, left and right margins. By default they are 1.0.
- **Headers and Footers**: Set the space from edge for the header and footer. By default, they are 0.5.

*Note: Pegasus is tested with the default settings. Authors are requested not to change the defaults.*

Format

- **Font**: Choose a font from the list. By default, it is Times New Roman.
- **Point Size**: Choose a point size from the list. By default, it is 10.

The chosen **Page Setup** and **Format** changes can be seen when you print the test.

*Note: Click Save Preferences to save the preferences.*

Manage Locations
Use the Manage Locations Settings to create locations and associate individual machines/computers to the location. The machines are identified with their MAC address and the MAC address of each machine is associated with one or more locations.

*Note: MAC address is the short form for Media Access Control address. The MAC address is a unique value associated with a network adapter. MAC addresses are also known as hardware addresses or physical addresses. They uniquely identify an adapter on a LAN. MAC addresses are 12-digit hexadecimal numbers (48 bits in length).*

Locations are a mechanism for restricting student access to individual scheduled assignments to specific computer(s). The location feature allows an account admin or institution admin to schedule an assignment (exam, training, or reading) so that it is only accessible to users on specific workstations in specific computer labs or classrooms.

Once a location is created and one or more client machines are associated with it, instructors can restrict access to an assignment by selecting one or more locations while scheduling the assignment. When this is done, the scheduled assignment will only be made available on client machines that are members of the selected location(s).

*Note: Installing a location on a client machine causes the location's location key to be added to the registry.*

You can generate a report and download the listed settings as .csv file by clicking the icon. You can either download reports of All pages or Current page of the Preferences tool.

You can edit the Section specific instructional text by clicking the Edit link which launches a pop up to edit the text.

You can lock the set preferences by clicking the corresponding Lock icons. Locking prevents other users from changing the set preferences. You can launch contextual help for each Preference setting by clicking the corresponding icons.

You can also edit the instructional text for each of the preferences following these steps:

1. Click on the icon corresponding to each of the preferences.
2. The instructional help text and the Edit link is displayed.
3. Click Edit to open the Content Editor.
4. Make the necessary edits to the text.
5. Click Save and Close to save the changes.

The Manage Locations contains two sections:
1. Computers
2. Locations

**Computers**

Use this feature to add computers, edit and delete the registered computers.

**Adding a Computer**

To add a computer
1. Click Add Computer to display the Add Computer window.
2. The system auto detects the MAC address of the machine/computer.
3. Type the computer name in the box.
4. Click Add to save the computer name along with the MAC address.

**Removing a Computer**

To remove a computer
1. Select the computer names to be deleted.
2. Click Remove on the taskbar.
3. Click OK to confirm the deletion.

*Note:* You can also remove computers by clicking Remove under the options menu of the corresponding computer names.

**Locations**

Use this feature to create new locations, edit and delete locations.

**Adding a New Location**

To add a new location
1. Click Add Location to display the Add Location window.
2. Type the location name.
3. Click Add to save the location.

*Note:* You cannot create locations with identical names.

**Removing a Location**

To remove a location
1. Select the location names to be deleted.
2. Click Remove on the taskbar.
3. Click OK to confirm the deletion.

*Note:* You can also remove the locations by selecting Remove under the Options drop-down menu of the corresponding location names.
Assigning Computers to a Location

To assign a computer to a location

To assign a Computer to a Location

1. Select a Computer from the Computers Section.
2. Select a Location from the Locations Section.
   - The Add button is enabled.
3. Click the Add icon. The selected computers are successfully associated with the location.

To unassign a Computer from a Location

1. Click the Location name to view the computers assigned to that location.
2. Select a Computer, and then click Remove on the Add Location taskbar.
   - The selected computer is unassigned from its location.

Note: You can also remove a computer from a location by clicking Remove under the options menu of the corresponding computer name from the Locations screen.

Options

Options are available for both Computers and Locations. For more information, click here.

Note: Click Save Preferences to save the preferences.

Copy Content

The Copy Content section lets you determine which content Instructors and Teaching Assistants (TAs) are allowed to copy between courses in which they are enrolled. You can allow them to copy content from the Content Library, Question Library, and/or My Courses sections of a course or from a publisher-provided Shared Library.

If you enable content copying, Instructors and TAs can navigate into other courses in which they are enrolled and copy and paste content into their current course or into another course in which they are enrolled. However, they can only view those courses that are published from the same CourseSpace or Publisher as their current course. The Instructor/TA can only copy content between courses of the same type (for example between two general MyLab courses or between two MyTest courses, but not between a MyTest and a MyLab course).

You can generate a report and download the listed settings as .csv file by clicking the icon. You can either download reports of All pages or Current page of the Preferences tool.

You can edit the Section specific instructional text by clicking the Edit link. You can lock the set preferences by clicking the corresponding Lock icons. Locking prevents other users from changing the set preferences. You can launch contextual help for each Preference setting by clicking the corresponding icons.

You can also edit the instructional text for each of the preferences following these steps:

1. Click on the icon corresponding to each of the preferences.
2. The instructional help text and the Edit link is displayed.
3. Click Edit to open the Content Editor.
4. Make the necessary edits to the text.
5. Click Save and Close to save the changes.
**IMPORTANT:** You should consider locking these preferences in order to prevent instructors from modifying the permissions you set for your course.

**Copy Content To This Course**

In Copy Content To This Course section you set whether or not instructors/TAs can copy content into the current course. If this setting is enabled, the Change content source button is available in the Course Content tool (Add Content from Library and Manage Question Library tabs).

- **Allow Instructors/TAs to copy content into this course from another courses in which they are enrolled:** Select one of the following:
  - **Enable:** Choose this option to enable Instructors/TAs to access other courses from the current course. This includes the ability to access Shared Library content from the current course. When selected, the Change content source button displays for the Content Library and Question Library. This allows Instructors/TAs to preview, copy and paste content from one course to another including the current course.
  - **Disable (default):** Choose this option to restrict access to other courses from this course. When selected, the Change content source button does not display for the Content Library and Question Library.

**Copy Content From This Course**

In Copy Content From This Course section you specify what types of content (if any) users will be able to copy from the current course. You also select how you want to restrict the movement of content.

- **Instructors/TAs can access this Content Library from:** Select an option to allow Instructors/TAs to access Content Library from the following:
  - **Any other course in which user is enrolled (default):** Choose this option to allow the Instructors/TAs to access the course content library from any other courses in which they are enrolled. When selected, if instructors are logged in to another course (the course can be from another discipline or product), they can use the Change Content Source button (in the Course Content, Add content from Library tool) to copy content from the content library of this course.
  - **Only those courses that were created from the same course in the course catalog:** Choose this option to allow the Instructors/TAs to access the course content library only from courses that are derived (child) courses of the same catalog course, and into which they are enrolled. When selected, if instructors are logged in to a derived course, they can use the Change Content Source button (in the Course Content, Add content from Library tool) to copy content from the content library of this course.
  - **No other courses:** Choose this option to restrict Instructor's/TA's access to the content library of the course. When selected, Instructors/TAs cannot copy any content from the content library of this course.
• **Instructors/TAs can access this Course Content from:** Select an option to allow Instructors/TAs to access Course Content (My Course) from the following:

  • **Any other course in which user is enrolled (default):** Choose this option to allow the Instructors/TAs to access the course content from any other courses in which they are enrolled. When selected, if instructors are logged in to another course (the course can be from another discipline or product), they can use the **Change Content Source** button (in the **Course Content, Add content from Library** tool) to copy course content from this course.

  • **Only those courses that were created from the same course in the course catalog:** Choose this option to allow the Instructors/TAs to access the course content only from courses that are derived (child) courses of the same catalog course, and into which they are enrolled. When selected, if instructors are logged in to a derived course, they can use the **Change Content Source** button (in the **Course Content, Add content from Library** tool) to copy course content from this course.

  • **No other courses:** Choose this option to restrict Instructor's/TA's access to the course content. When selected Instructors/TAs cannot copy any course content from this course.

• **Instructors/TAs can access this Question Library from:** Select an option to allow Instructors/TAs to access Question Library from the following:

  • **Any other course in which user is enrolled (default):** Choose this option to allow the Instructors/TAs to access the question library from any other courses in which they are enrolled. When selected, if instructors are logged in to another course (the course can be from another discipline or product), they can use the **Change Content Source** button (in the **Course Content, Manage Question Library** tool) to copy content from the question library of this course.

  • **Only those courses that were created from the same course in the course catalog:** Choose this option to allow the Instructors/TAs to access the question content library only from courses that are derived (child) courses of the same catalog course, and into which they are enrolled. When selected, if instructors are logged in to a derived course, they can use the **Change Content Source** button (in the **Course Content, Manage Question Library** tool) to copy content from the question library of this course.

  • **No other courses:** Choose this option to restrict Instructor's/TA's access to the question library of the course. When selected Instructors/TAs cannot copy any content from the question library of this course.

*Note: Click **Save Preferences** to save the preferences. You should consider locking these preferences in order to prevent instructors from modifying the permissions you set for your course.*

**Shared Libraries**
The Shared Libraries section of Preferences displays shared library courses available for the course. Shared Library courses are created by the publisher.

The Shared Library tab allows you to map a Shared Library course to your current master course. Shared libraries added to the master course or program template are inherited by any future instructor courses or sections created from the parent course. When instructors and TAs are enrolled into a course that has a shared library enabled, they will be able to copy any of the items in the shared library course to their course using the Change Content Source button. Shared Library courses are displayed as Supplemental Content Courses in the Change content source menu, which, when enabled, appears on the Add Content from Library and Manage Question Library sections of the Course Content tool.

**Note:** You have to enable the Allow Instructors/TAs to copy content into this course from another course in which they are enrolled option in the Copy Content section of the Preferences tool in order to allow instructors to copy content from the Shared Library into their course.

You can generate a report and download the listed settings as .csv file by clicking the icon. You can either download reports of All pages or Current page of the Preferences tool.

You can edit the Section specific instructional text by clicking the Edit link which launches a pop up to edit the text.

You can lock the set preferences by clicking the corresponding Lock icons. Locking prevents other users from changing the set preferences. You can launch contextual help for each Preference setting by clicking the corresponding icons.

You can also edit the instructional text for each of the preferences following these steps:

1. Click on the icon corresponding to each of the preferences.
2. The instructional help text and the Edit link is displayed.
3. Click Edit to open the Content Editor.
4. Make the necessary edits to the text.
5. Click Save and Close to save the changes.

The Shared Libraries contains two sections:

- Shared Libraries
- Current Course

**Note:** Instructors only have the ability to view which Shared Libraries are mapped to the course on this tab. Instructors do not have the ability to map Shared Libraries to their course. Only the course author can map shared libraries to a course.

**Shared Libraries**

Use this feature to view the available Shared Libraries. You can display all the existing courses by clicking the Display all courses link. Using Find courses, you can display the particular courses based upon the specified search criteria.

The courses are displayed along with the following details:

- **CS ID:** Displays the unique identifier for the shared library course.
- **Name/Course ID:** Displays the name and course ID details of the shared library course.

**To find courses**

1. Under Find courses, click an option:
   - All Courses
• CS ID
2. Choose a search criterion from the list:
   • Equals: The name is an exact match to the keyword.
   • Contains: The name contains the keyword.
   • Begins with: The name begins with the keyword.
   • Ends with: The name ends with the keyword.
3. Type keyword(s) in the text box.
4. Click Search. The Shared Libraries section displays the courses based on the search criteria. You can start a new search by clicking New Search.

Current Course

Use this feature to view shared library courses that are already mapped to the current course and to map a new shared library course to the current course.

The courses are displayed along with the following details:
• CS ID: Displays the unique identifier for the shared library course.
• Name/ Course ID: Displays the name and course ID details of the shared library course.
• Options: Displays the options for the courses. For more information, click here.

Mapping Shared Library Courses

To map a shared library course to the current course:
1. Select a course from the Shared Libraries section.
   The Add button is enabled.
2. Click the Add icon. The selected courses are added to the current course.

To unmap a shared library course from the current course:
1. Select a course from the Current Course section.
2. Click Remove on the Current Course taskbar.
   The selected course is removed from the current course.

Note: You can also un-map a shared library course by clicking Remove under the options menu of the corresponding course name from the Current Course section.

Options

There are options for courses in current course. For more information, click here.

Note: Click Save Preferences to save the preferences.

Master Course Preferences

My Courses

Use My Course Preferences to enable/disable new version and modify settings on My Courses page. This allows you to update course materials with the new versions available. The new version has course materials available like the existing course. You can also create a new course based on the course materials available in the new version.

You can generate a report and download the listed settings as .csv file by clicking the icon. You can either download reports of All pages or Current page of the Preferences tool.

You can edit the Section specific instructional text by clicking the Edit link which launches a pop up to edit the text.
You can lock the set preferences by clicking the corresponding Lock icons. Locking prevents other users from changing the set preferences. You can launch contextual help for each Preference setting by clicking the corresponding火花icons. You can also edit the instructional text for each of the preferences following these steps:

1. Click on the火花 icon corresponding to each of the preferences.
2. The instructional help text and the Edit link is displayed.
3. Click Edit to open the Content Editor.
4. Make the necessary edits to the text.
5. Click Save and Close to save the changes.

Course Listing Options

- Enable "New Version Available": Select the check box to enable New version for your course. When selected,火花New Version Available火花 is displayed below the course name as a notification text in the My Courses page for the Instructors. If this is cleared, Instructors will continue to teach with the existing course.
- You can use the default text or customize the text in the HTML editor. The instructions or description entered in the editor are displayed for the Instructors when they click火花New Version Available火花 below the course name in My Courses page.
- Instructors can create new versions of the course by following the instructions provided or continue teaching with the existing course.

Note: Click Save Preferences to save the preferences.

Course Content

Use the Course Content Preferences to define names for the Course Content and Content Library and its associated on screen inline Help text. You can also choose the default view of your course. You can also choose between displaying and not displaying the Content Library in the Course Content screen default view. You can also access all the Multimedia resources like video, audio, files by enabling Media Library.

You can generate a report and download the listed settings as .csv file by clicking the火花icon. You can either download reports of All pages or Current page of the Preferences tool.

You can edit the Section specific instructional text by clicking the Edit link which launches a pop up to edit the text.

You can lock the set preferences by clicking the corresponding Lock icons. Locking prevents other users from changing the set preferences. You can launch contextual help for each Preference setting by clicking the corresponding火花icons. You can also edit the instructional text for each of the preferences following these steps:

1. Click on the火花 icon corresponding to each of the preferences.
2. The instructional help text and the Edit link is displayed.
3. Click Edit to open the Content Editor.
4. Make the necessary edits to the text.
5. Click Save and Close to save the changes.

Course Content

This is useful if you want to customize Pegasus with terminology relating to your specific course or text. For instance, if you are designing a course on Shakespeare, you may
wish to rename "My Course" to "Shakespeare Sonnets." If you have renamed "Folders" to "Chapters" in the Content Library Settings, you may also wish to change the onscreen text accordingly to "Below are listed the Chapters containing all the sonnets covered in this course".

Additionally, if you expect instructors using your course to frequently add content from the Content Library to the Course structure, you may decide to make the Content Library Open as the default view for the Course Content tool.

- **Default action for clicking on the name of an item:** Displays the options as Open or Preview and Edit. Select an option to set it as the default action when you click a content item in Course Content, My Course, Question Library and Map Learning Objectives.
  - Open or Preview: Select this option to display Open/Preview as the first link in the Options menu for content items.
  - Edit: Select this option to display Edit as the first link in the Options menu for content items.

- **Course Content name:** Type the name for your Course Content in the text box. By default, the course content name is My Course. The name you specify replaces the default name in the Course Content tool. The text can be alphanumeric and accommodate a maximum of 150 characters.

- **Course Content inline Help text:** You can use the default in-line Help text for the course content or customize the text in text box. Edit the text for the on-screen Help, which can be alphanumeric, and can accommodate a maximum of 500 characters. The specified text appears below the Course Content name.

- **Enable Assign/Unassign:** Select this check box to enable the ability to assign/unassign the content without due dates. When selected, it displays Assign/Unassign on the My Courses taskbar.

  **Note:** If you select the Enable Calendar check box under General preference, the Enable Assign/Unassign check box is also selected.

- **Hide My Course content on creation:** Select this check box to hide the contents in My Course after it is created. When selected, the contents that are created in My Course or those that are added from Content Library are hidden and dimmed. Hidden is displayed in red below the content item name.

**Content Library**

This is useful for organizing your content in terms that make sense for your course content and audience, especially if your course structure may already use terms that you would like to carry over to the Pegasus experience. For example, if your course is a Biology course, you may want to change the default name of Content Library to something like "Resource Lab" and you may want to label Content Library Folders as "Chapters."

- **Content Library name:** Type the name for the Content Library in the text box. By default, the name is Content Library. The new name specified by you, replaces the default name "Content Library" in the Course Content tool. The text entered can be alphanumeric and accommodate a maximum of 150 characters.
Preferences

- **Content Library Folder name**: Define or edit the name for Content Library Folders by typing a new name in the text box. The text can be alphanumeric, and can accommodate a maximum of 30 characters. The new name replaces the name "Folder" displayed under the Add Content menu of Content Library and My Course of Course Content tool.

- **Content Library inline Help text**: You can use the default in-line Help text for the Content Library or customize the text in the text box. Edit the text for the on-screen Help, which can be alphanumeric, and can accommodate a maximum of 500 characters. The specified text appears below the Content Library name.

*Note: Click Save Preferences to save the preferences.*

**Course Tools**

Use these settings to define the order of toolbar navigation for Instructors and Students respectively. Using Course Tools Preference you can customize the user experience by defining which Pegasus tools are available and their relative order on the Toolbar itself. The customizations made to the Instructor toolbar can be viewed in the Instructor Courses derived from this Master Course.

This feature is useful for limiting or expanding the Pegasus tools that are available in your course. For instance, you may be creating a Master Course to be used by several other instructors, but you don't want them to be able to create any new questions in the course because each instructor is required to provide a uniform experience to their students. In this case, you would Hide and Lock the Question Library from the Course Tools Preferences.

You can generate a report and download the listed settings as .csv file by clicking the icon. You can either download reports of All pages or Current page of the Preferences tool.

You can edit the Section specific instructional text by clicking the Edit link which launches a pop up to edit the text.

You can lock the set preferences by clicking the corresponding Lock icons. Locking prevents other users from changing the set preferences. You can launch contextual help for each Preference setting by clicking the corresponding icons.

You can also edit the instructional text for each of the preferences following these steps:

1. Click on the 📝 icon corresponding to each of the preferences.
2. The instructional help text and the Edit link is displayed.
3. Click Edit to open the Content Editor.
4. Make the necessary edits to the text.
5. Click Save and Close to save the changes.

**Using Course Tools Options**

You can set the toolbar settings for both Instructors and Students from the following options:

**Instructor Tools**

This refers to the available navigation and sub navigation tools for Instructors in the course. You can enable each of the following tools, set the default viewable page when the course is first opened and set order of appearance of the tools on the Navigation
GeneralINS Toolbar.

- Today's View
- My Test
- Course Content
  - Add content from Library
  - Add content from Peer Scholar
  - Map Learning Objectives
  - Organize Content
  - Assign Content
  - Media Library

Note: You can rename the Media Library title by typing a new name in the text box. The text can be alphanumeric and accommodate a maximum of 150 characters. The new name replaces the name Media Library, which is displayed in the sub navigation of the Course Content tool as well as in the Media library main screen.

- Gradebook
  - View by Course
  - Custom View
  - Manage Roster
  - Reports

- Communicate
  - Mail
  - Announcement

- Preferences
- Search

Use the following settings to define the navigation and sub navigation tools:

- Enable: Select the corresponding check boxes of the navigation and sub navigation tools. The selected tools will be displayed on the Navigation Toolbar for the course.

- Default View: Click the appropriate button to set the default navigation tool that will be displayed upon login. It may be Today's View, Course Content, Gradebook and Communicate tools. The default view you select here will be inherited by the Instructor courses that are copied from this Master Course and also the TA Courses that are created from the Instructor Courses.

Note: You can also set the Default View of sub-navigation tools for Course Content, Gradebook and Communicate tools.

- Toolbar Order: This refers to the position of the navigation tool on the toolbar. Set the order for each of the tools by selecting the appropriate number from the list. The number is set from left to right using corresponding numbers from 1-7.

Note: You can also set the Order of sub navigation tools for Course Content, Gradebook and Communicate tools.

Student Tools

This refers to the available navigation and sub navigation tools for Students in the course. You can enable each of the following navigation and sub navigation tools, set the default
Preferences

viewable page when the course is first opened and set order of appearance of the tools on the Navigation Toolbar.

- **Today's View**
- **Course Content**
  - View All Content
  - View Peer Scholar Content
  - Course Calendar
  - Learning Objectives
  - Media Library

**Note:** You can rename the Media Library title by typing a new name in the text box. The text can be alphanumeric and accommodate a maximum of 150 characters. The new name replaces the name Media Library, which is displayed in the sub navigation of the Course Content tool as well as in the Media library main screen.

- **Grades**
  - View by Course
  - Custom View

- **Communicate**

Use the following settings to define the navigation and sub navigation tools:

- **Enable:** Select the corresponding check boxes of the navigation and sub navigation tools. The selected tools will be displayed on the Navigation Toolbar for the course.
- **Default View:** Click the appropriate button to set the default navigation tool that will be displayed upon login. You can also set the Default View of sub navigation tools for the Course Content tool.
- **Toolbar Order:** This refers to the position of the navigation tool on the toolbar. Set the order for each of the tools by selecting the appropriate number from the list. The number is set from left to right using corresponding numbers from 1-4. You can also set the Order of sub navigation tools for the Course Content tool.

**Note:** Click Save Preferences to save the preferences.

### Branding Customizations

Use the Branding Customizations Preferences to define the course name, logo, and colors for the header. You can change the font color for the welcome area and set either background color or background image for the header. This feature is useful for customizing the course look and feel to complement your branding designs and colors.

You can generate a report and download the listed settings as .csv file by clicking the icon. You can either download reports of All pages or Current page of the Preferences tool.

You can edit the Section specific instructional text by clicking the Edit link which launches a pop up to edit the text.

You can lock the set preferences by clicking the corresponding Lock icons. Locking prevents other users from changing the set preferences. You can launch contextual help for each Preference setting by clicking the corresponding icons.

You can also edit the instructional text for each of the preferences following these steps:

1. Click on the icon corresponding to each of the preferences.
2. The instructional help text and the Edit link is displayed.
3. Click Edit to open the Content Editor.
4. Make the necessary edits to the text.
5. Click **Save and Close** to save the changes.

**Header Branding**

Set the header branding in the following options:

- **Logo/Banner for Course**: Click **Browse** to choose an image file for the Banner/Logo of your course. The image specifications may not exceed a maximum width of 515 pixels, and a maximum height of 63 pixels. The image format supported are .JPEG, .JPG, .GIF and .PNG. The selected image is displayed on the top left corner of the header.

- **Course Title**: You can display the course title next to the logo. Type the course title in the box. This will be displayed on the My Courses page also.

- **Authors**: You can display the name of the author below the Course Title. Type the name of the author in the box. This will be displayed on the My Courses page also.

- **Font color: Course Title and Author**: You can choose a color for the Course Title and Author. Click the color picker icon to select a font color.

- **Font color: Welcome area**: Click the color picker icon to select a font color for the Welcome area of your course. The selected color is applied to the text in the Welcome area which is on the top right corner of the header.

You can either set the header with the background color or with background image. If the background color or background image is not selected, the default color is set for the header. You can select the default background by clicking the **Revert to Default** link:

- **Background color**: Click the color picker icon to select a background color for the header. The background color of the header changes to the color specified.

- **Background image**: Click **Browse** to choose a background image for the header. This option will be disabled, if you click **Background color**.

**Note**: **Click Save Preferences** to save the preferences.

**Catalog**

Use the Catalog Preferences to define how your course appears in My Courses and Catalog search results. You can rename the course, add images to identify or differentiate a MyLab course from a MyTest course and add information related to your course.

You can add image for Textbook cover, specify ISBN number, Discipline and Publisher for the course. These features will help you obtain search results in Search Catalog.

You can generate a report and download the listed settings as .csv file by clicking the icon. You can either download reports of All pages or Current page of the Preferences tool.

You can edit the Section specific instructional text by clicking the **Edit** link which launches a pop up to edit the text.

You can lock the set preferences by clicking the corresponding **Lock** icons. Locking prevents other users from changing the set preferences. You can launch contextual help for each Preference setting by clicking the corresponding **?’’ icons.

You can also edit the instructional text for each of the preferences following these steps:

1. Click on the icon corresponding to each of the preferences.
2. The instructional help text and the Edit link is displayed.
3. Click Edit to open the Content Editor.
4. Make the necessary edits to the text.
5. Click Save and Close to save the changes.

- **Course Name**: Type the name for your Course (MyLab or MyTest course) in the text box. The text can be alphanumeric and accommodate a maximum of 150 characters. The new name specified by you, replaces the current name of your course.
- **My Lab image**: Click Browse to choose an image file for your MyLab course. The image must be a JPEG, JPG, GIF, or PNG file and it may not exceed a maximum width of 200 pixels and a maximum height of 36 pixels. You can see the preview of the selected image by clicking on the image file name link or delete the image by clicking on Delete link. The selected image will appear as an icon and is placed next to the name of your MyLab course in the course listings of My Courses page and in the Catalog search results.
- **My Test image**: Click Browse to choose an image file for your MyTest course. The image must be a JPEG, JPG, GIF, or PNG file and it may not exceed a maximum width of 200 pixels and a maximum height of 36 pixels. You can see the preview of the selected image by clicking on the image file name link or delete the image by clicking on Delete link. The selected image will appear as an icon and is placed next to the name of your MyTest course in the course listings of My Courses page and in the Catalog search results.
- **Textbook title**: Type the title for the textbook in the text box. The text can be alphanumeric and accommodate a maximum of 150 characters. The title will be displayed in the Catalog search results and is useful for searching the courses based on the title.
- **My Lab description**: Type the description for the MyLab course in the HTML editor. You can enter a maximum of 500 characters. The description for MyLab appears in the Catalog Search results page below the MyLab course name.
- **My Test description**: Type the description for the MyTest course in the HTML editor. You can enter a maximum of 500 characters. The description for MyTest appears in the Catalog Search results page below the MyTest course name.
- **ISBN-10**: Type the 10 digits ISBN in the text box. This number is useful while searching the course based on ISBN and is displayed in the Catalog search results.
- **ISBN-13**: Type the ISBN-13 in the text box. This number is useful while searching the course based on ISBN and is displayed in the Catalog search results.


- **Textbook cover**: Click the Browse button to choose textbook cover image. The image must be a JPEG, JPG, GIF, or PNG file and it may not exceed a maximum width of 75 pixels. The selected image will be displayed next to the textbook name in the
Catalog Search results and also next to the course name in the course listing of My Courses page.

**Note:** Course name, Textbook title, ISBN-10, ISBN-13, Textbook author - First and Last, Publisher and Discipline text boxes marked with red asterisk * are mandatory.

- **Textbook author:** Type the name of the textbook author in the text boxes.
  - **First:** Type the First name of the author
  - **Middle initial:** Type the Middle name of the author
  - **Last:** Type the Last name of the author

The specified Textbook author name will be displayed in the Catalog search results and is useful while searching the course based on Author.

**Note:** You can add more authors by clicking **Add another** button. To delete the authors, click on the corresponding **Delete** link placed next to the text boxes.

- **Publisher:** Choose a publisher for the textbook from the drop-down list.
  The selected publisher, will be displayed in the Catalog Search results and is useful while searching the course based on publisher.

- **Discipline:** Choose a discipline for the textbook from the drop-down list.
  The selected discipline, will be displayed in the Catalog Search results and is useful while searching the course based on publisher.

You can view the catalog display using **Preview in Catalog** button.

- Click **Preview in Catalog** button to see the preview of the catalog settings. A pop-up screen displays the user-defined catalog data as they would appear in the Search catalog page of the course.

**Note:** Click **Save Preferences** to save the preferences.

## Activity Styles

Use Activity Styles to visually differentiate among different Activity Types in use in your course. This allows you to provide visual cues to Students to allow them to immediately identify the type of activity presented to them. For instance, this is useful to differentiate for Students whether they are in a Test or just a Practice activity. The visual cues are presented for the students in the Test Presentation window.

You can enable activity styles for Instructor Course and Class Test Course, create new styles or apply existing styles to activity types. The Activity Styles window displays the available styles.

You can generate a report and download the listed settings as .csv file by clicking the icon. You can either download reports of All pages or Current page of the Preferences tool.

You can edit the Section specific instructional text by clicking the **Edit** link which launches a pop up to edit the text.

You can lock the set preferences by clicking the corresponding **Lock** icons. Locking prevents other users from changing the set preferences. You can launch contextual help for each Preference setting by clicking the corresponding **i** icons.

You can also edit the instructional text for each of the preferences following these steps:

1. Click on the **i** icon corresponding to each of the preferences.
2. The instructional help text and the **Edit** link is displayed.
3. Click **Edit** to open the Content Editor.
4. Make the necessary edits to the text.
5. Click **Save and Close** to save the changes.

### Main

- **Enable Activity Styles for Instructor Course and Class Test Course:**
  Select this check box to enable activity styles for Instructor Course and Class Test Course. This gives users an option to customize their own style sheets, according to their requirements.
  When selected, the users in the Instructor and Class test courses can override the default style sheets set and define their own.
  This enables **Select Activity Style** option in the **Preferences** tab while creating activities. If this check box is cleared, users inherit the designated style sheets, only if they are already defined, but cannot customize them.

### Creating a new style

The **Create New Style** button helps you create a new style and enables users to define skins, or themes for each Activity Type.

#### To create a new style

- Click **Create New Style** on the Activity Style window.
  The **Create Activity Style** window opens with the following tabs:
  - Activity style details
  - Font
  - Content
  - Header

### Activity Style details

- **Activity style name**: Type a name for the style in the box, which is mandatory.
- **Select a theme**: Choose a theme from the list. You can preview the selected them by clicking **Preview** button.

**Note**: Click **Save** on **Create Activity Style** window to save the new style. You can save the Style from any tab.

### Font

From this tab, you can choose font style, font color and font size for the items in the activities.

- **Item**: This column displays different items in the activity, which are as follows:
  - Feedback
  - Score
  - Hints
  - Question count
  - Display number of questions
  - Timer
- **Font Style**: This column displays a menu for each item. Select the font style from the menu for each item.
- **Font Color**: This column displays a color picker icon for each item. Click the color picker, and then choose a font color for each item.
- **Font size**: This column displays a menu for each item. Choose the font size from the menu for each item.
Content
From this tab, you can set the width of content area. You can apply uniform formatting for the content in the activity. You can choose the color and size for different content items.

- **Set width of content area**: Choose a percentage from the list to set the width of content area. By default, the width of the content area is set as 70%.
- **Apply uniform formatting for the content**: Select this check box to apply uniform formatting for the content in the activity. If you select this check box, the following will be active
  - **Font**: Choose a font from the list.
  - **Color**: Click the color picker icon to choose a color.
  - **Font Size**: Choose a font size from the list.
- **Content item**: This column displays different content items which are as follows:
  - Question separator
  - Choice separator
  - Question border
  - Choice border
  - Feedback border
- **Color**: This column displays a color picker icon for each item. Click the color picker icon, and then choose a font color for each item.
- **Size**: This column displays a menu for each item. Choose the font size from the menu for each item.

Header
From this tab you can provide the header information.
- Type the header information in the content editor, and click **Add**.

**Note**: You can delete a selected style by clicking the **Delete selected style**. Once the selected style(s) are deleted, they cannot be retrieved. Select the **Select all** check box to select all the styles.

Options: Stylesheet
For more information, click **here**.

**Note**: Click **Save Preferences** to save the preferences.

Question
Use these Question Preferences to control the display of question types, functionality associated with questions, and Question Details fields. Using this, you can enable or disable a question type or associated question type characteristics. You can limit or expand the types of questions that can be used in your course, as well as some of their associated characteristics.

This is useful if your course content or supporting infrastructure requires only a certain type of question. For instance, if you are required to only use multiple choice questions, you will enable only that question type. This will remove other irrelevant question types from the Question Library listings and greatly simplify using Pegasus when adding or creating new questions in your course.

Additionally, Questions Preferences allows you to enable or disable tagging questions according to their level of difficulty or Bloom's Taxonomy level. This is particularly useful if your content does not support Difficulty levels for questions. For instance, if you are
importing questions from a test bank that have not been previously assigned a difficulty level, you can disable this feature.

You can enable/disable Learning Objective Mapping to questions, enable metadata creation and enable Question Status column to appear in Question Library.

You can generate a report and download the listed settings as .csv file by clicking the icon. You can either download reports of All pages or Current page of the Preferences tool.

You can edit the Section specific instructional text by clicking the Edit link which launches a pop up to edit the text.

You can lock the set preferences by clicking the corresponding Lock icons. Locking prevents other users from changing the set preferences. You can launch contextual help for each Preference setting by clicking the corresponding icons.

You can also edit the instructional text for each of the preferences following these steps:
1. Click on the icon corresponding to each of the preferences.
2. The instructional help text and the Edit link is displayed.
3. Click Edit to open the Content Editor.
4. Make the necessary edits to the text.
5. Click Save and Close to save the changes.

Using Questions Preferences

General

- **Enable Difficulty based levels**: Select this check box to enable Difficulty based levels for questions. When selected, it displays an option to set the Difficulty-based level in the Preferences tab while creating questions. You can set the difficulty level for the question as Easy, Moderate or Difficult.

- **Enable Bloom's Taxonomy-based levels**: Select this check box to enable Bloom's Taxonomy-based levels for questions. When selected, it displays an option to set the Bloom's Taxonomy-based levels in the Preferences tab while creating questions. You can set the Bloom's taxonomy level for the question as Knowledge, Comprehension, Application, Analysis, Synthesis or Evaluation.

- **Enable common errors in Essay grading**: Select the check box to enable the Browse button. Click Browse to select the common errors folder in Content Library.

  **Note**: You must have previously created the Common Errors folder in the Content Library in order to activate this feature using Browse to select that Folder.

  When selected, the Enable Common errors check box appears while adding File, Link and Page in Content Library. It also displays the Please select a common error drop-down list in the Add Comments pop up window of View Submissions screen. While grading Essay questions submitted by the students, the Instructors can select the content enabled with common errors in the specified folder and insert them as Instructor comments in the View Submission screen.

- **Highlight student responses for Multiple Choice, Multiple Response and True/False questions**: Select this check box to enable the color picker.
- **Select the highlight color**: Click the color picker to choose a color to highlight student responses. The specified color is applied to the students' responses in the Multiple Choice, Multiple Response and True/False question types. The default value is ffff00. The highlighting for the selected choices as response to the question is seen in the View Submissions page and the feedback page.

- **High-stakes question label**: Type in the new label for High-Stake questions in the text box. By default it is "High Stake questions" that identifies questions used for testing. The new name replaces the **High-Stakes question** label that appears throughout the product. Renaming this will change this label in the **Preferences** tab of all question types, **Activity Details** tab of all activity types and in the **Properties** options of all activity types.

### Question Types

- **Enable Question type**: Select the check boxes corresponding to each question type to enable the question type for your course.
  
  - Connect the Points
  - Drag and Drop
  - Drop-down List
  - Entry List
  - Entry List (Dynamic)
  - Essay
  - File Upload
  - Fill in the Blank
  - Fill in the Blank (Dynamic)
  - Flash ™
  - Hot Spot - Multiple Choice
  - Hot Spot - Multiple Response
  - Java Applet
  - Likert Scale
  - Matching
  - Matrix
  - Multiple Choice
  - Multiple Choice (Dynamic)
  - Multiple Response
  - Multiple Response (Dynamic)
  - Numeric
  - Ranking
  - Select a Blank
  - Slider
  - Text Match
  - True/False

  The selected question types are displayed in the **Add Content** menu of Question Library tool.

### Metadata

Besides the **Difficulty-based** and **Bloom's Taxonomy-based levels**, you can add up to three metadata items to your course. Depending on how many you want to add; select in the check boxes of **Enable metadata 1**, **Enable metadata 2** or **Enable metadata 3** to initiate metadata creation.

To create a metadata
1. Type a name for the metadata in the Label text box. The text can be alphanumeric and can accommodate a maximum of 100 characters.
2. To add List values for selection, click Edit to open the Add/edit list values window.
3. Type the List value in the Enter Value text box and click Add. The value can be alphanumeric, and can accommodate a maximum of 100 characters.
4. Repeat Step 3 until you have all the list values in place.
5. Click Cancel to exit from the window.

The Metadata created displays in the Preferences tab of question creation window of all Question types and it appears below the Copyright text box in the Preferences tab.

**Note:** To edit list values, click Edit link to make edits in the Add/edit list values window and click Update to save. You can delete a selected list value by clicking Delete in the Add/edit list values window.

**Question Status**

Select the Enable Question Status check box to enable the following options:

- **Label:** Displays Question Status as the label in the text box. The label is grayed out and cannot be edited.
- **List values:** Displays the list values in the drop-down list.

**To add default list values**

1. Click Edit to open the Add/edit list values window.
2. Type the List value in the Enter Value text box and click Add.
3. Repeat Step 2 until to have all the list values in place.
4. Click Cancel to exit from the window.

When Enable Question Status is selected, it displays the Status column in the Question Library tool. Also, the Question Status label along with the drop-down list values are displayed in the Preferences tab of question creation window.

**Note:** Click Save Preferences to save the preferences.

**Customizations**

Use the Customizations Preferences to customize the look of your course. You can set the default customized UI settings for all the grids by defining the Background and Font color for each of the navigation tabs in your course. You have to define the colors using the hexadecimal system.

**Hexadecimal System:** This refers to the base-16 number, which consists of 16 unique symbols: the numbers 0 to 9 and the letters A to F. For example, the number 15 is represented as F in the hexadecimal numbering system. The hexadecimal system is useful because it can represent every byte as two consecutive hexadecimal digits. It is easier for humans to read hexadecimal numbers than binary numbers.

To convert a value from hexadecimal to binary, you merely translate each hexadecimal digit into its 4-bit binary equivalent. Hexadecimal numbers have either an 0x prefix or an h suffix. For example, the hexadecimal number

0x3F7A

translates to the following binary number:

0011 1111 0111 1010

To view the Conversion table, click here.

The Hexadecimal system of color coding follows this pattern:
The symbols 0-9 and A-F or a-f is used. Hexadecimal notation uses hex triplets to specify colors. Eg: FF CF 4B. Hex triplets are preceded by '#' indicating it is hexadecimal.

To view some samples of hexadecimal codes and color, click [here](#).

You can generate a report and download the listed settings as .csv file by clicking the icon. You can either download reports of All pages or Current page of the Preferences tool.

You can edit the Section specific instructional text by clicking the **Edit** link which launches a pop up to edit the text.

You can lock the set preferences by clicking the corresponding **Lock** icons. Locking prevents other users from changing the set preferences. You can launch contextual help for each Preference setting by clicking the corresponding ** tooltips. You can also edit the instructional text for each of the preferences following these steps:

1. Click on the ** icon corresponding to each of the preferences.
2. The instructional help text and the ** Edit** link is displayed.
3. Click ** Edit** to open the Content Editor.
4. Make the necessary edits to the text.
5. Click ** Save and Close** to save the changes.

You can customize for these settings: General Customizations, Course Navigation, Toolbar navigation, and Todays View.

**General Customizations**

- **Page title font color**: Enter the hexadecimal value in the text box to select font color for the page title in your course. The default value is #465866. The specified color applies to the page titles of Course Content, Gradebook, Communicate and Search tools.

- **Breadcrumb font color**: Enter the hexadecimal value in the text box to select font color for the breadcrumb in your course. The default value is #333333. The specified color applies to the breadcrumb of Course Content and Gradebook tools.
Course Navigation

You can customize for these settings in Course Navigation: Main navigation, drop-down menus for Main navigation, and Sub navigation.

Main navigation

- **Icons**: You can choose to display or not display icons on the Navigation toolbar by selecting On or Off. If you select On, icons are displayed on the toolbar. If you select Off, icons are not displayed on the toolbar. By default, it is On.

- **Background color**: Enter the hexadecimal value in the text box to select a background color for the main navigation tools in the course. The default value is #B2B2B2. The specified color displays as background color for the main navigation tools in your course.

  
  
  
  
  
  
  
  
  
  
  
  
  
  
  
  
  
  
  
  
  
  
  
  
  
  
  
  
  
  
  
  
  
  
  
  
  
  
  
  
  
  
  
  
  
  
  
  
  
  
  
  
  
  
  
  
  
  
  
  
  
  
  
  
  
  
  
  
  
  
  
  
  
  
  
  
  
  
  
  
  
  
  
  
  
  
  
  
  
  
  
  
  
  
  
  
  
  
  
  
  
  
  
  
  
  
  
  
  
  
  
  
  
  
  
  
  
  
  
  
  
  
  
  
  
  
  
  
  
  
  
  
  
  
  
  
  
  
  
  
  
  
  
  
  
  
  
  
  
  
  
  
  
  
  
  
  
  
  
  
  
  
  
  
  
  
  
  
  
  
  
  
  
  
  
  
  
  
  
  
  
  
  
  
  
  
  
  
  
  
  
  
  
  
  
  
  
  
  
  
  
  
  
  
  
  
  
  
  
  
  
  
  
  
  
  
  
  
  
  
  
  
  
  
  
  
  
  
  
  
  
  
  
  
  
  
  
  
  
  
  
  
  
  
  
  
  
  
  
  
  
  
  
  
  
  
  
  
  
  
  
  
  
  
  
  
  
  
  
  
  
  
  
  
  
  
  
  
  
  
  
  
  
  
  
  
  
  
  
  
  
  
  
  
  
  
  
  
  
  
  
  
  
  
  
  
  
  
  
  
  
  
  
  
  
  
  
  
  

• **Active background color:** Enter the hexadecimal value in the text box to select background color for the Active tab (currently in use tab). The default value is #CFDCE5. The specified color displays on the **background** for the active tab in the main navigation tool.

• **Active font color:** Enter the hexadecimal value in the text box to select font color for the Active Tab (currently in use tab). The default value is #000000. The specified color is applied to the **fonts** in the active tab of the main navigation tool.

• **Hover background color:** Enter the hexadecimal value in the text box to select a background color while the cursor is over the main navigation tools. The default value is #CFDCE5. The specified color is applied as **background color** while the cursor is over the main navigation tools.

• **Hover font color:** Enter the hexadecimal value in the text box to select font color while the cursor is over the main navigation tools. The default value is #000000.
The specified color is applied to the fonts while the cursor is over the main navigation tools.

Dropdown menu for Main navigation

- **Background color**: Enter the hexadecimal value in the text box to select a background color for the drop-down menu in the main navigation tool. The default value is #CFDCE5. The specified color is applied as background color to the drop-down menu in the main navigation tool.

- **Font color**: Enter the hexadecimal value in the text box to select font color for the drop-down menu in the main navigation tool. The default value is #000000. The specified color is applied to the fonts in the drop-down menu of the main navigation tool.
- **Hover background color**: Enter the hexadecimal value in the text box to select a background color while the cursor is over the drop-down menu of the main navigation tool. The default value is #CFDCE5. The specified color is applied as background color while the cursor is over the drop-down menu of the main navigation tool.

- **Hover font color**: Enter the hexadecimal value in the text box to select font color while the cursor is over the drop-down menu of the main navigation tool. The default value is #000000. The specified color is applied to the fonts while the cursor is over the drop-down menu of the main navigation tool.

**Sub navigation**

- **Background color**: Enter the hexadecimal value in the text box to select a background color for the sub navigation in the course. The default value is #EEEEEE. The specified color is applied as background color for the sub navigation in the Course Content, Gradebook and Communicate tools.
Preferences

• **Font color:** Enter the hexadecimal value in the text box to select font color for the sub navigation in the course. The default value is #000000. The specified color is applied to the fonts of the sub navigation in the **Course Content**, **Gradebook** and **Communicate** tools.

• **Active font color:** Enter the hexadecimal value in the text box to select font color for the Active tab (currently in use tab) in the sub navigation. The default value is #000000. The specified color is applied to the fonts in the active sub navigation tab of **Course Content**, **Gradebook** and **Communicate** tools.

**Toolbar Navigation**

**Course Content/Calendar**

• **Background color:** Enter the hexadecimal value in the text box to select a background color for the Course Content Tab and Calendar. The default value is #8C5552. The specified color is applied to the **My Course** taskbar of Course Content.
tool and to the Calendar seen in the Assign Content sub tab (of Course Content tool) and Today's View tool.

- **Font color**: Enter the hexadecimal value in the text box to select font color for the Course Content Tab and Calendar. The default value is #FFFFFF. The specified color is applied to the My Course taskbar items and Calendar in the Course Content tool. It is also applied for the calendar in Today's View.

- **Background color**: Enter the hexadecimal value in the text box to select a background color for the Learning Objectives tab. The default value is #A3A784. The specified color is applied to the Learning Objectives taskbar.

---

**Learning Objectives**

- **Background color**: Enter the hexadecimal value in the text box to select a background color for the Learning Objectives tab. The default value is #A3A784. The specified color is applied to the Learning Objectives taskbar.
- **Font color:** Enter the hexadecimal value in the text box to select font color for the Learning Objectives tab. The default value is `#FFFFFF`. The specified color is applied to the Learning Objective taskbar items.

MyTest

- **Background color:** Enter the hexadecimal value in the text box to select a background color for the My Test Tab. The default value is `#647d8f`. The specified color is applied to the Testbank and MyTest taskbars of the MyTest tool.

- **Font color:** Enter the hexadecimal value in the text box to select font color for the My Test tab. The default value is `#FFFFFF`. The specified color is applied to the Testbank and MyTest taskbar items of the MyTest tool.
All Other Toolbars

- **Background color**: Enter the hexadecimal value in the text box to select a background color for all the other tabs. The default value is #647d8f. The specified color is applied to the toolbars of Course Content (excluding My Course & Learning Objectives taskbars), Gradebook, Communicate, Preferences and Search tools.

- **Font color**: Enter the hexadecimal value in the text box to select font color for all the other tabs. The default value is #FFFFFF. The specified color is applied to all the toolbar items of Course Content (excluding My Course & Learning Objectives taskbars), Gradebook, Communicate, Preferences and Search tools.

Today's View

- **Toolbar background color**: Enter the hexadecimal value in the text box to select a background color for the toolbar in Today's View. The default value is #CFDCE5. The specified color is applied as background color to the toolbar displayed in Today's View.
• **Toolbar font color**: Enter the hexadecimal value in the text box to select font color for the toolbar in Today's View. The default value #000000. The specified color is applied to the fonts of the toolbar in Today's View.

• **Section label background color**: Enter the hexadecimal value in the text box to select a background color for section label in Today's View. The default value is #CFDCE5. The specified color is applied to the background for the section labels **To Do** and **Alerts** in Today's View.

• **Section label font color**: Enter the hexadecimal value in the text box to select font color for the section label in Today's View. The default value is #000000. The specified color is applied to fonts of the section labels **To Do** and **Alerts** in Today's View.
• **Left navigation background color:** Enter the hexadecimal value in the text box to select a background color for the left navigation in Today's View. The default value is #F9F9F9. The specified color is applied as background color for the items in the left navigation.
• **Left navigation font color**: Enter the hexadecimal value in the text box to select font color for the left navigation in Today's View. The default value is #000000.
  The specified color is applied to fonts for the items in the left navigation.
• **Active background color**: Enter the hexadecimal value in the text box to select a background color for the active section in Today's View. The default value is #FFFFCC. The specified color is applied as **background color** for the active tab in the left navigation of Today's View.
- **Active font color**: Enter the hexadecimal value in the text box to select font color for the active section in Today's View. The default value is #000000. The specified color is applied to fonts in the active tab of the left navigation in Today's View.
peerScholar

Use the peerScholar Preferences to deliver the General Master Course as a peerScholar Course. You can define the peerScholar activity/assignments, enable peerScholar review and allow upgrade of the peerScholar course to a MyLab course.

You can generate a report and download the listed settings as .csv file by clicking the icon. You can either download reports of All pages or Current page of the Preferences tool.

You can edit the Section specific instructional text by clicking the Edit link which launches a pop up to edit the text.

You can launch contextual help for each Preference setting by clicking the corresponding icons.

You can also edit the instructional text for each of the preferences following these steps:
1. Click on the icon corresponding to each of the preferences.
2. The instructional help text and the Edit link is displayed.
3. Click Edit to open the Content Editor.
4. Make the necessary edits to the text.

Note: Click Save Preferences to save the preferences.
5. Click **Save and Close** to save the changes.

- **Enable Peer Scholar Review**: Select this checkbox to enable peerScholar reviewing for an activity. When selected, instructors are allowed to use the peerScholar functionality in the course. When you select this option, the **Enable Peer Scholar** option is available in the **General** tab of the activity preferences for any new activity types you create in the **Activities** section of the Preferences tool.

**Note**: Once you enable peerScholar review for the course, only one activity type can have the **Enable Peer Scholar** option in the activity preferences enabled. If you create another new activity type the “Enable Peer Scholar” check box does not appear for that activity type. You must clear check box in one activity to have it be available for another one. If there is an activity type created with Peer Scholar reviewing enabled for the course, then this preference cannot be unchecked. To disable this preference, you must first delete all the activity types that have Peer Scholar review enabled.

- **Create as Peer Scholar Course**: This check box is available only if **Enable Peer Scholar Review** is selected. Select the check box to deliver the Master Course (General Course type) as a peerScholar course when it is published. The course will contain the peerScholar navigation tools: Today's View, MyTest, Peer Scholar, Gradebook, Communicate, Preferences and Search. If the check box is cleared, Master Course will be delivered as Master Course only.

- **Upgrade to MyLab**: Select the check box to enable upgrade of peerScholar course to MyLab course (General Course type). When selected, the **Upgrade to** button is displayed on the navigation toolbar of the peerScholar Course and **Upgrade Available** displays below the Peer Scholar course name in the My Courses list. Upgrade feature is available only for peerScholar courses derived from the Master Courses and is not visible until the Master Course is published in CourseSpace.

You can design the Upgrade button using an image file or by creating text for the button. To design the Upgrade button, do one of the following:

- To add image for the Upgrade button, click **Browse** and then select an image file. The image specifications may not exceed a maximum width of 100 pixels, and a maximum height of 20 pixels. The image format supported are .JPEG, .JPG, .GIF and .PNG.
- To add text as Upgrade button, click **Create text for button**, and then type the text in the box. You can accommodate a maximum of 18 characters.
- The selected image or text appear next to the **Upgrade to** button in the navigation toolbar of Peer Scholar course.
- You can use the default text or customize the text that is displayed for the Instructors when they click the **Upgrade to** button on the toolbar or **Upgrade Available** in the My Courses page. To customize the text, enter the text in the HTML editor.

**Note**: If you choose “Create text for button”, the field to upload image file is disabled. To save the set preferences, click **Save Preferences**.

---

**LMS Toolbar**
Use LMS Toolbar Preferences to define the order of toolbar navigation for Instructors and Students accessing Pegasus from a Learning Management System (LMS).

**Note:** LMS is a web-based user learning intervention. LMS provides learner self service, training workflow, on-line learning, on-line assessment, collaborative learning and training resource management.

Using LMS Toolbar Preferences you can allow for the integration of Pegasus as an assessment tool inside LMS that are supported by Learning Mate LMS Integration Framework (LM LIF). You can customize the user experience for Instructor and Student who access Pegasus from LMS by defining which Pegasus tools are available, and their relative order on the toolbar.

This feature is useful for limiting or expanding the Pegasus tools that are available in your course. For instance you may be creating a Master Course to be used by several other Instructors, but you do not want them to be able to create new questions in the course because each instructor is required to provide a uniform experience to their students. In this case, you can **Hide** and **Lock** the Question Library from the LMS Toolbar Preferences.

You can generate a report and download the listed settings as .csv file by clicking the **icon**. You can either download reports of All pages or Current page of the Preferences tool.

You can edit the Section specific instructional text by clicking the **Edit** link which launches a to edit the text.

You can lock the set preferences by clicking the corresponding **Lock** icons. Locking prevents other users from changing the set preferences. You can launch contextual help for each Preference setting by clicking the corresponding **icon**s.

You can also edit the instructional text for each of the preferences following these steps:

1. Click on the **icon** corresponding to each of the preferences.
2. The instructional help text and the **Edit** link is displayed.
3. Click **Edit** to open the Content Editor.
4. Make the necessary edits to the text.
5. Click **Save and Close** to save the changes.

**Using Toolbar Options**

You can customize toolbar for Instructor and Students who access Pegasus from LMS. The customizations set here are only applied to courses that is created through LMS Integration.

**Instructor Tools**

This refers to the available navigation and sub navigation tools for Instructors in the Pegasus course. You can enable each of the following tools, set the default viewable page when the course is first opened and set order of appearance of the tools on the Navigation Toolbar.

- **Today’s View**
- **My Test**
- **Course Content**
  - Add content from Library
  - Add content from Peer Scholar
  - Map Learning Objectives
Preferences

- Organize Content
- Assign Content
- Media Library

**Note:** You can rename the Media Library title by typing a new name in the text box. The text can be alphanumeric and accommodate a maximum of 150 characters. The new name replaces the name Media Library, which is displayed in the sub navigation of the Course Content tool as well as in the Media library main screen.

- Organize Calendar
- Manage Question Library
- Map Learning Objectives in Questions

- Gradebook
  - View by Course
  - Custom View
  - Manage Roster
  - Reports

- Communicate
  - Mail
  - Announcement

- Preferences
- Search

Use the following settings to define the navigation and sub navigation tools:

- **Enable:** Select the corresponding check boxes of the navigation and sub navigation tools. The selected tools will be displayed on the Navigation Toolbar for the course.

- **Default View:** Click the appropriate button to set the default navigation tool that will be displayed upon login. You can also set the default sub navigation tool for Course Content, Gradebook and Communicate tools.

- **Toolbar Order:** This refers to the position of the navigation tool on the toolbar. Set the order for each of the tools by selecting the appropriate number from the list. The number is set from left to right using corresponding numbers from 1-7. You can also set the order for sub navigation tools in Course Content, Gradebook and Communicate tools.

Student Tools

This refers to the available navigation and sub navigation tools for Students in the course. You can enable each of the following navigation and sub navigation tools, set the default viewable page when the course is first opened and set order of appearance of the tools on the Navigation Toolbar.

- **Today's View**
- **Course Content**
  - View All Content
  - View Peer Scholar Content
  - Course Calendar
  - Learning Objectives
  - Media Library

- **Grades**
  - View by Course
  - Custom View

- **Communicate**

Use the following settings to define the navigation and sub navigation tools:

- **Enable:** Select the corresponding check boxes of the navigation and sub navigation tools. The selected tools will be displayed on the Navigation Toolbar for the course.
- **Default View**: Click the appropriate button to set the default navigation tool that will be displayed upon login. You can also set the default sub navigation tool for the **Course Content** tool.

- **Toolbar Order**: This refers to the position of the navigation tool on the toolbar. Set the order for each of the tools by selecting the appropriate number from the list. The number is set from left to right using corresponding numbers from 1-4. You can also set the order for sub navigation tools for the **Course Content** tool.

*Note:* Click **Save Preferences** to save the preferences.
Search

Using Search

Use the Search tool to search for course content like questions, activities and resources within the current course. Search results are displayed in the Search Results page.

The Search function includes three main features:
1. Search Activity
2. Search Questions
3. Search Resources

Search Activity

You can search for the activities depending upon the required search criteria.
1. From the drop-down list, select the activity name.
2. Click the calendar icon and select the from and to dates.
3. Enter the exact number of questions in the text box.
4. Enter the duration in the text box.

Note: The duration should be entered in the hh:mm format.
5. Click Search. The Search Results for Activity window opens and displays the activity name, the date on which the activity was last modified, the number of questions the activity has, the category of the activity and the options menu for the activity.

Search Questions

You can search for questions depending upon the required search criteria.

The Search Questions feature has two options:
1. Simple Search
2. Advanced Search

Simple Search

You can perform a simple search for questions:
1. Click Choose. The Select Question Types window opens.
2. Select the appropriate question type by checking the desired question type, or check Select All to select all question types.
3. Click Add Question Type.
4. Enter the question text in the text box.
5. Click the calendar icon and select the last modified from and to dates.
6. Click Search. The Search Results for Questions window opens which displays the question label, the question type, the author of the question, the last date on which the question was modified and the options menu for the question.

Note: You can use New Search to obtain new search results or use Refine Search to specify more filters to obtain precise search results.

Advanced Search

You can perform an advanced search for questions.
1. Click the Advanced Search link.
2. Enter the learning objective in the text box.
3. Enter the question text in the text box.
4. Click Choose. The Select Question Types window opens.
5. Select the appropriate question type by checking the desired question type, or check Select All to select all question types.
6. Click Add Question Type.
7. From the drop-down list, select the author.
8. From the drop-down list, select difficulty.
9. From the drop-down list, select the Bloom's classification.

**Note:** The drop-down lists to select the Difficulty and Bloom's Classification are displayed only when the Difficulty metadata and Bloom's metadata are enabled in the Questions tab of the Course settings. "Question Status" will be displayed only when the Enable Question Status check box is selected in Question preferences under the Preferences tool.

10. Enter the question answering from and to time in the text box.

**Note:** The time should be entered in the mm:ss format.

11. Click the calendar icon and select the questions modified from and to dates.
12. From the drop-down list, select the question status.
13. Enter the filename in the text box.
14. From the drop-down list, select the file type.
15. From the drop-down list, select the file format.
16. Click Search. The Search Results for Questions window opens which displays the question label, the question type, the status of the question, the author of the question, the last date on which the question was modified and the options menu for the question.

**Note:** You can use New Search to obtain new search results or use Refine Search to specify more filters to obtain precise search results.

### Search Resources

You can search for resources depending upon the required search criteria.

1. Enter the filename in the text box.
2. From the drop-down list, select the file type.
3. From the drop-down list, select the file format.
4. Click Search. The Search Results for Resources window opens which displays the resource name, the resource description, the resource type, the author of the resource and the options menu for the resource.

**Note:** You can use New Search to obtain new search results or use Refine Search to specify more filters to obtain precise search results.

### Options: Search activities

1. **Preview**
   - Click Preview under the Options drop-down menu of the corresponding activity name. The Test presentation window opens.
   - Click Start to display the preview of the activity.

2. **Print**
   - Click Print under the Options drop-down menu of the corresponding activity name. The Print Settings window opens.
   - Enter the print settings.
   - Click OK.

3. Go to Course Content
• Click **Go to Course Content** under the Options drop-down menu of the corresponding activity name. The **My Course** screen opens. For more information, click here.

3. **Activity Report (1 and 2)**
   • Click **Activity Report** (1 or 2) under the Options drop-down menu of the corresponding of the activity name. The Activity Report window opens. For more information, click [here](#).
   • Click the **Print** icon to print the activity report.
   • Click the **Download** icon to download the activity report.
   • Click **Close**.

**Note:** Activity 1 and 2 will be displayed only if you have selected the **Enable Embedded Reporting** check box in Grading preferences of the **Preferences** tool.

---

### Options: Simple Search Questions

1. **Preview**
   • Click **Preview** under the Options drop-down menu of the corresponding question name. The preview of the question is displayed.

2. **Course Report**
   • Click **Course Report** under the Options drop-down menu of the corresponding question name. The Course Report Questions window opens.
   • For more information, click [here](#).
   • Click the **Print** icon to print the question report.
   • Click the **Download** icon to download the question report.
   • Click **Close**.

3. **Global Report**
   • Click **Global Report** under the Options drop-down menu of the corresponding question name. The Question Report window opens.
   • For more information, click [here](#).
   • Click the **Print** icon to print the question report.
   • Click the **Download** icon to download the question report.
   • Click **Close**.

### Options: Advanced Search Questions

1. **Preview**
   • Click **Preview** under the Options drop-down menu of the corresponding question name. The preview of the question is displayed.

2. **Course Report**
   • Click **Course Report** under the Options drop-down menu of the corresponding question name. The Course Report Questions window opens.
   • For more information on reports, click [here](#).
   • Click the **Print** icon to print the question report.
   • Click the **Download** icon to download the question report.
   • Click **Close**.

3. **Global Report**
   • Click **Global Report** under the Options drop-down menu of the corresponding question name. The Question Report window opens.
   • For more information on reports, click [here](#).
   • Click the **Print** icon to print the question report.
   • Click the **Download** icon to download the question report.
Options: Search Resources

1. Preview
   - Click **Preview** under the Options drop-down menu of the corresponding resource name. The preview of the resource is displayed.

2. Go to Course Content
   - Click **Go to Course Content** under the Options drop-down menu of the corresponding resource name. The Course Content screen opens. For more information, click here.
MyTest

Using MyTest

Overview
Using the MyTest tool you can create Paper tests by adding the saved questions from the Question Library or by creating new questions. Tests in MyTest support six question types.

- Essay
- Fill in the Blank
- Matching
- Multiple choice static
- Multiple response static
- True/False

MyTest displays the following sections:
- Testbank
- MyTest

Testbank
The Testbank section displays the questions list and folders created in Question Library. When you click on the questions in the folder, correct answers for the questions that have choices will be shown in the Testbank.

Filter Testbank
You can filter questions from Testbank based on certain criteria. By filtering these questions, you can choose and add them to the paper test.

To filter questions
1. Click **Filter Testbank**.
2. Choose an option from the **Filter By** list, which contains the following
   - Difficulty
   - Topic
   - Objective
   - Page reference
   - Skill
   - Question ID
3. Type the key word in the **Enter term to filter by** text box.
4. Click **Go**. The questions and folders in the Testbank will be listed as per the key word you have chosen.

*Note: You can display all questions and folders in the Testbank by clicking **CLEAR FILTER**.*

Show/Hide Question Details
You can show or hide Question Details for the questions in the Testbank by clicking the **Show/Hide Question Details**.

MyTest
The MyTest section enables you to create tests that will be used in the paper test course.
MyTest section displays the details of the saved paper tests in the following columns:

- **Options**: Contains the options for each test. For details, see Options: MyTest
- **Name**: Contains names of tests.
- **# of Questions**: Displays the number of questions present in a test
- **Created Date**: Contains dates on which tests were created
- **Modified Date**: Contains dates on which tests were modified

**Creating a Test**

**To create a test**

1. Click **Create New Test** on MyTest section to open the Create New Test window.
2. Type a name for the test in the **Name** box, and then click **Save and Close**.
3. The newly created test window appears with three sub-sections.
   - **Testbank and Test**: Displays the Testbank and the newly created Test section.
   - **Testbank only**: Displays the Testbank with the questions. The questions displayed here are added in the Question Library.
   - **Test only**: Displays the newly created Test section.

**Test window Taskbar**

Test window contains the following:

- **Save**: Enables you to save the test. You have three options: **Save**, **Save As** and **Save and Close**.
- **Print**: Enables you to print the test. For more details, click [here](#).
- **Create Question**: Enables you to create questions for test.
- **Scramble**: Enables you to shuffle the questions and answer choices. You have two options here: **All questions** and **All questions and answer choices**.
- **Edit Header**: Enables you to define the header and footer for the test.

*Note: The Scramble option **All questions and answer choices** is not available for Essay and Fill in the blanks questions.*

**Testbank and Test**

In this subsection, you can add the questions from the Testbank to the Test. The questions created in the Question Library are displayed in the Testbank for selection.

You can add questions to the Test, by any of the following methods:

- Add questions from the Testbank to the Test
- Create questions for the Test.

*Note: The maximum number of questions that you can have on one test is 200.*

**To add questions from the TestBank to the test**

1. If the test is not open, select **Open** from the test options menu.
2. Select in the check boxes of the questions in Testbank.
3. The **Add** button is enabled.
4. Add questions from the Testbank to the test in one of two ways:
   - Drag the questions from the Testbank to the test window. You can drag individual questions or you can drag a folder. If you drag a folder all questions within the folder will be added to the test.
Select the desired questions from the Testbank and click Add. You can select individual questions or you can select a folder. If you select a folder all questions within the folder will be added to the test.

Note: You can also allow the system to randomly select the questions to add from Testbank section to the Test, by typing the number of questions in the Number of random questions to add box. The specified number of questions are automatically selected and added to the Test section.

To create questions for Test

1. Click Create Question on the Test window. A list of six question types appears.
2. Choose a question type. The Create question window appears. For details on creating different question types, see
   - Essay
   - Fill in the Blank
   - Matching
   - Multiple choice static
   - Multiple response static
   - True/False
3. The created questions are saved in the Test section.
4. Each question in the Test is provided with the Options menu. The Options menu of the questions, display the following links:
   - Edit: Enables you edit the question details.
   - Copy: Enables you create a copy of the question.
   - Scramble answer choices: This enables you to shuffle the answer choices.

Note: The Scramble option is not available for Essay and Fill in the blanks questions. For Multiple Choice and Multiple Response question this option is not available when the answers are pinned.

- Remove: Enables you delete a question from the Test.

Testbank only

On creating a new test, this sub section is seen. In Testbank only, you can view the questions and folders listed which are created in Question Library. For more details, click here.

Test only

The Test only sub-section is displayed when you create a new test. This displays the created new test in the MyTest section. You can create new questions for the test using the Create Question button in the test window taskbar. You can save the created test, scramble both question and answer choices and print. For more details, click here.

Options

For more information on MyTest - Options, click here.

Options: MyTest

MyTest: Access the following options

1. Open
• Click **Open** under the options drop-down menu of the corresponding test name. The created paper test window appears with three new sub-sections.
  - Testbank and Test: This displays the Question Library and the created new test section.
  - Testbank only: This displays the Question Library section.
  - Test only: This displays the created test section.
• Add questions or create new questions for the test.
• Click ✅ to close the paper test window.

2. **Print**
• Click **Print** under the Options drop-down menu of the corresponding test name. The **Print Settings** window opens.
  For more information, click [here](#).

3. **Save to Desktop**
• Click **Save to Desktop** under the options drop-down menu of the corresponding test name. The **Print Settings** window opens.
  For more information, click [here](#).

4. **Copy**
• Click **Copy** under the Options drop-down menu of the corresponding test name.
  • A copy of the test is created and is displayed in **five columns**
    • **Options**: This column contains the options for each test. For details, see **Options: MyTest**
    • **Name**: This column contains names of tests.
    • **# of Questions**: This column displays the number of questions present in a test
    • **Created Date**: This column contains dates on which tests were created
    • **Modified Date**: This column contains dates on which tests were modified.

5. **Rename**
• Click **Rename** under the Options drop-down menu of the corresponding test name. The **Rename Test** window opens.
• Edit the name of the test in the **Name** text box.
• Click **Save and Close** to save the changes.

6. **Delete**
• Click **Delete** under the Options drop-down menu of the corresponding test name.
• In the pop up confirmation window, click **OK** to confirm the deletion of the test.
Character Palette

Using Character Palette

The Character Palette contains special characters that you are unable to enter from a standard keyboard. This allows you to insert special characters of French, Italian or Spanish into the text boxes.

**Note:** You must select Enable Special Character Palette for Course check box in the General preferences to make the Character Palette available in your course. The Character Palette (French, Italian or Spanish) is based on the language tools set for the course by the Instructor.

The Character Palette is displayed in the toolbar and is available for the Communicate tool and in the Test Presentation window. This is also available for the Glossary and Verb Chart when enabled for the course. This is available in places where you have to enter the text in the text box.

To insert a special character

1. Place the cursor in the text box.
2. Click the required special character on the Character Palette.
3. By default, the Character Palette displays Lower-case letters. To display Upper-case letters, click the CAPS LOCK button.

**Note:** You can toggle between the Upper-case and Lower-case letters in the Character Palette by using the CAPS LOCK button.

### French Character Palette

à â ç é è ê è î ï ô ò ù ÿ

The French Character Palette is a set of thirteen characters. These are characters that are used in the French language. Typing these characters in an English keyboard requires you to adjust your keyboard to the French keyboard. To overcome this, the Character Palette displaying the basic French characters are provided for you. This allows you to easily enter French accents and other French characters without a French keyboard.

To display French Upper-case letters, select CAPS LOCK button. The lower-case letters changes to upper-case letters as seen in the below image.

À Â Ç É È Ê Ë Î Ï Ô Ò Ù Ù

### Italian Character Palette

à é é i î ò ù ù

The Italian Character Palette is a set of eight characters. These are characters that are used in the Italian language. Typing these characters in an English keyboard requires you to adjust your keyboard to the Italian keyboard. To overcome this, the Character Palette
displaying the basic Italian characters are provided for you. This allows you to easily enter Italian accents and other Italian characters without a Italian keyboard.

To display Italian Upper-case letters, click \texttt{CAPS LOCK} button. The lower-case letters changes to upper-case letters as seen in the below image.

\begin{verbatim}
Ä È É Ë Ï Ì Ù Ú
\end{verbatim} \texttt{CAPS LOCK}

\textbf{Spanish Character Palette}

The \textbf{Spanish Character Palette} is a set of seven characters and two punctuations. These are characters that are used in the Spanish language. Typing these characters in a English keyboard requires you to adjust your keyboard to the Spanish keyboard. To overcome this, the Character Palette displaying the basic Spanish characters are provided for you. This allows you to easily enter Spanish accents and other Spanish characters without a Spanish keyboard.

To display Spanish Upper-case letters, click \texttt{CAPS LOCK} button. The lower-case letters changes to upper-case letters as seen in the below image.

\begin{verbatim}
Á É Í Ó Ù Ú Ñ
\end{verbatim} \texttt{CAPS LOCK}
Resource Toolbar

Glossary

The Glossary is an alphabetical list of words and their meanings or interpretations. It is one of the resource tools that enables you to participate better in the course and enhance your vocabulary skills. This provides you with access to French, Italian or Spanish words and their meanings in English and vice versa.

*Note:* You must select **Enable Resource Toolbar for Course** check box in the **General** preferences to make the Glossary available in your course. The Glossary (French, Italian or Spanish) displayed is based on the language tools set for the course by the Instructor.

**French Glossary**

The French Glossary contains French meanings for English words and vice versa. You can choose one of the following options:

- French to English
- English to French

By default, the **French to English** Glossary is displayed.

**French to English Glossary**

The French to English Glossary contains three columns: French, English and Audio. By default, it lists the French words starting with the letter A and their English meaning. You can listen to the French pronunciation of the word by clicking the corresponding icon under the Audio column. You can display the words starting with any letter by clicking the corresponding letter on the **Select a Letter** panel.

*Note:* The French **Character Palette** displays only when you choose **French to English** glossary. For more information on using French Character Palette, click [here](#).

**English to French Glossary**

The English to French Glossary contains three columns: English, French and Audio. By default, it lists the English words starting with the letter A and their French meaning. You can listen to the French pronunciation by clicking the corresponding icon, and launching the audio player. You can display the words starting with any letter by clicking the corresponding letter on the **Select a Letter** panel.

**Italian Glossary**

The Italian Glossary contains Italian meanings for English words and vice versa. You can choose one of the following options:

- Italian to English
- English to Italian

By default, it shows the **Italian to English** Glossary.

**Italian to English Glossary**

The Italian to English Glossary contains three columns: Italian, English and Audio. By default, it lists the Italian words starting with the letter A and their English meaning. From the Audio column you can launch Italian pronunciation of a word by clicking the
corresponding icon. You can display the words starting with any letter by clicking the corresponding letter on the Select a Letter panel.

**Note:** The Italian Character Palette displays only when you choose Italian to English glossary. For more information on using Italian Character Palette, click here.

**English to Italian Glossary**

The English to Italian Glossary contains three columns: English, Italian and Audio. By default, it lists the English words starting with the letter A and their Italian meaning. Click on the corresponding icon to launch the audio player and listen to the Italian pronunciation for the words chosen. You can display the words starting with any letter by clicking the corresponding letter on the Select a Letter panel.

**Spanish Glossary**

The Spanish Glossary contains Spanish meanings of English words and vice versa. You can choose one of the following options:

- Spanish to English
- English to Spanish

By default, it shows English to Spanish Glossary.

**Spanish to English Glossary**

The Spanish to English Glossary contains three columns: Spanish, English and Audio. By default, it lists the Spanish words starting with the letter A and their English meaning. From the Audio column you can launch Spanish pronunciation of a word by clicking the icon. You can display the words starting with any letter by clicking the corresponding letter on the Select a Letter panel.

**Note:** The Spanish Character Palette displays only when you choose Spanish to English glossary. For more information on using Spanish Character Palette, click here.

**English to Spanish Glossary**

The English to Spanish Glossary contains three columns: English, Spanish and Audio. By default, it lists the English words starting with the letter A and their Spanish meaning. From the Audio column you can launch the Spanish pronunciation of a word by clicking the corresponding icon. You can display the words starting with any letter by clicking the corresponding letter on the Select a Letter panel.

**To Search a Word**

- Type the word in the Search box.
- Glossary highlights the word and its meaning in a dark background.

**Note:** You can use Character Palette (French, Italian or Spanish) to insert special characters into the Search box.

**Verb Chart**

The Verb Chart contains verb tenses and aspects in a chart form. This resource tool allows you to be familiar with verb forms. The Verb Chart displays different forms of an infinitive verb for French, Italian or Spanish languages.
Note: You must select **Enable Resource Toolbar for Course** check box in the **General** preferences to make the Verb Chart available in your course. The Verb Chart (French, Italian or Spanish) displayed is based on the language tools set for the course by the instructor.

**Verb Chart for French**

The Verb Chart for French displays the different verb forms of a French infinitive verb. The **Select a category** of the Verb Chart lists different categories of a defined verb. It contains four categories and different options for each category. You can choose any of these categories for an infinitive verb, the results of which are displayed in the Results section.

To display different verb forms of an infinitive verb

1. Enter an infinitive verb in the **Type or select the Infinitive** box.
2. Choose a category from the **Select a category** box. The different verb forms of the selected verb are displayed at the bottom of the Verb Chart.

**Note:** The French **Character Palette** displays only if French language is selected for the course. You can use Character Palette to insert special characters into the **Type or select the Infinitive** box. For more information on using French Character Palette, click [here](#).

**Categories**

The **Select a category** box contains the following categories. Each category has different options.

1. Mood
   - Imperative (Command)- Formal
   - Imperative (Command)- Informal
   - Present Subjunctive
   - Conditional
2. Tense
   - Present Indicative
   - Future
   - Imperfect
   - Passe Compose
3. Infinitive
   - Present
   - Past
4. Participle
   - Present
   - Past

**Result Section**

Result section displays the selected infinitive verb in bold. Type of the verb and selected tense are displayed below the verb. Result chart is displayed at the bottom. It shows different verb forms of the selected verb in blue. The words in black are subjective pronouns.

**Verb Chart for Italian**

The Verb Chart for Italian displays the different verb forms of a Italian infinitive verb. The **Select a category** of the Verb Chart contains four categories and different options for each category. You can choose any of these categories for an infinitive verb, the results of which are displayed in the Results section.
To display different verb forms of an infinitive verb

1. Enter an infinitive verb in the **Type or select the Infinitive** box
2. Choose a category from the **Select a category** box. The different verb forms of the selected verb are displayed at the bottom of the Verb Chart.

**Note**: The [Italian Character Palette](#) displays only if Italian language is selected for the course. You can use Character Palette to insert special characters into the **Type or select the Infinitive** box. For more information on using Italian Character Palette, click [here](#).

**Categories**

The **Select a category** box contains the following categories. Each category has different options.

1. **Tense**
   - Present perfect
   - Preterit
   - Past Perfect (Pluperfect)
   - Future perfect
   - Present Indicative
   - Imperfect
   - Future

2. **Infinitive**
   - Past
   - Present

3. **Mood**
   - Conditional
   - Imperative (Command)- Informal
   - Past perfect (Pluperfect) subjunctive
   - Conditional perfect
   - Present Subjunctive
   - Imperative (Command)- Formal
   - Present perfect subjunctive
   - Imperfect subjunctive

4. **Participles**
   - Present
   - Past

**Result Section**

Result section displays the selected infinitive verb in bold. Type of the verb and selected tense are displayed below the verb. Result chart is displayed at the bottom. It shows different verb forms of the selected verb in blue. The words in black are subjective pronouns.

**Verb Chart for Spanish**

The Verb Chart displays the different verb forms of a Spanish infinitive verb. The **Select a category** of the Verb Chart contains four categories and different options for each category. You can display any of these categories for an infinitive verb, the results of which will be displayed in the Results section.

To display different verb forms of an infinitive verb

1. Enter an infinitive verb in the **Type or select the Infinitive** box
2. Choose a category from the **Select a category** box. The different verb forms of the selected verb will be displayed at the bottom of the Verb Chart.
**Note:** The Spanish **Character Palette** displays only if Spanish language is selected for the course. You can use Character Palette to insert special characters into the **Type or select the Infinitive** box. For more information on using Spanish Character Palette, click **here**.

**Categories**

The **Select a category** box contains the following categories. Each category has different options.

1. **Indicative**
   - Present
   - Imperfect
   - Preterit
   - Future
   - Conditional
   - Present Perfect
   - Future Perfect
   - Past Perfect (Pluperfect)
   - Conditional perfect

2. **Imperative (Command)**
   - Formal
   - Informal

3. **Subjunctive**
   - Present
   - Imperfect
   - Present Perfect
   - Past Perfect (Pluperfect)

4. **Participles**
   - Present
   - Past

**Result Section**

Result section displays the selected infinitive verb in bold. Type of the verb and selected tense are displayed below the verb. Result chart is displayed at the bottom. It shows different verb forms of the selected verb in blue. The words in black are subjective pronouns.

**eBook**

Resources will be available for the students in the toolbar from where they can avail help when they need. Resources include: Verb chart, Glossary, eBook and Tutorials.

The eBook contains the URL that has been specified for the course. When the students choose **eBook** on the toolbar, it will open the URL in a window.

**Note:** You must select **Enable Resource Toolbar for Course** check box in **General** preferences to enable **eBook link** for the course and specify the URL for the eBook link in the text box.

The eBook helps the student access the link. This link will display the contents of the URL and help students to participate better in the course. The eBook links are provided only by Master Course authors.

**Tutorial**
The Tutorial enable students to access the contents available for the course. When the students choose Tutorial on the toolbar, it will open the content items in a pop up window. The content items may be in the form of text, table, images or content library items such as activities, page, file, link etc.

**Note:** You must select Enable Resource Toolbar for Course check box in General preferences to enable Tutorial in the course.

Click on Create Tutorial to enter the contents in the HTML editor.

You can also provide the links for these content items or copy the whole content from any existing eBook and place it in the HTML editor as link. In addition, you can provide your own links. The Tutorials are provided only by Master Course authors.

- Text
- Table
- Images
- Content Library items: Activities, Page, File, Link.
Designing Pegasus Courses for Efficacy

Bloom's Taxonomy

What is Bloom's Taxonomy?

Bloom’s taxonomy, developed by Benjamin Bloom and other educational psychologists in 1956, is a system for understanding how people learn. Bloom, et al, identified three domains for learning:

- **Cognitive**: mental skills
- **Affective**: feelings or emotional areas
- **Psychomotor**: manual or physical skills

Bloom’s taxonomy has long been recognized as an effective and important tool in the field of learning design and education. Using the three domains in the taxonomy, instructors can design learning events and activities that promote a progression of learning from rudimentary knowledge acquisition to a deeper, or higher, level of learning.

The Cognitive Domain of Bloom’s Taxonomy

Pegasus provides for designing educational content using the cognitive domain of Bloom’s taxonomy. The cognitive domain, as described in Bloom’s taxonomy, includes six levels of learning:

- **Knowledge**: At the Knowledge level, students are able to remember previously learned material, such as definitions, concepts, principles, or formulas.
- **Comprehension**: At the Comprehension level, students understand the meaning of learned material, and recognizing information in new and previously unseen examples.
- **Application**: At the Application level, students are able to use learned information in a new and concrete situation or context to solve a problem, to answer a question, to perform another task, or apply abstract information in a concrete situation. The information may be rules, principles, formulas, theories, concepts or procedures.
- **Analysis**: At the Analysis level, students are able to break an item into its constituent elements or parts and explaining the relationship between the parts.
- **Synthesis**: At the Synthesis level, students are able to put parts together to form a new whole, pattern or structure.
- **Evaluation**: At the Evaluation level, students are able to use a set of criteria, judging appropriateness of an object plan, or design, for a specific purpose.

Bloom’s Taxonomy and Online Education

The cognitive domain in Bloom’s taxonomy is particularly well-suited to the online educational experience, which is differentiated from the classroom experience in that face to face communication is limited or, in some cases, nonexistent. The absence of visual, verbal, auditory and other forms of face to face feedback between students and instructors means that online educational content must be presented clearly and unambiguously.

This is important for mitigating situations in which instructors are not immediately available to respond to student confusion or questions.
Bloom’s taxonomy assists in clarifying online educational content in three ways:

1. **Systematic progression of learning outcomes**: Bloom’s characterizes learning outcomes in rank order from lowest to highest, with each outcome prerequisite to those above it. As with learning to crawl before walking, students following Bloom’s taxonomy systematically master lower levels of content in a progression to each successive higher level. Rigorous application of this method helps to eliminate confusion and brings necessary clarity to the online educational experience.

2. **Alignment of learning objectives, content, and assessment**: Bloom’s provides a template for precisely defining learning objectives, and then aligning those learning objectives with instructional content and mastery testing, so that each element in the online learning experience “makes sense” to students. A learning objective at the Knowledge level correlates to content and mastery testing at that same level. Learning objectives at the Evaluation level correlate to content and mastery testing at the same level, but are preceded by, and build on, learning objectives, content and testing at the preceding learning levels of Knowledge through Synthesis. In this way, students clearly understand learning expectations and receive instructional and assessment content that meets those expectations.

3. **Behavioral, outcome-based instructional and assessment content**: Bloom’s provides the tools for designing instructional content based on clearly defined learning objectives that inform behavioral, or skills-based learning outcomes. This is particularly important in the online educational environment because student successes or failures are unambiguous with respect to online assessment interactions.

### Applying Bloom’s Taxonomy in Online Course Design: One Example

In the learning objectives shown below you can see how Bloom’s taxonomy might apply to a course on communication management.

Notice that the objectives move in a logical progression from the lower to higher levels of learning, allowing students to master each level in preparation for the next. Note, too, that the learning objectives are clear, measurable, and inform observable, behavioral outcomes.

#### Knowledge Level
Match the communication styles with their definitions.

#### Comprehension Level
Identify the type of communication style from scenario-based examples.

#### Application Level
Apply the appropriate communication style with individuals who have varying communication styles.

#### Analysis Level
Predict outcomes of interpersonal interactions based on an analysis of the communication styles and responses.

#### Synthesis Level
Design a new communication model that incorporates methods appropriate to given circumstances and populations.
Evaluation Level
Evaluate the success or failure of a given communication model among a specified population.

Bloom's Taxonomy and Online Education
The cognitive domain in Bloom’s taxonomy is particularly well-suited to the online educational experience, which is differentiated from the classroom experience in that face to face communication is limited or, in some cases, nonexistent.

The absence of visual, verbal, auditory and other forms of face to face feedback between students and instructors means that online educational content must be presented clearly and unambiguously. This is important for mitigating situations in which instructors are not immediately available to respond to student confusion or questions.

How Bloom’s taxonomy Assists in Clarifying Online Educational Content

Systematic Progression of Learning Outcomes
Bloom’s characterizes learning outcomes in rank order from lowest to highest, with each outcome prerequisite to those above it. As with learning to crawl before walking, students following Bloom’s taxonomy systematically master lower levels of content in a progression to each successive higher level. Rigorous application of this method helps to eliminate confusion and brings necessary clarity to the online educational experience.

Alignment of Learning Objectives, Content, and Assessment
Bloom’s provides a template for precisely defining learning objectives, and then aligning those learning objectives with instructional content and mastery testing, so that each element in the online learning experience “makes sense” to students. A learning objective at the Knowledge level correlates to content and mastery testing at that same level. Learning objectives at the Evaluation level correlate to content and mastery testing at the same level, but are preceded by, and build on, learning objectives, content and testing at the preceding learning levels of Knowledge through Synthesis. In this way, students clearly understand learning expectations and receive instructional and assessment content that meets those expectations.

Behavioral, Outcome-Based Instructional and Assessment Content
Bloom's provides the tools for designing instructional content based on clearly defined learning objectives that inform behavioral or skills-based learning outcomes. This is particularly important in the online educational environment because student successes or failures are unambiguous with respect to online assessment interactions.

Example of Bloom's Taxonomy in Online Learning

Applying Bloom’s Taxonomy: One Example
In the learning objectives shown below you can see how Bloom’s taxonomy might apply to a course on communication management. Notice that the objectives move in a logical progression from the lower to higher levels of learning, allowing students to master each level in preparation for the next. Note, too, that the learning objectives are clear, measurable, and inform observable, behavioral outcomes.

Knowledge Level
Match the communication styles with their definitions.

**Comprehension Level**
Identify the type of communication style from scenario-based examples.

**Application Level**
Apply the appropriate communication style with individuals who have varying communication styles.

**Analysis Level**
Predict outcomes of interpersonal interactions based on an analysis of the communication styles and responses.

**Synthesis Level**
Design a new communication model that incorporates methods appropriate to given circumstances and populations.

**Evaluation Level**
Evaluate the success or failure of a given communication model among a specified population.

### Planning and Designing Your Pegasus Course

You want your Pegasus course to take full advantage of the strengths in an online learning experience. Planning ahead is the best way to create a cost effective and instructional sound Pegasus course. You will want to consider design options relating to course structure and form as well as course content.

#### Course Structure and Form
There are many decisions to be made before you begin creating the content for your Pegasus course. The process for making these decisions will vary depending on your work environment, but the outcomes of those decisions will have a meaningful impact on how you go about developing your course. Some of the issues to be decided ahead of beginning content development include, but are not limited to, the following:

**Course model**
Will this be a self-study or instructor-led course? This information needs to be communicated to the publisher. This decision will also impact course design in terms of question type selection and assessment design.

**Course branding**
It's good to decide on any course branding settings that will be implemented throughout the course. This will help to ensure that course stylesheets are designed and established ahead of content development.

**Consistency vs. customization and flexibility**
What aspects of the course design will be static and consistent, and which will be customizable at the Instructor level? You will be able to lock or unlock certain course settings depending on these decisions.

**Terminology**
Will you be changing any of the default terminology to customizable certain elements, such as assessment types and Study Plan tests?

**Question types**

Which question types will you want to use in the course? You can decide whether or not to hide unused question types from child courses, so they can not be accessed by instructors using the course.

**Existing or new content**

If you are working with existing content, you'll want to find out if it is using the Bloom's Taxonomy and/or Difficulty Level metadata features, or if you will want to use customizable metadata for your questions.

**Course Library (content assets)**

While you can always add course content at any time, it's a good idea to have available as much of the requisite content as possible in the Content Library. This includes media or other instructional content that will be used in the development of the course.

**Course Content**

Designing content for online delivery requires a consideration of the challenges and opportunities inherent in the online learning experience. The planning time you invest in designing your course is perhaps the most important ingredient to a successful online learning and assessment experience for everyone involved: students, instructors, and administrators alike. This planning and design investment allows you to map and create learning objectives, instructional content, and assessments that meet standards of fairness, validity, and reliability. Some important elements in this process include, but are not limited to the following:

**Online instructional design**

- Precise learning objectives
- Content mapped to learning objectives
- Learning activities designed appropriately for technology delivery
- Question types mapped to content and learning objectives
- Assessments mapped to content and learning objectives
- Formative assessment opportunities designed into course
- Summative assessments mapped to learning and instructional objectives
- Sufficient meaningful feedback provided for clarity and guidance
- Content organization
- Instructional content organized into logical Folder structures that support the course design
- Test questions and corresponding content mapped into Folders for ease of access to Study Plan assessment and study material
- Course content assets aggregated in meaningful organization to facilitate content development

**Characteristics of Online Learning**

**Characteristics of Online Learning**

**Opportunities**

- No visual cues
- Learning styles and abilities
• Any place
• Any time
• Self paced
• Learner centered
• Level playing field
• Resource rich
• Creative teaching

Challenges
• No visual cues
• Learning styles and abilities
• Requires computer literacy
• Requires self-directed learners
• Limitations on learning activities
• 508 requirements
• Requirements for Online Learning Design
• Clarity of expected outcomes
• Mapping of content to ensure clarity
• Alignment of expected outcomes (learning objectives) and content
• and assessment
• Precision in assessment design
• “Anticipatory” instructional feedback

Best Practices for Creating Questions and Assessments

Folder Structure (TOC)

The structure of your course is vital to Content development and Pegasus Production. It is important to know how you want to structure your course before your author starts writing content. This is important because it correlates to the design of your Study Plans.

The very first Pegasus course planning and design document that should be created, and which will be the basis for this, is your Table of Contents (TOC) for Pegasus. For example you may decide that your Study Plan and all supporting supplements for student and instructors’ will be mapped to one Study Plan at the chapter level. Therefore your TOC for the site would consist of two levels: Chapter > Chapter learning objectives. In Pegasus you will map your entire Content Library with this structure.

Note: “Learning Objectives” as referenced in Pegasus Study Plans are differentiated from the “Learning Objectives” mapping feature made available in Pegasus in the Pegasus 2.0 release. In Study Plans, the term “Learning Objective’s” as seen in the Study Material display menu, refers to the actual Content Library/Question Library Folder in which the questions and content for the Study Plan reside.

Best Practice for Folder Structure

You will add all of your content during production to the content library. Note that Folders are shared between the Question Library and the Content Library, so when you create a Folder and Folder structure in either of those it is carried over to the second. This is not the case with My Course. The Content and Question Libraries are repositories for course assets, whereas My Course is the specific and unique course that you are setting up for Instructors and Students.
Designing Pegasus Courses for Efficacy

As such, you need to create your desired Folder structure as a separate task in My Course. So once you have your TOC set up in the Content Library, it’s a good practice to then create your desired Course structure in the My Course area as well. This may well be the same TOC structure you have designed in the Content and Question Libraries. Once your Folder/Course organization is established in My Course, you can move content from the Content Library into the appropriate Folders in My Course.

Method for Developing Questions in Pegasus

It is very important to decide early how your instructor is going to deliver Assessment content to you if they are not working directly in Pegasus. One suggestion is to deliver content in either WPS offline authoring templates (Word based) or in TestGen 7.3. However each of these methods has distinct conversion processes that will affect what needs to be done once you port the content into Pegasus:

- **TestGen**: This conversion process is the same as for MyTest. The question will be exported from TestGen by chapter level and then loaded into same structure in the question library. Depending on how many Assessment you are building (Quizzes, Study Plan, adaptive Assessment, etc.) you will want to figure out the best structure for the .BOK file(s) to be prepared. The TestGen naming structure is very specific to hierarchy so you may end up with weird file names that make no sense when you get them into Pegasus. If you have to rename in Pegasus it has to be done question by question which is time consuming.

- **WPS**: This conversion process also needs to be thought through. It is my preferred content path for predetermined publisher tests because customers are working in word files and the Question names remain a simple format. (Question 1, Question 2, etc.) The difference here is that you definitely want to have a folder structure set up in Pegasus in the question Library that matches the TOC structure of the Content Library and Course Content. You will also want your author to write individual word files of questions for each of these areas for every Assessment type.

- **Authoring directly into Pegasus**: Course producers and authors can create questions directly in the Pegasus platform, using any of the 25 Pegasus question templates for simplified question authoring.

In the end, any of these methods can work, and the choice of method will often be dictated by how your author wants to work. Think through the method that you choose, consider it in terms of the types of questions and associated question data is required for your course, and how your choice in authoring will affect the Course producer’s path for creating the actual course.

Question Design Decisions

Making early decisions about question design will save a lot of time during course production. Some of the decisions to consider are discussed below.

Question scoring method

Questions are scored according to the correctness of the answer choice. A common misconception is that the final score of a question should add up to 100. This is not so. A Pegasus question never stands alone; it is always used in Pegasus within the context of an Assessment.

As such, user scores on questions are tabulated within the Assessment to produce an overall percentage of correct versus incorrect answer choice selections. In other words, the final tally of any given question doesn’t matter overall; it is the tally with respect to all the questions within an Assessment, and how that percentage score is subsequently
GeneralINS

graded according to the Grade Schema and passing threshold percentage as defined in the Grade tab of the Pegasus Assessment template.

**Best Practice for Scoring**

Choose the method, communicate it to the authors, and carry it through. The simplest method for correct/incorrect question types is to simply use the number “1” to score a correct answer choice, and “0” to score an incorrect answer choice. Carry this through for every question created.

**Best Practice: Question Type Preferences**

The following preferences can be set and locked at the Master course level, if desired, in the Questions Settings tool. Making these design decisions before creating any questions can save time during course production.

- Enable or disable a question type from use in the course. For instance, if you are required to only use multiple choice questions, you will enable only that question type. This will remove other irrelevant question types from the Question Library listings and greatly simplify using Pegasus when adding or creating new questions in your course.
- Enable or disable level of difficulty or Bloom's Taxonomy metadata.
- Enable Learning Objective Mapping to questions.
- Create and lock custom question type metadata. For instance, if you are importing questions from a test bank that have not been previously assigned a difficulty level, you can disable this feature.

**Common Assessment Types**

The default Assessment types are defined in Pegasus as Homework, Quiz, Practice Test, or Test. These labels and Assessment characteristics can be customized in the Settings/Assessment Types tool.

When creating Assessments, there are a number of fields and preferences that you will want to look at and make decisions on for the release of a master.

You can define and lock these preferences in the Settings/Assessment Types tool to avoid setting these definitions within each Assessment as it is created. You can also predefine Assessment Style Sheets and assign those as well as specific Behavioral Modes to each Assessment Type, so they will be preset and Pegasus will default to those predefined settings as you create each Assessment in the course.

**Best Practice Assessment Stylesheets**

Create Assessment Stylesheets ahead of course production, so those are available for the Assessment Type Settings. Then, review ahead of time the Assessment Type Preferences that can be defined at the beginning point of authoring. These Preferences can be locked in at the Settings tab for specific Assessment Types, which will save authors having to set these Preferences for each Assessment created of that type. Make sure that the course producer knows ahead of time if Preferences are locked, or if they will need to be changed during production of the Assessments.

**Note:** (a) There are two different references to time in Pegasus Assessments. “Time Estimates” as found in the Assessment Details Tab is differentiated from “Enforced timing” as found in the Preferences Tab. Each needs to be set separately or left at the defaults. (b) You can choose to include messages for beginning and ending your Assessment. If you leave these fields blank in the Messages tab, the Assessments will display without messages at beginning or end. (c) Links to other content can be created using HTML if needed.
Best Practices for Developing Study Plans

Getting Started Designing Pegasus Course Structure

The structure of your course is vital to Pegasus content development and production. It is important to know how you want to structure your course before your author starts writing content, because the course structure directly correlates to the design of your Study Plans.

The very first Pegasus course planning and design document that should be created, and which will be the basis for this, is your Table of Contents (TOC) for Pegasus. For example you may decide that your Study Plan and all supporting supplements for student and instructors’ will be mapped to one Study Plan at the chapter level. Therefore your TOC for the site would consist of two levels: Chapter > Chapter learning objectives. In Pegasus you will map your entire Content Library with this structure.

Note: “Learning Objectives” as referenced in Pegasus Study Plans are differentiated from the “Learning Objectives” mapping feature made available in Pegasus in the Pegasus 2.0 release. In Study Plans, the term “Learning Objectives” refers to the actual Content Library/Question Library Folder in which the questions and content for the Study Plan reside.

Best Practice: Folder Structure

You will add all of your content during production to the content library. Note that Folders are shared between the Question Library and the Content Library, so when you create a Folder and Folder structure in either of those it is carried over to the second. This is not the case with My Course.

The Content and Question Libraries are repositories for course assets, whereas My Course is the specific and unique course that you are setting up for Instructors and Students. As such, you need to create your desired Folder structure as a separate task in My Course. So once you have your TOC set up in the Content Library, it’s a good practice to then create your desired Course structure the My Course area as well. This may well be the same TOC structure you have designed in the Content and Question Libraries.

Once your Folder/Course organization is established in My Course, you can move content from the Content Library into the appropriate Folders in My Course.

Study Plan Elements

The Study Plan uses two Assessments: the Pretest and the Posttest. It also includes remediation materials, or Study Materials, which correlate to the Pre- and Posttest. In other words, if a student fails particular questions within the Pretest, they will be presented with relevant Study Materials to help them brush up on the content before taking the Posttest.

To preserve the pedagogical integrity of the Study Plan, students are only allowed one chance in taking the Pretest, but may take the Posttest as many times as needed to pass. When building these questions in the Question Library, create them directly into the appropriate folders, so that they are organized according to the folder structures from which you will be building your Study Plans.

For example, if Study Plans at the Chapter level are designed to assess proficiency in that Chapter’s learning objectives, you will organize your Folders within the Content Library to reflect this design as shown in the following hierarchy:
Using this Content Library Folder structure, the questions for each learning objective need to be placed in their corresponding Chapter and Chapter learning objectives folders so that the Study Material in the Study Plan will reveal the appropriate content required for study for students to master any given Chapter learning objectives.

Example: Folder Structure
The Content Library Folder Structure below displays the following course structure. This structure is automatically mirrored exactly in the Question Library Folder structure, as seen in the second image below.

Top Level Folder: Leadership and Teams Course
1. Second Level Folder: Chapter One learning objective: “Characteristics of Teams”

This structure should be carried through in the presentation of the Study Materials within the Study Plan that has been created for this Chapter/learning objective.

Study Material Pass Criteria
As noted above, Study Material is course content that is provided to students to assist them in learning what is required in order to successfully pass the Study Plan Posttest.

For each section of Study Material, you must input the desired Pass criteria threshold to indicate that students have mastered the content as reflected by their correctly answering this percent threshold of questions in either the Pre- or Posttests. Note that the default setting for Study Material Pass criteria is set to “0”, so if you neglect to input and save the threshold, students who successfully answer 0% of the Pre- or Posttest will be assumed to have mastered the test content and will not be presented with Study Material.

**Note:** When creating Pre- and Posttests, you must enter your preference for another “set threshold score to pass” area in the Grades tab. This is an entirely different data point and should not be mistaken for setting threshold on proficiency as it relates to content mastery in the Study Plan. The threshold that is set within the Pre- and Posttests is tracked and reported in the Gradebook as showing the student to either have passed or failed the test itself. On the other hand, the Pass criteria threshold in the Study Materials serves as a guide for students, since if they do not meet this pass criteria for either test, they are presented with Study Materials for remediation.

Best Practices for Creating Study Plan Assessments

Introduction
Study Plans are an important feature in MyLabs courses. Study Plan pre- and posttests associate each question with a particular learning objective, major heading, or topic area in a textbook chapter. The Study Plan highlights the material Students have mastered, and which material needs further study. Where the Study Plan identifies that further study
Designing Pegasus Courses for Efficacy

is recommended, students are provided with a link to the relevant page (or pages) in an
ebook, and or to other study material as needed.

Writing Good Study Plan Questions
A good Study Plan question is, in many ways, simply a good question; it is written
according to your internal guidelines on writing multiple choice questions. There are,
however, some considerations relating to the balance of question types and content
coverage that are unique to questions written for study plans.

Best Practice for Study Plan Questions
1. Make sure that there is an even balance of questions across the major headings
or learning objectives of the chapter. Although some sections will be relatively
more important than others, you want to ensure that students are being tested on
the whole chapter and not just portions of it.
2. Make sure that there are enough questions relating to each major heading to
make the results of the diagnostic test meaningful. A student who answers one
question correctly out of an available two on a particular topic will not really know
whether or not they understand the content. A minimum of five questions is a
good rule of thumb.
3. Make sure that the difficulty of the questions, as well as the mix of factual and
applied questions (60% applied, as a rule of thumb), matches that of an in-class
test a student could expect to take. If the questions online are significantly easier
than those they will see in-class, students will feel a false sense of confidence in
their understanding of the topic.

Pre- and Posttests
Study Plans include two separate and distinct Assessments, a pretest and a post- (or
exit) test. A student takes the pretest and their areas of mastery are identified, as are the
areas where they need further study. Students can only take a pretest once. They then
re-read the relevant Study Materials as presented in the Study Plan before taking the
posttest. Students can take the Posttests as many times as they would like until they are
satisfied that they have mastered all of the topics in the assessment.

Because the Posttest should illustrate or measure the improvement in a student’s
understanding of any particular topic area, it is important that it is identical to the pretest
in terms of the number of questions per learning objective/major heading, and in terms of
the difficulty level and balance of question types.
Technical Support for Developers

Flash™ Technical Guide

About This Document
This document has two sections. The first explains how to embed links that open a Pegasus™ assessment activity from within a Flash™ content file. The second explains the Pegasus Flash API that is available to help integrate Flash files with the Pegasus Flash question type. The Pegasus Flash API lets you transfer student responses and scores between the Flash file and the Pegasus platform.

By using Flash, with its rich presentation support, together with the Microsoft .NET technology, you can produce interactive and rich user experiences.

Who should read this Document
The intended audience is both course authors that need to embed Pegasus assessment activity links into Flash content, and Flash developers that are integrating Flash content in Flash question types.

Prerequisite Knowledge
You should have a basic knowledge of working with Flash files. Also, to create graphic effects with code, you need to be familiar with ActionScript at an intermediate level.

OS and Browser Compatibility

<table>
<thead>
<tr>
<th>Platform</th>
<th>Operating Systems</th>
<th>Browsers</th>
</tr>
</thead>
<tbody>
<tr>
<td>PC</td>
<td>Windows® XP</td>
<td>Internet Explorer® 6.0</td>
</tr>
<tr>
<td></td>
<td>Windows Vista</td>
<td>Internet Explorer 7.0</td>
</tr>
<tr>
<td>Mac</td>
<td>Macintosh® OS 10.4</td>
<td>Safari 3.0</td>
</tr>
<tr>
<td></td>
<td>Macintosh OS 10.5</td>
<td></td>
</tr>
</tbody>
</table>

Version of Flash
- You must develop content for Pegasus using Flash 8
- Users must have the Flash 8 Player (or above)

Recommended Size for Flash file
The maximum allowable size for Flash file is 10.0 MB. However, you should minimize Flash or Shockwave files in order to minimize the download time for the question and to avoid lag in question presentation.

Integration of Flash with ASP.NET
The variable values set using the Flash variables are accessible in the root level of the Flash file. The Flash variables must be assigned in both the OBJECT and EMBED tags in order to work for all browsers.

Embed Assessment Activity Links into Flash Content File
You can launch a Pegasus assessment activity from within a Flash content file. In order to do this, the Flash file and the assessment activity must already be added to the course
content. You will also need to create a temporary Pegasus HTML page from which you can copy the code required for the link.

To create the link code:
1. On Course Content, click **Add Content**, and select **Add Page**.
2. In the Content Editor, click **Insert Link**, select **Content Library**, click **Choose** to navigate to the assessment activity to which you want to link, and click **OK**.

**Note:** If you created a new assessment activity you must first use the **Add Content, Add File** option to upload the activity to the course.

3. After the link appears in the content editor, click **Preview**.
4. Click the right mouse button, and select **View Source**.

To edit and test your Flash file:
1. Paste the HTML code into your Flash file, change the absolute URL path to a relative path, and save the file.
2. Go to Course Content, click **Add Content**, and select **Add File**.
3. Click **Browse** to locate your updated .swf file, enter a title and any additional information, and click **Add**.
4. Open the Flash file from within the course and click the link to verify it opens the appropriate assessment activity.

**Integration of Flash Content for Flash Question Type**

In order to include Flash questions in a Pegasus course, you must ensure that the Flash question type is enabled in the Master Course Question Preferences. After you create your Flash file, you must upload the .swf file using the Add Content menu on the Course Content page. After you have added the file to your course, you can use the Question Library Add Content menu to include it in the question.

As shown below, Flash questions are supported by a host web page, which uses JavaScript to communicate with the platform and the Flash object. The shaded area indicates the communication you can program using the Flash API.

**Note:** Course authors creating Flash questions in Pegasus select only the .swf file from the Content Library. Pegasus creates the HTML "wrapper" that enables the .swf file to function within
the course. Additionally, Flash files must use the .swf file extension for use in Pegasus Flash question types.

Sample Code

Sample Flash File Code

Below is an example of the Flash file code that is used to communicate with the JavaScript code embedded in the host page.

```javascript
ExternalInterface.call("setScore", guid, score);
ExternalInterface.call("getStudentAnswer", guid);
ExternalInterface.call("setStudentAnswer", guid, userOption);
ExternalInterface.call("getScore", guid);
```

Where

<table>
<thead>
<tr>
<th>Color</th>
<th>Indicates</th>
</tr>
</thead>
<tbody>
<tr>
<td>🟢</td>
<td>JavaScript Function</td>
</tr>
<tr>
<td>🟥</td>
<td>Transaction between Flash and ASPX.</td>
</tr>
</tbody>
</table>

To view sample Flash code, click here. An excerpt is provided below.

```javascript
//---------------------------------------------
ok_btn.enabled = false;
ok_btn.onRelease = function() {
    ExternalInterface.call("setScore", guid, _global.resultArray[_global.answered]);
    gotoAndStop("r1");
};
resetallCheckbox();
Checkbox();
```

Sample Flash Question File

To view the following sample Flash question file, click here.

Data Format and Value Exchanged Between Pegasus and Flash

Data format is String, Float.

**Note:** The value returns the score as set in the Flash file, but for the overall Flash question the maximum mark is set in the database. The database always overrides the marks set in the Flash file.

JavaScript Methods Implemented in Flash and Pegasus

The supported calls from Flash to Pegasus include:

- **LMSSetValue**
- **set Score**
- **setStudentAnswer**
- **setStudentResponse**

The supported calls from Pegasus to Flash include:

- **LMSGetValue**
- **getScore**
- **getStudentAnswer**
Although Pegasus supports both the current API (noted in bold above) and legacy API methods, we recommend using the current API as it is more robust, more open, and has more features.

**Note:** A recommended best practice is to add logic in the Flash object to respond to failures in some way, such as re-attempting the action.

**LMSSetValue (guid, DataElement, Value)**

Sets a value for a particular data element. LMSSetValue is the preferred API to perform setScore(guid, score) and setStudentResponse(guid, StudentResponse).

**Parameters:**
guid – Unique question identifier sent by Flash to Pegasus
DataElement – the following data models have been implemented:

<table>
<thead>
<tr>
<th>DataElement</th>
<th>Description</th>
<th>Alternate to</th>
</tr>
</thead>
<tbody>
<tr>
<td>cmi.core.score.raw</td>
<td>To set the score</td>
<td>setScore(guid, score)</td>
</tr>
<tr>
<td>cmi.interactions.n.student_response</td>
<td>To set the student response</td>
<td>setStudentResponse(guid, StudentResponse)</td>
</tr>
</tbody>
</table>

**Returns:**
True – On successful execution
False – On any failure

**setScore(guid,result)**

The Flash object sends the score of the particular question to Pegasus.

```javascript
function setScore(guid,result)
{
    document.getElementById(guid).value=result;
    //The result is stored in the hidden variable and later on appended to XML
}
```

**Parameters:**
guid – Unique question identifier sent by Flash to Pegasus
result – Score that has to be set for the question

**Returns:**
1 – On successful execution
0 – On any failure

**setScore(guid,score)**

The Flash object sets the score of the particular Flash question.

```javascript
function setScore(guid,score)
{
    document.getElementById(guid).value=score;
    //The result is stored in the hidden variable and later on appended to XML
}
```

**Alternate:**
You can also use the following method to set the score for a question:
LMSSetValue (guid, “cmi.core.score.raw”, Value)
Technical Support for Developers

**Parameters:**
guid – Unique question identifier sent by Flash to Pegasus
score – Score that has to be set for the question

**Returns:**
True – On successful execution
False – On any failure

**setStudentAnswer(guid, response)**
The Flash object sends the student response to Pegasus.

```javascript
function setStudentAnswer(guid, response) {
    document.getElementById("resp_"+id).value = response
    //The response is stored in the hidden variable and later on appended to XML
}
```

**Parameters:**
guid – Unique question identifier sent by Flash to Pegasus
response – Student response sent by Flash object to be stored in Pegasus

**Returns:**
1 – On successful execution
0 – On any failure

**setStudentResponse(guid, StudentResponse)**
The Flash object sets the student response for a particular Flash question.

```javascript
function setStudentResponse(guid, StudentResponse) {
    document.getElementById("resp_"+id).value = response
    //The response is stored in the hidden variable and later on appended to XML
}
```

**Alternate:**
You can also use the following method to set the student response for a question:
setValue(guid, “cmi.interactions.0.student_response”, Value)

**Parameters:**
guid – Unique question identifier sent by Flash to Pegasus
studentresponse – Answer provided by the Student

**Returns:**
True – On successful execution
False – On any failure

**LMSGetValue (guid, DataElement, Value)**
Gets a value for a particular data element. Can be used as an alternate to getScore(guid) and getStudentResponse(guid).

**Parameters:**
guid – Unique question identifier sent by Flash to Pegasus
DataElement – the following data models have been implemented:

<table>
<thead>
<tr>
<th>Description</th>
<th>Alternate to</th>
</tr>
</thead>
<tbody>
<tr>
<td>cmi.core.score.raw</td>
<td>To get the score</td>
</tr>
<tr>
<td>cmi.core.score.max</td>
<td>To get the max score</td>
</tr>
<tr>
<td>cmi.core.score.min</td>
<td>To get the minimum score</td>
</tr>
</tbody>
</table>
### cmi.interactions.n.student_response

- **To get the student response**: `getStudentResponse(guid)`

<table>
<thead>
<tr>
<th>cmi.student_preference.language</th>
<th>To get the language and locale value, which is set during creation of the Flash question</th>
</tr>
</thead>
</table>

| cmi.student_preference.text | To get the URL to XML file. |

**Returns:**
Requested string value.

### getScore(guid)

The Flash object gets the score for the question from Pegasus.

```javascript
function getScore(guid) {
    return document.getElementById(guid).value;
    //The above statement returns the score from Pegasus to Flash
}
```

**Parameters:**
guid – Unique question identifier sent by Pegasus to Flash

**Returns:**
A percentage score (numeric value from 0-100) for the specific question ID. If no score is set, getScore method returns 0.

### getScore(guid)

The Flash object returns the score that is set for the Flash question.

```javascript
function getScore(guid) {
    return document.getElementById(guid).value;
    //The above statement returns the score from Pegasus to Flash
}
```

**Alternate:**
You can also use the following method to get the score for a question:
LMSGetValue (guid, “cmi.core.score.raw”)

**Parameters:**
guid – Unique question identifier sent by Pegasus to Flash

**Returns:**
A decimal value containing the score. If no score is set, getScore method returns 0.

### getStudentAnswer(guid)

The Flash object gets the student answer from Pegasus.

```javascript
function getStudentAnswer(guid) {
    return document.getElementById("resp_"+guid).value;
    //The above statement returns the response from Pegasus to Flash
}
```

**Parameters:**
getStudentResponse(guid)

The Flash object returns a string containing the student response for a particular Flash question.

```javascript
function getStudentResponse(guid)
{
    return document.getElementById("resp_"+guid).value;
    //The above statement returns the response from Pegasus to Flash
}
```

Alternate:
You can also use the following method to get the student response for a question:

`getValue(guid, "cmi.interactions.0.student_response")`

Parameters:
guid – Unique question identifier sent by Flash to Pegasus

Returns:
A string containing the student response.

Testing Flash File Output (Communication and Scoring)

You should always test the Flash object from within the Pegasus platform.

To preview the question appearance:
1. Ensure your Flash object is saved in SWF format.
2. Log in to your Pegasus Course as Instructor/Author (make sure that Flash Question type is not disabled in the Master Course Question Preferences for that course).
3. Go to Course Content, click Add Content, and select Add File.
4. Click Browse to locate your .swf file, enter a title and any additional information, and click Add.
5. Go to Question Library, click Add Content, and select Flash question type.
6. Enter Title and Question Text for your question, then click the Answer tab.
7. Click Choose to upload the .swf file and set size and max score.

Note: The Hints and Preferences Tabs are optional, and you can use the default values.

8. Save your question.
   Once you are returned to the Question Library, you can see the question you have just created.
9. From the Options menu of that question, select Tryout, and preview your question and the Flash object appearance. This is not where you test whether it communicates with Pegasus.

Note: You can customize the Answer field label using the Preferences tool in Pegasus. To change the default “User Response” label for Flash questions, log in to the Master Course Preferences/General setting and enter your custom text in the Flash Response Label field.

In order to test communication from Flash to Pegasus, you need to create an Assessment Activity and add Flash questions you would like to test to that assessment activity. To do that:
1. While logged in to your Pegasus Course as Instructor/author, click Course Content.
2. Click **Add Content** and then select one of the available Assessment Activity types.
3. On the **Activity Details** tab, enter Title, select **Basic/Random** as the Behavioral Mode, and click **Save and Continue**.
4. Click **Add Questions**, select the Flash Questions you would like to test and click **Add and Close**.
5. Click **Save and Continue** to complete the rest of the information. Note that most fields are optional, but make sure you select the appropriate skin Appearance on the Preferences tab.
6. If you created this activity directly in the Content Library, return to Course Content to add it to MyCourse.
7. Go to **Student View**, and then take this Assessment Activity.
8. **Return to Instructor View**, go to Gradebook and review the grades, click **View Submissions** for the Flash question and verify each data element you were expecting has been recorded for the Demo Student.

**Best Practices for Reusability and Extensibility**

Use the following guidelines to streamline the development and use of Flash questions.

**Align the Final Score Output to a Single Learning Objective**

Within a single Flash object you can include multiple questions, but the Flash object must include the logic for determining how the final score for that single Flash object is calculated so that it will report a single percentage score for that particular object to Pegasus.

**Design Flash Templates with Reusable Question Structures**

You can design Flash question templates so that the question structure can be reused and all that you need to change is the content with which it is populated. These reusable templates will help to significantly streamline content development time and costs. After you have defined your Flash question template in the Question Library, use the following options on the Flash Question Preferences tab to update the content.

- **Locale** – Specifies the language and locale value for the question.
- **Asset path** – Specifies the path (URL) to the server on which you have stored your media elements.
- **XML path** – Specifies the path (URL) to the XML files for the specific question.

**Cross Domain Considerations for Flash Player 8 (or above)**

Flash Player 8 (or above) has security restrictions that affect cross-domain access of Flash content. Some of the applicable restrictions are listed below:

- All operations require an exact URL. Similar domains, such as www.yoursite.com and yoursite.com, are no longer considered a match. Domains must now match exactly.
- Flash movies and content posted on one domain cannot load data from another domain.
- Flash movies and content posted on one domain cannot accessing the properties or methods of a movie loaded from another domain.

Due to these restrictions, the Flash player can only access data via the exact **same domain** from which the movie was loaded.

A work-around to allow the movie to access an external domain, is to use a cross-domain policy file. This file specifies the domains from (or to) which data can be transferred.

To add the cross-domain policy file to the site:

1. Use a text editor to create a text file named **crossdomain.xml**.
2. Add the following XML code to the file

<?xml version="1.0"?>
<!DOCTYPE cross-domain-policy SYSTEM "http://www.macromedia.com/xml/dtds/cross-domain-policy.dtd">
<cross-domain-policy>
  <allow-access-from domain="http://pegasus2.pearsoned.com/Pegasus/frmLogin.aspx" />
  <allow-access-from domain="http://media.pearsoncmg.com" />
</cross-domain-policy>

Note: If your Flash file loads XML or variables from a domain other than those listed, or connects to an XMLSocket server, you must add a line to the cross-domain policy file to allow access from that domain.

3. Save the file

If your Pegasus course loads data using an absolute URL, but does not have a cross-domain policy file, users will see a security alert when they access the Flash player. However, if you load data using a relative URL (for example ..newsfeed.xml vs http://media.pearsoncmg.com/newsfeed.xml), the security alert will not appear. This is because the relative URL will resolve to the domain used to view the site (either http://media.pearsoncmg.com or http://pegasus2.pearsoned.com/Pegasus/frmLogin.aspx).

Frequently Asked Questions

Q: When can the Flash object invoke Set/Get actions? Is it anytime after it is launched OR at submit only?
A: The Flash object can invoke the Set/Get actions at any time; it can be invoked as part of the question launch, end of launch, or any time while it is running. Flash will communicate to invoke these actions based on internal Flash operations and not clicking the Next Question or anything related to Pegasus.

Note: The Get operation retrieves whatever the current Set value is for that particular field. The Set operation can be used to create (set) the value the first time, but it can also be updated with subsequent Set actions, which will override each previous operation.

Q: What is the limit on the length of the Answer field?
A: The maximum length for the Answer field is 10,000 characters.

Note: The Answer field supports plain text, HTML, and XML formats, or any combination thereof. XML content will not be shown in the View Submission screen, but it will be stored in the database.